HP LaserJet 3050/3052/3055/3390/3392 hepsi bir arada

Kullanım Kılavuzu

http://www.hp.com


Ticari Marka ve Telif Hakkı Bilgileri

Ticari Marka ve Telif Hakkı Bilgileri

Telif Hakkı ve Lisans

© 2006 Telif Hakkı Hewlett-Packard Development Company, LP

Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

Bu belgede sağlanan bilgiler, önceden haber verilmeksizin değiştirilebilir.

HP ürünleri ve hizmetleriyle ilgili tüm garantiler, bu ürünler ve hizmetlerle birlikte verilen açık garanti bildirimlerinde belirtilmiştir. İşbu belgede geçen hiçbir metin ek garanti verildiği şeklinde yorumlanmamalıdır. HP, işbu belgede olabilecek teknik veya düzenlemeyle ilgili hatalardan veya ihmallerden sorumlu tutulamaz.

Parça numarası Q6500-90944

Edition 1, 4/2006

Ticari Marka Onayları

Adobe Photoshop® ve PostScript® Adobe Systems Incorporated'in ticari markalarıdır.

Corel®, Corel Corporation veya Corel Corporation Limited'in ticari markası veya tescilli ticari markasıdır.

Linux, Linus Torvalds'ın ABD'de tescilli ticari markasıdır.

Microsoft®, Windows®, Windows NT® ve Windows® XP Microsoft Corporation’ın ABD’de tescilli ticari markalarıdır.

UNIX® Open Group'un tescilli ticari markasıdır.

ENERGY STAR® ve ENERGY STAR logosu® United States Environmental Protection Agency'nin ABD'de tescilli ticari markalarıdır.

ENERGY STAR logosu


Hepsi bir arada aygıt ile ilgili temel bilgiler
Hepsi bir arada aygıt ile ilgili temel bilgiler

Hepsi bir arada aygıt ile ilgili temel bilgiler

  • Hepsi bir arada aygıt yapılandırmaları
  • Hepsi bir arada aygıtın özellikleri
  • Hepsi bir arada aygıtın parçaları


Hepsi bir arada aygıt yapılandırmaları

Hepsi bir arada aygıt yapılandırmaları

Hepsi bir arada aygıt aşağıdaki yapılandırmalarda sunulmaktadır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP LaserJet 3050 hepsi bir arada
  • HP LaserJet 3052/3055 hepsi bir arada
  • HP LaserJet 3390/3392 hepsi bir arada


HP LaserJet 3050 hepsi bir arada

HP LaserJet 3050 hepsi bir arada

HP LaserJet 3050 hepsi bir arada yazıcı, faks, fotokopi makinesi, tarayıcı
● | Letter boyutlu sayfalara en çok dakikada 19 sayfa (ppm) ve A4 boyutlu sayfalara dakikada 18 sayfa yazdırır.
● | PCL 5e ve PCL 6 yazıcı sürücüleri ve HP postscript level 3 emülasyonu.
● | Öncelikli giriş yuvası 10 adete kadar sayfa alabilir.
● | Tepsi 1 250 sayfalık yazdırma ortamı veya 10 zarf alabilir.
● | ISO/IEC 19752'ye uygun olarak standart siyah yazdırma kartuşunun ortalama ömrü 2000 sayfadır. Gerçek miktar kullanıma göre değişir.
● | Hi-Speed özelliğine sahip evrensel seri veriyolu (USB) 2.0 port.
● | V.34 faks modem ve 4 megabayt (MB) flash faks depolama belleği.
● | 64 MB rasgele erişim belleği (RAM).
● | 30 sayfa otomatik belge besleyici (OBB).


HP LaserJet 3052/3055 hepsi bir arada

HP LaserJet 3052/3055 hepsi bir arada

HP LaserJet 3052 hepsi bir arada yazıcı, tarayıcı, fotokopi makinesi
● | Letter boyutlu sayfalar en çok dakikada 19 sayfa ve A4 boyutlu sayfalar dakikada 18 sayfa hızda yazdırır.
● | PCL 5e ve PCL 6 yazıcı sürücüleri ve HP postscript level 3 emülasyonu
● | Öncelikli giriş yuvası 10 adete kadar sayfa alabilir.
● | Tepsi 1 250 sayfalık yazdırma ortamı veya 10 zarf alabilir.
● | ISO/IEC 19752'ye uygun olarak standart siyah yazdırma kartuşunun ortalama ömrü 2000 sayfadır. Gerçek miktar kullanıma göre değişir.
● | Hi-Speed özelliğe sahip USB 2.0 port ve bir 10/100Base-T ağ için port.
● | 64 MB RAM.
● | 50 sayfa otomatik belge besleyici (OBB).

HP LaserJet 3055 hepsi bir arada yazıcı, faks, fotokopi makinesi, tarayıcı, HP LaserJet 3052 hepsi bir arada aygıtın tüm özelliklerine ve ek olarak aşağıdaki özelliklere sahiptir:
● V.34 faks modem ve 4 MB flash faks depolama belleği.


HP LaserJet 3390/3392 hepsi bir arada

HP LaserJet 3390/3392 hepsi bir arada

HP LaserJet 3390 hepsi bir arada yazıcı, faks, fotokopi makinesi, tarayıcı
● | Letter boyutlu sayfalar en çok dakikada 22 sayfa ve A4 boyutlu sayfalar dakikada 21 sayfa hızda yazdırır.
● | PCL 5e ve PCL 6 yazıcı sürücüleri ve HP postscript level 3 emülasyonu.
● | Kağıt beslemeli yazdırma için tek sayfalık öncelikli giriş yuvası (tepsi 1)
● | Tepsi 2 250 sayfalık yazdırma ortamı veya 10 zarf alabilir.
● | İsteğe bağlı 250 sayfalık giriş tepsisi (tepsi 3) kullanılabilir.
● | Otomatik 2 taraflı (dupleks) yazdırma, faks alma ve kopyalama.
● | ISO/IEC 19752'ye uygun olarak standart siyah yazdırma kartuşunun ortalama ömrü 2500 sayfadır. Gerçek miktar kullanıma göre değişir.
● | ISO/IEC 19752'ye uygun olarak yüksek kapasiteli yazdırma kartuşunun ortalama ömrü 6000 sayfadır. Gerçek miktar kullanıma göre değişir.
● | Hi-Speed özelliğe sahip USB 2.0 port ve bir 10/100Base-T ağ için port.
● | V.34 faks modem ve 4 MB flash faks depolama belleği.
● | 64 MB RAM.
● | Flatbed tarayıcı ve 50 sayfa otomatik belge besleyici (OBB).
● | Bellek genişletme ve ek yazı tipi desteği için kullanılabilir bir DIMM yuvası (bellek 192 MB'ye kadar genişletilebilir).

HP LaserJet 3392 hepsi bir arada yazıcı, faks, fotokopi makinesi, tarayıcı, HP LaserJet 3390 hepsi bir arada aygıtın tüm özelliklerine ve ek olarak aşağıdaki özelliklere sahiptir:
● | Ek 250 sayfalık giriş tepsisi (tepsi 3) dahil.
● | 64 MB bellek DIMM.
● | Zımbalayıcı.


Hepsi bir arada aygıtın özellikleri

Hepsi bir arada aygıtın özellikleri

Mükemmel baskı kalitesi

● | Image Ret 2400 metin ve grafik özelliklerine sahip inç başına 1200 nokta (dpi).
● | Baskı kalitesini optimal hale getirecek şekilde düzenlenebilen ayarlar.
● | HP UltraPrecise yazdırma kartuşunda metin ve grafiklerin daha net basılmasını sağlayan daha ince bir toner formülü bulunur.
Faks
● V.34 faks sayesinde, telefon defteri, faks yoklama ve gecikmeli faks özellikleri de dahil olmak üzere tam işlevli faks özellikleri (HP LaserJet 3050 hepsi bir arada, HP LaserJet 3055 hepsi bir arada, HP LaserJet 3390 hepsi bir arada ve HP LaserJet 3392 hepsi bir arada).
Ek bilgi için bkz. Faks.
Kopyalama
● Çok sayfalı belgelerde kopyalama işlerinin daha hızlı ve daha verimli olmasını sağlayan OBB bulunur.
Ek bilgi için bkz. Kopyalama.
Tarama

● | HP LaserJet 3052/3055/3390/3392 hepsi bir arada, Letter/A4 boy tarayıcı camından inç başına 1200 piksel, 24-bit tam renkli tarama sağlar.
● | HP LaserJet 3050 hepsi bir arada, otomatik belge besleyici (OBB) üzerinden kontak görüntü algılayıcıyla inç başına 600 piksel (ppi), 24 bit tam renkli tarama sağlar.
● | Tüm modellerde, çok sayfalı belgelerde tarama işlerinin daha hızlı ve daha verimli olmasını sağlayan otomatik belge besleyici (OBB) bulunur.
Ek bilgi için bkz. Tarama.
Zımba

● | HP LaserJet 3392 hepsi bir arada aygıt, 20 sayfaya kadar 80 g/m2 veya 20 lb kağıdın hepsi bir arada aygıtta hızlı ve rahat zımbalanması için kullanışlı bir zımbalayıcı içerir.
● | Yüksek kapasiteli değiştirilebilir zımba kaseti 1.500 zımba alır.
Daha fazla bilgi için bkz. Kullanışlı zımba (yalnızca HP LaserJet 3392 hepsi bir arada).
Ağ kullanımı (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

● | TCP/IP
● | LPD
● | 9100
Yazıcı sürücüsü özellikleri
● PCL 6 yazıcı dilinin sağladığı avantajlar arasında hızlı baskı performansı, yerleşik Intellifont ve TrueType ölçekleme teknolojileri ve gelişmiş görüntüleme özellikleri bulunur.
Diller arasında otomatik geçiş
● Hepsi bir arada aygıt, baskı işi için uygun yazıcı dilini (örneğin, PS veya PCL 6) otomatik olarak saptar ve bu dile geçer.
Arabirim bağlantıları

● | Hi-Speed USB 2.0 port.
● | 10/100 ethernet (RJ45) ağ portu (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada).
Çevresel özellikler

● | GüçKoruma modu (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
● | ENERGY STAR® koşullarına uygundur
Ekonomik yazdırma

● | N-sayfa yazdırma (tek sayfa birden fazla yazdırma). Bkz. Tek kağıda birden çok sayfa yazdırma veya Tek kağıda birden çok sayfa yazdırma (Macintosh).
● | Otomatik dupleksleyiciyi kullanarak iki taraflı yazdırma (yalnızca HP LaserJet 3390/3392 hepsi bir arada).
● | Economode ayarı daha az toner harcar.
Sarf malzemeleri

● | Sarf malzemelerinin kalan seviyelerini görüntüleyen yazdırma kartuşu ölçümüne sahip Sarf Malzemeleri Durumu sayfası (yalnızca HP sarf malzemeleri; HP LaserJet 3390/3392 hepsi bir arada).
● | Sallama gerektirmeyen kartuş tasarımı.
● | HP yazdırma kartuşlarını tanıma (HP LaserJet 3390/3392 hepsi bir arada).
● | Sarf malzemeleri sipariş etme özelliği (HP LaserJet 3390/3392 hepsi bir arada).
Erişilebilirlik

● | Metin ekran okuyucularla uyumlu çevrimiçi kullanım kılavuzu.
● | Yazdırma kartuşları tek elle takılıp çıkarılabilir.
● | Tüm kapakları tek elinizle açabilirsiniz.


Hepsi bir arada aygıtın parçaları

Hepsi bir arada aygıtın parçaları

Hepsi bir arada aygıtı kullanmaya başlamadan önce, hepsi bir arada aygıtın parçalarını tanımaya çalışın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP LaserJet 3050 hepsi bir arada aygıtın parçaları
  • HP LaserJet 3052/3055 hepsi bir arada aygıtın parçaları
  • HP LaserJet 3390/3392 hepsi bir arada aygıtın parçaları


HP LaserJet 3050 hepsi bir arada aygıtın parçaları

HP LaserJet 3050 hepsi bir arada aygıtın parçaları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Önden görünüş
  • Arkadan görünüş
  • Arabirim portları
  • Kontrol paneli


Önden görünüş

Önden görünüş

1 | Tepsi 1
2 | Öncelikli giriş yuvası
3 | Çıkış bölmesi
4 | Otomatik belge besleyici (OBB) çıkış bölmesi
5 | OBB giriş tepsisi
6 | OBB ortam kolu
7 | Kontrol paneli
8 | Kartuş kapağını açma kolu


Arkadan görünüş

Arkadan görünüş

9 | Arabirim portları
10 | Güvenlik kilidi yuvası
11 | Açma/kapama düğmesi.
12 | Elektrik kablosu girişi


Arabirim portları

Arabirim portları

HP LaserJet 3050 hepsi bir arada aygıtta bir adet Hi-Speed özelliğe sahip USB 2.0 port ve faks portu bulunur.

1 | Hi-Speed USB 2.0 port
2 | Faks portları


Kontrol paneli

Kontrol paneli

1 | Faks denetimleri. En çok kullanılan faks ayarlarını değiştirmek için faks denetimlerini kullanın. Faks kontrollerinin kullanımı hakkında bilgi için bkz. Faks.
2 | Alfanümerik düğmeler. Hepsi bir arada aygıtın kontrol paneli ekranına veri girmek ve faks göndereceğiniz telefon numaralarını aramak için alfanümerik düğmeleri kullanın. Alfanümerik tuş karakterlerini kullanma hakkında bilgi için bkz. Faks.
3 | Menü ve iptal denetimleri. Menü seçeneklerini belirlemek, hepsi bir arada aygıt durumunu saptamak ve yapılmakta olan işi iptal etmek için bu denetimleri kullanın.
4 | Kopyalama denetimleri. Yaygın olarak kullanılan varsayılan ayarları değiştirmek ve kopyalamaya başlamak için bu denetimleri kullanın. Kopyalama yönergeleri için bkz. Kopyalama.
5 | Tarama denetimleri. E-postaya veya klasöre taramak için bu denetimleri kullanın. Tarama yönergeleri için bkz. Tarama.


HP LaserJet 3052/3055 hepsi bir arada aygıtın parçaları

HP LaserJet 3052/3055 hepsi bir arada aygıtın parçaları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Önden görünüş
  • Arkadan görünüş
  • Arabirim portları
  • Kontrol paneli


Önden görünüş

Önden görünüş

1
 Tepsi 1
2
 Öncelikli giriş yuvası
3
 Çıkış bölmesi
4
 Otomatik belge besleyici (OBB) giriş tepsisi
5
 OBB çıkış bölmesi
6
 Kontrol paneli
Not

HP LaserJet 3055 hepsi bir arada için kontrol paneli, faks denetimleriyle birlikte gösterilmiştir. HP LaserJet 3052 hepsi bir arada aygıtın kontrol panelinde faks denetimleri yoktur.

7
 Kartuş kapağını açma kolu


Arkadan görünüş

Arkadan görünüş

8 | Arabirim portları
9 | Güvenlik kilidi yuvası
10 | Elektrik bağlantısı
11 | Elektrik kablosu girişi


Arabirim portları

Arabirim portları

HP LaserJet 3052/3055 hepsi bir arada aygıtta iki adet arabirim portu vardır: Bir adet 10/100Base-T (RJ-45) ağ portu ve bir adet Hi-Speed USB 2.0 port. HP LaserJet 3055 hepsi bir arada aygıtta ayrıca faks portları da bulunur.

1 | Ağ portu
2 | Hi-Speed USB 2.0 port
3 | Faks portları (yalnızca HP LaserJet 3055 hepsi bir arada)


Kontrol paneli

Kontrol paneli

1 | Faks denetimleri (yalnızca HP LaserJet 3055 hepsi bir arada; HP LaserJet 3052 hepsi bir arada ürününde faks denetimleri yoktur). En çok kullanılan faks ayarlarını değiştirmek için faks denetimlerini kullanın. Faks kontrollerinin kullanımı hakkında bilgi için bkz. Faks.
2 | Alfanümerik düğmeler. Hepsi bir arada aygıtın kontrol paneli ekranına veri girmek ve faks göndereceğiniz telefon numaralarını aramak için alfanümerik düğmeleri kullanın. Alfanümerik tuş karakterlerini kullanma hakkında bilgi için bkz. Faks.
3 | Menü ve iptal denetimleri. Menü seçeneklerini belirlemek, hepsi bir arada aygıt durumunu saptamak ve yapılmakta olan işi iptal etmek için bu denetimleri kullanın.
4 | Kopyalama denetimleri. Yaygın olarak kullanılan varsayılan ayarları değiştirmek ve kopyalamaya başlamak için bu denetimleri kullanın. Kopyalama yönergeleri için bkz. Kopyalama.
5 | Tarama denetimleri. E-postaya veya klasöre taramak için bu denetimleri kullanın. Tarama yönergeleri için bkz. Tarama.


HP LaserJet 3390/3392 hepsi bir arada aygıtın parçaları

HP LaserJet 3390/3392 hepsi bir arada aygıtın parçaları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Önden görünüş
  • Arkadan görünüş
  • Arabirim portları
  • Kontrol paneli


Önden görünüş

Önden görünüş

1 | Tepsi 2
2 | Tek sayfalık öncelikli giriş yuvasını (tepsi 1)
3 | Yazdırma kartuşu kapağı
4 | Üst (ön yüzü aşağı) çıkış bölmesi
5 | Kontrol paneli
6 | Otomatik belge besleyici (OBB) giriş tepsisi
7 | Otomatik belge besleyici (OBB) çıkış bölmesi
8 | Kullanışlı zımba (yalnızca HP LaserJet 3392 hepsi bir arada)
9 | Açma/kapama düğmesi.
10 | İsteğe bağlı tepsi 3 (HP LaserJet 3392 hepsi bir arada aygıtta standart; HP LaserJet 3392 hepsi bir arada aygıtta isteğe bağlı).


Arkadan görünüş

Arkadan görünüş

11 | Elektrik bağlantısı
12 | Arka çıkış kapağı (düz çıkış yolu için ön yüzü yukarıda çıkış)
13 | DIMM kapağı
14 | Arabirim portları


Arabirim portları

Arabirim portları

HP LaserJet 3390/3392 hepsi bir arada aygıtta iki adet arabirim port vardır: Bir adet 10/100Base-T (RJ-45) ağ portu ve bir adet Hi-Speed USB 2.0 port. HP LaserJet 3390/3392 hepsi bir arada aygıtta ayrıca faks portları da bulunur.

1 | Hi-Speed USB 2.0 port
2 | Ağ portu
3 | Faks portları


Kontrol paneli

Kontrol paneli

Hepsi bir arada kontrol paneli bileşenlerini belirlemek için aşağıdaki çizimi kullanın.

1 | Faks denetimleri. En çok kullanılan faks ayarlarını değiştirmek için faks denetimlerini kullanın. HP araç kutusu kullanımı hakkında bilgi için bkz. Faks.
2 | Alfanümerik düğmeler. Hepsi bir arada aygıtın kontrol paneli ekranına veri girmek ve faks göndereceğiniz telefon numaralarını aramak için alfanümerik düğmeleri kullanın. Alfanümerik tuş karakterlerini kullanma hakkında bilgi için bkz. Faks.
3 | Menü ve iptal denetimleri. Menü seçeneklerini belirlemek, hepsi bir arada aygıt durumunu saptamak ve yapılmakta olan işi iptal etmek için bu denetimleri kullanın.
4 | Kopyalama denetimleri. Yaygın olarak kullanılan varsayılan ayarları değiştirmek ve kopyalamaya başlamak için bu denetimleri kullanın. Kopyalama yönergeleri için bkz. Kopyalama.
5 | Tarama denetimleri. E-postaya veya klasöre taramak için bu denetimleri kullanın. Tarama yönergeleri için bkz. Tarama.


Yazılım
Yazılım

Yazılım

  • Yazılımı yükleme
  • Yazıcı sürücüleri
  • Windows için yazılım
  • Macintosh için yazılım


Yazılımı yükleme

Yazılımı yükleme

Bilgisayarınız önerilen minimum gereksinimleri karşılıyorsa, hepsi birlikte aygıtla birlikte verilen CD'lerden yazılımı yüklemek için iki seçeneğiniz bulunur.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Normal yükleme
  • Asgari yükleme


Normal yükleme

Normal yükleme

Örnek bir yükleme aşağıdaki yazılımları içerir:

● | HP ToolboxFX
● | HP LaserJet Tarama programı ve sürücüsü
● | HP LaserJet Faks
● | Readiris OCR (diğer yazılımla yüklenmez; ayrıca yüklenmesi gerekir)
● | Yazıcı sürücüleri (PCL 6, PCL 5e, PostScript Level 2 emülasyonu)
● | HP Yönlendirici (Macintosh)
● | HP Hepsi Bir Arada Kurulum Yardımcısı (Macintosh)


Asgari yükleme

Asgari yükleme

Asgari bir yükleme aşağıdaki yazılımları içerir:

● | PCL 6 yazıcı sürücüsü
● | HP LaserJet Tarama programı ve sürücüsü
Not

Asgari yükleme, kontrol panelini kullanarak faks işlemleri gerçekleştirmeyi destekler.


Yazıcı sürücüleri

Yazıcı sürücüleri

Ürün, bilgisayarın ürünle iletişim kurmasına (bir yazıcı dili kullanarak) olanak sağlayan yazılım ile teslim edilir. Bu yazılıma yazıcı sürücüsü denir. Yazıcı sürücüleri özel boyutlu kağıtlara yazdırma, belgeleri yeniden boyutlandırma ve filigran ekleme gibi ürün özelliklerine erişim sağlar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Desteklenen yazıcı sürücüleri
  • Ek sürücüler
  • Doğru yazıcı sürücüsünü seçme
  • Yazıcı sürücüsü Yardımı (Windows)
  • Yazıcı sürücülerine erişim
  • Kullanılabilecek başka yazılımlar var mı?


Desteklenen yazıcı sürücüleri

Desteklenen yazıcı sürücüleri

Ürün için aşağıdaki yazıcı sürücüleri sunulur. İstediğiniz yazıcı sürücüsü ürün CD'sinde veya www.hp.com adresinde yoksa, kullandığınız programın üreticisine veya dağıtıcısına başvurun ve ürün için sürücü isteyin.

Not

En yeni sürücüler www.hp.com adresinde bulunur. Windows tabanlı bilgisayarların yapılandırmasına bağlı olarak, ürün yazılımının yükleme programı en yeni sürücüleri almak için bilgisayarın Internet erişimini otomatik olarak denetler.

İşletim sistemi1 | Faks sürücüsü | PCL 6 yazıcı sürücüsü | PCL 5 yazıcı sürücüsü | PS yazıcı sürücüsü | PPD2 yazıcı sürücüsü
Microsoft® Windows® 98 Windows Millennium (Me) |  | X X | X X | X X |
Windows 2000 Windows® XP Windows Server 2003 | X X | X X X | X X X | X X X |
Mac OS X V10.3 ve Mac OS X V10.4 | X |  |  | X | X

1 Sürücülerin ve işletim sistemlerinin tümünde bütün ürün özellikleri yoktur. Kullanabileceğiniz özellikler için yazıcı sürücüsündeki içeriğe duyarlı yardıma bakın.

2 Hepsi bir arada aygıt, bir Macintosh yazıcı sürücüsünü ve gerekli PostScript (PS) Yazıcı Tanımı dosyalarını (PPD) içerir.


Ek sürücüler

Ek sürücüler

Aşağıdaki sürücüler CD'de yoktur, ancak Internet'ten temin edilebilir.

● | UNIX® model komut dosyaları.
● | Linux sürücüleri.
● | Windows XP 64-bit sürücüleri

UNIX® ve Linux Model Komut Dosyaları'nı Internet'ten indirebilir veya HP yetkili servis veya destek sağlayıcısından isteyebilirsiniz. Linux desteği için www.hp.com/go/linux adresine bakın. UNIX desteği için www.hp.com/go/jetdirectunix_software adresine bakın.


Doğru yazıcı sürücüsünü seçme

Doğru yazıcı sürücüsünü seçme

Kullanmakta olduğunuz işletim sistemine ve ürünü kullanma biçiminize göre bir yazıcı sürücüsü seçin. Kullanılabilir özellikler için yazıcı sürücüsünün Yardımına bakın. Yazıcı sürücüsünün Yardımına erişme konusunda bilgi için bkz: Yazıcı Sürücüsü Yardımı.

● | PCL 6 yazıcı sürücüsü, toplamda en iyi performansı ve yazıcı özelliklerinize erişim olanağı sunabilir.
● | PCL 5 yazıcı sürücüsü, işyerinde genel tek renkli ve renkli yazdırma işlemleri için önerilir.
● | Esas olarak Adobe PhotoShop® ve CorelDRAW® gibi PostScript tabanlı programlardan yazdırıyorsanız, PostScript Level 3 ihtiyaçları veya PS flash yazı tipi desteği için PostScript (PS) sürücüsünü kullanın.
Not

Ürün, PS ve PCL yazıcı dilleri arasında otomatik geçiş yapar.


Yazıcı sürücüsü Yardımı (Windows)

Yazıcı sürücüsü Yardımı (Windows)

Yazıcı sürücüsü yardımı, program yardımından ayrıdır. Yazıcı sürücüsü yardımı, yazıcı sürücüsünde bulunan düğmeler, onay kutuları ve açılır listeler için açıklamalar sağlar. Ayrıca, her iki yüze yazdırma, bir kağıda birden fazla sayfa yazdırma ve ilk sayfayı veya kapakları farklı kağıda yazdırma gibi genel yazdırma görevleri için yönergeler de içerir.

Yazıcı sürücüsü Yardım ekranlarını aşağıdaki yöntemlerden biriyle etkinleştirebilirsiniz:

● | Yardım düğmesini tıklatın.
● | Bilgisayarın klavyesinde F1 tuşuna basın.
● | Yazıcı sürücüsünün sağ üst köşesindeki soru işareti simgesini tıklatın.
● | Sürücüdeki herhangi bir öğeyi sağ tıklatın ve Bu Nedir?'i tıklatın.


Yazıcı sürücülerine erişim

Yazıcı sürücülerine erişim

Yazıcı sürücülerini bilgisayarınızdan açmak için aşağıdaki yöntemlerden birini kullanın:

İşletim Sistemi
 Yazılım programı kapanıncaya kadar tüm baskı işlerinin ayarlarını değiştirmek için
 Baskı işinin varsayılan ayarlarını değiştirmek için (örneğin, İki Yüze de Yazdır seçeneğini varsayılan olarak açmak)
 Yapılandırma ayarlarını (örneğin, tepsi ekleme veya El İle Duplekslemeyi etkinleştirme/devre dışı bırakma) değiştirmek için
Windows 98 ve Windows Milennium Edition (Me)

1. | Yazılım programının Dosya menüsünde Yazdır'ı tıklatın.
2. | Yazıcının adını seçin ve ardından Özellikler'i tıklatın.
İzlenecek adımlar değişebilir; bu en yaygın yordamdır.

1. | Başlat'ı tıklatın, Ayarlar'ı tıklatın ve Yazıcılar'ı tıklatın.
2. | Yazıcı simgesini sağ tıklatın ve ardından Özellikler'i seçin.

1. | Başlat'ı tıklatın, Ayarlar'ı tıklatın ve Yazıcılar'ı tıklatın.
2. | Yazıcı simgesini sağ tıklatın ve ardından Özellikler'i seçin.
3. | Yapılandır sekmesini tıklatın.
Windows 2000, XP ve Server 2003

1. | Yazılım programının Dosya menüsünde Yazdır'ı tıklatın.
2. | Yazıcının adını seçin ve ardından Özellikler'i veya Tercihler'i tıklatın.
İzlenecek adımlar değişebilir; bu en yaygın yordamdır.

1. | Başlat'ı tıklatın, Ayarlar'ı tıklatın ve Yazıcılar'ı veya Yazıcı ve Fakslar'ı tıklatın.
2. | Yazıcı simgesini sağ tıklatın ve ardından Yazdırma Tercihleri'ni seçin.

1. | Başlat'ı tıklatın, Ayarlar'ı tıklatın ve Yazıcılar'ı veya Yazıcı ve Fakslar'ı tıklatın.
2. | Yazıcı simgesini sağ tıklatın ve ardından Özellikler'i seçin.
3. | Aygıt Ayarları sekmesini tıklatın.
Mac OS X V10.3 ve Mac OS X V10.4

1. | File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2. | Açılan menüleri kullanarak istediğiniz ayarları değiştirin.

1. | File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2. | Açılan menüleri kullanarak istediğiniz ayarları değiştirin.
3. | Presets (Ön Ayarlar) açılan menüsünde, Save as (Farklı Kaydet) seçeneğini tıklatın ve ön ayar için bir ad yazın.
Bu ayarlar Presets (Ön Ayarlar) menüsüne kaydedilir. Bir programı açıp yaptığınız her yazdırma işleminde, yeni ayarları kullanmak için kaydedilen ayar seçeneğini seçmeniz gerekir.

1. | Sabit disk sürücüsünü seçip, Applications (Uygulamalar), Utilities (Yardımcı Programlar) seçeneklerini ve Printer Setup Utility (Yazıcı Kurulumu Yardımcı Programı) öğesini çift tıklatarak Printer Setup Utility'yi (Yazıcı Kurulumu Yardımcı Programı) açın.
2. | Yazdırma sırasını tıklatın.
3. | Printers (Yazıcılar) menüsünde Show Info (Bilgi Ver) seçeneğini tıklatın.
4. | Installable Options (Yüklenebilir Seçenekler) menüsünü tıklatın.


Kullanılabilecek başka yazılımlar var mı?

Kullanılabilecek başka yazılımlar var mı?

Hepsi bir arada aygıt CD'leri HP Tarama yazılımını içerir. Bulunan diğer yazılımlar ve desteklenen diller için CD'nin içindeki Benioku dosyasına bakın.


Windows için yazılım

Windows için yazılım

Windows için yazılımı yüklerken, hepsi bir arada aygıtı bir USB kablosu kullanarak doğrudan bilgisayara veya dahili baskı sunucusunu kullanarak ağa bağlayabilirsiniz. Yükleme yönergeleri için başlama kılavuzuna ve en son yazılım bilgileri için Benioku dosyasına bakın.

İster hepsi bir arada aygıtı USB kablosu kullanarak bir bilgisayara ister bir baskı sunucusu üzerinden ağa bağlıyor olsunlar, tüm hepsi bir arada aygıt kullanıcıları aşağıdaki yazılımları kullanabilirler.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Windows için yazılım bileşenleri
  • Kaldırmak için Program Ekle veya Kaldır'ı kullanma


Windows için yazılım bileşenleri

Windows için yazılım bileşenleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP ToolboxFX
  • Katıştırılmış Web sunucusu (EWS)


HP ToolboxFX

HP ToolboxFX

HP ToolboxFX yazılımını kullanabilmek için normal bir yazılım yüklemesi yapmanız gerekir.

HP ToolboxFX yazılımı, bu kullanım kılavuzu gibi hepsi bir arada aygıt durum ve yardım bilgileri ile sorunlara tanı koymak ve çözmek için kullanılan araçlara bağlantılar sağlar. Daha fazla bilgi almak için HP ToolboxFX konusuna bakın.


Katıştırılmış Web sunucusu (EWS)

Katıştırılmış Web sunucusu (EWS)

EWS, ağ yapılandırmaları ve Akıllı Baskı Sarf Malzemeleri (SPS) işlevi de dahil olmak üzere hepsi bir arada aygıtın durum ve yapılandırma bilgilerine basitçe erişim olanağı sunan Web tabanlı bir arabirimdir.

EWS'ye hepsi bir arada aygıtın ağ bağlantısı üzerinden erişebilirsiniz. Hepsi bir arada EWS ana sayfasını açmak için bir Web tarayıcısına hepsi bir arada aygıtın IP adresini yazın. Ana sayfadan, hepsi bir arada aygıtın durumunu kontrol etmek, hepsi bir arada aygıtı yapılandırmak veya sarf malzemelerinin durumunu kontrol etmek için sekmeleri ve sol gezinme menüsünü kullanabilirsiniz.

Desteklenen tarayıcılar şunlardır:

● | Internet Explorer 5.0 veya üstü
● | Netscape Navigator 4.75 veya üstü
● | Opera 6.05 veya üstü
● | Safari 1.2 veya üstü


Kaldırmak için Program Ekle veya Kaldır'ı kullanma

Kaldırmak için Program Ekle veya Kaldır'ı kullanma

Hepsi bir arada aygıt yazılımını kaldırmak için Windows'taki Program Ekle veya Kaldır yöntemini kullanın. Bu yöntemde yazılım CD'sine sahip olmanız gerekmez.

1. Başlat'ı tıklatın, Ayarlar'ın üzerine gelin ve Denetim Masası'nı tıklatın.
● Windows XP'de, Başlat'ı tıklatın ve Denetim Masası'nı seçin.
2. | Program Ekle veya Kaldır'ı çift tıklatın.
3. | Yazılım programları arasında HP LaserJet 3390/3392 hepsi bir arada seçeneğini bulun ve tıklatın.
4. | Kaldır'ı tıklatın.


Macintosh için yazılım

Macintosh için yazılım

Mac OS X V10.3 ve Mac OS X V10.4'te yazdırmak için Baskı Merkezi'ni kullanın.

Hepsi bir arada aygıt, Macintosh bilgisayarlar için aşağıdaki yazılımları içerir.

Not

Macintosh bilgisayarlarda HP ToolboxFX yazılımı desteklenmez.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Yönlendirici
  • Macintosh Aygıtı Yapılandırma (Mac OS X V10.3 ve Mac OS X V10.4)
  • PDE (Mac OS X V10.3 ve Mac OS X V10.4)
  • Macintosh için yazılım yükleme
  • Macintosh işletim sistemlerinden yazılımı kaldırma


HP Yönlendirici

HP Yönlendirici

HP Yönlendirici, belgelerle çalışırken kullanılan bir yazılım programıdır. Belge otomatik belge besleyiciye (OBB) yerleştirilirken ve bilgisayar hepsi bir arada aygıta doğrudan bağlı durumdayken, HP Yönlendirici faks ve tarama işlemlerini başlatmak veya Macintosh Aygıtı Yapılandırma yazılımını kullanarak hepsi bir arada aygıtın ayarlarını değiştirmek için bilgisayar ekranında görüntülenir.

Ayrıca, faks ve baskı kuyruklarını ayarlamanızı sağlayan HP hepsi bir arada Kurulum Yardımcısı da bulunur.


Macintosh Aygıtı Yapılandırma (Mac OS X V10.3 ve Mac OS X V10.4)

Macintosh Aygıtı Yapılandırma (Mac OS X V10.3 ve Mac OS X V10.4)

Macintosh Aygıtı Yapılandırma, hepsi bir arada aygıt ile ilgili bilgilere erişim olanağı sağlayan Web tabanlı bir programdır (örneğin, sarf malzemeleri durumu ve hepsi bir arada aygıt ayarları hakkında bilgi). Hepsi bir arada aygıtı bilgisayardan izlemek ve yönetmek için Macintosh Aygıtı Yapılandırma yazılımını kullanın

Not

Macintosh Aygıtı Yapılandırma yazılımını kullanabilmek için tam bir yazılım yüklemesi yapmanız gerekir.

● | Hepsi bir arada aygıtın durumunu kontrol edin ve bilgi sayfalarını yazdırın.
● | Hepsi bir arada aygıtın sistem ayarlarını kontrol edin ve değiştirin.
● | Varsayılan yazdırma ayarlarını kontrol edin.
● | Faks gönderme, faks alma, faks telefon defteri, hızlı arama ayarları ve faks raporları gibi faks ayarlarını kontrol edin ve değiştirin.
● | IP yapılandırması, Gelişmiş, mDNS, SNMP, ağ yapılandırması ve parola gibi ağ ayarlarını kontrol edin ve değiştirin.

Hepsi bir arada aygıt bilgisayarınıza veya ağa doğrudan bağlı olduğunda Macintosh Aygıtı Yapılandırma yazılımını görüntüleyebilirsiniz.

Not

Macintosh Aygıtı Yapılandırma yazılımını açmak ve kullanmak için Internet erişiminizin olması gerekmez.
Hepsi bir arada aygıt bilgisayara doğrudan bağlı olduğunda Macintosh Aygıtı Yapılandırma yazılımını görüntülemek için

1. | Yükleme istasyonunda bulunan HP Yönlendirici simgesini tıklatarak HP Yönlendirici yazılımını açın.
2. | HP Yönlendirici yazılımında Ayarlar'ı tıklatın.
3. | Tarayıcıda Macintosh Aygıtı Yapılandırma ana sayfasını açmak için Aygıtı yapılandır'ı seçin.

Hepsi bir arada aygıt bir ağa bağlı olduğunda Macintosh Aygıtı Yapılandırma yazılımını görüntülemek için

1. Aşağıdaki desteklenen Web tarayıcılarından birini açın:
● | Safari 1.2 veya üstü
● | Microsoft Internet Explorer 5.0 veya üstü
● | Netscape Navigator 4.75 veya üstü
● | Opera 6.05 veya üstü
2. Macintosh Aygıtı Yapılandırma ana sayfasını açmak için Web tarayıcıya hepsi bir arada aygıtın IP adresini girin.


PDE (Mac OS X V10.3 ve Mac OS X V10.4)

PDE (Mac OS X V10.3 ve Mac OS X V10.4)

PDE'ler, hepsi bir arada aygıtın kopya sayısı, iki taraflı yazdırma ve kalite ayarı bilgileri gibi özelliklerine erişim olanağı sağlayan kod eklentileridir. PDE için bir yükleme programı ve diğer yazılımlar HP LaserJet 3390/3392 hepsi bir arada Macintosh CD'sinde verilmiştir.


Macintosh için yazılım yükleme

Macintosh için yazılım yükleme

Bu bölümde Macintosh baskı sistemi yazılımının nasıl yükleneceği açıklanmaktadır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Doğrudan bağlantı (USB) için Macintosh yazdırma sistemi yazılımlarını yükleme
  • Ağlar için Macintosh baskı sistemi yazılımını yükleme


Doğrudan bağlantı (USB) için Macintosh yazdırma sistemi yazılımlarını yükleme

Doğrudan bağlantı (USB) için Macintosh yazdırma sistemi yazılımlarını yükleme

Bu bölümde Mac OS X V10.3 ve Mac OS X V10.4 için baskı sistemi yazılımının nasıl yükleneceği açıklanmaktadır.

PPD dosyalarının kullanılabilmesi için Apple PostScript sürücüsünün yüklenmesi gerekir. Macintosh bilgisayarınızla verilen Apple PostScript sürücüsünü kullanın.

Yazdırma sistemi yazılımlarını yüklemek için
1. | Yazıcının USB portu ile bilgisayarın USB portu arasında USB kablosuyla bağlantı kurun. Standart 2 metrelik (6,56 ft) USB kablosu kullanın.
2. | Yazıcı CD'sini CD-ROM sürücüsüne yerleştirin ve yükleyiciyi çalıştırın.
3. | Masaüstünde CD simgesini çift tıklatın.
4. | Yükleyici simgesini çift tıklatın.
5. | Bilgisayar ekranında görüntülenen yönergeleri uygulayın.
6. | Yazıcı bilgisayara bağlandığında USB kuyrukları otomatik olarak oluşturulur. Ancak, yükleyici USB kablosu bağlanmadan önce çalıştırılmadıysa kuyruk genel bir PPD kullanır. Kuyruk PPD'sini değiştirmek için Baskı Merkezi'ni veya Yazıcı Ayarlama İzlencesi'ni açın, doğru baskı kuyruğunu seçin ve ardından Yazıcı Bilgisi iletişim kutusunu açmak için Bilgi Ver'i tıklatın. Açılan menüde Yazıcı Modeli'ni seçin ve ardından Genel'in seçili olduğu açılan menüde yazıcı için doğru PPD'yi seçin.
7. | Hepsi bir arada aygıt yazılımının doğru yüklendiğinden emin olmak için bir test sayfası veya herhangi bir yazılım programından bir sayfa yazdırın. Yükleme başarısız olursa hepsi bir arada aygıt yazılımını yeniden yükleyin. Bu işlem de başarısız olursa, CD'de yükleme notlarına veya güncel benioku dosyalarına veya kutudan çıkan broşüre bakın veya yardım ya da daha fazla bilgi almak için ilgili destek Web sitesine gidin (HP Müşteri Hizmetleri konusuna bakın).


Ağlar için Macintosh baskı sistemi yazılımını yükleme

Ağlar için Macintosh baskı sistemi yazılımını yükleme

Mac OS X V10.3 ve Mac OS X V10.4 için yazıcı sürücülerini yüklemek için
1. | HP LaserJet 3052/3055/3390/3392 hepsi bir arada aygıt ve ağ portu arasında ağ kablosu bağlantısı yapın.
2. | CD'yi CD-ROM sürücüye yerleştirin ve ardından masaüstündeki CD simgesini çift tıklatın.
3. | HP LaserJet Yükleyici klasöründeki Yükleyici simgesini çift tıklatın.
4. Bilgisayar ekranındaki HP hepsi bir arada aygıt kurulum yardımcısı yönergelerini uygulayın.
Not

Kurulum yardımcısı, ağ yükleme işlemini tamamlamak için bilgisayarı yeniden başlatmanızı ve hepsi bir arada aygıtın IP adresini girmenizi ister.


Macintosh işletim sistemlerinden yazılımı kaldırma

Macintosh işletim sistemlerinden yazılımı kaldırma

Macintosh bilgisayarınızdan baskı yazılımını kaldırmak için Finder'ı açın, Uygulamalar/HP LaserJet aio/HP Kaldırıcı'ya gidin ve ardından kaldırıcı programını çalıştırın.


Ortam özellikleri
Ortam özellikleri

Ortam özellikleri

  • Genel talimatlar
  • Kağıt ve diğer ortamı seçme
  • Ortam kullanmayla ilgili talimatlar
  • Desteklenen ortam ağırlıkları ve boyutları
  • Yazdırma ve saklama ortamı


Genel talimatlar

Genel talimatlar

Bazı ortamlar bu kılavuzda belirtilen tüm koşullara uygun olsa da tatmin edici sonuçlar vermeyebilir. Bu sorun, yanlış kullanım, uygun olmayan sıcaklık ve nem oranları veya HP'nin denetimi dışındaki başka değişkenlerden kaynaklanıyor olabilir.

Büyük miktarda yazdırma ortamı satın almadan önce, her zaman bir örnek üzerinde deneme yapın ve yazdırma ortamının bu kullanım kılavuzunda ve Web üzerinde www.hp.com/support/ljpaperguide adresinde bulabileceğiniz HP LaserJet Yazıcı Ailesi Yazdırma Ortam Kılavuzu’nda belirtilen özelliklere uyduğundan emin olun. Sipariş bilgisi için bkz. Aksesuarlar ve sipariş verme bilgileri.

DİKKAT

HP özelliklerine uymayan ortam kullanılması, hepsi bir arada aygıtta onarım gerektirecek sorunlara neden olabilir. Bu onarım Hewlett-Packard garanti veya servis anlaşmaları kapsamına girmez.

Hepsi bir arada aygıt, kesilmiş kağıtlar (%100'e kadar geri dönüştürülmüş elyaf içerikli kağıtlar dahil), zarflar, etiketler, asetatlar, LaserJet parlak kağıtlar, HP LaserJet Sert kağıt ve özel boyutta kağıtlar gibi çeşitli ortamlar üzerine yazdırma yapılabilir. Ağırlık, yapı, gren ve nemlilik gibi özellikler performansı ve çıkış kalitesini etkileyen önemli etkenlerdir. Bu el kitabında belirtilen talimatlara uymayan kağıtlar aşağıdaki sorunlara neden olabilir:

● | Düşük baskı kalitesi
● | Daha çok kağıt sıkışması
● | Hepsi bir arada aygıtta onarım gerektiren erken aşınmalar


Kağıt ve diğer ortamı seçme

Kağıt ve diğer ortamı seçme

HP LaserJet hepsi bir arada aygıt mükemmel baskı kalitesine sahip belgeler sunar. Kağıt (%100'e kadar geri dönüştürülmüş elyaf içerikli kağıtlar dahil), zarf, etiket, asetat ve özel boyutta ortamlar gibi çok farklı ortamlara baskı alabilirsiniz.

Ağırlık, gren ve nemlilik gibi özellikler performansı ve kaliteyi etkileyen önemli etkenlerdir. Mümkün olan en iyi baskı kalitesini elde etmek için, yalnızca lazer yazıcılar için tasarlanmış yüksek kalitede ortamlar kullanın. Ayrıntılı kağıt ve ortam özellikleri için bkz. Ortam kullanmayla ilgili talimatlar.

Not

Büyük miktarlarda satın almadan önce her zaman örnek bir ortamı test edin. Ortam tedarikçiniz HP LaserJet Yazıcı Ailesi Yazdırma Ortamı Kılavuzu'nda (HP parça numarası 5963-7863) belirtilen gereksinimleri anlamalıdır. Daha fazla bilgi için bkz. Ortam kullanmayla ilgili talimatlar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP ortamı
  • Kullanılmaması gereken ortamlar
  • Hepsi bir arada aygıta zarar verebilecek ortamlar


HP ortamı

HP ortamı

HP, hepsi bir arada aygıtta HP LaserJet ortamı kullanmanızı önermektedir.


Kullanılmaması gereken ortamlar

Kullanılmaması gereken ortamlar

Hepsi bir arada aygıtta çok sayıda farklı ortam türü kullanılabilir. Belirtilen özelliklerin dışında ortam kullanılması baskı kalitesini düşürür ve kağıt sıkışma olasılığını artırır.

● | Çok pürüzlü ortam kullanmayın.
● | Standart 3 delikli kağıtların dışında kesikleri veya delikleri olan ortam kullanmayın.
● | Birden çok bölümlü formlar kullanmayın.
● | İçi dolu desenler yazdırıyorsanız filigran içeren kağıt kullanmayın.


Hepsi bir arada aygıta zarar verebilecek ortamlar

Hepsi bir arada aygıta zarar verebilecek ortamlar

Nadir de olsa bazı durumlarda kullanılan ortam hepsi bir arada aygıta zarar verebilir. Olası zararı önlemek için aşağıdaki ortam türlerini kullanmaktan kaçının:

● | Zımba teli takılı olan ortamları kullanmayın.
● | Mürekkep püskürtmeli yazıcılar veya diğer düşük ısılı yazıcılar için tasarlanan asetatları kullanmayın. Yalnızca HP LaserJet yazıcılar için uygun asetatları kullanın.
● | Mürekkep püskürtmeli yazıcılar için üretilen fotoğraf kağıtlarını kullanmayın.
● | Görüntü füzerinin sıcaklığına uygun olarak tasarlanmayan kabartmalı veya kaplı kağıtları kullanmayın. 200°C ısıya 0,1 saniye dayanabilecek ortam seçin. HP, hepsi bir arada aygıt için tasarlanan ortamlar üretmektedir.
● | Düşük ısılı boya veya termografiyle üretilen antetli kağıtları kullanmayın. Baskılı formlar veya antetli kağıtlarda, 200°C ısıya 0,1 saniye dayanabilecek mürekkep kullanılmış olmalıdır.
● | 200°C ısıya 0,1 saniye maruz kaldığında duman çıkaran veya eriyen, bozulan ya da renkleri atan ortam kullanmayın.

HP LaserJet yazdırma sarf malzemeleri sipariş etmek için, ABD'de www.hp.com/go/ljsupplies veya dünya genelinde www.hp.com/ghp/buyonline.html/ adresini ziyaret edin.


Ortam kullanmayla ilgili talimatlar

Ortam kullanmayla ilgili talimatlar

Aşağıdaki bölümlerde asetatlara, zarflara ve diğer özel ortamlara yazdırmayla ilgili talimatlar ve açıklamalar verilmektedir. Talimatlar ve özellikler, baskı kalitesini en iyi hale getirmenizi sağlayacak ortamları seçmenize ve sıkışmalara veya hepsi bir arada aygıtın zarar görmesine neden olabilecek ortamlardan kaçınmanıza yardımcı olmak üzere verilmektedir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt
  • Etiketler
  • Asetatlar
  • Zarflar
  • Kart stoğu ve ağır ortam
  • Antetli ve baskılı formlar


Kağıt

Kağıt

En iyi sonucu elde etmek için standart 80-g/m2 veya 20 lb kağıt kullanın. Kağıdın kaliteli olduğundan, üzerinde kesik, delik, yırtık, leke, noktacık, parçacık, toz, kırışıklık, boşluk bulunmadığından ve kenarlarının kıvrılmış veya bükülmüş olmadığından emin olun.

Ne tür kağıt doldurduğunuzdan emin değilseniz (iyi cins veya geri kazanılmış gibi), kağıt ambalajının etiketine bakın.

Bazı kağıtlar baskı kalitesi sorunlarına, sıkışmalara veya hepsi bir arada aygıtın zarar görmesine neden olabilir.

Kağıt kullanımı
Belirti | Kağıt sorunları | Çözümü
Baskı kalitesi düşük veya toner yapışmıyor Beslemeyle ilgili sorunlar | Çok nemli, çok pürüzlü, çok düz veya kabartmalı | Pürüzsüzlük derecesi 100-250 Sheffield ve nem içeriği %4-6 olan farklı türde bir kağıt kullanın. Hepsi bir arada aygıtı kontrol edin ve uygun ortamın seçilmiş olduğundan emin olun.
Eksiklikler, sıkışma veya kıvrılma. | Uygun şekilde saklanmamış | Kağıdı yatay olarak, nem geçirmeyen ambalajında saklayın.
Artan gri fon gölge | Çok ağır olabilir | Daha hafif kağıt kullanın.
Çok fazla kıvrılma Beslemeyle ilgili sorunlar | Çok nemli, gren yönü hatalı veya kısa yapılı gren | Uzun gözenekli kağıt kullanın. Düz kağıt çıkış yolunu kullanın (yalnızca HP LaserJet 3390/3392 hepsi bir arada). Hepsi bir arada aygıtı kontrol edin ve uygun ortamın seçilmiş olduğundan emin olun.
Sıkışma veya hepsi bir arada aygıt zarar görmüş | Kesikler veya delikler | Kesik bölümleri veya küçük delikleri olan kağıtları kullanmayın.
Beslemeyle ilgili sorunlar | Kenarları yırtık | Kalitesi iyi kağıt kullanın.

Not

Hepsi bir arada aygıt, toneri ortama kaynaştırmak için ısı ve basınç kullanır. Renkli kağıtlarda veya baskılı formlarda, 0,1 saniye süreyle 200°C füzer ısısına dayanıklı mürekkep kullanılmış olduğundan emin olun.

Termografinin bazı türlerinde kullanılan, düşük sıcaklık mürekkepleriyle yazdırılmış antetli kağıt kullanmayın.

Kabarık antetli kağıt kullanmayın.

Mürekkep püskürtmeli yazıcılar veya diğer düşük ısılı yazıcılar için tasarlanan asetatları kullanmayın. Yalnızca HP LaserJet yazıcılar için uygun asetatları kullanın.


Etiketler

Etiketler

HP LaserJet 3050/3052/3055 hepsi bir arada aygıt için HP, etiketleri öncelikli giriş yuvasından yazdırmanızı önerir. HP LaserJet 3390/3392 hepsi bir arada aygıt için HP, etiketleri tek sayfalık öncelikli giriş yuvasından (tepsi 1) yazdırmanızı ve düz çıkış yolunu kullanmanızı önerir. Daha fazla bilgi için bkz. Giriş tepsilerine ortam yerleştirme.

DİKKAT

Bir etiket sayfasını hepsi bir arada aygıtta birden fazla beslemeyin. Yapışkanı çözünüp hepsi bir arada aygıta zarar verebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Etiket yapısı


Etiket yapısı

Etiket yapısı

Etiket seçerken, aşağıdaki bileşenlerin kalitesine dikkat edin:

● | Yapışkanlar: Yapışkan malzemeler 200°C olan maksimum füzer sıcaklığında bozulmamalıdır.
● | Düzenleme: Sadece, etiketler arasında açık alanı olmayan etiketler kullanın. Etiketlerin arasında boşlukları olan sayfalarda etiketler soyulabilir, ciddi sıkışmalar oluşabilir.
● | Kıvrılma: Yazdırmadan önce, etiketlerin düz olması, her yönde 13 mm'den fazla kıvrılmamış olması gerekir.
● | Durum: Kırışık, içinde hava kabarcığı bulunan ya da herhangi bir şekilde tabakasından ayrılmakta olan etiketleri kullanmayın.


Asetatlar

Asetatlar

Asetatların hepsi bir arada aygıtın maksimum füzer sıcaklığı olan 200°C'ye dayanabilmesi gerekir.

DİKKAT

Asetatları 250 sayfalık tepsiden (HP LaserJet 3050/3052/3055 hepsi bir arada aygıtta tepsi 1; HP LaserJet 3390/3392 hepsi bir arada aygıtta tepsi 2 veya isteğe bağlı tepsi 3) yazdırabilirsiniz. Ancak, bir defada tepsiye 75'ten fazla asetat yerleştirmeyin.


Zarflar

Zarflar

HP LaserJet 3050/3052/3055 hepsi bir arada aygıt için HP, zarfları öncelikli giriş yuvasından yazdırmanızı önerir. HP LaserJet 3390/3392 hepsi bir arada aygıt için HP, zarfları tek sayfalık öncelikli giriş yuvasından (tepsi 1) yazdırmanızı ve düz çıkış yolunu kullanmanızı önerir. Daha fazla bilgi için bkz. Giriş tepsilerine ortam yerleştirme.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Zarf yapısı
  • İki taraflı birleşme kenarı olan zarflar
  • Yapışkan şeritli veya parçalı zarflar
  • Zarfları saklama


Zarf yapısı

Zarf yapısı

Zarf yapısı önemlidir. Zarf katlama çizgileri sadece farklı üreticilerin zarfları arasında değil, aynı üreticinin bir paketi içinde de çok farklılık gösterebilir. Zarflara başarıyla yazdırmak, zarfların kalitesine bağlıdır. Zarf seçerken aşağıdaki bileşenlere özen gösterin:

● | Ağırlık: Zarf kağıdının ağırlığı 90 g/m2'den fazla olmamalıdır, aksi takdirde sıkışma olabilir.
● | Yapı: Yazdırmadan önce, zarfların düz olması, 6 mm'den fazla kıvrılmış olmaması ve içinde hava bulunmaması gerekir. İçinde hava bulunan zarflar sorunlara neden olabilir. Klipsli, geçmeli, kurdelalı, şeffaf pencereli, delikli, kesik, sentetik malzemeleri olan, mühürlü veya kabartmalı zarfları kullanmayın. Basınç uygulanarak kapanan yapışkanlı zarfları kullanmayın.
● | Durum: Zarfların buruşuk, çentikli veya başka şekilde zarar görmüş olmadığından emin oldun. Zarflarda açıkta yapışkan olmamasına dikkat edin.


İki taraflı birleşme kenarı olan zarflar

İki taraflı birleşme kenarı olan zarflar

İki taraflı birleşme kenarlı yapısı olan bir zarfın iki ucunda da dikey birleşme kenarının olması, çapraz kenarlarının olmasına tercih edilir. Bu biçim, buruşmaya daha yatkın olabilir. Birleşme kenarlarının aşağıdaki resimde gösterildiği gibi zarfın köşesine kadar uzandığından emin olun:

1 | Kabul edilebilir zarf yapısı
2 | Kabul edilemez zarf yapısı


Yapışkan şeritli veya parçalı zarflar

Yapışkan şeritli veya parçalı zarflar

Yapışkan bandı olan veya birden fazla kapaklı zarflardaki yapışkanın, hepsi bir arada aygıtın ısısı ve basıncıyla uyumlu olmalıdır: 200°C. Fazla kapak ve şeritler kırışmaya, buruşmaya veya sıkışmaya neden olabilir.


Zarfları saklama

Zarfları saklama

Zarfların doğru şekilde saklanması iyi baskı kalitesini destekler. Zarfları yatay şekilde saklamalısınız. Zarfta kabarcık oluşturacak hava kaldıysa, zarf, yazdırma sırasında buruşabilir.


Kart stoğu ve ağır ortam

Kart stoğu ve ağır ortam

Dizin kartları ve kartpostallar da dahil olmak üzere farklı türdeki kart stoklarını giriş tepsisinden yazdırabilirsiniz. Bazı kart stokları, lazer yazıcıya beslenmesi açısından daha iyi yapıya sahip olduklarından diğerlerine göre daha kullanışlıdır. HP LaserJet 3390/3392 hepsi bir arada, düz çıkış yolunu kullanmak üzere arka kapağı açılarak kart stoğuna yazdırmaya uygun olarak tasarlanmıştır.

En iyi performansı elde etmek için 157 g2'den daha ağır kağıt kullanmayın. Çok ağır kağıtlar hatalı beslenme, yığılma sorunları, sıkışmalar, tonerin yapışmaması, kötü baskı kalitesi veya mekanik aksamın aşınması gibi sorunlara neden olabilir.

Not

Giriş tepsisini tamamen doldurmaz ve pürüzsüzlük derecesi 100-180 Sheffield olan kağıtlar kullanırsanız daha ağır kağıtlara baskı alabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kart yapısı
  • Kart yönergeleri


Kart yapısı

Kart yapısı

● | Pürüzsüzlük: 135-157 g/m2 kart stoğunun pürüzsüzlük dereceli 100-180 Sheffield olmalıdır. 60-135 g/m2 kart stoğunun pürüzsüzlük dereceli 100-250 Sheffield olmalıdır.
● | Yapı: Kart stoğu düzgün olmalı, 5 mm'den fazla kıvrılmış olmamalıdır.
● | Durum: Kartların buruşuk, çentikli veya başka şekilde zarar görmüş olmadığından emin oldun.


Kart yönergeleri

Kart yönergeleri

Kenar boşluklarını kenarlardan en az 2 mm uzakta olacak şekilde ayarlayın.


Antetli ve baskılı formlar

Antetli ve baskılı formlar

Antetli kağıt, çoğunlukla fligranlı olan, bazen pamuk lifi kullanılan ve çok çeşitli renklerde bulunan ve uyumlu zarflarla tamamlanan birinci kalite kağıttır. Baskılı formlar, geri kazanılmış kağıttan birinci kalite kağıda kadar değişen çok çeşitli türlerden yapılmış olabilir.

Birçok üretici artık lazer yazdırmaya en uygun özelliklere sahip olan bu tür kağıtları tasarlamakta ve kağıdı lazer uyumlu veya lazer garantili olarak tanıtmaktadır. Buruşuk, papye kuşe veya keten gibi bazı kaba yüzey tabakaları, bazı yazıcı modellerinde tonerin yeterince yapışmasını sağlamak için kullanılan özel füzer modları gerektirebilir.

Not

Lazer yazıcılarla yazdırırken sayfadan sayfaya bazı değişiklikler normaldir. Düz kağıda yazdırırken bu değişiklik görülemez. Ancak, çizgiler ve kutular sayfaya önceden yerleştirildiğinden, baskılı formlara yazdırma sırasında bu değişiklik belirgindir.

Baskılı form, kabartmalı kağıt veya antetli kağıt kullanırken sorunlardan kaçınmak için aşağıdaki yönergeleri uygulayın:

● | Düşük sıcaklık mürekkeplerini kullanmaktan kaçının (termografinin bazı türlerinde kullanılır).
● | Ofset litografi veya klişe ile basılmış baskılı formları ve antetli kağıtları kullanın.
● | 200°C sıcaklığa 0,1 saniye maruz kaldığında erimeyecek, buharlaşmayacak veya duman çıkarmayacak ısıya dayanıklı mürekkeple oluşturulmuş formlar kullanın. Genel olarak, oksidasyon ayarlı veya yağ esaslı mürekkepler bu gereksinimlere uygundur.
● | Baskılı form kullanırken, kağıdın nem içeriğini değiştirmemeye dikkat edin ve kağıdın elektrik veya işlenme özelliklerini değiştiren malzemeleri kullanmayın. Depolama sırasında nem değişikliklerini engellemek için formları nem geçirmeyen sargılarla kapatın.
● | Üzerinde tabaka veya kaplama bulunan baskılı formları işlemekten kaçının.
● | Fazla kabartmalı veya kabarık antetli kağıt kullanmayın.
● | Yüzeyleri yoğun dokulu olan kağıtları kullanmayın.
● | Baskılı formların birbirine yapışmasını engelleyen ofset tozlarını veya diğer malzemeleri kullanmayın.


Desteklenen ortam ağırlıkları ve boyutları

Desteklenen ortam ağırlıkları ve boyutları

En iyi sonuçları elde etmek için standart 75 - 90 g/m2 (20 - 24 lb) fotokopi kağıdı kullanın. Kağıdın iyi kalitede olmasına, kesik, delik, yırtık, leke, parçacıklar, toz ve kırışıklık bulunmamasına, kenarlarının kıvrılmış veya bükülmüş olmamasına dikkat edin.

Not

Hepsi bir arada aygıt standart ve özel boyutlarda çok çeşitli yazdırma ortamını destekler. Tepsi ve bölmelerin kapasitesi ortam ağırlığı ve kalınlığı ve çevre koşullarına göre değişiklik gösterebilir. Yalnızca HP Color LaserJet yazıcılar için tasarlanmış asetatları kullanın. Mürekkep püskürtmeli ve tek renkli asetatlar hepsi bir arada aygıtta desteklenmez.

Öncelikli giriş yuvası özellikleri, HP LaserJet 3050/3052/3055 hepsi bir arada
Ortam | Boyutlar1 | Ağırlık | Kapasite2
Kağıt | Minimum: 76 x 127 mm (3 x 5 inç) | 60 - 163 g/m2 (16 - 43 lb) | 10 sayfa 80 g/m2 veya 20 lb kağıt
 | Maksimum: 216 x 356 mm (8,5 x 14 inç)
HP Kapak kağıdı3 | Yukarıda listelenen minimum ve maksimum boyutlarla aynı | 203 g/m2 (75 lb kapak) | 1 sayfa
Asetatlar ve opak film |  | Kalınlık: 0,10 - 0,13 mm arasında (3,9 - 5,1 mili inç) | 1 asetat
Etiketler4 |  | Kalınlık: en fazla 0,23 mm (en fazla 9 mili inç) | 1 sayfa etiket
Zarflar |  | En fazla 90 g/m2 (16 - 24 lb) | En fazla 10 adet

1 Hepsi bir arada aygıt standart ve özel boyutlarda çok çeşitli yazdırma ortamını destekler. Desteklenen boyutları öğrenmek için yazıcı sürücüsüne bakın.

2 Kapasite ortamın ağırlığına, kalınlığına ve çevresel koşullara göre değişebilir.

3 Hewlett-Packard diğer ağır kağıt türlerine yazdırma yapıldığında iyi sonuç alınacağını garanti etmez.

4 Pürüzsüzlük: 100 - 250 (Sheffield).

Tepsi 1 özellikleri, HP LaserJet 3050/3052/3055 hepsi bir arada
Ortam | Boyutlar1 | Ağırlık | Kapasite2
Minimum boyut | 76 x 127 mm (3,0 x 5,0 inç) | 60 - 163 g/m2 (16 - 43 lb) | 250 sayfa 80 g/m2 veya 20 lb kağıt
Maksimum boyut | 216 x 356 mm (8,5 x 14 inç)
Letter | 216 x 279 mm (8,5 x 11 inç)
A4 | 210 x 297 mm (8,3 x 11,7 inç)
Legal | 216 x 356 mm (8,5 x 14 inç)
16K (195 x 270 mm) | 195 x 270 mm (7,7 x 10,6 inç)
16K (7,75 x 10.75 inç) | 197 x 273 mm (7,8 x 10,7 inç)
16K (184 x 260 mm) | 184 x 260 mm (7,2 x 10,2 inç)
A5 | 148 x 210 mm (5,8 x 8,3 inç)
B5 (ISO) | 176 x 250 mm (6,9 x 9,9 inç)
B5 (JIS) | 182 x 257 mm (7,2 x 10 inç)
Executive | 191 x 267 mm (7,3 x 10,5 inç)
8,5 x 13 inç | 216 x 330 mm (8,5 x 13 inç)

1 Hepsi bir arada aygıt standart ve özel boyutlarda çok çeşitli yazdırma ortamını destekler. Desteklenen boyutları öğrenmek için yazıcı sürücüsüne bakın.

2 Kapasite ortamın ağırlığına, kalınlığına ve çevresel koşullara göre değişebilir.

Tek sayfalık öncelikli giriş yuvası özellikleri, HP LaserJet 3390/3392 hepsi bir arada
Ortam | Boyutlar1 | Ağırlık | Kapasite2
Kağıt | Minimum: 76 x 127 mm (3 x 5 inç) | 60 - 163 g/m2 (16 - 43 lb) | 1 sayfa
 | Maksimum: 216 x 356 mm (8,5 x 14 inç)
HP Kapak kağıdı3 | Yukarıda listelenen minimum ve maksimum boyutlarla aynı | 203 g/m2 (75 lb kapak) | 1 sayfa
Asetatlar ve opak film |  | Kalınlık: 0,10 - 0,13 mm arasında (3,9 - 5,1 mili inç) | 1 asetat
Etiketler4 |  | Kalınlık: en fazla 0,23 mm (en fazla 9 mili inç) | 1 sayfa etiket
Zarflar |  | En fazla 90 g/m2 (16 - 24 lb) | 1 zarf

1 Hepsi bir arada aygıt standart ve özel boyutlarda çok çeşitli yazdırma ortamını destekler. Desteklenen boyutları öğrenmek için yazıcı sürücüsüne bakın.

2 Kapasite ortamın ağırlığına, kalınlığına ve çevresel koşullara göre değişebilir.

3 Hewlett-Packard diğer ağır kağıt türlerine yazdırma yapıldığında iyi sonuç alınacağını garanti etmez.

4 Pürüzsüzlük: 100 - 250 (Sheffield).

Tepsi 2 ve isteğe bağlı tepsi 3 özellikleri, HP LaserJet 3390/3392 hepsi bir arada
Ortam | Boyutlar1 | Ağırlık | Kapasite2
Minimum boyut | 148 x 210 mm (5,8 x 8,3 inç) | 60 - 105 g/m2 (16 - 28 lb) | 250 sayfa 80 g/m2 veya 20 lb kağıt
Maksimum boyut | 216 x 356 mm (8,5 x 14 inç)
Letter | 216 x 279 mm (8,5 x 11 inç)
A4 | 210 x 297 mm (8,3 x 11,7 inç)
Legal | 216 x 356 mm (8,5 x 14 inç)
A5 | 148 x 210 mm (5,8 x 8,3 inç)
B5 (ISO) | 176 x 250 mm (6,9 x 9,9 inç)
B5 (JIS) | 182 x 257 mm (7,2 x 10 inç)
Executive | 191 x 267 mm (7,3 x 10,5 inç)
8,5 x 13 inç | 216 x 330 mm (8,5 x 13 inç)

1 Hepsi bir arada aygıt standart boyutlarda çok çeşitli yazdırma ortamını destekler. Desteklenen boyutları öğrenmek için yazıcı sürücüsüne bakın.

2 Kapasite ortamın ağırlığına, kalınlığına ve çevresel koşullara göre değişebilir.

Otomatik belge besleyici (OBB) özellikleri, HP LaserJet 3050 hepsi bir arada
Ortam | Boyutlar | Ağırlık veya kalınlık | Kapasite
Minimum boyut | 148 x 105 mm (5,83 x 4,13 inç) | 60 - 105 g/m2 (16 - 28 lb) | 30 sayfa (80 g/m2 veya 20 lb bond)
Maksimum boyut | 216 x 381 mm (8,5 x 15 inç)1

1 Legal boyutlu (216 x 356 mm; 8,5 x 14 inç) ve daha büyük ortamları OBB'den her defasında bir sayfa olarak besleyin.

OBB özellikleriHP LaserJet 3052/3055/3390/3392 hepsi bir arada
Ortam | Boyutlar | Ağırlık veya kalınlık | Kapasite
Minimum boyut | 127 x 127 mm (5 x 5,0 inç) | 60 - 90 g/m2 (16 - 24 lb bond) | 50 sayfa (80 g/m2 veya 20 lb bond)
Maksimum boyut | 216 x 381 mm (8,5 x 15 inç)

Not

HP LaserJet 3052/3055/3390/3392 hepsi bir arada ile faks gönderme, kopyalama veya tarama işlemleri yaparken, orijinal belge hassas, ince, kalın, OBB için çok küçük veya bir fotoğrafsa flatbed tarayıcıyı kullanın. Sayfaya sığdır kopyalama özelliği için de flatbed tarayıcıyı kullanın. Flatbed tarayıcı en iyi faks, kopyalama ve tarama kalitesi sağlar.


Yazdırma ve saklama ortamı

Yazdırma ve saklama ortamı

İdeal olarak, yazdırma yapılan ve yazdırma ortamının saklandığı ortamın ısısı oda sıcaklığında veya buna yakın olmalı ve çok kuru ya da çok nemli olmamalıdır. Kağıdın nemi hızla emip kaybettiğini unutmayın.

Isı ile nem bir arada kağıda zarar verir. Soğuk, nemi sayfalarda yoğunlaştırırken, sıcaklık kağıttaki nemin buharlaşmasına neden olur. Isıtma sistemleri ve klima cihazları odadaki nemin çoğunu alır. Kağıtlar açılıp kullanıldıkça nem kaybeder ve bu da çizgilere ve lekelere neden olur. Nemli hava veya su soğutucular odadaki nem oranını artırabilir. Kağıtlar açılıp kullanıldıkça, kağıt havadaki fazla nemi emer ve bu da baskının soluk olmasına veya boşluklar oluşmasına neden olabilir. Ayrıca, kağıt nemlenme ve nem kaybetme durumunda bozulabilir. Bu da kağıt sıkışmalarına neden olabilir.

Sonuç olarak, kağıdın saklanması ve kullanılması, kağıdın imalatı kadar önemlidir. Kağıdın saklandığı ortamın koşulları kağıt besleme işlemini ve baskı kalitesini doğrudan etkiler.

Kısa sürede (yaklaşık üç ay) kolayca kullanabileceğiniz miktardan fazla kağıt satın almamaya özen gösterin. Uzun süre saklanan kağıtlar aşırı sıcağa ve neme maruz kalıp zarar görebilir. Büyük miktarda kağıdın zarar görmesini önlemek için planlama yapmak önemlidir.

Açılmamış kağıt paketi içindeki kağıtlar kullanılmadan önce birkaç ay süreyle bozulmadan kalabilir. Özellikle nem geçirmeyen bir malzemeyle sarılmamış olması durumunda, açılmış kağıt paketlerinin ortamdan zarar görme olasılığı daha yüksektir.

En iyi performansı elde etmek için yazdırma ortamının uygun çevre koşullarında saklanması gerekir. Gereken koşullar, %45 - %55 bağıl neme sahip 20° - 24°C (68° - 75°F) sıcaklıkları arasındadır. Kağıdın saklanacağı ortamı değerlendirirken aşağıdaki talimatlar size yardımcı olabilir:

● | Yazdırma ortamı oda sıcaklığında veya buna yakın bir sıcaklıkta saklanmalıdır.
● | Hava çok kuru veya çok nemli olmamalıdır.
● | Açtığınız kağıt paketini saklamanın en iyi yolu nem geçirmeyen ambalajına yeniden sıkıca sarmaktır. Hepsi bir arada aygıtın bulunduğu ortam aşırı sıcaklık ve neme maruz kalıyorsa, istenmeyen nem değişimlerini önlemek için sadece bir günde kullanacağınız kadar kağıt çıkarın.
● | Kağıt ve yazdırma ortamlarını ısıtma ve havalandırma borularının veya sık sık açılıp kapanan kapı ve pencerelerin yakınında saklamaktan kaçının.


Hepsi bir arada aygıtı kullanma
Hepsi bir arada aygıtı kullanma

Hepsi bir arada aygıtı kullanma

  • Giriş tepsilerine ortam yerleştirme
  • Baskı işlerini denetleme
  • Hepsi bir arada aygıtın kontrol panelini kullanma


Giriş tepsilerine ortam yerleştirme

Giriş tepsilerine ortam yerleştirme

Aşağıdaki bölümlerde, farklı giriş tepsilerine nasıl ortam yüklendiği açıklanmaktadır.

DİKKAT

Kırışmış, katlanmış veya zarar görmüş ortama yazdırmak sıkışmalara neden olabilir. Daha fazla bilgi için bkz. Ortam kullanmayla ilgili talimatlar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faks gönderme, kopyalama veya tarama için belgeleri yerleştirme
  • Giriş tepsilerini yerleştirme, HP LaserJet 3050/3052/3055 hepsi bir arada
  • Giriş tepsilerini yerleştirme, HP LaserJet 3390/3392 hepsi bir arada


Faks gönderme, kopyalama veya tarama için belgeleri yerleştirme

Faks gönderme, kopyalama veya tarama için belgeleri yerleştirme

Orijinalleri taramak üzere hepsi bir arada aygıta yerleştirmek için aşağıdaki yönergeleri uygulayın. Tarama kalitesinin en iyi olması için flatbed tarayıcıyı kullanın.

Orijinalleri flatbed tarayıcıya yerleştirmek için (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

1. | Otomatik belge besleyicide (OBB) herhangi bir ortam bulunmadığından emin olun.
2. | Flatbed tarayıcının kapağını kaldırın.
3. | Orijinal belgeyi, ön yüzü alta gelecek ve belgenin sol üst köşesi camın sağ alt köşesine gelecek şekilde flatbed tarayıcıya yerleştirin. Yordam şekli
4. | Kapağı yavaşça kapatın. Belge, fakslanmaya/kopyalanmaya/taranmaya hazırdır.

Orijinalleri otomatik belge besleyiciye (OBB) yerleştirmek için
Not

HP LaserJet 3050 hepsi bir arada için OBB kapasitesi en fazla 30 sayfa 80 g/m2 veya 20 lb ortamdır. HP LaserJet 3052/3055/3390/3392 hepsi bir arada için OBB kapasitesi en fazla 50 sayfa 80 g/m2 veya 20 lb ortamdır.

DİKKAT

Hepsi bir arada aygıta zarar vermemek için üzerinde silici bant, silici sıvı, ataç veya zımba teli bulunan orijinalleri kullanmayın. Ayrıca fotoğrafları, küçük boyuttaki orijinalleri ve hassas orijinalleri OBB'ye yerleştirmeyin.

1. HP LaserJet 3050 hepsi bir arada aygıtta, orijinal destesinin üst kenarını, destenin ön yüzü aşağıda ve kopyalanacak ilk sayfa destenin altında olacak şekilde OBB giriş tepsisine yerleştirin.

OBB ortam kolunun tek sayfalı veya çok sayfalı belgelere göre doğru şekilde ayarlandığından emin olun.

-veya-

HP LaserJet 3052/3055/3390/3392 hepsi bir arada aygıtta, orijinal destesinin üst kenarını, destenin ön yüzü yukarıda ve kopyalanacak ilk sayfa destenin üstünde olacak şekilde OBB giriş tepsisine yerleştirin.

2. Desteyi daha fazla ilerleyemeyecek duruma gelene kadar OBB’nin içine doğru kaydırın.

Yordam şekli

Kontrol paneli ekranında Belge Konuldu iletisi görüntülenir.

3. Ortam kılavuzlarını ortama dayanacak biçimde ayarlayın.

Yordam şekli
4. Belge artık fakslanmaya/kopyalanmaya/taranmaya hazırdır.


Giriş tepsilerini yerleştirme, HP LaserJet 3050/3052/3055 hepsi bir arada

Giriş tepsilerini yerleştirme, HP LaserJet 3050/3052/3055 hepsi bir arada

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Öncelikli giriş yuvası
  • 250 sayfalık giriş tepsisi (tepsi 1)


Öncelikli giriş yuvası

Öncelikli giriş yuvası

HP LaserJet 3050/3052/3055 hepsi bir arada aygıttaki öncelikli giriş yuvası maksimum 163 g/m2 ağırlığındaki ortamdan 10 sayfa veya bir zart, asetat ya da kart alır. Ortamı üst kısmı önce girecek ve yazdırılacak yüzü yukarı gelecek şekilde yerleştirin. Sıkışma ve kıvrılmaları engellemek için her zaman ortamı yerleştirmeden önce yandaki ortam kılavuzlarını ayarlayın.


250 sayfalık giriş tepsisi (tepsi 1)

250 sayfalık giriş tepsisi (tepsi 1)

Giriş tepsisi en fazla 250 sayfa 80 g/m2 veya 20 lb kağıt ya da daha az sayıda ağır ortam alır (25 mm veya daha ince deste). Ortamı üst kısmı önce ve yazdırılacak yüzü aşağı gelecek şekilde yerleştirin. Sıkışmaları ve kıvrılmaları engellemek için her zaman yan ve arka ortam kılavuzlarını ayarlayın.

Not

Yeni ortam eklerken, giriş tepsisindeki tüm ortamı çıkardığınızdan ve yeni ortam destesini düzelttiğinizden emin olun. Bu işlem, birden fazla ortamın hepsi bir arada aygıta beslenerek sıkışmaya neden olmasını önlemenize yardımcı olur.


Giriş tepsilerini yerleştirme, HP LaserJet 3390/3392 hepsi bir arada

Giriş tepsilerini yerleştirme, HP LaserJet 3390/3392 hepsi bir arada

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Tek sayfalık öncelikli giriş yuvasını (tepsi 1)
  • 250 sayfalık giriş tepsisi (tepsi 2 veya isteğe bağlı tepsi 3)


Tek sayfalık öncelikli giriş yuvasını (tepsi 1)

Tek sayfalık öncelikli giriş yuvasını (tepsi 1)

HP LaserJet 3390/3392 hepsi bir arada aygıttaki tek sayfalık öncelikli giriş yuvası, en çok 163 g/m2 ağırlığında bir ortamı veya tek bir zarfı, asetatı ya da kartı alır. Ortamı üstü öne ve yazdırılacak tarafı yukarı bakacak şekilde yerleştirin. Sıkışma ve kıvrılmaları engellemek için her zaman ortamı yerleştirmeden önce yandaki ortam kılavuzlarını ayarlayın.

Not

HP LaserJet 3390/3392 hepsi bir arada aygıttaki tek sayfalık öncelikli giriş yuvasına ortam beslenirken, hepsi bir arada aygıt ortamın bir bölümünü kendisine çeker ve ardından duraklar. Başka bir ortam sayfası beslemeden önce hepsi bir arada aygıtın durmasını beklemeniz gerekir. Bir defada yalnızca tek bir sayfa ortam besleyebilirsiniz.


250 sayfalık giriş tepsisi (tepsi 2 veya isteğe bağlı tepsi 3)

250 sayfalık giriş tepsisi (tepsi 2 veya isteğe bağlı tepsi 3)

Not

HP LaserJet 3390 hepsi bir arada aygıtta tepsi 3 isteğe bağlıdır.

Giriş tepsisi en fazla 250 sayfa 80 g/m2 veya 20 lb kağıt ya da daha az sayıda ağır ortam alır (25 mm veya daha ince deste). Ortamı üst kısmı önce ve yazdırılacak yüzü aşağı gelecek şekilde yerleştirin. Sıkışmaları ve kıvrılmaları engellemek için her zaman yan ve arka ortam kılavuzlarını ayarlayın.

Not

Yeni ortam eklerken, giriş tepsisindeki tüm ortamı çıkardığınızdan ve yeni ortam destesini düzelttiğinizden emin olun. Bu işlem, birden fazla ortamın hepsi bir arada aygıta beslenerek sıkışmaya neden olmasını önlemenize yardımcı olur.


Baskı işlerini denetleme

Baskı işlerini denetleme

Bu bölümde temel yazdırma yönergeleri verilmektedir. Yazdırma ayarlarında değişiklik yaparken, değişiklikleri öncelik sırasına göre yapın.

Not

Komutların ve iletişim kutularının adları kullandığınız yazılım programına göre değişebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazdırma ayarları öncelikleri
  • Kaynak seçme
  • Tür veya boyut seçme


Yazdırma ayarları öncelikleri

Yazdırma ayarları öncelikleri

Yazdırma ayarlarında değişiklik yaparken, değişiklikleri öncelik sırasına göre yapın. (Komutların ve iletişim kutularının adlarının kullandığınız yazılım programına göre değişebileceğini unutmayın.)

● | "Sayfa Yapısı" iletişim kutusu. Bu iletişim kutusu yazılım programınızda Dosya menüsünden Sayfa Yapısı veya benzer bir komutu tıklattığınızda açılır. Bu iletişim kutusu içinde çalıştığınız programın bir parçasıdır. Burada değiştirilen ayarlar başka herhangi bir bölümde değiştirilen ayarların yerine geçer.
● | "Yazdır" iletişim kutusu. Bu iletişim kutusu, yazılım programınızdaki Dosya menüsünde Yazdır, Yazdırma Ayarları veya benzeri bir komuta tıklattığınızda açılır. Programın bir parçasıdır, ancak Sayfa Yapısı iletişim kutusundan daha düşük önceliğe sahiptir. Yazdır iletişim kutusunda değiştirilen ayarlar Sayfa Yapısı iletişim kutusunda değiştirilen ayarları geçersiz kılmaz. Burada değiştirilen ayarlar yazıcı sürücüsünde değiştirilen ayarları geçersiz kılar.
● | Yazıcı sürücüsü. Yazıcı sürücüsü Yazdır iletişim kutusunda Özellikler'i tıklattığınızda açılır. Burada değiştirilen ayarlar başka yerde değiştirilen ayarları geçersiz kılmaz. (Macintosh için, yazıcı sürücüsü ayarları Bas iletişim kutusuna dahil edilmiştir.)


Kaynak seçme

Kaynak seçme

Kaynağa (tepsi), türe veya boyuta göre yazdırabilirsiniz. Kaynağa göre yazdırmak için aşağıdaki adımları izleyin. Macintosh işletim sistemlerinde türler ve boyutlar, Paper Source açılan menüsünün altında birlikte gruplanmıştır.

● | Windows: Yazılım programınızdaki Yazdır iletişim kutusunda, varsa Kaynağı (tepsi) seçin. Aksi takdirde, yazıcı sürücünüzdeki Kağıt sekmesinde bulunan Kaynak alanından bir tepsi seçin.
● | Mac OS X V10.3 ve Mac OS X V10.4: Bas iletişim kutusundaki Kağıt Besleme açılan menüsünden tepsi veya ortam türünü seçin.


Tür veya boyut seçme

Tür veya boyut seçme

Kaynağa (tepsi), türe veya boyuta göre yazdırabilirsiniz. Ağır kağıt gibi özel bir yazdırma ortamına yazdırıyorsanız, iyi bir sonuç alabilmeniz için türe göre yazdırmalısınız. Türe veya boyuta göre yazdırmak için aşağıdaki adımları izleyin. Macintosh işletim sistemlerinde türler ve boyutlar Paper Source açılan menüsünün altında birlikte gruplanmıştır.

● | Windows: Yazıcı sürücüsündeki Kağıt sekmesinin Tür alanından bir tür seçin veya Boyut alanından bir boyut seçin. Antetli kağıt gibi bazı kağıtlarda hem tür hem de boyut seçilir.
● | Mac OS X V10.3 ve Mac OS X V10.4: Bas iletişim kutusundaki Kağıt Besleme açılan menüsünden tepsi veya ortam türünü seçin.


Hepsi bir arada aygıtın kontrol panelini kullanma

Hepsi bir arada aygıtın kontrol panelini kullanma

Ayarları hepsi bir arada aygıtın kontrol panelini kullanarak yapılandırabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hepsi bir arada aygıtın kontrol paneli ekranının dilini değiştirme
  • Varsayılan ortam boyutunu ve türünü değiştirme
  • Hepsi bir arada aygıtın ses denetimlerini kullanma


Hepsi bir arada aygıtın kontrol paneli ekranının dilini değiştirme

Hepsi bir arada aygıtın kontrol paneli ekranının dilini değiştirme

Yazdırılan raporlarda veya hepsi bir arada aygıtın kontrol paneli ekranında görüntülenen iletilerde ülkeniz/bölgeniz için varsayılan dilden başka bir dil kullanmak isterseniz bu yordamı uygulayın.

Hepsi bir arada aygıtın kontrol paneli ekranı dilini değiştirmek için

1. | Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Dil öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | İstediğiniz dili seçmek için < veya > düğmesini kullanın.
5. | Seçiminizi kaydetmek için [image] düğmesine basın.

Hepsi bir arada aygıt otomatik olarak yeniden başlar.


Varsayılan ortam boyutunu ve türünü değiştirme

Varsayılan ortam boyutunu ve türünü değiştirme

Giriş tepsisine çoğunlukla yerleştirdiğiniz ortamın boyutunu ve türünü ayarlayın. Hepsi bir arada aygıt bu ayarları kopyalama, rapor yazdırma, faks yazdırma ve gelen faksları otomatik küçültme boyutunu belirlemek için kullanır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Varsayılan ortam boyutunu değiştirmek için
  • Varsayılan ortam türünü değiştirmek için
  • Varsayılan tepsi yapılandırmasını değiştirme


Varsayılan ortam boyutunu değiştirmek için

Varsayılan ortam boyutunu değiştirmek için

1. | Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Kağıt ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Vars. kağ boyutu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Boyutu seçmek için < veya > düğmesini kullanın.
6. | Seçiminizi kaydetmek için [image] düğmesine basın.


Varsayılan ortam türünü değiştirmek için

Varsayılan ortam türünü değiştirmek için

1. | Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Kağıt ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Vars. kağıt türü öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Türü seçmek için < veya > düğmesini kullanın.
6. | Seçiminizi kaydetmek için [image] düğmesine basın.


Varsayılan tepsi yapılandırmasını değiştirme

Varsayılan tepsi yapılandırmasını değiştirme

Varsayılan tepsi yapılandırmaları (boyut ve tür) Herhangi olarak ayarlanmış durumda; bu durumda söz konusu tepsiden desteklenen her türü ortam türü ve boyutu yazdırılabilir. Yalnızca düzenli olarak belirli bir boyuttaki ve türdeki ortama yazdırmanız gerekiyorsa aşağıdaki yönergeleri kullanarak tepsilerinizi bu boyut ve tür için yapılandırın.

Bir tepsinin varsayılan ortam boyutunu değiştirmek için

1. | Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Kağıt ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Tepsi 1 (veya tepsi 2 yada isteğe bağlı tepsi 3) öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Kağıt boyutu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
6. | Boyutu seçmek için < veya > düğmesini kullanın.
7. | Seçiminizi kaydetmek için [image] düğmesine basın.

Bir tepsinin varsayılan türünü boyutunu değiştirmek için

1. | Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Kağıt ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Tepsi 1 (veya tepsi 2 yada isteğe bağlı tepsi 3) öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Kağıt türü öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
6. | Türü seçmek için < veya > düğmesini kullanın.
7. | Seçiminizi kaydetmek için [image] düğmesine basın.


Hepsi bir arada aygıtın ses denetimlerini kullanma

Hepsi bir arada aygıtın ses denetimlerini kullanma

Aşağıdaki seslerin seviyesini denetleyebilirsiniz:

● | Hepsi bir arada aygıt kapağının açık kalması gibi ilgilenmenizi gerektiren durumlarda hepsi bir arada aygıtın çıkardığı alarm sesi.
● | Hepsi bir arada aygıtın kontrol paneli düğmelerine bastığınızda çıkan ses.
● | Giden fakslar için telefon hattı sesleri.
● | Gelen fakslar için çalma sesi.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Alarm sesini değiştirme
  • Faks için sesi değiştirme
  • Faks için çalma sesini değiştirme
  • Hepsi bir arada aygıtın kontrol paneli tuş basma sesini değiştirme


Alarm sesini değiştirme

Alarm sesini değiştirme

Alarm sesi, hepsi bir arada aygıt uyarı veya önemli bir hata iletisi verdiğinde duyulur. Alarm süresinin uzunluğu bir saniyedir.

Alarm sesini değiştirmek için

1. | Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Ses Seviyesi ayarları öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Alarm sesi öğesini seçmek için [image] düğmesine basın.
5. | Kapalı, Yumuşak, Orta veya Yüksek öğesini seçmek için < veya > düğmesini kullanın.
6. | Seçiminizi kaydetmek için [image] düğmesine basın.

Not

Alarm sesi için fabrika varsayılan değeri Yumuşak olarak ayarlanmıştır.


Faks için sesi değiştirme

Faks için sesi değiştirme

Bu ayar, hepsi bir arada aygıt faks işlerini gönderirken veya alırken ortaya çıkan çeşitli faks seslerinin seviyesini belirler.

Faks sesini değiştirmek için

1. | Ses Seviyesi düğmesine basın.
2. | Kapalı, Yumuşak, Orta veya Yüksek öğesini seçmek için < veya > düğmesini kullanın.
3. Seçiminizi kaydetmek için [image] düğmesine basın.
Not

Fabrika varsayılan değeri Yumuşak olarak ayarlanmıştır.


Faks için çalma sesini değiştirme

Faks için çalma sesini değiştirme

Faksın çalma sesi, aygıtın arama yapması veya alması sırasında başlangıçta duyulur. Çalma süresinin uzunluğu, yerel telekom çalma sesi uzunluğuna bağlıdır.

Faksın çalma sesini değiştirmek için

1. | Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Ses Seviyesi ayarları öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Çalma sesi öğesini seçmek için < veya > düğmesine bir defa basın, sonra [image] düğmesine basın.
5. | Kapalı, Yumuşak, Orta veya Yüksek öğesini seçmek için < veya > düğmesini kullanın.
6. | Seçiminizi kaydetmek için [image] düğmesine basın.

Not

Fabrika varsayılan değeri Yumuşak olarak ayarlanmıştır.


Hepsi bir arada aygıtın kontrol paneli tuş basma sesini değiştirme

Hepsi bir arada aygıtın kontrol paneli tuş basma sesini değiştirme

Tuş basma sesi, hepsi bir arada aygıtın kontrol panelinde bir düğmeye basıldığında çıkan sesi denetler.

Hepsi bir arada aygıtın kontrol paneli tuş basma sesini değiştirmek için

1. | Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Ses Seviyesi ayarları öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Tuş basma sesi öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Kapalı, Yumuşak, Orta veya Yüksek öğesini seçmek için < veya > düğmesini kullanın.
6. Seçiminizi kaydetmek için [image] düğmesine basın.
Not

Hepsi bir arada aygıtın kontrol paneli tuş basma ses seviyesi için fabrika varsayılan değeri Yumuşak olarak ayarlanmıştır.


Yazdırma
Yazdırma

Yazdırma

Bu bölümde genel yazdırma görevleri hakkında bilgi verilmektedir.

Hepsi bir arada aygıtın ve ayarlarının HP ToolboxFX yazılımı kullanılarak yönetilmesiyle ilgili bilgi için bkz. HP ToolboxFX.

Not

Bu bölümde açıklanan işlevlerin çoğu HP ToolboxFX yazılımı kullanılarak da gerçekleştirilebilir. HP ToolboxFX yazılımının kullanımı ile ilgili yönergeler için HP ToolboxFX çevrimiçi Yardım'a bakın.

  • Windows yazıcı sürücüsündeki özellikleri kullanma
  • Macintosh yazıcı sürücüsündeki özellikleri kullanma
  • Bir çıkış konumu belirleme (HP LaserJet 3390/3392 hepsi bir arada)
  • Özel ortama yazdırma
  • Baskı işini iptal etme


Windows yazıcı sürücüsündeki özellikleri kullanma

Windows yazıcı sürücüsündeki özellikleri kullanma

Bir yazılım programından yazdırırken, ürünün çoğu özelliği yazıcı sürücüsünden kullanılabilir. Yazıcı sürücüsündeki kullanılabilir özellikler hakkında tam bilgi için bkz: Yazıcı Sürücüsü Yardımı. Bu bölümde aşağıdaki özellikler açıklanmaktadır:

Not

Yazıcı sürücüsünde ve yazılım programında bulunan ayarlar, genellikle kontrol paneli ayarlarını geçersiz kılar. Yazılım programı ayarları, genellikle yazıcı sürücüsü ayarlarını geçersiz kılar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hızlı ayarlar oluşturma ve kullanma
  • Filigranlar oluşturma ve kullanma
  • Belgeleri yeniden boyutlandırma
  • Özel kağıt boyutunu yazıcı sürücüsünden ayarlama
  • Farklı kağıt ve baskı kapakları kullanma
  • İlk veya son sayfayı boş yazdırma
  • Tek kağıda birden çok sayfa yazdırma
  • Heri iki tarafa yazdırma


Hızlı ayarlar oluşturma ve kullanma

Hızlı ayarlar oluşturma ve kullanma

Geçerli yazıcı sürücüsü ayarlarını tekrar kullanabilmek üzere kaydetmek için hızlı ayarları kullanın. Örneğin, sayfa yönü, her iki tarafa da yazdırma ve kağıt kaynağı gibi ayarları hızlı ayara kaydedebilirsiniz. Hızlı ayarlar çoğu yazıcı sürücüsünün sekmelerinde bulunur. 25 adete kadar Yazdırma Görevi Hızlı Ayarı kaydedebilirsiniz.

Not

Yazıcı sürücüsü, görünen ayar sayısı 25'ten az olduğunda 25 Yazdırma Görevi Hızlı Ayarının tanımlandığını bildirebilir. Ürününüz için geçerli olmayan önceden tanımlanmış bazı Yazdırma Görevi Hızlı Ayarları da bulunabilir ve bunlar toplam sayıya dahildir.

Hızlı ayar oluşturmak için

1. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
2. | Kullanmak istediğiniz yazdırma ayarlarını seçin.
3. | Yazdırma Görevi Hızlı Ayarları kutusuna, seçilen ayarlar için bir ad yazın (örneğin, "Üç Aylık Rapor" veya "Proje Durumum")
4. | Kaydet'i tıklatın.

Hızlı ayarları kullanmak için

1. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
2. | Yazdırma Görevi Hızlı Ayarları açılan listesinden kullanmak istediğiniz hızlı ayarı seçin.
3. | Tamam'ı tıklatın. Ürün, hızlı ayarda kaydedilen ayarlara göre yazdırmak üzere ayarlanmıştır.

Not

Yazıcı sürücüsünün varsayılan ayarlarını geri yüklemek için, Yazdırma Görevi Hızlı Ayarları açılan listesinden Varsayılan Yazdırma Ayarları'nı seçin.


Filigranlar oluşturma ve kullanma

Filigranlar oluşturma ve kullanma

Filigran, bir belgenin her sayfasının arka planına yazdırılan bir nottur (örneğin, “Gizli”).

Varolan bir filigranı kullanmak için

1. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
2. | Etkiler sekmesinde, Filigranlar açılan listesini tıklatın.
3. | Kullanmak istediğiniz filigranı tıklatın.
4. | Filigranın yalnızca belgenin ilk sayfasında görünmesini istiyorsanız, Sadece İlk Sayfa'yı tıklatın.
5. | Tamam'ı tıklatın. Ürün, seçtiğiniz filigranı yazdırmak için ayarlanmıştır.

Filigranı kaldırmak için, Filigranlar açılan listesinde (yok) ayarını tıklatın.


Belgeleri yeniden boyutlandırma

Belgeleri yeniden boyutlandırma

Bir belgenin ölçeğini, normal boyutunun belirli bir yüzdesi oranında değiştirmek için belgeyi tekrar boyutlandırma seçeneklerini kullanın. Ayrıca, belgeyi ölçeklendirerek veya ölçeklendirmeden farklı boyutta bir kağıda yazdırmayı da seçebilirsiniz.

Bir belgeyi küçültme veya büyütme

1. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
2. | Etkiler sekmesinde, Normal boyutun %'si bölümünün yanına belgeyi büyütmek veya küçültmek istediğiniz yüzdeyi yazın. Küçültme veya büyütme yüzdesini ayarlamak için kaydırma çubuğunu da kullanabilirsiniz.
3. | Tamam'ı tıklatın. Ürün, belgeyi seçtiğiniz küçültme veya büyütme yüzdesi oranında ölçeklendirmek için ayarlanmıştır.

Belgeyi farklı boyutta bir kağıda yazdırma

1. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
2. | Etkiler sekmesinde, Yazdırılacak Kağıt'ı tıklatın.
3. | Yazdırılacak hedef kağıt boyutunu seçin.
4. | Belgeyi hedef kağıda sığdırmak için ölçeklendirmeden yazdırmak üzere, Sığacak Şekilde Ölçekle seçeneğinin seçilmediğinden emin olun.
5. | Tamam'ı tıklatın. Ürün artık belgeyi belirttiğiniz şekilde yazdırmaya ayarlanmıştır.


Özel kağıt boyutunu yazıcı sürücüsünden ayarlama

Özel kağıt boyutunu yazıcı sürücüsünden ayarlama

Özel kağıt boyutu ayarlamak için

1. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
2. | Kağıt veya Kağıt/Kalite sekmesinde, Özel'i tıklatın.
3. | Özel Kağıt Boyutu penceresinde, özel kağıt boyutunun adını yazın.
4. | Kağıt boyutu uzunluğunu ve genişliğini yazın. Çok küçük veya çok büyük bir boyut yazmanız durumunda, sürücü boyutu otomatik olarak izin verilen minimum veya maksimum boyuta ayarlar.
5. | Gerekirse, ölçü birimini milimetre ve inç arasında değiştirmek için düğmeyi tıklatın.
6. | Kaydet'i tıklatın.
7. | Kapat'ı tıklatın. Ürün, belgeyi seçtiğiniz özel boyutlu kağıda yazdırmak için ayarlanmıştır. Kaydettiğiniz ad, ileride kullanabilmeniz için kağıt boyutu listesinde görüntülenir.


Farklı kağıt ve baskı kapakları kullanma

Farklı kağıt ve baskı kapakları kullanma

Yazdırma işinde ilk sayfayı diğer sayfalardan farklı yazdırmak için şu yönergeleri izleyin.

1. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
2. | Kağıt veya Kağıt/Kalite sekmesinde, baskı işinin ilk sayfası için uygun kağıdı seçin.
3. | Farklı Kağıt/Kapak kullan'ı tıklatın.
4. | Liste kutusunda, farklı kağıda yazdırmak istediğiniz sayfaları veya kapakları tıklatın.
5. | Ön veya arka kapakları yazdırmak için, Boş veya Hazır Kapak Ekle'yi seçmeniz gerekir. -veya- Baskı işinin diğer sayfaları için uygun kağıt türünü veya kaynağını seçin. Ürün, belgeyi seçtiğiniz kağıda yazdırmak için ayarlanmıştır.

Not

Kağıt boyutunun, baskı işinin tüm sayfaları için aynı olması gerekir.


İlk veya son sayfayı boş yazdırma

İlk veya son sayfayı boş yazdırma

İlk sayfayı veya son sayfayı boş yazdırmak için

1. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
2. | Kağıt veya Kağıt/Kalite sekmesinde, Farklı Kağıt/Kapak Kullan'ı tıklatın.
3. | Liste kutusunda Ön Kapak veya Arka Kapak seçeneğini tıklatın.
4. | Boş veya Hazır Kapak Ekle'yi tıklatın.


Tek kağıda birden çok sayfa yazdırma

Tek kağıda birden çok sayfa yazdırma

Tek bir kağıda birden çok sayfa yazdırabilirsiniz. Bu özellik bazı yazıcı sürücülerinde bulunur ve taslak sayfaları yazdırmak için ekonomik bir yoldur.

Bir kağıda birden çok sayfa yazdırmak için, sürücüde düzen veya kağıt başına sayfa sayısı seçeneğine bakın. (Bu işlem bazen 2'şer, 4'er veya birden çok sayfa yazdırma olarak adlandırılır.)

Tek bir kağıda birden çok sayfa yazdırmak için

1. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
2. | Son İşlem sekmesini tıklatın.
3. | Belge Seçenekleri bölümünde, her bir kağıda yazdırmak istediğiniz sayfa sayısını seçin (1, 2, 4, 6, 9 veya 16)
4. Sayfa sayısı 1'den fazlaysa, Sayfa Kenarlıklarını Yazdır ve Sayfa Sırası için doğru seçenekleri belirleyin.
● | Kağıt üzerindeki her bir sayfanın etrafına kenarlık yazdırmak istiyorsanız, Sayfa Kenarlıklarını Yazdır'ı tıklatın.
● | Sayfaların kağıt üzerinde yerleşimini ve sırasını belirlemek için Sayfa Sırası'nı tıklatın.
5. | Tamam'ı tıklatın. Ürün, kağıt başına seçtiğiniz sayıda sayfa yazdıracak şekilde ayarlanmıştır.


Heri iki tarafa yazdırma

Heri iki tarafa yazdırma

Otomatik iki taraflı yazdırma (dupleksleme) özelliğinden, HP LaserJet 3390/3392 hepsi bir arada aygıtta otomatik dupleksleyici kullanıldığında yararlanılabilir. Elle dupleksleme, HP LaserJet 3050/3052/3055/3390/3392 hepsi bir arada aygıtta kullanılabilir. Elle duplekslemek için, hepsi bir arada aygıttan iki kez besleyerek sayfanın her iki tarafına da yazdırın.

Not

Yazıcı sürücüsünde Her İki Yüze de Yazdır (el ile) özelliği, yalnızca dupleks yazdırma kullanılamadığında veya kullanılan yazdırma ortamı türü için desteklenmediğinde kullanılabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)
  • Her iki tarafa da elle yazdırmak için (HP LaserJet 3050/3052/3055 hepsi bir arada)
  • Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)


Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

1. Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
● | Tepsi 1 için, antetli kağıdı ön yüzü yukarı bakacak ve alt kenarı önce girecek şekilde yerleştirin.
● | Diğer tüm tepsiler için, antetli kağıdı ön tarafı aşağı bakacak ve üst kenarı tepsinin arkasına gelecek şekilde yerleştirin.
DİKKAT

105 g/m2'den (28 lb bond) daha ağır kağıt yerleştirmeyin. Aksi halde hepsi bir arada aygıtta sıkışma olabilir.

2. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
3. | Windows için, Son İşlem sekmesinde, Her İki Yüze de Yazdır'ı seçin.
4. | Tamam'ı tıklatın. Ürün, kağıdın her iki yüzüne yazdırmaya hazırdır.


Her iki tarafa da elle yazdırmak için (HP LaserJet 3050/3052/3055 hepsi bir arada)

Her iki tarafa da elle yazdırmak için (HP LaserJet 3050/3052/3055 hepsi bir arada)

Not

Yazıcı sürücüsünde elle dupleksleme için yönergeler ve grafikler de bulunur.

1. | Yazılım programında, hepsi bir arada aygıt özelliklerini açın (yazıcı sürücüsü).
2. Son İşlem sekmesinde, Her İki Yüze de Yazdır’ı seçin.
Not

Her İki Yüze de Yazdır seçeneği etkin değilse veya yoksa hepsi bir arada aygıt özelliklerini açın (yazıcı sürücüsü). Aygıt Ayarları veya Yapılandır sekmesinde El ile Duplekslemeye İzin Ver'i seçin ve ardından Tamam’ı tıklatın. 1. ve 2.adımları yineleyin.

3. | Belgeyi yazdırın.
4. Bir taraf yazdırıldıktan sonra giriş tepsisinden kalan ortamı alın ve elle dupleksleme işiniz tamamlanana kadar bir kenara koyun.
5. Yazdırılan sayfaları toplayın, yazdırılan yüzü aşağı bakacak şekilde tutun ve yığını düzeltin.
6. Ortam yığınını yeniden giriş tepsisine yerleştirin. Yazdırılan taraf, üst kenarı hepsi bir arada aygıta önce beslenecek şekilde aşağıya doğru bakmalıdır
7. | Bilgisayar ekranında Tamam'ı tıklatın ve ikinci tarafın yazdırılmasını bekleyin.


Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

1. Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
● | Tepsi 1 için, antetli kağıdı ön yüzü yukarı bakacak ve alt kenarı önce girecek şekilde yerleştirin.
● | Diğer tüm tepsiler için, antetli kağıdı ön yüzü yukarı bakacak ve üst kenarı tepsinin arkasına gelecek şekilde yerleştirin.
DİKKAT

105 g/m2'den (28 lb bond) daha ağır kağıt yerleştirmeyin. Kağıt sıkışması olabilir.

2. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
3. | Son İşlem sekmesinde, Her İki Yüze de El ile Yazdır'ı seçin.
4. | Tamam'ı tıklatın.
5. | Baskı işini ürüne gönderin.
6. | Hepsi bir arada aygıta gidin. Tepsi 1'de boş kağıt varsa çıkarın. Yazdırılan yığını kontrol panelinde belirtilen tepsiye yerleştirin. Kağıdı, yazdırılan yüzü yukarı bakacak ve alt kenarı hepsi bir arada aygıta önce beslenecek şekilde yerleştirin. İşin ikinci yarısını yazdırmak için çıkış yığınını geri beslemeden önce açılan penceredeki yönergeleri uygulayın.
7. | Kontrol panelinde, devam etmek için bir düğmeye basmanızı belirten bir istem görüntülenebilir.


Macintosh yazıcı sürücüsündeki özellikleri kullanma

Macintosh yazıcı sürücüsündeki özellikleri kullanma

Yazdırma işlemini bir yazılım programından yaptığınızda, özellikleri çoğu yazıcı sürücüsünden kullanılabilir. Yazıcı sürücüsünden kullanabileceğiniz özellikler ile ilgili kapsamlı bilgi için yazıcı sürücüsünün Yardım'ına bakın. Bu bölümde aşağıdaki özellikler açıklanmaktadır:

Not

Yazıcı sürücüsünde ve yazılım programında bulunan ayarlar, genellikle kontrol paneli ayarlarını geçersiz kılar. Yazılım programı ayarları, genellikle yazıcı sürücüsü ayarlarını geçersiz kılar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Mac OS X V10.3 ve Mac OS X V10.4'te önayarlar oluşturma ve kullanma
  • Kapak sayfası yazdırma (Macintosh)
  • Tek kağıda birden çok sayfa yazdırma (Macintosh)
  • Heri iki tarafa yazdırma (Macintosh)


Mac OS X V10.3 ve Mac OS X V10.4'te önayarlar oluşturma ve kullanma

Mac OS X V10.3 ve Mac OS X V10.4'te önayarlar oluşturma ve kullanma

Geçerli sürücü ayarlarını tekrar kullanmak üzere kaydetmek için ön ayarları kullanın. Örneğin, sayfa yönü, her iki yüze yazdırma özelliği ve kağıt türü ayarlarını bir ön ayara kaydedebilirsiniz.

Ön ayar oluşturmak için

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerine erişim).
2. | Kullanmak istediğiniz yazdırma ayarlarını seçin.
3. | Presets (Ön Ayarlar) kutusunda, Save As... (Farklı Kaydet...) seçeneğini belirleyin ve ön ayar için bir ad yazın (örneğin, "Üç Aylık Rapor" veya "Projemin Durumu").
4. | Tamam'ı tıklatın.

Ön ayarları kullanmak için

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerine erişim).
2. | Presets (Ön Ayarlar) menüsünde, kullanmak istediğiniz ön ayarı seçin.

Not

Yazıcı sürücüsü varsayılan ayarlarını geri yüklemek için Presets (Ön Ayarlar) açılan menüsünden Standard (Standart) seçeneğini belirleyin.


Kapak sayfası yazdırma (Macintosh)

Kapak sayfası yazdırma (Macintosh)

İsterseniz, belgeniz için bir mesaj içeren (örneğin, "Gizli") ayrı bir kapak sayfası yazdırabilirsiniz.

Kapak sayfası yazdırmak için

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerine erişim).
2. | Kapak Sayfası açılır menüsünden, kapak sayfasının Belgeden Önce mi yoksa Belgeden Sonra mı yazdırılacağını belirleyin.
3. Mac OS X V10.3 veya Mac OS X V10.4 kullanıyorsanız, Kapak Sayfası Türü açılır menüsünden, kapak sayfasına yazdırmak istediğiniz mesajı seçin.
Not

Boş bir kapak sayfası yazdırmak için Cover Page Type (Kapak Sayfası Türü) olarak Standard'ı (Standart) seçin.


Tek kağıda birden çok sayfa yazdırma (Macintosh)

Tek kağıda birden çok sayfa yazdırma (Macintosh)

Tek bir kağıda birden çok sayfa yazdırabilirsiniz. Bu özellik, taslak sayfalar yazdırmak için düşük maliyetli bir yöntem sağlar.

Tek bir kağıda birden çok sayfa yazdırmak için

1. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerine erişim).
2. | Layout (Yerleşim) açılan menüsünü tıklatın.
3. | Pages per Sheet (Sayfa/Kağıt) seçeneğinin yanından, her kağıda yazdırmak istediğiniz sayfa sayısını seçin (1, 2, 4, 6, 9 veya 16).
4. | Sayfa sayısı 1'den fazlaysa, Layout Direction'ın (Yerleşim Yönü) yanından, sayfaların kağıt üzerindeki sırasını ve yerleşimini seçin.
5. | Borders'ın (Kenarlıklar) yanından, kağıttaki her sayfanın etrafına yazdırılacak kenarlık türünü seçin.


Heri iki tarafa yazdırma (Macintosh)

Heri iki tarafa yazdırma (Macintosh)

Otomatik iki taraflı yazdırma (dupleksleme) özelliğinden, HP LaserJet 3390/3392 hepsi bir arada aygıtta otomatik dupleksleyici kullanıldığında yararlanılabilir. Elle dupleksleme, HP LaserJet 3050/3052/3055/3390/3392 hepsi bir arada aygıtta kullanılabilir. Elle duplekslemek için, hepsi bir arada aygıttan iki kez besleyerek sayfanın her iki tarafına da yazdırın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)
  • Her iki tarafa da elle yazdırmak için (HP LaserJet 3050/3052/3055 hepsi bir arada)
  • Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada) (Macintosh)


Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

1. Yazdırma işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
● | Tepsi 1 için, antetli kağıdı yazdırılan yüzü yukarı bakacak ve alt kenarı hepsi bir arada aygıta önce beslenecek şekilde yerleştirin.
● | Antetli kağıt, diğer tüm tepsilere, ön yüzü aşağıya ve üst kenarı tepsinin arka kısmına gelecek şekilde yerleştirilmelidir.
DİKKAT

105 g/m2'den (28 lb bond) daha ağır kağıt yerleştirmeyin. Kağıt sıkışması olabilir.

2. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerine erişim).
3. | Layout (Yerleşim) açılan menüsünü açın.
4. | Two Sided Printing (İki Taraflı Yazdırma) seçeneğinin yanındaki Long-Edge Binding (Uzun Kenar Ciltlemesi) veya Short-Edge Binding (Kısa Kenar Ciltlemesi) öğesini seçin.
5. | Print (Yazdır) seçeneğini tıklatın.


Her iki tarafa da elle yazdırmak için (HP LaserJet 3050/3052/3055 hepsi bir arada)

Her iki tarafa da elle yazdırmak için (HP LaserJet 3050/3052/3055 hepsi bir arada)

1. | Bas iletişim kutusunda, Yazıcı Özellikleri'ni seçin.
2. | Özellik Ayarı listesinden, Son İşlem'i seçin ve ardından İkinci Tarafına El ile Yazdırma'yı seçin.
3. | Belgeyi yazdırın.
4. | Bir taraf yazdırıldıktan sonra giriş tepsisinden kalan ortamı alın ve elle dupleksleme işiniz tamamlanana kadar bir kenara koyun.
5. | Yazdırılan sayfaları toplayın, yazdırılan yüzü aşağı bakacak şekilde tutun ve yığını düzeltin.
6. | Ortam yığınını yeniden giriş tepsisine yerleştirin. Yazdırılan taraf, üst kenarı hepsi bir arada aygıta önce beslenecek şekilde aşağıya doğru bakmalıdır
7. | Bilgisayar ekranında Tamam'ı tıklatın ve ikinci tarafın yazdırılmasını bekleyin.


Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada) (Macintosh)

Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada) (Macintosh)

1. Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
● | Tepsi 1 için, antetli kağıdı ön yüzü yukarı bakacak ve alt kenarı önce girecek şekilde yerleştirin.
● | Diğer tüm tepsiler için, antetli kağıdı ön yüzü yukarı bakacak ve üst kenarı tepsinin arkasına gelecek şekilde yerleştirin.
DİKKAT

105 g/m2'den (28 lb bond) daha ağır kağıt yerleştirmeyin. Kağıt sıkışması olabilir.

2. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
3. | Son İşlem sekmesinde, Her İki Yüze de El ile Yazdır'ı seçin.
4. | Tamam'ı tıklatın.
5. | Baskı işini ürüne gönderin.
6. | Hepsi bir arada aygıta gidin. Tepsi 1'de boş kağıt varsa çıkarın. Yazdırılan yığını kontrol panelinde belirtilen tepsiye yerleştirin. Kağıdı, yazdırılan yüzü yukarı bakacak ve alt kenarı hepsi bir arada aygıta önce beslenecek şekilde yerleştirin. İşin ikinci yarısını yazdırmak için çıkış yığınını geri beslemeden önce açılan penceredeki yönergeleri uygulayın.
7. | Kontrol panelinde, devam etmek için bir düğmeye basmanızı belirten bir istem görüntülenebilir.


Bir çıkış konumu belirleme (HP LaserJet 3390/3392 hepsi bir arada)

Bir çıkış konumu belirleme (HP LaserJet 3390/3392 hepsi bir arada)

HP LaserJet 3390/3392 hepsi bir arada aygıtı, düz kağıt çıkış yoluna yazdırmak üzere üst çıkış bölmesi ve arka çıkış kapağıyla birlikte verilir. Arka çıkış kapağı kapalıyken, baskı işleri üst çıkış bölmesine çıkar. Arka çıkış kapağı açıkken, baskı işleri hepsi bir arada aygıtın arkasına çıkar.

● | Yazdırma işleminizde üst çıkış bölmesini kullanırken sorun yaşıyorsanız veya kart stoğu, zarf, etiket ya da fotoğraf kağıdı gibi ortamlara yazdırıyorsanız düz kağıt çıkış yolunu kullanmak için arka çıkış kapağını açın. Sayfaları, hepsi bir arada aygıttan çıktıkça alın.
● | Ortalama ağırlıktaki kağıtlar, antetli kağıtlar ve asetatlar gibi ortamlara yazdırırken üst çıkış bölmesini kullanın. Üst çıkış bölmesi en fazla 125 sayfa alabilir. Üst çıkış bölmesinde 125'den fazla sayfa birikmesini engelleyin, aksi durumda sıkışma olabilir.

1 | Arka çıkış kapağı
2 | Üst çıkış bölmesi


Özel ortama yazdırma

Özel ortama yazdırma

Özel tür ortama yazdırırken bu yönergeleri uygulayın.

Not

Tüm özellikler, yazıcı sürücülerinin veya işletim sistemlerinin tümünde kullanılamayabilir. Sürücüde kullanılabilen özellikler hakkında bilgi için hepsi bir arada aygıt özellikleri (sürücü) çevrimiçi Yardım'ına bakın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Özel ortama yazdırma (HP LaserJet 3050/3052/3055 hepsi bir arada)
  • Özel ortama yazdırma (HP LaserJet 3390/3392 hepsi bir arada)
  • Asetatlar ve etiketler
  • Özel boyutta ortam ve kart stoğu
  • Renklendirilmiş kağıt
  • Zarflar
  • Ağır kağıt
  • Antetli ve baskılı formlar


Özel ortama yazdırma (HP LaserJet 3050/3052/3055 hepsi bir arada)

Özel ortama yazdırma (HP LaserJet 3050/3052/3055 hepsi bir arada)

1. | Ortam girişi tepsisini açın ve varsa ortamı çıkarın.
2. | Ortamı yerleştirin. Ortamın üstünün öne ve yazdırılacak tarafının yukarı baktığından emin olun.
3. | Ortam kılavuzlarını ortamın boyuna ve genişliğine göre ayarlayın.
4. | Windows yazıcı sürücüleri için, Kağıt veya Kağıt/Kalite sekmesinde aşağıya açılan Tür: listesinden ortam türünüzü seçin. Macintosh yazıcı sürücüleri için, Kağıt/Kalite veya Kağıt sekmesinde (bazı Macintosh sürücülerinde Kağıt Türü/Kalite sekmesi) ortam türünüzü seçin.
5. | Belgeyi yazdırın.


Özel ortama yazdırma (HP LaserJet 3390/3392 hepsi bir arada)

Özel ortama yazdırma (HP LaserJet 3390/3392 hepsi bir arada)

1. | Arka çıkış kapağını açın.
2. | Ortamı beslemeden önce, tek sayfalık öncelikli giriş yuvasını (tepsi 1) açın ve ortam kılavuzlarını ortamın genişliğine göre ayarlayın.
3. | Tek sayfalık öncelikli giriş yuvasına (tepsi 1) tek bir sayfa besleyin. Ortamın üstünün öne ve yazdırılacak tarafının (pürüzlü taraf) yukarı baktığından emin olun. Ortamın bir bölümü hepsi bir arada aygıta beslenir ve ardından hepsi bir aygıt duraklar.
4. | Windows yazıcı sürücüleri için hepsi bir arada aygıtın Özellikler'ini (veya Windows 2000 ve XP'de Yazdırma Tercihleri) açın. Yönergeler için bkz. Yazıcı sürücülerine erişim. Macintosh yazıcı sürücüleri için, Kağıt/Kalite veya Kağıt sekmesinde (bazı Mac sürücülerinde Yazıcı Özellikleri sekmesi) doğru ortam türünü seçin.
5. | Belgeyi yazdırın. Birbirine yapışmasını engellemek için ortamı, yazdırıldıkça hepsi bir arada aygıtın arkasından çıkarın ve yazdırılan sayfaları düz bir yüzeye yerleştirin.


Asetatlar ve etiketler

Asetatlar ve etiketler

HP asetat filmi ve HP LaserJet etiketleri gibi yalnızca lazer yazıcılarda kullanılması önerilen asetatları ve etiketleri kullanın. Daha fazla bilgi için bkz. Ortam kullanmayla ilgili talimatlar.

DİKKAT

Hepsi bir arada aygıt ayarlarında doğru ortam türü ayarladığınızdan emin olun. Hepsi bir arada aygıt, füzer sıcaklığını ortam türü ayarına göre ayarlar. Asetat veya etiket gibi özel ortamlara yazdırırken bu ayar, füzerin hepsi bir arada aygıttan geçtiği sırada ortama zarar vermesini engeller.

DİKKAT

Ortamı inceleyerek kırışmamış veya kıvrılmamış olduğundan, herhangi bir kenarının yırtılmadığından veya eksik etiketinin olmadığından emin olun.

Not

Ana giriş tepsisine (tepsi 2) birden fazla asetat yerleştirebilirsiniz. Ancak, bir defada 75'ten fazla asetat yerleştirmeyin.


Özel boyutta ortam ve kart stoğu

Özel boyutta ortam ve kart stoğu

Birden fazla kağıt için ana giriş tepsisini kullanın. Desteklenen ortam boyutları için bkz. Desteklenen ortam ağırlıkları ve boyutları.

DİKKAT

Yerleştirmeden önce kağıtların birbirine yapışmadığından emin olun.


Renklendirilmiş kağıt

Renklendirilmiş kağıt

● | Renklendirilmiş kağıdın beyaz xerographic kağıt kadar yüksek kalitede olması gerekir.
● | Kullanılan renklerin füzer sıcaklığı olan 200°C'ye (392°F) 0,1 saniye bozulmadan dayanabilmesi gerekir.
● | Üretildikten sonra renklendirilmiş parlaklık eklenen kağıtları kullanmayın.


Zarflar

Zarflar

Yalnızca lazer yazıcılar için önerilen zarfları kullanın. Daha fazla bilgi için bkz. Ortam kullanmayla ilgili talimatlar.

Not

HP LaserJet 3390/3392 hepsi bir arada için, bir defada tek bir zarfı tek sayfalık öncelikli giriş yuvasına (tepsi 1) yerleştirmeniz gerekir.

Zarfın yazdırılırken kıvrılmaması için arka çıkış kapağını açın (HP LaserJet 3390/3392 hepsi bir arada).


Ağır kağıt

Ağır kağıt

● | Tüm tepsiler ağırlığı 105g/m2'yi (28 lb bond) geçmeyen ağır kağıtların çoğunu yazdırabilir.
● | Kart stoğu için yalnızca tepsi 1'i kullanın (135 g/m2 - 216 g/m2, 50 - 80 lb kapak).
● | Yazılım uygulamasında veya yazıcı sürücüsünde ortam türü olarak Ağır (106 g/m2 - 163 g/m2, 28 - 43 lb bond) veya Kart Stoğu (135 g/m2 - 216 g/m2, 50 - 80 lb kapak) seçeneğini seçin veya ağır kağıda göre yapılandırılmış bir tepsiden yazdırın. Bu ayar tüm baskı işlerini etkilediğinden, iş yazdırıldıktan sonra hepsi bir arada aygıtın orijinal ayarlarına geri döndürülmesi önemlidir.
DİKKAT

Bu hepsi bir arada aygıt için önerilenden daha ağır kağıt kullanılması, hatalı beslenme, sıkışma, baskı kalitesinde azalma ve aşırı mekanik yıpranmaya neden olabilir. HP Cover Stock gibi bazı daha ağır ortamlar güvenli bir şekilde kullanılabilir.


Antetli ve baskılı formlar

Antetli ve baskılı formlar

Hepsi bir arada aygıt, 200°C sıcaklığa dayanabilen antetli ve baskılı formlara yazdırabilir.

Not

Antetli forma tek sayfalık bir kapağın ardından birden fazla sayfadan oluşan bir belge yazdırmak için, antetli formu tek sayfalık öncelikli giriş yuvasına (tepsi1) yüzü yukarı bakacak şekilde besleyin ve standart kağıdı ana giriş tepsisine (tepsi 2) yerleştirin. Hepsi bir arada aygıt, önce otomatik olarak tek sayfalık öncelikli giriş yuvasından yazdırır.


Baskı işini iptal etme

Baskı işini iptal etme

Baskı işinizi yazdırıldığı sırada hepsi bir arada aygıtın kontrol panelindeki İptal düğmesine basarak iptal edebilirsiniz.

DİKKAT

İptal düğmesine basıldığında, hepsi bir arada aygıttaki geçerli tüm işler silinir. Birden fazla işlem gerçekleştirilirken (örneğin, aygıt hem faks alıp hem bir belge yazdırırken) İptal düğmesine basılması, hepsi bir arada aygıtın kontrol panelinde görünen işlemi siler.

Bir yazılım programından veya yazdırma kuyruğundan da baskı işini iptal edebilirsiniz.

Baskı işini hemen durdurmak için hepsi bir arada aygıttan geri kalan ortamı çıkarın. Yazdırma durduktan sonra aşağıdaki seçeneklerden birini uygulayın:

● Aygıt kontrol paneli: Baskı işini iptal etmek için, hepsi bir arada aygıtın kontrol panelindeki İptal düğmesine basıp bırakın.
● Yazılım programı: Genellikle bilgisayar ekranında baskı işini iptal etmenize izin veren bir iletişim kutusu belirir.
● Windows yazdırma kuyruğu: Baskı işi bir yazdırma kuyruğunda (bilgisayar belleği) veya yazdırma kuyruklayıcıda bekliyorsa işi buradan silin.
● | Windows 98, Windows Me veya Windows 2000: Yazıcı iletişim kutusunu açın. Başlat'ı, Ayarlar'ı ve ardından Yazıcılar'ı tıklatın. Pencereyi açmak için hepsi bir arada aygıt simgesini çift tıklatın, baskı işinizi seçin ve ardından Sil'i tıklatın.
● | Windows XP: Başlat'ı tıklatın, Ayarlar'ı tıklatın ve ardından Yazıcı ve Fakslar'ı tıklatın. Pencereyi açmak için hepsi bir arada aygıt simgesini çift tıklatın, iptal etmek istediğiniz baskı işini sağ tıklatın ve ardından İptal'i tıklatın.
● Macintosh baskı kuyruğu: Yükleme istasyonundaki hepsi bir arada aygıt simgesini çift tıklatarak baskı kuyruğunu açın. Ardından, baskı işini seçin ve Sil’i tıklatın.


Faks
Faks

Faks

Not

Bu bölümde açıklanan işlevlerin çoğu HP ToolboxFX kullanılarak da gerçekleştirilebilir. HP ToolboxFX kullanımı hakkında yönergeler için HP ToolboxFX çevrimiçi Yardım'a bakın.

  • Temel faks özellikleri ve görevleri
  • Gelişmiş faks özellikleri ve görevleri
  • Faks günlükleri ve raporları
  • Bilgisayar kullanarak faks gönderme ve alma
  • Faksınızı ayarlamanın diğer yolları
  • Ek aygıtlar bağlama


Temel faks özellikleri ve görevleri

Temel faks özellikleri ve görevleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faks kontrol paneli düğmeleri
  • Faks ayarlarını belirtme
  • Faks gönderme
  • Elle aramayı kullanma
  • Elle tekrar arama
  • Bir faks işini iptal etme
  • Varsayılan açık/koyu (kontrast) ayarını değiştirme
  • Çözünürlük ayarlarını değiştirme
  • Varsayılan cam boyutu ayarını değiştirme
  • Tonlu arama veya darbeli arama modunu seçme
  • Tekrar arama ayarlarını değiştirme
  • Gelen fakslar için otomatik küçültme ayarlarını değiştirme
  • Faks numaralarını bloke etme veya blokeyi kaldırma


Faks kontrol paneli düğmeleri

Faks kontrol paneli düğmeleri

Faks gönderme denetimleri, kontrol panelinin sol tarafındadır.

Bu bölümde bir belgenin nasıl fakslanacağı açıklanmaktadır.


Faks ayarlarını belirtme

Faks ayarlarını belirtme

Hepsi bir arada aygıtın faks özelliklerini kullanmaya başlamadan önce, aşağıdaki işlemleri tamamlamanız gerekir:

● | Saati ve tarihi ayarlama
● | Faks başlığını ayarlama
Not

Hepsi bir arada aygıt yazılımını bilgisayarınıza yüklüyorsanız, bu bölümdeki geri kalan yönergeleri atlayabilirsiniz. Microsoft Windows® 95 veya Windows NT® kullanmıyorsanız yazılım yükleyici, faks ayarlarını yapmanız için otomatik olarak size yardım eder. Yönergeler için elektronik Kullanım Kılavuzu'na bakın.

Yazılım yükleme işlemini tamamladıysanız, bilgisayarınızdan faks göndermeye hazırsınız demektir. Yazılımı yüklerken faks ayar sürecini tamamlamadıysanız, istediğiniz zaman hepsi bir arada aygıt program grubundan Faks Ayar Sihirbazı'nı kullanarak tamamlayabilirsiniz (Başlat'ı, Programlar'ı, HP'yi, hepsi bir arada aygıtınızın adını ve HP Faks Ayar Sihirbazı'nı tıklatın).

Amerika Birleşik Devletleri'nde ve diğer birçok bölgede/ülkede, saat, tarih ve diğer faks başlığı bilgilerinin ayarlanması yasal bir zorunluluktur.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Saati ve tarihi ayarlama
  • Faks başlığını ayarlama


Saati ve tarihi ayarlama

Saati ve tarihi ayarlama

Saati ve tarihi ayarlamak için

Saati ve tarihi ayarlamak veya değiştirmek için aşağıdaki adımları uygulayın. Bilgi girme konusunda yardım gerekirse, bkz. Kontrol panelinden metin girme.

1. | Kontrol panelinde Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Saat/Tarih öğesini seçmek için Menü düğmesine basın.
4. | 12 veya 24 saatlik saat biçimini belirtmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Geçerli saati girmek için alfanümerik düğmeleri kullanın.
6. 12 saatlik saat biçimini belirttiyseniz, imlecin dördüncü karakteri geçmesi için < veya > düğmesini kullanın. Öğleden önce (ÖÖ) için 1’i, Öğleden sonra (ÖS) için 2’yi seçin ve sonra [image] düğmesine basın.

-veya-

24 saatlik saat biçimini belirttiyseniz, [image] düğmesine basın.

7.
Not

Ayı ve günü bu sırayla belirtmek için iki basamak kullanmaya dikkat edin (örneğin Mayıs için "05", Mayıs ayının birinci günü için de "01" kullanın).

8. | Menü düğmesine basın.


Faks başlığını ayarlama

Faks başlığını ayarlama

Faks başlığını ayarlamak için

Faks başlığı bilgilerini ayarlamak veya değiştirmek için aşağıdaki adımları uygulayın. Bilgi girme konusunda yardım gerekirse, bkz. Kontrol panelinden metin girme.

1. | Kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Başlığı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Faks numaranızı girmek için alfanümerik düğmeleri kullanın ve sonra [image] düğmesine basın.
5. | Şirketinizin adını girmek için alfanümerik düğmeleri kullanın ve sonra [image] düğmesine basın.

Not

Faks numarasında en fazla 20 karaktere izin verilir. Şirket adında da en fazla 40 karaktere izin verilir.


Faks gönderme

Faks gönderme

Bir alıcıya faks göndermek için

1. | Numarayı çevirmek için hepsi bir arada aygıtın kontrol panelindeki alfanümerik düğmeleri kullanın. Aradığınız faks numarası tek dokunmalı bir tuşa atanmışsa, o tuşa basın. -veya- Aradığınız faks numarasının hızlı arama girişi varsa, Telefon Defteri düğmesine basın, hızlı arama girişini belirlemek için alfanümerik düğmeleri kullanın ve ardından [image] düğmesine basın.
2. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine veya flatbed tarayıcıya yerleştirin.
3. | Faksı Başlat düğmesine basın. Göndermek istediğiniz sayfalar OBB'deyse, fakslama otomatik olarak başlar.
4. | Hepsi bir arada aygıtın OBB algılayıcısı, OBB giriş tepsisinde yüklü belge algılamazsa, kontrol paneli ekranında Camd gndrlsn mi? 1=Evet 2=Hayır iletisi görüntülenir. Faksı flatbed tarayıcıdan göndermek için, EVET öğesini seçmek üzere 1'e basın ve ardından [image] düğmesine basın. düğmesine bastıktan sonra kontrol paneli ekranında X. sayfayı yerleştirin [image] düğmesine basın görüntülenir.
5. | Belgeyi flatbed tarayıcıya yerleştirdiyseniz, [image] düğmesine basın (veya belgeyi flatbed tarayıcıya yerleştirin ve [image] düğmesine basın). Sayfa tarandıktan sonra, kontrol paneli ekranında Başka sayfa? 1=Evet 2=Hayır iletisi görüntülenir.
6. | Taranacak başka sayfa varsa, EVET öğesini seçmek için 1'e basın ve ardından faks işinin her sayfası için 5. adımı yineleyin. -veya- İşlemi tamamladıysanız HAYIR öğesini seçmek için 2'ye basın.

Faksın son sayfası hepsi bir arada aygıttan çıkınca başka bir faks gönderme, kopyalama veya tarama işlemini başlatabilirsiniz.

Sıklıkla kullandığınız numaralara tek dokunmalı tuş veya hızlı arama girişi numaraları atayabilirsiniz. Bkz. Hızlı arama girişlerini ve tek dokunmalı tuşları programlamak veya düzenlemek için ve Grup arama girişlerini programlamak için. Kullanabileceğiniz elektronik telefon defterleri varsa, alıcıları seçmek için bunlardan yararlanabilirsiniz. Elektronik telefon defterleri, üçüncü taraf yazılım programları kullanılarak oluşturulur.

Birden çok alıcıya faks göndermek için

Bir defada birkaç numaraya faks gönderebilirsiniz. Grup arama girişine atadığınız bir faks numaraları grubuna faks göndermek isterseniz, bu bölümde yer alan, grup arama girişlerini kullanarak faks gönderme hakkında bilgilere bakın. Bir grup arama girişine atanmamış faks numaralarına (en çok 20) faks göndermek isterseniz, bu bölümde yer alan, faksları gruplara elle gönderme (geçici fakslama) hakkında bilgilere bakın.

▲ Belgenizin belleğe sığmaması gibi nadir karşılaşılan durumlarda aşağıdaki adımlarından birini uygulayın:

Faks belleğinde kayıtlı faksları silin. Daha fazla bilgi için bkz. Faksları bellekten silme.

-veya-

Belgeyi daha küçük parçalara bölün ve ardından belgeyi birden fazla faks işi olarak gönderin.

Bir grup arama girişi kullanarak faks göndermek için

1. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine veya flatbed tarayıcıya yerleştirin.
2. | Gruba ait tek dokunmalı tuşa basın. Telefon Defteri düğmesine basın, grup arama girişini belirlemek için alfanümerik düğmeleri kullanın ve ardından [image] düğmesine basın.
3. | Faksı Başlat düğmesine basın. Göndermek istediğiniz sayfalar OBB'deyse, fakslama otomatik olarak başlar.
4. | Hepsi bir arada aygıtın OBB algılayıcısı, OBB giriş tepsisinde yüklü belge algılamazsa, kontrol paneli ekranında Camd gndrlsn mi? 1=Evet 2=Hayır iletisi görüntülenir. Faksı flatbed tarayıcıdan göndermek için, EVET öğesini seçmek üzere 1'e basın ve ardından [image] düğmesine basın. düğmesine bastıktan sonra kontrol paneli ekranında X. sayfayı yerleştirin [image] düğmesine basın görüntülenir.
5. | Belgeyi flatbed tarayıcıya yerleştirdiyseniz, [image] düğmesine basın (veya belgeyi flatbed tarayıcıya yerleştirin ve [image] düğmesine basın). Sayfa tarandıktan sonra, kontrol paneli ekranında Başka sayfa? 1=Evet 2=Hayır iletisi görüntülenir.
6. | Taranacak başka sayfa varsa, EVET öğesini seçmek için 1'e basın ve ardından faks işinin her sayfası için 5. adımı yineleyin. -veya- İşlemi tamamladıysanız HAYIR öğesini seçmek için 2'ye basın.

Hepsi bir arada aygıt, belgeyi tarayarak belleğe alır ve faksı belirtilen her numaraya gönderir. Gruptaki bir numara meşgulse veya yanıt vermiyorsa hepsi bir arada aygıt, tekrar arama ayarına göre numarayı tekrar arar. Tüm tekrar arama denemeleri başarısız olursa, hepsi bir arada aygıt, faks etkinlik günlüğüne bir hata ekleyerek günlüğü güncelleştirir ve grupta bir sonraki numaraya geçer.

Bir gruba elle faks göndermek için (geçici fakslama)

Grup arama girişi atanmamış alıcılardan oluşan bir gruba faks göndermek için aşağıdaki yönergeleri uygulayın:

1. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine veya flatbed tarayıcıya yerleştirin.
2. | Alfanümerik düğmeleri kullanın. Aradığınız numaraya tek dokunmalı tuş atanmışsa, o tuşa basın. -veya- Aradığınız faks numarasına bir hızlı arama girişi atanmışsa Telefon Defteri düğmesine basın, hızlı arama girişini belirlemek için alfanümerik düğmeleri kullanın ve ardından [image] düğmesine basın.
3. | düğmesine basın.
4. | Numaraları aramaya devam etmek için 2. ve 3. adımları yineleyin. -veya- Numaraları aramayı bitirince sonraki adıma geçin.
5. | Faksı Başlat düğmesine basın. Göndermek istediğiniz sayfalar OBB'deyse, fakslama otomatik olarak başlar.
6. | Hepsi bir arada aygıtın OBB algılayıcısı, OBB giriş tepsisinde yüklü belge algılamazsa, kontrol paneli ekranında Camd gndrlsn mi? 1=Evet 2=Hayır iletisi görüntülenir. Faksı flatbed tarayıcıdan göndermek için, EVET öğesini seçmek üzere 1'e basın ve ardından [image] düğmesine basın. düğmesine bastıktan sonra kontrol paneli ekranında X. sayfayı yerleştirin [image] düğmesine basın görüntülenir..
7. | Belgeyi flatbed tarayıcıya yerleştirdiyseniz, [image] düğmesine basın (veya belgeyi flatbed tarayıcıya yerleştirin ve [image] düğmesine basın). Sayfa tarandıktan sonra, kontrol paneli ekranında Başka sayfa? 1=Evet 2=Hayır iletisi görüntülenir.
8. | Taranacak başka sayfa varsa, EVET öğesini seçmek için 1'e basın ve ardından faks işinin her sayfası için 7. adımı yineleyin. -veya- İşlemi tamamladıysanız HAYIR öğesini seçmek için 2'ye basın.

Hepsi bir arada aygıt, faksı her faks numarasına gönderir. Gruptaki bir numara meşgulse veya yanıt vermiyorsa hepsi bir arada aygıt, tekrar arama ayarına göre numarayı tekrar arar. Tüm tekrar arama denemeleri başarısız olursa, hepsi bir arada aygıt, hatayı ekleyerek faks etkinlik günlüğünü güncelleştirir ve ardından grupta bir sonraki numaraya geçer.

Not

Faks etkinlik günlüğü Windows 98 veya Windows Me için yazılımda desteklenmez, ancak kontrol panelini kullanarak faks etkinlik günlüğünü yazdırabilirsiniz. Yönergeler için bkz. Faks etkinlik günlüğünü yazdırma.


Elle aramayı kullanma

Elle aramayı kullanma

Genellikle, hepsi bir arada aygıt siz Faksı Başlat düğmesine bastıktan sonra arar. Ancak bazen, hepsi bir arada aygıtın her numarayı siz bastıkça aramasını isteyebilirsiniz. Örneğin faks aramanızı bir arama kartı kullanarak ücretlendiriyorsanız, faks numarasını aramanız, telefon şirketinizin onay sesini beklemeniz ve ardından arama kartı numarasını aramanız gerekebilir. Uluslararası numaraları ararken numaranın bir kısmını aramanız ve aramaya devam etmeden önce çevir sesini dinlemeniz gerekebilir.

Otomatik belge besleyici (OBB) ile birlikte elle aramayı kullanmak için

1. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine yerleştirin.
2. | Hepsi bir arada aygıtın kontrol panelinde Faksı Başlat düğmesine basın.
3. Aramaya başlayın.
Not

Hepsi bir arada aygıt, siz sayılara bastıkça numarayı arar. Bu, aramayı sürdürmeden önce duraklamaları, çevir seslerini, uluslararası kabul seslerini veya arama kartı kabul seslerini dinlemenizi sağlar.

Flatbed tarayıcı ile birlikte elle aramayı kullanmak için (HP LaserJet 3050/3052/3055 hepsi bir arada)

1. | Hepsi bir arada aygıtın kontrol panelinde Faksı Başlat düğmesine basın. Kontrol panelinde aşağıdaki ileti görüntülenir: Camd gndrlsn mi? 1=Evet 2=Hayır.
2. | EVET seçeneğini seçmek için 1'e basın. Kontrol panelinde aşağıdaki ileti görüntülenir: X. sayfayı yerleştirin [image] düğmesine basın, burada X sayfa numarasıdır.
3. | Sayfayı flatbed tarayıcıya yazdırılacak yüzü aşağıya bakacak şekilde yerleştirin ve [image] düğmesine basarak sayfayı belleğe tarayın. Sayfa tarandıktan sonra hepsi bir arada aygıtın kontrol panelinde aşağıdaki ileti görüntülenir: Başka sayfa? 1=Evet 2=Hayır.
4. | Taranacak başka sayfalar varsa, EVET seçeneğini seçmek için 1'e basın ve ardından faks işinin her sayfası için 3. adımı yineleyin. -veya- Bitirince, HAYIR öğesini seçmek için 2'ye basın ve ardından sonraki adıma geçin.
5. | Tüm sayfalar belleğe tarandığında, aramaya başlayın. Hepsi bir arada aygıt, siz sayılara bastıkça numarayı arar. Bu, aramayı sürdürmeden önce duraklamaları, çevir seslerini, uluslararası kabul seslerini veya arama kartı kabul seslerini dinlemenizi sağlar.


Elle tekrar arama

Elle tekrar arama

Aranan son faks numarasına başka bir belge daha göndermek isterseniz, elle tekrar aramak için aşağıdaki yordamı uygulayın. İlk başta gönderdiğiniz belgeyi yeniden göndermeye çalışıyorsanız, otomatik tekrar arama denemeleri durana kadar veya bunları siz durdurana kadar bekleyin. Aksi halde, alıcı faksı iki kez alabilir: bir kez elle tekrar arama denemesinde, bir kez de otomatik tekrar arama denemelerinde.

Not

Faks için geçerli tekrar arama denemesini durdurmak veya faks için bekleyen tüm otomatik tekrar arama denemelerini iptal etmek için bkz. Bir faks işini iptal etme. Tekrar arama ayarlarını değiştirmek için bkz. Tekrar arama ayarlarını değiştirme.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Elle tekrar aramak için


Elle tekrar aramak için

Elle tekrar aramak için

1. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine veya flatbed tarayıcıya yükleyin.
2. | Hepsi bir arada aygıtın kontrol panelinde Tekrar Ara düğmesine basın.
3. | Faksı Başlat düğmesine basın. Göndermek istediğiniz sayfalar OBB'deyse, fakslama otomatik olarak başlar.
4. | Hepsi bir arada aygıtın OBB algılayıcısı, OBB giriş tepsisinde yüklü belge algılamazsa, kontrol paneli ekranında Camd gndrlsn mi? 1=Evet 2=Hayır iletisi görüntülenir. Faksı flatbed tarayıcıdan göndermek için, EVET öğesini seçmek üzere 1'e basın ve ardından [image] düğmesine basın. düğmesine bastıktan sonra kontrol paneli ekranında X. sayfayı yerleştirin [image] düğmesine basın görüntülenir.
5. | Belgeyi flatbed tarayıcıya yerleştirdiyseniz, [image] düğmesine basın (veya belgeyi flatbed tarayıcıya yerleştirin ve [image] düğmesine basın). Sayfa tarandıktan sonra, kontrol paneli ekranında Başka sayfa? 1=Evet 2=Hayır iletisi görüntülenir.
6. | Taranacak başka sayfa varsa, EVET öğesini seçmek için 1'e basın ve ardından faks işinin her sayfası için 5. adımı yineleyin. -veya- İşlemi tamamladıysanız HAYIR öğesini seçmek için 2'ye basın.

Hepsi bir arada aygıt faksı tekrar aranan numaraya gönderir. Numara meşgulse veya yanıt vermiyorsa hepsi bir arada aygıt, tekrar arama ayarına göre numarayı tekrar arar. Tüm tekrar arama denemeleri başarısız olursa, hepsi bir arada aygıt faks etkinlik günlüğüne hatayı ekleyerek günlüğü güncelleştirir.


Bir faks işini iptal etme

Bir faks işini iptal etme

Alıcı numarası aranmakta olan tek bir faksı veya gönderilmekte ya da alınmakta olan bir faksı iptal etmek için bu yönergeleri uygulayın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Geçerli faks işini iptal etmek için
  • Bir faks işini Faks İşi Durumu'nu kullanarak iptal etmek için


Geçerli faks işini iptal etmek için

Geçerli faks işini iptal etmek için

Kontrol panelindeki İptal düğmesine basın. Gönderilmemiş sayfalar iptal edilir. İptal düğmesine basıldığında da grup arama işleri durdurulur.


Bir faks işini Faks İşi Durumu'nu kullanarak iptal etmek için

Bir faks işini Faks İşi Durumu'nu kullanarak iptal etmek için

Aşağıdaki durumlarda faks işini iptal etmek için bu yordamı uygulayın:

● | Hepsi bir arada aygıt meşgul sinyali, yanıtsız arama veya iletişim hatasıyla karşılaştıktan sonra tekrar aramak için bekliyor.
● | Faks daha sonra gönderilmek üzere zamanlanmış.

Faks İşi Durumu'nu kullanarak faks işini iptal etmek için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks İşi durumu öğesini seçmek için [image] düğmesine basın.
3. | Bekleyen işler arasında silmek istediğiniz işe ulaşıncaya kadar ilerlemek için < veya > düğmesini kullanın.
4. | İptal etmek istediğiniz işi seçmek için [image] düğmesine basın.
5. | İşi iptal etmek istediğinizi onaylamak için [image] düğmesine basın.


Varsayılan açık/koyu (kontrast) ayarını değiştirme

Varsayılan açık/koyu (kontrast) ayarını değiştirme

Kontrast, gönderilmekte olan faksın açıklık ve koyuluğunu etkiler.

Varsayılan açık/koyu (kontrast) ayarını değiştirmek için

Varsayılan açık/koyu ayarı, fakslanan öğelere normal olarak uygulanan kontrast değeridir. Kaydırma çubuğu varsayılan ayar olarak ortada bulunur.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Gönd. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Vars. Açık/koyu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Faksı orijinalden daha açık yapmak için < düğmesini kullanarak kaydırıcıyı sola taşıyın veya Faksı orijinalden daha koyu yapmak için > düğmesini kullanarak kaydırıcıyı sağa taşıyın.
6. | Seçiminizi kaydetmek için [image] düğmesine basın.


Çözünürlük ayarlarını değiştirme

Çözünürlük ayarlarını değiştirme

Not

Çözünürlüğün artırılması faks boyutunu artırır. Daha büyük boyuttaki fakslar gönderme süresini artırır ve hepsi bir arada aygıtın kullanılabilir belleğini aşabilir.

Çözünürlük için fabrika varsayılan değeri Yüksek olarak ayarlanmıştır.

Tüm faks işlerinde kullanılmak üzere varsayılan çözünürlüğü aşağıdaki ayarlardan birine değiştirmek için bu yordamı uygulayın:

● | Standart: Bu ayar, en düşük kaliteyi ve en hızlı iletim süresini sağlar.
● | Yüksek: Bu ayar, genellikle metin belgeleri için uygun olan Standart seçeneğinden daha yüksek bir çözünürlük sağlar.
● | Çok Yüksek: Bu ayar, metin ve görüntünün bir arada olduğu belgeler için kullanılan en iyi ayardır. İletim süresi Yüksek ayarından daha yavaş, ancak Fotoğraf ayarından daha hızlıdır.
● | Fotoğraf: Bu ayar, en iyi görüntüyü sağlar, ancak iletim süresini oldukça artırır.
Varsayılan çözünürlük ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Gönd. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Vars. Çözünürlük öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Çözünürlük ayarını değiştirmek için < veya > düğmesini kullanın.
6. | Seçimi kaydetmek için [image] düğmesine basın.

Geçerli faks işinde çözünürlüğü ayarlamak için

1. | Geçerli çözünürlük ayarını görmek için hepsi bir arada aygıtın kontrol panelinde Çözünürlük düğmesine basın.
2. | Uygun çözünürlük ayarını seçmek için < veya > düğmesini kullanın.
3. | Seçimi kaydetmek için [image] düğmesine basın.

Not

Bu yordam, geçerli faks işi için faks çözünürlüğünü değiştirir. Varsayılan faks çözünürlüğünün değiştirilmesi hakkında yönergeler için bkz. Çözünürlük ayarlarını değiştirme.

Not

Faksın kontrastını veya cam tarama boyutunu değiştirmek için varsayılan ayarları değiştirmeniz gerekir. Bkz. Varsayılan açık/koyu (kontrast) ayarını değiştirme veya Varsayılan cam boyutu ayarını değiştirme.


Varsayılan cam boyutu ayarını değiştirme

Varsayılan cam boyutu ayarını değiştirme

Bu ayar, tarayıcıdan bir faks gönderdiğinizde flatbed tarayıcının hangi kağıt boyutunu taradığını belirler. Fabrika varsayılan ayarı, hepsi bir arada aygıtı satın aldığınız bölgeye/ülkeye göre değişir.

Varsayılan cam boyutu ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Gönd. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Vars. Cam boyutu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Doğru kağıt boyutu ayarını seçmek için < veya > düğmesini kullanın. A4 veya Letter.
6. | Seçiminizi kaydetmek için [image] düğmesine basın.


Tonlu arama veya darbeli arama modunu seçme

Tonlu arama veya darbeli arama modunu seçme

Hepsi bir arada aygıtı tonlu arama veya darbeli arama moduna ayarlamak için bu yordamı uygulayın. Fabrika varsayılan değeri Tonlu olarak ayarlanmıştır. Telefon hattınızın tonlu aramayı kullanamadığından emin olmadıkça bu ayarı değiştirmeyin.

Tonlu arama veya darbeli aramayı seçmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Gönd. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Arama Modu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Tonlu veya Vuruşlu öğesini seçmek için < veya > düğmesini kullanın ve seçiminizi kaydetmek için [image] düğmesine basın.

Not

Darbeli arama seçeneği tüm bölgelerde/ülkelerde geçerli değildir.


Tekrar arama ayarlarını değiştirme

Tekrar arama ayarlarını değiştirme

Alıcı faks makinesi yanıt vermediği veya meşgul olduğu için hepsi bir arada aygıt faks gönderemediyse, meşgul olduğunda tekrar ara, yanıt yoksa tekrar ara ve iletişim hatası olduğunda tekrar ara seçeneklerine göre hepsi bir arada aygıt tekrar aramayı dener. Bu seçenekleri açmak veya kapatmak için bu bölümdeki yordamları uygulayın.

Meşgulse tekrar ara seçeneğini değiştirmek için

Bu seçenek açıksa, hepsi bir arada aygıt meşgul sinyali aldığında otomatik olarak tekrar arar. Meşgulse tekrar ara seçeneği için fabrika varsayılan değeri Açık olarak ayarlanmıştır.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Gönd. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Meşgulse tk. ara öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.

Yanıt yoksa tekrar ara seçeneğini değiştirmek için

Bu seçenek açıksa, alıcı makine yanıt vermezse hepsi bir arada aygıt otomatik olarak tekrar arar. Yanıt yoksa tekrar ara seçeneği için fabrika varsayılan değeri Kapalı olarak ayarlanmıştır.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Gönd. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Ynt yok tekr ara öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.

İletişim hatasında tekrar ara seçeneğini değiştirmek için

Bu seçenek açıksa, bir tür iletişim hatası oluştuğunda hepsi bir arada aygıt otomatik olarak tekrar arar. İletişim hatasında tekrar ara seçeneği için fabrika varsayılan değeri Açık olarak ayarlanmıştır.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Gönd. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | T. Ara İltşm Hata öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.


Gelen fakslar için otomatik küçültme ayarlarını değiştirme

Gelen fakslar için otomatik küçültme ayarlarını değiştirme

Sayfaya sığdır seçeneği açıksa, hepsi bir arada aygıt, bilgileri varsayılan kağıt boyutuna sığdırmak için uzun faksları otomatik olarak %75'e kadar küçültür (örneğin faks boyutu legal'den letter'a küçültülür).

Sayfaya sığdır seçeneği kapalıysa, uzun fakslar birden çok kağıda tam boyutta yazdırılır. Gelen faks için otomatik küçültme fabrika varsayılan değeri Açık olarak ayarlanmıştır.

Alınan faksları damgalama seçeneğiniz açıksa, otomatik küçültmeyi de açmak isteyebilirsiniz. Bu, gelen faksların boyutunu biraz küçültür ve sayfa damgası nedeniyle faksın iki sayfaya yazdırılmasını engeller.

Not

Ortam boyutu ayarının, tepsiye yerleştirilen ortamın boyutu ile eşleştiğinden emin olun.
Gelen fakslarda otomatik küçültmeyi değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Sayfaya sığdır öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve seçiminizi kaydetmek için [image] düğmesine basın.


Faks numaralarını bloke etme veya blokeyi kaldırma

Faks numaralarını bloke etme veya blokeyi kaldırma

Belirli kişilerden veya işletmelerden faks almak istemiyorsanız, kontrol panelini kullanarak 30 adete kadar faks numarasını bloke edebilirsiniz. Bir faks numarasını bloke ederseniz ve o numaradan birisi size faks gönderirse, kontrol paneli numaranın bloke edilmiş olduğunu gösterir, faks yazdırılmaz ve belleğe kaydedilmez. Bloke edilen faks numaralarından gönderilen fakslar faks etkinlik günlüğünde "atıldı" olarak işaretlenir. Bloke edilen faks numaralarının blokesini tek tek veya tümden kaldırabilirsiniz.

Not

Bloke bir faksı gönderen kişiye faks gönderme işleminin başarısız olduğu bildirilmez.

Bloke ettiğiniz numaraların listesini yazdırmak için bkz. Bloke faks listesini yazdırma. Faks etkinlik günlüğünü yazdırmak için bkz. Faks etkinlik günlüğünü yazdırma.

Faks numarasını bloke etmek veya blokesini kaldırmak için

Kontrol panelini kullanarak faks numaralarını bloke etmek veya blokesini kaldırmak için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Faksları bloke et öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. Bir faks numarasını bloke etmek istiyorsanız, Giriş ekle seçeneğini seçmek için < veya > düğmesini kullanın ve [image] düğmesine basın. Faks numarasını tam olarak başlıkta göründüğü gibi (boşluklar dahil) girin ve ardından [image] düğmesine basın. Bloke edilen numara için bir ad girin ve sonra [image] düğmesine basın.

Bir faks numarasındaki blokeyi kaldırmak istiyorsanız, Girişi sil seçeneğini seçmek için < veya > düğmesini kullanın ve [image] düğmesine basın. Silmek istediğiniz faks numarasını seçmek için < veya > düğmesini kullanın ve sonra silme işlemlerini onaylamak için [image] düğmesine basın.

-veya-

Tüm bloke faks numaralarındaki blokeyi kaldırmak istiyorsanız, Tümünü temizle seçeneğini seçmek için < veya > düğmesini kullanın ve [image] düğmesine basın. Silme işlemlerini onaylamak için [image] düğmesine yeniden basın.


Gelişmiş faks özellikleri ve görevleri

Gelişmiş faks özellikleri ve görevleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişlerini kullanma
  • Arama öneki ekleme
  • Gecikmeli faks gönderme
  • Fatura kodlarını kullanma
  • Faksı yeniden yazdırma
  • Alınan faksları otomatik iki taraflı yazdırma (dupleksleme) (yalnızca HP LaserJet 3390/3392 hepsi bir arada)
  • Faksları bellekten silme
  • Faks iletmeyi kullanma
  • Faks yoklamayı kullanma
  • Sessizlik algılama modunu değiştirme
  • Alınan faksları damgalama
  • Faks hata düzeltme modunu ayarlama
  • V.34 ayarını değiştirme
  • Ses seviyesi ayarlarını değiştirme


Hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişlerini kullanma

Hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişlerini kullanma

Sık aranan faks numaralarını veya faks numarası gruplarını tek dokunmalı tuşlar, hızlı arama girişleri veya grup arama girişleri olarak saklayabilirsiniz.

Hepsi bir arada aygıtın telefon defterinde hızlı arama girişleri ve grup arama girişleri için toplam 120 giriş kullanılabilir. Örneğin 100 girişi hızlı arama olarak programlarsanız, kalan 20 giriş grup aramaları için kullanılabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Arama karakterlerini kullanma
  • Hızlı arama girişlerini ve tek dokunmalı tuşları programlamak veya düzenlemek için
  • Hızlı arama girişlerini ve tek dokunmalı tuşları silmek için
  • Hızlı arama girişlerini veya tek dokunmalı tuşları hızlı şekilde programlamak için
  • Grup arama girişlerini kullanmak için


Arama karakterlerini kullanma

Arama karakterlerini kullanma

Adınızı başlığa girmek veya bir tek dokunmalı tuş, hızlı arama girişi ya da grup arama girişi için ad girmek üzere kontrol panelini kullanırken, girmek istediğiniz harf görüntülenene kadar uygun alfanümerik düğmeye arka arkaya basın. Ardından harfi seçmek ve bir sonraki boşluğa geçmek için > düğmesine basın. Alfanümerik düğmeler ve karşılık gelen karakterler, varsayılan dil İngilizce olarak ayarlandığında her alfanümerik düğmede hangi harflerin ve rakamların görüntülendiğini göstermektedir.

Alfanümerik düğmeler ve karşılık gelen karakterler
Düğme numarası | Karakterler | Düğme numarası | Karakterler
1 | 1 | 7 | P Q R S p q r s 7
2 | A B C a b c 2 | 8 | T U V t u v 8
3 | D E F d e f 3 | 9 | W X Y Z w x y z 9
4 | G H I g h i 4 | 0 | 0
5 | J K L j k l 5 | * | ( ) + - . / , “ * & @ R W
6 | M N O m n o 6 | # | boşluk # ,

Not

Kontrol panelinde imleci hareket ettirmek için > düğmesini ve karakterleri silmek için < düğmesini kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Duraklatma eklemek için


Duraklatma eklemek için

Duraklatma eklemek için

Aramakta olduğunuz veya bir tek dokunmalı tuşa, hızlı arama girişine veya grup arama girişine programladığınız faks numarasına duraklatmalar ekleyebilirsiniz. Duraklatmalar çoğunlukla uluslararası arama yaparken veya dış hatta bağlanırken gerekli olur.

● | Kontrol paneli ekranında, arama sırasında bu noktada bir duraklatma olacağını gösteren bir virgül (,) görünene kadar # (Duraklat) düğmesine art arda basın.
● | Hepsi bir arada aygıtın, telefon numarasının geri kalanını aramadan önce çevir sesi beklemesini sağlamak için kontrol paneli ekranında W görünene kadar * (Simgeler) düğmesine art arda basın.
● | Hepsi bir arada aygıtın arama aktarma gerçekleştirmesini sağlamak için kontrol paneli ekranında R görünene kadar * (Simgeler) düğmesine art arda basın.


Hızlı arama girişlerini ve tek dokunmalı tuşları programlamak veya düzenlemek için

Hızlı arama girişlerini ve tek dokunmalı tuşları programlamak veya düzenlemek için

Hızlı arama girişleri 1 - 10 (HP LaserJet 3050 hepsi bir arada), 1 -12 (HP LaserJet 3055 hepsi bir arada) veya 1 - 16 (HP LaserJet 3390/3392 hepsi bir arada) da kontrol panelinde kendilerine karşılık gelen tek dokunmalı tuşlarla ilişkilendirilmiştir. Tek dokunmalı tuşlar, hızlı arama veya grup arama girişleri için kullanılabilir. Tek bir faks numarası için en çok 50 karakter girilebilir.

Not

Tüm hızlı arama girişlerine erişmek için Kaydırma düğmesini kullanmanız gerekir. Hızlı arama girişleri 6 - 10 (HP LaserJet 3050 hepsi bir arada), 7 -12 (HP LaserJet 3055 hepsi bir arada) veya 9 - 16'yı kontrol panelindeki (HP LaserJet 3390/3392 hepsi bir arada) Kaydırma düğmesine ve bu girişlerle ilişkilendirilmiş tek dokunmalı tuşa basarak kullanabilirsiniz.

Not

Hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişleri yazılım kullanılarak daha kolay programlanabilir. HP ToolboxFX yazılımını kullanarak hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişlerini programlama hakkındaki yönergeler için HP ToolboxFX çevrimiçi Yardım'a bakın.

Hızlı arama girişlerini ve tek dokunmalı tuşları hepsi bir arada aygıtın kontrol panelinden programlamak için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Telefon Defteri öğesini seçmek için [image] düğmesine basın.
4. | Tek ayar öğesini seçmek için [image] düğmesine basın.
5. | Ekle/Düzenle öğesini seçmek için [image] düğmesine basın.
6. Bu faks numarasıyla ilişkilendirmek istediğiniz hızlı arama giriş numarasını girmek için alfanümerik düğmeleri kullanın ve sonra [image] düğmesine basın. 1 - 10, 1 - 12 veya 1 - 16 arasında bir numara seçildiğinde de faks numarası kendisine karşılık gelen tek dokunmalı tuşla ilişkilendirilir.
Not

Faks numarası girerken arama sırasına boşluk eklemek isterseniz virgül (,) görüntülenene kadar Duraklat düğmesine basın veya hepsi bir arada aygıtın çevir sesini beklemesini isterseniz W görüntülenene kadar * düğmesine basın.

7. | Faks numarasını girmek için alfanümerik düğmeleri kullanın. Boşlukları veya alan kodu, PBX sistemlerinde dış hat erişim kodu (genellikle 9 veya 0) veya uzun mesafe öneki gibi diğer gerekli numaraları da ekleyin.
8. | düğmesine basın.
9. Faks numarasına bir ad girmek için alfanümerik düğmeleri kullanın. Bunu yapmak için girmek istediğiniz harfle ilgili alfanümerik düğmeye o harf görünene kadar art arda basın. (Karakterlerin listesi için bkz. Arama karakterlerini kullanma.)
Not

Noktalama işareti girmek için istediğiniz karakter görüntülenene kadar yıldız (*) düğmesine art arda basın ve sonra arkasından gelen boşluğa gitmek için > düğmesine basın.

10. | Bilgiyi kaydetmek için [image] düğmesine basın.
11. | Programlanacak başka hızlı arama girişleriniz veya tek dokunmalı tuşlarınız varsa, 1 - 10 arasındaki adımları yineleyin.


Hızlı arama girişlerini ve tek dokunmalı tuşları silmek için

Hızlı arama girişlerini ve tek dokunmalı tuşları silmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Telefon Defteri öğesini seçmek için [image] düğmesine basın.
4. | Tek ayar öğesini seçmek için [image] düğmesine basın.
5. | Sil öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
6. | Silmek istediğiniz hızlı arama girişinin numarasını girmek için alfanümerik düğmeleri kullanın ve sonra [image] düğmesine basın.
7. | Silme işlemini onaylamak için [image] düğmesine basın.


Hızlı arama girişlerini veya tek dokunmalı tuşları hızlı şekilde programlamak için

Hızlı arama girişlerini veya tek dokunmalı tuşları hızlı şekilde programlamak için

Not

Aşağıdaki yordam grup arama girişini programlamak için kullanılamaz. Grup arama girişi yönergeleri için bkz. Grup arama girişlerini programlamak için.

1. Telefon Defteri düğmesine basın, programlanmamış bir hızlı arama girişine girin ve sonra [image] düğmesine basın.

-veya-

Programlanmamış bir tek dokunmalı tuşa basın.

Kontrol paneli ekranı, hızlı arama girişinin veya tek dokunmalı tuşun programlanmamış olduğunu bildirir.
2. | Hızlı arama girişini veya tek dokunmalı tuşu programlamak için [image] düğmesine basın.
3. Faks numarasını girin ve sonra [image] düğmesine basın. Duraklatmaları veya alan kodu, PBX sisteminde dış hat erişim kodu (genellikle 9 veya 0) veya uzun mesafe öneki gibi diğer gerekli numaraları da ekleyin. (Ek bilgi için bkz. Arama karakterlerini kullanma.)
Not

Faks numarası girerken arama sırasına bir duraklatma eklemek için virgül (,) görüntülenene kadar Duraklat düğmesine basın. Hepsi bir arada aygıtın, çevir sesini beklemesini isterseniz W görüntülenene kadar * düğmesine basın.

4. | Faks numarasına bir ad girmek için alfanümerik düğmeleri kullanın. Bunu yapmak için girmek istediğiniz harfle ilgili alfanümerik düğmeye o harf görünene kadar art arda basın. (Karakterlerin listesi için bkz. Arama karakterlerini kullanma.)
5. | Bilgiyi kaydetmek için [image] düğmesine basın.


Grup arama girişlerini kullanmak için

Grup arama girişlerini kullanmak için

Düzenli olarak aynı kişilerden oluşan bir gruba bilgi gönderiyorsanız, bu işlemi basitleştirmek için grup arama girişi programlayabilirsiniz. Grup arama girişleri hızlı arama girişlerinden oluşur. 1 - 10 (HP LaserJet 3050 hepsi bir arada), 1 -12 (HP LaserJet 3055 hepsi bir arada) veya 1 - 16 (HP LaserJet 3390/3392 hepsi bir arada) numaralarının kullanıldığı grup arama girişleri de kontrol panelinde kendilerine karşılık gelen tek dokunmalı tuşlarla ilişkilendirilmiştir.

Bir gruba tek bir hızlı arama girişi eklenebilir. Grup üyelerinin grup arama girişine eklenmesinden önce, hepsinin hızlı arama girişlerine programlanmış olması veya hepsine tek dokunmalı tuşların atanmış olması gerekir.

Not

Hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişleri yazılım kullanılarak daha kolay programlanabilir. HP ToolboxFX yazılımını kullanarak hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişlerini programlama hakkındaki yönergeler için HP ToolboxFX çevrimiçi Yardım'a bakın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Grup arama girişlerini programlamak için
  • Grup arama girişlerini silmek için
  • Grup arama girişinden bir numara silmek için
  • Tüm telefon defteri girişlerini silmek için


Grup arama girişlerini programlamak için

Grup arama girişlerini programlamak için

1. | Gruba dahil etmek istediğiniz her faks numarasına bir hızlı arama girişi atayın. (Yönergeler için bkz. Hızlı arama girişlerini ve tek dokunmalı tuşları programlamak veya düzenlemek için.)
2. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
3. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Telefon Defteri öğesini seçmek için [image] düğmesine basın.
5. | Grup ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
6. | Grup ekle/dznle öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
7. | Bu grupla ilişkilendirmek istediğiniz numarayı girmek için alfanümerik düğmeleri kullanın ve sonra [image] düğmesine basın. 1 - 10, 1 - 12 veya 1 - 16 arasından seçim yapılması da grubun ilgili tek dokunmalı tuşla ilişkilendirilmesini sağlar.
8. | Grup için bir ad girmek üzere alfanümerik düğmeleri kullanın ve sonra [image] düğmesine basın.
9. | Tek dokunmalı bir tuşa basın ve ardından eklemeyi onaylamak için [image] düğmesine yeniden basın. Eklemek istediğiniz her grup üyesi için bu adımı yineleyin. -veya- Telefon Defteri'ni seçin ve ardından eklemek istediğiniz grup üyesine ait hızlı arama girişini seçin. Eklemeyi onaylamak için [image] düğmesine basın. Eklemek istediğiniz her grup üyesi için bu adımı yineleyin.
10. | Bitirince [image] düğmesine basın.
11. | Atanacak başka grup arama girişleriniz varsa, [image] düğmesine basın ve sonra 1 - 10 arasındaki adımları yineleyin.


Grup arama girişlerini silmek için

Grup arama girişlerini silmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Telefon Defteri öğesini seçmek için [image] düğmesine basın.
4. | Grup ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Grup sil öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
6. | Alfanümerik düğmeleri kullanarak, silmek istediğiniz grup arama numarasını girin ve sonra [image] düğmesine basın.
7. | Silme işlemini onaylamak için [image] düğmesine basın.


Grup arama girişinden bir numara silmek için

Grup arama girişinden bir numara silmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Telefon Defteri öğesini seçmek için [image] düğmesine basın.
4. | Grup ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Grupta no sil öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
6. | Gruptan silmek istediğiniz kişiyi seçmek için < veya > düğmesini kullanın.
7. | Silme işlemini onaylamak için [image] düğmesine basın.
8. | Gruptan başka kişileri silmek için 6. ve 7. adımları yineleyin. -veya- İşleminizi tamamladığınızda İptal düğmesine basın.

Not

Bir hızlı arama girişi silindiğinde, o giriş, o hızlı arama girişini içeren grup arama girişlerinden de silinir.


Tüm telefon defteri girişlerini silmek için

Tüm telefon defteri girişlerini silmek için

Hepsi bir arada aygıtta programlanan tüm hızlı arama girişlerini, tek dokunmalı tuşları ve grup arama girişlerini silebilirsiniz.

DİKKAT

Hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişleri silindikten sonra kurtarılamaz.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Telefon Defteri öğesini seçmek için [image] düğmesine basın.
4. | Tümünü sil öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Silme işlemini onaylamak için [image] düğmesine basın.


Arama öneki ekleme

Arama öneki ekleme

Arama öneki, kontrol panelinde veya yazılımdan girdiğiniz her faks numarasının başına otomatik olarak eklenen bir numara veya numara grubudur. Arama öneki için en çok 50 karakter girilebilir.

Varsayılan değer Kapalı olarak ayarlanmıştır. Örneğin şirketinizin telefon sisteminin dışındaki bir telefon hattına ulaşmak için 9 gibi bir numara çevirmeniz gerekiyorsa, bu ayarı açmak ve bir önek girmek isteyebilirsiniz. Bu ayar etkin durumdayken, elle aramayı kullanarak arama öneki olmadan bir faks numarasını arayabilirsiniz. Yönergeler için bkz. Elle aramayı kullanma.

Arama önekini ayarlamak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Gönd. ayarı öğesini seçmek için > düğmesine bir defa basın ve ardından [image] düğmesine basın.
4. | Arama Öneki öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
6. | Açık seçeneğini seçtiyseniz, önek girmek için alfanümerik düğmeleri kullanın ve sonra [image] düğmesine basın. Numara, duraklatma ve arama simgelerini kullanabilirsiniz.


Gecikmeli faks gönderme

Gecikmeli faks gönderme

Bir faksı ileri bir tarihte bir veya daha çok kişiye otomatik olarak gönderilmek üzere zamanlayabilirsiniz. Bu yordamı tamamladığınızda, hepsi bir arada aygıt belgeyi belleğe tarar ve diğer işlemleri gerçekleştirebilmeniz için Hazır durumuna döner.

Not

Hepsi bir arada aygıt belirlenen zamanda faks gönderemezse, bu bilgi faks arama raporunda belirtilir (bu seçenek açıksa) veya faks etkinlik günlüğüne kaydedilir. Faks gönderme aramasının yanıtlanmaması ya da meşgul sinyali alınması veya tekrar arama denemelerinin durdurulması nedeniyle faks iletimi durabilir. (Daha fazla bilgi için bkz. Faks arama raporu için yazdırma zamanlarını ayarlama ve Faks etkinlik günlüğünü yazdırma.)

Bir faksı ileri bir tarihte gönderilmek üzere ayarladıysanız, ancak ona bir şeyler eklemeniz gerekiyorsa, ek bilgileri başka bir iş olarak gönderebilirsiniz. Aynı zamanda aynı faks numarasına gönderilmek üzere zamanlanan tüm fakslar ayrı fakslar olarak teslim edilir.

Gecikmeli bir faks göndermek için

1. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine veya flatbed tarayıcıya yükleyin.
2. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
3. | Faks işlevleri görüntülenene kadar < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Sonra fks gönder görüntülenene kadar < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Saati girmek için alfanümerik düğmeleri kullanın.
6. Hepsi bir arada aygıt 12 saatlik zaman moduna ayarlanırsa, öğleden önce (ÖÖ) veya öğleden sonrayı (ÖS) ayarlamak üzere imlecin dördüncü karakteri geçmesi için > düğmesini kullanın ya da ÖÖ için 1 veya ÖS için 2'yi seçin ve ardından [image] düğmesine basın.

-veya-

Hepsi bir arada aygıt 24 saatlik zaman moduna ayarlanırsa [image] düğmesine basın.

7. Tarihi girmek için alfanümerik düğmeleri kullanın ve ardından [image] düğmesine basın.

-veya-

düğmesine basarak varsayılan tarihi kabul edin.

8. Faks numarasını girin, hızlı arama girişini girin veya tek dokunmalı tuşa basın.
Not

Bu özellik tanımlanmamış (geçici) grupları desteklemez.
9. | veya Faksı Başlat düğmesine basın. Hepsi bir arada aygıt belgeyi belleğe tarar ve belirtilen zamanda gönderir.


Fatura kodlarını kullanma

Fatura kodlarını kullanma

Fatura kodları özelliği açılmışsa kullanıcıdan her faks için bir fatura kodu girmesi istenir. Gönderilen her faks sayfası için fatura numarası kaydedilir. Bu özellik, yoklamalı alınan, iletilen veya bilgisayarla indirilen fakslar dışındaki her tür faksı içerir. Tanımlanmamış bir gruba gönderilen veya grup arama özelliği kullanılarak gönderilen fakslarda, alıcıya başarılı bir şekilde gönderilen her faks için fatura numarası kaydedilir. Tüm fatura kodlarına ait toplamı gösteren bir rapor yazdırmak için bkz. Fatura kodu raporunu yazdırma.

Fatura kodu ayarı için fabrika varsayılan değeri Kapalı olarak ayarlanmıştır. Fatura kodu 1 - 250 arasında herhangi bir sayı olabilir.

Fatura kodu ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Gönd. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Fatura kodları öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.

Fatura kodlarını kullanmak için

1. | Telefon numarasını, hepsi bir arada aygıtın kontrol panelinden elle, tek dokunmalı tuşla veya hızlı arama ya da grup arama girişiyle girin.
2. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine veya flatbed tarayıcıya yerleştirin.
3. | Faksı Başlat düğmesine basın.
4. | Fatura kodunu girin ve sonra Faksı Başlat düğmesine basın.

Faks işi gönderilir ve fatura kodu raporuna kaydedilir. Fatura kodu raporunu yazdırma hakkında bilgi için bkz. Fatura kodu raporunu yazdırma.


Faksı yeniden yazdırma

Faksı yeniden yazdırma

Yazdırma kartuşunun bitmiş olması veya faksın yanlış türde bir ortama yazdırılması gibi nedenlerden dolayı faksı yeniden yazdırmayı deneyebilirsiniz. Yeniden yazdırılmak üzere saklanan faksların gerçek sayısı, kullanılabilen bellek miktarıyla belirlenir. Belleğe son alınan faks en önce yazdırılır; saklanan en eski faks ise en son yazdırılır.

Bu fakslar sürekli olarak saklanır. Bunlar yeniden yazdırıldığında bellekten silinmez. Bu faksları bellekten silmek için bkz. Faksları bellekten silme.

Faksı yeniden yazdırmak için

Faksı yeniden yazdırmak için aşağıdaki adımları uygulayın:

Not

Sıkışma nedeniyle veya ortam tamamen tükendiği için faks yazdırılmazsa, bu yordamı kullanmanız gerekmez. Böyle durumlarda fakslar belleğe alınır. Sıkışmayı giderdiğiniz veya ortamı yeniden doldurduğunuzda faks yazdırma işlemi otomatik olarak devam eder.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | > düğmesine bir kez basın, Faks işlevleri görüntülenir.
3. | düğmesine basın.
4. | Son faksı yazdır görüntülenene kadar < veya > düğmesini kullanın.
5. | düğmesine basın. Hepsi bir arada aygıt, en son yazdırılan faksı yeniden yazdırmaya başlar.

Not

Herhangi bir anda yazdırmayı durdurmak için İptal düğmesine basın.

DİKKAT

Bu ayar Kapalı olarak ayarlandığında, yanlış yazdırılan veya soluk fakslar yeniden yazdırılamaz.

Faksı yeniden yazdırma ayarlarını değiştirmek için

Varsayılan faksı yeniden yazdırma ayarı Açık'tır. Bu ayarı hepsi bir arada aygıtın kontrol panelinden değiştirmek için aşağıdaki adımları tamamlayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Faksları yeniden yazdır öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.


Alınan faksları otomatik iki taraflı yazdırma (dupleksleme) (yalnızca HP LaserJet 3390/3392 hepsi bir arada)

Alınan faksları otomatik iki taraflı yazdırma (dupleksleme) (yalnızca HP LaserJet 3390/3392 hepsi bir arada)

Dupleks yazdır seçeneği Açık'sa, alınan tüm fakslar iki taraflı yazdırılır. Faksların iki taraflı yazdırılması için fabrika varsayılan değeri Kapalı olarak ayarlanmıştır.

Faksların dupleks yazdırma ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Dupleks yazdırma öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.


Faksları bellekten silme

Faksları bellekten silme

Bu yordamı yalnızca bir başkasının hepsi bir arada aygıtınıza erişimi olduğundan ve faksları bellekten yeniden yazdırmak isteyebileceğinden kuşkulanırsanız kullanın.

DİKKAT

Bu yordam, yeniden yazdırma belleğini silmeye ek olarak, gönderilmekte olan faksları, tekrar aranmak üzere bekleyen gönderilmemiş faksları, ileri bir tarihte gönderilmek üzere zamanlanan faksları ve yazdırılmamış veya iletilmemiş faksları da siler.

Faksları bellekten silmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks işlevleri öğesini görüntülemek için > düğmesine bir defa basın ve ardından [image] düğmesine basın.
3. | Kaydedilen faksları sil öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Silme işlemini onaylamak için [image] düğmesine basın.


Faks iletmeyi kullanma

Faks iletmeyi kullanma

Hepsi bir arada aygıtınızı, gelen faksları başka bir faks numarasına iletmek üzere ayarlayabilirsiniz. Faks hepsi bir arada aygıtınıza geldiğinde bellekte saklanır. Hepsi bir arada aygıt daha sonra belirttiğiniz faks numarasını arar ve faksı gönderir. Bir hata nedeniyle (örneğin numara meşgul olabilir) hepsi bir arada aygıt bir faksı iletemezse ve yinelenen tekrar arama denemeleri başarısız olursa, hepsi bir arada aygıtınız faksı yazdırır.

Faks alırken hepsi bir arada aygıtın belleği tükenirse, gelen faks sonlandırılır ve yalnızca bellekte saklanmış olan sayfalar ve sayfaların bazı bölümleri iletilir.

Hepsi bir arada aygıtın (bilgisayarın değil) faks iletme özelliğini kullanırken faksları alıyor olması ve yanıt modunun Otomatik olarak ayarlanmış olması gerekir (bkz. Yanıt modunu ayarlama).

Faks iletmeyi kullanmak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Faks ilet öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için > düğmesine basın ve ardından [image] düğmesine basın.
6. | Faks iletme özelliğini açarsanız, faksın gönderileceği faks numarasını belirtmek için alfanümerik düğmeleri kullanın ve sonra seçiminizi kaydetmek için [image] düğmesine basın.


Faks yoklamayı kullanma

Faks yoklamayı kullanma

Başka birisi bir faksı yoklanmak üzere ayarlamışsa faksın hepsi bir arada aygıtınıza gönderilmesini isteyebilirsiniz. (Bu işleme başka bir makineyi yoklama denir).

Başka bir faks makinesini yoklamak (faks istemek) için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks işlevleri öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Yoklama alımı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.

Hepsi bir arada aygıtınız diğer faks makinesini arar ve faksı ister.


Sessizlik algılama modunu değiştirme

Sessizlik algılama modunu değiştirme

Bu ayar, faks iletimi sırasında faks sinyali vermeyen eski model faks makinelerinden faks alınıp alınmayacağını denetler. Bu belgenin yayınlandığı tarihte, sessiz model faks makineleri, kullanılan faks makinelerinin çok küçük bir oranını oluşturmaktadır. Varsayılan değer Kapalı olarak ayarlanmıştır. Sessizlik algılama modu ayarı yalnızca eski model faks makinesi kullanan birinden düzenli olarak faks alıyorsanız değiştirilmelidir.

Sessizlik algılama modunu değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Sessizlik Alg. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve seçiminizi kaydetmek için [image] düğmesine basın.


Alınan faksları damgalama

Alınan faksları damgalama

Hepsi bir arada aygıt, göndereni tanımlama bilgilerini alınan her faksın üst kısmına yazdırır. Faksın alındığı tarih ve saati onaylamak için alınan her faksa, kendi başlık bilgilerinizin eklenmesini de seçebilirsiniz. Alınan faksları damgalama seçeneğinin fabrika varsayılan değeri Kapalı olarak ayarlanmıştır.

Not

Bu seçenek yalnızca hepsi bir arada aygıtın yazdırdığı alınan fakslar için geçerlidir.
Alınan faksları damgalama seçeneğinin kullanılabilmesini sağlamak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Faksları damgala öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve seçiminizi kaydetmek için [image] düğmesine basın.


Faks hata düzeltme modunu ayarlama

Faks hata düzeltme modunu ayarlama

Genellikle hepsi bir arada aygıt, faks gönderirken veya alırken telefon hattındaki sinyalleri izler. Hepsi bir arada aygıt iletim sırasında bir hata algılarsa ve hata düzeltme ayarı Açık ise, hepsi bir arada aygıt faksın o kısmının yeniden gönderilmesini isteyebilir. Hata düzeltme için fabrika varsayılan değeri Açık olarak ayarlanmıştır.

Hata düzeltme özelliğini, yalnızca faks göndermekte veya almakta sorunla karşılaşıyorsanız ve iletim hatalarını kabul etmek istiyorsanız kapatmalısınız. Yurtdışına faks göndermeye veya yurtdışından faks almaya çalışıyorsanız ya da faks iletimini uydu telefonu bağlantısı üzerinden yapıyorsanız bu ayarın kapatılması yararlı olabilir.

Hata düzeltme ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Tüm fakslar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Hata düzeltme öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve seçiminizi kaydetmek için [image] düğmesine basın.


V.34 ayarını değiştirme

V.34 ayarını değiştirme

V.34 ayarı, hepsi bir arada aygıtın faks göndermek için kullandığı modem protokolüdür. Telefon hatları üzerinden saniyede 33.600 bit (bps) hıza kadar veri gönderen ve alan tam dupleks modemler için dünya çapındaki standarttır. V.34 ayarı için fabrika varsayılan değeri Açık olarak ayarlanmıştır.

V.34 ayarını yalnızca belirli bir aygıta faks gönderme veya belirli bir aygıttan faks alma sorununuz olduğunda değiştirmelisiniz. Yurtdışına faks göndermeye veya yurtdışından faks almaya çalışıyorsanız ya da faks iletimini uydu telefonu bağlantısı üzerinden yapıyorsanız bu ayarın kapatılması yararlı olabilir.

V.34 ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Tüm fakslar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | V.34 öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.


Ses seviyesi ayarlarını değiştirme

Ses seviyesi ayarlarını değiştirme

Faks seslerinin seviyesini kontrol panelinden denetleyin. Aşağıdaki sesler için değişiklik yapabilirsiniz:

● | Gelen veya giden fakslara ait faks sesleri
● | Gelen fakslar için çalma sesi

Faks seslerinin seviyesi için fabrika varsayılan değeri Yumuşak olarak ayarlanmıştır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faks seslerinin (hat izleme) seviyesini değiştirmek için (HP LaserJet 3050 hepsi bir arada)
  • Faks seslerinin (hat izleme) seviyesini değiştirmek için (HP LaserJet 3055/3390/3392 hepsi bir arada)
  • Çalma sesini değiştirmek için


Faks seslerinin (hat izleme) seviyesini değiştirmek için (HP LaserJet 3050 hepsi bir arada)

Faks seslerinin (hat izleme) seviyesini değiştirmek için (HP LaserJet 3050 hepsi bir arada)

HP LaserJet 3050 hepsi bir arada aygıtta faks sesi seviyesini değiştirmek için aşağıdaki adımları uygulayın.

1. | Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Ses seviyesi ayarları öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Tlf. Hattı Sesi öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Kapalı, Yumuşak, Orta veya Yüksek seçeneğini seçmek için < veya > düğmesini kullanın.
6. | Seçiminizi kaydetmek için [image] düğmesine basın.


Faks seslerinin (hat izleme) seviyesini değiştirmek için (HP LaserJet 3055/3390/3392 hepsi bir arada)

Faks seslerinin (hat izleme) seviyesini değiştirmek için (HP LaserJet 3055/3390/3392 hepsi bir arada)

(HP LaserJet 3055/3390/3392 hepsi bir arada) aygıtta faks sesi seviyesini değiştirmek için aşağıdaki adımları uygulayın.

1. | Kontrol panelindeki Ses Seviyesi düğmesine basın.
2. | Kapalı, Yumuşak, Orta veya Yüksek seçeneğini seçmek için < veya > düğmesini kullanın.
3. | Seçiminizi kaydetmek için [image] düğmesine basın.


Çalma sesini değiştirmek için

Çalma sesini değiştirmek için

Hepsi bir arada aygıta ilk kez bir arama geldiğinde, çalma sesi duyulabilir seviyededir. Çalma süresinin uzunluğu, yerel telekom şirketinin çalma sesi uzunluğuna bağlıdır. Çalma sesi için fabrika varsayılan değeri Yumuşak olarak ayarlanmıştır.

1. | Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Ses seviyesi ayarları öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Çalma sesi öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Kapalı, Yumuşak, Orta veya Yüksek seçeneğini seçmek için < veya > düğmesini kullanın.
6. | Seçiminizi kaydetmek için [image] düğmesine basın.


Faks günlükleri ve raporları

Faks günlükleri ve raporları

Tüm faks günlüklerini ve raporlarını yazdırmak için aşağıdaki talimatları yönergeleri izleyin:

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faks etkinlik günlüğünü yazdırma
  • Faks arama raporunu yazdırma
  • Faks arama raporu için yazdırma zamanlarını ayarlama
  • Her faksın ilk sayfasını faks arama raporuna ekleme
  • Telefon defteri raporu yazdırma
  • Fatura kodu raporunu yazdırma
  • Bloke faks listesini yazdırma
  • Tüm faks raporlarını yazdırma


Faks etkinlik günlüğünü yazdırma

Faks etkinlik günlüğünü yazdırma

Faks etkinlik günlüğü, alınan, gönderilen veya silinen son 40 faksın ve gerçekleşen hataların kronolojik bir geçmişini sağlar. Faks etkinlik günlüğü aşağıdaki bilgileri içerir:

● | Hepsi bir arada aygıta alınan tüm fakslar
● | Kontrol panelinden gönderilmiş tüm fakslar
● | Faks yazılımı sürücüsünden gönderilen tüm fakslar
Faks etkinlik günlüğünü yazdırmak için

Faks etkinlik günlüğünü yazdırmak için aşağıdaki adımları kullanın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Fks Etkinl. günl. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Gün. şim. yazdır öğesini seçmek için [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve günlüğü yazdırır.

Faks etkinlik günlüğünü otomatik olarak yazdırılacak şekilde ayarlamak için

Faks günlüğünün her 40 girişten sonra otomatik olarak yazdırılıp yazdırılmayacağını belirleyebilirsiniz. Fabrika varsayılan değeri Açık olarak ayarlanmıştır. Faks etkinlik günlüğünü otomatik olarak yazdırılacak şekilde ayarlamak için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Fks Etkinl. günl. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Oto. Gunluk Yazd. öğesini seçmek için > düğmesine bir defa basın ve ardından [image] düğmesine basın.
5. | Açık öğesini seçmek için < veya > düğmesini kullanın ve seçiminizi onaylamak için [image] düğmesine basın.


Faks arama raporunu yazdırma

Faks arama raporunu yazdırma

Faks arama raporu gönderilen veya alınan son faksın durumunu belirten kısa bir rapordur.

Faks arama raporunu yazdırmak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Fks Arama raporu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Rap. şimdi yazd. öğesini seçmek için [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve raporu yazdırır.

Not

Faks arama raporunu otomatik olarak yazdırılacak şekilde ayarlamak için bkz. Faks arama raporu için yazdırma zamanlarını ayarlama .


Faks arama raporu için yazdırma zamanlarını ayarlama

Faks arama raporu için yazdırma zamanlarını ayarlama

Hepsi bir arada aygıtı, aşağıdaki olaylardan biri gerçekleştiğinde faks arama raporunu yazdırmak üzere ayarlayabilirsiniz:

● | Her faks hatasında (varsayılan fabrika ayarı)
● | Faks gönderme hatası
● | Faks alma hatası
● | Her faksta
● | Yalnızca faks gönder
● | Hiçbir zaman
Not

Hiçbir zaman seçeneğini seçerseniz, bir faks aktarım işlemi başarısız olduğunda, faks etkinlik günlüğünü yazdırmadıkça bunu göremezsiniz.

Faks arama raporunun yazdırma zamanlarını ayarlamak için

Faks arama raporunun yazdırılacağı zamanları ayarlamak için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Fks Arama raporu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Raporu yazdır öğesini seçmek için > düğmesine bir defa basın ve ardından [image] düğmesine basın.
5. | Faks arama raporunun yazdırılmasını istediğiniz zamanı belirten seçeneği seçmek için < veya > düğmesini kullanın.
6. | Seçiminizi kaydetmek için [image] düğmesine basın.

Aşağıdaki yazdırma zamanı seçeneklerini kullanabilirsiniz:


Her faksın ilk sayfasını faks arama raporuna ekleme

Her faksın ilk sayfasını faks arama raporuna ekleme

Bu seçenek açıksa ve sayfa görüntüsü hepsi bir arada aygıtın belleğinde hâlâ duruyorsa, gönderilmiş veya alınmış olan son faksın ilk sayfasını gösteren küçük bir resim (%50 küçültme) faks arama raporuna eklenir. Bu seçenek için fabrika varsayılan değeri Açık olarak ayarlanmıştır.

Her faksın ilk sayfasını faks arama raporuna eklemek için

Her faksın ilk sayfasını faks arama raporuna eklemek için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Fks Arama raporu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | 1. sayfayı ekle öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve seçiminizi onaylamak için [image] düğmesine basın.


Telefon defteri raporu yazdırma

Telefon defteri raporu yazdırma

Telefon defteri raporu, tek dokunmalı tuşlara, hızlı arama girişlerine ve grup çağrı girişlerine atanan faks numaralarını listeler.

Telefon defteri raporu yazdırmak için

tek dokunmalı tuş, hızlı arama ve grup arama raporu yazdırmak için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Tlf. Defteri rap. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve raporu yazdırır.


Fatura kodu raporunu yazdırma

Fatura kodu raporunu yazdırma

Fatura kodu raporu, tüm faks fatura kodlarının ve her koda faturalanmış faksların toplam sayısının yazdırıldığı listesidir.

Not

Bu rapor yazdırıldıktan sonra tüm fatura verileri silinir.
Fatura kodu raporunu yazdırmak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Fatura raporu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve raporu yazdırır.


Bloke faks listesini yazdırma

Bloke faks listesini yazdırma

Bloke faks numaralarının listesini yazdırmak için bu yordamı kullanın. Faks numaralarını bloke etme hakkında bilgi için bkz. Faks numaralarını bloke etme veya blokeyi kaldırma.

Bloke faks listesini yazdırmak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Bloke Faks List. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve listeyi yazdırır.


Tüm faks raporlarını yazdırma

Tüm faks raporlarını yazdırma

Aşağıdaki raporların tümünü bir seferde yazdırmak için bu yordamı kullanın:

● | Faks etkinlik günlüğü
● | tek dokunmalı tuş, hızlı arama ve grup arama raporu
● | Yapılandırma raporu
● | Bloke faks listesi
● | Fatura raporu (seçenek açıksa)
Tüm faks raporlarını yazdırmak için

Tüm faks raporlarını yazdırmak için aşağıdaki adımları kullanın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Tüm faks raporl. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve raporları yazdırır.


Bilgisayar kullanarak faks gönderme ve alma

Bilgisayar kullanarak faks gönderme ve alma

Bu bölümde, hepsi bir arada aygıtla birlikte gelen yazılımı kullanarak faks göndermek için uygulanacak temel yönergeler yer almaktadır. Yazılım programının Yardım menüsünden açılabilen yazılım Yardım'ı, yazılımla ilgili tüm diğer konuları kapsar.

Not

HP faks yazılımı ve HP ToolboxFX, Windows 98 veya Windows Me'de desteklenmez. HP ToolboxFX yazılımı Macintosh'ta desteklenmez.
Not

Bilgisayar kullanarak faks alma özelliği Macintosh'ta desteklenmez.

Aşağıdaki koşulları sağlandığı takdirde elektronik belgeleri bilgisayarınızdan fakslayabilirsiniz:

● | Hepsi bir arada aygıt bilgisayarınıza doğrudan veya bir TCP/IP ağı üzerinden bağlı.
● | Hepsi bir arada aygıt yazılımı bilgisayarınızda yüklü.
● | Microsoft Windows 2000 veya XP veya Mac OS X V10.3 veya Mac OS X V10.4 kullanıyorsunuz.
Yazılımdan faks göndermek için (Windows 2000 veya XP)

Faks gönderme yordamları özelliklerinize göre değişiklik gösterir. En çok kullanılan adımlar aşağıda verilmektedir.

1. | Başlat'ı tıklatın, Programlar'ı tıklatın (veya Windows XP'de Tüm Programlar'ı) ve ardından Hewlett Packard'ı tıklatın.
2. | HP LaserJet hepsi bir arada'yı ve ardından Faks gönder'i tıklatın. Faks yazılımı görüntülenir.
3. | Bir veya daha çok alıcı için faks numarasını girin.
4. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine yükleyin.
5. | Bir kapak sayfası ekleyin. (Bu adım isteğe bağlıdır).
6. | Şimdi Gönder'i tıklatın.

Not

HP ToolboxFX yazılımında Faks Görevleri bölümünü bulup Faks Gönder düğmesini tıklatarak da faks gönderebilirsiniz.

Yazılımdan faks göndermek için (Mac OS X V10.3)

1. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine veya flatbed tarayıcıya yerleştirin.
2. | HP Yönlendirici'yi açın ve Faks'ı tıklatın. Faks yazılımı görüntülenir.
3. | Yazdır iletişim kutusundan Faks'ı seçin.
4. | Bir veya daha çok alıcı için faks numarasını girin.
5. | Bir kapak sayfası ekleyin (bu adım isteğe bağlıdır).
6. | Faks'ı tıklatın.

Yazılımdan faks göndermek için (Mac OS X V10.4)

Mac OS X V10.4'ü kullanarak, hepsi bir arada aygıt yazılımından faks göndermek için iki yöntemden birini seçebilirsiniz.

HP Yönlendirici'yi kullanarak faks göndermek için aşağıdaki adımları uygulayın:

1. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine veya flatbed tarayıcıya yerleştirin.
2. | Yükleme istasyonunda bulunan simgeyi tıklatarak HP Yönlendirici'yi açın ve ardından Faks'ı tıklatın. Apple bas iletişim kutusu görüntülenir.
3. | PDF açılır menüsünden PDF faksla'yı seçin.
4. | Kime bölümüne bir veya daha çok alıcı için faks numarasını girin.
5. | Modem bölümünde hepsi bir arada aygıtı seçin.
6. | Faks'ı tıklatın.

Faks sürücüsüne yazdırarak faks göndermek için, aşağıdaki adımları uygulayın:

1. | Fakslamak istediğiniz belgeyi açın.
2. | Dosya'yı tıklatın ve ardından Yazdır'ı tıklatın.
3. | PDF açılır menüsünden PDF faksla'yı seçin.
4. | Kime bölümüne bir veya daha çok alıcı için faks numarasını girin.
5. | Modem bölümünde hepsi bir arada aygıtı seçin.
6. | Faks'ı tıklatın.

Microsoft Word gibi üçüncü taraf bir yazılım programından faks göndermek için (tüm işletim sistemleri)

1. | Başka firmanın programında bir belge açın.
2. | Dosya menüsünü tıklatın ve sonra Yazdır'ı tıklatın.
3. | Yazıcı açılan listesinden faks yazıcı sürücüsünü seçin. Faks yazılımı görüntülenir.
4. | Windows kullanıcıları: Bilgisayar kullanarak faks gönderme ve alma konusunun Windows bölümünde yer alan 2 - 5 arasındaki adımları tamamlayın. -veya- Mac kullanıcıları: Bilgisayar kullanarak faks gönderme ve alma konusunun Mac OS X V10.3 veya Mac OS X V10.4 bölümünde yer alan 2 - 6 arasındaki adımları tamamlayın.

Bilgisayarınıza faks almak için

Bilgisayarınıza faks almak için yazılımdaki PC'ye alma ayarını açmanız gerekir (hepsi bir arada aygıtın yazılım Yardımı'na bakın). PC'ye alma ayarı yalnızca tek bir bilgisayardan etkinleştirilebilir. Herhangi bir nedenle söz konusu bilgisayar artık kullanılamazsa, PC'ye alma ayarını hepsi bir arada aygıtın kontrol panelinden kapatmak için aşağıdaki yordamı kullanabilirsiniz.

1. | HP ToolboxFX yazılımını açın.
2. | HP LaserJet 3050/3055/3390/3392 hepsi bir arada öğesini seçin.
3. | Faks'ı tıklatın.
4. | Faks Görevleri'ni tıklatın.
5. | "Faks Alma Modu" altında, Faksları bu bilgisayar al'ı seçin.

Bilgisayarınıza alınan faksları görmek için

1. | HP ToolboxFX yazılımını açın.
2. | HP LaserJet 3050/3055/3390/3392 hepsi bir arada öğesini seçin.
3. | Faks'ı tıklatın.
4. | Faks Alma Günlüğü’nü tıklatın.
5. | "Fax Görüntüsü" sütununda, görüntülemek istediğiniz faksın "görüntüle" bağlantısını tıklatın.


Faksınızı ayarlamanın diğer yolları

Faksınızı ayarlamanın diğer yolları

Faksları hepsi bir arada aygıta veya bilgisayarınıza alabilirsiniz. Genellikle, hepsi bir arada aygıta gelen fakslar otomatik olarak yanıtlanır. Ancak, hepsi bir arada aygıtla aynı telefon hattına bağlanan aygıtları değiştirirseniz hepsi bir arada aygıtın gelen faksları yanıtlama yöntemini de değiştirmeniz gerekir. Yönergeler için bkz. Yanıt modunu ayarlama.

Hepsi bir arada aygıta yönlendirilen faksları yönetmek için bu bölümdeki yordamları uygulayın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faksı, faks sesini duyduğunuzda almak için
  • Yanıt modunu ayarlama
  • Çalma seslerini değiştirme (özel çalma)
  • Yanıtlama çalma sayısı ayarını değiştirme
  • Dahili bir telefondan arayarak faks gönderme
  • Çevir sesi algılama ayarını değiştirme
  • Faksları paylaşılan bir telefon hattından alma
  • Faks almak için dahili telefonunun kullanabilmesini sağlama
  • Hepsi bir arada aygıtı telefon hattına bağlama (HP LaserJet 3050/3055 hepsi bir arada)
  • Hepsi bir arada aygıtı telefon hattına bağlama (HP LaserJet 3390/3392 hepsi bir arada)


Faksı, faks sesini duyduğunuzda almak için

Faksı, faks sesini duyduğunuzda almak için

Hem faks, hem de telefon aramalarını alan bir telefon hattınız varsa ve telefona yanıt verdiğinizde faks sesi duyarsanız, faks alma işlemini aşağıdaki iki yöntemden birini kullanarak başlatabilirsiniz:

● | Hepsi bir arada aygıta yakınsanız, kontrol panelindeki Faksı Başlat düğmesine basın.
● | Hatta bağlı olan herhangi bir telefona yanıt verdiğinizde (dahili bir telefon) faks sesi duyarsanız, hepsi bir arada aygıt aramaya yanıt vermeye otomatik olarak başlamalıdır. Başlamazsa, telefonun tuş takımındaki 1-2-3 numaralarına sırayla basın (yalnızca tonlu arama modunda) ve ardından ahizeyi kapatın.
Not

İkinci yöntemin çalışması için dahili telefon ayarının EVET olarak ayarlanması gerekir. Ayarı denetlemek veya değiştirmek için bkz. Faks almak için dahili telefonunun kullanabilmesini sağlama.


Yanıt modunu ayarlama

Yanıt modunu ayarlama

Durumunuza bağlı olarak, hepsi bir arada aygıtın yanıt modunu Otomatik veya Elle seçeneğine ayarlayabilirsiniz. Fabrika varsayılan değeri Otomatik olarak ayarlanmıştır.

● | Otomatik: Bu yanıt modunda, belirli bir çalma sayısından veya özel faks sesini algıladıktan sonra hepsi bir arada aygıt gelen aramaları yanıtlar. Çalma sayısını belirlemek için bkz. Yanıtlama çalma sayısı ayarını değiştirme.
● | Elle: Bu yanıt modunda, hepsi bir arada aygıt aramaları hiçbir zaman yanıtlamaz. Faks alma işlemini, kontrol panelindeki Faksı Başlat düğmesine basarak veya aynı hatta bağlı telefonun ahizesini kaldırıp 1 -2 -3 numaralarını arayarak başlatmanız gerekir (yalnızca tonlu arama modunda).
Not

Kullanıcıların çoğu yanıt modunu Otomatik ayarında bırakmalarına rağmen, sesli görüşme amacıyla faks numarasını arayan kişiler, telefona yanıt verilmezse veya belirlenen çalma sayısından sonra ahizeyi kapatmazlarsa faks sesi duyarlar. Sesli görüşme için arayanların faks sesini duymalarını istemiyorsanız Elle ayarını kullanın. Ancak, mod Elle seçeneğine ayarlandığında faks aramalarının otomatik olarak alınmadığını unutmayın.

Yanıt modunu ayarlamak için

Yanıt modunu ayarlamak veya değiştirmek için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Yanıt modu öğesini seçmek için [image] düğmesine basın.

Kontrol paneli ekranında belirlediğiniz yanıt modu ayarı görüntülenir.


Çalma seslerini değiştirme (özel çalma)

Çalma seslerini değiştirme (özel çalma)

Çalma sesi veya özel çalma servisi bazı yerel telefon şirketleri tarafından sağlanır. Bu servis, tek bir hat üzerinde birden çok telefon numarasına sahip olmanızı sağlar. Her telefon numarasının ayrı bir çalma sesi vardır; böylece sesli görüşme için gelen aramaları siz, faks aramalarını hepsi bir arada aygıt yanıtlayabilir.

Telefon şirketinizde çalma sesi servisine aboneyseniz, hepsi bir arada aygıtı doğru çalma sesini yanıtlayacak şekilde ayarlamanız gerekir. Özel çalma sesleri tüm bölgelerde/ülkelerde desteklenmez. Bu servisin bölgenizde/ülkenizde kullanılıp kullanılmadığını öğrenmek için telefon şirketinize başvurun.

Not

Çalma sesi servisini kullanmıyorsanız ve çalma sesi ayarını varsayılan Tüm Çalmalar ayarından farklı olacak şekilde değiştirirseniz, hepsi bir arada aygıt faksları alamayabilir.

Ayarlar aşağıdaki gibidir:

● | Tüm Çalmalar: Hepsi bir arada aygıt, telefon hattı üzerinden gelen tüm aramaları yanıtlar.
● | Tek: Hepsi bir aygıt, tek çalma sesi çıkaran tüm aramaları yanıtlar.
● | Çift: Hepsi bir aygıt, çift çalma sesi çıkaran tüm aramaları yanıtlar.
● | Üçlü: Hepsi bir aygıt, üçlü çalma sesi çıkaran tüm aramaları yanıtlar.
● | Çift ve Üçlü: Hepsi bir aygıt, çift veya üçlü çalma sesi çıkaran tüm aramaları yanıtlar.
Aramaları yanıtlamak için çalma seslerini değiştirme

Aramaları yanıtlamak üzere çalma seslerini değiştirmek için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Yanıt Çalma Tipi öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | İstediğiniz çalma sesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
6. | Hepsi bir arada aygıtın kurulumu tamamlandıktan sonra, çalma sesi servisinin doğru çalıştığından emin olmak için birisinden size faks göndermesini isteyin.


Yanıtlama çalma sayısı ayarını değiştirme

Yanıtlama çalma sayısı ayarını değiştirme

Yanıtlama modu Otomatik olarak ayarlanırsa, hepsi bir arada aygıtın yanıtlama çalma sayısı ayarı, hepsi bir arada aygıtın telefon kaç kez çaldıktan sonra gelen aramayı yanıtlayacağını belirler.

Hepsi bir arada aygıt hem faks, hem telefon aramalarını alan (paylaşılan hat) ve telesekreter de kullanan bir hatta bağlıysa, yanıtlama çalma sayısı ayarını yapmanız gerekebilir. Hepsi bir arada aygıtın yanıtlama çalma sayısı, telesekreterin yanıtlama çalma sayısından daha büyük olmalıdır. Böylece, gelen arama bir sesli görüşme içinse, telesekreterin bunu yanıtlaması ve iletiyi kaydetmesi sağlanır. Telesekreter aramayı yanıtlarken, hepsi bir arada aygıt da aramayı dinler ve faks sesi algılarsa otomatik olarak yanıtlar.

Yanıtlama çalma sayısının varsayılan ayarı ABD ve Kanada için beş, diğer ülkeler/bölgeler için ikidir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yanıtlama çalma sayısı ayarını kullanma
  • Yanıtlama çalma sayısını ayarlamak için


Yanıtlama çalma sayısı ayarını kullanma

Yanıtlama çalma sayısı ayarını kullanma

Kullanılacak yanıtlama çalma sayısını belirlemek için aşağıdaki tablodan yararlanın.

Telefon hattının türü | Önerilen yanıtlama çalma sayısı ayarı
Özel faks hattı (yalnızca faks aramalarını alır) | Kontrol paneli ekranında görüntülenen aralık içinde bir çalma sayısına ayarlayın. (İzin verilen en az ve en çok çalma sayısı ülkeye/bölgeye göre değişir).
İki ayrı numarası ve çalma sesi servisi olan bir hat | Bir veya iki çalma. (Diğer telefon numarası için telesekreteriniz veya bilgisayar üzerinden sesli postanız varsa, hepsi bir arada aygıtın yanıtlama sisteminden daha yüksek bir çalma sesi sayısına ayarlanmasına dikkat edin. Ayrıca bkz. Çalma seslerini değiştirme (özel çalma).)
Yalnızca bağlı tek telefonu olan paylaşılan hat (hem faks, hem telefon aramalarını alır) | Beş veya daha çok çalma.
Bağlı bir telesekreteri veya bilgisayar üzerinden sesli postası olan paylaşılan hat (hem faks, hem telefon aramalarını alır) | Telesekreter veya bilgisayar üzerinden sesli posta çalma sayısından iki fazla.


Yanıtlama çalma sayısını ayarlamak için

Yanıtlama çalma sayısını ayarlamak için

Yanıtlama çalma sayısını ayarlamak veya değiştirmek için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Ynt çalma sayısı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Yanıtlama çalma sayısını girmek için alfanümerik düğmeleri kullanın ve ardından [image] düğmesine basın.


Dahili bir telefondan arayarak faks gönderme

Dahili bir telefondan arayarak faks gönderme

Bazen, faks numarasını hepsi bir arada aygıtla aynı hatta bağlı dahili bir telefondan aramak isteyebilirsiniz. Örneğin kullandığı aygıt elle alma modunda olan birine faks gönderiyorsanız, o kişinin faks geldiğini anlaması için fakstan önce bir telefon araması yapabilirsiniz.

Dahili bir telefondan arayarak faks göndermek için
Not

Telefonun “telefon” portuna (telefon simgesiyle işaretlenmiş port) bağlanması gerekir.

1. Belgeyi otomatik belge besleyici (OBB) giriş tepsisine yükleyin.
Not

Dahili bir telefondan arayarak faks gönderirken flatbed tarayıcıyı (HP LaserJet 3055/3390/3392 hepsi bir arada) kullanamazsınız.
2. | Hepsi bir arada aygıtla aynı hatta bağlı olan telefonun ahizesini kaldırın. Telefonun tuş takımını kullanarak faks numarasını arayın.
3. | Alıcı yanıtladığında, kişiye faks makinesini çalıştırmasını söyleyin.
4. | Faks sesini duyduğunuzda Faksı Başlat düğmesine basın, kontrol paneli ekranında Bağlanılıyor iletisi görüntülenene kadar bekleyin ve telefonu kapatın.


Çevir sesi algılama ayarını değiştirme

Çevir sesi algılama ayarını değiştirme

Normal olarak, hepsi bir arada aygıt hemen faks numarasını aramaya başlar. Hepsi bir arada aygıtı telefonunuzla aynı hatta kullanıyorsanız çevir sesi algılama ayarını açın. Bu ayar, birisi telefondayken hepsi bir arada aygıtın faks göndermesini engeller.

Çevir sesi algılama için fabrika varsayılan değeri Fransa ve Macaristan için Açık, tüm diğer ülkeler/bölgeler için Kapalı olarak ayarlanmıştır.

Çevir sesi algılama ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Gönd. ayarı öğesini seçmek için > düğmesine bir defa basın ve sonra [image] düğmesine basın.
4. | Çevir sesini algıla öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.


Faksları paylaşılan bir telefon hattından alma

Faksları paylaşılan bir telefon hattından alma

Faksları hepsi bir arada aygıta veya bilgisayarınıza alabilirsiniz. Genellikle, hepsi bir arada aygıta gelen fakslar otomatik olarak yanıtlanır. Ancak, hepsi bir arada aygıtla aynı telefon hattına bağlanan aygıtları değiştirirseniz hepsi bir arada aygıtın gelen faksları yanıtlama yöntemini de değiştirmeniz gerekir. Yönergeler için bkz. Yanıt modunu ayarlama.

Hepsi bir arada aygıta yönlendirilen faksları yönetmek için bu bölümdeki yordamları uygulayın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faksı, faks sesini duyduğunuzda almak için


Faks almak için dahili telefonunun kullanabilmesini sağlama

Faks almak için dahili telefonunun kullanabilmesini sağlama

Bu ayar açık olduğunda, telefonun tuş takımında sırayla 1-2-3 tuşlarına basarak, gelen faks aramasını alması için hepsi bir arada aygıtı uyarabilirsiniz (yalnızca tonlu arama modunda). Varsayılan değer Açık olarak ayarlanmıştır. Bu ayarı yalnızca darbeli arama kullanıyorsanız veya telefon şirketinizin 1-2-3 dizisini kullanan bir servisi varsa kapatın. Hepsi bir arada aygıtla çakışırsa, telefon şirketinin servis çalışmaz.

Faksları almak üzere dahili telefonun kullanılabilmesini sağlamak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Dahili Telefon öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın ve seçiminizi kaydetmek için [image] düğmesine basın.


Hepsi bir arada aygıtı telefon hattına bağlama (HP LaserJet 3050/3055 hepsi bir arada)

Hepsi bir arada aygıtı telefon hattına bağlama (HP LaserJet 3050/3055 hepsi bir arada)

Hepsi bir arada aygıtı iki telefon hattını kontrol eden bir girişe bağlamak için

Faks aramaları için ayrı, sesli aramalar için ayrı bir hattınız varsa, hepsi bir arada aygıtı tek veya ayrılmış telefon girişine bağlamak için aşağıdaki adımları uygulayın.

1. | Telefon kablosu telefon prizine takılıysa, kabloyu prizden çıkarın ve kenara koyun.
2. Dahili ayırıcısı olan bir telefon priziniz yoksa, telefon prizine harici bir Hat1/Hat2 ayırıcı takın (HP LaserJet hepsi bir arada ile verilmez).
Not

İki farklı tür ayırıcı vardır: Paralel ayırıcılar ( "T" ayırıcılar da denir), tek bir telefon hattını denetleyen bir priz için iki telefon hattı prizi sağlar; Hat1/Hat2 ayırıcılar, iki tek telefon numarasını denetleyen bir priz için iki telefon hattı prizi sağlar.

Not

Tüm ayırıcılar hepsi bir arada aygıtla uyumlu değildir ve ayırıcıların kullanımı tüm bölgelerde/ülkelerde desteklenmez.
3. Hepsi bir arada aygıtın arkasındaki faks arabirimi portlarını bulun.

aygıt resmi
4. Hepsi bir arada aygıtla birlikte verilen faks kablosunu alın ve bir ucunu hepsi bir arada aygıtın "hat" portuna ( aygıt şekli simgesiyle gösterilen port) takın.

aygıt resmi
Not

Hepsi bir arada aygıtın doğru çalıştığından emin olmak için hepsi bir arada aygıtla birlikte gelen faks kablosunu kullanmalısınız.
5. | Faks kablosunun diğer ucunu, ayırıcının faks tarafındaki prize takın.

Not

Ayırıcının hangi tarafının faks numarası için olduğunu bilmiyorsanız, telefonu bir ayırıcı prizine takın ve faks numarasını çevirin. Meşgul sinyali alıyorsanız, telefon ayırıcının faks tarafına bağlıdır. Çalıyor sinyali alıyorsanız, telefon ayırıcının telefon tarafına bağlıdır.

Telefon hattına ek aygıtlar (telefon, telesekreter veya arayanı saptama aygıtı gibi) bağlamak isterseniz, bkz: Ek aygıtlar bağlama.

Başka bir aygıt bağlamak istemiyorsanız, bkz. Faks ayarlarını belirtme


Hepsi bir arada aygıtı telefon hattına bağlama (HP LaserJet 3390/3392 hepsi bir arada)

Hepsi bir arada aygıtı telefon hattına bağlama (HP LaserJet 3390/3392 hepsi bir arada)

Hepsi bir arada aygıtı iki telefon hattını kontrol eden bir girişe bağlamak için

Faks aramaları için ayrı, sesli aramalar için ayrı bir hattınız varsa, hepsi bir arada aygıtı tek veya ayrılmış telefon girişine bağlamak için aşağıdaki adımları uygulayın.

1. | Telefon kablosu telefon prizine takılıysa, kabloyu prizden çıkarın ve kenara koyun.
2. Dahili ayırıcısı olan bir telefon priziniz yoksa, telefon prizine harici bir Hat1/Hat2 ayırıcı takın (HP LaserJet hepsi bir arada ile verilmez).
Not

İki farklı tür ayırıcı vardır: Paralel ayırıcılar ( "T" ayırıcılar da denir), tek bir telefon hattını denetleyen bir priz için iki telefon hattı prizi sağlar; Hat1/Hat2 ayırıcılar, iki tek telefon numarasını denetleyen bir priz için iki telefon hattı prizi sağlar.

Not

Tüm ayırıcılar hepsi bir arada aygıtla uyumlu değildir ve ayırıcıların kullanımı tüm bölgelerde/ülkelerde desteklenmez.

3. Hepsi bir arada aygıtın arkasındaki faks arabirimi portlarını bulun.

aygıt resmi
4. Hepsi bir arada aygıtla birlikte verilen faks kablosunu alın ve bir ucunu hepsi bir arada aygıtın "hat" portuna ("L" simgesiyle gösterilen port) takın.

aygıt resmi
Not

Hepsi bir arada aygıtın doğru çalıştığından emin olmak için hepsi bir arada aygıtla birlikte gelen faks kablosunu kullanmalısınız.
5. | Faks kablosunun diğer ucunu, ayırıcının faks tarafındaki prize takın.

Not

Ayırıcının hangi tarafının faks numarası için olduğunu bilmiyorsanız, telefonu bir ayırıcı prizine takın ve faks numarasını çevirin. Meşgul sinyali alıyorsanız, telefon ayırıcının faks tarafına bağlıdır. Çalıyor sinyali alıyorsanız, telefon ayırıcının telefon tarafına bağlıdır.

Telefon hattına ek aygıtlar (telefon, telesekreter veya arayanı saptama aygıtı gibi) bağlamak isterseniz, bkz: Ek aygıtlar bağlama.

Başka bir aygıt bağlamak istemiyorsanız, bkz. Faks ayarlarını belirtme


Ek aygıtlar bağlama

Ek aygıtlar bağlama

Telefon hatlarınızın kurulumuna bağlı olarak, telefon hattına HP LaserJet hepsi bir aradayla ile birlikte ek aygıtlar bağlayabilirsiniz.

Genel kural olarak, tek bir telefon hattına üçten fazla aygıt bağlanmamalıdır. Tek bir telefon hattına çok sayıda aygıt bağlanırsa, bir veya daha çok aygıt, gelen bir aramayı algılamayabilir. Bu durumda, aygıtlardan birini veya daha fazlasını çıkarın.

Not

HP LaserJet hepsi bir arada aygıt bilgisayar modemin yerine kullanılamaz. E-posta göndermek ve almak, Internet'e bağlanmak veya diğer bilgisayarlarla iletişim kurmak için veri modemi görevi görmez.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ayrılmış faks hattı kullanma
  • Paylaşılan telefon hattını kullanma
  • HP LaserJet 3050/3055 hepsi bir arada aygıta ek aygıtlar bağlamak için
  • HP LaserJet 3390/3392 hepsi bir arada aygıta ek aygıtlar bağlamak için


Ayrılmış faks hattı kullanma

Ayrılmış faks hattı kullanma

HP LaserJet hepsi bir arada aygıtı yalnızca faks aramaları için kullanılan bir telefon hattına bağlarsanız, aşağıdaki aygıtları bağlamak isteyebilirsiniz.

● | Arayanı saptama aygıtı
● | Modem: Faks hattını e-posta için ve Internet'e erişim için kullanmak istiyor, ancak hattı bu amaçlarla kullanırken faks gönderip alamıyorsanız, faks hattına bilgisayar modemi (harici veya dahili) bağlayabilirsiniz.
● | Ek telefon: Faks hattında giden arama yapmak istiyorsanız, faks hattına ek bir telefon bağlayabilirsiniz.

Aşağıdaki aygıtları bağlamamalısınız:

● Telesekreter veya bilgisayar sesli postası: Bilgisayar sesli postası kullanırsanız, ayrılmış telefon hattına bir modem (harici veya dahili) takmalısınız. Daha sonra, Internet'e bağlanmak ve sesli posta almak için ayrılmış telefon hattını kullanın.


Paylaşılan telefon hattını kullanma

Paylaşılan telefon hattını kullanma

Hepsi bir arada aygıtı hem faks aramaları hem de sesli aramalar için kullanılan bir telefon hattına bağlarsanız veya iki telefon numarasına sahip tek bir telefon hattınız varsa ve çalma sesi servisi alıyorsanız, aşağıdaki aygıtları bağlamak isteyebilirsiniz.

● | Arayanı saptama aygıtı
● | Modem: Paylaşılan hattı e-posta için ve Internet'e erişim için kullanmak istiyor, ancak hattı bu amaçlarla kullanırken faks gönderip alamıyorsanız, paylaşılan hatta bilgisayar modemi (harici veya dahili) bağlayabilirsiniz.
● | Ek telefon: Paylaşılan hatta telefon araması yapmak veya yanıtlamak istiyorsanız, paylaşılan hatta bir telefon bağlayabilirsiniz.
● | Telesekreter veya bilgisayar üzerinden sesli posta: Farklı aygıtların birbirlerini etkilememesi için bu aygıtları hepsi bir arada aygıtla aynı telefon girişine bağlamanız gerekir.
Not

Aygıtları aynı telefon hattı için başka bir telefon prizine (örneğin başka bir odadaki) bağlamak mümkündür. Ancak, aygıtlar faksla ve birbirleriyle karışabilir.


HP LaserJet 3050/3055 hepsi bir arada aygıta ek aygıtlar bağlamak için

HP LaserJet 3050/3055 hepsi bir arada aygıta ek aygıtlar bağlamak için

Ek aygıtları, aşağıdaki adımlarda açıklanan sırayla bağlayın. Her aygıtın çıkış portu, "zincir" oluşturacak şekilde sonraki aygıtın giriş portuna bağlanır. Belirli bir aygıtı bağlamak istemiyorsanız, onu açıklayan adımı atlayın ve sonraki aygıtla devam edin.

Not

Telefon hattına üçten fazla aygıt bağlamayın.

1. | Bağlamak istediğiniz tüm aygıtların güç kablosunu çıkarın.
2. | Hepsi bir arada aygıtınızı bir telefon hattına bağlamadıysanız, devam etmeden önce bkz. Hepsi bir arada aygıtı telefon hattına bağlama (HP LaserJet 3050/3055 hepsi bir arada). Hepsi bir arada aygıtın bir telefon girişine bağlanmış olması gerekir.
3. Hepsi bir arada aygıtın arkasındaki faks arabirimi portlarını bulun.

aygıt resmi
4. "Telefon" portundan (telefon simgesiyle işaretlenmiş port) plastik eki çıkarın.

aygıt resmi
5. Bir bilgisayardaki dahili veya harici modemi bağlamak için, telefon kablosunun bir ucunu hepsi bir arada aygıtın "telefon" portuna (telefon simgesiyle gösterilen port) takın. Kablonun diğer ucunu modemin "hat" portuna takın.

aygıt resmi

aygıt resmi
Not

Bazı modemlerde, ayrılmış telefon hattını bağlamak için ikinci bir "line" portu bulunur. İki "line" portunuz varsa, doğru "line" portuna bağlandığınızdan emin olmak için modem belgelerine bakın.

6. Arayanı saptama aygıtı bağlamak için, telefon kablosunu bir önceki aygıtın "telefon" portuna takın. Telefon kablosunun diğer ucunu arayanı saptama aygıtının "hat" portuna takın.

aygıt resmi
7. Telesekreter bağlamak için, telefon kablosunu bir önceki aygıtın "telefon" portuna takın. Telefon kablosunun diğer ucunu telesekreterin "hat" portuna takın.

aygıt resmi
8. Telefon bağlamak için, telefon kablosunu bir önceki aygıtın "telefon" portuna takın. Telefon kablosunun diğer ucunu telefonun "hat" portuna takın.

aygıt resmi
9. | Ek aygıtları bağlamayı bitirdikten sonra, tüm aygıtları güç kaynaklarına takın.


HP LaserJet 3390/3392 hepsi bir arada aygıta ek aygıtlar bağlamak için

HP LaserJet 3390/3392 hepsi bir arada aygıta ek aygıtlar bağlamak için

Ek aygıtları, aşağıdaki adımlarda açıklanan sırayla bağlayın. Her aygıtın çıkış portu, "zincir" oluşturacak şekilde sonraki aygıtın giriş portuna bağlanır. Belirli bir aygıtı bağlamak istemiyorsanız, onu açıklayan adımı atlayın ve sonraki aygıtla devam edin.

Not

Telefon hattına üçten fazla aygıt bağlamayın.

1. | Bağlamak istediğiniz tüm aygıtların güç kablosunu çıkarın.
2. | Hepsi bir arada aygıtınızı bir telefon hattına bağlamadıysanız, devam etmeden önce bkz. Hepsi bir arada aygıtı telefon hattına bağlama (HP LaserJet 3390/3392 hepsi bir arada). Hepsi bir arada aygıtın bir telefon girişine bağlanmış olması gerekir.
3. "Telefon" portundan (telefon simgesiyle işaretlenmiş port) plastik eki çıkarın.

aygıt resmi
4. Bir bilgisayardaki dahili veya harici modemi bağlamak için, telefon kablosunun bir ucunu hepsi bir arada aygıtın "telefon" portuna takın. Telefon kablosunun diğer ucunu modemin "hat" portuna takın.

aygıt resmi

aygıt resmi
Not

Bazı modemlerde, ayrılmış telefon hattını bağlamak için ikinci bir "line" portu bulunur. İki "line" portunuz varsa, doğru "line" porta bağlandığınızdan emin olmak için modem belgelerine bakın.

5. Arayanı saptama aygıtı bağlamak için, telefon kablosunu bir önceki aygıtın "telefon" portuna takın. Telefon kablosunun diğer ucunu arayanı saptama aygıtının "hat" portuna takın.

aygıt resmi
6. Telesekreter bağlamak için, telefon kablosunu bir önceki aygıtın "telefon" portuna takın. Telefon kablosunun diğer ucunu telesekreterin "hat" portuna takın.

aygıt resmi
7. Telefon bağlamak için, telefon kablosunu bir önceki aygıtın "telefon" portuna takın. Telefon kablosunun diğer ucunu telefonun "hat" portuna takın.

aygıt resmi
8. | Ek aygıtları bağlamayı bitirdikten sonra, tüm aygıtları güç kaynaklarına takın.
9. | Sol yan paneli kapatın ve ardından yazıcı kartuşu kapağını kapatın. Sol yan paneli kapatırken, faks kablolarının paneldeki üst çentikten geçmesine dikkat edin.


Kopyalama
Kopyalama

Kopyalama

Not

Flatbed tarayıcı camını kullanmayla ilgili yönergeler HP LaserJet 3050 hepsi bir arada aygıta uygulanmaz. HP LaserJet 3050 hepsi bir arada aygıt için otomatik belge besleyiciyi (OBB) kullanın.

  • Kopyalama işini başlatma
  • Kopyalama işini iptal etme
  • Kopya kalitesini ayarlama
  • Açık/koyu (kontrast) ayarını yapma
  • Kopyaları küçültme veya büyütme
  • Kopya sayısını değiştirme
  • Kopya harmanlama ayarını değiştirme
  • Farklı tür ve boyuttaki ortamlara kopyalama
  • İki taraflı belgeleri kopyalama (HP LaserJet 3050 hepsi bir arada)
  • İki taraflı belgeleri kopyalama(HP LaserJet 3052/3055 hepsi bir arada)
  • Belgeleri kopyalamak için otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanma (HP LaserJet 3390/3392 hepsi bir arada)
  • Tepsi seçimini değiştirme (HP LaserJet 3390/3392 hepsi bir arada)
  • Fotoğrafları ve kitapları kopyalama (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
  • Kopyalama ayarlarını görüntüleme (yalnızca HP LaserJet 3390/3392 hepsi bir arada)


Kopyalama işini başlatma

Kopyalama işini başlatma

Not

HP LaserJet 3052 hepsi bir arada aygıtta faks düğmesi yoktur. Resimde görüntülenen kontrol paneli HP LaserJet 3055 hepsi bir arada aygıtın kontrol panelidir.

Hepsi bir arada aygıtınızı kullanarak kopya oluşturmak için aşağıdaki yönergeleri izleyin.

1. | Belgenizi otomatik belge besleyici (OBB) giriş tepsisine yerleştirin. Belgeleri OBB giriş tepsisine HP LaserJet 3050 hepsi bir arada aygıtta ön yüzü alta, HP LaserJet 3050 hepsi bir arada aygıtta ön yüzü yukarı gelecek şekilde yerleştirin. Çok sayfalı belgelerin kopyalanmasında OBB önerilir. -veya- Belgenizi flatbed tarayıcıya yerleştirin (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada) Belgelerinizi ön yüzü alta, üst sol köşesi camın sağ alt köşesine gelecek şekilde yerleştirin (bir kerede tek sayfa).
2. | Kopyalamaya başlamak için hepsi bir arada aygıtın kontrol panelinde Fotokopiyi Başlat düğmesine basın.
3. | Her kopya için işlemi tekrar edin.

Belgelerin flatbed tarayıcıya veya OBB giriş tepsisine yerleştirilmesiyle ilgili daha ayrıntılı bilgi için bkz. Faks gönderme, kopyalama veya tarama için belgeleri yerleştirme.

Not

Hep OBB giriş tepsisine hem de flatbed tarayıcıya belge yerleştirildiyse, hepsi bir arada aygıt OBB'den tarama yapar.


Kopyalama işini iptal etme

Kopyalama işini iptal etme

Kopya işini iptal etmek için hepsi bir arada aygıtın kontrol panelinde İptal düğmesine basın. Birden fazla işlem yapılırken İptal düğmesine basılması hepsi bir arada aygıtın kontrol paneli ekranında görüntülenen işlemi siler.

Not

Kopyalama işini iptal ederseniz belgeyi flatbed tarayıcıdan veya otomatik belge besleyiciden çıkarın.


Kopya kalitesini ayarlama

Kopya kalitesini ayarlama

Beş kopya kalite ayarı bulunur: Taslak,Metin, Karışık, Fotoğraf filmi ve Resim.

Kopya kalitesi için fabrika varsayılan değeri Metin olarak ayarlanmıştır. Bu ayar ağırlıklı olarak metin içeren öğeler için en iyi ayardır.

Bir fotoğraf veya grafiğin kopyasını oluştururken kopyanızın kalitesini artırmak için fotoğraflar için Fotoğraf filmi ayarını veya diğer grafikler için Resim ayarını seçebilirsiniz. Hem metin hem de grafik içeren belgeler için Karışık ayarını seçin.

Fazla toner harcamak istemiyorsanız ve kopya kalitesi çok önemli değilse Taslak ayarını seçin.

Geçerli işin kopya kalitesini ayarlamak için

1. | Kopyalama işlemi için geçerli kalite ayarını görmek için hepsi bir arada aygıtın kontrol panelinde Kalite düğmesine basın.
2. | Kalite ayar seçenekleri arasında gezinmek için < veya > düğmesini kullanın.
3. Bir ayar seçin ve ardından seçimi kaydetmek ve hemen kopyalama işine başlamak için Fotokopiyi Başlat veya işi başlatmadan ayarı kaydetmek için [image] düğmesine basın.
Not

Ayarda yapılan değişiklik, kopyalama işi tamamlandıktan sonra yaklaşık iki dakika süreyle etkin kalır. Bu süre boyunca hepsi bir arada aygıtın kontrol paneli ekranında Ayarlar=Özel iletisi görüntülenir.

Varsayılan kopya kalitesini ayarlamak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Kopyalama ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Varsayılan Klt. öğesini seçmek için [image] düğmesine basın.
4. | Seçenekler arasında gezinmek için < veya > düğmesini kullanın.
5. | Seçimi kaydetmek için [image] düğmesine basın.


Açık/koyu (kontrast) ayarını yapma

Açık/koyu (kontrast) ayarını yapma

Açık/koyu ayarı kopyanın açıklığını veya koyuluğunu (kontrast) belirler. Kontrastı yalnızca geçerli kopyalama işi için değiştirmek üzere aşağıdaki yordamı kullanın.

Geçerli işin açık/koyu ayarını belirlemek için

1. | Geçerli kontrast ayarını görmek için hepsi bir arada aygıtın kontrol panelinde Daha Açık/Daha Koyu düğmesine basın.
2. | Ayarları değiştirmek için < veya > düğmesini kullanın. Kopyayı orijinale göre daha açık yapmak için kaydırıcıyı sola veya daha koyu yapmak için sağa taşıyın.
3. Seçimi kaydetmek ve kopyalama işine hemen başlamak için Fotokopiyi Başlat düğmesine veya işi başlatmadan seçimi kaydetmek için [image] düğmesine basın.
Not

Ayarda yapılan değişiklik, kopyalama işi tamamlandıktan sonra yaklaşık iki dakika süreyle etkin kalır. Bu süre boyunca hepsi bir arada aygıtın kontrol paneli ekranında Ayarlar=Özel iletisi görüntülenir.

Varsayılan açık/koyu ayarını belirlemek için
Not

Varsayılan açık/koyu ayarı tüm kopyalama işlerini etkiler.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Kopyalama ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. Açık/koyu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Ayarları değiştirmek için < veya > düğmesini kullanın. Tüm kopyaları orijinallerine göre daha açık yapmak için kaydırıcıyı sola veya daha koyu yapmak için sağa taşıyın.
5. | Seçimi kaydetmek için [image] düğmesine basın.


Kopyaları küçültme veya büyütme

Kopyaları küçültme veya büyütme

Hepsi bir arada aygıt, kopyaları orijinal boyutunun %25'ine kadar küçültebilir veya %400'üne kadar büyütebilir.

Büyütme/küçültme ayarları
● | Orijinal=%100
● | Lgl > Ltr=%78
● | Lgl > A4=%83
● | A4 > Ltr=%94
● | Ltr > A4=%97
● | Tam Sayfa=%91
● | Sayfaya sığdır (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
● | 2 s./kağıt
● | 4 s./kağıt
● | Özel: %25-400
Not

Sayfaya sığdır ayarını kullanırken yalnızca flatbed tarayıcıdan kopyalayın.

2 s./kağıt veya 4 s./kağıt ayarını kullanırken yalnızca otomatik belge besleyiciden kopyalayın. Ayrıca, 2 s./kağıt veya 4 s./kağıt seçeneğini seçtikten sonra sayfa yönünü (dikey veya yatay) seçmelisiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kopya boyutunu ayarlama


Kopya boyutunu ayarlama

Kopya boyutunu ayarlama

Geçerli işteki kopyaların boyutunu küçültmek veya büyütmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Küçült/Büyüt düğmesine basın.
2. Bu işteki kopyaların küçültülmesini veya büyütülmesini istediğiniz boyutu seçin.
Not

Özel: %25-400 öğesini seçerseniz alfanümerik düğmeleri kullanarak bir yüzde girin.

2 s./kağıt veya 4 s./kağıt öğesini seçerseniz yönü (dikey veya yatay) seçin.

3. | Seçimi kaydetmek ve kopyalama işine hemen başlamak için Fotokopiyi Başlat düğmesine veya işi başlatmadan seçimi kaydetmek için [image] düğmesine basın.

Not

Ayarda yapılan değişiklik, kopyalama işi tamamlandıktan sonra yaklaşık iki dakika süreyle etkin kalır. Bu süre boyunca hepsi bir arada aygıtın kontrol paneli ekranında Ayarlar=Özel iletisi görüntülenir.

Ortam giriş tepsisindeki ortam boyutunu çıkış boyutuyla eşleşecek şekilde değiştirmelisiniz, aksi takdirde kopyanızın bir kısmı kesilebilir.

Varsayılan kopya boyutunu ayarlamak için
Not

Varsayılan kopya boyutu, kopyaların normal olarak küçültüldüğü veya büyütüldüğü boyuttur. Varsayılan boyut ayarını (Orijinal=%100) korursanız tüm kopyalar orijinal belgeyle aynı boyutta olur.

1. | Menü düğmesine basın.
2. | Kopyalama ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. Küç./Büy. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. Kopyaların ne şekilde büyütülüp küçültüleceğini belirleyen seçeneği seçmek için < veya > düğmesini kullanın.
Not

Özel: %25-400 öğesini seçerseniz kopyalar için normal olarak tercih ettiğiniz boyutun yüzdesini girin.

2 s./kağıt veya 4 s./kağıt öğesini seçerseniz yönü (dikey veya yatay) seçin.

5. | Seçiminizi kaydetmek için [image] düğmesine basın.


Kopya sayısını değiştirme

Kopya sayısını değiştirme

Varsayılan kopya sayısını 1 - 99 arası herhangi bir sayıya ayarlayabilirsiniz.

Geçerli işin kopya sayısını değiştirmek için (HP LaserJet 3050 hepsi bir arada)

1. Hepsi bir arada aygıtın kontrol panelinde geçerli işinizin kopya sayısını (1 - 99) yazmak için alfanümerik düğmeleri kullanın.
2. İşinizi kopyalamaya başlamak için Fotokopiyi Başlat düğmesine basın.
Not

Ayarda yapılan değişiklik, kopyalama işi tamamlandıktan sonra yaklaşık iki dakika süreyle etkin kalır. Bu süre boyunca hepsi bir arada aygıtın kontrol paneli ekranında Ayarlar=Özel iletisi görüntülenir.

Geçerli işin kopya sayısını değiştirmek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

1. | Hepsi bir arada aygıtın kontrol panelinde Kopya Sayısı düğmesine basın.
2. | Geçerli işinizde kullanmak istediğiniz kopya sayısını (1 - 99) yazmak için alfanümerik düğmeleri kullanın.
3. İşinizi kopyalamaya başlamak için Fotokopiyi Başlat düğmesine basın.
Not

Ayarda yapılan değişiklik, kopyalama işi tamamlandıktan sonra yaklaşık iki dakika süreyle etkin kalır. Bu süre boyunca hepsi bir arada aygıtın kontrol paneli ekranında Ayarlar=Özel iletisi görüntülenir.

Varsayılan kopya sayısını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Kopyalama ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. kopya say. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Varsayılan olmasını istediğiniz kopya sayısını (1 - 99) yazmak için alfanümerik düğmeleri kullanın.
5. Seçiminizi kaydetmek için [image] düğmesine basın.
Not

Kopya sayısının fabrika varsayılan ayarı 1'dir


Kopya harmanlama ayarını değiştirme

Kopya harmanlama ayarını değiştirme

Hepsi bir arada aygıtı, birden çok kopyayı otomatik olarak kümeler halinde harmanlayacak şekilde ayarlayabilirsiniz. Örneğin, üç sayfalık bir belgeden iki kopya oluşturuyorsanız ve otomatik harmanlama seçeneği açıksa sayfalar şu sırayla yazdırılır: 1,2,3,1,2,3. Otomatik harmanlama seçeneği kapalıysa sayfalar şu sırayla yazdırılır: 1,1,2,2,3,3.

Otomatik harmanlamayı kullanmak için orijinal belge boyutunun belleğe sığması gerekir. Sığmazsa, hepsi bir arada aygıt yalnızca tek bir kopya yapar ve değişikliği bildiren bir ileti görüntülenir. Böyle bir durumla karşılaşırsanız işi tamamlamak için aşağıdaki yöntemlerden birini uygulayın:

● | İşi daha az sayfa içeren küçük işlere bölün.
● | Belgeden bir kerede yalnızca tek kopya alın.
● | Otomatik harmanlamayı kapatın.

Seçtiğiniz harmanlama ayarı siz değiştirmedikçe tüm kopyaları etkiler.

Geçerli işin kopya harmanlama ayarını değiştirmek için (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
Not

HP LaserJet 3050 hepsi bir arada aygıtta kopya harmanlama özelliğini kullanmak için varsayılan kopya harmanlama ayarını değiştirin.

1. | Hepsi bir arada aygıtın kontrol panelinde Harmanlama düğmesine basın.
2. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın.
3. | Seçimi kaydetmek ve kopyalama işine hemen başlamak için Fotokopiyi Başlat düğmesine veya işi başlatmadan seçimi kaydetmek için [image] düğmesine basın.

Varsayılan kopya harmanlama ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Kopyalama ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. Harmanlama öğesini seçmek için [image] düğmesine basın.
4. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın.
5. Seçiminizi kaydetmek için [image] düğmesine basın.
Not

Otomatik kopya harmanlama için fabrika varsayılan değeri Açık olarak ayarlanmıştır.

Harmanlama seçeneği açıksa kontrol panelinde Harmanlama LED'i yanar.


Farklı tür ve boyuttaki ortamlara kopyalama

Farklı tür ve boyuttaki ortamlara kopyalama

Hepsi bir arada aygıt, satın alındığı ülkeye/bölgeye bağlı olarak letter veya A4 boyutu kağıda kopyalamak için ayarlanmıştır. Geçerli kopyalama işi veya tüm kopyalama işleri için kopyalama yapacağınız ortam boyutunu ve türünü değiştirebilirsiniz.

Ortam boyutu ayarları
● | Letter
● | Legal
● | A4
Ortam türü ayarları
● | Düz
● | Baskılı
● | Antetli
● | Asetat
● | Delikli
● | Etiketler
● | Bond
● | Geri Dönüştürülmüş
● | Renk
● | Açık
● | Ağır
● | Kart stoğu
● | Zarf
● | Parşömen
● | Pürüzlü Kağıt
Geçerli işin ortam boyutunu ve türünü değiştirmek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
Not

HP LaserJet 3050 hepsi bir arada aygıtta ortam boyutunu ve türünü değiştirmek için varsayılan ortam boyutu ve türü ayarlarını değiştirin.

1. | Hepsi bir arada aygıtın kontrol panelinde Kağıt düğmesine basın.
2. | Bir ortam boyutu seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Bir ortam türü seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Fotokopiyi Başlat düğmesine basın.

Varsayılan ortam boyutu ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Kağıt ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Vars. kağ boyutu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Bir ortam boyutu seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
6. | Seçimi kaydetmek için [image] düğmesine basın.

Varsayılan ortam türü ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Sistem ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Kağıt ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Vars. kağıt türü öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Bir ortam türü seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
6. | Seçimi kaydetmek için [image] düğmesine basın.


İki taraflı belgeleri kopyalama (HP LaserJet 3050 hepsi bir arada)

İki taraflı belgeleri kopyalama (HP LaserJet 3050 hepsi bir arada)

Birden fazla sayfadan oluşan iki taraflı belge yığınını kopyalamak için (HP LaserJet 3050 hepsi bir arada)

Bu yordam kullanılarak elde edilen kopyaların tek tarafına yazdırılır ve bu kopyaların elle alınması gerekir.

1. | Kopyalanacak belgeleri, ilk sayfa aşağı bakacak ve sayfanın üst kısmı OBB'ye girecek şekilde otomatik belge besleyici (OBB) giriş tepsisine yerleştirin. Yordam şekli
2. | Fotokopiyi Başlat düğmesine basın. Tek numaralı sayfalar kopyalanır ve yazdırılır.
3. | Yığını OBB çıkış tepsisinden alın ve son sayfa aşağı bakacak ve sayfanın üst kısmı OBB'ye girecek şekilde yeniden yerleştirin. Yordam şekli
4. | Fotokopiyi Başlat düğmesine basın. Çift numaralı sayfalar kopyalanır ve yazdırılır.
5. | Tek ve çift numaralı yazdırılmış kopyaları harmanlayın. Yordam şekli


İki taraflı belgeleri kopyalama(HP LaserJet 3052/3055 hepsi bir arada)

İki taraflı belgeleri kopyalama(HP LaserJet 3052/3055 hepsi bir arada)

Birden fazla sayfadan oluşan iki taraflı belge yığınını kopyalamak için (3052/3055 hepsi bir arada)

Bu yordam kullanılarak elde edilen kopyaların tek tarafına yazdırılır ve bu kopyaların elle alınması gerekir.

1. | Kopyalanacak belgeleri, ilk sayfa yukarı bakacak ve sayfanın üst kısmı OBB'ye girecek şekilde otomatik belge besleyici (OBB) giriş tepsisine yerleştirin. Yordam şekli
2. | Fotokopiyi Başlat düğmesine basın. Tek numaralı sayfalar kopyalanır ve yazdırılır.
3. | Yığını OBB çıkış tepsisinden çıkarın ve son sayfa yukarı bakacak ve sayfanın üst kısmı OBB'ye girecek şekilde yeniden yerleştirin. Yordam şekli
4. | Fotokopiyi Başlat düğmesine basın. Çift numaralı sayfalar kopyalanır ve yazdırılır.
5. | Tek ve çift numaralı yazdırılmış kopyaları harmanlayın. Yordam şekli


Belgeleri kopyalamak için otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanma (HP LaserJet 3390/3392 hepsi bir arada)

Belgeleri kopyalamak için otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanma (HP LaserJet 3390/3392 hepsi bir arada)

Çeşitli sonuçlar almak üzere dupleksleme özelliğini kullanmak için kontrol paneli ekranında İki Taraflı düğmesini kullanın.

Not

Varsayılan ayar 1-1'dir. Başka bir ayar kullanıldığında kontrol panelindeki İki Taraflı LED yanar.

İki Taraflı ayarları
Belge türü | İki Taraflı ayarı | Elde edilen kopyalar | İki Taraflı LED'i
Tek taraflı | 1–1 | Tek taraflı | Kapalı
Tek taraflı | 1–2 | İki taraflı | Açık
İki taraflı | 2–2 | İki taraflı | Açık

Tek taraflı belgelerden iki taraflı kopyalar oluşturmak için

1. | Kopyalanacak belgeleri, ilk sayfa yukarı bakacak ve sayfanın üst kısmı OBB'ye girecek şekilde otomatik belge besleyici (OBB) giriş tepsisine yerleştirin.
2. | Hepsi bir arada aygıtın kontrol panelinde İki Taraflı düğmesine basın.
3. | 1'e 2 taraflı kopyala öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Fotokopiyi Başlat düğmesine basın.

İki taraflı belgelerden iki taraflı kopyalar oluşturmak için

1. Kopyalanacak belgeleri, ilk sayfa yukarı bakacak ve sayfanın üst kısmı OBB'ye girecek şekilde otomatik belge besleyici (OBB) giriş tepsisine yerleştirin.
Not

Flatbed tarayıcı camından iki taraflı kopyalama özelliği desteklenmez.

Yordam şekli
2. | Hepsi bir arada aygıtın kontrol panelinde İki Taraflı düğmesine basın.
3. | 2'ye 2 taraflı kopyala öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Fotokopiyi Başlat düğmesine basın.

Varsayılan İki Taraflı ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Kopyalama ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Varsayılan 2 taraflı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Normalde belgeleri kopyalarken otomatik dupleksleyiciyi nasıl kullanmak istediğinizi seçmek için < veya > düğmesini kullanın.
5. | Seçimi kaydetmek için [image] düğmesine basın


Tepsi seçimini değiştirme (HP LaserJet 3390/3392 hepsi bir arada)

Tepsi seçimini değiştirme (HP LaserJet 3390/3392 hepsi bir arada)

Hepsi bir arada aygıt, ortamı otomatik olarak ortam içeren tepsilerden alacak şekilde ayarlanmıştır. Tepsi 1'e ortam yerleştirirseniz hepsi bir arada aygıt her zaman öncelikli giriş tepsisinden (tepsi 1) ortam alır. Tepsi 1'de ortam yoksa, hepsi bir arada aygıt takılıysa tepsi 3'ten ve sonra tepsi 2'den ortam almayı dener.

Tepsi seçimini değiştirerek kullanmak istediğiniz tepsiyi belirtebilirsiniz. Otomatik seç, Tepsi 1, Tepsi 2, ve Tepsi 3, kullanabileceğiniz ayarlardır.

Not

Tepsi 3, yalnızca tepsi 3 takılıysa kullanılabilir.

Geçerli işin tepsi seçimini değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Tepsi Seçme düğmesine basın.
2. | İstediğiniz giriş tepsisini seçmek için < veya > düğmesini kullanın.
3. | Seçimi kaydetmek ve kopyalama işine hemen başlamak için Fotokopiyi Başlat düğmesine veya işi başlatmadan seçimi kaydetmek için [image] düğmesine basın.

Varsayılan tepsi seçimini değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Kopyalama ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. Tepsi Seçme öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Bir tepsi ayarı seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.


Fotoğrafları ve kitapları kopyalama (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

Fotoğrafları ve kitapları kopyalama (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

Fotoğraf kopyalamak için
Not

Fotoğraflar otomatik belge besleyiciden (OBB) değil HP LaserJet 3052/3055/3390/3392 hepsi bir arada aygıtın flatbed tarayıcısından taranmalıdır.

1. | Kapağı kaldırın ve fotoğrafı, görüntünün yüzü aşağı ve fotoğrafın sol üst köşesi camın sağ alt köşesine gelecek şekilde flatbed tarayıcıya yerleştirin. Yordam şekli
2. | Kapağı yavaşça kapatın.
3. | Fotokopiyi Başlat düğmesine basın.

Kitap kopyalamak için

1. | Kapağı kaldırın ve kitabı, kopyalamak istediğiniz sayfa camın sağ alt köşesine gelecek şekilde flatbed tarayıcıya yerleştirin. Yordam şekli
2. | Kapağı yavaşça kapatın. Yordam şekli
3. | Kitabı flatbed tarayıcının yüzeyine doğru yerleştirmek için kapağı hafifçe aşağı bastırın. Yordam şekli
4. | Fotokopiyi Başlat düğmesine basın.


Kopyalama ayarlarını görüntüleme (yalnızca HP LaserJet 3390/3392 hepsi bir arada)

Kopyalama ayarlarını görüntüleme (yalnızca HP LaserJet 3390/3392 hepsi bir arada)

Geçerli kopyalama işi için kopyalama ayarları görüntülemek üzere Mevcut Ayarlar düğmesini kullanın.

Kopyalama ayarlarını görüntülemek için

1. | Geçerli 2 taraflı kopyalama ayarlarını görüntülemek için Mevcut Ayarlar düğmesine basın.
2. | Geçerli kopyalama işi için kopya ayarlarında gezinmek üzere Mevcut Ayarlar düğmesine basın. Ayarlar aşağıdaki sırayla görüntülenmelidir: 2 taraflı kopyalama, küçült/büyüt, kopya kalitesi, kopya sayısı, tepsi kaynağı, ortam boyutu, ortam türü, harmanlama ve açık/koyu (kontrast). -veya- Ayarları değiştirmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Diğer kopya ayarlarını görmek ve istediğiniz kopya ayarlarını değiştirmek için 2. adımı tekrarlayın.


Tarama
Tarama

Tarama

  • Tarama yöntemlerini anlama
  • Hepsi bir arada aygıtın kontrol panelinden tarama (Windows)
  • HP LaserJet Tarama (Windows) yazılımını kullanarak tarama
  • Hepsi bir arada aygıttan ve HP Yönlendirici yazılımından tarama (Macintosh)
  • Tarama işini iptal etme
  • Diğer yazılımları kullanarak tarama
  • Fotoğraf veya kitap tarama
  • Optik karakter tanıma (OCR) yazılımını kullanarak tarama
  • Tarayıcı çözünürlüğü ve renk
  • Tarayıcının camını temizlemek için


Tarama yöntemlerini anlama

Tarama yöntemlerini anlama

Bir öğeyi aşağıdaki yöntemleri kullanarak tarayabilirsiniz.

● | Hepsi bir arada aygıttan tarama: Hepsi bir arada aygıtın kontrol panelindeki tarama düğmelerini kullanarak doğrudan hepsi bir arada aygıttan tarama işlemini başlatın. Hedefe tara düğmesi, klasöre tarama (yalnızca Windows) veya e-postaya tarama için programlanabilir. Daha fazla bilgi almak için Hepsi bir arada aygıtın kontrol panelinden tarama (Windows) veya Hepsi bir arada aygıttan ve HP Yönlendirici yazılımından tarama (Macintosh) konusuna bakın.
● | HP LaserJet Tarama yazılımını kullanarak bilgisayardan tarama (Windows) Hewlett-Packard program grubunda HP LaserJet Tarama'yı başlatmak için Tara'yı seçin. HP LaserJet Tarama (Windows) yazılımını kullanarak tarama konusuna bakın. Hepsi bir arada aygıt bilgisayara doğrudan bağlıysa, hepsi bir arada aygıtın kontrol panelinde Taramayı başlat düğmesine basarak da HP LaserJet Tarama yazılımını başlatabilirsiniz.
● | HP Yönlendirici yazılımını kullanarak tarama (Macintosh): Yükleme istasyonunda HP Yönlendirici simgesini tıklatın. Hepsi bir arada aygıttan ve HP Yönlendirici yazılımından tarama (Macintosh) konusuna bakın.
● | TWAIN uyumlu yazılımdan tarama: Hepsi bir arada aygıt TWAIN uyumludur ve TWAIN uyumlu tarama özelliğini destekleyen Windows ve Macintosh tabanlı programlarla çalışır. Daha fazla bilgi almak için Diğer yazılımları kullanarak tarama konusuna bakın.
● | Windows Görüntüleme Uygulaması (WIA) uyumlu yazılımdan tarama: Hepsi bir arada aygıt WIA uyumludur ve WIA uyumlu tarama özelliğini destekleyen Windows tabanlı programlarla çalışır. Daha fazla bilgi almak için Diğer yazılımları kullanarak tarama konusuna bakın.
Not

Metin tanıma yazılımı hakkında bilgi edinmek ve bu yazılımı kullanmak için yazılım CD-ROM'undan Readiris programını yükleyin. Metin tanıma yazılımı, optik karakter tanıma (OCR) yazılımı olarak da bilinir.


Hepsi bir arada aygıtın kontrol panelinden tarama (Windows)

Hepsi bir arada aygıtın kontrol panelinden tarama (Windows)

Not

Hepsi bir arada aygıtın kontrol panelinden tarama, yalnızca tam yazılım yüklemesinde desteklenir. Hedefe tara veya Taramayı başlat düğmesini kullanarak taramak için HP ToolboxFX yazılımının çalışıyor olması gerekir.

Not

Hepsi bir arada aygıtın doğrudan bilgisayara bağlı olduğu yüklemelerde, bazı tarama hedefleri varsayılan olarak ayarlanmıştır. Hepsi bir arada aygıtın bir ağ üzerinden bağlı olduğu yüklemelerde, hepsi bir arada aygıtın kontrol panelinden tarama işlevi kapalıdır.

Not

En iyi tarama kalitesini elde etmek için orijinallerinizi otomatik belge besleyici (OBB) giriş tepsisi yerine flatbed tarayıcıya (HP LaserJet 3052/3055/3390/3392 hepsi bir arada ürünlerinde) yerleştirin.

Hepsi bir arada aygıta bağlı bilgisayarın açık olması gerekir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hepsi bir arada aygıtın Hedefe tara düğmesini programlama
  • Hedef oluşturmak, değiştirmek veya silmek için
  • E-postaya tarama
  • Bir klasöre tarama
  • Diğer programlara tarama


Hepsi bir arada aygıtın Hedefe tara düğmesini programlama

Hepsi bir arada aygıtın Hedefe tara düğmesini programlama

Not

Hedefe tara düğmesini kullanabilmeniz için düğmenin programlanmış olması gerekir. Ancak, hepsi bir arada aygıt bilgisayara doğrudan bağlıysa bazı hedefler varsayılan olarak programlanmıştır.

Hedefe tara düğmesini programlamak için

1. Hewlett-Packard program grubunda HP LaserJet Tarama yazılımını başlatmak için Tara'yı seçin.
Not

Hepsi bir arada aygıt bilgisayara doğrudan bağlıyken hepsi bir arada aygıtın kontrol panelinde Taramayı başlat düğmesine basıldığında da HP LaserJet Tarama yazılımı başlar.

2. | Hedefe tara Ayar Sihirbazı'nı açmak için Ayar'ı tıklatın.
3. | Hedefe tara düğmesine bastığımda hepsi bir arada aygıtının kontrol panelinde görüntülenen hedefleri değiştir.'i seçin ve ardından İleri'yi tıklatın.
4. | Hepsi bir arada aygıtın üzerindeki Hedefe tara düğmesine basarak taramama izin ver... onay kutusunu işaretleyin.
5. Bilgisayar penceresinden (sol pencere) Hepsi bir arada aygıt penceresine (sağ pencere) taşıyarak hedefleri seçin.
Not

Hepsi bir arada aygıt penceresi, hepsi bir arada aygıta bağlı başka bilgisayarlar tarafından ayarlanmış öğeler içerebilir. Bu öğelerde değişiklik yapamazsınız.

Not

Yeni bir hedef oluşturmak için Yeni'yi tıklatın.

6. | Güncelleştir'i tıklatın.


Hedef oluşturmak, değiştirmek veya silmek için

Hedef oluşturmak, değiştirmek veya silmek için

1. Hewlett-Packard program grubunda HP LaserJet Tarama yazılımını başlatmak için Tara'yı seçin.
Not

Hepsi bir arada aygıt bilgisayara doğrudan bağlıyken hepsi bir arada aygıtın kontrol panelinde Taramayı başlat düğmesine basıldığında da HP LaserJet Tarama yazılımı başlar.

2. Ayar'ı tıklatın ve ardından ekrandaki yönergeleri uygulayın.
● | Yeni bir hedef oluştur. Bir ayar sihirbazını kullanarak yeni bir hedef oluşturun.
● | Varolan bir hedefi değiştir. Varolan bir hedefi seçin ve ardından hedefte değişiklik yapmak için bir ayar sihirbazını kullanın.
● | Bir hedefi sil. Varolan bir hedefi seçin ve silme işlemini onayladıktan sonra hedefi silin.


E-postaya tarama

E-postaya tarama

E-postaya tarama işlevi, İleti Uygulama Programlama Arabirimi (MAPI) protokolünü destekleyen tüm e-posta programları tarafından desteklenir. Görünüşe göre yaygın olarak kullanılan e-posta programlarının çoğu sürümü MAPI uyumludur. MAPI uyumlu olup olmadığını öğrenmek için e-posta programınızın destek bilgilerine bakın.

Not

Bu özelliği Windows'ta kullanabilmek için e-postaya taramadan önce tarama ayarında e-posta hedefinin programlanması gerekir. Hepsi bir arada aygıtın Hedefe tara düğmesini programlama konusuna bakın. Macintosh'ta bu işlevi İzleme Aygıtı sekmesinden ayarlayın. HP Yönlendirici çevrimiçi Yardımı'na bakın.

1. | Orijinalleri, taranacak yüzü yukarı bakacak şekilde otomatik belge besleyici (OBB) giriş tepsisine yükleyin. Ortam kılavuzlarını orijinalleri yerinde tutacak şekilde ayarlayın. -veya- Flatbed tarayıcının kapağını kaldırın ve orijinali, taranacak yüzü aşağıya ve belgenin sol üst köşesi camın sağ alt köşesine gelecek şekilde yükleyin. Kapağı yavaşça kapatın.
2. | Hepsi bir arada aygıtın kontrol panelinde Hedefe tara düğmesine basın.
3. | Bir e-posta hedefi seçmek için < veya > düğmesini kullanın.
4. | Taranan öğeyi yeni bir e-posta iletisine eklemek için Taramayı başlat veya [image] düğmesine basın.


Bir klasöre tarama

Bir klasöre tarama

Hepsi bir arada aygıtın kontrol panelindeki Hedefe tara düğmesini kullanarak bir dosyaya taramak için aşağıdaki yönergelerden yararlanın.

Not

Bu özelliği Windows'ta kullanabilmek için bir dosyaya taramadan önce tarama ayarında bir dosya hedefinin programlanması gerekir. Hepsi bir arada aygıtın Hedefe tara düğmesini programlama konusuna bakın.

1. | Orijinalleri, yazdırılacak yüzü yukarıda ve belgenin üst kısmı ileride olacak şekilde otomatik belge besleyici (OBB) giriş tepsisine yükleyin ve ortam kılavuzlarını ayarlayın. -veya- Flatbed tarayıcının kapağını kaldırın ve orijinali, taranacak yüzü aşağıya ve belgenin sol üst köşesini camın sağ alt köşesinde bulunacak şekilde yükleyin. Kapağı yavaşça kapatın.
2. | Hepsi bir arada aygıtın kontrol panelinde Hedefe tara düğmesine basın.
3. | Bir dosya hedefi seçmek için < veya > düğmesini kullanın.
4. | Belgeyi bir dosyaya taramak için Taramayı başlat veya [image] düğmesine basın.


Diğer programlara tarama

Diğer programlara tarama

Hepsi bir arada aygıtın kontrol panelindeki Hedefe tara düğmesini kullanarak başka bir programa taramak için aşağıdaki yönergelerden yararlanın.

1. | Orijinalleri, yazdırılacak yüzü yukarıda ve belgenin üst kısmı ileride olacak şekilde otomatik belge besleyici (OBB) giriş tepsisine yükleyin ve ortam kılavuzlarını ayarlayın. -veya- Flatbed tarayıcının kapağını kaldırın ve orijinali, taranacak yüzü aşağıya ve belgenin sol üst köşesini camın sağ alt köşesinde bulunacak şekilde yükleyin. Kapağı yavaşça kapatın.
2. | Hepsi bir arada aygıtın kontrol panelinde Hedefe tara düğmesine basın.
3. | Program hedefini seçmek için < veya > düğmesini kullanın.
4. | Seçilen programda taranan öğeyi açmak için Taramayı başlat veya [image] düğmesine basın.


HP LaserJet Tarama (Windows) yazılımını kullanarak tarama

HP LaserJet Tarama (Windows) yazılımını kullanarak tarama

1. Hewlett-Packard program grubunda HP LaserJet Tarama yazılımını başlatmak için Tara'yı seçin.
Not

Hepsi bir arada kontrol panelinde Taramayı başlat düğmesine basıldığında da HP LaserJet Tarama başlar.
2. Yapmak istediğiniz işlemi seçin.
● | Tarama işlemini hemen başlatmak için bir hedef seçin.
● | Tarama işlemine başlamadan önce ek ayar yapmak için Bana ayarları sorduktan sonra tara'yı seçin.
● | Hedefe tara düğmesini programlamak için Aygıtı ayarla'yı seçin.
3. Tamam'ı tıklatın.
Not

Tamam, yapmak istediğiniz işlemi belirtmelidir.


Hepsi bir arada aygıttan ve HP Yönlendirici yazılımından tarama (Macintosh)

Hepsi bir arada aygıttan ve HP Yönlendirici yazılımından tarama (Macintosh)

Bu bölümde tarif edilen işlemler ve ayarlar hakkında daha fazla bilgi için HP Yönlendirici çevrimiçi Yardım'a bakın.

Orijinal belgeleri flatbed tarayıcıya veya otomatik belge besleyici (OBB) giriş tepsisine yerleştirme konusunda daha ayrıntılı bilgi almak için Faks gönderme, kopyalama veya tarama için belgeleri yerleştirme konusuna bakın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • E-postaya tarama
  • Bir dosyaya tarama
  • Yazılım programına tarama
  • Sayfa sayfa taramayı kullanma


E-postaya tarama

E-postaya tarama

1. | Orijinalleri, taranacak yüzü yukarı bakacak şekilde otomatik belge besleyici (OBB) giriş tepsisine yükleyin. Ortam kılavuzlarını orijinalleri yerinde tutacak şekilde ayarlayın. -veya- Flatbed tarayıcının kapağını kaldırın ve orijinali, taranacak yüzü aşağıya ve belgenin sol üst köşesi camın sağ alt köşesine gelecek şekilde yükleyin. Kapağı yavaşça kapatın.
2. | Hepsi bir arada aygıtın kontrol panelinde Hedefe tara düğmesine basın.
3. | Apple Mail gibi bir e-posta programı seçmek için < veya > düğmesini kullanın.
4. | Taramayı başlat düğmesine basın. Orijinal taranır. 3. adımda seçtiğiniz e-posta programı bilgisayarda açılır. Taranmış belgeyi ek olarak içeren boş bir e-posta iletisi açılır.
5. | Bir e-posta alıcısı girin, metin veya diğer ekleri ekleyin ve ardından iletiyi gönderin.


Bir dosyaya tarama

Bir dosyaya tarama

1. | Orijinalleri, taranacak yüzü yukarı bakacak şekilde otomatik belge besleyici (OBB) giriş tepsisine yükleyin. Ortam kılavuzlarını orijinalleri yerinde tutacak şekilde ayarlayın. -veya- Flatbed tarayıcının kapağını kaldırın ve orijinali, taranacak yüzü aşağıya ve belgenin sol üst köşesi camın sağ alt köşesine gelecek şekilde yükleyin. Kapağı yavaşça kapatın.
2. | Hepsi bir arada aygıt doğrudan bilgisayarınıza bağlıysa, OBB giriş tepsisine bir öğe yerleştirdiğinizde HP Yönlendirici yazılımı açılır. -veya- Flatbed tarayıcıdan tarıyorsanız (veya HP Yönlendirici otomatik olarak açılmıyorsa), yükleme istasyonunda HP Yönlendirici simgesini tıklatın.
3. | HP Yönlendirici yazılımında Tara düğmesini tıklatın.
4. | Hedef Seç'i tıklatın
5. | Açılan menüde Dosyaya kaydet'i tıklatın ve ardından dosya için bir ad girin.
6. | Kaydet’i tıklatın.
7. | HP LaserJet Tarama yazılımını kapatmak için Kapat düğmesini tıklatın.


Yazılım programına tarama

Yazılım programına tarama

Bir yazılım programına taramak için öğeyi programın kendisini kullanarak tararsınız. TWAIN uyumlu herhangi bir programda görüntü taranabilir. Kullandığınız program TWAIN uyumlu değilse, taranan görüntüyü dosyaya kaydedebilir ve ardından yazılım programında bu dosyayı yerleştirebilir, açabilir veya alabilirsiniz. Ek bilgi için bkz. Diğer yazılımları kullanarak tarama.


Sayfa sayfa taramayı kullanma

Sayfa sayfa taramayı kullanma

Not

En iyi sonucu elde etmek için, orijinalleri flatbed tarayıcı yerine otomatik belge besleyici (OBB) giriş tepsisine yerleştirin (HP LaserJet 3052/3055/3390/3392 hepsi bir arada ürünlerinde).

1. | Orijinalleri, taranacak yüzü yukarı bakacak şekilde OBB giriş tepsisine yükleyin. Ortam kılavuzlarını orijinalleri yerinde tutacak şekilde ayarlayın.
2. | Hepsi bir arada aygıt doğrudan bilgisayarınıza bağlıysa, otomatik belge besleyici OBB giriş tepsisine bir öğe yerleştirdiğinizde HP Yönlendirici yazılımı açılır. HP Yönlendirici yazılımı otomatik olarak açılmazsa, yükleme istasyonunda HP Yönlendirici simgesini tıklatın.
3. | HP LaserJet Tarama iletişim kutusunu açmak için HP Yönlendirici yazılımında Tara düğmesini tıklatın.
4. | Görüntü türü belirtin.
5. | İlk Sayfayı Tara’yı tıklatın.
6. | Tarama işlemi bittikten sonra Sonraki Sayfayı Tara’yı tıklatın.
7. | Orijinalin her sayfası için 6. adımı yineleyin.
8. | Tüm sayfalar tarandıktan sonra Gönder... düğmesini tıklatın. -veya- Sayfaları dosyaya kaydetmek için Farklı Kaydet simgesini tıklatın.


Tarama işini iptal etme

Tarama işini iptal etme

Tarama işini iptal etmek için aşağıdaki yordamlardan birini kullanın.

● | Hepsi bir arada aygıtın kontrol panelinde İptal düğmesine basın.
● | Ekranda görüntülenen iletişim kutusundaki İptal düğmesini tıklatın.

Tarama işini iptal ederseniz, özgün belgeyi flatbed tarayıcından veya otomatik belge besleyicinin (OBB) giriş tepsisinden çıkarın.

Not

Bu yordamlar Macintosh işletim sistemlerinde farklıdır.


Diğer yazılımları kullanarak tarama

Diğer yazılımları kullanarak tarama

Hepsi bir arada aygıt, TWAIN ve Windows Görüntüleme Uygulaması (WIA) uyumludur. Hepsi bir arada aygıt, TWAIN veya WIA uyumlu tarama aygıtlarını destekleyen Windows tabanlı ve TWAIN uyumlu tarama aygıtlarını destekleyen Macintosh tabanlı programlarla çalışır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • TWAIN ve WIA uyumlu yazılımı kullanma


TWAIN ve WIA uyumlu yazılımı kullanma

TWAIN ve WIA uyumlu yazılımı kullanma

TWAIN veya WIA kullanılan programdayken, tarama özelliğine erişebilir ve bir görüntüyü doğrudan kullandığınız programa tarayabilirsiniz. Daha fazla bilgi için TWAIN veya WIA uyumlu yazılım programınızla birlikte verilen Yardım dosyası veya belgesine bakın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • TWAIN özelliğine sahip bir programdan tarama
  • WIA özelliğine sahip bir programdan tarama (yalnızca Windows XP)


TWAIN özelliğine sahip bir programdan tarama

TWAIN özelliğine sahip bir programdan tarama

Genel olarak bir yazılım programı Al, Dosya Al, Tara, Yeni Nesne Al, Ekle veya Tarayıcı gibi bir komutu içeriyorsa TWAIN kullanıyordur. Programın uyumlu olup olmadığından emin değilseniz veya komutun nasıl adlandırıldığını bilmiyorsanız, yazılım programı Yardım'ına veya belgelerine bakın.

TWAIN özelliğine sahip bir programdan tarama yaparken HP LaserJet Tarama yazılım programı otomatik olarak başlayabilir. HP LaserJet Tarama programı başlarsa, görüntüyü önizlemede incelerken üzerinde değişiklikler yapabilirsiniz. Yazılım programı otomatik olarak başlamazsa, görüntü doğrudan, TWAIN özelliğine sahip programa gider.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • TWAIN özelliğine sahip bir programdan taramayı başlatmak için


TWAIN özelliğine sahip bir programdan taramayı başlatmak için

TWAIN özelliğine sahip bir programdan taramayı başlatmak için

Taramayı TWAIN özelliğine sahip programdan başlatın. Kullanılacak komutlar ve adımlar hakkında bilgi için yazılım programının Yardımına veya belgelerine bakın.


WIA özelliğine sahip bir programdan tarama (yalnızca Windows XP)

WIA özelliğine sahip bir programdan tarama (yalnızca Windows XP)

Görüntünün doğrudan Microsoft Word gibi bir yazılım programına taranmasında kullanılan diğer yöntem de WIA’dır. WIA, tarama yapmak için HP LaserJet Tarama yazılımının yerine Microsoft yazılımını kullanır.

Genellikle, yazılım programı Ekle veya Dosya menüsünde Resim/Tarayıcıdan veya Kameradan gibi bir komut içeriyorsa WIA kullanmaktadır. Programın WIA kullanıp kullanmadığından emin değilseniz, yazılım programının Yardımına veya belgelerine bakın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • WIA özelliğine sahip bir programdan taramak için


WIA özelliğine sahip bir programdan taramak için

WIA özelliğine sahip bir programdan taramak için

Taramayı WIA özelliğine sahip programdan başlatın. Kullanılacak komutlar ve adımlar hakkında bilgi için yazılım programının Yardımına veya belgelerine bakın.

-Veya-

Kameralar ve Tarayıcılar klasöründe hepsi bir arada aygıtın simgesini çift tıklatın. Bu işlem, bir dosyaya taramanızı sağlayan standart Microsoft WIA Sihirbazı'nı açar.


Fotoğraf veya kitap tarama

Fotoğraf veya kitap tarama

Bir fotoğraf veya kitabı taramak için aşağıdaki yordamları kullanın.

Fotoğraf tarama (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

1. | Fotoğrafı, görüntünün yüzü aşağı ve fotoğrafın sol üst köşesi camın sağ alt köşesine gelecek şekilde flatbed tarayıcıya yerleştirin. Yordam şekli
2. | Kapağı yavaşça kapatın.
3. | Artık tarama yöntemlerinden birini kullanarak fotoğrafı taramaya hazırsınız. Ek bilgi için bkz. Tarama yöntemlerini anlama.

Kitap tarama (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

1. | Kapağı kaldırın ve kitabı kopyalamak istediğiniz sayfa camın sağ alt köşesine gelecek şekilde flatbed tarayıcıya yerleştirin. Yordam şekli
2. | Kapağı yavaşça kapatın. Yordam şekli
3. | Kitabı flatbed tarayıcının yüzeyine doğru yerleştirmek için kapağı hafifçe aşağı bastırın. Yordam şekli
4. | Artık tarama yöntemlerinden birini kullanarak kitabı taramaya hazırsınız. Ek bilgi için bkz. Tarama yöntemlerini anlama.


Optik karakter tanıma (OCR) yazılımını kullanarak tarama

Optik karakter tanıma (OCR) yazılımını kullanarak tarama

Taranmış metni, düzenlemek üzere tercih ettiğiniz bir sözcük işlem programına almak için OCR yazılımını kullanabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Readiris


Readiris

Readiris

Hepsi bir arada aygıt yazılım CD-ROM'larında Readiris OCR programı bulunur. Readiris programını kullanmak isterseniz, programı ilgili yazılım CD-ROM'undan yükleyin ve ardından çevrimiçi Yardım'daki yönergeleri uygulayın.


Tarayıcı çözünürlüğü ve renk

Tarayıcı çözünürlüğü ve renk

Taranmış bir görüntüyü yazdırıyorsanız ve kalite beklediğiniz gibi değilse, tarayıcı yazılımında gereksinimlerinizi karşılamayacak bir çözünürlük veya renk ayarı seçmiş olabilirsiniz. Çözünürlük ve renk, taranan görüntülerin aşağıdaki özelliklerini etkiler:

● | Görüntü netliği
● | Tonların dokusu (yumuşak veya kaba)
● | Tarama süresi
● | Dosya boyutu

Tarama çözünürlüğü inç başına piksel sayısı (ppi) olarak ölçülür.

Not

Tarama ppi ve yazdırma dpi (inç başına nokta sayısı) düzeyleri birbirlerinin yerine kullanılamaz.

Renkli, gri tonlamalı ve siyah beyaz, olası renklerin sayısını tanımlar. Tarayıcı donanım çözünürlüğünü HP LaserJet 3052/3055/3390/3392 hepsi bir arada ürünlerinde 1200 ppi'ye veya HP LaserJet 3050 hepsi bir arada ürününde en çok 600 ppi'ye kadar ayarlayabilirsiniz. Yazılım, 19.200 ppi’ye kadar gelişmiş bir çözünürlük sağlayabilir. Renk ve gri tonlama ayarlarını 1 bit (siyah beyaz) veya 8 bit (256 gri veya renk düzeyi), 24 bit (gerçek renk) olarak yapabilirsiniz.

Çözünürlük ve renk yönergeleri tablosu tarama gereksinimlerinizi karşılayacak basit ipuçlarını listeler.

Not

Çözünürlüğü ve rengi daha yüksek bir değere ayarlamak, çok fazla disk alanı kaplayan ve tarama işlemini yavaşlatan büyük boyutlu dosyalar oluşturabilir. Çözünürlük ve rengi ayarlamadan önce, taranan görüntüyü ne şekilde kullanacağınızı belirleyin.

Not

Renkli ve gri tonlamalı görüntüler için en iyi çözünürlük otomatik belge besleyici (OBB) yerine flatbed tarayıcıdan tarayarak elde edilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çözünürlük ve renk yönergeleri
  • Renkli


Çözünürlük ve renk yönergeleri

Çözünürlük ve renk yönergeleri

Aşağıdaki tabloda farklı tarama işleri için önerilen çözünürlük ve renk ayarları açıklanmıştır.

Kullanım amacı
 Önerilen çözünürlük
 Öneriler renk ayarı
Faks
 150 ppi
● Siyah Beyaz
E-posta
 150 ppi

● | Siyah-Beyaz (görüntü yumuşak tonlama gerektirmiyorsa)
● | Gri tonlama (görüntü yumuşak tonlama gerektiriyorsa)
● | Renkli (görüntü renkliyse)
Metin düzenleme
 300 ppi
● Siyah Beyaz
Yazdırma (grafik veya metin)
 600 ppi, karmaşık grafikler veya çok fazla büyütmek istediğiniz belgeler için
300 ppi, normal grafik ve metinler için
150 ppi, fotoğraflar için

● | Metin veya siyah beyaz çizimler için Siyah Beyaz
● | Gölgeli veya renkli grafik ve fotoğraflar için Gri Tonlama
● | Renkli (görüntü renkliyse)
Ekranda görüntüleme
 75 ppi

● | Metin için Siyah Beyaz
● | Grafik ve fotoğraflar için Gri Tonlama
● | Renkli (görüntü renkliyse)


Renkli

Renkli

Tarama sırasında renk değerlerini aşağıdaki gibi ayarlayabilirsiniz.

Ayar | Önerilen kullanım
Renkli | Bu ayarı, rengin önemli olduğu yüksek kaliteli renkli fotoğraflar veya belgeler için kullanın.
Siyah Beyaz | Bu ayarı metin belgeleri için kullanın.
Gri Tonlama | Dosyanın boyutu önemliyse veya bir belgenin ya da fotoğrafın hızlı bir şekilde taranmasını istiyorsanız bu ayarı kullanın.


Tarayıcının camını temizlemek için

Tarayıcının camını temizlemek için

Parmak izleri, lekeler, tüy ve diğer bazı şeylerle kirlenmiş cam performansı düşürür ve sayfaya sığdırma ve kopyalama gibi özelliklerin düzgün çalışmasını etkiler.

Not

Yalnızca otomatik belge besleyici (OBB) kullanılarak üretilen kopyalarda çizgi veya başka bozukluklar görünüyorsa, tarayıcı kablosunu temizleyin (adım 3). Tarayıcı camını temizlemek gerekmez.

1. | Hepsi bir arada aygıtı kapatın, elektrik kablosunu prizden çıkarın ve kapağı kaldırın.
2. Aşındırmayan bir cam temizleyiciyle nemlendirilmiş yumuşak bir bez veya sünger kullanarak camı temizleyin.

Yordam şekli
DİKKAT

Hepsi bir arada aygıtın herhangi bir parçasında aşındırıcı, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bu maddeler hepsi bir arada aygıta zarar verebilir. Doğrudan camın üzerine sıvı dökmeyin. Sıvı camın altına akarsa hepsi bir arada aygıta zarar verebilir.

3. Aşındırmayan bir cam temizleyiciyle nemlendirilmiş yumuşak bir bez veya sünger kullanarak tarayıcı kablosunu temizleyin.

Yordam şekli
4. | Lekelenmeyi önlemek için, camı güderi veya süngerle kurulayın.


Ağ üzerinde çalışma
Ağ üzerinde çalışma

Ağ üzerinde çalışma

Not

TCP/IP ayarlarını yapılandırmak karmaşık bir iştir ve yalnızca deneyimli ağ yöneticileri tarafından yapılmalıdır. BOOTP'nin ürünün belirli TCP/IP ayarlarını yapılandırmak için (PC; Unix, Linux ve benzeri) bir sunucuya gereksinimi vardır. DHCP'nin de sunucuya gereksinimi vardır, ancak TCP/IP ayarları aygıt için ayarlanmaz. Son olarak, belirli TCP/IP ayarlarını elle yapılandırma işlemi kontrol panelinden, katıştırılmış Web sunucusundan ve HP ToolboxFX yazılmından yapılabilir. Daha fazla yardım veya ağ yapılandırması için ağ sağlayıcınıza başvurun.

  • Hepsi bir arada aygıtı ayarlama ve ağ üzerinde kullanma (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
  • Katıştırılmış Web sunucusunu veya HP ToolboxFX yazılımını kullanma
  • Bir ağ parolası ayarlama
  • Hepsi bir arada aygıtın kontrol panelini kullanma
  • Desteklenen ağ protokolleri
  • TCP/IP yapılandırması
  • DHCP'yi kullanma
  • BOOTP'yi kullanma
  • LPD yazdırma yapılandırması
  • TCP/IP


Hepsi bir arada aygıtı ayarlama ve ağ üzerinde kullanma (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

Hepsi bir arada aygıtı ayarlama ve ağ üzerinde kullanma (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

Hewlett-Packard, aşağıdaki ağ ayarları için yazıcı sürücülerini ayarlamak üzere hepsi bir arada aygıtla birlikte gelen CD'de bulunan HP yazılım yükleyicisini kullanmanızı önerir.

Not

Ağ üzerinde çalışma özelliklerinden HP LaserJet 3050 hepsi bir arada aygıtta yararlanılamaz.
Ağ port'u konumu

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ağ port'una bağlı bir hepsi bir arada aygıtı yapılandırma
  • Ağ port'una bağlı bir hepsi bir arada aygıtı yapılandırma
  • Doğrudan bağlı, paylaşılan hepsi bir arada aygıttan ağ port'una bağlı hepsi bir arada aygıt yapılandırmasına değişiklik yapma


Ağ port'una bağlı bir hepsi bir arada aygıtı yapılandırma

Ağ port'una bağlı bir hepsi bir arada aygıtı yapılandırma

Ağ port'una bağlı hepsi bir arada bir aygıtı yapılandırmak için (doğrudan mod veya eşdüzeyli yazdırma)

Bu yapılandırmada, hepsi bir arada aygıt doğrudan ağa bağlanır ve ağ üzerindeki tüm bilgisayarlar doğrudan hepsi bir arada aygıta yazdırır.

Not

Bu mod, hepsi bir arada aygıt için önerilen ağ yapılandırmasıdır.

1. | Hepsi bir arada ağ port'una bir ağ kablosu takarak hepsi bir arada aygıtı doğrudan ağa bağlayın.
2. | Bir Yapılandırma sayfası yazdırmak için hepsi bir arada aygıtın kontrol panelini kullanın.
3. | Hepsi bir arada aygıt CD'sini bilgisayarınıza takın. Hepsi bir arada aygıtınızı ayarladıysanız, yazılım yükleyiciyi başlatmak için Yazılımı Yükle'yi tıklatın. Yazılım yükleyici başlamazsa, CD'deki hpsetup.exe dosyasına gidin ve dosyayı çift tıklatın.
4. | HP LaserJet 3052/3055/3390/3392 hepsi bir arada Yazılımı Yükle'yi tıklatın.
5. | Hoş Geldiniz ekranında İleri'yi tıklatın.
6. | Yükleyici güncelleştirmeleri ekranında, Web'deki yükleyici güncellemelerini aramak için Evet'i tıklatın.
7. | Windows 2000/XP için Yükleme Seçenekleri ekranında yükleme seçeneğini seçin. Hewlett-Packard, sisteminiz destekliyorsa normal bir yükleme yapmanızı önerir.
8. | Lisans Anlaşması ekranında, lisans anlaşmasını okuyun, koşullarını kabul ettiğinizi belirtin ve ardından İleri'yi tıklatın.
9. | Windows 2000/XP için HP Genişletilmiş Özellikler ekranında genişletilmiş özellikleri isteyip istemediğinizi seçin ve ardından İleri'yi tıklatın.
10. | Hedef Klasör ekranında, hedef klasörü seçin ve ardından İleri'yi tıklatın.
11. Yüklemeye Hazır ekranında, yükleme işlemini başlatmak için İleri'yi tıklatın.
Not

Ayarlarınızı değiştirmek istiyorsanız, İleri'yi tıklatmak yerine, önceki ekranlara geri dönmek için Geri'yi tıklatın ve ardından ayarları değiştirin.

12. | Bağlantı Türü ekranında, Ağ üzerinden'i seçin ve ardından İleri'yi tıklatın.
13. | Yazıcıyı Tanımla ekranında, arama yaparak veya daha önce yazdırdığınız Yapılandırma sayfasında listelenen bir donanımı veya IP adresini belirterek hepsi bir arada aygıtı tanımlayın. Çoğu durumda bir IP adresi atanır, ancak isterseniz Yazıcıyı Tanımla ekranında Yazıcıyı Adresiyle tanımla'yı tıklatarak bu adresi değiştirebilirsiniz. İleri’yi tıklatın.
14. | Yükleme işleminin tamamlanmasını bekleyin.


Ağ port'una bağlı bir hepsi bir arada aygıtı yapılandırma

Ağ port'una bağlı bir hepsi bir arada aygıtı yapılandırma

Doğrudan bağlı, paylaşılan bir hepsi bir arada aygıtı yapılandırmak için (istemci sunucu yazdırma)

Bu yapılandırmada, hepsi bir arada aygıt bilgisayara USB kablosu üzerinden bağlanmıştır, bilgisayar ağa bağlıdır ve hepsi bir arada aygıt, ağ üzerindeki diğer bilgisayarlar tarafından paylaşılmaktadır.

1. | Hepsi bir arada aygıt CD'sini bilgisayarınıza takın. Hepsi bir arada aygıtınızı ayarladıysanız, yazılım yükleyiciyi başlatmak için Yazılımı Yükle'yi tıklatın. Yazılım yükleyici başlamazsa, CD'deki hpsetup.exe dosyasına gidin ve dosyayı çift tıklatın.
2. | HP LaserJet 3052/3055/3390/3392 hepsi bir arada Yazılımı Yükle'yi tıklatın.
3. | Hoş Geldiniz ekranında İleri'yi tıklatın.
4. | Yükleyici güncelleştirmeleri ekranında, Web'deki yükleyici güncellemelerini aramak için Evet'i tıklatın.
5. | Windows 2000 için, Yükleme Seçenekleri ekranında, yükleme seçeneğini işaretleyin. Hewlett-Packard, sisteminiz destekliyorsa normal yükleme yapmanızı önerir.
6. | Lisans Anlaşması ekranında, lisans anlaşmasını okuyun, koşullarını kabul ettiğinizi belirtin ve ardından İleri'yi tıklatın.
7. | Windows 2000 için, HP Genişletilmiş Özellikler ekranında, genişletilmiş özellikleri isteyip istemediğinizi seçin ve ardından İleri'yi tıklatın.
8. | Hedef Klasör ekranında, hedef klasörü seçin ve ardından İleri'yi tıklatın.
9. Yüklemeye Hazır ekranında, yükleme işlemini başlatmak için İleri'yi tıklatın.
Not

Ayarlarınızı değiştirmek istiyorsanız, İleri'yi tıklatmak yerine, önceki ekranlara geri dönmek için Geri'yi tıklatın ve ardından ayarları değiştirin.

10. | Bağlantı Türü ekranında, Doğrudan bu bilgisayara'yı seçin ve ardından İleri'yi tıklatın.
11. | USB kablosunu bağlayın.
12. | Yükleme işleminin tamamlanmasını bekleyin.
13. Windows görev çubuğunda Başlat’ı tıklatıp Ayarlar’ı seçin ve ardından Yazıcılar’ı tıklatın.
● Windows XP'de, Başlat’ı, Denetim Masası’nı tıklatın ve ardından Yazıcı ve Fakslar’ı çift tıklatın.
14. | İletişim kutusunda, hepsi bir arada aygıtı sağ tıklatın ve ardından Paylaşım'ı tıklatın.
15. | Bu yazıcıyı paylaş'ı seçin, gerekirse hepsi bir arada yazıcının adını yazın ve ardından Tamam'ı tıklatın.


Doğrudan bağlı, paylaşılan hepsi bir arada aygıttan ağ port'una bağlı hepsi bir arada aygıt yapılandırmasına değişiklik yapma

Doğrudan bağlı, paylaşılan hepsi bir arada aygıttan ağ port'una bağlı hepsi bir arada aygıt yapılandırmasına değişiklik yapma

Doğrudan bağlı, paylaşılan hepsi bir arada aygıttan ağ port'una bağlı hepsi bir arada aygıt yapılandırmasına değişiklik yapmak için

1. | Doğrudan bağlı hepsi bir arada aygıt için yazıcı sürücüsünü kaldırın.
2. | Sürücüyü Ağ port'una bağlı bir hepsi bir arada aygıtı yapılandırma adımlarını kullanarak bir ağ yapılandırması olarak yükleyin.


Katıştırılmış Web sunucusunu veya HP ToolboxFX yazılımını kullanma

Katıştırılmış Web sunucusunu veya HP ToolboxFX yazılımını kullanma

IP yapılandırma ayarlarınızı görüntülemek veya değiştirmek için katıştırılmış Web sunucusunu (EWS) veya HP ToolboxFX yazılımını kullanabilirsiniz. Katıştırılmış Web sunucusuna erişmek için, Web tarayıcınızın adres satırına hepsi bir arada aygıtın IP adresini yazın.

Hepsi bir arada aygıt bilgisayarınıza veya ağa bağlı olduğunda HP ToolboxFX yazılımını görüntüleyebilirsiniz. HP ToolboxFX yazılımını kullanabilmek için tam bir yazılım yüklemesi yapmanız gerekir.

Aşağıdaki yöntemlerden birini kullanarak HP ToolboxFX yazılımını açın:

● | Windows sistem tepsisinde, HP ToolboxFX Aygıt Durum ve Uyarıları simgesini çift tıklatın.
● | Windows görev çubuğunda Başlat'ı, Programlar'ı (veya Windows XP'de Tüm Programlar'ı), HP'yi, HP LaserJet 3052/3055/3390/3392 hepsi bir arada aygıtı ve ardından HP ToolboxFX yazılımını tıklatın.

HP ToolboxFX'nda Aygıt Ayarları'nı ve ardından Ağ Ayarları sekmesini tıklatın.

Ağ sekmesinden (EWS) veya Ağ Ayarları sekmesinden (HP ToolboxFX) aşağıdaki yapılandırmaları değiştirebilirsiniz:

● | Ana Bilgisayar Adı
● | Elle IP Adresi
● | Elle Alt Ağ Maskesi
● | Elle Varsayılan Ağ Geçidi
Not

Ağ yapılandırmasını değiştirmeniz durumunda hepsi bir arada aygıtla yeniden iletişim kurabilmeniz için tarayıcı URL'sini değiştirmeniz gerekebilir. Ağ sıfırlanırken hepsi bir arada aygıt birkaç saniye kullanılamaz.


Bir ağ parolası ayarlama

Bir ağ parolası ayarlama

Ağ parolamı ayarlama

Bir ağ parolası ayarlamak için HP ToolboxFX yazılımını kullanın.

1. | HP ToolboxFX yazılımını açın ve Aygıt Ayarları'nı tıklatın.
2. Ağ Ayarları sekmesini tıklatın.
Not

Hepsi bir arada aygıt için daha önce bir parola ayarlanmışsa, parolayı girmeniz istenir. Parolayı yazın ve ardından Uygula düğmesini tıklatın.

3. | Parola’yı tıklatın.
4. | Parola kutusunda, ayarlamak istediğiniz parolayı yazın ve ardından Parolayı onayla kutusunda, tercihinizi onaylamak için aynı parolayı yeniden yazın.
5. | Parolayı kaydetmek için Uygula düğmesini tıklatın.


Hepsi bir arada aygıtın kontrol panelini kullanma

Hepsi bir arada aygıtın kontrol panelini kullanma

Hepsi bir arada aygıt, BOOTP veya DHCP'yi kullanarak bir IP adresini otomatik olarak ayarlamanızı sağlar. Daha fazla bilgi için bkz. Varsayılan IP adresi yapılandırması (AutoIP).

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ağ yapılandırma sayfası
  • Yapılandırma sayfası
  • IP yapılandırması
  • Bağlantı hızı ve dupleks ayarları


Ağ yapılandırma sayfası

Ağ yapılandırma sayfası

Ağ yapılandırma sayfası, hepsi bir arada aygıtın geçerli ayarlarını ve özelliklerini listeler. Ağ yapılandırma sayfasını hepsi bir arada aygıttan yazdırmak için aşağıdaki adımları uygulayın.

1. | Kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Ağ raporu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.


Yapılandırma sayfası

Yapılandırma sayfası

Yapılandırma sayfası, hepsi bir arada aygıtın geçerli ayarlarını ve özelliklerini listeler. Yapılandırma sayfasını hepsi bir arada aygıttan veya HP ToolboxFX yazılımından yazdırabilirsiniz. Yapılandırma sayfasını hepsi bir arada aygıttan yazdırmak için aşağıdaki adımları uygulayın.

1. | Kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Yapılandırma rap öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.

İkinci bir sayfa da yazdırılır. Bu sayfada, Faks Ayarları ve Görüntüleme Ayarları bölümlerinde hepsi bir arada aygıtın faks ayarları hakkında ayrıntılı bilgi verilir.


IP yapılandırması

IP yapılandırması

IP adresini elle veya otomatik olarak yapılandırabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Elle yapılandırma
  • Otomatik yapılandırma


Elle yapılandırma

Elle yapılandırma

IP'yi elle yapılandırmak için

1. | Kontrol panelinde Menü düğmesine basın.
2. | Ağ yapıland. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | TCP/IP yapıland. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Elle öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | IP adresini alfanümerik düğmeleri kullanarak yazın ve ardından [image] düğmesine basın.
6. | IP adresi doğru değilse, HAYIR öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Doğru IP adresini yazmak için 5. adımı yineleyin ve ardından alt ağ maskesi ve varsayılan ağ geçidi ayarları için 5. adımı yineleyin.


Otomatik yapılandırma

Otomatik yapılandırma

Otomatik yapılandırma yapmak için

1. | Kontrol panelinde Menü düğmesine basın.
2. | Ağ yapıland. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | TCP/IP yapıland. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Otomatik öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Otomatik IP adresinin kullanıma hazır hale gelmesi birkaç dakika alabilir.

Not

Belirli otomatik IP modlarını (BOOTP, DHCP veya AutoIP gibi) devre dışı bırakmak veya etkinleştirmek isterseniz, bu ayarları yalnızca katıştırılmış Web sunucusunu veya HP ToolboxFX'nu kullanarak değiştirebilirsiniz.


Bağlantı hızı ve dupleks ayarları

Bağlantı hızı ve dupleks ayarları

Bağlantı hızını ve dupleksi ayarlamak için
Not

Bağlantı hızında ve dupleks ayarlarında yapılan yanlış değişiklikler, hepsi bir arada aygıtın diğer ağ aygıtları ile iletişimini engelleyebilir. Çoğu durumda hepsi bir arada aygıt otomatik modda bırakılmalıdır. Değişiklikler, hepsi bir arada aygıtın kapanıp açılmasına neden olabilir. Değişiklikler yalnızca hepsi bir arada aygıt boştayken yapılmalıdır.

1. | Kontrol panelinde Menü düğmesine basın.
2. | Ağ yapıland. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Bağlantı Hızı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. Aşağıdaki ayarlardan birini seçmek için < veya > düğmesini kullanın.
● | Otomatik
● | 10T Tam
● | 10T Yarım
● | 100TX Tam
● | 100TX Yarım
Not

Ayar, bağlandığınız hepsi bir arada ağ aygıtınızla (ağ hub'ı, anahtar, ağ geçidi, yönlendirici veya bilgisayar) aynı olmalıdır.
5. | düğmesine basın. Hepsi bir arada aygıt kapanıp açılır.


Desteklenen ağ protokolleri

Desteklenen ağ protokolleri

HP LaserJet 3052/3055/3390/3392 hepsi bir arada, TCP/IP ağ protokolünü destekler. Bu, en yaygın olarak kullanılan ve kabul gören ağ protokolüdür. Pek çok ağ hizmeti bu protokolü kullanır. Aşağıdaki tabloda, HP LaserJet 3390/3392 hepsi bir arada aygıtta desteklenen ağ servislerinin/protokollerinin listesini bulabilirsiniz.

Aşağıdaki işletim sistemleri ağ yazdırmasını destekler:

● | Windows 98 SE
● | Windows Me
● | Windows 2000
● | Windows XP

Yazdırma
Hizmet adı | Açıklama
port9100 (Doğrudan Mod) | Yazdırma hizmeti
Satır yazıcı arka plan programı (LPD) | Yazdırma hizmeti

Ağda hepsi bir arada aygıt keşfi
Hizmet adı | Açıklama
SLP (Hizmet Konumu Protokolü) | Aygıt Keşif Protokolü, ağ aygıtlarını bulmak ve yapılandırmak için kullanılır. Esas olarak Microsoft tabanlı yazılım programları tarafından kullanılır.
mDNS (çoklu yayın Etki Alanı Adı Hizmeti - “rendezvous” veya “bonjours” olarak da bilinir) | Aygıt Keşif Protokolü, ağ aygıtlarını bulmak ve yapılandırmak için kullanılır. Esas olarak Apple Macintosh tabanlı yazılım programları tarafından kullanılır.

İleti gönderme/alma ve yönetim
Hizmet adı | Açıklama
HTTP (köprü metin aktarım protokolü) | Web tarayıcılarının katıştırılmış Web sunucusuyla iletişim kurmasına olanak sağlar.
EWS (katıştırılmış Web sunucusu) | Kullanıcının bir Web tarayıcısı kullanarak hepsi bir arada aygıtı yönetmesine olanak sağlar.
SNMP (basit ağ yönetim protokolü) | Ağ programları tarafından hepsi bir arada aygıtı yönetmek için kullanılır. SNMP V1 ve standart MIB-II (Yönetim Bilgi Tabanı) nesneleri desteklenir.

IP adresleme
Hizmet adı | Açıklama
DHCP (dinamik ana bilgisayar yapılandırma protokolü) | Otomatik IP adresi atamak için. DHCP sunucusu hepsi bir arada aygıta bir IP adresi sağlar. Genellikle, hepsi bir arada aygıtın DHCP sunucusundan IP adresi alması için kullanıcının müdahale etmesi gerekmez.
BOOTP (bootstrap protokolü) | Otomatik IP adresi atamak için. BOOTP sunucusu hepsi bir arada aygıta bir IP adresi sağlar. Hepsi bir arada aygıtın söz konusu sunucudan bir IP adresi alabilmesi için, yöneticinin hepsi bir arada aygıtın MAC adresini BOOTP sunucusuna girmesi gerekir.
Auto IP | Otomatik IP adresi atamak için. Bir DHCP veya BOOTP sunucusu yoksa, bu servis hepsi bir arada aygıtın daha önce kullanılmamış bir IP adresi oluşturmasına olanak sağlar.


TCP/IP yapılandırması

TCP/IP yapılandırması

Bir TCP/IP ağında doğru çalışması için, hepsi bir arada aygıtın örneğin ağınız için geçerli bir IP adresi gibi geçerli TCP/IP ağ yapılandırma parametreleriyle yapılandırılması gerekir.

DİKKAT

Bu ayarlarda yapılan değişiklikler, hepsi bir arada aygıtınızın işlevlerinde kayba neden olabilir. Örneğin, belirli ayarlar değiştirildiğinde ağ taraması, ağ üzerinden yapılan faks işlemleri veya HP Web JetAdmin çalışmayabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sunucu tabanlı yapılandırma, AutoIP ve elle TCP/IP yapılandırması
  • Sunucu tabanlı TCP/IP yapılandırması
  • Varsayılan IP adresi yapılandırması (AutoIP)
  • TCP/IP yapılandırma araçları


Sunucu tabanlı yapılandırma, AutoIP ve elle TCP/IP yapılandırması

Sunucu tabanlı yapılandırma, AutoIP ve elle TCP/IP yapılandırması

Hepsi bir arada aygıt, varsayılan fabrika ayarları durumundayken açıldığında önce TCP/IP yapılandırmasını BOOTP veya DHCP gibi sunucu tabanlı bir yöntem kullanarak elde etmeye çalışır. Sunucu tabanlı yöntem başarısız olursa, hepsi bir arada aygıt AutoIP protokolü kullanılarak yapılandırılır. Hepsi bir arada aygıt elle de yapılandırılabilir. Elle yapılandırılan araçlar arasında Web tarayıcı, hepsi bir arada aygıtın kontrol paneli veya HP ToolboxFX yardımcı programı yer alır. Hepsi bir arada aygıt kapatıldığında/açıldığında, elle atanan TCP/IP yapılandırma değerleri korunur. Hepsi bir arada aygıt, istendiği zaman yalnızca sunucu tabanlı (BOOTP ve/veya DHCP) ve/veya yalnızca AutoIP veya elle TCP/IP ayarlarını yapılandırma yöntemini kullanacak şekilde de yeniden yapılandırılabilir.


Sunucu tabanlı TCP/IP yapılandırması

Sunucu tabanlı TCP/IP yapılandırması

Varsayılan fabrika ayarları durumunda hepsi bir arada aygıt önce BOOTP'yi dener. Bu yöntem başarısız olursa DHCP'yi dener. Bu da gerçekleştirilemezse AutoIP yöntemiyle bir IP adresi almayı dener. Ayrıca, hepsi bir arada aygıta bir ağ kablosu bağlı değilse varsayılan bir IP adresi atanmaz.


Varsayılan IP adresi yapılandırması (AutoIP)

Varsayılan IP adresi yapılandırması (AutoIP)

Sunucu tabanlı yöntem başarısız olursa AutoIP protokolü aracılığıyla bir varsayılan IP adresi atanır. DHCP veya BOOTP bir IP adresi alamazsa, hepsi bir arada aygıt daha önce kullanılmamış bir IP adresi atamak için bir yerel bağlantı adresleme tekniğini kullanır. Yerel bağlantı adresleme AutoIP olarak belirtilebilir. Atanan IP adresi 169.254.1.0 - 169.254.254.255 arasındadır (genellikle 169.254/16 olarak belirtilir) ve geçerli olmalıdır. Ancak gerekirse desteklenen TCP/IP yapılandırma araçları kullanılarak ağınız için başka değiştlikler de yapılabilir. Yerel bağlantı adreslerinde alt ağ işlemleri kullanılmaz. Alt ağ maskesi 255.255.0.0 olacaktır ve değiştirilemez. Yerel bağlantı adresleri yerel bağlantıyı yönlendirmez ve Internet'e veya Internet'ten erişim kullanılamaz. Varsayılan ağ geçidi adresi yerel bağlantı adresiyle aynı olur. Aynı adresten bir tane daha olduğu algılanırsa, hepsi bir arada aygıt gerekirse standart yerel bağlantı adresleme yöntemlerine uygun olarak adresini otomatik olarak yeniden atar. Hepsi bir arada aygıtınızda yapılandırılan IP adresi, ağ yapılandırma sayfası hepsi bir arada aygıt için incelenerek belirlenebilir. Sunucu tabanlı protokollerin zaman aşımına uğraması biraz zaman alabileceğinden, AutoIP işlemi hepsi bir arada aygıttaki BOOTP ve DHCP servisleri devre dışı bırakılarak hızlandırılabilir. Bu işlem bir Web tarayıcısı aracılığıyla yapılabilir.


TCP/IP yapılandırma araçları

TCP/IP yapılandırma araçları

Hepsi bir arada aygıt, hepsi bir arada aygıtınıza ve işletim sisteminize bağlı olarak ağınız için geçerli TCP/IP parametreleriyle aşağıdaki şekillerde yapılandırılabilir:

● | Yazılım Kullanma—HP ToolboxFX yazılımını veya Web tarayıcınıza IP adresini girerek hepsi bir arada aygıtın Katıştırılmış Web sunucusunu kullanabilirsiniz.
● | BOOTP—Hepsi bir arada aygıt her açıldığında verileri BOOTP'u (Bootstrap Protokolü) kullanarak ağ tabanlı bir sunucudan indirebilirsiniz. BOOTP daemon, bootpd, hepsi bir arada aygıt tarafından erişilebilen bir BOOTP sunucusunda çalışıyor olmalıdır.
● | DHCP—Dinamik Ana Bilgisayar Yapılandırma Protokolü'nü (DHCP) kullanabilirsiniz. Bu protokol, HP-UX, Solaris, Red Hat Linux, SuSE Linux, Windows NT/2000/XP, NetWare ve Mac sistemlerinde desteklenir. (İşletim sisteminizin DHCP'yi desteklediğinden emin olmak için ağ işletim sistemi el kitaplarınıza başvurun.)
Not

Linux ve UNIX sistemleri: Daha fazla bilgi için BOOTPD man sayfasına bakın. HP-UX sistemlerinde örnek bir DHCP yapılandırma dosyası (dhcptab) /etc dizininde bulunabilir. Şu anda HP-UX, DHCP uygulamaları için Dinamik Etki Alanı Adı Hizmetleri (DDNS) sağlamadığından, HP tüm kiralama sürelerini "infinite" değerine ayarlamanızı önerir. Bu da, IP adreslerinin Dinamik Etki Alanı Adı Hizmetleri sağlanana kadar sabit kalmasını sağlar.


DHCP'yi kullanma

DHCP'yi kullanma

Dinamik Ana Bilgisayar Yapılandırma Protokolü (DHCP, RFC 2131/2132), hepsi bir arada aygıtın kullandığı çeşitli otomatik yapılandırma mekanizmalarından biridir. Ağınızda bir DHCP sunucunuz varsa, hepsi bir arada aygıt IP adresini otomatik olarak bu sunucudan alır.

Not

DHCP hizmetleri sunucuda kullanılabilmelidir. DHCP hizmetlerini yüklemek veya etkinleştirmek için sistem belgelerinize veya çevrimiçi yardıma bakın.

Not

Hepsi bir arada aygıt ve BOOTP/DHCP sunucusu farklı alt ağlardaysa, yönlendirme aygıtı alt ağlar arasında DHCP isteklerinin aktarılmasına izin vermediği sürece IP yapılandırması işlemi başarısız olabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • UNIX sistemleri
  • Windows sistemleri
  • NetWare sistemleri
  • DHCP yapılandırmasını sonlandırmak için


UNIX sistemleri

UNIX sistemleri

UNIX sistemlerinde DHCP'nin ayarlanması hakkında daha fazla bilgi için, BOOTPD man sayfasına bakın. HP-UX sistemlerinde örnek bir DHCP yapılandırma dosyası (dhcptab) /etc dizininde bulunabilir. Şu anda HP-UX, DHCP uygulamaları için Dinamik Etki Alanı Adı Hizmetleri (DDNS) sağlamadığından, HP tüm baskı sunucusu kiralama sürelerini "infinite" değerine ayarlamanızı önerir. Bu da, baskı sunucusu IP adreslerinin Dinamik Etki Alanı Adı Hizmetleri sağlanana kadar sabit kalmasını sağlar.


Windows sistemleri

Windows sistemleri

Hepsi bir arada aygıt, bir Windows NT/2000/XP DHCP sunucusundan IP yapılandırmasını destekler. Bu bölümde bir havuzun veya "kapsamın" nasıl ayarlanacağı, Windows sunucusunun istekte bulunanlara atayabileceği veya kiralayabileceği IP adresleri açıklanmaktadır. Hepsi bir arada aygıt BOOTP veya DHCP işlemleri için yapılandırıldığında ve açıldığında IP yapılandırması için otomatik olarak bir BOOTP veya DHCP isteği gönderir. Gerektiği gibi ayarlandığında Windows DHCP sunucusu baskı sunucusunun IP yapılandırma verileriyle yanıt verir.

Not

Bu bilgiler genel bakış olarak sunulur. Belirli bilgiler veya ek destek için, DHCP sunucu yazılımınızın belgelerine bakın.
Not

HP, değişen IP adreslerinden kaynaklanan sorunları engellemek için tüm hepsi bir arada aygıtlara sınırsız kiralamalara sahip veya ayrılmış IP adresleri atanmasını önerir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Windows NT 4.0 Server
  • Windows 2000 Server


Windows NT 4.0 Server

Windows NT 4.0 Server

Windows NT 4.0 Server'da DHCP'yi kullanma

Windows NT 4.0 server'da DHCP kapsamını ayarlamak için aşağıdaki adımları gerçekleştirin:

1. | Windows NT server'da Program Manager penceresini açın ve Network Administrator simgesini çift tıklatın.
2. | Bu pencereyi açmak için DHCP Manager simgesini çift tıklatın.
3. | Server öğesini ve ardından Server Add öğesini seçin.
4. | Sunucunun IP adresini yazın ve DHCP Manager penceresine geri dönmek üzere OK düğmesini tıklatın.
5. | DHCP sunucularını içeren listede, biraz önce eklemiş olduğunuz sunucuyu tıklatın, ardından Scope ve Create öğelerini seçin.
6. Set up the IP Address Pool öğesini seçin. IP Address Pool bölümünde, başlangıç IP adresini Start Address kutusuna, bitiş IP adresini de End Address kutusuna yazarak IP adresi aralığını belirtin. Ayrıca, IP adresi havuzunun uygulanacağı alt ağın alt ağ maskesini yazın. Başlangıç ve bitiş IP adresleri, bu kapsama atanmış adres havuzunun uç noktalarını belirtir.
Not

İsterseniz, belirli IP adresi aralıklarını bir kapsamdan çıkarabilirsiniz.
7. | Lease Duration bölümünde Unlimited'ı ve ardından OK'i seçin. HP, değişen IP adreslerinden kaynaklanan sorunları engellemek için hepsi bir arada aygıtlara sınırsız kiralama atanmasını önerir. Ancak, kapsam için sınırsız kiralama süresinin seçilmesi söz konusu kapsamdaki tüm istemcilerin sınırsız kiralamaya sahip olmasına neden olur. Ağınızdaki istemcilerin sınırlı kiralamaya sahip olmasını istiyorsanız, süreyi sınırlı bir süre olarak ayarlayabilirsiniz, ancak tüm hepsi bir arada aygıtları kapsam için ayrılmış istemciler olarak yapılandırmanız gerekir.
8. Önceki adımda sınırsız kiralama atadıysanız bu adımı atlayın. Aksi durumda Scope'u seçin ve tüm hepsi bir arada aygıtlarınızı ayrılmış istemciler olarak ayarlamak için Add Reservations'ı seçin. Her hepsi bir arada aygıt için bir ayırma ayarlamak için Add Reserved Clients penceresinde aşağıdaki adımları uygulayın:

a. | Seçili IP adresini yazın.
b. | Yapılandırma sayfasından MAC adresini veya donanım adresini bulun ve Benzersiz Tanımlayıcı kutusuna yazın.
c. | İstemci adını yazın (herhangi bir ad olabilir).
d. | Ayrılan istemciyi eklemek için Add öğesini seçin. Bir rezervasyonu silmek için DHCP Manager penceresinde Scope öğesini, ardından Active Leases öğesini seçin. Active Leases penceresinde, silmek istediğiniz rezervasyonu tıklatın ve Delete’i seçin.
9. | DHCP Manager penceresine geri dönmek üzere Close öğesini seçin.
10. WINS (Windows Internet Adlandırma Hizmeti) kullanmayı düşünmüyorsanız bu adımı atlayın. Aksi takdirde, DHCP sunucunuzu yapılandırırken aşağıdaki adımları uygulayın:

a. DHCP Manager penceresinde, önce DHCP Options’ı sonra aşağıdakilerden birini seçin:
● | Scope—Name Services'ı yalnızca seçilen kapsam için istiyorsanız.
● | Global—Name Services tüm kapsamlar için istiyorsanız.
b. | Sunucuyu Active Options listesine ekleyin. DHCP Options penceresinde Unused Options listesinde WINS/NBNS Servers (044)'ü seçin. Add'i seçin ve ardından OK'i seçin. Düğüm türünü ayarlamanızı isteyen bir uyarı görüntülenebilir. Bunu 10d adımında yapmanız gerekir.
c. Şimdi WINS sunucusunun IP adresini vermek üzere aşağıdakileri uygulamalısınız:
● | Value öğesini, ardından Edit Array’i seçin.
● | IP Address Array Editor’de, daha önce ayarlanmış olan ve şu anda istemediğiniz adresleri silmek için Remove öğesini seçin. Sonra WINS sunucusunun IP adresini yazın ve Add öğesini seçin.
● | Adres IP adresleri listesinde göründükten sonra OK’i seçin. DHCP Options penceresine geri dönersiniz. Eklemiş olduğunuz adres IP adresleri listesinde (pencerenin alt tarafına doğru) görünüyorsa, 10d adımına geçin. Aksi takdirde, 10c adımını tekrarlayın.
d. | DHCP Options penceresinde Unused Options listesinde WINS/NBNS Servers (046)'yı seçin. Düğüm türünü Active Options listesine eklemek için Add'i seçin. Byte kutusuna karma bir düğümü belirtmek için 0x4 yazın ve OK'i seçin.

11. | Program Manager’dan çıkmak için Close öğesini tıklatın.


Windows 2000 Server

Windows 2000 Server

Windows 2000 Server'da DHCP'yi ayarlamak için

Windows 2000 server'da DHCP kapsamını ayarlamak için aşağıdaki adımları gerçekleştirin:

1. | Windows 2000 DHCP yöneticisi yardımcı programını çalıştırın. Başlat'ı tıklatın Ayarlar'ı ve Denetim Masası'nı seçin. Yönetim Araçları klasörünü açın ve DHCP yardımcı programını çalıştırın.
2. | DHCP penceresindeki DHCP ağacında Windows 2000 server sisteminizi seçin. Sunucunuz ağaçta yoksa DHCP'yi seçin ve sunucuyu eklemek için Eylem menüsünü tıklatın.
3. | DHCP ağacında sunucunuzu seçtikten sonra Eylem menüsünü tıklatın ve Yeni Kapsam’ı seçin. Yeni Kapsam Ekleme Sihirbazı başlar.
4. | Yeni Kapsam Ekleme Sihirbazı’nda İleri’yi tıklatın.
5. | Bu kapsam için bir Ad ve Açıklama girin, ardından İleri’yi tıklatın.
6. Bu kapsamın IP adresi aralığını (başlangıç IP adresi ve bitiş IP adresi) girin. Ayrıca, alt ağ maskesini girin. Sonra İleri’yi tıklatın.
Not

Alt ağ işlemleri kullanılıyorsa, alt ağ maskesi bir IP adresinin hangi bölümünün alt ağı, hangi bölümünün istemci hepsi bir arada aygıtı belirttiğini tanımlar.

7. | Varsa, sunucu tarafından kapsamın dışında bırakılmasını istediğiniz IP adresi aralığını girin. Sonra İleri’yi tıklatın.
8. | DHCP istemcileriniz için IP adresi kiralama süresini ayarlayın. Sonra İleri'yi tıklatın. HP, tüm hepsi bir arada aygıtlara ayrılmış IP adresleri atanmasını önerir. Bu işlem kapsam ayarlandıktan sonra gerçekleştirilebilir (bkz. 11. adım).
9. Bu kapsam için DHCP seçeneklerini daha sonra yapılandırmak istiyorsanız, Hayır’ı seçin ve İleri’yi tıklatın. DHCP seçeneklerini şimdi yapılandırmak istiyorsanız, Evet’i seçin ve İleri’yi tıklatın.

a. | İsterseniz, istemciler tarafından kullanılacak yönlendiricinin (veya varsayılan ağ geçidi) IP adresini belirtin. Sonra İleri’yi tıklatın.
b. | İsterseniz, istemcilerin kullanacağı Etki Alanı Adı ve DNS (Etki Alanı Adı Sistemi) sunucularını belirtin. İleri’yi tıklatın.
c. | İsterseniz, istemcilerin kullanacağı Etki Alanı Adı ve DNS (Etki Alanı Adı Sistemi) sunucularını belirtin. İleri’yi tıklatın.
d. | DHCP seçeneklerini hemen etkinleştirmek için Evet’i seçin, ardından İleri’yi tıklatın.
10. | DHCP kapsamını bu sunucuda başarılı bir şekilde kurdunuz. Sihirbazı kapatmak için Son’u tıklatın.
11. Hepsi bir arada aygıtınızı DHCP kapsamı dahilinde ayrılmış bir IP adresiyle yapılandırın:

a. | DHCP ağacında, kapsamınızın klasörünü açın ve Ayırmalar’ı seçin.
b. | Eylem menüsünü tıklatın ve Yeni Ayırma’yı seçin.
c. Hepsi bir arada aygıtınızın ayrılmış IP adresi de dahil olmak üzere her alana gerekli bilgileri girin.
Not

Hepsi bir arada aygıtınızın MAC adresini, ağ yapılandırma sayfasında bulabilirsiniz.
d. Desteklenen türler altında, Yalnızca DHCP’yi seçin ve Ekle’yi tıklatın.
Not

Her ikisinin veya yalnızca BOOTP'nin seçilmesi, hepsi bir arada aygıtın yapılandırma protokolü isteklerini başlattığı sıra nedeniyle yalnızca BOOTP aracılığıyla yapılandırma ile sonuçlanır.

e. | Ayrılmış başka bir istemci belirtin veya Kapat’ı tıklatın. Eklenen ayrılmış istemciler bu kapsamın Ayırmalar klasöründe görüntülenir.

12. | DHCP yöneticisi yardımcı programını kapatın.


NetWare sistemleri

NetWare sistemleri

NetWare 5.x sunucuları, HP hepsi bir arada aygıtınız da dahil olmak üzere ağ istemcileri için DHCP yapılandırma servislerini sunar. DHCP servislerini bir NetWare sunucusunda ayarlamak için Novell belgelerine ve desteğine başvurun.


DHCP yapılandırmasını sonlandırmak için

DHCP yapılandırmasını sonlandırmak için

DİKKAT

Hepsi bir arada aygıtınızda bir IP adresinin değiştirilmesi, istemciler veya sunucular için hepsi bir arada aygıt veya sistem yazdırma yapılandırmalarının güncelleştirilmesini gerektirebilir. Hepsi bir arada aygıtınızın DHCP aracılığıyla yapılandırılmasını istemiyorsanız, hepsi bir arada aygıtı farklı bir yapılandırma yöntemiyle yeniden yapılandırmanız gerekir. TCP/IP parametrelerini katıştırılmış Web sunucusunu, kontrol panelini veya HP ToolboxFX yazılımını kullanarak desteklenen bir Web tarayıcısı aracılığyıla elle değiştirebilirsiniz. Yöntemi BOOTP yapılandırması olarak değiştirirseniz, DHCP'nin yapılandırılmış parametreleri serbest bırakılır ve TCP/IP protokolü başlatılır. Elle yapılandırmaya geçerseniz, DHCP'nin yapılandırılmış IP adresi serbest bırakılır ve kullanıcı tanımlı IP parametreleri kullanılır. Bu nedenle, IP adresini elle girmeniz durumunda alt ağ maskesi ve varsayılan ağ geçidi gibi tüm yapılandırma parametrelerini de elle ayarlamanız gerekir.


BOOTP'yi kullanma

BOOTP'yi kullanma

BOOTP (Bootstrap Protokolü), hepsi bir arada aygıtın TCP/IP ağ işlemleri için otomatik olarak yapılandırılmasında kullanışlı bir yol sunar. Açıldığında hepsi bir arada aygıt ağa bir BOOTP istek iletisi gönderir. Ağdaki doğru olarak yapılandırılmış bir BOOTP sunucusu, bu isteğe hepsi bir arada aygıt için temel ağ yapılandırma verileri içeren bir iletiyle yanıt verir. BOOTP sunucusunun yanıtı aynı zamanda baskı sunucusu için genişletilmiş yapılandırma verileri içeren bir dosyayı da tanıtabilir. Bunu indirmek için TFTP protokolü (bu hepsi bir arada aygıtta desteklenen bir özellik değildir) gerekir. Bu nedenle, BOOTP sunucusunda veya ayrı bir TFTP sunucusunda bulunan TFTP yapılandırma dosyası göz ardı edilecektir. BOOTP sunucuları genellikle UNIX veya Linux sistemleridir. Windows NT/2000/XP ve NetWare sunucuları BOOTP isteklerine yanıt verebilir. Windows NT/2000/XP sunucuları, Microsoft DHCP hizmetleri aracılığıyla yapılandırılır. NetWare BOOTP sunucularının ayarlanması konusunda NetWare belgelerinize başvurun.

Not

Hepsi bir arada aygıt ve BOOTP/DHCP sunucusu farklı alt ağlardaysa, yönlendirme aygıtı "BOOTP Aktarma" (alt ağlar arasında BOOTP isteklerinin aktarılmasına olanak sağlar) özelliğini desteklemediği sürece IP yapılandırması başarısız olabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Neden BOOTP kullanılır?
  • UNIX'te BOOTP


Neden BOOTP kullanılır?

Neden BOOTP kullanılır?

Yapılandırma verilerini karşıdan yüklemek için BOOTP kullanmanın yararları şunlardır:

● | Hepsi bir arada aygıtın gelişmiş yapılandırma denetimi. Hepsi bir arada aygıtın kontrol paneli gibi diğer yöntemlerle yapılandırma belirli parametrelerle sınırlıdır.
● | Yapılandırma yönetiminde kolaylık. Tüm ağ için ağ yapılandırma parametreleri tek bir yerde olabilir.
● | Yapılandırmada kolaylık. Hepsi bir arada aygıtın her açılışında tüm ağ yapılandırması otomatik olarak indirilebilir.
Not

BOOTP'nin çalışması DHCP'ye benzerdir, ancak aygıt kapatıldığında/açıldığında elde edilen IP parametreleri aynı olacaktır. DHCP'de IP yapılandırma parametreleri kiralanır ve zamanla değişebilir. Hepsi bir arada aygıt fabrika varsayılan durumundayken açıldığında, aralarında BOOTP'nin de bulunduğu çeşitli dinamik yöntemleri kullanarak kendisini otomatik olarak yapılandırmaya çalışır.


UNIX'te BOOTP

UNIX'te BOOTP

Bu bölümde, baskı sunucusunun UNIX sunucularında BOOTP (Bootstrap Protokolü) hizmetleri kullanılarak nasıl yapılandırılacağı açıklanmaktadır. BOOTP, ağ üzerinde bir sunucudan hepsi bir arada aygıta ağ yapılandırma verilerini indirmek için kullanılır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ağ Bilgi Hizmeti'ni (NIS) kullanan sistemler
  • BOOTP sunucusunu yapılandırma
  • Bootptab dosyası girişleri


Ağ Bilgi Hizmeti'ni (NIS) kullanan sistemler

Ağ Bilgi Hizmeti'ni (NIS) kullanan sistemler

Sisteminizde NIS kullanılıyorsa, BOOTP yapılandırma adımlarına geçmeden önce NIS haritasını BOOTP hizmetiyle yeniden oluşturmanız gerekebilir. Sistem belgelerinize bakın.


BOOTP sunucusunu yapılandırma

BOOTP sunucusunu yapılandırma

Hepsi bir arada aygıtın yapılandırma verilerini ağ üzerinden alabilmesi için BOOTP sunucusunun uygun yapılandırma dosyalarıyla ayarlanması gerekir. BOOTP, hepsi bir arada aygıt tarafından bir BOOTP sunucusundaki /etc/bootptab dosyasında bulunan yapılandırma verilerini almak için kullanılır. Hepsi bir arada aygıt açıldığında MAC (donanım) adresini içeren bir BOOTP isteği yayınlar. Bir BOOTP sunucusu arka plan programı, /etc/bootptab dosyasında eşleşen bir MAC adresi arar; bulabilirse karşılık gelen yapılandırma verilerini hepsi bir arada aygıta bir BOOTP yanıtı olarak gönderir. /etc/bootptab dosyasındaki yapılandırma verileri doğru şekilde girilmelidir. BOOTP yanıtı, seçime bağlı gelişmiş yapılandırma parametreleri içeren bir yapılandırma dosyasının adını içerebilir. Bu dosya yine hepsi bir arada aygıt tarafından göz ardı edilir.

Not

HP, BOOTP sunucusunun hizmet verdiği hepsi bir arada aygıtla aynı alt ağda olmasını önerir.
Not

Yönlendiriciler düzgün yapılandırılmadığı takdirde, BOOTP yayın paketleri yönlendiriciler tarafından iletilemeyebilir.


Bootptab dosyası girişleri

Bootptab dosyası girişleri

Ağa bağlı bir hepsi bir arada aygıt için /etc/bootptab dosya girişi örneği aşağıda gösterilmektedir. Yapılandırma verileri, çeşitli hepsi bir arada aygıt parametrelerini ve ayarlarını tanıtmak için etiketler içerir.

Desteklenen girişler ve etiketler BOOTP/DHCP önyükleme dosyasında desteklenen etiketler tablosunda listelenmiştir.

picasso:\

:ht=ether:\

:vm=rfc1048:\

:ha=0001E6123456:\

:ip=192.168.40.39:\

:sm=255.255.255.0:\

:gw=192.168.40.1:\

:lg=192.168.40.3:\

:T144=“hpnp/picasso.cfg”:

BOOTP/DHCP önyükleme dosyasında desteklenen etiketler
Seçenek | Açıklama
Düğüm adı | Aksesuarın adı. Bu ad, belirli bir aksesuar için bir parametreler listesine giriş noktasını belirtir. Düğüm adı bir girişte ilk alan olmalıdır. (Yukarıdaki örnekte düğüm adı "picasso"dur.)
ht | Donanım türü etiketi. Hepsi bir arada aygıt için bunu Ethernet için ether olarak ayarlayın. Bu etiket, ha etiketinden önce gelmelidir.
vm | BOOTP raporu biçim etiketi (gerekli). Bu parametreyi rfc1048 olarak ayarlayın.
ha | Donanım adresi etiketi. Donanım (MAC) adresi, bağlantı seviyesi veya hepsi bir arada aygıtın istasyon adresidir. Hepsi bir arada aygıtın ağ yapılandırma sayfasında DONANIM ADRESİ olarak bulunabilir.
ip | IP adresi etiketi (gerekli). Bu adres, hepsi bir arada aygıtın IP adresi olur.
sm | Alt ağ maskesi etiketi. Alt ağ maskesi, hepsi bir arada aygıt tarafından bir IP adresinin ağ/alt ağ numarasını ve ana bilgisayar adresini belirten bölümlerini tanımlamak için kullanılır.
gw | Ağ geçidi IP adresi etiketi. Bu adres, hepsi bir arada aygıtın diğer alt ağlarla iletişim kurmak için kullanacağı varsayılan ağ geçidinin (yönlendirici) IP adresini belirtir.
ds | DNS (Etki Alanı Adı Sistemi) sunucunun IP adresi etiketi. Yalnızca tek bir ad sunucusu belirtilebilir.
lg | Syslog sunucusunun IP adresi etiketi. Hepsi bir arada aygıtın syslog iletilerini gönderdiği sunucuyu belirtir.
dn | Etki alanı adı etiketi. Hepsi bir arada aygıtın etki alanı adını belirtir (örneğin "support.hp.com"). Ana bilgisayar adını içermez; Tam Etki Alanı Adı değildir ("yazici1.support.hp.com" gibi).
tr | DHCP T1 zaman aşımı süresi, DHCP kullanım yenileme süresini (saniye) belirtir.
tv | DHCP T2 zaman aşımı süresi, DHCP kullanım yeniden bağlanma süresini (saniye) belirtir.

Not

İki nokta üst üste (:) işareti bir alanın sonunu, geriye doğru eğik çizgi (\) ise girişin bir sonraki satırdan devam ettiğini belirtir. Bir satırdaki karakterler arasında boşluk bulunamaz. Adlar (örneğin, ana bilgisayar adları) bir harfle başlamalı ve yalnızca harf, sayı, nokta (yalnızca etki alanı adlarında) veya tire işareti içermelidir. Alt çizgi (_) karakteri kullanılamaz. Daha fazla bilgi için sistem belgelerinize veya çevrimiçi yardıma bakın.


LPD yazdırma yapılandırması

LPD yazdırma yapılandırması

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • LPD kurulumuna genel bakış
  • UNIX sistemlerinde LPD
  • Windows NT/2000 sistemlerinde LPD
  • Windows XP sistemlerinde LPD


Giriş

Giriş

Hepsi bir arada aygıtta, LPD yazdırma işlemini desteklemek için bir LPD (Satır Yazıcı Arka Plan Programı) Sunucusu bulunur. Bu bölümde, hepsi bir arada aygıtın LPD yazdırma işlemini destekleyen çeşitli sistemlerde kullanılabilmesi için nasıl yapılandırılması gerektiği anlatılmaktadır. Bu yönergeler aşağıdakileri içerir:

● UNIX Sistemlerinde LPD
● | LPD kullanan BSD tabanlı UNIX sistemlerini yapılandırma
● | SAM yardımcı programını kullanarak baskı kuyruklarını yapılandırma (HP-UX sistemleri)
● Windows NT/2000 sistemlerinde LPD
Not

Listede yer almayan diğer sistemler için işletim sistemi belgelerinize ve çevrimiçi yardıma bakın.

Novell NetWare'in son sürümleri (NDPS 2.1'i içeren NetWare 5.x veya daha üstü) LPD yazdırmayı destekler. Kurulum yönergeleri ve destek için NetWare ile sağlanan belgelere başvurun. Ayrıca, Novell'in destek Web sitesindeki Teknik Bilgi Belgeleri'ne (TID) başvurun.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • LPD hakkında
  • LPD'nin yapılandırılması için gerekli koşullar


LPD hakkında

LPD hakkında

Satır yazıcı arka plan programı (LPD), çeşitli TCP/IP sistemlerine yüklenmiş olan satır yazıcı bekletme hizmetleriyle ilgili protokollerden ve programlardan oluşur.

LPD kullanan hepsi bir arada aygıtınızda desteklenen en yaygın kullanıma sahip sistemlerden bazıları şunlardır:

● | Berkeley tabanlı (BSD) UNIX sistemleri
● | HP-UX
● | Solaris
● | IBM AIX
● | Linux
● | Windows NT/2000/XP

Bu bölümdeki UNIX yapılandırma örneklerinde, BSD tabanlı UNIX sistemlerinin sözdizimi gösterilmektedir. Sisteminizin sözdizimi farklı olabilir. Doğru sözdizimi için sistem belgelerinize bakın.

Not

LPD işlevi, RFC 1179 belgesine uygun tüm ana bilgisayar LPD uygulamalarıyla kullanılabilir. Ancak, yazıcı bekletme dizinlerinin yapılandırılması işlemi farklı olabilir. Bu sistemlerin yapılandırılmasıyla ilgili bilgi için sistem belgelerinize bakın.

LPD programları ve protokolü şunları içerir:

LPD programları ve protokolleri
Program Adı | Programın Amacı
lpr | İşleri yazdırılmak üzere kuyruğa alır.
lpq | Baskı kuyruklarını görüntüler.
lprm | İşleri baskı kuyruklarından kaldırır.
lpc | Baskı kuyruklarını kontrol eder.
lpd | Belirtilen hepsi bir arada aygıt sisteme bağlı ise dosyaları tarar ve basar. Belirtilen hepsi bir arada aygıt başka bir sisteme bağlıysa, bu işlem dosyaları yazdırılacakları uzak sistemdeki bir LPD işlemine iletir.


LPD'nin yapılandırılması için gerekli koşullar

LPD'nin yapılandırılması için gerekli koşullar

LPD yazdırmayı kullanmadan önce hepsi bir arada aygıtınızın ağa doğru şekilde bağlanmış olması ve geçerli bir IP adresi olması gerekir. Bu bilgiler hepsi bir arada aygıt ağ yapılandırma sayfasında listelenmiştir. Ayrıca aşağıdakilerin de bulunması gerekir:

● | LPD yazdırmayı destekleyen bir işletim sistemi.
● | Sisteme Yetkili Kullanıcı (kök) veya Yönetici erişimi.
● | Baskı sunucusunun LAN donanım adresi (veya istasyon adresi). Bu adres, hepsi bir arada aygıtın ağ yapılandırma sayfasında yazdırılır ve şu şekildedir: DONANIM ADRESİ: xxxxxxxxxxxx burada, x onaltı tabanında bir sayı basamağıdır (örnek, 0001E6123ABC).


LPD kurulumuna genel bakış

LPD kurulumuna genel bakış

Hepsi bir arada aygıtı LPD yazdırma işlemi için yapılandırmak üzere aşağıdaki adımların gerçekleştirilmesi gerekir:

1. | IP parametrelerini ayarlama.
2. | Baskı kuyruklarını ayarlama.
3. | Bir sınama dosyası yazdırma.

Bundan sonraki bölümlerde her işlem için ayrıntılı açıklamalar verilmektedir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • 1. Adım. IP parametrelerini ayarlama
  • 2. Adım. Baskı kuyruklarını ayarlama
  • 3. Adım. Bir sınama dosyası yazdırma


1. Adım. IP parametrelerini ayarlama

1. Adım. IP parametrelerini ayarlama

TCP/IP yapılandırma parametreleri (IP adresi, alt ağ maskesi, varsayılan ağ geçidi gibi) hepsi bir arada aygıtta çeşitli yöntemlerle yapılandırılabilir. Bu değerler elle yapılandırılabilir veya hepsi bir arada aygıt her açıldığında DHCP veya BOOTP kullanılarak otomatik olarak indirilebilir. Daha fazla bilgi için bkz. IP parametrelerini yapılandırma.


2. Adım. Baskı kuyruklarını ayarlama

2. Adım. Baskı kuyruklarını ayarlama

Sistem üzerinde kullandığınız her hepsi bir arada aygıt veya özellik (PCL veya PostScript) için bir baskı kuyruğu ayarlanmalıdır. Hepsi bir arada aygıt yalnızca bir kuyruk türünü destekler (raw). Bu nedenle, hepsi bir arada aygıt hepsini aynı şekilde değerlendireceği için hangi kuyruk adının verildiği önemli değildir. Hepsi bir arada aygıt tüm kaynaklardan alınan verilerin aynı olduğunu kabul eder ve iş akışı verilerine satırbaşı ekleme, ikili PostScript verilerini, özel PJL sıralarını, kullanıcı tanımlı dizeleri işaretleme gibi kuralları yoktur. Bu hepsi bir arada aygıt aynı zamanda otomatik PostScript ikili mod akışını algılama özelliğini destekler ve bu şekilde bu hizmet için özel bir kuyruk türü gerektirmez (veya özel bir kuyruk türüne izin vermez).


3. Adım. Bir sınama dosyası yazdırma

3. Adım. Bir sınama dosyası yazdırma

LPD komutlarını veya işletim sisteminiz tarafından sağlanan diğer yöntemleri kullanarak bir sınama dosyası yazdırın. Yönergeleri sisteminiz için verilen bilgilerde bulabilirsiniz.


UNIX sistemlerinde LPD

UNIX sistemlerinde LPD

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • BSD tabanlı sistemler için baskı kuyruklarını yapılandırma
  • Örnek: Printcap girişi
  • Örnek: Bekletme dizini oluşturma
  • SAM programını kullanarak baskı kuyruklarını yapılandırma (HP-UX sistemleri)
  • Bir test dosyası yazdırma


BSD tabanlı sistemler için baskı kuyruklarını yapılandırma

BSD tabanlı sistemler için baskı kuyruklarını yapılandırma

/etc/printcap dosyasını aşağıdaki girişleri içerecek şekilde düzenleyin:

printer_name|short_printer_name:\

:lp=:\

:rm=node_name:\

:rp=remote_printer_name_argument:\ (bu, kullanıcının istediği herhangi bir kuyruk adı olabilir)

:lf=/usr/spool/lpd/error_log_filename:\

:sd=/usr/spool/lpd/printer_name:

Burada printer_name kullanıcıya hepsi bir arada aygıtı tanıtır, node_name ağ üzerindeki hepsi bir arada aygıtı belirtir ve remote_printer_name_argument da kuyruk adını gösterir.

Printcap hakkında daha fazla bilgi için printcap man sayfasına bakın.


Örnek: Printcap girişi

Örnek: Printcap girişi

lj1_raw|raw1:\

:lp=:\

:rm=laserjet1:\

:rp=raw:\

:lf=/usr/spool/lpd/lj1_raw.log:\

:sd=/usr/spool/lpd/lj1_raw:

Kullanıcıların tüm hepsi bir arada aygıtların adını bildiğinden emin olun, çünkü yazdırmak için komut satırına adlarını yazmaları gerekir.

Aşağıdakileri girerek bekletme dizinini oluşturun. Kök dizinde şunları yazın:

mkdir /usr/spool/lpd

cd /usr/spool/lpd

mkdir printer_name_1 printer_name_2

chown daemon printer_name_1 printer_name_2

chgrp daemon printer_name_1 printer_name_2

chmod g+w printer_name_1 printer_name_2

Burada printer_name_1 ve printer_name_2 bekletilecek hepsi bir arada aygıtları göstermektedir. Çok sayıda hepsi bir arada aygıtı bekletebilirsiniz. Aşağıdaki örnekte yazdırma için kullanılan hepsi bir arada aygıtlar için bekletme dizinlerini oluşturma komutu gösterilmektedir.


Örnek: Bekletme dizini oluşturma

Örnek: Bekletme dizini oluşturma

mkdir /usr/spool/lpd

cd /usr/spool/lpd

mkdir lj1_raw lj1_raw

chown daemon lj1_raw lj1_raw

chgrp daemon lj1_raw lj1_raw

chmod g+w lj1_raw lj1_raw


SAM programını kullanarak baskı kuyruklarını yapılandırma (HP-UX sistemleri)

SAM programını kullanarak baskı kuyruklarını yapılandırma (HP-UX sistemleri)

SAM programını kullanarak baskı kuyruklarını yapılandırmak için (HP-UX systems)

HP-UX sistemlerinde, uzak baskı kuyruklarını yapılandırmak için SAM yardımcı programını kullanabilirsiniz.

SAM programını çalıştırmadan önce, hepsi bir arada aygıt için bir IP adresi seçin ve HP-UX çalıştıran sisteminizde bu adres için /etc/hosts dosyasında bir giriş ayarlayın.

1. | SAM yardımcı programını yetkili kullanıcı olarak başlatın.
2. | Main menüsünden Peripheral Devices seçeneğini seçin.
3. | Peripheral Devices menüsünden Printers/Plotters seçeneğini seçin.
4. | Printers/Plotters menüsünden Printers/Plotters seçeneğini seçin.
5. | Actions listesinden Add a Remote Printer'ı seçin ve ardından bir hepsi bir arada aygıt adını seçin. Örnekler: my_printer veya printer1
6. | Uzak sistem adı seçin. Örnek: hplj1 (hepsi bir arada aygıtın düğüm adı)
7. | Uzak bir hepsi bir arada aygıt adı seçin ve ardından kuyruk adını yazın. (Ad, herhangi bir şey olabilir, örneğin raw.)
8. | BSD sistemi üzerinde uzak hepsi bir arada aygıt olup olmadığını kontrol edin. Y yazmalısınız.
9. | Menü altındaki OK düğmesini tıklatın. Yapılandırma başarılıysa program şu iletiyi yazdırır: The printer has been added and is ready to accept print requests.
10. | OK'i tıklatıp List menüsünden Exit seçeneğini seçin.
11. | Exit SAM seçeneğini seçin.

Not

Varsayılan olarak, lpsched çalışmaz. Baskı kuyruklarını kurduğunuzda zamanlayıcıyı açtığınızdan emin olun.


Bir test dosyası yazdırma

Bir test dosyası yazdırma

Bir test dosyası yazdırmak için

Hepsi bir arada aygıt ve baskı sunucusu bağlantılarının hatasız olduğunu doğrulamak için bir test dosyası yazdırın.

1. | UNIX sistem isteminde şunu yazın: lpr -Pprinter_name file_name Burada printer_name atanmış hepsi bir arada aygıtı, file_name ise yazdırılacak dosyayı belirtir. Örnekler (BSD tabanlı sistemler için): PostScript Dosyası: lpr -Praw1 psfile.ps HP-UX sistemleri için lpr -P yerine lp -d öğesini koyun.
2. | Baskı durumunu öğrenmek için UNIX isteminde şunu yazın: lpq -Pprinter_name Burada printer_name atanmış hepsi bir arada aygıttır. Örnekler (BSD tabanlı sistemler için): lpq -Praw1 HP-UX sistemlerinde baskı durumunu öğrenmek için lpq -P yerine lpstat öğesini koyun.

Hepsi bir arada aygıtın LPD'yi kullanması için gereken yapılandırma işlemi böylece tamamlanır.


Windows NT/2000 sistemlerinde LPD

Windows NT/2000 sistemlerinde LPD

Bu bölümde, Windows NT/2000 ağlarının hepsi bir arada LPD (Satır Yazıcı Arka Plan Programı) servislerini kullanmak için nasıl yapılandırılacağı anlatılmaktadır.

İşlem iki bölümden oluşmaktadır:

● | TCP/IP yazılımını yükleme (önceden yüklenmemişse).
● | Ağ LPD hepsi bir arada aygıtı yapılandırma.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • TCP/IP yazılımını yükleme (Windows NT)
  • Windows 2000 sistemlerinde ağ hepsi bir arada aygıtı yapılandırma
  • Windows NT 4.0 sistemlerinde ağ hepsi bir arada aygıtı yapılandırma
  • Yapılandırmanın doğrulanması
  • Windows istemcilerinden yazdırma


TCP/IP yazılımını yükleme (Windows NT)

TCP/IP yazılımını yükleme (Windows NT)

TCP/IP yazılımını yüklemek için (Windows NT)

Bu işlem, Windows NT sisteminizde TCP/IP'nin yüklü olup olmadığını kontrol etmenizi ve gerekirse yazılımı yüklemenizi sağlar.

Not

TCP/IP bileşenlerini yüklemek için Windows sistem dağıtım dosyalarınıza veya CD'lerinize gereksiniminiz olabilir.

1. Microsoft TCP/IP Yazdırma protokolüne ve TCP/IP yazdırma desteğine sahip olup olmadığınızı kontrol etmek için:
● | Windows 2000—Başlat'ı, Ayarlar'ı, Denetim Masası'nı tıklatın. Sonra Ağ ve Çevirmeli Bağlantılar klasörünü çift tıklatın. Ağınız için Yerel Ağ Bağlantısı'nı çift tıklatın ve Özellikler'i seçin. Listede Internet İletişim Kuralı (TCP/IP) varsa ve bu bağlantı tarafından kullanılan bileşenler arasında etkinse gerekli yazılım zaten yüklü demektir. (Bkz. Windows 2000 sistemlerinde ağ hepsi bir arada aygıtı yapılandırma.) Aksi takdirde 2. adıma geçin.
● | NT 4.0—Start'ı, Settings'i, Control Panel'i tıklatın. Ardından, Network iletişim kutusunu görüntülemek için Network seçeneğini çift tıklatın. Protocols sekmesi altında TCP/IP Protocol, Services sekmesi altında da Microsoft TCP/IP Printing'in görünmesi, gerekli yazılımı daha önce yüklemiş olduğunuz anlamına gelir. (Bkz. Windows NT 4.0 sistemlerinde ağ hepsi bir arada aygıtı yapılandırma.) Aksi takdirde 2. adıma geçin.
2. Yazılımı daha önce yüklemediyseniz:
● | Windows 2000—Yerel Ağ Bağlantısı Özellikleri penceresinde Yükle'yi tıklatın. Ağ Bileşeni Türünü Seç penceresinde İletişim Kuralı'nı seçin ve Internet İletişim Kuralı (TCP/IP) öğesini eklemek için Ekle'yi tıklatın. Ekrandaki yönergeleri uygulayın.
● | NT 4.0—Her sekme için Add düğmesini tıklatın ve TCP/IP Protocol ile Microsoft TCP/IP Printing hizmetini yükleyin. Ekrandaki yönergeleri uygulayın. İstendiğinde Windows NT dağıtım dosyalarının tam yolunu girin (bunun için Windows NT iş istasyonu veya sunucu CD'sine gereksinim duyabilirsiniz).
3. Bilgisayar için TCP/IP yapılandırma değerlerini girin:
● | Windows 2000—Yerel Ağ Bağlantısı Özellikleri penceresindeki Genel sekmesinden Internet İletişim Kuralı (TCP/IP) seçeneğini seçip Özellikler'i tıklatın.
● | NT 4.0—TCP/IP yapılandırma değerleri sizden otomatik olarak istenebilir. Aksi takdirde, Networks penceresindeki Protocols sekmesini ve TCP/IP Protocol öğesini seçin. Sonra Properties düğmesini tıklatın.

Bir Windows sunucusu yapılandırıyorsanız ilgili alanlara IP adresini, varsayılan ağ geçidi adresini ve alt ağ maskesini yazın.

Bir istemciyi yapılandırıyorsanız, ağ yöneticinizden otomatik TCP/IP yapılandırmasını mı etkinleştireceğinizi, yoksa uygun yerlere sabit bir IP adresi, varsayılan ağ geçidi adresi ve alt ağ maskesi mi yazmanız gerektiğini öğrenin.

4. | Çıkmak için Tamam'ı tıklatın.
5. | İstendiğinde, Windows'tan çıkın ve değişikliklerin geçerli olması için bilgisayarınızı yeniden başlatın.


Windows 2000 sistemlerinde ağ hepsi bir arada aygıtı yapılandırma

Windows 2000 sistemlerinde ağ hepsi bir arada aygıtı yapılandırma

Windows 2000 sistemlerinde ağ hepsi bir arada aygıtı yapılandırmak için

Aşağıdaki adımları uygulayarak hepsi bir arada aygıtı varsayılan yazıcı olarak ayarlayın.

1. Unix için Yazdırma Hizmetleri'nin yüklü olup olmadığını kontrol edin (LPR portun kullanılabilmesi için gerekli):

a. | Başlat, Ayarlar ve Denetim Masası seçeneklerini tıklatın. Ağ ve Çevirmeli Bağlantılar klasörünü çift tıklatın.
b. | Gelişmiş menüsünü tıklatıp Seçime Bağlı Ağ Bileşenleri seçeneğini seçin.
c. | Diğer Ağ Dosya ve Yazdırma Hizmetleri seçeneğini seçin ve etkinleştirin.
d. | Ayrıntılar öğesini seçin ve Unix için Yazdırma Hizmetleri öğesinin etkinleştirildiğinden emin olun. Etkin değilse, etkinleştirin.
e. | Tamam'ı ve sonra İleri'yi tıklatın.
2. | Yazıcılar klasörünü açın (Masaüstünden Başlat, Ayarlar ve Yazıcılar seçeneklerini tıklatın).
3. | Yazıcı Ekle'yi çift tıklatın. Yazıcı Ekleme Sihirbazı'na hoş geldiniz ekranında İleri seçeneğini tıklatın.
4. | Yerel yazıcı'yı seçin ve otomatik olarak Tak ve Kullan yükleme özelliğini devre dışı bırakın. İleri’yi tıklatın.
5. | Yeni bağlantı noktası oluştur'u ve LPR Bağlantı Noktası'nı seçin. İleri'yi tıklatın.
6. LPR uyumlu yazıcı ekle penceresinde:

a. | Hepsi bir arada aygıtın DNS adını veya IP adresini girin.
b. | Hepsi bir arada aygıttaki hepsi bir arada aygıt adı veya baskı kuyruğu için istediğiniz herhangi bir kuyruk adını girin (küçük harflerle). (Kuyruk adlarının çıktı üzerinde etkisi yoktur.)
c. | Sonra, Tamam'ı tıklatın.
7. | Üreticiyi ve hepsi bir arada aygıtın modelini seçin. (Gerekirse, Disketi Var'ı tıklatın ve yazıcı sürücüsünü yüklemek için yönergeleri uygulayın.) İleri’yi tıklatın.
8. | Sorulursa, mevcut sürücüyü korumayı seçin. İleri'yi tıklatın.
9. | Bir hepsi bir arada aygıt adı girin ve bu hepsi bir arada aygıtın varsayılan yazıcı olup olmayacağını seçin. İleri’yi tıklatın.
10. | Bu hepsi bir arada aygıtın diğer bilgisayarlar tarafından kullanılıp kullanılamayacağını seçin. Paylaşılıyorsa, hepsi bir arada aygıtın diğer kullanıcılar tarafından tanınmasını sağlayacak bir paylaşım adı girin. İleri’yi tıklatın.
11. | İstiyorsanız bu hepsi bir arada aygıt için bir konum bilgisi ve diğer bilgileri girin. İleri’yi tıklatın.
12. | Bir sınama sayfası yazdırılıp yazdırılmayacağını belirtin ve İleri'yi tıklatın.
13. | Sihirbazı kapatmak için Son'u tıklatın.


Windows NT 4.0 sistemlerinde ağ hepsi bir arada aygıtı yapılandırma

Windows NT 4.0 sistemlerinde ağ hepsi bir arada aygıtı yapılandırma

Windows NT 4.0 sistemlerinde ağ hepsi bir arada aygıtı yapılandırmak için

Windows NT 4.0 sisteminde aşağıdaki işlemleri yaparak hepsi bir arada aygıtı varsayılan yazıcı olarak kurun.

1. | Start'ı tıklatın Settings'i seçin ve Printers'ı tıklatın. Printers penceresi açılır.
2. | Add Printer'ı çift tıklatın.
3. | My Computer'ı seçin ve sonra Next'i tıklatın.
4. | Add Port'u tıklatın.
5. | LPR Port'u seçin ve New Port'u tıklatın.
6. Name or address of server providing lpd kutusuna hepsi bir arada aygıtın IP adresini veya DNS adını yazın.
Not

NT istemcileri LPD yazdırma için yapılandırılmış olan NT sunucunun IP adresini veya adını girebilirler.
7. | Söz konusu sunucu kutusundaki Name of printer or print queue bölümüne istediğiniz baskı kuyruğunun adını yazın (küçük harflerle). Sonra, OK'i tıklatın.
8. | Portun, kullanılabilir portlar Add Printer listesinde seçili olduğundan emin olun ve sonra Next'i tıklatın.
9. | Yapılandırmayı tamamlamak için ekrandaki yönergeleri uygulayın.


Yapılandırmanın doğrulanması

Yapılandırmanın doğrulanması

Windows NT'deyken herhangi bir yazılım programından bir dosya yazdırın. Dosya düzgün yazdırılırsa yapılandırma başarılı demektir.

Yazdırma işlemi başarılı olmazsa, aşağıdaki sözdizimini kullanarak doğrudan DOS'tan yazdırmayı deneyin:

lpr -S<ipadresi> -P<kuyrukadı> dosyaadı

Burada ipadresi, baskı sunucusunun IP adresi, kuyrukadı tercihin adı ("raw" gibi) ve dosyaadı yazdırmak istediğiniz dosyadır. Dosya düzgün yazdırılırsa yapılandırma başarılı demektir. Dosya yazdırılmazsa veya hatalı yazdırılırsa bkz. Ağ sorunları.


Windows istemcilerinden yazdırma

Windows istemcilerinden yazdırma

NT/2000 sunucu üzerindeki LPD hepsi bir arada aygıt paylaşılıyorsa, Windows istemcileri Printers (Yazıcılar) klasöründeki Windows Add Printer (Windows Yazıcı Ekle) yardımcı programını kullanarak NT/2000 sunucudaki hepsi bir arada aygıta bağlanabilirler.


Windows XP sistemlerinde LPD

Windows XP sistemlerinde LPD

Bu bölümde, Windows XP ağlarının hepsi bir arada LPD (Satır Yazıcı Arka Plan Programı) servislerini kullanmak için nasıl yapılandırılacağı anlatılmaktadır.

İşlem iki bölümden oluşmaktadır:

● | Windows seçime bağlı ağ bileşenlerini ekleme
● | Ağ LPD hepsi bir arada aygıtı yapılandırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Windows seçime bağlı ağ bileşenlerini ekleme
  • Ağ LPD hepsi bir arada aygıtı yapılandırma


Windows seçime bağlı ağ bileşenlerini ekleme

Windows seçime bağlı ağ bileşenlerini ekleme

Windows seçime bağlı ağ bileşenlerini eklemek için

1. | Başlat'ı tıklatın.
2. | Denetim Masası'nı tıklatın.
3. | Ağ ve Internet Bağlantıları'nı tıklatın.
4. | Ağ Bağlantıları simgesini tıklatın.
5. | Üst menü çubuğundaki Gelişmiş seçeneğini seçin. Açılan listeden Seçime Bağlı Ağ Bileşenleri'ni seçin.
6. | Diğer Ağ Dosyası ve Yazdırma Hizmetleri'ni seçin ve İleri düğmesini tıklatın. (İleri'yi seçmeden önce Ayrıntılar'ı seçerseniz Diğer Ağ Dosyası ve Yazdırma Hizmetleri'nin bir bileşeni olarak "UNIX (R) için yazdırma hizmetleri" karşınıza gelecektir.) Yüklenen dosyalar gösterilecektir.
7. | Ağ Bağlantıları penceresini kapatın. LPR port artık, hepsi bir arada aygıtın Özellikler bölümünde Bağlantı Noktaları, Bağlantı Noktası Ekle altında bir seçenektir.


Ağ LPD hepsi bir arada aygıtı yapılandırma

Ağ LPD hepsi bir arada aygıtı yapılandırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yeni bir LPD hepsi bir arada aygıtı ekleme
  • Yüklenen bir hepsi bir arada aygıt için LPR portu oluşturma


Yeni bir LPD hepsi bir arada aygıtı ekleme

Yeni bir LPD hepsi bir arada aygıtı ekleme

1. | Yazıcılar klasörünü açın (masaüstünden Başlat'ı, Yazıcılar ve Fakslar'ı tıklatın).
2. | Bağlantı Noktası Ekle'yi tıklatın. Yazıcı Ekleme Sihirbazı'na hoş geldiniz ekranında İleri seçeneğini tıklatın.
3. | Yerel yazıcı'yı seçin ve sonra, Tak ve Kullan yüklemesini otomatik olarak algıla seçeneğindeki işareti kaldırın. İleri’yi tıklatın.
4. | Yeni bir bağlantı noktası oluştur'u seçin ve açılan menüden LPR Bağlantı Noktası'nı seçin. İleri'yi tıklatın.
5. LPR Uyumlu Yazıcı Ekle penceresinde aşağıdakileri yapın:

a. | Hepsi bir arada aygıtın Etki Alanı Adı Sistemi (DNS) veya Internet protokolü (IP) adresini yazın.
b. | Baskı kuyruğunun adını yazın (küçük harflerle). (Kullandığınız ad önemli değildir.)
c. | Tamam'ı tıklatın.
6. | Üreticiyi ve hepsi bir arada aygıtın modelini seçin. (Gerekirse, Disketi Var'ı tıklatın ve yazıcı sürücüsünü yüklemek için yönergeleri uygulayın.) İleri’yi tıklatın.
7. | İstenirse, mevcut sürücüyü korumayı seçmek için Evet düğmesini tıklatın. İleri'yi tıklatın.
8. | Bir hepsi bir arada aygıt adını yazın ve (istenirse) bu hepsi bir arada aygıtı varsayılan olarak tıklatın (istenirse). İleri’yi tıklatın.
9. | Bu hepsi bir arada aygıtın diğer ağ bilgisayarları (örneğin, sisteminiz bir baskı sunucusu ise) ile paylaşılıp paylaşılmayacağını seçin. Paylaşılıyorsa, hepsi bir arada aygıtın diğer kullanıcılar tarafından tanınmasını sağlayacak bir paylaşım adı yazın. İleri’yi tıklatın.
10. | İstiyorsanız bu hepsi bir arada aygıt için bir konum bilgisi ve diğer bilgileri girin. İleri’yi tıklatın.
11. | Bir sınama sayfası yazdırmak için Evet'i ve sonra İleri düğmesini tıklatın.
12. | Sihirbazı kapatmak için Son'u tıklatın.


Yüklenen bir hepsi bir arada aygıt için LPR portu oluşturma

Yüklenen bir hepsi bir arada aygıt için LPR portu oluşturma

1. | Başlat'ı, Yazıcılar ve Fakslar'ı tıklatın.
2. | Yazıcı simgesini sağ tıklatın ve Özellikler'i seçin.
3. | Bağlantı Noktaları sekmesini ve Bağlantı Noktası Ekle'yi seçin.
4. | Yazıcı Bağlantı Noktaları iletişim kutusundan LPR Bağlantı Noktası'nı seçin ve Yeni Bağlantı Noktası 'nı tıklatın.
5. | lpd sunan sunucunun adı veya adresi etiketli alana, hepsi bir arada aygıtın DNS adını veya IP adresini girin.
6. | Söz konusu sunucudaki Yazıcının veya baskı kuyruğunun adı etiketine sahip iletişim kutusunda, hepsi bir arada aygıt için baskı kuyruğunun adını yazın (küçük harflerle) (örneğin: raw, herhangi vb.).
7. | Tamam'ı seçin.
8. | Özellikler kutusunu kapatmak için Kapat'ı ve Tamam'ı seçin.


TCP/IP

TCP/IP

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • IP adresi
  • IP parametrelerini yapılandırma
  • Alt ağlar
  • Ağ geçitleri


Giriş

Giriş

Bu bölüm, TCP/IP'nin temel kavramlarını anlamanıza yardımcı olmak amacıyla hazırlanmıştır.

İnsanların birbirleriyle anlaşmak için ortak bir dil kullanmalarına benzer bir şekilde, TCP/IP (İletim Kontrol Protokolü/Internet Protokolü) bilgisayar ve diğer aygıtların ağ üzerinde iletişim şeklini tanımlamak amacıyla tasarlanmış bir protokol takımıdır.

TCP/IP büyük bir hızla en çok kullanılan protokolü haline gelmektedir. Bunun en önemli nedeni Internet'in TCP/IP üzerine kurulu olmasıdır. Internet'e bağlanmak istediğiniz bir ağınız varsa, iletişim kurmak için TCP/IP kullanıyor olmanız gerekir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Internet Protokolü (IP)
  • İletim Denetim Protokolü (TCP)
  • Kullanıcı Datagram Protokolü (UDP)


Internet Protokolü (IP)

Internet Protokolü (IP)

Ağ içinde bir yerden başka bir yere bilgi gönderilerken veriler küçük paketlere bölünür. Her bir paket diğerlerinden bağımsız olarak gönderilir. Her bir paket alıcı ve vericinin IP adresi gibi IP bilgileriyle şifrelenir. IP paketleri, bir ağı diğer ağlara bağlayan aygıtlar olan yönlendiriciler ve ağ geçitleri üzerinden yönlendirilebilir.

IP iletişimi bağlantısızdır. IP paketleri gönderildiğinde hedef noktaya düzgün sırada varacaklarının bir garantisi yoktur. Bu işlem, daha yüksek düzeydeki protokoller ve uygulamalar tarafından yerine getirilerek IP iletişiminin verimli olması sağlanır.

Ağ üzerinde doğrudan iletişim kuracak her düğüm veya aygıt için bir IP adresi gerekir.


İletim Denetim Protokolü (TCP)

İletim Denetim Protokolü (TCP)

TCP verilerin paketlere bölünmesi ve alındığı noktada yeniden birleştirilmesini sağlayarak ağ üzerindeki başka bir düğüme bağlantı yönelimli, güvenilir ve garantili teslim hizmeti sağlar. Veri paketleri hedef noktalarına ulaştıklarında TCP verilerde bozulma olup olmadığını kontrol etmek için bir sağlama yapar. Paketteki verilerde iletim sırasında bozulma olmuşsa TCP paketi atar ve paketin yeniden gönderilmesini ister.


Kullanıcı Datagram Protokolü (UDP)

Kullanıcı Datagram Protokolü (UDP)

UDP, TCP'ye benzer hizmetler sunar. Ancak, UDP verilerin yerlerine varıp varmadıkları ile ilgili bir bildirim almaz ve ek bir güvenirlik veya teslim garantisi olmadan istem/yanıt işlemlerini destekler. UDP, örneğin bir "keşif yayını" sırasında olduğu gibi alındı bildiriminin ve güvenirliğin gerekli olmadığı durumlarda kullanılır.


IP adresi

IP adresi

Bir IP ağı üzerindeki her ana bilgisayarın (iş istasyonu veya düğüm), her bir ağ arabirimi için benzersiz bir IP adresine gereksinimi vardır. Bu adres, hem ağı hem de o ağda bulunan belirli ana bilgisayarları tanıtmak için kullanılan bir yazılım adresidir. Her IP adresi iki ayrı parçaya bölünebilir: ağ bölümü ve ana bilgisayar bölümü. Bir ana bilgisayar hepsi bir arada aygıt her açıldığında sunucudan dinamik bir IP adresi sorgulayabilir (örneğin, DHCP ve BOOTP kullanarak).

Not

Bir IP adresi ataması yaparken mutlaka IP adresi yöneticisine danışın. Yanlış adresleme ağda çalışan diğer aygıtları devre dışı bırakabilir veya iletişimi etkileyebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • IP adresi: ağ bölümü
  • IP adresi: ana bilgisayar bölümü
  • IP adresi yapısı ve sınıfı


IP adresi: ağ bölümü

IP adresi: ağ bölümü

Ağ adresleri, Norfolk Virginia'da bulunan ve InterNIC olarak tanınan bir kuruluş tarafından yönetilir. InterNIC, National Science Foundation tarafından Internet adresleri ve etki alanlarını yönetmekle görevlendirilmiştir. Ağ adresleri kuruluşlara dağıtılırken kuruluşlar da kendi ağlarına bağlı tüm ana bilgisayar veya aygıtları doğru şekilde numaralandırmaktan sorumludurlar. Bir IP adresinin ağ bölümü hakkında daha fazla bilgi almak için bu bölümde IP adresi yapısı ve sınıfı ve Alt ağlar konularına bakın.


IP adresi: ana bilgisayar bölümü

IP adresi: ana bilgisayar bölümü

Ana bilgisayar adresleri, IP ağı üzerindeki belirli ağ arabirimlerini rakamsal olarak tanıtırlar. Genellikle bir ana bilgisayarın sadece tek ağ arabirimi, dolayısıyla da tek IP adresi vardır. İki aygıtın aynı anda aynı adresi paylaşması mümkün olmadığından, yöneticiler genellikle ana bilgisayar ağında doğru adres ataması sağlamak amacıyla adres tabloları tutarlar.


IP adresi yapısı ve sınıfı

IP adresi yapısı ve sınıfı

Bir IP adresi 32 bit bilgiden oluşur ve her biri 1 bayt içeren 4 kısma veya toplam 4 bayta ayrılmıştır:

xxx.xxx.xxx.xxx

Yönlendirmenin daha etkili olmasını sağlamak amacıyla ağlar üç sınıfa ayrılmış olduklarından, sadece IP adresinin ilk baytını belirleyerek yönlendirmeye başlanabilir. InterNIC'in atadığı üç IP adresi A, B ve C sınıflarıdır. Ağ sınıfı, aşağıda gösterildiği gibi, her bir IP adresi bölümünün neyi belirttiğini tanımlar:

IP adresi sınıfı formatı
Sınıf | İlk Adres Baytı xxx. | İkinci Adres Baytı xxx. | Üçüncü Adres Baytı xxx. | Dördüncü Adres Baytı xxx
A | Ağ. | Ana Bilgisayar. | Ana Bilgisayar. | Ana Bilgisayar.
B | Ağ. | Ağ. | Ana Bilgisayar. | Ana Bilgisayar.
C | Ağ. | Ağ. | Ağ. | Ana Bilgisayar.

Ağ sınıfı özellikleri bölümünde gösterildiği gibi, ağ sınıfları ön bit tanımlayıcı, adres aralığı, kullanılabilir türlerin sayısı ve her sınıfın izin verdiği maksimum ana bilgisayar sayısı açısından farklıdır.

Ağ sınıfı özellikleri
Sınıf | Ağ Sınıfı Özellikleri | Adres Aralığı | Sınıftaki Maksimum Ağ Sayısı | Ağdaki Maksimum Ana Bilgisayar Sayısı
A | 0 | 0.0.0.0 - 127.255.255.255. | 126. | 16 Milyonun üzerinde.
B | 10. | 128.0.0.0 - 191.255.255.255. | 16,382. | 65,534.
C | 110. | 192.0.0.0 - 223.255.255.255. | 2 Milyonun üzerinde. | 254.


IP parametrelerini yapılandırma

IP parametrelerini yapılandırma

TCP/IP yapılandırma parametreleri (IP adresi, alt ağ maskesi, varsayılan ağ geçidi gibi) hepsi bir arada aygıtta çeşitli yöntemlerle yapılandırılabilir. Bu değerler, elle (örneğin, Telnet, katıştırılmış Web sunucusu, arp ve ping komutları ve HP yönetim yazılımını kullanılarak) yapılandırılabilecekleri gibi hepsi bir arada aygıtın her açılışında DHPC veya BOOTP kullanılarak otomatik olarak da indirilebilirler.

Açıldığında ağ üzerinden geçerli bir IP adresi alamayan yeni bir hepsi bir arada aygıt, kendisine varsayılan bir IP adresini otomatik olarak atayacaktır. Varsayılan IP adresi, hepsi bir arada aygıtın bağlandığı ağın türüne bağlı olacaktır. Küçük bir özel ağ üzerinde bağlantı yerel adresleme adı verilen bir teknik kullanılarak 169.254.1.0 ile 169.254.254.255 arasında benzersiz bir IP adresi atanır ve bu adres geçerli olur. Geniş veya kurumsal bir ağ üzerinde baskı sunucusu uygun bir şekilde yapılandırılana kadar geçici bir adres olarak 192.0.0.192 atanacaktır. Hepsi bir arada aygıtınızda yapılandırılan IP adresi, hepsi bir arada aygıt Yapılandırma sayfası incelenerek belirlenebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Dinamik Ana Bilgisayar Yapılandırma Protokolü (DHCP)
  • BOOTP


Dinamik Ana Bilgisayar Yapılandırma Protokolü (DHCP)

Dinamik Ana Bilgisayar Yapılandırma Protokolü (DHCP)

DHCP, bir aygıt grubunun bir DHCP sunucusu tarafından sağlanan IP adresleri kümesini kullanmasına olanak tanır. Aygıt veya ana bilgisayar sunucuya bir istem gönderir ve sunucu, kullanılabilir IP adresi varsa bu adresi aygıta atar.


BOOTP

BOOTP

BOOTP, bir ağ sunucusundan yapılandırma parametrelerini ve ana bilgisayar bilgilerini indirmek amacıyla kullanılan bir önyükleme protokolüdür. BOOTP, aktarım için UDP'yi kullanır. Aygıtların önyükleme yapmaları ve yapılandırma bilgilerini RAM'a yükleyebilmeleri için istemci olarak sunucularıyla BOOTP önyükleme protokolü üzerinden iletişim kurmaları gerekir.

Hepsi bir arada aygıtı yapılandırmak için istemci, en azından donanım adresini (hepsi bir arada aygıtın donanım adresi) içeren bir önyükleme istek paketi yayınlar. Sunucu, hepsi bir arada aygıtın yapılandırma için gereksinim duyduğu bilgileri içeren bir önyükleme yanıt paketiyle karşılık verir.


Alt ağlar

Alt ağlar

Belirli bir ağ sınıfına ait bir IP ağ adresi bir kuruluşa atandığında, o kuruluşta birden çok ağ bulunması durumuna karşılık herhangi bir düzenleme yapılmaz. Yerel ağ yöneticileri ağı birkaç farklı alt ağa bölmek için alt ağları kullanırlar. Bir ağın alt ağlara bölünmesi daha iyi bir performans elde edilmesini sağlamanın yanı sıra sınırlı ağ adres alanının daha iyi bir şekilde kullanılmasını sağlar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Alt ağ maskesi


Alt ağ maskesi

Alt ağ maskesi

Alt ağ maskesi tek bir IP ağını birkaç farklı alt ağa bölmekte kullanılan bir mekanizmadır. Belirli bir ağ sınıfında IP adresinin normalde bir düğümü tanıtmak için kullanılacak bölümü bir alt ağı tanıtmak için kullanılır. Alt ağlar için kullanılan bölümle düğümü tanıtmak için kullanılan bölümü belirtmek için her bir IP adresine bir alt ağ maskesi uygulanır. Örneğin, bkz. Örnek: A sınıfı ağa uygulanmış 255.255.0.0 alt ağ maskesi.

Örnek: A sınıfı ağa uygulanmış 255.255.0.0 alt ağ maskesi
A Sınıfı Ağ Adresi | Ağ 15 | xxx | xxx | xxx
Alt Ağ Maskesi | 255 | 255 | 0 | 0
Alt Ağ Maskesi uygulanmış IP Adresi alanları | Ağ | Alt Ağ | Ana Bilgisayar | Ana Bilgisayar
Bir düğümün Alt Ağ 1 üzerinde IP Adresi örneği | 15 | 1 | 25 | 7
Bir düğümün Alt Ağ 254 üzerinde IP Adresi örneği | 15 | 254 | 64 | 2

Örnek: A sınıfı ağa uygulanmış 255.255.0.0 alt ağ maskesi bölümünde gösterildiği gibi, "15" numaralı A Sınıfı IP ağ adresi ABC şirketine atanmıştır. ABC şirketinde ek ağlara olanak tanımak için 255.255.0.0 alt ağ maskesi kullanılır. Bu adres IP adresinin ikinci baytının en çok 254 alt ağı tanıtmak için kullanılacağını belirtir. Bu hedef kullanılarak her aygıt kendi alt ağında benzersiz şekilde tanımlanır, ancak ABC şirketi atanmış adres yerlerini bozmadan en çok 254 alt ağ içerebilir.


Ağ geçitleri

Ağ geçitleri

Ağ geçitleri (yönlendiriciler) ağları birbirine bağlamakta kullanılır. Ağ geçitleri farklı protokoller, veri formatlama özellikleri, dil ve mimari kullanan sistemler arasında çevirmen işlevini yerine getirir. Ağ geçitleri veri paketlerini yeniden paketler ve sözdizimini hedef sisteminkine uyacak şekilde değiştirir. Ağlar alt ağlara bölündüğünde bir alt ağı diğerine bağlamak için ağ geçitlerine ihtiyaç duyulur.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Varsayılan ağ geçidi


Varsayılan ağ geçidi

Varsayılan ağ geçidi

Varsayılan ağ geçidi, belirtilmediği durumda paketleri ağlar arasında taşımakta kullanılacak ağ geçidi veya yönlendiricidir. Bir IP adresiyle belirtilir.

Birden çok ağ geçidi veya yönlendirici varsa, varsayılan ağ geçidi tipik olarak ilk veya en yakın ağ geçidinin veya yönlendiricisinin adresidir. Herhangi bir ağ geçidi veya yönlendirici olmadığında, varsayılan ağ geçidi genellikle (iş istasyonu veya hepsi bir arada aygıt gibi) ağ düğümünün IP adresini geçerli sayacaktır.


Kullanışlı zımba (yalnızca HP LaserJet 3392 hepsi bir arada)
Kullanışlı zımba (yalnızca HP LaserJet 3392 hepsi bir arada)

Kullanışlı zımba (yalnızca HP LaserJet 3392 hepsi bir arada)

  • Kullanışlı zımbayı anlama
  • Zımba tellerini yerleştirme
  • Kullanışlı zımbayı kullanma
  • Zımbadaki sıkışmaları giderme


Kullanışlı zımbayı anlama

Kullanışlı zımbayı anlama

Kullanışlı zımba HP LaserJet 3392 hepsi bir arada aygıtın sağ önüne takılır. Zımbalama mekanizmasını çalıştırmak için zımba yuvasına en çok 20 sayfa ortam (80 g/m2 veya 20 lb) yerleştirin ve güç uygulayarak ortamdan tek bir zımba telinin geçmesini sağlayın.

Not

Kullanışlı zımba kontrol panelinden ve hepsi bir arada aygıtın yazılımından bağımsız çalışır ve baskı işlerini otomatik olarak zımbalamaz. Zımba ayar gerektirmez; hata veya durum iletisi oluşturmaz.

Kullanışlı zımbanın yeri

    http://www.hp.com


Zımba tellerini yerleştirme

Zımba tellerini yerleştirme

Her zımba kaseti 1500 şekil verilmemiş zımba teli içerir. Zımba tellerini hepsi bir arada aygıta yerleştirmek için bir zımba kaseti takın.

Zımba tellerini yerleştirmek için

1. Zımbanın kapağını açın.

Not

Zımbanın kapağı açıldığında zımba devre dışı kalır.
2. Bir zımba kasetini değiştiriyorsanız (örneğin, zımba kasetinizde zımba teli kalmamışsa), zımba kasetini hepsi bir arada aygıttan çıkarın.
3. Zımbanın kapağındaki boşluğa 1500 zımba teli içeren bir kaset takın.
4. Zımbanın kapağını kapatın.


Kullanışlı zımbayı kullanma

Kullanışlı zımbayı kullanma

Kullanışlı zımbaya ortam yerleştirerek zımbalama mekanizmasını etkinleştirin.

Kullanışlı zımbayı kullanarak ortam zımbalamak için

1. Zımba kapağının yuvasına en çok 20 sayfa ortam (80 g/m2 veya 20 lb) yerleştirin Ortamın ağırlığı 80 g/m2 veya 20 lb'den daha ağırsa daha az sayıda zımbalanacak sayfa yerleştirin.
DİKKAT

Kullanışlı zımbayı plastik, mukavva veya tahta zımbalamak için kullanmayın. Bu malzemeleri zımbalamaya çalışırsanız kullanışlı zımba zarar görebilir.

Not

Önerilen kapasitenin aşılması durumunda sıkışma veya hasar oluşabilir.
2. Zımbanın sayfaları zımbalamasını bekleyin. Zımba yuvasının tam olarak içine yerleştirildiğinde ortamın zımba mekanizmasını tetiklemesi gerekir.
3. Zımbalanan ortamı yuvadan çıkarın.

Not

Zımbalama işleminden sonra ortamı çıkaramazsanız, zımbanın kapağını dikkatlice açın ve ardından belgenizi dışarı doğru kaydırın.


Zımbadaki sıkışmaları giderme

Zımbadaki sıkışmaları giderme

Zımba telinin sıkışması riskini azaltmak için, bir defada 20 veya daha az sayıda ortam sayfasını (80 g/m2 veya 20 lb) zımbaladığınızdan emin olun.

Kullanışlı zımbadaki zımba teli sıkışmasını gidermek için

1. HP LaserJet 3392 hepsi bir arada aygıtı kapatın ve ardından zımba kapağını açın.

Not

Zımbanın kapağı açıldığında zımba devre dışı kalır.
2. Zımba kasetini hepsi bir arada aygıttan çıkarın.
3. Zımbadaki ve zımba kasetindeki gevşek zımba tellerini çıkarın.
4. Zımba kasetini değiştirin.
5. Zımbanın kapağını kapatın ve HP LaserJet 3390/3392 hepsi bir arada aygıtı açın.
6. Kullanışlı zımbayı test etmek için ortam yerleştirin. Gerekirse 1 - 6 arasındaki adımları tekrarlayın.


Nasıl yapılır?
Nasıl yapılır?

Nasıl yapılır?

  • Yazdırma: Nasıl yapılır?
  • Faks: Nasıl yapılır?
  • Kopyalama: Nasıl yapılır?
  • Tarama: Nasıl yapılır?
  • Ağ: Nasıl yapılır?
  • Diğer: Nasıl yapılır?


Yazdırma: Nasıl yapılır?

Yazdırma: Nasıl yapılır?

Yazdırma sorularına yanıt bulmak için bu bölümden yararlanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP ToolboxFX yazılımında miktar veya baskı kalitesi gibi hepsi bir arada aygıt yazdırma ayarlarını değiştirme
  • Heri iki tarafa yazdırma (Windows)
  • Heri iki tarafa yazdırma (Macintosh)
  • Tek sayfalık öncelikli giriş yuvasını (tepsi 1) kullanma
  • Özel ortama yazdırma


HP ToolboxFX yazılımında miktar veya baskı kalitesi gibi hepsi bir arada aygıt yazdırma ayarlarını değiştirme

HP ToolboxFX yazılımında miktar veya baskı kalitesi gibi hepsi bir arada aygıt yazdırma ayarlarını değiştirme

Varsayılan yazdırma ayarlarını HP ToolboxFX yazılımında değiştirmek için aşağıdaki adımları tamamlayın.

Not

HP ToolboxFX yazılımında yazdırma ayarlarında yaptığınız değişiklikler, daha sonra yapılacak tüm baskı işlerini etkiler.

1. | HP ToolboxFX yazılımını açın ve Aygıt Ayarları'nı tıklatın.
2. | Sistem Ayarları sekmesini tıklatın.
3. Sistem Ayarları sekmesinde, aşağıdaki sayfalardaki ayarları değiştirebilirsiniz. Her sayfada daha fazla bilgi için Yardım sunulur.
● | Aygıt Bilgileri
● | Kağıt İşleme
● | Baskı Kalitesi
● | Yazdırma Yoğunluğu
● | Yazdırma Modları
● | Sistem Ayarı
● | Tarih/Saat
● | Servis
● | Aygıt Yoklama
● | Kaydetme/Geri Yükleme
4. | Bu sayfalarda yaptığınız değişiklikleri kaydetmek için Uygula düğmesini tıklatın.

Not

Yazıcı sürücüsünde benzer ayarlarınız varsa, bu ayarların HP ToolboxFX yazılımında yaptığınız ayarlara göre önceliği vardır.


Heri iki tarafa yazdırma (Windows)

Heri iki tarafa yazdırma (Windows)

Otomatik iki taraflı yazdırma (dupleksleme) özelliğinden, HP LaserJet 3390/3392 hepsi bir arada aygıtta otomatik dupleksleyici kullanıldığında yararlanılabilir. Elle dupleksleme, HP LaserJet 3050/3052/3055/3390/3392 hepsi bir arada aygıtta kullanılabilir. Elle duplekslemek için, hepsi bir arada aygıttan iki kez besleyerek sayfanın her iki tarafına da yazdırın.

Not

Yazıcı sürücüsünde Her İki Yüze de Yazdır (el ile) özelliği, yalnızca dupleks yazdırma kullanılamadığında veya kullanılan yazdırma ortamı türü için desteklenmediğinde kullanılabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)
  • Her iki tarafa da elle yazdırmak için (HP LaserJet 3050/3052/3055 hepsi bir arada)
  • Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)


Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

1. Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
● | Antetli kağıdı tepsi 1'e ön tarafı yukarı bakacak ve alt kenarı önce girecek şekilde yerleştirin.
● | Diğer tüm tepsiler için, antetli kağıdı ön tarafı aşağı bakacak ve üst kenarı tepsinin arkasına gelecek şekilde yerleştirin.
DİKKAT

105 g/m2'den (28 lb bond) daha ağır kağıt yerleştirmeyin. Aksi halde hepsi bir arada aygıtta sıkışma olabilir.

2. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
3. | Windows için, Son İşlem sekmesinde, Her İki Yüze de Yazdır'ı seçin.
4. | Tamam'ı tıklatın. Ürün, kağıdın her iki yüzüne yazdırmaya hazırdır.


Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

1. Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
● | Antetli kağıdı tepsi 1'e ön tarafı yukarı bakacak ve alt kenarı önce girecek şekilde yerleştirin.
● | Diğer tüm tepsiler için, antetli kağıdı ön yüzü yukarı bakacak ve üst kenarı tepsinin arkasına gelecek şekilde yerleştirin.
DİKKAT

105 g/m2'den (28 lb bond) daha ağır kağıt yüklemeyin. Sıkışma olabilir.

2. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
3. | Son İşlem sekmesinde, Her İki Yüze de El ile Yazdır'ı seçin.
4. | Tamam'ı tıklatın.
5. | Baskı işini ürüne gönderin.
6. | Hepsi bir arada aygıta gidin. Tepsi 1'de boş kağıt varsa çıkarın. Yazdırılan yığını kontrol panelinde belirtilen tepsiye yerleştirin. Kağıdı, yazdırılan yüzü yukarı bakacak ve alt kenarı hepsi bir arada aygıta önce beslenecek şekilde yerleştirin. İşin ikinci yarısını yazdırmak için çıkış yığınını geri beslemeden önce açılan penceredeki yönergeleri uygulayın.
7. | Kontrol panelinde, devam etmek için bir düğmeye basmanızı belirten bir istem görüntülenebilir.


Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

Her iki tarafa da otomatik olarak yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada)

1. Yazdırma işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
● | Tepsi 1 için, antetli kağıdı yazdırılan yüzü yukarı bakacak ve alt kenarı hepsi bir arada aygıta önce beslenecek şekilde yerleştirin.
● | Antetli kağıt, diğer tüm tepsilere, ön yüzü aşağıya ve üst kenarı tepsinin arka kısmına gelecek şekilde yerleştirilmelidir.
DİKKAT

Tepsilere 105 g/m2'den (28-lb bond) daha yüksek gramajlı kağıt yerleştirmeyin. Sıkışma olabilir.

2. | Yazıcı sürücüsünü açın (bkz. Yazıcı sürücülerine erişim).
3. | Layout (Yerleşim) açılan menüsünü açın.
4. | Two Sided Printing (İki Taraflı Yazdırma) seçeneğinin yanındaki Long-Edge Binding (Uzun Kenar Ciltlemesi) veya Short-Edge Binding (Kısa Kenar Ciltlemesi) öğesini seçin.
5. | Print (Yazdır) seçeneğini tıklatın.


Her iki tarafa da elle yazdırmak için (HP LaserJet 3050/3052/3055 hepsi bir arada)

Her iki tarafa da elle yazdırmak için (HP LaserJet 3050/3052/3055 hepsi bir arada)

1. | Yazılım programında, hepsi bir arada aygıt özelliklerini açın (yazıcı sürücüsü).
2. | Son İşlem sekmesinde, İkinci Tarafına El ile Yazdırma’yı seçin.
3. | Belgeyi yazdırın.
4. | Bir taraf yazdırıldıktan sonra giriş tepsisinden kalan ortamı alın ve elle dupleksleme işiniz tamamlanana kadar bir kenara koyun.
5. | Yazdırılan sayfaları toplayın, yazdırılan yüzü aşağı bakacak şekilde tutun ve yığını düzeltin.
6. | Ortam yığınını yeniden giriş tepsisine yerleştirin. Yazdırılan taraf, üst kenarı hepsi bir arada aygıta önce beslenecek şekilde aşağıya doğru bakmalıdır
7. | Bilgisayar ekranında Tamam'ı tıklatın ve ikinci tarafın yazdırılmasını bekleyin.


Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada) (Macintosh)

Her iki tarafa da elle yazdırmak için (HP LaserJet 3390/3392 hepsi bir arada) (Macintosh)

1. Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
● | Antetli kağıdı tepsi 1'e ön tarafı yukarı bakacak ve alt kenarı önce girecek şekilde yerleştirin.
● | Diğer tüm tepsiler için, antetli kağıdı ön yüzü yukarı bakacak ve üst kenarı tepsinin arkasına gelecek şekilde yerleştirin.
DİKKAT

105 g/m2'den (28 lb bond) daha ağır kağıt yüklemeyin. Sıkışma olabilir.

2. | Yazıcı sürücüsünü açın (bkz: Yazıcı sürücülerine erişim).
3. | Son İşlem sekmesinde, Her İki Yüze de El ile Yazdır'ı seçin.
4. | Tamam'ı tıklatın.
5. | Baskı işini ürüne gönderin.
6. | Hepsi bir arada aygıta gidin. Tepsi 1'de boş kağıt varsa çıkarın. Yazdırılan yığını kontrol panelinde belirtilen tepsiye yerleştirin. Kağıdı, yazdırılan yüzü yukarı bakacak ve alt kenarı hepsi bir arada aygıta önce beslenecek şekilde yerleştirin. İşin ikinci yarısını yazdırmak için çıkış yığınını geri beslemeden önce açılan penceredeki yönergeleri uygulayın.
7. | Kontrol panelinde, devam etmek için bir düğmeye basmanızı belirten bir istem görüntülenebilir.


Tek sayfalık öncelikli giriş yuvasını (tepsi 1) kullanma

Tek sayfalık öncelikli giriş yuvasını (tepsi 1) kullanma

Tek sayfalık öncelikli giriş yuvası, en çok 163 g/m2 ağırlığında bir ortamı veya tek bir zarfı, asetatı veya kartı alır. Ortamı üstü öne ve yazdırılacak tarafı yukarı bakacak şekilde yerleştirin. Sıkışma ve kıvrılmaları engellemek için her zaman ortamı yerleştirmeden önce yandaki ortam kılavuzlarını ayarlayın.

Not

Tek sayfalık öncelikli giriş yuvasına ortam beslenirken, hepsi bir arada aygıt ortamın bir bölümünü kendisine çeker. Başka bir ortam sayfası beslemeden önce hepsi bir arada aygıtın durmasını beklemeniz gerekir. Bir defada yalnızca tek bir sayfa ortam besleyebilirsiniz.


Zarflar

Zarflar

Yalnızca lazer yazıcılar için önerilen zarfları kullanın. Daha fazla bilgi için bkz. Ortam kullanmayla ilgili talimatlar.

Not

HP LaserJet 3390/3392 hepsi bir arada aygıt için, bir defada tek bir zarfı tek sayfalık öncelikli giriş yuvasına (tepsi 1) yerleştirmeniz gerekir.

Zarfın yazdırılırken kıvrılmaması için arka çıkış kapağını açın (HP LaserJet 3390/3392 hepsi bir arada).


Faks: Nasıl yapılır?

Faks: Nasıl yapılır?

Faksla ilgili sorulara yanıt bulmak için bu bölümden yararlanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ayar Sihirbazını Kullanma
  • Hepsi bir arada aygıttan faks gönderme
  • Faksı yeniden yazdırma
  • Faks etkinlik günlüğünü yazdırma
  • Alınan faksları başka bir faks numarasına iletme
  • Bilgisayar kullanarak faks gönderme ve alma
  • Kişi ekleme veya silme
  • Hızlı arama girişlerini ve tek dokunmalı tuşları silmek için
  • Faks telefon defteri
  • Hızlı arama girişlerini ve tek dokunmalı tuşları programlamak veya düzenlemek için
  • Yeni bir grup listesi oluşturma
  • Başka bir kaynaktan kişi alma
  • Varsayılan açık/koyu (kontrast) ayarını değiştirme
  • Çözünürlük ayarlarını değiştirme
  • Hepsi bir arada aygıtın kontrol paneli düğmelerini kullanma
  • Kontrol panelinden metin girme


Ayar Sihirbazını Kullanma

Ayar Sihirbazını Kullanma

Hepsi bir arada aygıtın faks özelliklerini kullanmaya başlamadan önce, aşağıdaki işlemleri tamamlamanız gerekir:

● | Saati ve tarihi ayarlama
● | Faks başlığını ayarlama
Not

Hepsi bir arada aygıt yazılımını bilgisayarınıza yüklüyorsanız, bu bölümdeki geri kalan yönergeleri atlayabilirsiniz. Microsoft Windows® 95 veya Windows NT® kullanmıyorsanız yazılım yükleyici, faks ayarlarını yapmanız için otomatik olarak size yardım eder. Yönergeler için elektronik Kullanım Kılavuzu'na bakın.

Yazılım yükleme işlemini tamamladıysanız, bilgisayarınızdan faks göndermeye hazırsınız demektir. Yazılımı yüklerken faks ayar sürecini tamamlamadıysanız, istediğiniz zaman hepsi bir arada aygıt program grubundan Faks Ayar Sihirbazı'nı kullanarak tamamlayabilirsiniz (Başlat'ı, Programlar'ı, HP'yi, hepsi bir arada aygıtınızın adını ve HP Faks Ayar Sihirbazı'nı tıklatın).

Amerika Birleşik Devletleri'nde ve diğer birçok bölgede/ülkede, saat, tarih ve diğer faks başlığı bilgilerinin ayarlanması yasal bir zorunluluktur.


Hepsi bir arada aygıttan faks gönderme

Hepsi bir arada aygıttan faks gönderme

1. | Numarayı çevirmek için hepsi bir arada aygıtın kontrol panelindeki alfanümerik düğmeleri kullanın. Aradığınız faks numarası tek dokunmalı bir tuşa atanmışsa, o tuşa basın. -veya- Aradığınız faks numarasının hızlı arama girişi varsa, Telefon Defteri düğmesine basın, hızlı arama girişi yapmak için alfanümerik düğmeleri kullanın ve ardından [image] düğmesine basın.
2. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine veya flatbed tarayıcının üzerine yerleştirin. Flatbed tarayıcıdan tarama yapıyorsanız, Camd gndrlsn mi? 1=Evet 2=Hayır görüntülendiğinde EVET'i seçin ve ardından [image] düğmesine basın.
3. | Faksı Başlat düğmesine basın.

Faksın son sayfası hepsi bir arada aygıttan çıkınca başka bir faks gönderme, kopyalama veya tarama işlemini başlatabilirsiniz.

Düzenli olarak kullandığınız numaralara faks göndermek için, tek dokunmalı bir tuş veya hızlı arama girişi atayabilirsiniz. Bkz. Hızlı arama girişlerini ve tek dokunmalı tuşları programlamak veya düzenlemek için ve Hızlı arama girişlerini veya tek dokunmalı tuşları hızlı şekilde programlamak için. Kullanabileceğiniz elektronik telefon defterleri varsa, alıcıları seçmek için bunlardan yararlanabilirsiniz. Elektronik telefon defterleri, üçüncü taraf yazılım programları kullanılarak oluşturulur.


Alınan faksları başka bir faks numarasına iletme

Alınan faksları başka bir faks numarasına iletme

Hepsi bir arada aygıtınızı, gelen faksları başka bir faks numarasına iletmek üzere ayarlayabilirsiniz. Faks hepsi bir arada aygıtınıza geldiğinde bellekte saklanır. Hepsi bir arada aygıt daha sonra belirttiğiniz faks numarasını arar ve faksı gönderir. Bir hata nedeniyle (örneğin numara meşgul olabilir) hepsi bir arada aygıt bir faksı iletemezse ve yinelenen tekrar arama denemeleri başarısız olursa, hepsi bir arada aygıtınız faksı yazdırır.

Faks alırken hepsi bir arada aygıtın belleği tükenirse, gelen faks sonlandırılır ve yalnızca bellekte saklanmış olan sayfalar ve sayfaların bazı bölümleri iletilir.

Hepsi bir arada aygıtın (bilgisayarın değil) faks iletme özelliğini kullanırken faksları alıyor olması ve yanıt modunun Otomatik olarak ayarlanmış olması gerekir (bkz. Yanıt modunu ayarlama).

Faks iletmeyi kullanmak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Faks Alm. ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Faks ilet öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Açık veya Kapalı öğesini seçmek için > düğmesine basın ve ardından [image] düğmesine basın.
6. | Faks iletme özelliğini açarsanız, faksın gönderileceği faks numarasını belirtmek için alfanümerik düğmeleri kullanın ve sonra seçiminizi kaydetmek için [image] düğmesine basın.


Bilgisayar kullanarak faks gönderme ve alma

Bilgisayar kullanarak faks gönderme ve alma

Bu bölümde, hepsi bir arada aygıtla birlikte gelen yazılımı kullanarak faks göndermek için uygulanacak temel yönergeler yer almaktadır. Yazılım programının Yardım menüsünden açılabilen yazılım Yardımı, yazılımla ilgili tüm diğer konuları kapsar.

Not

HP faks yazılımı ve HP ToolboxFX, Windows 98 veya Windows Me'de desteklenmez. HP ToolboxFX yazılımı Macintosh'ta desteklenmez.
Not

Bilgisayar kullanarak faks alma özelliği Macintosh'ta desteklenmez.

Aşağıdaki koşulları sağlandığı takdirde elektronik belgeleri bilgisayarınızdan fakslayabilirsiniz:

● | Hepsi bir arada aygıt bilgisayarınıza doğrudan veya bir TCP/IP ağı üzerinden bağlı.
● | Hepsi bir arada aygıt yazılımı bilgisayarınızda yüklü.
● | Microsoft Windows 2000 veya XP veya Mac OS X V10.3 veya V10.4 kullanıyorsunuz.
Yazılımdan faks göndermek için (Windows 2000 veya XP)

Faks gönderme yordamları özelliklerinize göre değişiklik gösterir. En çok kullanılan adımlar aşağıda verilmektedir.

1. | Başlat'ı tıklatın, Programlar'ı tıklatın (veya Windows XP'de Tüm Programlar'ı) ve ardından Hewlett Packard'ı tıklatın.
2. | HP LaserJet hepsi bir arada'yı ve ardından Faks gönder'i tıklatın. Faks yazılımı görüntülenir.
3. | Bir veya daha çok alıcı için faks numarasını girin.
4. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine yükleyin.
5. | Bir kapak sayfası ekleyin. (Bu adım isteğe bağlıdır).
6. | Şimdi Gönder'i tıklatın veya Daha Sonra Gönder'i tıklatın ve bir tarih ve saat seçin.

Not

HP ToolboxFX yazılımında Faks Görevleri bölümünü bulup Faks Gönder düğmesini tıklatarak da faks gönderebilirsiniz.

Yazılımdan faks göndermek için (Mac OS X V10.3 ve V10.4)

1. | Belgeyi otomatik belge besleyici (OBB) giriş tepsisine veya flatbed tarayıcıya yerleştirin.
2. | HP Yönlendirici'yi açın ve Faks'ı tıklatın. Faks yazılımı görüntülenir.
3. | Yazdır iletişim kutusundan Faks'ı seçin.
4. | Bir veya daha çok alıcı için faks numarasını girin.
5. | Bir kapak sayfası ekleyin (bu adım isteğe bağlıdır).
6. | Faks'ı tıklatın.

Microsoft Word gibi üçüncü taraf bir yazılım programından faks göndermek için (tüm işletim sistemleri)

1. | Başka firmanın programında bir belge açın.
2. | Dosya menüsünü tıklatın ve sonra Yazdır'ı tıklatın.
3. | Yazıcı açılan listesinden faks yazıcı sürücüsünü seçin. Faks yazılımı görüntülenir.
4. | Windows kullanıcıları: Bilgisayar kullanarak faks gönderme ve alma konusunun Windows bölümünde yer alan 2 - 5 arasındaki adımları tamamlayın. -veya- Mac kullanıcıları: Bilgisayar kullanarak faks gönderme ve alma konusunun Mac OS X V10.3 veya Mac OS X V10.4 bölümünde yer alan 2 - 6 arasındaki adımları tamamlayın.

Bilgisayarınıza faks alma

Bilgisayarınıza faks almak için yazılımdaki PC'ye alma ayarını açmanız gerekir (hepsi bir arada aygıtın yazılım Yardımı'na bakın). PC'ye alma ayarı yalnızca tek bir bilgisayardan etkinleştirilebilir. Herhangi bir nedenle söz konusu bilgisayar artık kullanılamazsa, PC'ye alma ayarını hepsi bir arada aygıtın kontrol panelinden kapatmak için aşağıdaki yordamı kullanabilirsiniz.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks işlevleri öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | PC Almasını Dur. ayarını seçtikten sonra, hepsi bir arada aygıtın belleğinde kalan tüm fakslar yazdırılır.


Kişi ekleme veya silme

Kişi ekleme veya silme

Hızlı arama girişleri 1 - 10 (HP LaserJet 3050 hepsi bir arada), 1 -12 (HP LaserJet 3055 hepsi bir arada) veya 1 - 16 (HP LaserJet 3390/3392 hepsi bir arada) da kontrol panelinde kendilerine karşılık gelen tek dokunmalı tuşlarla ilişkilendirilmiştir. Tek dokunmalı tuşlar, hızlı arama veya grup arama girişleri için kullanılabilir. Tek bir faks numarası için en çok 50 karakter girilebilir.

Not

Tüm hızlı arama girişlerine erişmek için Kaydırma düğmesini kullanmanız gerekir. Hızlı arama girişleri 6 - 10 (HP LaserJet 3050 hepsi bir arada), 7 -12 (HP LaserJet 3055 hepsi bir arada) veya 9 - 16'yı kontrol panelindeki (HP LaserJet 3390/3392 hepsi bir arada) Kaydırma düğmesine ve bu girişlerle ilişkilendirilmiş tek dokunmalı tuşa basarak kullanabilirsiniz.

Not

Hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişleri yazılım kullanılarak daha kolay programlanabilir. HP ToolboxFX yazılımını kullanarak hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişlerini programlama hakkındaki yönergeler için HP ToolboxFX çevrimiçi Yardım'a bakın.

Hızlı arama girişlerini ve tek dokunmalı tuşları hepsi bir arada aygıtın kontrol panelinden programlamak için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Telefon Defteri öğesini seçmek için [image] düğmesine basın.
4. | Tek ayar öğesini seçmek için [image] düğmesine basın.
5. | Ekle/Düzenle öğesini seçmek için [image] düğmesine basın.
6. Bu faks numarasıyla ilişkilendirmek istediğiniz hızlı arama giriş numarasını girmek için alfanümerik düğmeleri kullanın ve sonra [image] düğmesine basın. 1 - 10, 1 - 12 veya 1 - 16 arasında bir numara seçildiğinde de faks numarası kendisine karşılık gelen tek dokunmalı tuşla ilişkilendirilir.
Not

Faks numarası girerken arama sırasına boşluk eklemek isterseniz virgül (,) görüntülenene kadar Duraklat düğmesine basın veya hepsi bir arada aygıtın çevir sesini beklemesini isterseniz W görüntülenene kadar * düğmesine basın.

7. | Faks numarasını girmek için alfanümerik düğmeleri kullanın. Boşlukları veya alan kodu, PBX sistemlerinde dış hat erişim kodu (genellikle 9 veya 0) veya uzun mesafe öneki gibi diğer gerekli numaraları da ekleyin.
8. | düğmesine basın.
9. Faks numarasına bir ad girmek için alfanümerik düğmeleri kullanın. Bunu yapmak için girmek istediğiniz harfle ilgili alfanümerik düğmeye o harf görünene kadar art arda basın. (Karakterlerin listesi için bkz. Arama karakterlerini kullanma.)
Not

Noktalama işareti girmek için istediğiniz karakter görüntülenene kadar yıldız (*) düğmesine art arda basın ve sonra arkasından gelen boşluğa gitmek için > düğmesine basın.

10. | Bilgiyi kaydetmek için [image] düğmesine basın.
11. | Programlanacak başka hızlı arama girişleriniz veya tek dokunmalı tuşlarınız varsa, 1 - 10 arasındaki adımları yineleyin.


Faks telefon defteri

Faks telefon defteri

Hızlı arama listenize kişi veya grup eklemek ve listenizden kişi veya grup çıkarmak, çeşitli kaynaklardan telefon defteri almak ve kişi listenizi güncelleştirmek ve korumak için Faks telefon defterini kullanın.

● Hızlı arama listenize kişi eklemek için, belirtmek istediğiniz hızlı arama numarasının yanındaki onay kutusunu seçin. Kişi adı penceresine kişinin adını yazın. Faks numarası penceresine faks numarasını yazın. Ekle/Düzenle'yi tıklatın.
● Hızlı arama listenize kişilerden oluşan bir grup eklemek için, belirtmek istediğiniz hızlı arama numarasının yanındaki onay kutusunu seçin. Yeni/Grubu Düzenle'yi tıklatın. Sağdaki grup listesine taşımak için soldaki listeden bir kişi adını çift tıklatın veya solda bir ad seçin ve ardından sağdaki grup listesine taşımak için ilgili oku tıklatın. Adları sağdan sola taşımak için söz konusu iki yöntemi de kullanabilirsiniz. Bir grup oluşturduğunuzda, Grup adı penceresine bir ad yazın ve ardından Tamam'ı tıklatın.
● Geçerli bir kişi hızlı arama girişini düzenlemek için, kişi adını içeren satırda herhangi bir yeri tıklatarak kişi adını seçin, ilgili pencerelere değişiklikleri yazın ve ardından Ekle/Düzenle'yi tıklatın. Girişi tıklatarak ve değişikliklerinizi yazarak da doğrudan telefon defteri dizin listesinde değişiklik yapabilirsiniz. Seç sütununa onay işareti koymadığınızdan emin olun.
● Geçerli bir grup hızlı arama girişini düzenlemek için, grup adını içeren satırda herhangi bir yeri tıklatarak grup adını seçin ve ardından Yeni/Grubu Düzenle'yi tıklatın. Gerekli değişiklikleri yapın ve ardından Tamam'ı tıklatın. Girişi tıklatarak ve değişikliklerinizi yazarak, doğrudan telefon defteri dizin listesinde grubun adında değişiklik yapabilirsiniz. Seç sütununa onay işareti koymadığınızdan emin olun.
● Hızlı arama listesinden bir girişi silmek için öğeyi seçin ve ardından Sil'i tıklatın.
● Hızlı arama girişlerini taşımak için girişi seçebilir ve ardından Taşı'yı tıklatabilirsiniz veya Taşı'yı seçebilir ve ardından iletişim kutusundaki girişi belirtebilirsiniz. Sonraki giriş satırı'nı seçin veya girişi taşımak istediğiniz satırın numarasını belirtin.
Not

Dolu bir satırı belirtmeniz durumunda, yeni giriş geçerli girişin üzerine yazılır.
● Lotus Notes, Outlook veya Outlook Express'teki bir telefon defterinden kişi almak için Telefon Defteri Al'ı tıklatın. İlgili yazılım programını seçin, ilgili dosyaya gidin ve ardından Tamam'ı tıklatın. Tüm telefon defterini almak yerine telefon defterinden kişi girişlerini de seçebilirsiniz.
● Hızlı arama listenizdeki tüm girişleri seçmek için Seç sütun başlığını tıklatın.

Nümerik basamaklara ek olarak aşağıdakiler de faks numaraları için geçerli karakterlerdir:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <boşluk>
Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.

Fakslar hakkında daha fazla bilgi için bkz. Faks.


Yeni bir grup listesi oluşturma

Yeni bir grup listesi oluşturma

Düzenli olarak aynı kişilerden oluşan bir gruba bilgi gönderiyorsanız, bu işlemi basitleştirmek için grup arama girişi programlayabilirsiniz. Grup arama girişleri hızlı arama girişlerinden oluşur. 1 - 10 (HP LaserJet 3050 hepsi bir arada), 1 -12 (HP LaserJet 3055 hepsi bir arada) veya 1 - 16 (HP LaserJet 3390/3392 hepsi bir arada) numaralarının kullanıldığı grup arama girişleri de kontrol panelinde kendilerine karşılık gelen tek dokunmalı tuşlarla ilişkilendirilmiştir.

Bir gruba tek bir hızlı arama girişi eklenebilir. Grup üyelerinin grup arama girişine eklenmesinden önce, hepsinin hızlı arama girişlerine programlanmış olması veya hepsine tek dokunmalı tuşların atanmış olması gerekir.

Not

Hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişleri yazılım kullanılarak daha kolay programlanabilir. HP ToolboxFX yazılımını kullanarak hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişlerini programlama hakkındaki yönergeler için HP ToolboxFX çevrimiçi Yardım'a bakın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Grup arama girişlerini programlamak için
  • Grup arama girişlerini silmek için
  • Grup arama girişinden bir numara silmek için
  • Tüm telefon defteri girişlerini silmek için


Tüm telefon defteri girişlerini silmek için

Tüm telefon defteri girişlerini silmek için

Hepsi bir arada aygıtta programlanan tüm hızlı arama girişlerini, tek dokunmalı tuşları ve grup arama girişlerini silebilirsiniz.

DİKKAT

Hızlı arama girişleri, tek dokunmalı tuşlar ve grup arama girişleri silindikten sonra kurtarılamaz.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Faks ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Telefon Defteri öğesini seçmek için [image] düğmesine basın.
4. | Tümünü sil öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Silme işlemini onaylamak için [image] düğmesine basın.

Yeni bir grup listesi oluşturmak üzere HP ToolboxFX'i kullanmak için bkz. Faks telefon defteri.


Başka bir kaynaktan kişi alma

Başka bir kaynaktan kişi alma

Hızlı arama listenize kişi veya grup eklemek ve listenizden kişi veya grup çıkarmak, çeşitli kaynaklardan telefon defteri almak ve kişi listenizi güncelleştirmek ve korumak için Faks telefon defterini kullanın.

● Hızlı arama listenize kişi eklemek için, belirtmek istediğiniz hızlı arama numarasının yanındaki onay kutusunu seçin. Kişi adı penceresine kişinin adını yazın. Faks numarası penceresine faks numarasını yazın. Ekle/Düzenle'yi tıklatın.
● Hızlı arama listenize kişilerden oluşan bir grup eklemek için, belirtmek istediğiniz hızlı arama numarasının yanındaki onay kutusunu seçin. Yeni/Grubu Düzenle'yi tıklatın. Sağdaki grup listesine taşımak için soldaki listeden bir kişi adını çift tıklatın veya solda bir ad seçin ve ardından sağdaki grup listesine taşımak için ilgili oku tıklatın. Adları sağdan sola taşımak için söz konusu iki yöntemi de kullanabilirsiniz. Bir grup oluşturduğunuzda, Grup adı penceresine bir ad yazın ve ardından Tamam'ı tıklatın.
● Geçerli bir kişi hızlı arama girişini düzenlemek için, kişi adını içeren satırda herhangi bir yeri tıklatarak kişi adını seçin, ilgili pencerelere değişiklikleri yazın ve ardından Ekle/Düzenle'yi tıklatın. Girişi tıklatarak ve değişikliklerinizi yazarak da doğrudan telefon defteri dizin listesinde değişiklik yapabilirsiniz. Seç sütununa onay işareti koymadığınızdan emin olun.
● Geçerli bir grup hızlı arama girişini düzenlemek için, grup adını içeren satırda herhangi bir yeri tıklatarak grup adını seçin ve ardından Yeni/Grubu Düzenle'yi tıklatın. Gerekli değişiklikleri yapın ve ardından Tamam'ı tıklatın. Girişi tıklatarak ve değişikliklerinizi yazarak, doğrudan telefon defteri dizin listesinde grubun adında değişiklik yapabilirsiniz. Seç sütununa onay işareti koymadığınızdan emin olun.
● Hızlı arama listesinden bir girişi silmek için öğeyi seçin ve ardından Sil'i tıklatın.
● Hızlı arama girişlerini taşımak için girişi seçebilir ve ardından Taşı'yı tıklatabilirsiniz veya Taşı'yı seçebilir ve ardından iletişim kutusundaki girişi belirtebilirsiniz. Sonraki giriş satırı'nı seçin veya girişi taşımak istediğiniz satırın numarasını belirtin.
Not

Dolu bir satırı belirtmeniz durumunda, yeni giriş geçerli girişin üzerine yazılır.
● Lotus Notes, Outlook veya Outlook Express'teki bir telefon defterinden kişi almak için Telefon Defteri Al'ı tıklatın. İlgili yazılım programını seçin, ilgili dosyaya gidin ve ardından Tamam'ı tıklatın. Tüm telefon defterini almak yerine telefon defterinden kişi girişlerini de seçebilirsiniz.
● Hızlı arama listenizdeki tüm girişleri seçmek için Seç sütun başlığını tıklatın.

Nümerik basamaklara ek olarak aşağıdakiler de faks numaraları için geçerli karakterlerdir:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <boşluk>
Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.

Fakslar hakkında daha fazla bilgi için bkz. Faks.


Hepsi bir arada aygıtın kontrol paneli düğmelerini kullanma

Hepsi bir arada aygıtın kontrol paneli düğmelerini kullanma

Faks gönderme denetimleri, kontrol panelinin sol tarafındadır.


Kontrol panelinden metin girme

Kontrol panelinden metin girme

Alfanümerik düğmeler ve < ve > düğmeleriyle hepsi bir arada aygıtın kontrol panelinden bilgi girmek için aşağıdaki yönergeleri kullanın:

● | Sayılar: Sayı girmek için gerekli sayıyı içeren alfanümerik düğmeye basın.
● | Harfler: Harfleri girmek için gerekli harfle ilgili alfanümerik düğmeye, o harf görünene kadar art arda basın. (Örneğin, girmek istediğiniz ilk harf “C” ise, kontrol paneli ekranında bir C görünene kadar 2 tuşuna art arda basın.)
● | Noktalama işaretleri: Noktalama işaretleri girmek için kontrol paneli ekranında girmek istediğiniz karakter görünene kadar * düğmesine art arda basın.
● | Boşluklar: Bir karakter girdikten sonra o karakterin ardından bir boşluk oluşturmak için > düğmesine iki kez basın ve imleci, boşluktan sonraki ekleme noktasına taşıyın.
● | Hatalar: Bir karakteri yanlış girerseniz, yanlış karakteri silmek için < düğmesini kullanın ve ardından doğru karakteri girin.
Not

Kontrol paneli karakterleri hakkında daha fazla bilgi için bkz. Elle aramayı kullanma.


Kopyalama: Nasıl yapılır?

Kopyalama: Nasıl yapılır?

Kopyalama sorularına yanıt bulmak için bu bölümden yararlanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • İki taraflı belgeleri kopyalama (HP LaserJet 3050 hepsi bir arada)
  • İki taraflı belgeleri kopyalama (HP LaserJet 3052/3055 hepsi bir arada)
  • Belgeleri kopyalamak için otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanma (HP LaserJet 3390/3392 hepsi bir arada)
  • Kopyaları küçültme veya büyütme
  • Daha açık/daha koyu (kontrast) ayarını yapma
  • Kopya harmanlama ayarını değiştirme
  • Kopya kalitesini ayarlama
  • Farklı tür ve boyuttaki ortamlara kopyalama
  • Tepsi seçimini değiştirme (HP LaserJet 3390/3392 hepsi bir arada)
  • Kopya sayısını değiştirme


İki taraflı belgeleri kopyalama (HP LaserJet 3052/3055 hepsi bir arada)

İki taraflı belgeleri kopyalama (HP LaserJet 3052/3055 hepsi bir arada)

Birden fazla sayfadan oluşan iki taraflı belge yığınını kopyalamak için (3052/3055 hepsi bir arada)

Bu yordam kullanılarak elde edilen kopyaların tek tarafına yazdırılır ve bu kopyaların elle alınması gerekir.

1. | Kopyalanacak belgeleri, ilk sayfa yukarı bakacak ve sayfanın üst kısmı OBB'ye girecek şekilde otomatik belge besleyici (OBB) giriş tepsisine yerleştirin. Yordam şekli
2. | Fotokopiyi Başlat düğmesine basın. Tek numaralı sayfalar kopyalanır ve yazdırılır.
3. | Yığını OBB çıkış tepsisinden çıkarın ve son sayfa yukarı bakacak ve sayfanın üst kısmı OBB'ye girecek şekilde yeniden yerleştirin. Yordam şekli
4. | Fotokopiyi Başlat düğmesine basın. Çift numaralı sayfalar kopyalanır ve yazdırılır.
5. | Tek ve çift numaralı yazdırılmış kopyaları harmanlayın. Yordam şekli


Kopyaları küçültme veya büyütme

Kopyaları küçültme veya büyütme

Hepsi bir arada aygıt, kopyaları orijinal boyutunun %25'ine kadar küçültebilir veya %400'üne kadar büyütebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kopya boyutunu ayarlama


Kopya boyutunu ayarlama

Kopya boyutunu ayarlama

Geçerli işteki kopyaların boyutunu küçültmek veya büyütmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Küçült/Büyüt düğmesine basın.
2. Bu işteki kopyaların küçültülmesini veya büyütülmesini istediğiniz boyutu seçin (Kopyaları küçültme veya büyütme altında listelenen ayarlara bakın)..
Not

Özel: %25-400 öğesini seçerseniz alfanümerik düğmeleri kullanarak bir yüzde girin.

2 s./kağıt veya 4 s./kağıt öğesini seçerseniz yönü (dikey veya yatay) seçin.

3. | Seçimi kaydetmek ve kopyalama işine hemen başlamak için Fotokopiyi Başlat düğmesine veya işi başlatmadan seçimi kaydetmek için [image] düğmesine basın.

Not

Ayarda yapılan değişiklik, kopyalama işi tamamlandıktan sonra yaklaşık iki dakika süreyle etkin kalır. Bu süre boyunca hepsi bir arada aygıtın kontrol paneli ekranında Ayarlar=Özel iletisi görüntülenir.

Ortam giriş tepsisindeki ortam boyutunu çıkış boyutuyla eşleşecek şekilde değiştirmelisiniz, aksi takdirde kopyanızın bir kısmı kesilebilir.

Varsayılan kopya boyutunu ayarlamak için
Not

Varsayılan kopya boyutu, kopyaların normal olarak küçültüldüğü veya büyütüldüğü boyuttur. Varsayılan boyut ayarını (Orijinal=%100) korursanız tüm kopyalar orijinal belgeyle aynı boyutta olur.

1. | Menü düğmesine basın.
2. | Kopyalama ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. Küç./Büy. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. Kopyaları normalde küçültmek veya büyütmek istediğiniz seçeneği seçmek için < veya > düğmesini kullanın (Kopyaları küçültme veya büyütme konusunda listelenen küçültme/büyütme ayarlarına bakın).
Not

Özel: %25-400 öğesini seçerseniz kopyalar için normal olarak tercih ettiğiniz boyutun yüzdesini girin.

2 s./kağıt veya 4 s./kağıt öğesini seçerseniz yönü (dikey veya yatay) seçin.

5. | Seçiminizi kaydetmek için [image] düğmesine basın.


Daha açık/daha koyu (kontrast) ayarını yapma

Daha açık/daha koyu (kontrast) ayarını yapma

Açık/koyu ayarı kopyanın açıklığını veya koyuluğunu (kontrast) belirler. Kontrastı yalnızca geçerli kopyalama işi için değiştirmek üzere aşağıdaki yordamı kullanın.

Geçerli işin açık/koyu ayarını belirlemek için

1. | Geçerli kontrast ayarını görmek için hepsi bir arada aygıtın kontrol panelinde Daha Açık/Daha Koyu düğmesine basın.
2. | Ayarları değiştirmek için < veya > düğmesini kullanın. Kopyayı orijinale göre daha açık yapmak için kaydırıcıyı sola veya daha koyu yapmak için sağa taşıyın.
3. Seçimi kaydetmek ve kopyalama işine hemen başlamak için Fotokopiyi Başlat düğmesine veya işi başlatmadan seçimi kaydetmek için [image] düğmesine basın.
Not

Ayarda yapılan değişiklik, kopyalama işi tamamlandıktan sonra yaklaşık iki dakika süreyle etkin kalır. Bu süre boyunca hepsi bir arada aygıtın kontrol paneli ekranında Ayarlar=Özel iletisi görüntülenir.

Varsayılan açık/koyu ayarını belirlemek için
Not

Varsayılan açık/koyu ayarı tüm kopyalama işlerini etkiler.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Kopyalama ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. Açık/koyu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Ayarları değiştirmek için < veya > düğmesini kullanın. Tüm kopyaları orijinallerine göre daha açık yapmak için kaydırıcıyı sola veya daha koyu yapmak için sağa taşıyın.
5. | Seçimi kaydetmek için [image] düğmesine basın.


Kopya harmanlama ayarını değiştirme

Kopya harmanlama ayarını değiştirme

Hepsi bir arada aygıtı, birden çok kopyayı otomatik olarak kümeler halinde harmanlayacak şekilde ayarlayabilirsiniz. Örneğin, üç sayfalık bir belgeden iki kopya oluşturuyorsanız ve otomatik harmanlama seçeneği açıksa sayfalar şu sırayla yazdırılır: 1,2,3,1,2,3. Otomatik harmanlama seçeneği kapalıysa sayfalar şu sırayla yazdırılır: 1,1,2,2,3,3.

Otomatik harmanlamayı kullanmak için orijinal belge boyutunun belleğe sığması gerekir. Sığmazsa, hepsi bir arada aygıt yalnızca tek bir kopya yapar ve değişikliği bildiren bir ileti görüntülenir. Böyle bir durumla karşılaşırsanız işi tamamlamak için aşağıdaki yöntemlerden birini uygulayın:

● | İşi daha az sayfa içeren küçük işlere bölün.
● | Belgeden bir kerede yalnızca tek kopya alın.
● | Otomatik harmanlamayı kapatın.

Seçtiğiniz harmanlama ayarı siz değiştirmedikçe tüm kopyaları etkiler.

Geçerli işin kopya harmanlama ayarını değiştirmek için (yalnızca HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
Not

HP LaserJet 3050 hepsi bir arada aygıtta kopya harmanlama özelliğini kullanmak için varsayılan kopya harmanlama ayarını değiştirin.

1. | Hepsi bir arada aygıtın kontrol panelinde Harmanlama düğmesine basın.
2. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın.
3. | Seçimi kaydetmek ve kopyalama işine hemen başlamak için Fotokopiyi Başlat düğmesine veya işi başlatmadan seçimi kaydetmek için [image] düğmesine basın.

Varsayılan kopya harmanlama ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Kopyalama ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. Harmanlama öğesini seçmek için [image] düğmesine basın.
4. | Açık veya Kapalı öğesini seçmek için < veya > düğmesini kullanın.
5. Seçiminizi kaydetmek için [image] düğmesine basın.
Not

Otomatik kopya harmanlama için fabrika varsayılan değeri Açık olarak ayarlanmıştır.


Farklı tür ve boyuttaki ortamlara kopyalama

Farklı tür ve boyuttaki ortamlara kopyalama

Hepsi bir arada aygıt, satın alındığı ülkeye/bölgeye bağlı olarak letter veya A4 boyutu kağıda kopyalamak için ayarlanmıştır. Geçerli kopyalama işi veya tüm kopyalama işleri için kopyalama yapacağınız ortam boyutunu ve türünü değiştirebilirsiniz.

Ortam boyutu ayarları
● | Letter
● | Legal
● | A4
Ortam türü ayarları
● | Düz
● | Baskılı
● | Antetli
● | Asetat
● | Delikli
● | Etiketler
● | Bond
● | Geri Dönüştürülmüş
● | Renk
● | Açık
● | Ağır
● | Kart stoğu
● | Zarf
● | Parşömen
● | Pürüzlü Kağıt
Geçerli işin ortam boyutunu ve türünü değiştirmek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
Not

HP LaserJet 3050 hepsi bir arada aygıtta ortam boyutunu ve türünü değiştirmek için varsayılan ortam boyutu ve türü ayarlarını değiştirin.

1. | Hepsi bir arada aygıtın kontrol panelinde Kağıt düğmesine basın.
2. | Bir ortam boyutu seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Bir ortam türü seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Fotokopiyi Başlat düğmesine basın.

Varsayılan ortam boyutu ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Kağıt ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. kağ boyutu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Bir ortam boyutu seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Seçimi kaydetmek için [image] düğmesine basın.

Varsayılan ortam türü ayarını değiştirmek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Kağıt ayarı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. kağıt türü öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Bir ortam türü seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
5. | Seçimi kaydetmek için [image] düğmesine basın.


Tarama: Nasıl yapılır?

Tarama: Nasıl yapılır?

Taramayla ilgili sorulara yanıt bulmak için bu bölümden yararlanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP LaserJet Tarama
  • Hepsi bir arada aygıtın kontrol panelinden tarama
  • Hepsi bir arada aygıtın Hedefe tara düğmesini programlama
  • Hedef oluşturma, değiştirme veya silme
  • E-postaya tarama
  • Bir klasöre tarama


HP LaserJet Tarama

HP LaserJet Tarama

1. Hewlett-Packard program grubunda HP LaserJet Tarama uygulamasını başlatmak için Tara'yı seçin.
Not

Hepsi bir arada kontrol panelinde Taramayı başlat düğmesine basıldığında da HP LaserJet Tarama başlar.
2. Yapmak istediğiniz işlemi seçin.
● | Tarama işlemini hemen başlatmak için bir hedef seçin.
● | Tarama işlemine başlamadan önce ek ayar yapmak için Bana ayarları sorduktan sonra tara'yı seçin.
● | Hedefe tara düğmesini programlamak için Aygıtı ayarla'yı seçin.
3. Tamam'ı tıklatın.
Not

Tamam, yapmak istediğiniz işlemi belirtmelidir.


Hepsi bir arada aygıtın kontrol panelinden tarama

Hepsi bir arada aygıtın kontrol panelinden tarama

1. | Taranacak orijinalleri otomatik belge besleyiciye (OBB) yerleştirin ve ortam kılavuzlarını ayarlayın. VEYA Flatbed tarayıcının kapağını yukarı kaldırın ve orijinali yüzü aşağı bakacak, belgenin sol üst köşesi ise camın sağ alt köşesine gelecek şekilde camın üzerine yerleştirin. Kapağı yavaşça kapatın.
2. | Kontrol panelindeki Taramayı başlat veya Hedefe tara düğmesine basın.


Hepsi bir arada aygıtın Hedefe tara düğmesini programlama

Hepsi bir arada aygıtın Hedefe tara düğmesini programlama

Not

Hedefe tara düğmesini kullanabilmeniz için düğmenin programlanmış olması gerekir. Ancak, hepsi bir arada aygıt bilgisayara doğrudan bağlıysa bazı hedefler varsayılan olarak programlanmıştır.

Hedefe tara düğmesini programlamak için

1. Hewlett-Packard program grubunda HP LaserJet Tarama yazılımını başlatmak için Tara'yı seçin.
Not

Hepsi bir arada aygıt bilgisayara doğrudan bağlıyken hepsi bir arada aygıtın kontrol panelinde Taramayı başlat düğmesine basıldığında da HP LaserJet Tarama yazılımı başlar.

2. | Hedefe tara Ayar Sihirbazı'nı açmak için Ayar'ı tıklatın.
3. | Hedefe tara düğmesine bastığımda hepsi bir arada aygıtın kontrol panelinde görüntülenen hedefleri değiştir.'ı seçin ve ardından İleri'yi tıklatın.
4. | Hepsi bir arada aygıtın üzerindeki Hedefe tara düğmesine basarak taramama izin ver... onay kutusunu işaretleyin.
5. Bilgisayar penceresinden (sol pencere) Hepsi bir arada aygıt penceresine (sağ pencere) taşıyarak hedefleri seçin.
Not

Hepsi bir arada aygıt penceresi, hepsi bir arada aygıta bağlı başka bilgisayarlar tarafından ayarlanmış öğeler içerebilir. Bu öğelerde değişiklik yapamazsınız.

Not

Yeni bir hedef oluşturmak için Yeni'yi tıklatın.

6. | Güncelleştir'i tıklatın.


Hedef oluşturma, değiştirme veya silme

Hedef oluşturma, değiştirme veya silme

1. Hewlett-Packard program grubunda HP LaserJet Tarama uygulamasını başlatmak için Tara'yı seçin.
Not

Hepsi bir arada kontrol panelinde Taramayı başlat düğmesine basıldığında da HP LaserJet Tarama başlar.
2. Aşağıya açılan menüde yapmak istediğiniz işlemi seçin ve ardından ekrandaki yönergeleri uygulayın.
● | Yeni bir hedef oluştur. Bir ayar sihirbazını kullanarak yeni bir hedef oluşturun.
● | Varolan bir hedefi değiştir. Varolan bir hedefi seçin ve ardından hedefte değişiklik yapmak için bir ayar sihirbazını kullanın.
● | Bir hedefi sil. Varolan bir hedefi seçin ve silme işlemini onayladıktan sonra hedefi silin.


E-postaya tarama

E-postaya tarama

E-postaya tarama Microsoft Outlook, Outlook Express ve Lotus Notes'ta desteklenir.

Not

Bu özelliğin Windows’ta kullanılması için e-posta alıcısının Hedefe tarama sekmesinde programlanması gerekir. Bkz. Hepsi bir arada aygıtın Hedefe tara düğmesini programlama. Macintosh'ta bu işlevi İzleme Aygıtı sekmesinden ayarlayın. HP Yönlendirici çevrimiçi Yardım'a bakın.

1. | Orijinalleri, taranacak yüzü yukarı bakacak şekilde otomatik belge besleyici (OBB) giriş tepsisine yükleyin. Ortam kılavuzlarını orijinalleri yerinde tutacak şekilde ayarlayın. VEYA Flatbed tarayıcının kapağını kaldırın ve orijinali, taranacak yüzü aşağıya ve belgenin sol üst köşesi camın sağ alt köşesine gelecek şekilde yükleyin. Kapağı yavaşça kapatın.
2. | Hepsi bir arada aygıtın kontrol panelinde Hedefe tara düğmesine basın.
3. | Bir e-posta alıcısı seçmek için < veya > düğmesini kullanın.
4. | Taramayı başlat veya [image] düğmesine basın. Taranan öğe, seçmiş olduğunuz e-posta alıcısına otomatik olarak gönderilmek üzere bir e-posta iletisine eklenir.


Bir klasöre tarama

Bir klasöre tarama

Hepsi bir arada aygıtın kontrol panelindeki Hedefe tara düğmesini kullanarak klasöre taramak için aşağıdaki yönergeleri uygulayın.

Not

Windows’ta bu özelliği kullanmak için önce Hedefe tarama sekmesinde bir klasör belirlemeniz gerekir. Bkz. Hepsi bir arada aygıtın Hedefe tara düğmesini programlama.

1. | Orijinalleri, yazdırılacak yüzü yukarıda ve belgenin üst kısmı ileride olacak şekilde otomatik belge besleyici (OBB) giriş tepsisine yükleyin ve ortam kılavuzlarını ayarlayın. VEYA Flatbed tarayıcının kapağını kaldırın ve orijinali, taranacak yüzü aşağıya ve belgenin sol üst köşesini camın sağ alt köşesinde bulunacak şekilde yükleyin. Kapağı yavaşça kapatın.
2. | Hepsi bir arada aygıtın kontrol panelinde Hedefe tara düğmesine basın.
3. | Bir klasör seçmek için < veya > düğmesini kullanın.
4. | Taramayı başlat veya [image] düğmesine basın. Belge dosyaya taranır ve ardından 3. adımda seçmiş olduğunuz klasöre kaydedilir.


Ağ: Nasıl yapılır?

Ağ: Nasıl yapılır?

Ağla ilgili sorulara yanıt bulmak için bu bölümden yararlanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hepsi bir arada aygıtı ayarlama ve ağda kullanma
  • Ağ parolamı ayarlama


Hepsi bir arada aygıtı ayarlama ve ağda kullanma

Hepsi bir arada aygıtı ayarlama ve ağda kullanma

Hewlett-Packard, aşağıdaki ağ ayarları için yazıcı sürücülerini ayarlamak üzere hepsi bir arada aygıtla birlikte gelen CD'de bulunan HP yazılım yükleyicisini kullanmanızı önerir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Bir ağ port'una bağlı hepsi bir arada aygıt yapılandırmasını yapmak için (doğrudan mod veya eşdüzeyli yazdırma)
  • Doğrudan bağlı, paylaşılan hepsi bir arada aygıtı yapılandırmak için (istemci sunucu yazdırma)
  • Doğrudan bağlı, paylaşılan hepsi bir arada aygıttan ağ port'una bağlı hepsi bir arada aygıt yapılandırmasına değişiklik yapmak için


Bir ağ port'una bağlı hepsi bir arada aygıt yapılandırmasını yapmak için (doğrudan mod veya eşdüzeyli yazdırma)

Bir ağ port'una bağlı hepsi bir arada aygıt yapılandırmasını yapmak için (doğrudan mod veya eşdüzeyli yazdırma)

Bu yapılandırmada, hepsi bir arada aygıt doğrudan ağa bağlanır ve ağ üzerindeki tüm bilgisayarlar doğrudan hepsi bir arada aygıta yazdırır.

Not

Bu mod, hepsi bir arada aygıt için önerilen ağ yapılandırmasıdır.

1. | Hepsi bir arada ağ port'una bir ağ kablosu takarak hepsi bir arada aygıtı doğrudan ağa bağlayın.
2. | Hepsi bir arada aygıtta bir Yapılandırma sayfası yazdırmak için kontrol panelini kullanın. Bkz. Yapılandırma sayfası.
3. | Hepsi bir arada aygıt CD'sini bilgisayarınıza takın. Hepsi bir arada aygıtınızı ayarladıysanız, yazılım yükleyiciyi başlatmak için Yazılımı Yükle'yi tıklatın. Yazılım yükleyici başlamazsa, CD'deki hpsetup.exe dosyasına gidin ve dosyayı çift tıklatın.
4. | YazılımıHP LaserJet 3390/3392 hepsi bir arada Yükle'yi tıklatın.
5. | Hoş Geldiniz ekranında İleri'yi tıklatın.
6. | Yükleyici güncelleştirmeleri ekranında, Web'deki yükleyici güncellemelerini aramak için Evet'i tıklatın.
7. | Windows 2000 için, Yükleme Seçenekleri ekranında, yükleme seçeneğini işaretleyin. Hewlett-Packard, sisteminiz destekliyorsa normal yükleme yapmanızı önerir.
8. | Lisans Anlaşması ekranında, lisans anlaşmasını okuyun, koşullarını kabul ettiğinizi belirtin ve ardından İleri'yi tıklatın.
9. | Windows 2000 için, HP Genişletilmiş Özellikler ekranında, genişletilmiş özellikleri isteyip istemediğinizi seçin ve ardından İleri'yi tıklatın.
10. | Hedef Klasör ekranında, hedef klasörü seçin ve ardından İleri'yi tıklatın.
11. Yüklemeye Hazır ekranında, yükleme işlemini başlatmak için İleri'yi tıklatın.
Not

Ayarlarınızı değiştirmek istiyorsanız, İleri'yi tıklatmak yerine, önceki ekranlara geri dönmek için Geri'yi tıklatın ve ardından ayarları değiştirin.

12. | Bağlantı Türü ekranında, Ağ üzerinden'i seçin ve ardından İleri'yi tıklatın.
13. | Yazıcıyı Tanımla ekranında, arama yaparak veya daha önce yazdırdığınız Yapılandırma sayfasında listelenen bir donanımı veya IP adresini belirterek hepsi bir arada aygıtı tanımlayın. Çoğu durumda bir IP adresi atanır, ancak isterseniz Yazıcıyı Tanımla ekranında Yazıcıyı Adresiyle tanımla'yı tıklatarak bu adresi değiştirebilirsiniz. İleri’yi tıklatın.
14. | Yükleme işleminin tamamlanmasını bekleyin.


Doğrudan bağlı, paylaşılan hepsi bir arada aygıtı yapılandırmak için (istemci sunucu yazdırma)

Doğrudan bağlı, paylaşılan hepsi bir arada aygıtı yapılandırmak için (istemci sunucu yazdırma)

Bu yapılandırmada, hepsi bir arada aygıt bilgisayara USB kablosu üzerinden bağlanmıştır, bilgisayar ağa bağlıdır ve hepsi bir arada aygıt, ağ üzerindeki diğer bilgisayarlar tarafından paylaşılmaktadır.

1. | Hepsi bir arada aygıt CD'sini bilgisayarınıza takın. Hepsi bir arada aygıtınızı ayarladıysanız, yazılım yükleyiciyi başlatmak için Yazılımı Yükle'yi tıklatın. Yazılım yükleyici başlamazsa, CD'deki hpsetup.exe dosyasına gidin ve dosyayı çift tıklatın.
2. | YazılımıHP LaserJet 3390/3392 hepsi bir arada Yükle'yi tıklatın.
3. | Hoş Geldiniz ekranında İleri'yi tıklatın.
4. | Yükleyici güncelleştirmeleri ekranında, Web'deki yükleyici güncellemelerini aramak için Evet'i tıklatın.
5. | Windows 2000 için, Yükleme Seçenekleri ekranında, yükleme seçeneğini işaretleyin. Hewlett-Packard, sisteminiz destekliyorsa normal yükleme yapmanızı önerir.
6. | Lisans Anlaşması ekranında, lisans anlaşmasını okuyun, koşullarını kabul ettiğinizi belirtin ve ardından İleri'yi tıklatın.
7. | Windows 2000 için, HP Genişletilmiş Özellikler ekranında, genişletilmiş özellikleri isteyip istemediğinizi seçin ve ardından İleri'yi tıklatın.
8. | Hedef Klasör ekranında, hedef klasörü seçin ve ardından İleri'yi tıklatın.
9. Yüklemeye Hazır ekranında, yükleme işlemini başlatmak için İleri'yi tıklatın.
Not

Ayarlarınızı değiştirmek istiyorsanız, İleri'yi tıklatmak yerine, önceki ekranlara geri dönmek için Geri'yi tıklatın ve ardından ayarları değiştirin.

10. | Bağlantı Türü ekranında, Doğrudan bu bilgisayara'yı seçin ve ardından İleri'yi tıklatın.
11. | USB kablosunu bağlayın.
12. | Yükleme işleminin tamamlanmasını bekleyin.
13. Windows görev çubuğunda Başlat’ı tıklatıp Ayarlar’ı seçin ve ardından Yazıcılar’ı tıklatın.
● Windows XP'de, Başlat’ı, Denetim Masası’nı tıklatın ve ardından Yazıcı ve Fakslar’ı çift tıklatın.
14. | İletişim kutusunda, hepsi bir arada aygıtı sağ tıklatın ve ardından Paylaşım'ı tıklatın.
15. | Bu yazıcıyı paylaş'ı seçin, gerekirse hepsi bir arada yazıcının adını yazın ve ardından Tamam'ı tıklatın.


Doğrudan bağlı, paylaşılan hepsi bir arada aygıttan ağ port'una bağlı hepsi bir arada aygıt yapılandırmasına değişiklik yapmak için

Doğrudan bağlı, paylaşılan hepsi bir arada aygıttan ağ port'una bağlı hepsi bir arada aygıt yapılandırmasına değişiklik yapmak için

Yapılandırmayı doğrudan bağlı durumdan ağ yapılandırmasına değiştirmek için, aşağıdaki adımları tamamlayın.

1. | Doğrudan bağlı hepsi bir arada aygıt için yazıcı sürücüsünü kaldırın.
2. | Bir ağ port'una bağlı hepsi bir arada aygıt yapılandırmasını yapmak için (doğrudan mod veya eşdüzeyli yazdırma) bölümündeki adımları izleyerek sürücüyü bir ağ yapılandırması olarak yükleyin.


Ağ parolamı ayarlama

Ağ parolamı ayarlama

Bir ağ parolası ayarlamak için HP ToolboxFX yazılımını kullanın.

1. | HP ToolboxFX yazılımını açın ve Aygıt Ayarları'nı tıklatın.
2. Ağ Ayarları sekmesini tıklatın.
Not

Hepsi bir arada aygıt için daha önce bir parola ayarlanmışsa, parolayı girmeniz istenir. Parolayı yazın ve ardından Uygula düğmesini tıklatın.

3. | Parola’yı tıklatın.
4. | Parola kutusunda, ayarlamak istediğiniz parolayı yazın ve ardından Parolayı onayla kutusunda, tercihinizi onaylamak için aynı parolayı yeniden yazın.
5. | Parolayı kaydetmek için Uygula düğmesini tıklatın.


Diğer: Nasıl yapılır?

Diğer: Nasıl yapılır?

Hepsi bir arada aygıtla ilgili diğer sorulara yanıt bulmak için bu bölümü kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt yolunu temizleme
  • Fabrika varsayılan ayarlarını geri yükleme
  • Katıştırılmış Web sunucusu (EWS)
  • Kullanım kılavuzunu bulma
  • Toner uyarıları alma
  • Hepsi bir arada aygıt için kontrol paneli menü öğelerini görüntüleme (HP LaserJet 3390/3392 hepsi bir arada)
  • Kullanışlı zımbalayıcıyı kullanma
  • Zımba yerleştirme
  • Zımbalayıcıdaki sıkışmaları giderme
  • Yazdırma kartuşunu değiştirme
  • Sıkışmaları giderme
  • Yeni sarf malzemesi sipariş etme


Kağıt yolunu temizleme

Kağıt yolunu temizleme

Yazdırma işlemi sırasında, hepsi bir arada aygıtın içinde kağıt, toner ve toz parçacıkları birikebilir. Zamanla bu birikim, toner lekeleri ve mürekkebin bulaşması gibi baskı kalitesi sorunlarına yol açabilir. Hepsi bir arada aygıtın bu tür sorunları düzelten ve önleyen bir temizleme modu vardır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt yolunu HP ToolboxFX yazılımını kullanarak temizlemek için
  • Kağıt yolunu hepsi bir arada aygıtın kontrol panelinden temizlemek için


Kağıt yolunu HP ToolboxFX yazılımını kullanarak temizlemek için

Kağıt yolunu HP ToolboxFX yazılımını kullanarak temizlemek için

Kağıt yolunu temizlemek için HP ToolboxFX yazılımını kullanın. Bu, önerilen temizleme yöntemidir. HP ToolboxFX yazılımına erişiminiz yoksa Kağıt yolunu hepsi bir arada aygıtın kontrol panelinden temizlemek için bölümündeki yöntemi kullanın.

1. | Hepsi bir arada aygıtın açık ve Hazır durumda olduğundan emin olun.
2. | HP ToolboxFX yazılımını açın.
3. | Sorun Giderme sekmesinde Bakım'ı ve Temizleme Sayfası'nı, ardından Yazdır'ı tıklatın. Hepsi bir arada aygıt, desen içeren bir sayfa yazdırır.
4. | Hepsi bir arada aygıtta, varsa tepsi 1’deki yazdırma ortamını çıkarın.
5. | Yazdırılan sayfayı alın ve yazdırılan yüzü aşağı gelecek biçimde tepsi 1’e yerleştirin.
6. | Bilgisayarda, Temizle düğmesini tıklatın.


Kağıt yolunu hepsi bir arada aygıtın kontrol panelinden temizlemek için

Kağıt yolunu hepsi bir arada aygıtın kontrol panelinden temizlemek için

HP ToolboxFX yazılımına erişiminiz yoksa, hepsi bir arada aygıtın kontrol panelinden bir temizleme sayfası yazdırabilir ve bu sayfayı kullanabilirsiniz.

1. | Menü düğmesine basın.
2. | Servis menüsünü bulmak için < veya > düğmesini kullanın.
3. | düğmesine basın.
4. | Temizleme Modu öğesini bulmak için < veya > düğmesini kullanın.
5. | düğmesine basın.
6. | İstendiğinde düz letter veya A4 kağıt yerleştirin.
7. | Onaylamak için [image] düğmesine basın ve temizleme işlemini başlatın. Bir sayfa, hepsi bir arada aygıtın içinden yavaşça geçer. İşlem tamamlandıktan sonra sayfayı atın.


Fabrika varsayılan ayarlarını geri yükleme

Fabrika varsayılan ayarlarını geri yükleme

Fabrika varsayılan ayarlarının geri yüklenmesi, tüm ayarları fabrika varsayılan ayarlarına döndürür ve faks başlığı adını ve telefon numarasını temizler.

DİKKAT

Bu yordam, tek dokunmalı tuşlar ve hızlı arama kodlarıyla ilişkili faks numaraları ve adlarını temizler ve bellekte saklanan tüm sayfaları siler. Yordam, daha sonra hepsi bir arada aygıtı yeniden başlatır.

Fabrika varsayılan ayarlarını geri yüklemek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Servis öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Vars. gr. yklnyr öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Hepsi bir arada aygıt otomatik olarak yeniden başlar.


Katıştırılmış Web sunucusu (EWS)

Katıştırılmış Web sunucusu (EWS)

EWS, ağ yapılandırmaları ve Akıllı Baskı Sarf Malzemeleri (SPS) işlevi de dahil olmak üzere hepsi bir arada aygıtın durumu ve yapılandırma bilgilerine basitçe erişim olanağı sunan Web tabanlı bir arabirimdir.

EWS'ye hepsi bir arada aygıtın ağ bağlantısı üzerinden erişebilirsiniz. Tarayıcıda hepsi bir arada EWS ana sayfasını açmak için bir Web tarayıcısına hepsi bir arada aygıtın IP adresini yazın. Ana sayfadan, hepsi bir arada aygıtın durumunu denetlemek, hepsi bir arada aygıtı yapılandırmak veya sarf malzemelerinin durumunu denetlemek için sekmeleri ve sol gezinme menüsünü kullanabilirsiniz.

Desteklenen tarayıcılar şunlardır:

● | Internet Explorer 5.0 veya üstü
● | Netscape Navigator 4.75 veya üstü
● | Opera 6.05 veya üstü
● | Safari 1.2 veya üstü


Kullanım kılavuzunu bulma

Kullanım kılavuzunu bulma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kullanım kılavuzu bağlantıları
  • Ayrıntılı bilgi


Kullanım kılavuzu bağlantıları

Kullanım kılavuzu bağlantıları

● | Hepsi bir arada aygıtın parçaları
● | Kontrol paneli
● | Sorun Giderme


Ayrıntılı bilgi

Ayrıntılı bilgi

Bu hepsi bir arada aygıtta kullanabileceğiniz pek çok başvuru kaynağı vardır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hepsi bir arada aygıtı ayarlama
  • Hepsi bir arada aygıtı kullanma


Hepsi bir arada aygıtı ayarlama

Hepsi bir arada aygıtı ayarlama

Başlangıç kılavuzu (basılı)—Hepsi bir arada aygıtın kurulması ve ayarlanması için adım adım yönergeler içerir. Bu kılavuz, hepsi bir arada aygıtınızın kutusundadır.

Aksesuar ve sarf malzemesi kurulum kılavuzları—Hepsi bir arada aygıtın aksesuarlarının ve sarf malzemelerinin kurulumu için adım adım yönergeler içerir.


Hepsi bir arada aygıtı kullanma

Hepsi bir arada aygıtı kullanma

Kullanım kılavuzu—Hepsi bir arada aygıtın kullanılması ve sorunlarının giderilmesiyle ilgili ayrıntılı bilgi içerir. Bu kılavuz, hepsi bir arada aygıtla birlikte verilen CD'nin içindedir. Ayrıca, HP ToolboxFX yazılımında da bulunur.

Web tabanlı (HTML) kullanım kılavuzu da mevcuttur. İlgili Web sitesine gidin:

● | www.hp.com/support/lj3050
● | www.hp.com/support/lj3052
● | www.hp.com/support/lj3055
● | www.hp.com/support/lj3390
● | www.hp.com/support/lj3392
Not

Bağlandıktan sonra, El Kitapları'nı tıklatın.

Yardım—Tüm yazılım bileşenlerinde, yazılım bileşenlerinin içinde bulunan hepsi bir arada aygıt seçenekleri hakkında bilgi yer alır. Bir Yardım dosyasını görüntülemek için yazılım bileşeninden Yardım'ı açın.


Toner uyarıları alma

Toner uyarıları alma

Hepsi bir arada aygıtı, yazdırma kartuşunda toner miktarı azaldığında sizi uyarmak üzere ayarlayabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hepsi bir arada aygıtın kontrol panelinde hepsi bir arada aygıttan toner uyarıları alma (HP LaserJet 3390/3392 hepsi bir arada)
  • Bilgisayarımda hepsi bir arada aygıttan toner uyarıları alma (HP LaserJet 3390/3392 hepsi bir arada)
  • Hepsi bir arada aygıttan toner uyarı e-posta iletileri alma (HP LaserJet 3390/3392 hepsi bir arada)


Hepsi bir arada aygıtın kontrol panelinde hepsi bir arada aygıttan toner uyarıları alma (HP LaserJet 3390/3392 hepsi bir arada)

Hepsi bir arada aygıtın kontrol panelinde hepsi bir arada aygıttan toner uyarıları alma (HP LaserJet 3390/3392 hepsi bir arada)

Yazdırma kartuşu azaldığında hepsi bir arada aygıtın kontrol panelindeki Toner Az ışığı yanar.


Bilgisayarımda hepsi bir arada aygıttan toner uyarıları alma (HP LaserJet 3390/3392 hepsi bir arada)

Bilgisayarımda hepsi bir arada aygıttan toner uyarıları alma (HP LaserJet 3390/3392 hepsi bir arada)

Hepsi bir arada aygıtı, bir yazdırma kartuşu azaldığında bilgisayarınızda uyarı çıkmasını sağlayacak şekilde ayarlamak için HP ToolboxFX yazılımını kullanın.

1. | HP ToolboxFX yazılımını açın ve Uyarılar sekmesini tıklatın.
2. | Durum Uyarılarını Ayarlama sayfasını tıklatın.
3. | Uyarıları aç'ı seçin, HP yazdırma kartuşu azaldığında veya HP dışı bir kartuş takıldığında'yı seçin ve ardından Açılan bir ileti olarak'ı seçin.
4. | Uygula düğmesini tıklatın.


Hepsi bir arada aygıttan toner uyarı e-posta iletileri alma (HP LaserJet 3390/3392 hepsi bir arada)

Hepsi bir arada aygıttan toner uyarı e-posta iletileri alma (HP LaserJet 3390/3392 hepsi bir arada)

Hepsi bir arada aygıtı, bir yazdırma kartuşu azaldığında bir e-posta iletisi oluşturulmasını sağlayacak şekilde ayarlamak için HP ToolboxFX yazılımını kullanın.

1. | HP ToolboxFX yazılımını açın ve Uyarılar sekmesini tıklatın.
2. | E-posta Uyarılarını Ayarlama sayfasını tıklatın.
3. | Adres 1 alanına iletilerin gönderilmesini istediğiniz e-posta adresini yazın.
4. Uyarı Olaylarını Seç bölümü, Adres 1 sütununun altında Kartuş az'ı seçin.
Not

Listede bulunan diğer olaylar için de e-posta iletisi almak istiyorsanız, bu olayların onay kutularını da seçin.
5. | Uygula düğmesini tıklatın.

Not

E-posta uyarılarını gönderebilmek için bir basit posta aktarım protokolü (SMTP) sunucusu kurmalısınız.


Hepsi bir arada aygıt için kontrol paneli menü öğelerini görüntüleme (HP LaserJet 3390/3392 hepsi bir arada)

Hepsi bir arada aygıt için kontrol paneli menü öğelerini görüntüleme (HP LaserJet 3390/3392 hepsi bir arada)

Gezinebileceğiniz tüm kontrol panel menülerini gösteren bir "menü haritası" yazdırmak için hepsi bir arada aygıtın kontrol panelini kullanın.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Menü yapısı öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Hepsi bir arada aygıt bir menü haritası yazdırır.


Kullanışlı zımbalayıcıyı kullanma

Kullanışlı zımbalayıcıyı kullanma

Kullanışlı zımbalayıcıya ortam yerleştirerek zımbalama mekanizmasını etkinleştirin.

Kullanışlı zımbalayıcıyı kullanarak ortam zımbalama

1. Zımbalayıcı kapağının yuvasına en çok 20 sayfa ortam (80 g/m2 veya 20 lb) yerleştirin Ortamın ağırlığı 80 g/m2 veya 20 lb'den daha ağırsa daha az sayıda zımbalanacak sayfa yerleştirin.
DİKKAT

Kullanışlı zımbayı plastik, mukavva veya tahta zımbalamak için kullanmayın. Bu malzemeleri zımbalamayı denerseniz kullanışlı zımba zarar görebilir.

Not

Önerilen kapasitenin aşılması durumunda sıkışma veya hasar oluşabilir.
2. Zımbalayıcının sayfaları zımbalamasını bekleyin. Ortamın zımbalayıcı yuvasının tam olarak içine yerleştirildiğinde zımbalayıcı mekanizmasını tetiklemesi gerekir.
3. Zımbalanan ortamı yuvadan çıkarın.

Not

Zımbalama işleminden sonra ortamı çıkaramazsanız, zımbalayıcının kapağını dikkatlice açın ve ardından belgenizi dışarı doğru kaydırın.


Zımba yerleştirme

Zımba yerleştirme

Her zımba kaseti 1500 şekil verilmemiş zımba içerir. Zımba tellerini hepsi bir arada aygıta yerleştirmek için bir zımba kaseti takın.

Zımba tellerini yerleştirmek için

1. Zımbalayıcının kapağını açın.

Not

Zımbalayıcının kapağı açıldığında zımbalayıcı devre dışı kalır.
2. Bir zımba kasetini değiştiriyorsanız (örneğin, zımba kasetinizde zımba kalmamışsa), zımba kasetini hepsi bir arada aygıttan çıkarın.
3. Zımbalayıcının kapağındaki boşluğa 150 zımbalık bir kaset takın.
4. Zımbalayıcının kapağını kapatın.


Zımbalayıcıdaki sıkışmaları giderme

Zımbalayıcıdaki sıkışmaları giderme

Zımba sıkışması riskini azaltmak için, her seferinde 20 veya daha az sayıda ortam sayfasını (80 g/m2 veya 20 lb) zımbaladığınızdan emin olun.

Kullanışlı zımbalayıcıdaki zımba sıkışmasını gidermek için

1. HP LaserJet 3392 hepsi bir arada aygıtı kapatın ve ardından zımbalayıcının kapağını açın.

Not

Zımbalayıcının kapağı açıldığında zımbalayıcı devre dışı kalır.
2. Zımba kasetini hepsi bir arada aygıttan çıkarın.
3. Zımbalayıcıdaki ve zımba kasetindeki gevşek zımbaları çıkarın.
4. Zımba kasetini değiştirin.
5. Zımbalayıcının kapağını kapatın ve HP LaserJet 3390/3392 hepsi bir arada aygıtı açın.
6. Kullanışlı zımbalayıcıyı test etmek için ortam yerleştirin. Gerekirse 1 - 6 arasındaki adımları yineleyin.


Yazdırma kartuşunu değiştirme

Yazdırma kartuşunu değiştirme

Yazdırma kartuşunu değiştirmek için

1. | Yazdırma kartuşunun kapağını açın. yazdırma kartuşunu çıkarma
2. | Yazdırma kartuşunun üzerindeki mandalı tutun ve kartuşu dışarı doğru çekerek çıkarın. Yazdırma kartuşu kutusunun içindeki geri dönüştürme bilgilerine bakın.
3. | Yeni yazdırma kartuşunu ambalajından çıkarın, turuncu kapağı yazdırma kartuşundan çıkarın ve koruyucu bandı ayırmak için turuncu çıkıntıyı doğruca dışarı çekin.
4. | Kartuşu yerine tam olarak oturana kadar hepsi bir arada aygıtın içine yerleştirin.
5. | Yazdırma kartuşunun kapağını kapatın.

DİKKAT

Giysinize toner bulaşması durumunda, kuru bir bezle silin ve giysinizi soğuk suyla yıkayın. Sıcak su, tonerin kumaşa işlemesine neden olur..


Sıkışmaları giderme

Sıkışmaları giderme

Bu bölümde hepsi bir arada aygıttaki sıkışmaların giderilmesiyle ilgili yönergeler yer alır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazdırma kartuşu alanındaki sıkışmaları giderme
  • Giriş tepsilerindeki sıkışmaları giderme (HP LaserJet 3050/3052/3055 hepsi bir arada)
  • Giriş tepsilerindeki sıkışmaları giderme (HP LaserJet 3390/3392 hepsi bir arada)
  • Çıkış bölmesindeki sıkışmaları giderme
  • Düz çıkış yolundaki sıkışmaları giderme (HP LaserJet 3390/3392 hepsi bir arada)
  • Otomatik iki taraflı yazdırma (dupleksleme) yolundaki sıkışmaları giderme
  • Otomatik belge besleyicideki (OBB) sıkışmaları giderme


Yazdırma kartuşu alanındaki sıkışmaları giderme

Yazdırma kartuşu alanındaki sıkışmaları giderme

Yazdırma kartuşu alanındaki bir sıkışıklığı gidermek için aşağıdaki adımları gerçekleştirin:

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

1. Yazdırma kartuşu kapağını açın ve yazdırma kartuşunu çıkarın.

yazdırma kartuşunu çıkarma
DİKKAT

Yazdırma kartuşunun zarar görmesini engellemek için en az ölçüde doğrudan ışığa maruz bırakın.
2. HP LaserJet 3390/3392 hepsi bir arada aygıtta, arka çıkış kapağını açın ve ardından yeşil renkli gevşetme kolunu aşağı doğru çevirin.

düz çıkış kapağını açma
3. Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin.

sıkışan ortamı çıkarma
4. Yazdırma kartuşunu yerine takın ve yazdırma kartuşunun kapağını kapatın.

yazdırma kartuşunu yerine takma
5. HP LaserJet 3390/3392 hepsi bir arada aygıtta arka çıkış kapağını kapatın.


Giriş tepsilerindeki sıkışmaları giderme (HP LaserJet 3050/3052/3055 hepsi bir arada)

Giriş tepsilerindeki sıkışmaları giderme (HP LaserJet 3050/3052/3055 hepsi bir arada)

Giriş tepsilerindeki bir sıkışıklığı gidermek için aşağıdaki adımları gerçekleştirin:

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

1. | Tepsi 1'i açın ve görebildiğiniz sıkışan ortamı hepsi bir arada aygıttan dışarı doğru çekin. ana giriş tepsisini açma
2. | Herhangi bir ortam görünmüyorsa, yazdırma kartuşu kapağını açın, yazdırma kartuşunu çıkarın ve üst ortam kılavuzunu döndürün. Ortamı dikkatli bir şekilde yukarı doğru çekin ve hepsi bir arada aygıttan çıkarın. sıkışmış baskı ortamlarını çıkarma
3. | Tepsi1’i kapatın.


Giriş tepsilerindeki sıkışmaları giderme (HP LaserJet 3390/3392 hepsi bir arada)

Giriş tepsilerindeki sıkışmaları giderme (HP LaserJet 3390/3392 hepsi bir arada)

Giriş tepsilerindeki bir sıkışıklığı gidermek için aşağıdaki adımları gerçekleştirin:

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

1. Arka çıkış kapağını açın.

düz çıkış kapağını açma
2. Yeşil açma kollarını aşağı doğru çevirin.

açma kollarını çevirme
3. Tek sayfalık öncelikli giriş yuvasını (tepsi 1) açın.

tek sayfalık öncelikli giriş yuvasını açma
4. Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin.
DİKKAT

Sıkışan ortamı hepsi bir arada aygıttan dümdüz dışarı doğru çekin. Sıkışan ortamın hepsi bir arada aygıttan açılı bir şekilde çekilmesi, hepsi bir arada aygıta zarar verebilir.

sıkışan ortamı çıkarma
5. Tek sayfalık öncelikli giriş yuvasını (tepsi 1) kapatın.

tek sayfalık öncelikli giriş yuvasını kapatma
6. Tepsi 2'yi ve tepsi 3'ü açın.

ana giriş tepsisini açma
7. Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin.

sıkışan ortamı çıkarma
8. Herhangi bir ortam görünmüyorsa, yazdırma kartuşunun kapağını açın, yazdırma kartuşunu çıkarın ve üst ortam kılavuzunu döndürün. Ortamı dikkatli bir şekilde yukarı doğru çekin ve hepsi bir arada aygıttan çıkarın.

sıkışmış baskı ortamlarını çıkarma
9. | Ana giriş tepsisini (tepsi 2) kapatın.
10. | Arka çıkış kapağını kapatın.


Çıkış bölmesindeki sıkışmaları giderme

Çıkış bölmesindeki sıkışmaları giderme

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin.

sıkışan ortamı çıkarma


Düz çıkış yolundaki sıkışmaları giderme (HP LaserJet 3390/3392 hepsi bir arada)

Düz çıkış yolundaki sıkışmaları giderme (HP LaserJet 3390/3392 hepsi bir arada)

Düz çıkış yolundaki bir sıkışıklığı gidermek için aşağıdaki adımları gerçekleştirin:

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

1. Arka çıkış kapağını açın.

düz çıkış kapağını açma
2. Yeşil açma kollarını aşağı doğru çevirin.

açma kollarını çevirme
3. Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin.

sıkışmış baskı ortamlarını çıkarma
Not

Ortamı ellerinizle kavrayamazsanız Yazdırma kartuşu alanı bölümündeki işlemleri gerçekleştirin.

4. Arka çıkış kapağını kapatın.

düz çıkış kapağını kapatma
Not

Arka çıkış kapağını kapattığınızda, gevşetme kolları otomatik olarak kapanır.


Otomatik iki taraflı yazdırma (dupleksleme) yolundaki sıkışmaları giderme

Otomatik iki taraflı yazdırma (dupleksleme) yolundaki sıkışmaları giderme

Otomatik iki taraflı yoldaki bir sıkışıklığı gidermek için aşağıdaki adımları gerçekleştirin:

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

1. | Arka çıkış kapağını açın. düz çıkış kapağını açma
2. | Yeşil açma kollarını aşağı doğru çevirin. açma kollarını çevirme
3. | Tepsi 2'yi çıkarın. ana giriş tepsisi kaldırma
4. | Hepsi bir arada aygıtın ön tarafında bulunan otomatik iki taraflı yol kapağındaki yeşil kolu aşağıya doğru bastırın. ön otomatik iki taraflı yol kapağı açma
5. | Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin. sıkışan ortamı çıkarma
6. | Otomatik iki taraflı yol kapağını kapatın. ön otomatik iki taraflı yol kapağını kapatma
7. | Ana giriş tepsisini (tepsi 2) yeniden takın. ana giriş tepsisi geri takma
8. | Hepsi bir arada aygıtın arkasındaki otomatik iki taraflı yolun kapağını açın. arka otomatik iki taraflı yol kapağını açma
9. | Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin. sıkışan ortamı çıkarma
10. | Otomatik iki taraflı yol kapağını kapatın. arka otomatik iki taraflı yol kapağını kapatma


Otomatik belge besleyicideki (OBB) sıkışmaları giderme

Otomatik belge besleyicideki (OBB) sıkışmaları giderme

Faks, kopyalama veya tarama işi sırasında zaman zaman ortam sıkışması olabilir.

Ortam sıkışması, hepsi bir arada aygıtın kontrol paneli ekranında görüntülenen Blg besl sıkışms Temizle, Yndn Ykl iletisiyle bildirilir.

● | OBB giriş tepsisi yanlış yerleştirilmiş veya aşırı dolu olabilir. Daha fazla bilgi için bkz. Faks gönderme, kopyalama veya tarama için belgeleri yerleştirme.
● | Ortam, boyutu veya türü itibariyle HP özelliklerine uygun olmayabilir. Daha fazla bilgi için bkz. Ortam özellikleri.
OBB'deki ortam sıkışmasını gidermek için HP LaserJet 3052/3055/3390/3392 hepsi bir arada

1. OBB kapağını açın.

Yordam şekli
Not

OBB'nin içindeki ambalaj bantlarının çıkarıldığından emin olun.
2. Sıkışmayı giderme parçasını çıkarın. Her iki elinizi de kullanarak, parça yerinden çıkana kadar iki tutacak yerinden kaldırın. Sıkışma giderme parçasını döndürüp çıkarın ve bir kenara koyun.

Yordam şekli
3. Yeşil kolu kaldırarak, açık kalana kadar alma mekanizmasını döndürün.

Yordam şekli
4. Sayfayı yırtmadan yavaşça çıkarmaya çalışın. Direnç hissederseniz sonraki adıma geçin.

Yordam şekli
5. OBB kapağını açın ve her iki elinizi de kullanarak ortamı yavaşça gevşetin.

Yordam şekli
6. Ortam gevşediğinde, gösterilen yönde yavaşça dışarı çekin.

Yordam şekli
7. Kapağı flatbed tarayıcının üzerine kapatın.

Yordam şekli
8. Yeşil kolu aşağı indirin.

Yordam şekli
9. Sıkışma giderme parçasını gösterildiği gibi yeniden takın. Parça yerine oturana kadar iki çıkıntıya bastırın. Sıkışmayı giderme parçasını doğru takın; doğru takılmadığı takdirde daha sonra da sıkışmalar olabilir.

Yordam şekli
10. OBB kapağını kapatın.

Yordam şekli


Yeni sarf malzemesi sipariş etme

Yeni sarf malzemesi sipariş etme

HP ToolboxFX yazılımını kullanarak sarf malzemesi sipariş edebilirsiniz. Sarf malzemesi sipariş etmek için aşağıdaki adımları izleyin.

1. | HP ToolboxFX yazılımını açın ve ardından Diğer Bağlantılar bölümünde Sarf Malzemesi Siparişi'ni tıklatın. Yeni bir tarayıcı penceresi görüntülenir.
2. | Devam'ı tıklatın. Tarayıcıda HP sipariş Web sitesi görüntülenir.
3. | Web sitesindeki yönergeleri izleyerek sipariş işlemini tamamlayın.


Hepsi bir arada aygıtın yönetimi ve bakımı
Hepsi bir arada aygıtın yönetimi ve bakımı

Hepsi bir arada aygıtın yönetimi ve bakımı

  • Bilgi sayfaları
  • HP ToolboxFX
  • Macintosh Aygıtı Yapılandırma (Mac OS X V10.3 ve Mac OS X V10.4)
  • Katıştırılmış Web sunucusu
  • Sarf malzemelerini yönetme
  • Hepsi bir arada aygıtı temizleme
  • Yazdırma kartuşunu temizleme
  • HP LaserJet 3390/3392 hepsi bir arada aygıttaki otomatik belge besleyiciyi (OBB) değiştirme
  • Otomatik belge besleyici (OBB) alma silindiri ve yükleme kolu aksamını değiştirme (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)


Bilgi sayfaları

Bilgi sayfaları

Bilgi sayfaları, hepsi bir arada aygıtın belleğinde saklanır. Bu sayfalar, hepsi bir arada aygıta ilişkin sorunlara tanı koymanıza ve çözmenize yardımcı olur.

Not

Yükleme işlemi sırasında hepsi bir arada aygıtın dili doğru biçimde ayarlanmamışsa, sayfaların desteklenen dillerden birinde yazdırılabilmesi için dili elle ayarlayabilirsiniz. HP ToolboxFX yazılımını kullanarak dili değiştirin. Bkz. HP ToolboxFX.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Demo sayfası
  • Kullanım sayfası
  • Yapılandırma sayfası
  • Sarf Malzemeleri Durumu Sayfası (HP LaserJet 3390/3392 hepsi bir arada)
  • Ağ yapılandırma sayfası
  • Faks günlükleri ve raporları


Demo sayfası

Demo sayfası

Demo sayfasını yazdırmak için aşağıdaki adımları izleyin.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Demo sayfası öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.

Bu sayfayı HP ToolboxFX yazılımından da görebilirsiniz.


Kullanım sayfası

Kullanım sayfası

Kullanım sayfası, flatbed tarayıcıdan veya otomatik belge besleyiciden alınan kopya sayısı, gönderilen veya alınan faks sayısı, yazdırılan sayfa sayısı veya otomatik belge besleyicide sıkışan sayfa sayısı gibi kullanım istatistiklerini gösterir.

Kullanım sayfasını hepsi bir arada aygıttan veya HP ToolboxFX yazılımından yazdırabilirsiniz. Kullanım sayfasını hepsi bir arada aygıttan yazdırmak için aşağıdaki adımları tamamlayın:

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Kullanım sayfası öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.


Yapılandırma sayfası

Yapılandırma sayfası

Yapılandırma sayfası, hepsi bir arada aygıtın geçerli ayarlarını ve özelliklerini listeler. Yapılandırma sayfasını hepsi bir arada aygıttan veya HP ToolboxFX yazılımından yazdırabilirsiniz. Yapılandırma sayfasını hepsi bir arada aygıttan yazdırmak için aşağıdaki adımları uygulayın.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Yapılandırma rap öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.

1. | Ürün Bilgileri. Bu bölümde hepsi bir arada aygıtın ürün adı ve seri numarası gibi temel bilgiler bulunur.
2. | Bellek. Bu bölümde takılı bulunan toplam bellek miktarı gibi bellekle ilgili bilgileri listelenir.
3. | Kağıt Ayarları. Bu bölümde tüm tepsiler için ortam türleri ve hepsi bir arada aygıtın desteklediği tür ayarları hakkında bilgi bulunur.
4. | Kopyalama Ayarları. Bu bölümde hepsi bir arada aygıtın varsayılan kopya ayarları bulunur.
5. | Ürün Ayarları. Bu bölümde, yazılım kurulumu sırasında toplanan bilgiler (dil ve şirket adı dahil) listelenir.
6. | Yüklü Özellikler ve Seçenekler. Bu bölümde DIMM gibi takılabilecek isteğe bağlı öğeler hakkında bilgi verilir.
7. | Yazdırma Ayarları. Bu bölümde, yazıcı sürücüsünde veya HP ToolboxFX yazılımında yapılandırılan hepsi bir arada aygıt ayarları ile ilgili bilgiler verilir.
8. | Durum Günlüğü. Bu bölümde hepsi bir arada aygıtın hataları hakkında bilgi verilir.

İkinci bir sayfa da yazdırılır. Bu sayfada Faks Ayarları bölümünde hepsi bir arada aygıtın faks ayarları hakkında ayrıntılı bilgi verilir.


Sarf Malzemeleri Durumu Sayfası (HP LaserJet 3390/3392 hepsi bir arada)

Sarf Malzemeleri Durumu Sayfası (HP LaserJet 3390/3392 hepsi bir arada)

Sarf Mlzmlr Drm sayfasında HP yazdırma kartuşunun kalan ömrü belirtilir. Ayrıca; kalan tahmini sayfa sayısı, yazdırılan sayfa sayısı ve sarf malzemeleri ile ilgili diğer bilgiler bulunur. Sarf Mlzmlr Drm sayfasını hepsi bir arada aygıttan veya HP ToolboxFX yazılımından yazdırabilirsiniz. Hepsi bir arada aygıttan yazdırmak için aşağıdaki adımları uygulayın.

1. | Kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Sarf Mlzmlr Drm öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.

Not

Sarf malzemeleri ile ilgili bilgiler HP ToolboxFX yazılımından da öğrenilebilir.

1. | Yazdırma kartuşu alanı. Bu alanda her bir yazdırma kartuşu için bir bölüm bulunur ve HP yazdırma kartuşları hakkında bilgi verir. Burada; yazdırma kartuşlarının parça numaraları, yazdırma kartuşunda azalma olup olmadığı ve kartuşların kalan kullanım ömrünü yüzde, grafik veya tahmini kalan sayfa sayısı olarak gösteren bilgiler bulunur. HP ürünü olmayan sarf malzemelerinde bu bilgiler verilmeyebilir. Bazı durumlarda, HP ürünü olmayan bir sarf malzemesi takılı ise bu bilgilerin yerine bir uyar iletisi görüntülenir.
2. | Sipariş Bilgileri. Bu bölümde, yeni HP sarf malzemesinin nasıl sipariş edileceğini gösteren temel bilgiler bulunur. Bkz. Durumu kontrol etme ve sarf malzemesi sipariş etme (yalnızca HP LaserJet 3390/3392 hepsi bir arada).
3. | Geri Dönüştürme Bilgileri. Bu bölümde, geri dönüştürme işlemleri hakkında bilgi alabileceğiniz web sitesinin bağlantısı bulunur. Bkz. Sarf malzemelerini değiştirme ve geri dönüştürme.


Ağ yapılandırma sayfası

Ağ yapılandırma sayfası

Ağ yapılandırma sayfasında hepsi bir arada aygıtın ağ ayarları hakkında bilgi bulunur.

Ağ yapılandırma sayfasını hepsi bir arada aygıttan veya HP ToolboxFX yazılımından yazdırabilirsiniz. Hepsi bir arada aygıttan yazdırmak için aşağıdaki adımları uygulayın:

1. | Hepsi bir arada aygıtın kontrol panelinde [image] düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Ağ yapıland. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.


Faks günlükleri ve raporları

Faks günlükleri ve raporları

Faks günlükleri ve raporları hakkında bilgi almak için Faks günlükleri ve raporları konusuna bakın


HP ToolboxFX

HP ToolboxFX

HP ToolboxFX, aşağıdaki görevleri tamamlamak için kullanabileceğiniz Web tabanlı bir programdır:

● | Hepsi bir arada aygıtın durumunu kontrol edin.
● | Hepsi bir arada aygıtın ayarlarını yapılandırın.
● | Sorun giderme bilgilerini görüntüleme.
● | Çevrimiçi belgeleri görüntüleme.

Hepsi bir arada aygıt bilgisayarınıza veya ağa bağlı olduğunda HP ToolboxFX yazılımını görüntüleyebilirsiniz. HP ToolboxFX yazılımını kullanabilmek için normal bir yazılım yüklemesi yapmanız gerekir.

Not

HP ToolboxFX, Windows 98 SE veya Macintosh işletim sistemlerinde desteklenmez. HP ToolboxFX yazılımını kullanabilmeniz için bilgisayarınızda TCP/IP protokolünün yüklenmiş olması gerekir.

Not

HP ToolboxFX yazılımını açmak ve kullanmak için Internet erişiminizin olması gerekmez.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP ToolboxFX yazılımını görmek için
  • Durum
  • Uyarılar
  • Faks
  • Yardım
  • Sistem ayarları
  • Yazdırma ayarları
  • Ağ ayarları


HP ToolboxFX yazılımını görmek için

HP ToolboxFX yazılımını görmek için

Aşağıdaki yöntemlerden birini kullanarak HP ToolboxFX yazılımını açın:

● | Windows sistem tepsisinde veya masaüstünüzde HP ToolboxFX simgesini çift tıklatın.
● | Windows'ta Başlat menüsünü, Programlar'ı (veya Windows XP'de Tüm Programlar'ı), HP'yi, HP LaserJet 3050/3052/3055/3390/3392 hepsi bir arada öğesini ve ardından HP ToolboxFX öğesini tıklatın.

HP ToolboxFX yazılımı aşağıdaki bölümleri içerir:

● | Durum
● | Uyarılar
● | Faks
● | Yardım
● | Sistem ayarları
● | Yazdırma ayarları
● | Ağ ayarları


Durum

Durum

HP ToolboxFX Durum sekmesi, aşağıdaki ana sayfalara bağlantılar içerir:

● Aygıt Durumu. Hepsi bir arada aygıtın durum bilgilerini görüntüleyebilirsiniz. Bu sayfa, hepsi bir arada aygıtın kağıt sıkışması veya tepsinin boş olması gibi durumlarını gösterir. Hepsi bir arada aygıtın durumunu güncelleştirmek için bir sorunu hepsi bir arada aygıttan düzelttikten sonra Yenileme Durumu düğmesini tıklatın.
● Sarf Mlzmlr Drm (HP LaserJet 3390/3392 hepsi bir arada). Yazdırma kartuşunda kalan tahmini toner yüzdesi ve geçerli yazdırma kartuşuyla yazdırılan sayfa sayısı gibi sarf malzemelerinin ayrıntılı durumunu görebilirsiniz. Bu sayfada ayrıca sarf malzemesi siparişi ve geri dönüşüm bilgilerine de bağlantılar vardır.
● Aygıt Yapılandırması. Yüklü bellek miktarı ve isteğe bağlı tepsilerin takılı olup olmadığı gibi geçerli hepsi bir arada aygıt yapılandırması ile ilgili ayrıntılı bilgileri görebilirsiniz.
● Ağ Yapılandırması. IP adresi ve ağ durumu gibi geçerli ağ yapılandırması ile ilgili ayrıntılı bilgileri görebilirsiniz.
● Bilgi Sayfalarını Yazdır. Hepsi bir arada aygıt için kullanılabilen Yapılandırma sayfasını ve Sarf Malzemeleri Durumu sayfası ve Demo sayfası gibi diğer bilgi sayfalarını yazdırabilirsiniz.
Not

HP LaserJet 3050/3052/3055 hepsi bir arada için HP ToolboxFX yazılımı Sarf Malzemeleri Durumu sayfasını yazdırmaz.

● Olay Günlüğü: Hepsi bir arada aygıtın hata geçmişini görüntüleyebilirsiniz. En son oluşan hata, listenin en üstündedir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Olay günlüğü


Olay günlüğü

Olay günlüğü

Olay günlüğü, başvurabilmeniz için hepsi bir arada aygıtın tüm olaylarının kaydının tutulduğu dört sütunlu bir tablodur. Günlükte, hepsi bir arada aygıtın ekranında görüntülenen hata iletilerine karşılık gelen kodlar bulunur. Sayfa Sayısı sütunundaki sayı, hata oluştuğunda hepsi bir arada aygıtın yazdırdığı toplam sayfa sayısını belirtir. Olay günlüğünde hata hakkında özet bir açıklama da sunulur. Hata iletileri hakkında daha fazla bilgi almak için Kontrol paneli iletileri konusuna bakın.


Uyarılar

Uyarılar

HP ToolboxFX Uyarılar sekmesinde aşağıdaki ana sayfalara bağlantılar bulunur:

● | Durum Uyarılarını Ayarlama (HP LaserJet 3390/3392 hepsi bir arada). Hepsi bir arada aygıtı, tonerin azalması gibi belirli olaylarda size açılan uyarılar gönderilmesi için ayarlayabilirsiniz.
● | E-posta Uyarılarını Ayarlama (HP LaserJet 3390/3392 hepsi bir arada). Hepsi bir arada aygıtı, tonerin azalması gibi belirli olaylarda size e-posta uyarı iletileri gönderilmesi için ayarlayabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Durum uyarılarını ayarlama
  • E-posta uyarılarını ayarlama


Durum uyarılarını ayarlama

Durum uyarılarını ayarlama

HP ToolboxFX yazılımını hepsi bir arada aygıtı belirli olaylar oluştuğunda bilgisayarınıza açılan uyarılar gönderecek şekilde ayarlamak için kullanın. Sıkışmalar, HP yazdırma kartuşlarındaki tonerin azalması, HP dışı yazdırma kartuşunun kullanılması, boş giriş tepsileri ve belirli hata iletileri gibi uyarıları tetikleyen olaylar.

Uyarılar için açılma biçimini, sistem tepsisi biçimini veya her ikisini de seçin. Açılan uyarılar yalnızca hepsi bir arada aygıt uyarıları ayarladığınız bilgisayardan yazdırırken görüntülenir.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


E-posta uyarılarını ayarlama

E-posta uyarılarını ayarlama

HP ToolboxFX yazılımını, belirli olaylar olduğunda uyarı gönderilecek iki adet e-posta adresini yapılandırmak için kullanın. Her e-posta adresi için farklı olaylar belirtebilirsiniz. Hepsi bir arada aygıt için e-posta uyarı iletilerinin gönderileceği e-posta sunucusu bilgisini girin.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


Faks

Faks

Bilgisayarınızdan faks görevleri gerçekleştirmek için HP ToolboxFX Faks sekmesini kullanın. Faks sekmesinde aşağıdaki ana sayfalara bağlantılar bulunur:

● | Faks Görevleri. Faks gönderme, faks belleğini silme veya faks alma modunu ayarlama gibi görevleri gerçekleştirebilirsiniz.
● | Faks Telefon Defteri. Hepsi bir arada aygıtın telefon defterine giriş ekleyebilir, girişleri düzenleyebilir veya silebilirsiniz.
● | Faks Gönderme Günlüğü. Hepsi bir arada aygıttan gönderilen en son faksları görebilirsiniz.
● | Faks Alma Günlüğü. Hepsi bir arada aygıt tarafından alınan en son faksları görebilirsiniz.
● | Faks Verisi Özellikleri. Bilgisayarınızda faksları saklamak için kullanılan alanı yönetebilirsiniz. Bu ayarlar ancak uzaktan, bilgisayarınızdan faks almayı veya göndermeyi seçtiyseniz uygulanır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faks görevleri
  • Faks telefon defteri
  • Faks gönderme günlüğü
  • Faks alma günlüğü


Faks görevleri

Faks görevleri

Faks alırken aşağıdaki üç seçenek kullanılabilir:

● | Faksı yazdırma. Faks yazdırıldığında size bildirilmek üzere bilgisayarınızda bir ileti görüntülenmesi seçeneğini de seçebilirsiniz.
● | Faksı bilgisayarınıza alma. Faks geldiğinde size bildirilmek üzere bilgisayarınızda bir ileti görüntülenmesi seçeneğini de seçebilirsiniz. Faks makinesi birden çok bilgisayara bağlıysa yalnızca bir bilgisayara faksları alma görevi verilebilir.
● | Faksı başka bir makineye iletme.

Faks görevleri hakkında daha fazla bilgi almak için bkz. Faks.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


Faks telefon defteri

Faks telefon defteri

Hızlı arama listenize kişi veya grup eklemek ve listenizden kişi veya grup çıkarmak, çeşitli kaynaklardan telefon defteri almak ve kişi listenizi güncelleştirmek ve korumak için HP ToolboxFX Faks telefon defterini kullanın.

● Hızlı arama listenize kişi eklemek için, belirtmek istediğiniz hızlı arama numarasının yanındaki onay kutusunu seçin. Kişi adını Kişi adı penceresine yazın. Faks numarasını Faks numarası penceresine yazın. Ekle/Düzenle düğmesini tıklatın.
● Hızlı arama listenize kişilerden oluşan bir grup eklemek için, belirtmek istediğiniz hızlı arama numarasının yanındaki onay kutusunu seçin. Yeni/Grubu Düzenle düğmesini tıklatın. Sağdaki grup listesine taşımak için soldaki listeden bir kişi adını çift tıklatın veya solda bir ad seçin ve ardından sağdaki grup listesine taşımak için ilgili oku tıklatın. Adları sağdan sola taşımak için söz konusu iki yöntemi de kullanabilirsiniz. Bir grup oluşturduğunuzda, Grup adı penceresine bir ad yazın ve ardından Tamam'ı tıklatın.
● Geçerli bir kişi hızlı arama girişini düzenlemek için, kişi adını içeren satırda herhangi bir yeri tıklatarak kişi adını seçin, ilgili pencerelere değişiklikleri yazın ve ardından Ekle/Düzenle'yi tıklatın. Girişi tıklatarak ve değişikliklerinizi yazarak da doğrudan telefon defteri dizin listesinde değişiklik yapabilirsiniz. Seç sütununa onay işareti koymadığınızdan emin olun.
● Geçerli bir grup hızlı arama girişini düzenlemek için, grup adını içeren satırda herhangi bir yeri tıklatarak grup adını seçin ve ardından Yeni/Grubu Düzenle'yi tıklatın. Gerekli değişiklikleri yapın ve ardından Tamam'ı tıklatın. Girişi tıklatarak ve değişikliklerinizi yazarak, doğrudan telefon defteri dizin listesinde grubun adında değişiklik yapabilirsiniz. Seç sütununa onay işareti koymadığınızdan emin olun.
● Hızlı arama listesinden bir girişi silmek için öğeyi seçin ve ardından Sil'i tıklatın.
● Hızlı arama girişlerini taşımak için girişi seçebilir ve ardından Taşı'yı tıklatabilirsiniz veya Taşı'yı seçebilir ve ardından iletişim kutusundaki girişi belirtebilirsiniz. Sonraki giriş satırı'nı seçin veya girişi taşımak istediğiniz satırın numarasını belirtin.
Not

Dolu bir satırı belirtmeniz durumunda, yeni giriş geçerli girişin üzerine yazılır.
● Lotus Notes, Outlook veya Outlook Express'teki bir telefon defterinden kişi almak için Telefon Defteri Al'ı tıklatın. İlgili yazılım programını seçin, ilgili dosyaya gidin ve ardından Tamam'ı tıklatın. Tüm telefon defterini almak yerine telefon defterinden kişi girişlerini de seçebilirsiniz.
● Hızlı arama listenizdeki tüm girişleri seçmek için Seç sütun başlığını tıklatın.

Nümerik basamaklara ek olarak aşağıdakiler de faks numaraları için geçerli karakterlerdir:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <boşluk>
Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.

Fakslar hakkında daha fazla bilgi almak için bkz. Faks.


Faks gönderme günlüğü

Faks gönderme günlüğü

HP ToolboxFX Faks gönderme günlüğünde son gönderilen tüm fakslar ve bu fakslar hakkında gönderildiği tarih ve saat, iş numarası, faks numarası, sayfa sayısı gibi bilgiler ve sonuçlar bulunur.

Hepsi bir arada aygıta bağlı bir bilgisayardan faks gönderdiğinizde faksta bir Görünüm bağlantısı bulunur. Bu bağlantıyı tıklattığınızda faks hakkında bilginin yer aldığı yeni bir sayfa açılır.

Faks gönderme günlüğünde herhangi bir sütunun başlığını tıklattığınızda o sütundaki bilgileri artan veya azalan sırada yeniden sıralayabilirsiniz.

Sonuçlar sütununda faksın durumu yer alır. Faks denemesi başarısız olduysa bu sütunda faksın neden gönderilemediğine ilişkin açıklama sunulur.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.

Fakslar hakkında daha fazla bilgi almak için bkz. Faks.


Faks alma günlüğü

Faks alma günlüğü

HP ToolboxFX Faks alma günlüğünde son alınan tüm fakslar ve bu fakslar hakkında gönderildiği tarih ve saat, iş numarası, faks numarası, sayfa sayısı gibi bilgiler ve sonuçlar bulunur ve kısaltılmış bir faks görüntüsü yer alır.

Hepsi bir arada aygıta bağlı bir bilgisayardan faks aldığınızda faksta bir Görünüm bağlantısı bulunur. Bu bağlantıyı tıklattığınızda faks hakkında bilginin yer aldığı yeni bir sayfa açılır.

Faks alma günlüğünde herhangi bir sütunun başlığını tıklattığınızda o sütundaki bilgileri artan veya azalan sırada yeniden sıralayabilirsiniz.

Sonuçlar sütununda faksın durumu yer alır. Faks denemesi başarısız olduysa bu sütunda faksın neden alınamadığına ilişkin açıklama sunulur.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.

Fakslar hakkında daha fazla bilgi almak için bkz. Faks.


Yardım

Yardım

HP ToolboxFX Belgeler sekmesinde aşağıdaki ana sayfalara bağlantılar bulunur:

● | Sorun Giderme
● | Nasıl Yapılır? Belirli görevler konusunda yardım almak için Nasıl Yapılır? bağlantısını görüntülemenizi sağlar.
● | Canlandırılmış demolar
● | Kullanım Kılavuzu. Hepsi bir arada aygıtın kullanımı, garantisi, teknik özellikleri ve desteği konusunda bilgi görüntülemenizi sağlar. Kullanım kılavuzu hem HTML hem de PDF biçiminde bulunur.
● | Yükleme Notları. Hepsi bir arada aygıtın kullanım kılavuzunda bulunmayan önemli bilgileri görüntülemenizi sağlar. En yeni Yükleme Notları, hepsi bir arada aygıt ile ilgili en güncel bilgileri içerir (yalnızca İngilizce).


Sistem ayarları

Sistem ayarları

HP ToolboxFX Sistem Ayarları sekmesinde aşağıdaki ana sayfalara bağlantılar bulunur:

● | Aygıt bilgileri. Hepsi bir arada aygıt hakkında açıklama ve bağlantı kurulacak kişi gibi hepsi bir arada ile ilgili bilgileri görüntülemenizi sağlar.
● | Kağıt işleme. Hepsi bir arada aygıtın, varsayılan kağıt boyutu ve kağıt türü gibi kağıt işleme ayarlarını değiştirebilmenizi sağlar.
● | Baskı kalitesi. Hepsi bir arada aygıtın baskı kalitesi ayarlarını değiştirebilmenizi sağlar.
● | Kağıt türleri Hepsi bir arada aygıtın antetli, delikli veya parlak kağıt gibi her bir ortam türü için aygıt modu ayarlarını değiştirebilmenizi sağlar.
● | Sistem ayarı. Hepsi bir arada aygıtın dili ve sıkışmayı giderme gibi sistem ayarlarını değiştirebilmenizi sağlar.
● | Servis. Hepsi bir arada aygıtın bakımı için gerekli çeşitli yordamlara erişebilmenizi sağlar.
● | Aygıt yoklama. HP ToolboxFX yazılımının hepsi bir arada aygıttan hangi sıklıkta veri topladığını belirleyen hepsi bir arada aygıtın yoklama ayarlarını değiştirir.
● | Ayarları kaydet/geri yükle. Hepsi bir arada aygıtın geçerli ayarlarını bilgisayarınızdaki bir dosyaya kaydedebilmenizi sağlar Aynı ayarları başka hepsi bir aygıta yüklemek veya ayarları daha sonra bu aygıta geri yüklemek için bu dosyayı kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Aygıt bilgileri
  • Kağıt işleme
  • Baskı kalitesi
  • Kağıt türleri
  • Sistem ayarı
  • Servis
  • Aygıt Yoklama


Aygıt bilgileri

Aygıt bilgileri

HP ToolboxFX Aygıt bilgileri sayfasında ileride başvurabilmeniz için hepsi bir arada aygıtınız hakkında veri saklanır. Bu alanlara yazdığınız bilgiler Yapılandırma sayfasında görüntülenir. Bu alanlardan her birine istediğiniz karakteri yazabilirsiniz.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


Kağıt işleme

Kağıt işleme

Varsayılan ayarlarınızı yapılandırmak için HP ToolboxFX kağıt işleme seçeneklerini kullanın. Bu seçenekler, Kağıt İşleme ve Yazdırma menülerindeki seçeneklerle aynıdır. Daha fazla bilgi almak için bkz. Hepsi bir arada aygıtın kontrol panelini kullanma.

Demirbaş numarasını ayarlamanız gerekir. Demirbaş numarası fabrikada ayarlanmaz. Bu numara, tanımlama amacıyla hepsi bir arada aygıtta saklanır.

Üründe ortam bittiğinde baskı işlerinde kullanabileceğiniz üç seçenek bulunur:

● | Kağıdın yerleştirilmesini bekleyin'i seçin.
● | Baskı işini iptal etmek için Kağıt bitti eylemi aşağıya açılan listesinden İptal'i seçin.
● | Baskı işini başka bir kağıt tepsisine göndermek için Kağıt bitti süresi aşağıya açılan listesinden Geçersiz Kıl'ı seçin.

Kağıt bitti süresi alanında hepsi bir arada aygıtın seçimlerinize göre davranmadan önce bekleyeceği süre belirtilir. 0 - 3600 saniye arasında bir süre belirtebilirsiniz.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


Baskı kalitesi

Baskı kalitesi

Baskı işlerinizin görünümünü iyileştirmek için HP ToolboxFX baskı kalitesi seçeneklerini kullanın. Bu seçenekler, kontrol panelinde Baskı Kalitesi menüsünde bulunan seçeneklerle aynıdır. Daha fazla bilgi almak için bkz. Hepsi bir arada aygıtın kontrol panelini kullanma.

Baskı kalitesini kontrol etmek için sunulan dört seçenek çözünürlük, REt (Çözünürlük Geliştirme teknolojisi), yazdırma yoğunluğu ve Economode'dur.

● | Çözünürlük. Ortalama baskı işleri için 600 çözünürlüğü ve daha yüksek kalitede baskı işleri için Fast Res 1200'ü seçin. En yüksek kalitede baskı işi için ProRes 1200'ü seçin ve ancak yazdırma süresi uzar.
● | REt. HP'nin daha iyi baskı kalitesi için sunduğu REt'i açabilirsiniz.
● | Yazdırma yoğunluğu. Daha yüksek yazdırma yoğunluğu için daha yüksek bir sayı seçin. Daha düşük yazdırma yoğunluğu için daha düşük bir sayı seçin.
● | Economode. Ortalama baskı işleri yazdırırken Economode'u açın. Economode baskı kalitesini azaltır, ancak yazdırma kartuşunuzun ömrünü uzatır. Baskı kalitesini artırmak için Economode'u kapatın. HP, Economode'un sürekli kullanılmasını önermez.
Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


Kağıt türleri

Kağıt türleri

Çeşitli ortam türlerine karşılık gelen yazdırma modlarını yapılandırmak için HP ToolboxFX Kağıt türleri seçeneklerini kullanın. Modları Geri Yükleme'yi seçtiğinizde tüm modlar fabrika ayarlarına sıfırlanır.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


Sistem ayarı

Sistem ayarı

Kopyalama, faks alışverişi, tarama ve yazdırma ayarlarını yapılandırmak için HP ToolboxFX sistem ayarları seçeneklerini kullanın. Bu seçenekler, kontrol panelinde Sistem Ayarları menüsünde bulunan seçeneklerle aynıdır. Daha fazla bilgi almak için bkz. Hepsi bir arada aygıtın kontrol panelini kullanma.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


Servis

Servis

Yazdırma işlemi sırasında, hepsi bir arada aygıtın içinde kağıt, toner ve toz parçacıkları birikebilir. Zamanla bu birikme toner lekeleri veya toner bulaşması gibi baskı kalitesi sorunlarına neden olabilir. HP ToolboxFX yazılımı, kağıt yolunun temizlenmesine ilişkin kolay bir yöntem sunar. Daha fazla bilgi almak için bkz. Kağıt yolunu HP ToolboxFX yazılımını kullanarak temizlemek için.


Aygıt Yoklama

Aygıt Yoklama

Ağ trafiğini azaltmak için HP ToolboxFX yazılımının aygıt yoklama işlevini kapatabilirsiniz, ancak bu durumda HP ToolboxFX yazılımının bazı özelliklerini de devre dışı bırakmış olursunuz: açılan uyarılar, faks günlüğü güncelleştirmeleri, faksları bu bilgisayara alma becerisi ve Hedefe tara düğmesini kullanarak tarama.

Aygıt yoklamayı açmak için aşağıdaki her iki işlemi de yapın:

● | HP ToolboxFX yazılımında Aygıt yoklamayı kapat'ın seçimini kaldırın.
● | HP ToolboxFX yazılımında devre dışı bırakılan aygıt yoklama özelliklerinden birini açın.
Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


Yazdırma ayarları

Yazdırma ayarları

HP ToolboxFX Yazdırma Ayarları sekmesinde aşağıdaki ana sayfalara bağlantılar bulunur:

● | Yazdırma. Hepsi bir arada aygıtın kopya sayısı ve kağıt yönü gibi yazdırma ayarlarını değiştirmenizi sağlar.
● | PCL5e. PCL5e ayarlarını görüntüleyebilmenizi ve değiştirebilmenizi sağlar.
● | PostScript. PS ayarlarını görüntüleyebilmenizi ve değiştirebilmenizi sağlar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazdırma
  • PCL 5e
  • PostScript


Yazdırma

Yazdırma

Tüm yazdırma işlevleri için ayarları yapılandırmak üzere HP ToolboxFX yazılımının yazdırma ayarlarını kullanın. Bu seçenekler, kontrol panelinde Yazdırma Ayarları menüsünde bulunan seçeneklerle aynıdır. Daha fazla bilgi almak için bkz. Hepsi bir arada aygıtın kontrol panelini kullanma.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


PCL 5e

PCL 5e

PCL5e yazdırma özelliğini kullanırken ayarları yapılandırmak için PCL5e seçeneklerini kullanın. Bu seçenekler, kontrol panelinde PCL5e menüsünde bulunan seçeneklerle aynıdır.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


PostScript

PostScript

PostScript yazdırma özelliğini kullanırken PostScript seçeneğini kullanın. PostScript hatasını yazdır seçeneği etkinleştirilirse, PostScript hataları oluştuğunda otomatik olarak PostScript hata sayfası yazdırılır.

Not

Değişikliklerinizin geçerli olması için Uygula'yı tıklatmanız gerekir.


Ağ ayarları

Ağ ayarları

Hepsi bir arada aygıt IP tabanlı bir ağa bağlı olduğunda, ağ yöneticisi hepsi bir arada aygıtın ağla ilişkili ayarlarını kontrol etmek için HP ToolboxFX Ağ Ayarları sekmesini kullanabilir.


Katıştırılmış Web sunucusu

Katıştırılmış Web sunucusu

Bu hepsi bir arada aygıtta hepsi bir arada aygıt ve ağ faaliyetleri hakkında bilgilere erişim olanağı sunan bir katıştırılmış web sunucusu (EWS) bulunur. Bir Web sunucusu, Windows gibi bir işletim sisteminin programlarınıza bilgisayarınızda bir ortam sunmasına çok benzer şekilde web programlarının çalışabileceği bir ortam sunar. Bu programlardan alınan çıkışlar, daha sonra Microsoft Internet Explorer, Safari veya Netscape Navigator gibi bir Web tarayıcısı kullanılarak görüntülenebilir.

"Katıştırılmış" Web sunucusu, bir ağ sunucusuna yüklenen yazılım gibi çalışmak yerine donanım aygıtta (hepsi bir arada aygıt gibi) veya üretici yazılımında durur.

EWS'nin avantajı, hepsi bir arada aygıta ağa bağlı hepsi bir arada aygıta ve bilgisayara sahip herkesin kullanabileceği bir arabirim sunmasıdır. Yüklenmesi veya yapılandırılması gereken özel bir yazılım bulunmamakla birlikte bilgisayarınızda desteklenen bir Web tarayıcısı olmalıdır. EWS'ye erişmek için, tarayıcınızın adres satırına hepsi bir arada aygıtın IP adresini yazın. (IP adresini bulmak için bir Yapılandırma sayfası yazdırın. Yapılandırma sayfası yazdırma hakkında daha fazla bilgi almak için bkz. Yapılandırma sayfası.)

Not

Macintosh işletim sistemlerinde, hepsi bir arada aygıtla birlikte verilen Macintosh yazılımını yükledikten sonra USB bağlantısı üzerinden EWS'yi kullanabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Özellikler


Özellikler

Özellikler

EWS, hepsi bir arada aygıtın ve ağın durumunu görüntüleyebilmenizi ve bilgisayarınızdan yazdırma işlevlerini yönetebilmenizi sağlar. EWS'yi kullanarak aşağıdaki görevleri tamamlayabilirsiniz:

● | Hepsi bir arada aygıtın durum bilgilerini görüntüleme
● | Tüm sarf malzemelerinin kalan ömrünü belirleme ve yenilerini sipariş etme
● | Hepsi bir arada aygıt yapılandırmasının bir bölümü görüntüleme ve değiştirme
● | Bazı dahili sayfaları görüntüleme ve yazdırma
● | EWS sayfalarının görüntüleneceği Dil'i seçme
● | Ağ yapılandırmasını görüntüleme ve değiştirme


Sarf malzemelerini yönetme

Sarf malzemelerini yönetme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Durumu kontrol etme ve sarf malzemesi sipariş etme (yalnızca HP LaserJet 3390/3392 hepsi bir arada)
  • Sarf malzemelerini saklama
  • Sarf malzemelerini değiştirme ve geri dönüştürme
  • HP olmayan sarf malzemeleri hakkındaki HP ilkeleri
  • HP ihbar hattı


Durumu kontrol etme ve sarf malzemesi sipariş etme (yalnızca HP LaserJet 3390/3392 hepsi bir arada)

Durumu kontrol etme ve sarf malzemesi sipariş etme (yalnızca HP LaserJet 3390/3392 hepsi bir arada)

Sarf malzemelerinin durumunu hepsi bir arada aygıtın kontrol panelini kullanarak, bir Sarf Mlzmlr Drm sayfası yazdırarak veya HP ToolboxFX yazılımını görüntüleyerek kontrol edebilirsiniz. Hewlett-Packard, yazdırma kartuşunun azaldığı iletisini aldığınızda yeni bir kartuş siparişi vermenizi önerir. Yeni ve orijinal bir HP yazdırma kartuşu kullandığınızda, sarf malzemesi hakkında aşağıdaki bilgileri edinebilirsiniz:

● | Kalan kartuş ömrü
● | Tahmini kalan sayfa sayısı
● | Yazdırılan sayfa sayısı
● | Diğer sarf malzemesi bilgileri
Not

Hepsi bir arada aygıt ağa bağlıysa, HP ToolboxFX yazılımını bir yazdırma kartuşu azaldığında size e-postayla bildirilecek şekilde ayarlayabilirsiniz. Hepsi bir arada aygıt doğrudan bir bilgisayara bağlıysa, HP ToolboxFX yazılımını sarf malzemeleri azaldığında size bildirilecek şekilde ayarlayabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sarf malzemeleri durumunu kontrol panelini kullanarak kontrol etmek için
  • Sarf malzemelerinin durumunu HP ToolboxFX yazılımını kullanarak kontrol etmek için


Sarf malzemeleri durumunu kontrol panelini kullanarak kontrol etmek için

Sarf malzemeleri durumunu kontrol panelini kullanarak kontrol etmek için

Aşağıdakilerden birini yapın:

● | Hepsi bir arada aygıtın, bir yazdırma kartuşu azaldığında veya bittiğinde bildiren kontrol panelini kontrol edin. HP dışı bir yazdırma kartuşu ilk takıldığında kontrol paneli bunu da gösterir. Daha fazla bilgi almak için bkz. Sorun giderme araçları.
● | Bir Sarf Mlzmlr Drm sayfası yazdırın ve bu sayfadaki sarf malzemelerinin seviyelerini kontrol edin. Daha fazla bilgi almak için bkz. Sarf Malzemeleri Durumu Sayfası (HP LaserJet 3390/3392 hepsi bir arada).

Sarf malzemeleri seviyeleri düşükse, bu sarf malzemelerini bulunduğunuz yerdeki HP bayisine telefonla veya çevrimiçi olarak sipariş edebilirsiniz. Parça numaraları için bkz. Aksesuarlar ve sipariş verme bilgileri. Çevrimiçi sipariş etmek için bkz. www.hp.com/go/ljsupplies.


Sarf malzemelerinin durumunu HP ToolboxFX yazılımını kullanarak kontrol etmek için

Sarf malzemelerinin durumunu HP ToolboxFX yazılımını kullanarak kontrol etmek için

HP ToolboxFX yazılımını sarf malzemeleri azaldığında size bildirilecek şekilde yapılandırabilirsiniz. Uyarıları e-postayla almayı veya açılan bir ileti ya da görev çubuğunda bir simge olarak görüntülemeyi seçebilirsiniz.


Sarf malzemelerini saklama

Sarf malzemelerini saklama

Yazdırma kartuşlarını saklamak için aşağıdaki kurallara dikkat edin:

● Yazdırma kartuşunu kullanmaya hazır olmadan paketinden çıkarmayın.
DİKKAT

Zarar görmemesi için yazdırma kartuşunu birkaç dakikadan fazla ışıkta bırakmayın.
● Kullanma ve saklama ısı aralıkları hakkında bilgi almak için bkz. Çevresel özellikler.
● Sarf malzemesini yatay konumda saklayın.
● Sarf malzemesini ışıksız, kuru bir ortamda, sıcaktan ve manyetik alan yayan kaynaklardan uzakta saklayın.


Sarf malzemelerini değiştirme ve geri dönüştürme

Sarf malzemelerini değiştirme ve geri dönüştürme

Yeni bir HP yazdırma kartuşu takmak için yeni sarf malzemesinin kutusundaki yönergeleri izleyin veya başlangıç kılavuzuna bakın.

Sarf malzemelerini geri dönüşüm programına vermek istiyorsanız lütfen kullanılmış sarf malzemesini yeni malzemenin boşalan kutusuna koyun. Ekteki iade etiketini kullanarak kullanılmış sarf malzemesini geri dönüşüm için HP'ye gönderin. Ayrıntılı bilgi için her yeni HP sarf malzemesinin kutusunda bulunan geri dönüşüm programı kılavuzuna bakın. HP'nin geri dönüştürme programı hakkında daha fazla bilgi için bkz. HP LaserJet yazdırma sarf malzemeleri.


HP olmayan sarf malzemeleri hakkındaki HP ilkeleri

HP olmayan sarf malzemeleri hakkındaki HP ilkeleri

Hewlett-Packard Company, HP dışı yeni veya yeniden üretilmiş sarf malzemelerinin kullanılmasını öneremez. Bunlar HP ürünleri olmadıklarından, HP bu ürünlerin tasarımını etkileyemez ve kalite düzeylerini kontrol edemez. HP dışı sarf malzemesinin kullanılması sonucu gereken hiçbir servis veya onarım garanti kapsamında değildir.

Hepsi bir arada aygıta bir sarf malzemesi taktığınızda orijinal HP sarf malzemesi değilse hepsi bir arada size bildirecektir. Başka bir HP aygıtından çıkarılmış seviyesi azalmış orijinal bir HP sarf malzemesini takarsanız, hepsi bir arada aygıt bunu HP dışı sarf malzemesi olarak algılar. HP özelliklerinin ve işlevlerinin yeniden etkinleştirilebilmesi için malzemeyi orijinal aygıta geri takın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP dışı sarf malzemeleri için hepsi bir arada aygıtı sıfırlama (HP LaserJet 3390/3392 hepsi bir arada)


HP dışı sarf malzemeleri için hepsi bir arada aygıtı sıfırlama (HP LaserJet 3390/3392 hepsi bir arada)

HP dışı sarf malzemeleri için hepsi bir arada aygıtı sıfırlama (HP LaserJet 3390/3392 hepsi bir arada)

HP dışı bir yazdırma kartuşu taktığınızda, kontrol paneli ekranında İzin Verilmeyen görüntülenir. Bu sarf malzemesini kullanarak yazdırabilmeniz için, HP dışı malzemeyi ilk taktığınızda [image] düğmesine basmanız gerekir.

DİKKAT

Bu tür sarf malzemesi bittiğinde hepsi bir arada aygıt yazdırma işlemini durdurmaz. Hepsi bir arada aygıt HP dışı boş bir yazdırma kartuşuyla yazdırırsa aygıt zarar görebilir. Bkz. Hewlett-Packard sınırlı garanti bildirimi ve Yazdırma Kartuşu Sınırlı Garanti Bildirimi.


HP ihbar hattı

HP ihbar hattı

Hepsi bir arada aygıt veya HP ToolboxFX yazılımı, orijinal sandığınız yazdırma kartuşunun HP dışı bir yazdırma kartuşu olduğunu gösteriyorsa HP ihbar hattını arayın. HP, ürünün orijinal olup olmadığının belirlenmesine yardımcı olur ve sorunu çözmek için gerekeni yapar.

Aşağıdaki sorunları fark ederseniz yazdırma kartuşunuz orijinal HP ürünü olmayabilir:

● | Yazdırma kartuşu ile ilgili çok fazla sorunla karşılaşıyorsunuz.
● | Yazdırma kartuşu alıştığınız görünüme sahip değil (örneğin, özel kulakçığı veya kutusu farklı).

ABD'de, şu ücretsiz numarayı arayın: 1-877-219-3183.

ABD dışından ödemeli olarak arayabilirsiniz. Operatörü arayıp şu numara ile ödemeli bir görüşme yapmak istediğinizi belirtin: 1-770-263-4745. İngilizce bilmiyorsanız, HP ihbar hattında dilinizi bilen bir temsilci size yardımcı olacaktır. Dilinizi bilen bir kişi yoksa, arama başladıktan yaklaşık bir dakika kadar sonra dil hattı çevirmeni devreye girer. Dil hattı çevirmeni, sizinle HP ihbar hattı temsilcisi arasında konuşmaları karşı dile çeviren bir servistir.


Hepsi bir arada aygıtı temizleme

Hepsi bir arada aygıtı temizleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Dış kısmı temizlemek için
  • Tarayıcı camını ve beyaz şaryoyu temizlemek için (HP LaserJet 3050 hepsi bir arada)
  • Tarayıcı camını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
  • Kapağın arkasını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
  • Otomatik belge besleyici (OBB) alma silindiri aksamını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)
  • Kağıt yolunu temizleme


Dış kısmı temizlemek için

Dış kısmı temizlemek için

Hepsi bir arada aygıtın dışındaki toz, leke ve kirleri silmek için yumuşak, nemli, tüy bırakmayan bir bez kullanın.


Tarayıcı camını ve beyaz şaryoyu temizlemek için (HP LaserJet 3050 hepsi bir arada)

Tarayıcı camını ve beyaz şaryoyu temizlemek için (HP LaserJet 3050 hepsi bir arada)

Zamanla tarayıcı camında ve beyaz şaryoda toz ve kir birikebilir ve bu durum performansı etkileyebilir. Tarayıcı camını ve beyaz şaryoyu temizlemek için aşağıdaki yordamı kullanın.

1. | Hepsi bir arada aygıtı kapatmak için açma/kapama düğmesini kullanın ve ardından elektrik kablosunu elektrik prizinden çıkarın.
2. | Kontrol panelini öne doğru eğin.
3. Cam bandını ve beyaz şaryoyu, aşındırmayan bir cam temizleyicisiyle nemlendirilmiş yumuşak bir bezle veya süngerle temizleyin.

DİKKAT

Hepsi bir arada aygıtın herhangi bir parçasında aşındırıcı, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bu maddeler hepsi bir arada aygıta zarar verebilir. Doğrudan camın veya şaryonun üstüne sıvı bir şey koymayın. Akıp hepsi bir arada aygıta zarar verebilir.

4. | Leke olmaması için camı ve şaryoyu güderi veya selüloz bir süngerle kurulayın.
5. | Hepsi bir arada aygıtın fişini prize takın ve açmak için açma/kapama düğmesini kullanın.


Tarayıcı camını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

Tarayıcı camını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

Parmak izleri, lekeler, tüy ve diğer bazı şeylerle kirlenmiş cam performansı düşürür ve sayfaya sığdırma ve kopyalama gibi özelliklerin düzgün çalışmasını etkiler.

Not

Yalnızca otomatik belge besleyici (OBB) kullanılarak üretilen kopyalarda çizgi veya başka bozukluklar görünüyorsa, tarayıcı kablosunu temizleyin (adım 3). Tarayıcı camını temizlemek gerekmez.

1. | Hepsi bir arada aygıtı kapatın, elektrik kablosunu prizden çıkarın ve kapağı kaldırın.
2. Aşındırmayan bir cam temizleyiciyle nemlendirilmiş yumuşak bir bez veya sünger kullanarak camı temizleyin.

Yordam şekli
DİKKAT

Hepsi bir arada aygıtın herhangi bir parçasında aşındırıcı, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bu maddeler hepsi bir arada aygıta zarar verebilir. Doğrudan camın üzerine sıvı dökmeyin. Sıvı camın altına akarsa hepsi bir arada aygıta zarar verebilir.

3. Aşındırmayan bir cam temizleyiciyle nemlendirilmiş yumuşak bir bez veya sünger kullanarak tarayıcı kablosunu temizleyin.

Yordam şekli
4. | Lekelenmeyi önlemek için, camı güderi veya süngerle kurulayın.


Kapağın arkasını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

Kapağın arkasını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

Hepsi bir arada aygıtın belge kapağının alt yüzündeki beyaz renkli altlıkta toz ve kir birikebilir.

1. | Hepsi bir arada aygıtı kapatın, elektrik kablosunu prizden çıkarın ve kapağı kaldırın.
2. Beyaz belge kapak altlığını yumuşak bir sabun ve ılık suyla nemlendirilmiş yumuşak bir bez veya süngerle temizleyin. OBB tarayıcı camının yanındaki tarayıcı kablosunu da temizleyin.

Yordam şekli
3. | Altlığı yumuşak hareketlerle yıkayarak döküntüleri temizleyin; altlığı bastırarak ovalamayın.
4. Altlığı güderi veya yumuşak bir kumaşla kurulayın.
DİKKAT

Kağıttan yapılmış silme malzemesi kullanmayın; bunlar altlığı çizebilir.
5. | Bu işlem altlığın tam anlamıyla temizlenmesinde yeterli olmazsa, önceki adımları tekrarlayın ve bez veya süngeri izopropil alkolle ıslatın; nemli bir bezle altlığı iyice silerek alkol kalıntılarını alın.


Otomatik belge besleyici (OBB) alma silindiri aksamını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

Otomatik belge besleyici (OBB) alma silindiri aksamını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

OBB'niz belgeleri beslerken sorun yaşıyorsa, OBB alma silindiri aksamını temizleyebilirsiniz.

1. Hepsi bir arada aygıtı kapatın ve elektrik kablosunu prizden çekin.

Yordam şekli
2. OBB kapağını açın.

Yordam şekli
3. Yeşil kolu kaldırırken yuvarlak yeşil düğmeye basın. Yeşil kolu açık konumda kalana kadar döndürün. Alma silindiri aksamı zeminde kalmalıdır.

Yordam şekli
4. Aksamı çıkarın ve ardından yumuşak ve kuru bir bezle silin.

5. Aksamı OBB'deki aynı yerine geri takın. En büyük silindir arkaya gidecek ve kol kısmı sizden uzakta duracaktır.

Yordam şekli
6. Yeşil kolu, düz yeşil parçası silindirlerin arasına oturacak şekilde aşağı indirin. Yerine oturma sesini duyana kadar yeşil kolu aşağıya doğru bastırın.

Yordam şekli
7. Düzgün takılıp takılmadığını kontrol etmek için yeşil kolu açık kalana kadar kaldırın. Alma silindiri aksamı kol aksamına sabitlenmeli ve buradan çıkmamalıdır.

Yordam şekli
8. Aksamın her iki tarafının da yeşil kancalarla tutturulduğundan emin olun.

Yordam şekli
9. Yeşil kol aksamını indirin ve OBB kapağını kapatın.

Yordam şekli
Not

OBB’de sıkışmalarla karşılaşıyorsanız yerel HP yetkili servis sağlayıcısına başvurun. Bkz. HP Müşteri Hizmetleri.

10. Hepsi bir arada aygıtın fişini prize takın ve açın.

Yordam şekli


Yazdırma kartuşunu temizleme

Yazdırma kartuşunu temizleme

Yazdırma kartuşunu değiştirmek için

1. | Yazdırma kartuşunun kapağını açın. yazdırma kartuşunu çıkarma
2. | Yazdırma kartuşunun üzerindeki mandalı tutun ve kartuşu dışarı doğru çekerek çıkarın. Yazdırma kartuşu kutusunun içindeki geri dönüştürme bilgilerine bakın.
3. | Yeni yazdırma kartuşunu ambalajından çıkarın, turuncu kapağı yazdırma kartuşundan çıkarın ve koruyucu bandı ayırmak için turuncu çıkıntıyı doğruca dışarı çekin.
4. | Kartuşu yerine tam olarak oturana kadar hepsi bir arada aygıtın içine yerleştirin.
5. | Yazdırma kartuşunun kapağını kapatın.

DİKKAT

Giysinize toner bulaşması durumunda, kuru bir bezle silin ve giysinizi soğuk suyla yıkayın. Sıcak su, tonerin kumaşa işlemesine neden olur..


HP LaserJet 3390/3392 hepsi bir arada aygıttaki otomatik belge besleyiciyi (OBB) değiştirme

HP LaserJet 3390/3392 hepsi bir arada aygıttaki otomatik belge besleyiciyi (OBB) değiştirme

HP LaserJet 3390/3392 hepsi bir arada aygıttaki OBB zarar görmüşse veya çalışmıyorsa değiştirebilirsiniz. Sarf malzemesi sipariş etme hakkında bilgi almak için bkz. Aksesuarlar ve sipariş verme bilgileri.

DİKKAT

Müşteri Hizmetleri tarafından istenmediği sürece OBB'yi değiştirmeye çalışmayın.
Not

HP LaserJet 3050/3052/3055 hepsi bir arada aygıttaki OBB değiştirilemez.
OBB'yi değiştirmek için

1. | Hepsi bir arada aygıtta kapağı kaldırın.
2. | Çıkıntıları birlikte sıkıştırıp yukarı kaldırarak konnektörü çıkarın.
3. | Menteşeler hepsi bir arada aygıttan neredeyse çıkacak şekilde yukarı doğru kaldırarak ve öne doğru eğerek OBB'yi çıkarın.
4. | Yeni OBB'de menteşeleri açın.
5. | Yeni OBB'deki menteşeleri öne doğru biraz eğilecek şekilde takın ve ardından doğruca hepsi bir arada aygıtın içine doğru bastırın.
6. | Yerine oturana kadar üzerine bastırarak konnektörü takın.


Otomatik belge besleyici (OBB) alma silindiri ve yükleme kolu aksamını değiştirme (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

Otomatik belge besleyici (OBB) alma silindiri ve yükleme kolu aksamını değiştirme (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

OBB alma silindiri ve yükleme kolu aksamını değiştirmek için

OBB belge beslemede sorun yaşıyorsa, OBB alma silindiri ve yükleme kolu aksamını değiştirebilirsiniz. Aksamı sipariş etmek için bkz. Aksesuarlar ve sipariş verme bilgileri.

1. Hepsi bir arada aygıtı kapatın ve elektrik kablosunu prizden çekin.

Yordam şekli
2. OBB kapağını açın.

Yordam şekli
3. Yükleme yayını yükleme kolunun üstündeki çıkıntılardan kaldırarak ayırın.
DİKKAT

Kaybetmemek için yükleme yayını bu yordam boyunca elinizden bırakmayın.

4. Yükleme kolu aksamını döndürün.
5. Yükleme kolu aksamını kaldırın, dişli ucunun kurtulması için aksamı hepsi bir arada aygıtın önüne doğru kaydırın ve ardından aksamı kaldırarak hepsi bir arada aygıttan çıkarın.
6. Yeni yükleme kolu aksamının dişli ucunu hepsi bir arada aygıta takın ve ardından aksamı yerine indirin.
7. Yükleme yayını yeniden takın.
8. OBB kapağını kapatın.

Yordam şekli
9. Hepsi bir arada aygıtın fişini prize takın ve açın.

Yordam şekli

Not

OBB’de sıkışma sorununuz devam ediyorsa yerel HP yetkili servis sağlayıcısına başvurun. Bkz. HP Müşteri Hizmetleri.


Sorun Giderme
Sorun Giderme

Sorun Giderme

  • Sorun giderme denetim listesi
  • Sıkışmaları giderme
  • Kontrol paneli iletileri
  • Yazdırma sorunları
  • Faks sorunları
  • Kopyalama sorunları
  • Tarama sorunları
  • Ağ sorunları
  • Kontrol paneli ekranı sorunları
  • Zımbalayıcı sorunları (HP LaserJet 3392 hepsi bir arada)
  • PostScript (PS) hatalarında sorun giderme
  • Sık karşılaşılan Macintosh sorunlarını giderme
  • Sorun giderme araçları


Sorun giderme denetim listesi

Sorun giderme denetim listesi

Hepsi bir arada aygıtla ilgili bir sorunu gidermeye çalışırken aşağıdaki adımları uygulayın.

Adım numarası
 Doğrulama adımı
 Olası sorunlar
 Çözümler
1
 Güç açık mı?
Hepsi bir arada aygıt topraklanmış bir güç kaynağına bağlanıp açıldığında, kontrol panelinde üretici yazılımı kodunun yüklenmekte olduğunu belirten hareketli imleçlerle birlikte Hewlett Packard iletisi görüntülenir ve ana motor yaklaşık 45 - 60 saniye süreyle döner. Üretici yazılımının yüklenmesi tamamlandığında, kontrol paneli ekranında Tarayıcı lambası ısınıyor iletisi görüntülenebilir ve tarayıcı kafası 10-15 saniye süreyle ileri geri hareket eder. Tarayıcı kapağını kaldırırsanız tarayıcı lambasının yandığını görürsünüz. Bu sürenin sonuna doğru, otomatik belge besleyici (OBB) motoru yaklaşık iki saniye boyunca çalışır.
 Güç kaynağı, kablo, düğme veya sigortadaki bir hatadan dolayı güç gelmiyor.

1. | Hepsi bir arada aygıtın prize takılı olduğundan emin olun.
2. | Güç kablosunun bozuk olmadığından ve açma/kapama düğmesinin açık olduğundan emin olun.
3. | Hepsi bir arada aygıtı doğrudan elektrik prizine veya farklı bir prize takarak güç kaynağını denetleyin.
Motor dönmüyor.

1. | Füzer ambalaj kilitlerinin çıkarılmış olduğundan emin olun. Daha fazla bilgi için Başlangıç Kılavuzu'na bakın.
2. | Arka kapağı açıp kapatarak, HP LaserJet 3390/3392 hepsi bir arada hepsi bir arada aygıtın üzerindeki füzer kilitlerinin kilitli konumunda olduğundan emin olun.
3. | Yazdırma kartuşunun doğru takıldığından emin olun. (Bkz. HP ToolboxFX.) Kartuşu çıkarmak ve değiştirmek için kontrol panelindeki yönergeleri uygulayın.
4. | Üst kapağın kapalı olduğundan emin olun.
OBB motoru dönmüyor.
 OBB kapağını açın ve OBB'nin içindeki turuncu ambalaj bandını çıkarın.
OBB kablosunun tarayıcıya doğru bağlanmış olduğundan emin olun. Bkz. HP LaserJet 3390/3392 hepsi bir arada aygıttaki otomatik belge besleyiciyi (OBB) değiştirme.
OBB motoru hâlâ dönmüyorsa OBB'yi değiştirin. Bkz. HP LaserJet 3390/3392 hepsi bir arada aygıttaki otomatik belge besleyiciyi (OBB) değiştirme.
Tarayıcı lambası yanmıyor.
 Tarayıcı lambası yanmıyorsa HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
2
 Hepsi bir arada aygıtın kontrol panelinde Hazır iletisi görüntüleniyor mu?
Kontrol paneli herhangi bir hata iletisi görüntülenmeden çalışıyor olmalıdır.
 Kontrol panelinde bir hata görüntüleniyor.
 Hatayı düzeltmenize yardımcı olacak genel iletilerin listesi için bkz. Kontrol paneli iletileri.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
3
 Bilgi sayfaları yazdırılıyor mu?
Bir Yapılandırma sayfası yazdırın. Bkz. Yapılandırma sayfası.
 Kontrol paneli ekranında bir hata iletisi görüntüleniyor.
 Hatayı düzeltmenize yardımcı olacak genel iletilerin listesi için bkz. Kontrol paneli iletileri.
Ortam, hepsi bir arada aygıtın kağıt yolunda düzgün bir şekilde ilerlemiyor.
 Ortamın, HP özelliklerine uygun olduğundan emin olun. Bkz. Ortam özellikleri
Kağıt yolunu temizleyin. Bkz. Kağıt yolunu temizleme.
Düşük baskı kalitesi.
 Bkz. Baskı kalitesi sorunları.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
4
 Hepsi bir arada aygıt kopyalama yapıyor mu?
Yapılandırma sayfasını OBB'ye yerleştirin ve kopyalayın. Rapor OBB'den düzgün bir şekilde beslenmeli ve kopyalar baskı kalitesi sorunu olmadan yazdırılmalıdır. Flatbed'i kullanarak da kopyalama yapın.
 OBB'den kopyalama kalitesi düşük.

1. | Dahili testlerde ve flatbed'den yapılan kopyalama işlemlerinde baskı kalitesi kabul edilebilir düzeydeyse, OBB tarama şeridini temizleyin. Bkz. Tarayıcı camını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada).
2. | OBB zarar gördüyse değiştirin. Bkz. HP LaserJet 3390/3392 hepsi bir arada aygıttaki otomatik belge besleyiciyi (OBB) değiştirme.
Ortam, OBB yolunda düzgün bir şekilde ilerlemiyor.

1. | OBB'deki ortamın OBB özelliklerine uygun olduğundan emin olun. Bkz. Otomatik belge besleyici (OBB) özellikleri, HP LaserJet 3050 hepsi bir arada.
2. | HP LaserJet 3052/3055/3390/3392 hepsi bir arada aygıtın üzerindeki OBB alma silindirini ve OBB ayırma tablasını temizleyin. Bkz. Otomatik belge besleyici (OBB) alma silindiri aksamını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada).
3. | Sorun devam ederse OBB alma silindirini değiştirin. Bkz. Otomatik belge besleyici (OBB) alma silindiri ve yükleme kolu aksamını değiştirme (HP LaserJet 3052/3055/3390/3392 hepsi bir arada).
4. | Sorun devam ederse OBB'yi değiştirin. Bkz. HP LaserJet 3390/3392 hepsi bir arada aygıttaki otomatik belge besleyiciyi (OBB) değiştirme.
Flatbed'den kopyalama kalitesi düşük.

1. | Dahili testlerde ve OBB'den yapılan kopyalama işlemlerinde baskı kalitesi kabul edilebilir düzeydeyse flatbed camını temizleyin. Bkz. Tarayıcı camını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada).
2. | Bakım yaptıktan sonra sorun devam ederse bkz. Kopyalama sorunları.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
5
 Hepsi bir arada aygıt faks gönderiyor mu?
Telefon hattını bağlayın ve çevir sesinin olduğunu doğrulamak için Faksı Başlat düğmesine basın (gerekirse, ahizeyi kullanın). Faks göndermeyi deneyin.
 Telefon hattı kullanım dışı veya hepsi bir arada aygıt telefon hattına bağlı değil.
 Hepsi bir arada aygıtın, çalıştığını bildiğiniz bir telefon hattına bağlanmış olduğundan emin olun.
Telefon kablosu hatalı veya yanlış konnektöre takıldı.

1. | Telefon kablosunu diğer konnektöre takmayı deneyin.
2. | Yeni bir telefon kablosu kullanmayı deneyin.
Faks numarası hatalı veya eksik.
 Faks numarasını kontrol edin ve numarayı doğru ve eksiksiz olarak yeniden girin.
Hepsi bir arada aygıtın faks ayarları hatalı.
 Hepsi bir arada aygıtın faks ayarlarını inceleyin ve sıfırlayın. Bkz. Faks.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Gönderilen faks eksik veya kalitesi düşük.
 Bkz. Faks sorunları.
6
 Hepsi bir arada aygıt faks alıyor mu?
Hepsi bir arada aygıta faks göndermek için başka bir faks makinesi kullanın.
 Çok sayıda telefon aygıtı bağlı veya telefon aygıtları doğru sırada bağlı değil.
 HP LaserJet 3390/3392 hepsi bir arada aygıtın telefon hattına bağlı tek aygıt olduğundan emin olun ve faks almayı yeniden deneyin.
Hepsi bir arada aygıtın faks ayarları hatalı.
 Hepsi bir arada aygıtın faks ayarlarını inceleyin ve sıfırlayın. Bkz. Faks
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
7
 Hepsi bir arada aygıt bilgisayardan yazdırıyor mu?
Ağ kablosunu veya USB kablosunu hepsi bir arada aygıta ve bilgisayara bağlayın. Sözcük işlemci bir uygulamayı kullanarak hepsi bir arada aygıta baskı işi gönderin.
 Yazılım doğru yüklenmedi veya yazılım yükleme işlemi sırasında bir hata oluştu.
 Hepsi bir arada aygıtın yazılımını kaldırın ve yeniden yükleyin. Doğru yükleme yordamını ve doğru port ayarını kullandığınızdan emin olun.
Kablo doğru bağlanmadı.
 Kabloyu yeniden bağlayın.
Yanlış bir sürücü seçildi.
 Uygun sürücüyü seçin.
USB porta başka aygıtlar bağlı.
 Diğer aygıtları çıkarın ve yeniden yazdırmayı deneyin.
Microsoft Windows'ta bir port sürücüsü sorunu var.
 Hepsi bir arada aygıtın yazılımını kaldırın ve yeniden yükleyin. Doğru yükleme yordamını ve doğru port ayarını kullandığınızdan emin olun.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
8
 Hepsi bir arada aygıt bilgisayara tarama yapıyor mu?
Bilgisayarınızdaki temel bir masaüstü yazılımından bir tarama işlemi başlatın.
 Kablo doğru bağlanmadı.
 Kabloyu yeniden bağlayın.
Yazılım doğru yüklenmedi veya yazılım yükleme işlemi sırasında bir hata oluştu.
 Hepsi bir arada aygıtın yazılımını kaldırın ve yeniden yükleyin. Doğru yükleme yordamını ve doğru port ayarını kullandığınızdan emin olun.
Hata devam ederse, hepsi bir arada aygıtı kapatıp yeniden açın.
Hata hâlâ devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.


Sıkışmaları giderme

Sıkışmaları giderme

Bu bölümde hepsi bir arada aygıttaki sıkışmaların giderilmesiyle ilgili yönergeler yer alır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sıkışmaların nedenleri
  • Sıkışmaları önlemek için ipuçları
  • Sıkışmalarda bakılacak yerler
  • Yazdırma kartuşu alanı
  • Giriş tepsileri (HP LaserJet 3050/3052/3055 hepsi bir arada)
  • Giriş tepsileri (HP LaserJet 3390/3392 hepsi bir arada)
  • Çıkış bölmesi
  • Düz çıkış yolu (HP LaserJet 3390/3392 hepsi bir arada)
  • Otomatik iki taraflı yazdırma (dupleksleme) yolu (HP LaserJet 3390/3392 hepsi bir arada)
  • Otomatik belge besleyicide (OBB) oluşan sıkışmalar


Sıkışmaların nedenleri

Sıkışmaların nedenleri

Bazen kağıt veya başka bir yazdırma ortamı, baskı işi sırasında sıkışabilir. Sıkışmaların nedenlerinden bazıları aşağıdaki olaylardır:

● | Giriş tepsileri düzgün bir şekilde yüklenmedi veya fazla dolduruldu ya da ortam kılavuzları doğru ayarlanmadı.
● | Baskı işi sırasında bir giriş tepsisine ortam eklendi veya giriş tepsisinden ortam çıkarıldı ya da baskı işi sırasında hepsi bir arada aygıttan bir giriş tepsisi çıkarıldı.
● | Kartuş kapağı baskı işi sırasında açıldı.
● | Çıkış alanında çok fazla kağıt birikti veya kağıtlar çıkış alanını tıkıyor.
● | Kullanılan yazdırma ortamı HP özelliklerine uymuyor. Bkz. Ortam özellikleri.
● | Ortam zarar görmüş veya üzerinde zımba teli ya da kağıt atacı gibi yabancı nesneler var.
● | Yazdırma ortamının saklandığı yer fazla nemli veya fazla kuru. Bkz. Yazdırma ve saklama ortamı.


Sıkışmaları önlemek için ipuçları

Sıkışmaları önlemek için ipuçları

● | Giriş tepsisinin fazla doldurulmadığından emin olun. Giriş tepsisinin kapasitesi, kullandığınız yazdırma ortamının türüne göre değişir.
● | Ortam kılavuzlarının doğru ayarlandığından emin olun.
● | Giriş tepsisinin yerine tam olarak oturduğundan emin olun.
● | Hepsi bir arada aygıt yazdırırken giriş tepsisine yazdırma ortamı eklemeyin.
● | Yalnızca HP’nin önerdiği türdeki ve boyuttaki ortamları kullanın. Yazdırma ortamı türleri hakkında daha fazla bilgi için bkz. Ortam özellikleri.
● | Yazdırma ortamlarının çıkış bölmesinde yığılmasına izin vermeyin. Kullanılan yazdırma ortamı türü ve toner miktarı, çıkış bölmesinin kapasitesini etkiler.
● | Güç bağlantısını denetleyin. Güç kablosunun hem hepsi bir arada aygıta hem de güç kaynağı kutusuna tam olarak bağlı olduğundan emin olun. Güç kablosunu topraklı bir elektrik prizine takın.


Sıkışmalarda bakılacak yerler

Sıkışmalarda bakılacak yerler

Sıkışmaların oluşabileceği bölümler şunlardır:

● | Hepsi bir arada aygıtın içinde
● | Çıkış alanlarında
● | Otomatik belge besleyicide (OBB)
● | Otomatik dupleksleyicide (HP LaserJet 3390/3392 hepsi bir arada)

Aşağıdaki sayfalarda verilen yönergeleri kullanarak sıkışmanın yerini bulun ve sorunu giderin. Sıkışma yeri belli değilse öncelikle hepsi bir arada aygıtın içine bakın.

Sıkışma sonrasında, hepsi bir arada aygıtta kağıda yapışmamış toner kalabilir. Bu sorun, genellikle birkaç sayfa yazdırıldıktan sonra kendi kendine düzelir.


Yazdırma kartuşu alanı

Yazdırma kartuşu alanı

Yazdırma kartuşu alanındaki bir sıkışıklığı gidermek için aşağıdaki adımları gerçekleştirin:

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

Sıkışan ortamı çıkarırken, ortamı hepsi bir arada aygıttan dışarıya doğru düz bir şekilde çekin. Sıkışan ortamın hepsi bir arada aygıttan açılı bir şekilde çekilmesi, hepsi bir arada aygıta zarar verebilir.

1. Yazdırma kartuşunun kapağını açın ve yazdırma kartuşunu çıkarın.

yazdırma kartuşunu çıkarma
DİKKAT

Yazdırma kartuşunun zarar görmesini engellemek için en az ölçüde doğrudan ışığa maruz bırakın.
2. HP LaserJet 3390/3392 hepsi bir arada aygıtta, arka çıkış kapağını açın ve ardından yeşil renkli gevşetme kolunu aşağı doğru çevirin.

düz çıkış kapağını açma
3. Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin.

sıkışan ortamı çıkarma
4. Yazdırma kartuşunu yerine takın ve yazdırma kartuşunun kapağını kapatın.

yazdırma kartuşunu yerine takma
5. HP LaserJet 3390/3392 hepsi bir arada aygıtta arka çıkış kapağını kapatın.


Giriş tepsileri (HP LaserJet 3050/3052/3055 hepsi bir arada)

Giriş tepsileri (HP LaserJet 3050/3052/3055 hepsi bir arada)

Giriş tepsilerindeki bir sıkışıklığı gidermek için aşağıdaki adımları gerçekleştirin:

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

Sıkışan ortamı çıkarırken, ortamı hepsi bir arada aygıttan dışarıya doğru düz bir şekilde çekin. Sıkışan ortamın hepsi bir arada aygıttan açılı bir şekilde çekilmesi, hepsi bir arada aygıta zarar verebilir.

1. | Tepsi 1'i açın ve görebildiğiniz sıkışan ortamı hepsi bir arada aygıttan dışarı doğru çekin. ana giriş tepsisini açma
2. | Herhangi bir ortam görünmüyorsa, yazdırma kartuşunun kapağını açın, yazdırma kartuşunu çıkarın ve üst ortam kılavuzunu döndürün. Ortamı dikkatli bir şekilde yukarı doğru çekin ve hepsi bir arada aygıttan çıkarın. sıkışmış baskı ortamlarını çıkarma
3. | Tepsi1’i kapatın.


Giriş tepsileri (HP LaserJet 3390/3392 hepsi bir arada)

Giriş tepsileri (HP LaserJet 3390/3392 hepsi bir arada)

Giriş tepsilerindeki bir sıkışıklığı gidermek için aşağıdaki adımları gerçekleştirin:

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

Sıkışan ortamı çıkarırken, ortamı hepsi bir arada aygıttan dışarıya doğru düz bir şekilde çekin. Sıkışan ortamın hepsi bir arada aygıttan açılı bir şekilde çekilmesi, hepsi bir arada aygıta zarar verebilir.

1. | Arka çıkış kapağını açın. düz çıkış kapağını açma
2. | Yeşil açma kollarını aşağı doğru çevirin. açma kollarını çevirme
3. | Tek sayfalık öncelikli giriş yuvasını (tepsi 1) açın. tek sayfalık öncelikli giriş yuvasını açma
4. | Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin. sıkışan ortamı çıkarma
5. | Tek sayfalık öncelikli giriş yuvasını (tepsi 1) kapatın. tek sayfalık öncelikli giriş yuvasını kapatma
6. | Tepsi 2'yi ve tepsi 3'ü açın. ana giriş tepsisini açma
7. | Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin. sıkışan ortamı çıkarma
8. | Herhangi bir ortam görünmüyorsa, yazdırma kartuşunun kapağını açın, yazdırma kartuşunu çıkarın ve üst ortam kılavuzunu döndürün. Ortamı dikkatli bir şekilde yukarı doğru çekin ve hepsi bir arada aygıttan çıkarın. sıkışmış baskı ortamlarını çıkarma
9. | Ana giriş tepsisini (tepsi 2) kapatın.
10. | Arka çıkış kapağını kapatın.


Çıkış bölmesi

Çıkış bölmesi

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin.

sıkışan ortamı çıkarma


Düz çıkış yolu (HP LaserJet 3390/3392 hepsi bir arada)

Düz çıkış yolu (HP LaserJet 3390/3392 hepsi bir arada)

Düz çıkış yolundaki bir sıkışıklığı gidermek için aşağıdaki adımları gerçekleştirin:

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

Sıkışan ortamı çıkarırken, ortamı hepsi bir arada aygıttan dışarıya doğru düz bir şekilde çekin. Sıkışan ortamın hepsi bir arada aygıttan açılı bir şekilde çekilmesi, hepsi bir arada aygıta zarar verebilir.

1. Arka çıkış kapağını açın.

düz çıkış kapağını açma
2. Yeşil açma kollarını aşağı doğru çevirin.

açma kollarını çevirme
3. Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin.

sıkışmış baskı ortamlarını çıkarma
Not

Ortamı ellerinizle kavrayamazsanız Yazdırma kartuşu alanı bölümündeki işlemleri gerçekleştirin.

4. Arka çıkış kapağını kapatın.

düz çıkış kapağını kapatma
Not

Arka çıkış kapağını kapattığınızda, gevşetme kolları otomatik olarak kapanır.


Otomatik iki taraflı yazdırma (dupleksleme) yolu (HP LaserJet 3390/3392 hepsi bir arada)

Otomatik iki taraflı yazdırma (dupleksleme) yolu (HP LaserJet 3390/3392 hepsi bir arada)

Otomatik iki taraflı yoldaki bir sıkışıklığı gidermek için aşağıdaki adımları gerçekleştirin:

DİKKAT

Sıkışmayı gidermek için cımbız veya kargaburun gibi keskin nesneler kullanmayın. Keskin nesnelerin neden olacağı hasarlar garanti kapsamında karşılanmaz.

Sıkışan ortamı çıkarırken, ortamı hepsi bir arada aygıttan dışarıya doğru düz bir şekilde çekin. Sıkışan ortamın hepsi bir arada aygıttan açılı bir şekilde çekilmesi, hepsi bir arada aygıta zarar verebilir.

1. | Arka çıkış kapağını açın. düz çıkış kapağını açma
2. | Yeşil açma kollarını aşağı doğru çevirin. açma kollarını çevirme
3. | Tepsi 2'yi çıkarın. ana giriş tepsisi kaldırma
4. | Hepsi bir arada aygıtın ön tarafında bulunan otomatik iki taraflı yol kapağındaki yeşil kolu aşağıya doğru bastırın. ön otomatik iki taraflı yol kapağı açma
5. | Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin. sıkışan ortamı çıkarma
6. | Otomatik iki taraflı yol kapağını kapatın. ön otomatik iki taraflı yol kapağını kapatma
7. | Ana giriş tepsisini (tepsi 2) yeniden takın. ana giriş tepsisi geri takma
8. | Arka çıkış bölmesini kapatın ve ardından hepsi bir arada aygıtın arkasında bulunan otomatik iki taraflı yol kapağını açın. arka otomatik iki taraflı yol kapağını açma
9. | Ortamın dışarıdan en çok görünen tarafını (orta taraf da dahil) iki elinizle kavrayın ve hepsi bir arada aygıttan kurtulana kadar dikkatlice çekin. sıkışan ortamı çıkarma
10. | Otomatik iki taraflı yol kapağını kapatın. arka otomatik iki taraflı yol kapağını kapatma


Otomatik belge besleyicide (OBB) oluşan sıkışmalar

Otomatik belge besleyicide (OBB) oluşan sıkışmalar

Faks, kopyalama veya, tarama işi sırasında zaman zaman ortam sıkışması olabilir.

Ortam sıkışması, hepsi bir arada aygıtın kontrol paneli ekranında görüntülenen Blg besl sıkışms Temizle, Yndn Ykl iletisiyle bildirilir.

● | OBB giriş tepsisi yanlış yerleştirilmiş veya aşırı dolu olabilir. Daha fazla bilgi için bkz. Faks gönderme, kopyalama veya tarama için belgeleri yerleştirme.
● | Ortam, boyutu veya türü itibariyle HP özelliklerine uygun olmayabilir. Daha fazla bilgi için bkz. Ortam özellikleri.
OBB'deki ortam sıkışmasını gidermek için (HP LaserJet 3050 hepsi bir arada)

1. | OBB kapağını açın.
2. | Sıkışan ortamı dikkatli bir şekilde çıkarın. Sayfayı yırtmadan yavaşça çıkarmaya çalışın.
3. | OBB kapağını kapatın.

OBB'deki ortam sıkışmasını gidermek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada)

1. OBB kapağını açın.

Yordam şekli
Not

OBB'nin içindeki ambalaj bantlarının çıkarıldığından emin olun.
2. Sıkışmayı giderme parçasını çıkarın. Her iki elinizi de kullanarak, parça yerinden çıkana kadar iki tutacak yerinden kaldırın. Sıkışma giderme parçasını döndürüp çıkarın ve bir kenara koyun.

Yordam şekli
3. Yeşil kolu kaldırarak, açık kalana kadar alma mekanizmasını döndürün.

Yordam şekli
4. Sayfayı yırtmadan yavaşça çıkarmaya çalışın. Direnç hissederseniz sonraki adıma geçin.

Yordam şekli
5. OBB kapağını açın ve her iki elinizi de kullanarak ortamı yavaşça gevşetin.

Yordam şekli
6. Ortam gevşediğinde, gösterilen yönde yavaşça dışarı çekin.

Yordam şekli
7. Kapağı flatbed tarayıcının üzerine kapatın.

Yordam şekli
8. Yeşil kolu aşağı indirin.

Yordam şekli
9. Sıkışma giderme parçasını gösterildiği gibi yeniden takın. Parça yerine oturana kadar iki çıkıntıya bastırın. Sıkışmayı giderme parçasını doğru takın; doğru takılmadığı takdirde daha sonra da sıkışmalar olabilir.

Yordam şekli
10. OBB kapağını kapatın.

Yordam şekli


Kontrol paneli iletileri

Kontrol paneli iletileri

Kontrol paneli iletilerinin büyük bir bölümü, normal işlemler sırasında kullanıcıya yol göstermek içindir. Kontrol paneli iletileri geçerli işlemin durumunu gösterir ve gerekirse ekranın ikinci satırında sayfa sayısını belirtir. Hepsi bir arada aygıt faks verisi alırken, veri yazdırırken veya komutları tararken kontrol paneli iletileri bu durumu gösterir. Ayrıca, uyarı iletileri ve önemli hata iletileri, işlem yapmayı gerektiren durumları gösterir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Uyarı iletileri
  • Önemli hata iletileri


Uyarı iletileri

Uyarı iletileri

Uyarı iletileri geçici olarak görüntülenir ve kullanıcının iletiyi okuduğunu belirtmek üzere devam etmek için [image] düğmesine veya işi iptal etmek için İptal düğmesine basmasını gerektirebilir. Belirli uyarılar görüntülendiğinde iş tamamlanmayabilir veya baskı kalitesi bundan etkilenebilir. Uyarı iletisi yazdırmayla ilgiliyse ve otomatik devam özelliği açıksa, uyarı herhangi bir işlem yapılmadan 10 saniye süreyle görüntülendikten sonra, hepsi bir arada aygıt baskı işini devam ettirmeyi dener.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Uyarı iletisi tabloları


Uyarı iletisi tabloları

Uyarı iletisi tabloları

Uyarı iletileri
Denetim masası iletisi
 Açıklama
 Önerilen eylem
(Alan) içinde kağıt sıkıştı
 Hepsi bir arada aygıt, aşağıdaki alanlardan birinde sıkışma algıladı: tepsi 1, tepsi 2, isteğe bağlı tepsi 3, kayıt alanı veya füzer.
 Hepsi bir arada aygıtın kontrol panelinde gösterilen alandaki sıkışmayı giderin ve ardından kontrol panelindeki yönergeleri uygulayın. Bkz. Sıkışmaları giderme.
10.0000 Sarf malzemesi hatası
 Yazdırma kartuşu doğru takılmadı.

1. | Yazdırma kartuşunu yeniden takın.
2. | Hepsi bir arada aygıtı kapatıp açın.
3. | Sorun giderilmediyse kartuşu değiştirin.
Ayarlar silindi
 Hepsi bir arada aygıt iş ayarlarını sildi.
 Uygun iş ayarlarını yeniden girin.
Aygıt hatası. Dvm için [ [image]] bsn.
 Hepsi bir arada aygıtta dahili bir iletişim hatası oluştu.
 Bu yalnızca bir uyarı iletisidir. Çıkış alınan iş bundan etkilenebilir.
Aygıt meşgul. Daha sonra yeniden deneyin
 Hepsi bir arada aygıt şu anda kullanılıyor.
 Hepsi bir arada aygıtın geçerli işi bitirmesini bekleyin.
Belge besleyici alamadı. Yndn Ykl
 OBB tepsisindeki ortam alınamadı.
 Ortamı OBB tepsisinden çıkarın ve yeniden yerleştirin.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Belge gönderilmedi
 Hepsi bir arada aygıt herhangi bir sayfa taramadı veya faks olarak iletmek üzere bilgisayardan herhangi bir sayfa almadı.
 Faksı yeniden göndermeyi deneyin.
Bellek yetersiz 1 kopya. [iptal] düğmesine basın
 Hepsi bir arada aygıt bir adet kopyayı tamamladı. Hepsi bir arada aygıtın belleği yetersiz olduğundan geri kalan kopyalar iptal edildi.
 Hatayı gidermek için İptal düğmesine basın. İşi daha az sayfa içeren küçük işlere bölün.
Bellek yetersiz Daha sonra yeniden deneyin
 Hepsi bir arada aygıtta yeni bir işi başlatmaya yetecek kadar bellek yok.
 Yeni bir işi başlatmadan önce geçerli iş bitene kadar bekleyin.
Bellek yetersiz Yalnızca 1 kopya yapıldı
 Hepsi bir arada aygıtta harmanlanmış kopyalama işini tamamlayacak kadar bellek yok.
 İşi daha az sayfa içeren küçük işlere bölün.
Bellek yetersiz. düğmesine basın
 Hepsi bir arada aygıtın belleği neredeyse tamamen doldu.
 Hepsi bir arada aygıtın işi bitirmesini bekleyin veya işi iptal etmek için [image] düğmesine basın.
Blg besl sıkışms Temizle, Yndn Ykl
 Bir parça ortam OBB tepsisinde sıkıştı.
 Belge çıkarma kapağını açın, sıkışmayı giderin, belge çıkarma kapağını kapatın ve kağıdı OBB tepsisine yeniden yerleştirin.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Çevir Sesi Yok
 Hepsi bir arada aygıt bir çevir sesi algılayamadı.
 Faksı Başlat düğmesine basarak telefon hattında çevir sesi olup olmadığını denetleyin.
Telefon kablosunu hem hepsi bir arada aygıttan hem de duvardaki prizden çıkarın ve yeniden takın.
Hepsi bir arada aygıtla birlikte gelen telefon kablosunu kullandığınızdan emin olun.
Hepsi bir arada aygıtın telefon kablosunu duvardaki prizden çıkarın, bir telefona bağlayın ve sesli arama yapmayı deneyin.
Hepsi bir arada aygıtın telefon kablosunu başka bir telefon hattı girişine bağlayın. Bkz. Çevir sesi algılama ayarını değiştirme.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Faks algılanmadı
 Hepsi bir arada aygıt gelen aramayı yanıtladı, ancak arayanın bir faks makinesi olduğunu algılamadı.
 Hepsi bir arada aygıtın faksı almayı yeniden denemesine izin verin.
Başka bir telefon kablosu kullanmayı deneyin.
Hepsi bir arada aygıtın telefon kablosunu başka bir telefon hattı girişine bağlayın.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Faks gecikmeli gönderilecek – Gönderme belleği dolu
 Faks belleği dolu.
 veya İptal düğmesine basarak faksı iptal edin. Faksı yeniden gönderin. Hata yeniden oluşursa faksı birkaç bölüm halinde göndermeniz gerekebilir.
Faks Gönd. hatası
 Faks göndermeye çalışılırken bir hata oluştu.
 Faksı yeniden göndermeyi deneyin.
Faksı başka bir numaraya göndermeyi deneyin.
Faksı Başlat düğmesine basarak telefon hattında çevir sesi olup olmadığını denetleyin.
Telefon kablosunu çıkarıp yeniden takarak tam olarak bağlı olduğundan emin olun.
Hepsi bir arada aygıtla birlikte gelen telefon kablosunu kullandığınızdan emin olun.
Hepsi bir arada aygıtı çıkarıp, telefon hattına bağlı bir telefona takın ve sesli arama yaparak telefonun çalıştığından emin olun.
Hepsi bir arada aygıtı farklı bir telefon hattına bağlayın.
Faks çözünürlüğünü varsayılan değer olan Yüksek yerine Standart olarak ayarlayın. Bkz. Çözünürlük ayarlarını değiştirme.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Faks meşgul Gönderme iptal
 Faks gönderdiğiniz faks hattı meşguldü. Hepsi bir arada aygıt faks gönderme işlemini iptal etti.
 Faks makinesinin açık ve hazır olduğundan emin olmak için alıcıyı arayın.
Doğru faks numarasını çevirdiğinizden emin olun.
Meşgulse tk. ara seçeneğinin etkin olduğundan emin olun.
Faksı Başlat düğmesine basarak telefon hattında çevir sesi olup olmadığını denetleyin.
Hepsi bir arada aygıtı çıkarıp, telefon hattına bağlı bir telefona takın ve sesli arama yaparak telefonun çalıştığından emin olun.
Hepsi bir arada aygıtın telefon kablosunu başka bir telefon hattı girişine takın ve faksı yeniden göndermeyi deneyin.
Başka bir telefon kablosu kullanmayı deneyin.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Faks meşgul Tekrar ara bekliyor
 Faks gönderdiğiniz faks hattı meşguldü. Hepsi bir arada aygıt meşgul numarayı otomatik olarak yeniden arar. Bkz. Tekrar arama ayarlarını değiştirme.
 Hepsi bir arada aygıtın faksı yeniden göndermeyi denemesine izin verin.
Faks makinesinin açık ve hazır olduğundan emin olmak için alıcıyı arayın.
Doğru faks numarasını çevirdiğinizden emin olun.
Faksı Başlat düğmesine basarak telefon hattında çevir sesi olup olmadığını denetleyin.
Hepsi bir arada aygıtı çıkarıp, telefon hattına bağlı bir telefona takın ve sesli arama yaparak telefonun çalıştığından emin olun.
Hepsi bir arada aygıtın telefon kablosunu başka bir telefon hattı girişine takın ve ardından faksı yeniden göndermeyi deneyin.
Başka bir telefon kablosu kullanmayı deneyin.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Faks yanıtı yok Tekrar ara bekliyor
 Alıcı faks hattı yanıt vermedi. Birkaç dakika sonra hepsi bir arada aygıt tekrar aramayı deneyecek.
 Hepsi bir arada aygıtın faksı yeniden göndermeyi denemesine izin verin.
Faks makinesinin açık ve hazır olduğundan emin olmak için alıcıyı arayın.
Doğru faks numarasını çevirdiğinizden emin olun.
Hepsi bir arada aygıt tekrar aramaya devam ederse, aygıtın telefon kablosunu duvardaki prizden çıkarın, bir telefona takın ve sesli arama yapmayı deneyin.
Hepsi bir arada aygıtın telefon kablosunu başka bir telefon hattı girişine bağlayın.
Başka bir telefon kablosu kullanmayı deneyin.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Faks yanıtı yok. Gönderme iptal
 Faks numarasını tekrar arama işlemi başarılı olmadı veya "Ynt yok tekr ara" seçeneği kapalı.
 Faks makinesinin açık ve hazır olduğundan emin olmak için alıcıyı arayın.
Doğru faks numarasını çevirdiğinizden emin olun.
Tekrar ara seçeneğinin etkin olduğundan emin olun.
Telefon kablosunu hem hepsi bir arada aygıttan hem de duvardaki prizden çıkarın ve yeniden takın.
Hepsi bir arada aygıtın telefon kablosunu duvardaki prizden çıkarın, bir telefona bağlayın ve sesli arama yapmayı deneyin.
Hepsi bir arada aygıtın telefon kablosunu başka bir telefon hattı girişine bağlayın.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Fks alma hatası
 Faks alınmaya çalışılırken bir hata oluştu.
 Göndericiden faksı yeniden göndermesini isteyin.
Göndericiye veya başka bir faks makinesine faks göndermeyi deneyin.
Faksı Başlat düğmesine basarak telefon hattında çevir sesi olup olmadığını denetleyin.
Telefon kablosunu çıkarıp yeniden takarak tam olarak bağlı olduğundan emin olun.
Hepsi bir arada aygıtla birlikte gelen telefon kablosunu kullandığınızdan emin olun.
Hepsi bir arada aygıtı çıkarıp, telefon hattına bağlı bir telefona takın ve sesli arama yaparak telefonun çalıştığından emin olun.
Hata düzeltme modunu (ECM) ve V.34'ü kapatın. Göndericiden faksı yeniden göndermesini isteyin. Bkz. Faks hata düzeltme modunu ayarlama veya V.34 ayarını değiştirme.
Hepsi bir arada aygıtı farklı bir telefon hattına bağlayın.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Fks belleği dolu Alma iptal
 Faks iletimi sırasında hepsi bir arada aygıtın belleği doldu. Yalnızca belleğe alınabilen sayfalar yazdırılır.
 Tüm faksları yazdırın ve göndericinin faksı yeniden göndermesini sağlayın. Tüm faks işlerini iptal edin veya faksları bellekten silin. Bkz. Faksları bellekten silme.
Not: Bellek DIMM'si eklemek (yalnızca HP LaserJet 3390/3392 hepsi bir arada) bu sorunu çözmenize yardımcı olmaz.
Fks belleği dolu Gönderme iptal
 Faks işi sırasında bellek doldu. Bir faks işinin doğru yapılması için faksın tüm sayfalarının belleğe alınması gerekir. Yalnızca belleğe alınabilen sayfalar gönderildi.
 Alınan tüm faksları yazdırın veya bekletilen fakslar gönderilene kadar bekleyin.
Göndericiden faksı tekrar göndermesini isteyin.
Tüm faks işlerini iptal edin veya faksları bellekten silin. Bkz. Faksları bellekten silme.
Geçersiz giriş
 Geçersiz veri veya yanıt.
 Girişi düzeltin.
Geçersiz sürücü [image] düğmesine basın
 Yanlış yazıcı sürücüsünü kullanıyorsunuz.
 Hepsi bir arada aygıtınız için uygun yazıcı sürücüsünü seçin.
Geçersiz tarih
 35 Haziran gibi geçersiz bir tarih girildi.
 Tarihi yeniden girin.
Gönderme iptal. Belgeyi çıkart
 Sayfalar OBB tepsisinden beslenirken geçerli işi iptal etmek için İptal düğmesine basıldı. İptal işlemi OBB'yi otomatik olarak boşaltmaz.
 Sıkışan öğeyi çıkarın. Bkz. Otomatik belge besleyicide (OBB) oluşan sıkışmalar. Ardından, OBB tepsisindeki öğeleri çıkarın ve yeniden başlayın.
Grup arama bu grupta yapılamaz
 Girdiğiniz hızlı arama kodu bir grup için programlandı. Bir grup aramaya başka bir grup arama eklenemez.
 Bir grup aramaya tek dokunmalı tuşlar (tek bir hızlı arama olarak programlanır) veya hızlı arama kodları ekleyin.
İletişim hatası
 Hepsi bir arada aygıt ile gönderici veya alıcı arasında bir iletişim hatası oluştu.
Hepsi bir arada aygıtın faksı yeniden göndermeyi denemesine izin verin. Hepsi bir arada aygıtın telefon kablosunu duvardaki prizden çıkarın, bir telefona bağlayın ve aramayı deneyin. Hepsi bir arada aygıtın telefon kablosunu başka bir telefon hattı girişine bağlayın.
Başka bir telefon kablosu kullanmayı deneyin.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
İzin verilmeyen sarf malzemesi kullanılıyor/İzin verilmeyen siyah (kabul etmek için [ [image]] düğmesine basın
 HP tarafından üretilmeyen yeni bir sarf malzemesi takıldı. Bu ileti, bir HP sarf malzemesi takılana veya [image] düğmesine basılana kadar görüntülenir.
 Bir HP sarf malzemesi satın almış olduğunuza inanıyorsanız, lütfen 1-877-219-3183 numaralı telefondan HP ihbar hattını arayın. HP dışı sarf malzemelerinin kullanımından kaynaklanan servis ve onarım gereksinimleri, HP garantisi kapsamında karşılanmaz.
Yazdırmaya devam etmek için [image] düğmesine basın. Bekletilen ilk iş iptal edilir.
Kağıt alınmadı [image] bsn.
 Hepsi bir arada aygıt ortamı alamadı.
 Ortamın, giriş tepsisinin yeteri kadar içine yerleştirildiğinden emin olun. Tepsi 2'de (HP LaserJet 3390/3392 hepsi bir arada), kağıt uzunluk kılavuzunun kullandığınız ortam boyuna uygun konumda olduğundan emin olun.
Ortamı giriş tepsisine yeniden yerleştirin ve işe devam etmek için [image] düğmesine basın.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Kopyalama iptal. Belgeyi çıkart
 Sayfalar OBB'den beslenirken geçerli işi iptal etmek için İptal düğmesine basıldı. İptal işlemi OBB'yi otomatik olarak boşaltmaz.
 Sıkışan öğeyi çıkarın. Bkz. Otomatik belge besleyicide (OBB) oluşan sıkışmalar. Ardından, OBB tepsisindeki öğeleri çıkarın ve yeniden başlayın.
Motor hatası [image] düğmesine basın.
 Hepsi bir arada aygıtta dahili bir iletişim hatası oluştu.
 Bu yalnızca bir uyarı iletisidir. Çıkış alınan iş bundan etkilenebilir.
OBB kapağı açık
 OBB kapağı açık veya bir algılayıcı bozuk.
 OBB kapağının kapalı olduğundan emin olun.
OBB'yi çıkarıp yeniden takın.
İleti görüntülenmeye devam ederse, açma/kapama düğmesini kullanarak gücü kapatın, en az 30 saniye bekleyin ve gücü açıp hepsi bir arada aygıtın başlatılmasını bekleyin.
Başka bir güç kaynağını deneyin.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Sayfa çok karmaşık [image] bsn.
 Sayfa çok karmaşık olduğundan hepsi bir arada aygıt geçerli sayfayı yazdıramadı.
 İletiyi silmek için [image] düğmesine basın.
Hepsi bir arada aygıtın işi bitirmesini bekleyin veya işi iptal etmek için İptal düğmesine basın.
Sayfaya Sığdır yalnızca flatbed'de kullanılır
 Kopya küçültme/büyütme özelliği ("Sayfaya Sığdır" olarak adlandırılır), yalnızca flatbed tarayıcıdan yapılan kopyalama işlemlerinde kullanılabilir.
 Flatbed'i kullanın veya başka bir küçültme/büyütme ayarını seçin.
Tarama hatası Bağlanılamıyor
 Hepsi bir arada aygıt, tarama bilgisini bir bilgisayara iletemiyor.
 Bağlantı kablosunun gevşememiş veya zarar görmemiş olduğundan emin olun. Gerekirse kabloyu değiştirin ve yeniden taramayı deneyin.
Tarama iptal. Belgeyi çıkart
 Sayfalar OBB'den beslenirken geçerli işi iptal etmek için İptal düğmesine basıldı. İptal işlemi OBB'yi otomatik olarak boşaltmaz.
 Sıkışan öğeyi çıkarın. Bkz. Otomatik belge besleyicide (OBB) oluşan sıkışmalar. Ardından, OBB tepsisindeki öğeleri çıkarın ve yeniden başlayın.
Tarayıcı PC tar. için ayrılmış
 Bir bilgisayar, tarama yapmak için hepsi bir arada aygıtı kullanıyor.
 Bilgisayarın tarama işlemi bitene kadar bekleyin veya bilgisayar yazılımından tarama işlemini iptal edin ya da İptal düğmesine basın.


Önemli hata iletileri

Önemli hata iletileri

Önemli hata iletileri, bir tür hata durumunu gösterebilir. Hepsi bir arada aygıtı kapatıp açmak sorunu giderebilir. Önemli hata devam ederse hepsi bir arada aygıtın servise ihtiyacı olabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Önemli hata iletisi tabloları


Önemli hata iletisi tabloları

Önemli hata iletisi tabloları

Önemli hata iletileri
Denetim masası iletisi
 Açıklama
 Önerilen eylem
49 Hatası
 Hepsi bir arada aygıtta dahili bir katıştırılmış yazılım hatası oluştu.
 Açma/kapama düğmesini kullanarak gücü kapatın, en az 30 saniye bekleyin ve ardından gücü açıp hepsi bir arada aygıtın başlatılmasını bekleyin.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
50.x Füzer Hatası
 Hepsi bir arada aygıtta dahili bir donanım hatası oluştu.

1. | Açma/kapama düğmesini kullanarak gücü kapatın ve en az 30 saniye bekleyin.
2. | Bir akım koruyucu kullanılıyorsa bunu çıkarın. Hepsi bir arada aygıtı doğrudan duvardaki prize takın.
3. | Gücü açın ve hepsi bir arada aygıtın başlatılmasını bekleyin.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
51 Lazer Hatası
 Hepsi bir arada aygıtta dahili bir donanım hatası oluştu.
 Açma/kapama düğmesini kullanarak gücü kapatın, en az 30 saniye bekleyin ve ardından gücü açıp hepsi bir arada aygıtın başlatılmasını bekleyin.
Bir akım koruyucu kullanılıyorsa bunu çıkarın. Hepsi bir arada aygıtı doğrudan duvardaki prize takın. Hepsi bir arada aygıtı açmak için açma/kapama düğmesini kullanın.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
52 Taray. Hatası
 Hepsi bir arada aygıtta dahili bir donanım hatası oluştu.
 Açma/kapama düğmesini kullanarak gücü kapatın, en az 30 saniye bekleyin ve ardından gücü açıp hepsi bir arada aygıtın başlatılmasını bekleyin.
Bir akım koruyucu kullanılıyorsa bunu çıkarın. Hepsi bir arada aygıtı doğrudan duvardaki prize takın. Hepsi bir arada aygıtı açmak için açma/kapama düğmesini kullanın.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
55.1 Hatası
 Hepsi bir arada aygıtta dahili bir donanım hatası oluştu.
 Açma/kapama düğmesini kullanarak gücü kapatın, en az 30 saniye bekleyin ve ardından gücü açıp hepsi bir arada aygıtın başlatılmasını bekleyin.
Bir akım koruyucu kullanılıyorsa bunu çıkarın. Hepsi bir arada aygıtı doğrudan duvardaki prize takın. Hepsi bir arada aygıtı açmak için açma/kapama düğmesini kullanın.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
57 Fan Hatası
 Hepsi bir arada aygıtın dahili fanıyla ilgili bir hata oluştu.
 Açma/kapama düğmesini kullanarak gücü kapatın, en az 30 saniye bekleyin ve ardından gücü açıp hepsi bir arada aygıtın başlatılmasını bekleyin.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
79 Hatası Önce kapa snr aç
 Hepsi bir arada aygıtta dahili bir üretici yazılımı hatası oluştu.
 Açma/kapama düğmesini kullanarak gücü kapatın, en az 30 saniye bekleyin ve ardından gücü açıp hepsi bir arada aygıtın başlatılmasını bekleyin.
HP LaserJet 3390/3392 hepsi bir arada aygıta yakın zamanda bir bellek DIMM'si taktıysanız hepsi bir arada aygıtı kapatın, bellek DIMM'sini çıkarın, DIMM'yi yeniden takarak düzgün bir şekilde yerine oturduğundan emin olun ve ardından hepsi bir arada aygıtı açın.
Bir akım koruyucu kullanılıyorsa bunu çıkarın. Hepsi bir arada aygıtı doğrudan duvardaki prize takın. Hepsi bir arada aygıtı açmak için açma/kapama düğmesini kullanın.
Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.


Yazdırma sorunları

Yazdırma sorunları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kalitesi sorunları
  • Ortam işleme sorunları
  • Performans sorunları


Baskı kalitesi sorunları

Baskı kalitesi sorunları

Bazen baskı kalitesiyle ilgili sorunlar yaşayabilirsiniz. Aşağıdaki bölümde verilen bilgiler, bu sorunları tanımlamanıza ve gidermenize yardımcı olur.

Not

Kopyalama sorunları yaşıyorsanız bkz. Kopyalama sorunları.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kalitesini artırma
  • Yazdırma hatalarını tanımlama ve düzeltme


Baskı kalitesini artırma

Baskı kalitesini artırma

Baskı kalitesi sorunlarını önlemek için baskı kalitesi ayarlarını kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kalitesi ayarlarını anlama


Baskı kalitesi ayarlarını anlama

Baskı kalitesi ayarlarını anlama

Baskı kalitesi ayarları, baskının sayfada açık veya koyuluğunu ve grafiklerin yazdırılma stilini etkiler. Baskı kalitesi ayarlarını, belirli bir ortam türü için baskı kalitesini optimal hale getirmek için de kullanabilirsiniz.

Yazdırdığınız iş türlerine uyması için ayarları hepsi bir arada aygıt özelliklerinde değiştirebilirsiniz. Kullandığınız yazıcı sürücüsüne bağlı olarak aşağıdaki ayarlar kullanılabilir:

● | 600 dpi
● | Özel: Bu ayar, varsayılan ayarla aynı çözünürlükte yazdırır, ancak ölçek düzeylerini değiştirebilirsiniz.
Not

Çözünürlüğün değiştirilmesi metninizin biçimlendirmesini değiştirebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kalitesi ayarlarını geçici olarak değiştirmek için
  • Baskı kalitesi ayarlarını tüm işleri etkileyecek şekilde değiştirmek için


Baskı kalitesi ayarlarını geçici olarak değiştirmek için

Baskı kalitesi ayarlarını geçici olarak değiştirmek için

Baskı kalitesi ayarlarını yalnızca geçerli yazılım programı için değiştirmek isterseniz, yazdırma için kullandığınız programın Yazdırma Ayarı menüsünden özellikleri açın.


Baskı kalitesi ayarlarını tüm işleri etkileyecek şekilde değiştirmek için

Baskı kalitesi ayarlarını tüm işleri etkileyecek şekilde değiştirmek için

Not

Macintosh yönergeleriyle ilgili daha fazla bilgi için bkz. Yazıcı sürücülerine erişim.

Windows 98, Windows 2000 ve Windows Me için:

1. | Windows sistem tepsisinde, Başlat’ı tıklatıp Ayarlar’ı seçin ve ardından Yazıcılar’ı tıklatın.
2. | Hepsi bir arada aygıtın simgesini sağ tıklatın.
3. | Özellikler'i tıklatın (Windows 2000'de Yazdırma Tercihleri'ni de tıklatabilirsiniz).
4. | Ayarları değiştirin ve Tamam’ı tıklatın.

Windows XP için:

1. | Windows sistem tepsisinde, Başlat’ı tıklatıp Denetim Masası’nı seçin ve ardından Yazıcı ve Fakslar’ı tıklatın.
2. | Hepsi bir arada aygıtın simgesini sağ tıklatın.
3. | Özellikler'i veya Yazdırma Tercihleri'ni tıklatın.
4. | Ayarları değiştirin ve Tamam’ı tıklatın.


Yazdırma hatalarını tanımlama ve düzeltme

Yazdırma hatalarını tanımlama ve düzeltme

Baskı kalitesi sorunlarını gidermek için bu bölümde yer alan denetim listesini ve baskı kalitesi sorunları tablosunu kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kalitesi denetim listesi
  • Genel baskı kalitesi sorunları


Baskı kalitesi denetim listesi

Baskı kalitesi denetim listesi

Genel baskı kalitesi sorunları aşağıdaki denetim listesi izlenerek çözümlenebilir:

1. | Kullandığınız kağıt veya yazdırma ortamının belirtilen özellikleri taşıdığından emin olun. Bkz. Ortam özellikleri. Genel olarak pürüzsüz kağıtlar daha iyi sonuç verir.
2. | Etiket, asetat, parlak kağıt veya antetli kağıt gibi özel ortamlar kullanıyorsanız, türe göre yazdırma işlemi yaptığınızdan emin olun. Bkz. Baskı işlerini denetleme.
3. Hepsi bir arada aygıtın kontrol panelinden bir Yapılandırma sayfası ve Sarf Malzemeleri Durumu sayfası yazdırın. Bkz. Bilgi sayfaları. (HP LaserJet 3390/3392 hepsi bir arada)
● | Sarf malzemelerinin az veya boş olup olmadığını denetlemek için Sarf Malzemeleri Durumu sayfasına bakın. HP dışı yazdırma kartuşları hakkında bilgi verilmez. (HP LaserJet 3390/3392 hepsi bir arada)
● | Sayfalar düzgün yazdırılmıyorsa, sorun donanımdan kaynaklanıyordur. HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen broşüre bakın.
4. HP ToolboxFX yazılımından bir Demo sayfası yazdırın. Sayfa yazdırılıyorsa, sorun yazıcı sürücüsündedir. Başka bir yazıcı sürücüsünden yazdırmayı deneyin. Örneğin, PCL 6 yazıcı sürücüsünü kullanıyorsanız PS yazıcı sürücüsünden yazdırın.
● PS sürücüsünü yüklemek için Yazıcılar (veya Windows XP'de Yazıcı ve Fakslar) iletişim kutusundaki Yazıcı Ekleme Sihirbazı'nı kullanın.
5. | Farklı bir programdan yazdırmayı deneyin. Sayfalar düzgün yazdırılırsa, sorun yazdırma işlemini yaptığınız programdan kaynaklanıyordur.
6. | Bilgisayarı ve hepsi bir arada aygıtı yeniden başlatın, ardından yeniden yazdırmayı deneyin. Sorun giderilmezse, bkz. Genel baskı kalitesi sorunları.


Genel baskı kalitesi sorunları

Genel baskı kalitesi sorunları

Aşağıdaki örnekler, hepsi bir arada aygıttan kısa kenarı önde olacak şekilde geçmiş, letter boyutunda kağıdı gösterir. Bu örneklerde, yazdırdığınız tüm sayfaları etkileyecek sorunlar gösterilir. Aşağıdaki konularda, bu örneklerin her birinin olası nedenlerine ve çözümlerine yer verilir.

Sorun | Nedeni | Çözüm
Baskı açık veya soluk baskı kalitesi şekli | Ortam, HP özelliklerine uygun olmayabilir. | HP özelliklerine uygun ortam kullanın. Bkz. Ortam özellikleri.
 | Yazdırma kartuşu azalmış olabilir. HP dışı bir yazdırma kartuşu kullanırsanız, hepsi bir arada aygıtın kontrol panelinde veya HP ToolboxFX yazılımında herhangi bir ileti görüntülenmez. | Yazdırma kartuşunu değiştirin. Bkz. Yazdırma kartuşunu temizleme. Yazdırma kartuşu azalmış veya bitmişse, toner silindirini inceleyerek silindirin zarar görüp görmediğine bakın. Zarar görmüşse, yazdırma kartuşunu değiştirin.
 | Tüm sayfa açıksa, yazdırma yoğunluğu ayarı çok açık veya EconoMode açık olabilir. | Yazdırma yoğunluğunu ayarlayın ve hepsi bir arada aygıt Özellikleri'nde EconoMode'u devre dışı bırakın.
Toner lekeleri var. baskı kalitesi şekli | Ortam, HP özelliklerine uygun olmayabilir. | HP özelliklerine uygun ortam kullanın. Bkz. Ortam özellikleri.
 | Kağıt yolunun temizlenmesi gerekiyor olabilir. | Kağıt yolunu temizleyin. Kağıt yolunu temizleme bölümüne veya HP ToolboxFX çevrimiçi Yardımı'na bakın.
Boşluklar var. baskı kalitesi şekli | Tek bir yazdırma ortamı sayfasında hata olabilir. | İşi yeniden yazdırmayı deneyin.
 | Kağıdın nem içeriği dengesiz dağılmış veya kağıt üzerinde nemli noktacıklar bulunuyor olabilir. | Lazer yazıcılar için tasarlanmış yüksek kaliteli kağıt gibi farklı kağıt deneyin. Bkz. Ortam özellikleri.
 | Paketteki tüm kağıtlar kusurludur. Üretim işlemleri, bazı alanların toneri kabul etmemesine neden olabilir. | Lazer yazıcılar için tasarlanmış yüksek kaliteli kağıt gibi farklı kağıt deneyin. Bkz. Ortam özellikleri.
 | Yazdırma kartuşu bozuk olabilir. | Yazdırma kartuşunu değiştirin. Bkz. Yazdırma kartuşunu temizleme. Hata devam ederse, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Sayfada dikey çizgiler veya şeritler var. baskı kalitesi şekli | Yazdırma kartuşu azalmış veya bozulmuş olabilir. HP dışı bir yazdırma kartuşu kullanıyorsanız, hepsi bir arada aygıtın kontrol panelinde veya HP ToolboxFX yazılımında herhangi bir ileti görüntülenmez. | Yazdırma kartuşunu değiştirin. Bkz. Yazdırma kartuşunu temizleme.
Fondaki toner gölgeleri kabul edilebilir düzeyin üzerinde. | Ortam, HP özelliklerine uygun olmayabilir. | Daha hafif başka bir kağıt kullanın. Bkz. Ortam özellikleri.
 | Tek sayfalık öncelikli giriş tepsisi yanlış takılmış olabilir. | Tek sayfalık öncelikli giriş tepsisinin yerine oturduğundan emin olun.
 | Yazdırma yoğunluğu ayarı çok açık. | HP ToolboxFX yazılımından veya katıştırılmış Web sunucusundan yazdırma yoğunluğu ayarını azaltın. Bu işlem, fondaki gölge miktarını azaltır.
 | Çok kuru (az nemli) koşullar, fondaki gölge miktarını artırabilir. | Hepsi bir arada aygıtın ortamını kontrol edin.
 | Yazdırma kartuşu azalmış olabilir. HP dışı bir yazdırma kartuşu kullanıyorsanız, hepsi bir arada aygıtın kontrol panelinde veya HP ToolboxFX yazılımında herhangi bir ileti görüntülenmez. | Yazdırma kartuşunu değiştirin. Bkz. Yazdırma kartuşunu temizleme.
Ortam üzerine toner bulaşmış. baskı kalitesi şekli | Ortam, HP özelliklerine uygun olmayabilir. | HP özelliklerine uygun ortam kullanın. Bkz. Ortam özellikleri.
 | Kağıdın ön kenarına toner bulaşmışsa, ortam kılavuzları kirli demektir veya yazdırma yolunda kalıntı vardır. | Ortam kılavuzlarını ve kağıt yolunu temizleyin. Bkz. Kağıt yolunu temizleme.
 | Yazdırma kartuşu azalmış olabilir. HP dışı bir yazdırma kartuşu kullanıyorsanız, hepsi bir arada aygıtın kontrol panelinde veya HP ToolboxFX yazılımında herhangi bir ileti görüntülenmez. | Yazdırma kartuşunu değiştirin. Bkz. Yazdırma kartuşunu temizleme.
 | Füzer sıcaklığı çok düşük olabilir. | Yazıcı sürücüsünde uygun ortam türünün seçildiğinden emin olun.
Dokunulduğunda toner kolayca bulaşıyor. baskı kalitesi şekli | Hepsi bir arada aygıt, yazdırmak istediğiniz ortam türünde yazdırmaya ayarlı değil. | Yazıcı sürücüsünden Kağıt sekmesini seçin ve Türü yazdırdığınız ortamın türüne ayarlayın. Ağır kağıt kullanıyorsanız yazdırma hızı düşebilir.
 | Ortam, HP özelliklerine uygun olmayabilir. | HP özelliklerine uygun ortam kullanın. Bkz. Ortam özellikleri.
 | Kağıt yolunun temizlenmesi gerekiyor olabilir. | Hepsi bir arada aygıtı temizleyin. Bkz. Hepsi bir arada aygıtı temizleme.
 | Güç kaynağı bozuk olabilir. | Hepsi bir arada aygıtı uzatma kablosu yerine doğrudan AC prize takın.
 | Yazdırma kartuşu azalmış olabilir. HP dışı bir yazdırma kartuşu kullanıyorsanız, hepsi bir arada aygıtın kontrol panelinde veya HP ToolboxFX yazılımında herhangi bir ileti görüntülenmez. | Yazdırma kartuşunu değiştirin. Bkz. Yazdırma kartuşunu temizleme.
Sayfa üzerinde eşit aralıklarla yinelenen işaretler görünüyor. baskı kalitesi şekli | Hepsi bir arada aygıt, yazdırmak istediğiniz ortam türünde yazdırmaya ayarlı değil. | Yazıcı sürücüsünde uygun ortam türünün seçildiğinden emin olun. Ağır kağıt kullanıyorsanız yazdırma hızı düşebilir.
 | İç kısımlara toner bulaşmış olabilir. | Sorun, genellikle birkaç sayfa daha yazdırıldıktan sonra kendi kendine düzelir.
 | Kağıt yolunun temizlenmesi gerekiyor olabilir. | Hepsi bir arada aygıtı temizleyin. Bkz. Hepsi bir arada aygıtı temizleme.
 | Yazdırma kartuşu zarar görmüş olabilir. | Yinelenen işaret sayfanın aynı noktasında görünüyorsa, yeni bir HP yazdırma kartuşu takın. Bkz. Yazdırma kartuşunu temizleme.
Yazdırılan sayfada bozuk şekilli karakterler var. baskı kalitesi şekli | Ortam, HP özelliklerine uygun olmayabilir. | Lazer yazıcılar için tasarlanmış yüksek kaliteli kağıt gibi farklı bir kağıt kullanın. Bkz. Ortam özellikleri.
 | Karakterler, dalga etkisi oluşturacak şekilde bozuk görünüyorsa lazer tarayıcının servise gereksinimi olabilir. | Yapılandırma sayfası yazdırarak sorunun burada da olup olmadığına bakın. Sorun varsa, HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Yazdırılan sayfa kıvrılmış veya dalgalı. baskı kalitesi şekli | Hepsi bir arada aygıt, yazdırmak istediğiniz ortam türünde yazdırmaya ayarlı değil. | Yazıcı sürücüsünde uygun ortam türünün seçildiğinden emin olun. Sorun devam ederse, asetat veya hafif ortam gibi daha düşük füzer sıcaklığı kullanan bir ortam türü seçin.
 | Ortam giriş tepsisinde çok uzun süre kalmış olabilir. | Tepsideki ortam yığınını ters çevirin. Ayrıca, ortamı giriş tepsisinde 180° döndürmeyi deneyin.
 | Kağıt yolu, ortamın kıvrılmasına neden oluyor. | Düz çıkış yolundan yazdırmak için arka çıkış kapağını açın.
 | Ortam, HP özelliklerine uygun olmayabilir. | Lazer yazıcılar için tasarlanmış yüksek kaliteli kağıt gibi farklı bir kağıt kullanın. Bkz. Ortam özellikleri.
 | Yüksek sıcaklık ve nem, kağıdın kıvrılmasına yol açabilir. | Hepsi bir arada aygıtın ortamını kontrol edin.
Yazdırılan sayfada metin veya grafikler eğri. baskı kalitesi şekli | Ortam hatalı yerleştirilmiş veya giriş tepsisi dolu olabilir. | Ortamın doğru yerleştirildiğinden ve ortam kılavuzlarının kağıt yığınını fazla sıkıştırmadığından ya da çok gevşek olmadığından emin olun. Bkz. Giriş tepsilerine ortam yerleştirme.
 | Ortam, HP özelliklerine uygun olmayabilir. | Lazer yazıcılar için tasarlanmış yüksek kaliteli kağıt gibi farklı bir kağıt kullanın. Bkz. Ortam özellikleri.
Yazdırılan sayfada kırışıklık veya buruşukluk var. baskı kalitesi şekli | Ortam hatalı yerleştirilmiş veya giriş tepsisi dolu olabilir. | Giriş tepsisindeki kağıt yığınını ters çevirin veya kağıdı giriş tepsisinde 180° döndürmeyi deneyin. Ortamın doğru yerleştirildiğinden ve ortam kılavuzlarının kağıt yığınını fazla sıkıştırmadığından ya da çok gevşek olmadığından emin olun. Bkz. Giriş tepsilerine ortam yerleştirme.
 | Ortam, HP özelliklerine uygun olmayabilir. | Lazer yazıcılar için tasarlanmış yüksek kaliteli kağıt gibi farklı bir kağıt kullanın. Bkz. Ortam özellikleri.
 | Kağıt yolu, ortamın kıvrılmasına neden oluyor. | Düz çıkış yolundan yazdırmak için arka çıkış kapağını açın.
 | Zarfların içinde sıkışan hava, zarfların kırışmasına neden olabilir. | Zarfı çıkarın, düzeltin ve yeniden yazdırmayı deneyin.
Yazdırılan karakterlerin çevresinde toner var. baskı kalitesi şekli | Ortam doğru yerleştirilmemiş olabilir. | Tepsideki kağıtları ters çevirin.
 | Karakterlerin çevresine fazla miktarda toner yayılmışsa, kağıdın öz direnci yüksek olabilir. | Lazer yazıcılar için tasarlanmış yüksek kaliteli kağıt gibi farklı bir kağıt kullanın. Bkz. Ortam özellikleri.
Sayfanın üstünde çıkan görüntü (simsiyah) sayfanın altına kadar tekrarlanır (gri bir alanda). baskı kalitesi şekli | Yazılım ayarları, görüntü yazdırmayı etkilemiş olabilir. | Yazılım programınızı kullanarak, tekrarlanan görüntünün bulunduğu alanın tonunu (koyuluğunu) değiştirin. Yazılım programınızı kullanarak, daha açık görüntüyü önce yazdırmak için sayfayı 180° döndürün.
 | Yazdırılan görüntülerin sırası yazdırmayı etkilemiş olabilir. | Görüntülerin yazdırılması sırasını değiştirin. Örneğin, kağıdın üst kısmına daha açık görüntüyü, alt kısmına ise daha koyu görüntüyü yerleştirin.
 | Bir güç akımı hepsi bir arada aygıtı etkilemiş olabilir. | Baskı işinde sonradan hata oluşuyorsa, hepsi bir arada aygıtı kapatın ve 10 dakika sonra açarak baskı işini yeniden başlatın.


Ortam işleme sorunları

Ortam işleme sorunları

Hepsi bir arada aygıtta ortam işleme konusunda sorunlar oluyorsa bu bölümdeki bilgileri kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazdırma ortamı kılavuzları
  • Yazdırma ortamı sorunlarını çözme


Yazdırma ortamı kılavuzları

Yazdırma ortamı kılavuzları

● | En iyi sonucu elde etmek için, kağıdın kaliteli olduğundan, üzerinde kesik, delik, yırtık, leke, noktacık, parçacık, toz, kırışıklık, boşluk, zımba bulunmadığından ve kenarlarının kıvrılmış veya bükülmüş olmadığından emin olun.
● | En iyi kalitede yazdırmak için, pürüzsüz türde bir kağıt kullanın. Genel olarak, daha pürüzsüz ortamlar daha iyi sonuç verir. Daha fazla bilgi için bkz. Ortam özellikleri.
● | Yerleştirdiğiniz kağıdın türünden (örneğin bond mu yoksa geri dönüştürülmüş kağıt mı olduğundan) emin değilseniz, kağıt ambalajındaki etiketi kontrol edin.
● | Yalnızca mürekkep püskürtmeli yazıcılar için tasarlanmış ortamları kullanmayın. LaserJet yazıcılar için tasarlanmış ortamlar kullanın.
● | Bazı termografi türlerinde kullanılan, düşük sıcaklıkta mürekkep kullanılarak yazdırılmış antetli kağıtları kullanmayın.
● | Çıkıntılı veya kabartmalı antetli kağıt kullanmayın.
● | Hepsi bir arada aygıt, toneri ortama kaynaştırmak için ısı ve basınç kullanır. Renkli kağıtlarda veya baskılı formlarda bu füzer sıcaklığı (200°C veya 392°F/0,2 saniye) ile uyumlu mürekkep kullanıldığından emin olun.
DİKKAT

Bu talimatlara dikkat edilmemesi durumunda sıkışma olabilir veya aygıt zarar görebilir.


Yazdırma ortamı sorunlarını çözme

Yazdırma ortamı sorunlarını çözme

Aşağıdaki ortam sorunları baskı kalitesinde sapmalara, kağıt sıkışmasına ve hatta hepsi bir arada aygıtın zarar görmesine neden olabilir.

Sorun
 Nedeni
 Çözüm
Baskı kalitesi düşük veya toner yapışmıyor
 Kağıt çok nemli, çok pürüzlü, çok ağır, çok pürüzsüz veya kabartmalı ya da bozuk bir kağıt destesinden alınmış.
 Başka türde, 100 - 250 Sheffield, % 4 - 6 nem içerikli kağıt kullanmayı deneyin.
Eksiklikler, sıkışma veya kıvrılma.
 Kağıt doğru şekilde saklanmamış olabilir.
 Kağıdı düz olarak, nem geçirmeyen ambalajında saklayın.
Kağıdın bir tarafı diğerinden farklı.
 Kağıdı ters çevirin.
Çok fazla kıvrılma
 Kağıt çok nemli, gren yönü yanlış veya gren yapısı eksik
 Arka çıkış tepsisini açın veya uzun grenli kağıt kullanın.
Kağıdın bir tarafı diğerinden farklı.
 Kağıdı ters çevirin.
Sıkışma, hepsi bir arada aygıt zarar görmüş
 Kağıtta kesikler veya delikler var.
 Kesik veya delik olmayan kağıt kullanın.
Beslemeyle ilgili sorunlar
 Kağıdın kenarları düzgün değil.
 Lazer yazıcılar için üretilmiş yüksek kaliteli kağıt kullanın.
Kağıdın bir tarafı diğerinden farklı.
 Kağıdı ters çevirin.
Kağıt çok nemli, çok pürüzlü, çok ağır veya çok pürüzsüz, gren yönü yanlış veya gren yapısı eksik, kabartmalı ya da bozuk bir kağıt destesinden alınmış.
 Başka türde, 100 - 250 Sheffield, % 4 - 6 nem içerikli kağıt kullanmayı deneyin.
Arka çıkış tepsisini açın veya uzun grenli kağıt kullanın.
Eğri (çarpık) yazdırılıyor
Ortam kılavuzları doğru ayarlanmamış olabilir.
 Giriş tepsisinden tüm ortamları çıkarın, yığını düzeltin ve ortamı giriş tepsisine yeniden yerleştirin. Ortam kılavuzlarını, kullandığınız ortamın genişliğine ve uzunluğuna göre ayarlayın ve yeniden yazdırmayı deneyin.
Bir seferde birden fazla sayfa besleniyor.
 Ortam tepsisi aşırı yüklenmiş olabilir.
 Tepsiden ortamın bir kısmını çıkarın. Bkz. Giriş tepsilerine ortam yerleştirme.
Ortam kırışmış, katlanmış veya zarar görmüş olabilir.
 Ortamın kırışmamış, katlanmamış veya zarar görmemiş olduğundan emin olun. Yeni veya farklı bir paketten aldığınız ortama yazdırmayı deneyin.
Hepsi bir arada aygıt ortam giriş tepsisinden ortamı çekmiyor.
 Hepsi bir arada aygıt elle besleme modunda olabilir.

● | Hepsi bir arada aygıtın kontrol paneli ekranında Elle besleme görüntüleniyorsa, işi yazdırmak için [image] düğmesine basın.
● | Hepsi bir arada aygıtın elle besleme modunda olmadığından emin olun ve işinizi yeniden yazdırın.
Alma silindiri kirli veya zarar görmüş olabilir.
 HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Tepsi 2'deki veya isteğe bağlı tepsi 3'teki (yalnızca HP LaserJet 3390/3392 hepsi bir arada) kağıt uzunluğu ayarlama denetimi, ortam boyutunu geçecek şekilde ayarlanmış.
 Kağıt uzunluğunu ayarlama denetimini doğru uzunlukta ayarlayın.


Performans sorunları

Performans sorunları

Sayfalar hepsi bir arada aygıttan hiçbir şey yazdırılmadan çıkıyorsa veya hepsi bir arada aygıt hiçbir sayfayı yazdırmıyorsa, bu bölümdeki ipuçlarından yararlanın.

Sorun
 Nedeni
 Çözüm
Sayfalar yazdırılıyor, ancak tamamen boş çıkıyor.
 Yazdırma kartuşunun üzerinde koruyucu bant kalmış olabilir.
 Yazdırma kartuşundaki koruyucu bandın tam olarak çıkarıldığından emin olun.
Belgede boş sayfalar olabilir.
 Tüm sayfalarda içerik bulunup bulunmadığını görmek için yazdırdığınız belgeyi kontrol edin.
Hepsi bir arada aygıt arızalı olabilir.
 Hepsi bir arada aygıtı denetlemek için bir Yapılandırma sayfası yazdırın. Bkz. Yapılandırma sayfası.
Bazı ortam türleri baskı işini yavaşlatabilir.
 Farklı bir ortam türüne yazdırın.
Sayfalar yazdırılmadı.
 Hepsi bir arada aygıt ortamı doğru alamıyor olabilir.
 Bkz. Ortam işleme sorunları.
Ortam hepsi bir arada aygıtta sıkışıyor.
 Sıkışmayı giderin. Bkz. Sıkışmaları giderme.
USB kablosu bozuk veya doğru takılmamış olabilir.
● | USB kablosunu iki ucundan da çıkarın ve yeniden takın.
● | Daha önce yazdırılmış bir işi yazdırmayı deneyin.
● | Farklı bir USB kablosu kullanmayı deneyin.
Bilgisayarınızda başka aygıtlar çalışıyor.
 Hepsi bir arada aygıt bir USB portunu paylaşmıyor olabilir. Hepsi bir arada aygıtla aynı porta bağlı harici bir sabit sürücü veya ağ anahtar kutusu varsa, diğer aygıt engelliyor olabilir. Hepsi bir arada aygıtı bağlayıp kullanmak için, diğer aygıtın bağlantısını kesmeniz veya bilgisayarda iki USB portu kullanmanız gerekir.


Faks sorunları

Faks sorunları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faks alma sorunu
  • Faks gönderme sorunu
  • Sesli arama sorunları
  • Ortam işleme sorunları
  • Performans sorunları


Faks alma sorunu

Faks alma sorunu

Faks alırken çıkabilecek sorunları gidermek için bu bölümdeki tablodan yararlanın.

Not

Hepsi bir arada aygıtın doğru çalıştığından emin olmak için hepsi bir arada aygıtla birlikte gelen faks kablosunu kullanmalısınız.

Sorun
 Nedeni
 Çözüm
Hepsi bir arada aygıt, dahili bir telefondan faks alamıyor.
 Dahili telefon ayarı devre dışı bırakılmış olabilir.
 Bu ayarı değiştirme yönergeleri için bkz. Faks almak için dahili telefonunun kullanabilmesini sağlama.
Faks kablosu tam olarak bağlanmamış olabilir.
 Faks kablosunun, telefon girişi ile hepsi bir arada aygıt (veya hepsi bir arada aygıta bağlı başka bir aygıt) arasında tam olarak bağlandığından emin olun. Sırasıyla 1-2-3'e basın (yalnızca tonlu arama modunda), üç saniye bekleyin ve sonra telefonu kapatın.
Hepsi bir arada aygıtın arama modu veya dahili telefon doğru ayarlanmamış olabilir.
 Hepsi bir arada aygıtın arama modunun Tonlu olarak ayarlandığından emin olun. Bkz. Tonlu arama veya darbeli arama modunu seçme. Dahili telefonun da tonlu arama için ayarlandığından emin olun.
Gelen faks aramaları hepsi bir arada aygıt tarafından yanıtlanmıyor.
 Yanıt modu Elle olarak ayarlanmış olabilir.
 Yanıt modu Elle olarak ayarlanırsa, hepsi bir arada aygıt aramaları yanıtlamaz. Faks alma işlemini elle başlatmanız gerekir. Daha fazla bilgi için bkz. Yanıt modunu ayarlama.
Yanıtlama çalma sayısı doğru ayarlanmamış olabilir.
 Yapılandırmanız için yanıtlama çalma sayısı ayarını denetleyin. Hangi ayarın gerektiğini belirlemek için bkz. Yanıtlama çalma sayısı ayarını değiştirme.
Yanıtlama çalma sayısı özelliği açık olabilir, ancak hizmeti alamıyorsunuz veya hizmeti alıyorsunuz, ancak özellik doğru ayarlanmamış olabilir
 Yanıt çalma sesi özelliğinin düzgün ayarlanıp ayarlanmadığını denetleyin. Bkz. Çalma seslerini değiştirme (özel çalma).
Faks kablosu doğru bağlanmamış veya faks kablosu çalışmıyor olabilir.
 Kurulumu kontrol etmek için Başlangıç Kılavuzu'na bakın. Hepsi bir arada aygıtla birlikte gelen faks kablosunu kullandığınızdan emin olun.
Telesekreter sesli bir iletiyi çaldığından, hepsi bir arada aygıt gelen faks tonlarını algılayamıyor olabilir.
 Telesekreterinizin iletisini, iletinin başında en az iki saniye sessizlik bırakarak yeniden kaydedin.
Telefon hattına çok fazla aygıt bağlanmış olabilir.
 Hatta üçten fazla aygıt bağlı olmamalıdır. Bağlanan son aygıtı çıkarmayı deneyin ve hepsi bir arada aygıtın çalışıp çalışmadığına bakın. Çalışmıyorsa, aygıtları birer birer çıkarmayı sürdürün ve her aygıtı çıkardıktan sonra yeniden deneyin.
Telefon hattı çalışmıyor olabilir.
 Aşağıdakilerden birini yapın:
● | Hepsi bir arada aygıttaki ses düzeyini yükseltip kontrol panelinde Faksı Başlat düğmesine basın. Çevir sesini duyarsanız, telefon hattında sorun yoktur.
● | Hepsi bir arada aygıtı telefon girişinden çıkarın ve bir telefon bağlayın. Telefon hattının çalıştığından emin olmak için telefon etmeyi deneyin.
Gelen faks aramaları hepsi bir arada aygıt tarafından yanıtlanmıyor.
 Sesli ileti servisi, aramaları yanıtlamaya çalışırken hepsi bir arada aygıtı engelliyor olabilir.
 Aşağıdakilerden birini yapın:
● | İleti servisini devre dışı bırakın.
● | Faks aramalarına ayrılmış bir telefon hattı alın.
● | Hepsi bir arada aygıtın yanıt modunu Elle olarak ayarlayın. Elle modunda, faks alma işlemini sizin başlatmanız gerekir. Daha fazla bilgi için bkz. Yanıt modunu ayarlama.
● | Hepsi bir arada aygıtı otomatik moda ayarlı olarak bırakın ve hepsi bir arada aygıtın yanıtlama çalma sayısını, sesli posta için yanıtlama çalma sayısından daha düşük bir sayıya indirin (bkz. Yanıtlama çalma sayısı ayarını değiştirme). Hepsi bir arada aygıt gelen tüm aramaları yanıtlar.
Hepsi bir arada aygıtta kağıt bitmiş ve bellek dolu olabilir.
 Ortam giriş tepsisini yeniden doldurun. düğmesine basın. Hepsi bir arada aygıt, belleğe kaydetmiş olduğu tüm faksları yazdırır ve sonra faks aramalarını yanıtlamayı sürdürür.
Fakslar yazdırılmıyor.
 Ortam giriş tepsisi boş.
 Ortam yerleştirin. Giriş tepsisi boşken alınan tüm fakslar belleğe kaydedilir ve tepsi yeniden doldurulduktan sonra yazdırılır.
PC'ye alma seçeneği işaretli olabilir; bu durumda fakslar bilgisayar tarafından alınır.
 Bilgisayarın faksları alıp almadığını denetleyin. Bkz. Bilgisayar kullanarak faks gönderme ve alma.
Fakslar bir yerine iki sayfaya yazdırılıyor.
 Otomatik küçültme ayarı doğru yapılmamış olabilir.
 Otomatik küçültme ayarını açın. Bkz. Gelen fakslar için otomatik küçültme ayarlarını değiştirme.
Gelen fakslar daha büyük ortama gönderilmiş olabilir.
 Otomatik küçültme ayarını, daha büyük sayfalar tek bir sayfaya yazdırılacak şekilde yapın. Bkz. Gelen fakslar için otomatik küçültme ayarlarını değiştirme.
Alınan fakslar çok açık veya sayfanın yalnızca yarısına yazdırılıyor.
 Faks yazdırırken hepsi bir arada aygıtın toneri bitmiş olabilir.
 Hepsi bir arada aygıt, en son yazdırılan faksları saklar. (Kullanılabilen bellek miktarı, yeniden yazdırılmak üzere saklanan faksların gerçek sayısını belirler.) En kısa sürede yazdırma kartuşunu değiştirin ve ardından faksı yeniden yazdırın. Bkz. Faksı yeniden yazdırma.
Gönderilen faks çok açık.
 Gönderenle görüşün ve gönderenin, ayarları değiştirdikten sonra faksı yeniden göndermesini isteyin.


Faks gönderme sorunu

Faks gönderme sorunu

Sorun
 Nedeni
 Çözüm
Faks gönderme işleminin ortasında belge besleme duruyor.
 Yerleştirebileceğiniz kağıdın uzunluğu en çok 381 mm olabilir. Daha uzun bir sayfanın fakslanması 381 mm'de (15 inç) duruyor.
 Belgeyi daha kısa bir ortama yazdırın.
Sıkışma olmadıysa ve henüz bir dakika geçmediyse, İptal düğmesine basmadan önce biraz bekleyin. Sıkışma olursa bkz. Sıkışmaları giderme. Daha sonra işi yeniden gönderin.
Ortam çok küçükse, otomatik belge besleyicinin (OBB) içinde sıkışabilir.
Flatbed tarayıcıyı kullanın. OBB'nin alabileceği en küçük sayfa boyutu 127 x 127 mm'dir.
Sıkışma olursa bkz. Sıkışmaları giderme. Daha sonra işi yeniden gönderin.
Fakslar gönderilirken duruyor.
 Alıcı faks makinesi arızalı olabilir.
 Başka bir faks makinesine göndermeyi deneyin.
Telefon hattınız çalışmıyor olabilir.
 Aşağıdakilerden birini yapın:
● | Hepsi bir arada aygıttaki ses düzeyini yükseltip kontrol panelinde Faksı Başlat düğmesine basın. Çevir sesini duyarsanız, telefon hattında sorun yoktur.
● | Duvardaki telefon girişinden hepsi bir arada aygıtın kablosunu çıkarın ve girişe bir telefon bağlayın. Telefon hattının çalıştığından emin olmak için telefon etmeyi deneyin.
Faks işini bir iletişim hatası engelliyor olabilir.
 İletişim hatasında tekrar ara ayarını Açık olarak değiştirin (iletişim hatasında tekrar ara seçeneği ile ilgili bilgi için Tekrar arama ayarlarını değiştirme bölümüne bakın).
Hepsi bir arada aygıt faks alıyor, ancak göndermiyor.
 Hepsi bir arada aygıtınız PBX sisteme bağlıysa, PBX sistemi hepsi bir arada aygıtın algılayamayacağı bir çevir sesi veriyor olabilir.
 Çevir sesini algıla ayarını devre dışı bırakın. Bkz. Çevir sesi algılama ayarını değiştirme.
Telefon bağlantısı zayıf olabilir.
 Daha sonra yeniden deneyin.
Alıcı faks makinesi arızalı olabilir.
 Başka bir faks makinesine göndermeyi deneyin.
Telefon hattınız çalışmıyor olabilir.
 Aşağıdakilerden birini yapın:
● | Hepsi bir arada aygıttaki ses düzeyini yükseltin ve sonra kontrol panelinde Faksı Başlat düğmesine basın. Çevir sesini duyarsanız, telefon hattında sorun yoktur.
● | Hepsi bir arada aygıtı telefon girişinden çıkarın ve bir telefon bağlayın. Telefon hattının çalıştığından emin olmak için telefon etmeyi deneyin.
Giden faks aramaları aranmaya devam ediliyor.
 Tekrar arama seçenekleri Açık olarak ayarlanmışsa, hepsi bir arada aygıt faks numarasını otomatik olarak tekrar arar.
 Hepsi bir arada aygıt numarayı ararken tekrar aramayı durdurmak için İptal düğmesine basın. Bekleyen bir faks işini iptal etmek için bkz. Varsayılan açık/koyu (kontrast) ayarını değiştirme. Tekrar arama ayarını değiştirmek için bkz. Tekrar arama ayarlarını değiştirme.
Gönderdiğiniz fakslar alıcı faks makinesine ulaşmıyor.
Alıcı faks makinesi kapalı olabilir veya kağıt bitmesi gibi bir hata durumu olabilir.
 Faks makinesinin açık ve faks almaya hazır durumda olduğundan emin olmak için alıcıyı arayın.
Orijinaller doğru yüklenmemiş olabilir.
 Orijinal belgelerin OBB giriş tepsisine veya flatbed tarayıcıya doğru yerleştirildiğinden emin olun. Bkz. Giriş tepsilerine ortam yerleştirme
Faks meşgul bir numarayı tekrar aramak için beklediğinden faks bellekte olabilir, ondan önce gönderilmeyi bekleyen başka işler olabilir veya faks gecikmeli bir göndermeye ayarlanmış olabilir
 Faks işi bu nedenlerden herhangi biri için bellekteyse, faks günlüğünde işe ait giriş görüntülenir. Faks etkinlik günlüğünü yazdırın (bkz. Faks etkinlik günlüğünü yazdırma) ve Durum sütununda Bekliyor olarak görünen herhangi bir iş olup olmadığına bakın.
Gönderdiğiniz fakslarda, her sayfanın sonunda gri gölgeler var.
 Faksı, cam faks boyutu doğru ayarlanmamış halde flatbed tarayıcıdan gönderiyor olabilirsiniz.
 Ayarın doğru olduğundan emin olun. Bkz. Varsayılan cam boyutu ayarını değiştirme.
Gönderdiğiniz fakslarda her sayfanın sonundaki veriler eksik.
 Faksı, cam faks boyutu doğru ayarlanmamış halde flatbed tarayıcıdan gönderiyor olabilirsiniz.
 Ayarın doğru olduğundan emin olun. Bkz. Varsayılan cam boyutu ayarını değiştirme.
Bellek Yetersiz hatası karşınıza geliyor.
 Çok büyük veya çözünürlüğü çok yüksek bir faks göndermeye çalışıyor olabilirsiniz.
 Aşağıdakilerden birini deneyin:
● | Büyük bir faksı küçük bölümlere ayırın ve her bölümü ayrıca fakslayın.
● | Giden fakslar için kullanılabilir belleği artırmak üzere saklanan faksları silin.
● | Giden faksı gecikmeli faks olarak yapılandırın ve tamamının gönderileceğinden emin olun.
● | En düşük çözünürlük ayarını (Standart) kullandığınızdan emin olun.


Sesli arama sorunları

Sesli arama sorunları

Sorun | Nedeni | Çözüm
Sesli aramalar hatta bağlanan telefon veya telesekreter tarafından alınmıyor. | Faks kablosu doğru takılmamış olabilir. | Kurulumu kontrol etmek için Başlangıç Kılavuzu'na bakın. Hepsi bir arada aygıt telefon hattına bağlanan ilk aygıt olmalıdır.
 | Yanıt modu veya yanıtlama çalma sayısı doğru ayarlanmamış olabilir. | Hangi ayarların gerektiğini belirlemek için bkz. Yanıt modunu ayarlama veya Yanıtlama çalma sayısı ayarını değiştirme. Yanıtlama çalma sayısının telesekreterden daha yüksek olarak ayarlanması gerekir.
 | Telesekreter veya telefon çalışmıyor olabilir. | Telefonu veya telesekreteri doğrudan telefon hattına bağlayın ve kendi başına çalışıp çalışmadığını kontrol edin.


Ortam işleme sorunları

Ortam işleme sorunları

Not

Sıkışmaları giderme hakkında bilgi için bkz. Sıkışmaları giderme.

Sorun | Nedeni | Çözüm
Eğri yazdırılıyor. | Ortam giriş tepsisi aşırı yüklenmiş olabilir. | Giriş tepsisinden ortamın bir kısmını çıkarın.
 | Ortam kılavuzları doğru ayarlanmamış, kırılmış veya eksik olabilir. | Kılavuzların kağıda doğru fazla sıkışık veya fazla gevşek ayarlanmadığından emin olun. Kılavuzların kırılmış veya eksik olup olmadığına bakın ve gerekirse değiştirin.
 | Ortam, HP özelliklerine uygun olmayabilir. | HP özelliklerine uygun ortam kullanın. Bkz. Ortam özellikleri.
Sayfalar kıvrılmış veya kırışmış. | Ortam, HP özelliklerine uygun olmayabilir. | HP özelliklerine uygun ortam kullanın. Bkz. Ortam özellikleri.
 | Kağıt yolu sayfaları etkiliyor olabilir. | Hepsi bir arada aygıtın arkasındaki arka çıkış kapağını açın ve bu kağıt yolunu kullanın.
 | Ortam düzgün saklanmamış. | Mümkünse, ortamı oda sıcaklığında kendi koruyucu ambalajında saklayın.
 | Ortam giriş tepsisinde çok uzun süre kalmış. | Tepsideki ortam yığınını ters çevirin veya ortamı kağıt tepsisinde 180° döndürün.


Performans sorunları

Performans sorunları

Sorun | Nedeni | Çözüm
Faks iletme veya alma işlemi çok yavaş. | Faks çok karmaşık olabilir, örneğin çok fazla grafik içeriyor olabilir. | Karmaşık faksların gönderilmesi veya alınması daha uzun sürer. Uzun faksları birkaç işe bölmek ve çözünürlüğü düşürmek iletim hızını artırabilir.
 | Alıcı faks makinesinin modem hızı düşük olabilir. | Hepsi bir arada aygıt yalnızca, alıcı faks makinesinin kabul edebildiği en yüksek modem hızında faks gönderebilir.
 | Faksın gönderildiği veya alındığı çözünürlük çok yüksek olabilir. | Faks alıyorsanız, göndereni arayın ve çözünürlüğü azaltarak faksı yeniden göndermesini isteyin. Faksı gönderiyorsanız, çözünürlüğü azaltın ve faksı yeniden gönderin. Varsayılan ayarı değiştirmek için bkz. Çözünürlük ayarlarını değiştirme.
 | Telefon hattınız çalışmıyor olabilir. | Telefonu kapatın ve faksı yeniden gönderin. Telefon firmasının telefon hattını denetlemesini isteyin.
 | Faksı uluslararası arama üzerinden gönderiyor olabilirsiniz. | Faks işlerini uluslararası iletmek için daha fazla zaman ayırmanız gerekir.
Faks etkinlik günlükleri veya faks arama raporları uygun olmayan zamanlarda yazdırılıyor. | Faks etkinlik günlüğünün veya faks arama raporlarının ayarları doğru değil. | Bir Yapılandırma sayfası yazdırın ve raporların ne zaman yazdırıldığına bakın. Günlük veya rapor yazdırma zamanları hakkındaki yönergeler için bkz. Faks etkinlik günlüğünü yazdırma veya Faks arama raporu için yazdırma zamanlarını ayarlama.
Hepsi bir arada aygıtın sesleri çok yüksek veya çok yumuşak. | Ses ayarı doğru yapılmamış olabilir. | Bkz. Hepsi bir arada aygıtın ses denetimlerini kullanma.


Kopyalama sorunları

Kopyalama sorunları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sorunları önleme
  • Görüntü sorunları
  • Ortam işleme sorunları
  • Performans sorunları


Sorunları önleme

Sorunları önleme

Aşağıda, kopyalama kalitesini artırmak için izlenmesi gereken birkaç basit adım yer almaktadır:

● | Flatbed tarayıcıyı kullanarak kopyalayın. Bu, otomatik belge besleyicide (OBB) olduğundan daha yüksek kalitede bir kopyalama sağlar.
● | Kaliteli orijinaller kullanın.
● | Ortamı doğru yerleştirin. Ortam doğru yerleştirilmezse eğri durabilir ve net olmayan bir görüntüye ve OCR uygulaması sorunlarına yol açabilir. Yönergeler için bkz. Faks gönderme, kopyalama veya tarama için belgeleri yerleştirme.
● | Orijinallerinizi korumak için taşıyıcı sayfa kullanın veya oluşturun.
Not

HP özelliklerine uygun ortam kullandığınızdan emin olun. Ortam HP özelliklerine uygunsa, tekrarlayan besleme sorunları alma silindirinin veya ayırma tablasının eskimiş olduğunu gösterir. HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen broşüre bakın.


Görüntü sorunları

Görüntü sorunları

Sorun | Nedeni | Çözüm
Görüntüler eksik veya soluk. | Yazdırma kartuşunun toner seviyesi az olabilir. | Yazdırma kartuşunu değiştirin. Bkz. Yazdırma kartuşunu temizleme.
 | Orijinalin kalitesi düşük olabilir. | Orijinaliniz çok açıksa veya zarar görmüşse, kontrastı ayarlasanız bile kopyanın kalitesi düzelmeyebilir. Mümkünse, daha iyi durumda bir orijinal belge bulun.
 | Orijinalin fonu renkli olabilir. | Renkli fonlar, ön alandaki görüntülerin fona karışmasına neden olabilir veya fon farklı bir gölgeyle görünebilir. Mümkünse, fonu renkli olmayan bir orijinal belgeyi kullanın.
Kopyada dikey beyaz veya soluk şeritler var. | Ortam, HP özelliklerine uygun olmayabilir. | HP özelliklerine uygun ortam kullanın. Bkz. Ortam özellikleri.
 | Yazdırma kartuşunun toner seviyesi az olabilir. | Yazdırma kartuşunu değiştirin. Bkz. Yazdırma kartuşunu temizleme.
Kopyada istenmeyen çizgiler var. | Tepsi 1 (HP LaserJet 3050/3052/3055 hepsi bir arada) veya tepsi 2 (HP LaserJet 3390/3392 hepsi bir arada) doğru takılmamış olabilir. | Tepsinin yerine oturduğundan emin olun.
 | Flatbed tarayıcı veya OBB camı kirli olabilir. | Flatbed tarayıcıyı veya OBB camını temizleyin. Bkz. Tarayıcı camını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada).
 | Yazdırma kartuşu içindeki ışığa duyarlı tambur çizilmiş olabilir. | Yeni bir HP yazdırma kartuşu takın. Bkz. Yazdırma kartuşunu temizleme.
Kopyada siyah noktalar veya çizgiler var. | Otomatik belge besleyicide (OBB) veya flatbed tarayıcıda mürekkep, zamk, silici sıvı veya istenmeyen bir madde olabilir. | Hepsi bir arada aygıtı temizleyin. Bkz. Hepsi bir arada aygıtı temizleme.
Kopyalar çok açık veya koyu. | Yazıcı sürücüsü veya hepsi bir arada aygıtın yazılım ayarları doğru olmayabilir. | Kalite ayarlarının doğru olduğundan emin olun. Bkz. Kopya kalitesini ayarlama. Ayarları değiştirme konusunda daha fazla bilgi için hepsi bir arada aygıtın yazılım Yardımı'na bakın.
Metin net değil. | Yazıcı sürücüsü veya hepsi bir arada aygıtın yazılım ayarları doğru olmayabilir. | Kalite ayarlarının doğru olduğundan emin olun. Bkz. Kopya kalitesini ayarlama. Ayarları değiştirme konusunda daha fazla bilgi için hepsi bir arada aygıtın yazılım Yardımı'na bakın.


Ortam işleme sorunları

Ortam işleme sorunları

Sorun
 Nedeni
 Çözüm
Baskı kalitesi düşük veya toner yapışmıyor
 Kağıt çok nemli, çok pürüzlü, çok ağır, çok pürüzsüz veya kabartmalı ya da bozuk bir kağıt destesinden alınmış.
 Başka türde, 100 - 250 Sheffield, % 4 - 6 nem içerikli kağıt kullanmayı deneyin.
Eksiklikler, sıkışma veya kıvrılma.
 Kağıt doğru şekilde saklanmamış olabilir.
 Kağıdı düz olarak, nem geçirmeyen ambalajında saklayın.
Kağıdın bir tarafı diğerinden farklı.
 Kağıdı ters çevirin.
Çok fazla kıvrılma
 Kağıt çok nemli, gren yönü yanlış veya gren yapısı eksik
 Arka çıkış tepsisini açın veya uzun grenli kağıt kullanın.
Kağıdın bir tarafı diğerinden farklı.
 Kağıdı ters çevirin.
Sıkışma, hepsi bir arada aygıt zarar görmüş
 Kağıtta kesikler veya delikler var.
 Kesik veya delik olmayan kağıt kullanın.
Beslemeyle ilgili sorunlar
 Kağıdın kenarları düzgün değil.
 Lazer yazıcılar için üretilmiş yüksek kaliteli kağıt kullanın.
Kağıdın bir tarafı diğerinden farklı.
 Kağıdı ters çevirin.
Kağıt çok nemli, çok pürüzlü, çok ağır veya çok pürüzsüz, gren yönü yanlış veya gren yapısı eksik, kabartmalı ya da bozuk bir kağıt destesinden alınmış.
 Başka türde, 100 - 250 Sheffield, % 4 - 6 nem içerikli kağıt kullanmayı deneyin.
Arka çıkış tepsisini açın veya uzun grenli kağıt kullanın.
Eğri (çarpık) yazdırılıyor.
 Ortam kılavuzları doğru ayarlanmamış olabilir.
 Giriş tepsisinden tüm ortamları çıkarın, yığını düzeltin ve ortamı giriş tepsisine yeniden yerleştirin. Ortam kılavuzlarını, kullandığınız ortamın genişliğine ve uzunluğuna göre ayarlayın ve yeniden yazdırmayı deneyin.
Bir seferde birden fazla sayfa besleniyor.
 Ortam tepsisi aşırı yüklenmiş olabilir.
 Tepsiden ortamın bir kısmını çıkarın. Bkz. Giriş tepsilerine ortam yerleştirme.
Ortam kırışmış, katlanmış veya zarar görmüş olabilir.
 Ortamın kırışmamış, katlanmamış veya zarar görmemiş olduğundan emin olun. Yeni veya farklı bir paketten aldığınız ortama yazdırmayı deneyin.
Hepsi bir arada aygıt ortam giriş tepsisinden ortamı çekmiyor.
 Hepsi bir arada aygıt elle besleme modunda olabilir.

● | Hepsi bir arada aygıtın kontrol paneli ekranında Elle besleme görüntüleniyorsa, işi yazdırmak için [image] düğmesine basın.
● | Hepsi bir arada aygıtın elle besleme modunda olmadığından emin olun ve işinizi yeniden yazdırın.
Alma silindiri kirli veya zarar görmüş olabilir.
 HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen destek broşürüne bakın.
Tepsi 2'deki veya isteğe bağlı tepsi 3'teki (yalnızca HP LaserJet 3390/3392 hepsi bir arada) kağıt uzunluğu ayarlama denetimi, ortam boyutunu geçecek şekilde ayarlanmış.
 Kağıt uzunluğunu ayarlama denetimini doğru uzunlukta ayarlayın.


Performans sorunları

Performans sorunları

Sorun | Nedeni | Çözüm
Hiçbir kopya çıkmadı. | Giriş tepsisi boş olabilir. | Hepsi bir arada aygıta ortam yerleştirin. Daha fazla bilgi için bkz. Giriş tepsilerine ortam yerleştirme.
 | Orijinal doğru yerleştirilmemiş olabilir. | Otomatik belge besleyicide (OBB), orijinali dar tarafı öne ve taranacak yüzü yukarı bakacak şekilde yerleştirin. Orijinal belgeyi yüzü aşağı, belgenin sol üst köşesi camın sağ alt köşesine gelecek şekilde flatbed tarayıcıya yerleştirin.
Kopyalar boş. | Yazdırma kartuşunun koruyucu bandı çıkarılmamış olabilir. | Yazdırma kartuşunu hepsi bir arada aygıttan çıkarın, koruyucu bandı çekerek sökün ve yazdırma kartuşunu yeniden takın.
 | Orijinal doğru yerleştirilmemiş olabilir. | OBB'de orijinali dar tarafı öne ve taranacak yüzü yukarı bakacak şekilde yerleştirin. Orijinal belgenin yüzü aşağı, belgenin sol üst köşesi camın sağ alt köşesine gelecek şekilde flatbed tarayıcıya yerleştirildiğinden emin olun.
 | Ortam, HP özelliklerine uygun olmayabilir. | HP özelliklerine uygun ortam kullanın. Bkz. Ortam özellikleri.
 | Yazdırma kartuşunun toner seviyesi az olabilir. | Yazdırma kartuşunu değiştirin. Bkz. Yazdırma kartuşunu temizleme.
Yanlış orijinal kopyalandı. | OBB dolmuş olabilir. | OBB'nin boş olduğundan emin olun.
Kopyaların boyutu küçültülüyor. | Hepsi bir arada aygıt yazılımı ayarları, taranan görüntüyü küçültecek şekilde ayarlanmış olabilir. | Ayarları değiştirme konusunda daha fazla bilgi için ürünün HP ToolboxFX Yardımı'na bakın.


Tarama sorunları

Tarama sorunları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Taranan görüntü sorunlarını çözme
  • Tarama kalitesi sorunları


Taranan görüntü sorunlarını çözme

Taranan görüntü sorunlarını çözme

Sorun
 Nedeni
 Çözüm
Taranan görüntünün kalitesi düşük.
 Orijinal, bir fotoğrafın veya resmin kopyası olabilir.

● | Desenleri ortadan kaldırmak için, taramadan sonra resmin boyutunu küçültmeyi deneyin.
● | Taranan görüntüyü basıp kalitenin daha iyi olup olmadığını kontrol edin.
● | Çözünürlük ve renk ayarlarınızın, yapmakta olduğunuz tarama işi türü için doğru olduğundan emin olun. Bkz. Tarayıcı çözünürlüğü ve renk.
● | En iyi sonuçları elde etmek için, tarama için otomatik belge besleyici (OBB) yerine flatbed tarayıcıyı kullanın.
Ekrandaki görüntü, her zaman taramanın gerçek kalitesini yansıtmayabilir.

● | Daha çok renk (veya gri tonları) kullanmak için bilgisayarınızın monitörünü ayarlamayı deneyin. Bu ayar genel olarak Windows Denetim Masasındaki Ekran bölümü açılarak yapılır.
● | Tarayıcı yazılımında çözünürlük ve renk ayarlarını yapmayı deneyin. Bkz. Tarayıcı çözünürlüğü ve renk.
Orijinal doğru yerleştirilmemiş olabilir.
Orijinalleri OBB'ye yerleştirirken ortam kılavuzlarını kullanın. Bkz. Faks gönderme, kopyalama veya tarama için belgeleri yerleştirme.
Tarayıcı kirli olabilir.
Tarayıcıyı temizleyin. Bkz. Tarayıcı camını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada).
Grafik ayarları, yapmakta olduğunuz tarama işinin türüne uygun olmayabilir.
 Grafik ayarlarını değiştirmeyi deneyin. Bkz. Tarayıcı çözünürlüğü ve renk.
Görüntünün bir kısmı taranmadı
 Orijinal doğru yerleştirilmemiş olabilir.
Orijinalleri OBB'ye yerleştirirken ortam kılavuzlarını kullanın. Bkz. Faks gönderme, kopyalama veya tarama için belgeleri yerleştirme.
Renkli bir fon, ön plandaki görüntülerin fona karışmasına neden oluyor olabilir.
Orijinali taramadan önce ayarları düzenlemeyi veya taradıktan sonra görüntüyü iyileştirmeyi deneyin. Bkz. Tarayıcı çözünürlüğü ve renk.
Orijinal, 381 mm'den uzun.
 Otomatik belge besleyici (OBB) giriş tepsisini kullanırken, maksimum taranabilir uzunluk 381 mm'dir. Sayfa, maksimum uzunluğu aşarsa tarayıcı durur. (Kopyalar daha uzun olabilir.)
DİKKAT

Orijinali belge besleyiciden (OBB) çekmeyi denemeyin; tarayıcıya veya orijinalinize zarar verebilirsiniz. Bkz. Otomatik belge besleyicide (OBB) oluşan sıkışmalar.

Orijinal çok küçük.
 Flatbed tarayıcının desteklediği minimum boyut 25 x 25 mm'dir. OBB'nin desteklediği minimum boyut 127 x 127 mm'dir. Orijinal sıkışmış olabilir. Bkz. Otomatik belge besleyicide (OBB) oluşan sıkışmalar.
Ortam boyutu doğru değil.
 Tarama ayarlarında, giriş ortam boyutunun taradığınız belge için yeterince büyük olduğundan emin olun. Bkz. Tarayıcı çözünürlüğü ve renk.
Tarama çok uzun sürüyor
 Çözünürlük veya renk düzeyi çok yüksek ayarlanmış.
 Çözünürlüğü ve renk düzeyi ayarlarını, işiniz için doğru olan ayarlarla değiştirin. Bkz. Tarayıcı çözünürlüğü ve renk.
Yazılım, renkli tarayacak şekilde ayarlanmış.
 Sistemin varsayılan ayarı renklidir, bu da tek renkli bir orijinalin taranmasının bile daha uzun sürmesine neden olur. TWAIN veya WIA ile bir görüntü elde ediyorsanız, ayarları orijinal gri tonlarında veya siyah beyaz taranacak şekilde değiştirebilirsiniz. Ayrıntılı bilgi için hepsi bir arada aygıtın yazılım Yardım'ına bakın.
Taramaya çalışmadan önce bir baskı veya kopyalama işi gönderildi.
 Taramaya çalışmadan önce birisi baskı veya kopyalama işi gönderdiyse, tarayıcı meşgul değilse tarama işlemi başlar. Ancak, hepsi bir arada aygıt ve tarayıcı belleği paylaştığı için tarama işlemi daha yavaş yapılabilir.


Tarama kalitesi sorunları

Tarama kalitesi sorunları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sorunları önleme
  • Tarama kalitesi sorunlarını çözme


Sorunları önleme

Sorunları önleme

Aşağıda, kopyalama ve tarama kalitesini artırmak için izlenmesi gereken birkaç basit adım yer almaktadır:

● | Tarama için otomatik belge besleyici (OBB) giriş tepsisi yerine flatbed tarayıcıyı kullanın.
● | Yüksek kaliteli orijinaller kullanın.
● | Ortamı doğru yerleştirin. Ortam doğru yerleştirilmezse eğri durabilir ve görüntülerin net olmamasına neden olur. Yönergeler için bkz. Giriş tepsilerine ortam yerleştirme.
● | Yazılım ayarlarını, taranan sayfayı nasıl kullanmayı planlıyorsanız o şekilde yapın. Daha fazla bilgi için bkz. Tarayıcı çözünürlüğü ve renk.
● | Hepsi bir arada aygıtınız sık sık bir seferde birden fazla sayfa besliyorsa, ayırma tablasını değiştirmeniz gerekebilir. HP Müşteri Hizmetleri ile bağlantı kurun. HP Müşteri Hizmetleri bölümüne veya hepsi bir arada aygıtın kutusuyla birlikte gelen broşüre bakın.
● | Orijinallerinizi korumak için taşıyıcı sayfa kullanın veya oluşturun.


Tarama kalitesi sorunlarını çözme

Tarama kalitesi sorunlarını çözme

Sorun | Nedeni | Çözüm
Boş sayfalar | Orijinal, yüzü aşağı bakacak şekilde yerleştirilmiş olabilir. | Otomatik belge besleyicide (OBB), orijinal yığınının üst ucunu, ortam yığınının yüzü yukarı bakacak ve taranacak ilk sayfa yığının üstüne gelecek şekilde OBB giriş tepsisine yerleştirin. Orijinal belgeyi yüzü aşağı, belgenin sol üst köşesi camın sağ alt köşesine gelecek şekilde flatbed tarayıcıya yerleştirin.
Çok açık veya çok koyu | Çözünürlük ve renk düzeyleri doğru ayarlanmamış olabilir. | Çözünürlük ve renk ayarlarınızın doğru olduğundan emin olun. Bkz. Tarayıcı çözünürlüğü ve renk.
İstenmeyen çizgiler | Camın üzerinde mürekkep, zamk, silici sıvı veya istenmeyen bir madde olabilir. | Flatbed tarayıcının yüzeyini temizleyin. Bkz. Tarayıcı camını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada).
 | OBB camı kirli olabilir. | OBB camını temizleyin. Bkz. Tarayıcı camını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada).
Siyah noktalar veya çizgiler | Camın üzerinde mürekkep, zamk, silici sıvı veya istenmeyen bir madde olabilir. | Flatbed tarayıcının yüzeyini temizleyin. Bkz. Tarayıcı camını temizlemek için (HP LaserJet 3052/3055/3390/3392 hepsi bir arada).
Net olmayan metin | Çözünürlük ve renk düzeyleri doğru ayarlanmamış olabilir. | Çözünürlük ve renk ayarlarınızın doğru olduğundan emin olun. Bkz. Tarayıcı çözünürlüğü ve renk.


Ağ sorunları

Ağ sorunları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hepsi bir arada aygıtın açık ve çevrimiçi olduğundan emin olma
  • Ağdaki iletişim sorunlarını çözme


Hepsi bir arada aygıtın açık ve çevrimiçi olduğundan emin olma

Hepsi bir arada aygıtın açık ve çevrimiçi olduğundan emin olma

Hepsi bir arada aygıtın açık ve çevrimiçi olduğundan emin olmak için

Hepsi bir arada aygıtın yazdırma işlemi için hazır olduğundan emin olmak üzere aşağıdaki öğeleri kontrol edin.

1. Hepsi bir arada aygıt fişe takılı ve açık mı?

Hepsi bir arada aygıtın fişe takılı ve açık durumda olduğundan emin olun. Sorun devam ediyorsa elektrik kablonuz, güç kaynağınız veya hepsi bir arada aygıtta bir sorun olabilir.

2. Hepsi bir arada aygıtın Hazır ışığı yanıyor mu?

Işık yanıp sönüyorsa geçerli iş tamamlanana kadar beklemeniz gerekebilir.
3. Hepsi bir arada aygıtın kontrol paneli ekranı boş mu?
● | Hepsi bir arada aygıtın açık olduğundan emin olun.
● | Hepsi bir arada aygıtın doğru kurulduğundan emin olun.
4. Hepsi bir arada aygıtın kontrol paneli ekranında Hazır dışında bir ileti görünüyor mu?
● Kontrol paneli iletilerinin ve düzeltici eylemlerin tam bir listesi için hepsi bir arada aygıtınıza ait belgelere bakın.


Ağdaki iletişim sorunlarını çözme

Ağdaki iletişim sorunlarını çözme

Ağdaki iletişim sorunlarını çözmek için

Hepsi bir arada aygıtın ağ ile iletişim kurduğundan emin olmak için aşağıdaki öğeleri kontrol edin. Bu bilgileri kullanmanız için, bir Ağ yapılandırma sayfası yazdırdığınız varsayılır (bkz. Yapılandırma sayfası).

1. İş istasyonu veya dosya sunucusu ile hepsi bir arada aygıt arasında fiziksel bağlantı sorunları var mı?

Ağ kablolarının, bağlantıların ve yönlendirici yapılandırmalarının doğru olduğundan emin olun. Ağ kablosu uzunluklarının ağ belirtimlerini karşıladığından emin olun.

2. Ağ kablolarınız doğru takılmış mı?

Hepsi bir arada aygıtın, doğru port ve kablo kullanılarak ağa bağlandığından emin olun. Her bir kablo bağlantısının güvenli ve doğru yerde olup olmadığını kontrol edin. Sorun devam ederse, hub veya alıcı-vericide farklı bir kablo veya portu deneyin. Hepsi bir arada aygıtın arkasındaki portun yanında bulunan kehribar renkli faaliyet ışığı ve yeşil renkli bağlantı durumu ışığı yanıyor olmalıdır.

3. Bağlantı hızı ve dupleks ayarları doğru ayarlanmış mı?

Hewlett-Packard, bu ayarın otomatik modda (varsayılan ayar) bırakılmasını önerir. Bkz. Bağlantı hızı ve dupleks ayarları.

4. Hepsi bir arada aygıta "ping" komutu gönderebiliyor musunuz?

Bilgisayarınızdan hepsi bir arada aygıta ping komutu göndermek için komut istemini kullanın. Örneğin:

ping 192.168.45.39

Ping'in gidiş geliş süresini görüntülediğinden emin olun.

Hepsi bir arada aygıta ping komutu gönderebiliyorsanız, bilgisayarda hepsi bir arada aygıtın IP adresi yapılandırmasının doğru olduğundan emin olun. Doğruysa silin ve ardından hepsi bir arada aygıtı yeniden ekleyin.

Ping komutu başarısız olursa ağ hublarının açık olduğundan ve ağ ayarlarının, hepsi bir arada aygıtın ve bilgisayarın aynı ağ için yapılandırıldığından emin olun.

5. Ağa herhangi bir yazılım programı eklendi mi?

Yazılımların uyumlu olduklarından ve doğru yazıcı sürücüleri ile doğru şekilde yüklendiklerinden emin olun.
6. Diğer kullanıcılar yazdırabiliyor mu?

Sorun çalıştığınız iş istasyonuna özgü olabilir. İş istasyonu ağ sürücülerini, yazıcı sürücülerini ve yeniden yönlendirmeyi (Novell NetWare) kontrol edin.

7. Diğer kullanıcılar yazdırabiliyorsa, aynı ağ işletim sistemini mi kullanıyorlar?

Uygun ağ işletim sistemi ayarı için sisteminizi kontrol edin.
8. Protokolünüz etkinleştirilmiş mi?

Ağ yapılandırma sayfasında protokolünüzün durumunu kontrol edin. Bkz. Yapılandırma sayfası. Diğer protokollerin durumunu kontrol etmek için katıştırılmış Web sunucusunu veya HP ToolboxFX yazılımını da kullanabilirsiniz. Bkz. Katıştırılmış Web sunucusunu veya HP ToolboxFX yazılımını kullanma.

9. Hepsi bir arada aygıt HP Web Jetadmin veya diğer yönetim programında görüntüleniyor mu?
● | Ağ yapılandırma sayfasında ağ ayarlarını kontrol edin.
● | Hepsi bir arada aygıtın kontrol panelini kullanarak hepsi bir arada aygıt için ağ ayarlarını onaylayın.


Kontrol paneli ekranı sorunları

Kontrol paneli ekranı sorunları

DİKKAT

Statik elektrik hepsi bir arada aygıtın kontrol paneli ekranında beklenmedik boş satırlar veya noktalar görünmesine neden olabilir. Üzerinizde statik elektrik birikmiş olma ihtimali varsa (örneğin, nemi az bir ortamda halı üzerinde yürüdüyseniz), hepsi bir arada aygıtın kontrol paneli ekranına dokunmayın.

Hepsi bir arada aygıt elektrik veya manyetik alana maruz kalırsa, hepsi bir arada aygıtın kontrol paneli ekranında beklenmedik satırlar veya noktalar görüntülenebilir. Bu sorunu gidermek için, aşağıdaki yordamı uygulayın:

1. | Hepsi bir arada aygıtı kapatın.
2. | Hepsi bir arada aygıtı elektrik veya manyetik alandan çıkarın.
3. | Hepsi bir arada aygıtı yeniden açın.


Zımbalayıcı sorunları (HP LaserJet 3392 hepsi bir arada)

Zımbalayıcı sorunları (HP LaserJet 3392 hepsi bir arada)

Kullanımı kolay zımbalayıcı, zımba sıkışmaları olmayacak şekilde tasarlanmıştır. Zımba sıkışması riskini azaltmak için, her seferinde 20 veya daha az sayıda ortam sayfasını (80 g/m2 veya 20 lb) zımbaladığınızdan emin olun.

Zımbalayıcı sayfaları zımbalamıyor.
Neden | Çözüm
Zımbalayıcı kapağı tamamen kapanmamış. | Zımbalayıcı kapağının tamamen kapandığından emin olun.
Zımbalayıcıda sıkışan zımba var. | Sıkışan zımbayı çıkarın. Sıkışan bir zımbayı çıkarmayla ilgili yönergeler için bkz. Zımbadaki sıkışmaları giderme.


PostScript (PS) hatalarında sorun giderme

PostScript (PS) hatalarında sorun giderme

Aşağıdaki durumlar PS diline özel durumlardır ve hepsi bir arada aygıtın farklı dilleri kullanılırken oluşabilir.

Not

PS hataları oluştuğunda basılı veya ekranda gösterilen ileti almak için, Yazdırma Seçenekleri iletişim kutusunu açın ve PS Hataları bölümünün yanındaki seçimi tıklatın. Katıştırılmış Web sunucusunu da kullanabilirsiniz.

PS hataları
Belirti | Olası nedeni | Çözümü
İş, sizin istediğiniz yazı tipi yerine Courier yazı tipinde (hepsi bir arada aygıtın varsayılan yazı tipi) yazdırılıyor. | İstenen yazı karakteri indirilmemiş. PS işi alınmadan hemen önce, bir PCL işini yazdırmak için bir kişilik geçişi yapılmış olabilir. | İstediğiniz yazı tipini indirin ve baskı işini yeniden gönderin. Yazı tipinin karakterini ve konumunu doğrulayın. Mümkünse hepsi bir arada aygıta indirin. Yazılım belgelerine bakın.
Legal boyutundaki sayfa, kenar boşlukları kesilerek yazdırılıyor. | Yazdırma işi çok karmaşık. | İşinizi inç başına 600 nokta çözünürlükte yazdırmanız, sayfanın karmaşıklığını azaltmanız veya daha fazla bellek eklemeniz gerekebilir.
PS hata sayfası yazdırılıyor. | Yazdırma işi PS biçiminde olmayabilir. | Baskı işinin bir PS işi olduğundan emin olun. Yazılım programın, hepsi bir arada aygıta gönderilmek üzere bir ayar ya da PS başlık dosyası bekleyip beklemediğine bakın.
Limit Denetimi Hatası | Yazdırma işi çok karmaşık. | İşinizi inç başına 600 nokta çözünürlükte yazdırmanız, sayfanın karmaşıklığını azaltmanız veya daha fazla bellek eklemeniz gerekebilir.
VM Hatası | Yazı Tipi Hatası | Yazıcı sürücünüzden sınırsız indirilebilir yazı tiplerini seçin.
Aralık Denetimi | Yazı Tipi Hatası | Yazıcı sürücünüzden sınırsız indirilebilir yazı tiplerini seçin.


Sık karşılaşılan Macintosh sorunlarını giderme

Sık karşılaşılan Macintosh sorunlarını giderme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Mac OS X V10.3 ve Mac OS X V10.4 ile ilgili sorunlar


Mac OS X V10.3 ve Mac OS X V10.4 ile ilgili sorunlar

Mac OS X V10.3 ve Mac OS X V10.4 ile ilgili sorunlar

Mac OS X V10.3 ve Mac OS X V10.4 ile ilgili sorunlar

Yazıcı sürücüsü Baskı Merkezi'nde listelenmiyor.
Neden | Çözüm
Hepsi bir arada aygıt yazılımı yüklenmemiş veya hatalı yüklenmiş olabilir. | PPD'nin aşağıdaki sabit sürücü klasöründe bulunduğundan emin olun. Library/Printers/PPDs/Contents/Resources/<lang>.lproj, burada “<lang>” kullandığınız dile ait iki harfli dil kodunu gösterir. Gerekirse, yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
Postscript Yazıcı Açıklaması (PPD) dosyası bozuk. | PPD dosyasını aşağıdaki sabit disk klasöründen silin: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, burada “<lang>” kullandığınız dile ait iki harfli dil kodunu gösterir. Yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.

Hepsi bir arada aygıtın adı, IP adresi veya “rendezvous” ya da “bonjours” ana bilgisayar adı baskı merkezindeki yazıcı listesi kutusunda görüntülenmiyor.
Neden | Çözüm
Hepsi bir arada aygıt hazır olmayabilir. | Kabloların doğru bağlandığından, hepsi bir arada aygıtın açık olduğundan ve ışığının yandığından emin olun. Bir USB veya Ethernet hub üzerinden bağlanıyorsanız, bilgisayara doğrudan bağlanmayı veya farklı bir port kullanmayı deneyin.
Hepsi bir arada aygıtın adı, IP adresi veya "rendezvous" ya da "bonjours" ana bilgisayar adı yanlış. | Bir yapılandırma sayfası yazdırarak, hepsi bir arada aygıtın adını, IP adresi veya "rendezvous" ya da "bonjours" ana bilgisayar adını kontrol edin. Bkz. Yapılandırma sayfası. Yapılandırma sayfasındaki adın, IP adresin veya "rendezvous" ya da "bonjours" ana bilgisayar adının, Baskı Merkezi'ndeki hepsi bir arada aygıtın adıyla, IP adresiyle veya "rendezvous" ya da "bonjours" ana bilgisayar adıyla eşleştiğinden emin olun.
Arabirim kablosu bozuk veya kalitesi düşük olabilir. | Arabirim kablosunu değiştirin. İyi kaliteli bir kablo kullanmaya dikkat edin.

Yazdırma işi istediğiniz yazıcıya gönderilmedi.
Neden | Çözüm
Yazdırma kuyruğu durdurulmuş olabilir. | Yazdırma kuyruğunu yeniden başlatın. Print monitor'u açın ve Start Jobs'u seçin.
Hepsi bir arada aygıtın adı veya IP adresi yanlış. Gönderdiğiniz baskı işini aynı veya benzer bir ada, IP adresine veya "rendezvous" ya da "bonjours" ana bilgisayar adına sahip başka bir yazıcı almış olabilir. | Bir yapılandırma sayfası yazdırarak, hepsi bir arada aygıtın adını, IP adresi veya "rendezvous" ya da "bonjours" ana bilgisayar adını kontrol edin. Bkz. Yapılandırma sayfası. Yapılandırma sayfasındaki adın, IP adresin veya "rendezvous" ya da "bonjours" ana bilgisayar adının, Baskı Merkezi'ndeki hepsi bir arada aygıtın adıyla, IP adresiyle veya "rendezvous" ya da "bonjours" ana bilgisayar adıyla eşleştiğinden emin olun.

EPS (Encapsulated PostScript) dosyası doğru yazı tipleriyle basılmıyor.
Neden
 Çözüm
Bu sorun bazı programlarda oluşabilir.

● | Yazdırmaya başlamadan önce, EPS dosyasında bulunan yazı tiplerini hepsi bir arada aygıta indirmeyi deneyin.
● | Dosyayı ikili kodlama yerine ASCII biçiminde gönderin.

Üçüncü taraf USB kartından baskı yapılamıyor.
Neden | Çözüm
Bu hata USB yazıcı yazılımı yüklü olmadığında oluşur. | Diğer USB kartlarını eklerken, Apple USB Adapter Card Support yazılımı gerekebilir. Bu yazılımın en güncel sürümünü Apple web sitesinden edinebilirsiniz.

Bir USB kablosuyla bağlandığında, sürücü seçildikten sonra hepsi bir arada aygıt Macintosh Baskı Merkezi'nde görüntülenmez.
Neden
 Çözüm
Bu sorun bir yazılım veya donanım bileşeninden kaynaklanır.
 Yazılım sorunlarının giderilmesi
● | Macintosh'unuzun USB'yi destekleyip desteklemediğini denetleyin.
● | Macintosh işletim sisteminizin Mac OS X V10.3 veya Mac OS X V10.4 olduğundan emin olun.
● | Macintosh'unuzda uygun bir Apple USB yazılımı bulunduğundan emin olun.
Donanım sorunlarının giderilmesi
● Hepsi bir arada aygıtın açık olduğundan emin olun.
● USB kablosunun doğru bağlanıp bağlanmadığını kontrol edin.
● Yüksek hızlı uygun USB kablosunu kullandığınızdan emin olun.
● Zincirden güç çeken çok fazla sayıda USB aygıtı olmadığından emin olun. Zincirdeki tüm aygıtların bağlantısını kesin ve kabloyu doğrudan ana bilgisayardaki USB porta takın.
● Zincirin bir sırasında güç verilmeyen ikiden fazla USB hub olup olmadığını kontrol edin. Zincirdeki tüm aygıtların bağlantısını kesin ve kabloyu doğrudan ana bilgisayardaki USB porta takın.
Not

iMac klavyesi güç verilmeyen bir USB hub'dır.


Sorun giderme araçları

Sorun giderme araçları

Bu bölümde, hepsi bir arada aygıtınızdaki sorunları çözmenize yardımcı olacak araçlar tanıtılmaktadır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Hepsi bir arada aygıt sayfaları ve raporları
  • Faks raporları
  • HP ToolboxFX
  • Servis menüsü


Hepsi bir arada aygıt sayfaları ve raporları

Hepsi bir arada aygıt sayfaları ve raporları

Bu bölümde, hepsi bir arada aygıttaki sorunlara tanı koymanıza ve çözmenize yardımcı olacak sayfalar ve raporlar anlatılmaktadır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Demo sayfası
  • Yapılandırma sayfası
  • Sarf Malzemeleri Durumu sayfası (HP LaserJet 3390/3392 hepsi bir arada)


Demo sayfası

Demo sayfası

Demo sayfasını yazdırmak için aşağıdaki adımları izleyin.

1. | Hepsi bir arada aygıtın kontrol panelinde Raporlar menüsü görüntülenene kadar Menü düğmesine basın ve ardından [image] düğmesine basın.
2. | Demo sayfası görüntülenene kadar < veya > düğmesini kullanın ve ardından [image] düğmesine basın.


Yapılandırma sayfası

Yapılandırma sayfası

Yapılandırma sayfası, hepsi bir arada aygıtın geçerli ayarlarını ve özelliklerini listeler. Yapılandırma sayfasını hepsi bir arada aygıttan veya HP ToolboxFX yazılımından yazdırabilirsiniz. Yapılandırma sayfasını hepsi bir arada aygıttan yazdırmak için aşağıdaki adımları uygulayın.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Yapılandırma rap öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.

Yapılandırma sayfası hakkında daha fazla bilgi için bkz. Yapılandırma sayfası.


Sarf Malzemeleri Durumu sayfası (HP LaserJet 3390/3392 hepsi bir arada)

Sarf Malzemeleri Durumu sayfası (HP LaserJet 3390/3392 hepsi bir arada)

Sarf Malzemeleri Durumu sayfası HP yazdırma kartuşunun kalan ömrünü görüntüler. Ayrıca; kalan tahmini sayfa sayısı, yazdırılan sayfa sayısı ve sarf malzemeleri ile ilgili diğer bilgiler bulunur. Sarf Malzemeleri Durumu sayfasını hepsi bir arada aygıttan veya HP ToolboxFX yazılımından yazdırabilirsiniz. Hepsi bir arada aygıttan yazdırmak için aşağıdaki adımları uygulayın.

1. | Kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Sarf Mlzmlr Drm öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.

Sarf Malzemeleri Durumu sayfası hakkında daha fazla bilgi için bkz. Sarf Malzemeleri Durumu Sayfası (HP LaserJet 3390/3392 hepsi bir arada).


Faks raporları

Faks raporları

Bu bölümde, hepsi bir arada aygıttaki sorunlara tanı koymanıza ve çözmenize yardımcı olacak faks raporları anlatılmaktadır.

Not

Faks raporları hakkında daha fazla bilgi için bkz. Faks günlükleri ve raporları.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faks etkinlik günlüğü
  • Faks arama raporu
  • Telefon defteri raporu
  • Fatura kodu raporu


Faks etkinlik günlüğü

Faks etkinlik günlüğü

Faks etkinlik günlüğü, alınan, gönderilen veya silinen son 40 faksın ve gerçekleşen hataların kronolojik bir geçmişini sunar.

Faks etkinlik günlüğünü yazdırmak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Fks Etkinl. günl. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Gün. şim. yazdır öğesini seçmek için [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve günlüğü yazdırır.


Faks arama raporu

Faks arama raporu

Faks arama raporu, gönderilen veya alınan son faksın durumunu belirten kısa bir rapordur.

Bir faks arama raporu yazdırmak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Fks Arama raporu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
4. | Rap. şimdi yazd. öğesini seçmek için [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve raporu yazdırır.


Telefon defteri raporu

Telefon defteri raporu

Telefon defteri raporu, tek dokunmalı tuşlara, hızlı arama girişlerine ve grup arama girişlerine atanan faks numaralarını listeler.

Bir telefon defteri raporu yazdırmak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Tlf. Defteri rap. öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve raporu yazdırır.


Fatura kodu raporu

Fatura kodu raporu

Fatura kodu raporu, tüm faks fatura kodlarının ve her koda faturalanmış faksların toplam sayısının yazdırıldığı listesidir.

Not

Bu rapor yazdırıldıktan sonra tüm fatura verileri silinir.
Bir fatura kodu raporu yazdırmak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Raporlar öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Fatura raporu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve raporu yazdırır.


HP ToolboxFX

HP ToolboxFX

HP ToolboxFX yazılımı, sorun giderme görevlerinde kullanabileceğiniz Web tabanlı bir programdır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP ToolboxFX yazılımını görmek için
  • Sorun giderme sekmesi


HP ToolboxFX yazılımını görmek için

HP ToolboxFX yazılımını görmek için

Aşağıdaki yöntemlerden birini kullanarak HP ToolboxFX yazılımını açın:

● | Windows masaüstünde HP ToolboxFX simgesini çift tıklatın.
● | Windows Başlat menüsünde, Programlar'ı tıklatın (veya Windows XP'de Tüm Programlar'ı) ve ardından HP ToolboxFX yazılımını tıklatın.


Sorun giderme sekmesi

Sorun giderme sekmesi

HP ToolboxFX yazılımında, aşağıdaki ana sayfalara bağlantılar içeren bir Sorun Giderme sekmesi bulunur:

● | Kontrol Panel İletileri. Hepsi bir arada aygıtın kontrol paneli iletilerinin açıklamalarını görebilirsiniz.
● | Sıkışmaları Giderme. Sıkışmaların yerini bulma ve giderme ile ilgili bilgileri görebilirsiniz.
● | Yazdırma Sorunları. Yazdırmayla ilgili sorunları çözmenize yardımcı olabilecek Yardım konularını görebilirsiniz.
● | Tarama Sorunları. Taramayla ilgili sorunları çözmenize yardımcı olabilecek Yardım konularını görebilirsiniz.
● | Kopyalama Sorunları. Kopyalamayla ilgili sorunları çözmenize yardımcı olabilecek Yardım konularını görebilirsiniz.
● | Faks Sorunları. Faksla ilgili sorunları çözmenize yardımcı olabilecek Yardım konularını görebilirsiniz.
● | Bağlantı Sorunları. Bağlantıyla ilgili sorunları çözmenize yardımcı olabilecek Yardım konularını görebilirsiniz.
● | Sorun Giderme Araçları. Hepsi bir arada aygıtın bakımı için kullanılan temizleme sayfası gibi sorun giderme araçlarını kullanabilirsiniz.
● | Canlandırılmış Demolar. Hepsi bir arada aygıt için canlandırılmış Yardım demolarını görebilirsiniz.
Not

HP ToolboxFX yazılımındaki diğer sekmeler, hepsi bir arada aygıtın sorunlarını gidermede yardımcı olabilir. HP ToolboxFX yazılımındaki diğer sekmeler hakkında bilgi için bkz. HP ToolboxFX.


Servis menüsü

Servis menüsü

Hepsi bir arada aygıtın sorunlarını gidermek için kontrol paneli Servis menüsünü kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Fabrika varsayılan ayarlarını geri yükleme
  • Kağıt yolunu temizleme
  • T.30 protokol izi
  • Arşiv yazdırma


Kağıt yolunu temizleme

Kağıt yolunu temizleme

Hepsi bir arada aygıtta, kağıt yolunu temizlemek üzere özel bir temizleme modu bulunur.

Not

HP, HP ToolboxFX yazılımına erişebiliyorsanız kağıt yolunu HP ToolboxFX yazılımını kullanarak temizlemenizi önerir. Bkz. Kağıt yolunu temizleme.

Kağıt yolunu temizlemek için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Servis öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Temizleme Modu öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Bir sayfa, hepsi bir arada aygıtın içinden yavaşça geçer. İşlem tamamlandıktan sonra sayfayı atın.
4. | İstendiğinde düz letter veya A4 kağıt yerleştirin.
5. | Onaylamak için [image] düğmesine basın ve temizleme işlemini başlatın. Bir sayfa, hepsi bir arada aygıtın içinden yavaşça geçer. İşlem tamamlandıktan sonra sayfayı atın.


T.30 protokol izi

T.30 protokol izi

Faks iletim sorunlarını gidermek için bir T.30 protokol izi kullanın.

Bir T.30 protokol izi raporu yazdırmak için

Hepsi bir arada aygıttan bir faks gönderin veya hepsi bir arada aygıta başka bir faks makinesinden faks alın ve faks yazdırıldıktan sonra bir T.30 iz raporu yazdırın.

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Servis öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | T.30'u Yazdır öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın. Hepsi bir arada aygıt, menü ayarlarından çıkar ve raporları yazdırır.


Arşiv yazdırma

Arşiv yazdırma

Arşiv yazdırma işlemi toner bulaşmasından ve tozlanmadan daha az etkilenen çıkışlar üretir. Saklamak veya arşivlemek istediğiniz belgeleri yazdırırken arşiv yazdırma özelliğini kullanın.

Arşiv yazdırma özelliğini açmak için

1. | Hepsi bir arada aygıtın kontrol panelinde Menü düğmesine basın.
2. | Servis öğesini seçmek için < veya > düğmesini kullanın ve ardından [image] düğmesine basın.
3. | Arşiv yazdırma'yı seçmek için < veya > düğmesini kullanın, Açık veya Kapalı seçeneğini seçin ve ardından [image] düğmesine basın.


Aksesuarlar ve sipariş verme bilgileri
Aksesuarlar ve sipariş verme bilgileri

Aksesuarlar ve sipariş verme bilgileri

Aşağıda yazdırma işlemi sırasında geçerli olan aksesuarların bir listesi vardır. Sipariş bilgileri ve kullanabileceğiniz aksesuarlar hepsi bir arada aygıtın kullanım ömrü içinde değişebilir. Sipariş konusunda en geçerli bilgiler için aşağıdaki Web sitelerinden en uygun olanı ziyaret edin:

● | Kuzey Amerika: http://www.hp.com/go/ordersupplies-na
● | Avrupa ve Orta Doğu: http://www.hp.com/go/ordersupplies-emea
● | Asya Pasifik ülkeleri/bölgeleri: http://www.hp.com/go/ordersupplies-ap
● | Latin Amerika: http://www.hp.com/go/ordersupplies-la
  • Sarf malzemeleri
  • Bellek (HP LaserJet 3390/3392 hepsi bir arada)
  • Kablo ve arabirim aksesuarları
  • Kağıt işleme aksesuarları (HP LaserJet 3390 hepsi bir arada)
  • Kullanıcı tarafından değiştirilebilen parçalar
  • Kağıt ve diğer yazdırma ortamları
  • Ek belgeler


Sarf malzemeleri

Sarf malzemeleri

Ürün adı | Açıklama | Parça numarası
Siyah yazdırma kartuşu | Standart yazdırma kartuşunun ortalama kullanımı yaklaşık 2000 sayfa (HP LaserJet 3050 hepsi bir arada ve HP LaserJet 3052/3055 hepsi bir arada) ve 2500 sayfadır (HP LaserJet 3390 hepsi bir arada ve HP LaserJet 3392 hepsi bir arada) Gerçek miktar kullanıma göre değişir. | Q2612A (HP LaserJet 3050 hepsi bir arada ve HP LaserJet 3052/3055 hepsi bir arada) Q5949A ve Q5949X (HP LaserJet 3390 hepsi bir arada ve HP LaserJet 3392 hepsi bir arada)
Zımba kaseti (2 paket) | Her biri 1500 zımba kapasiteli | Q7432A


Bellek (HP LaserJet 3390/3392 hepsi bir arada)

Bellek (HP LaserJet 3390/3392 hepsi bir arada)

Ürün adı | Açıklama | Parça numarası
Bellek yükseltme (DIMM’ler) | Hepsi bir arada aygıttaki standart 64 MB bellek, iki ek DIMM yuvası kullanılarak 192 MB’ye kadar çıkarılabilir. 32 MB | Q7707AX
Bellek yükseltme (DIMM’ler) | 64 MB | Q7708AX
Bellek yükseltme (DIMM’ler) | 128 MB | Q7709AX
Yazı Tipi DIMM'i (100 pimli) | DIMM yuvasına 8 MB'lik dil yazı tipi ROM'u takabilirsiniz. | Varolan DIMM’ler ve sipariş hakkında bilgi için http://www.hp.com adresini ziyaret edin.


Kablo ve arabirim aksesuarları

Kablo ve arabirim aksesuarları

Ürün adı | Açıklama | Parça numarası
USB kablosu | 2 metre standart USB uyumlu aygıt konnektörü | C6518A
Faks kablosu | İki telefon kablosu adaptörü. | 8121–0811


Kağıt işleme aksesuarları (HP LaserJet 3390 hepsi bir arada)

Kağıt işleme aksesuarları (HP LaserJet 3390 hepsi bir arada)

Ürün adı | Açıklama | Parça numarası
İsteğe bağlı tepsi 3 | Standart boyutlar için 250 sayfa kapasiteli giriş tepsisi. 250 sayfa kapasiteli tek bir tepsi takılabilir. | Q7556A
Zımba kaseti (2 paketi) | Her biri 1500 zımba kapasiteli | Q7432A


Kullanıcı tarafından değiştirilebilen parçalar

Kullanıcı tarafından değiştirilebilen parçalar

Ürün adı | Açıklama | Parça numarası
Ayırma tablası ve alma silindirleri | Hepsi bir arada aygıt birden fazla kağıt alıyorsa veya hiç kağıt almıyorsa değiştirin. Farklı bir kağıt ile deneme yapılması sorunu gidermedi. | Parça siparişi vermek için HP Müşteri Hizmetleri'ne başvurun.
Otomatik belge besleyici (OBB) (HP LaserJet 3390/3392 hepsi bir arada) | OBB zarar gördüğünde veya doğru çalışmadığında değiştirin. | Parça siparişi vermek için HP Müşteri Hizmetleri'ne başvurun.


Kağıt ve diğer yazdırma ortamları

Kağıt ve diğer yazdırma ortamları

Not

Mürekkep püskürtmeli kağıdı hepsi bir arada aygıt için önerilmez.

Ürün adı | Açıklama | Parça numarası
HP LaserJet kağıdı | HP LaserJet yazıcılar için Premium HP-marka kağıt. | HPJ1124 (letter)
HP Premium Choice LaserJet kağıdı | 120,32 g/m2 (32 lb.) ağırlığında HP bond kağıt. | HPU1132 (letter)
HP Kapak kağıdı | 200 g/m2 (75-lb kapak) ağırlığında HP marka kağıt. Kartpostal ve belge kapakları yazdırmak için kullanılır. | Q2413A (letter) 100 sayfa
HP Baskı kağıdı | HP LaserJet yazıcılar için üretilen HP marka kağıt. | HPP1122 (letter)
HP Çok amaçlı kağıt | Çeşitli kullanımlara yönelik HP marka kağıt. | HPM1120 (letter)
HP LaserJet Sert kağıt | Saten kaplamalı sağlam kağıt. Kağıt yırtılmaz ve hava koşullarına karşı dayanıklıdır. Uzun süre korunması gereken belgeler için. | Q1298A (letter)
HP Çok Parlak lazer kağıdı | Her iki yüzü çok parlak kaplamalı. Broşürlerde, kataloglarda, fotoğraflarda ve çok parlak kağıdın gerektiği her yerde kullanılır. | Q2419A (letter) 200 sayfa
HP Yumuşak Parlak lazer kağıdı | Her iki yüzü saten kaplamalı. 105 g/m2 (12,70 kg) | Q2415A (letter) 500 sayfa
HP Broşür Lazer Kağıdı, Mat | İki taraflı yazdırmada diğer tarafı göstermeyen yüksek ışık geçirmezlik özelliği, 44 lb. | Q6543A (letter) 150 sayfa
HP Fotoğraf ve Görüntüleme Lazer Kağıdı, Parlak | Yüksek kontrastlı parlak, 32 lb. | Q6545A (letter) 200 sayfa
HP Fotoğraf ve Görüntüleme Lazer Kağıdı, Mat | Yüksek kontrastlı mat, 52 lb. | Q6549A (letter) 100 sayfa
HP Sunum Lazer Kağıdı, Yumuşak Parlak | Yüksek kontrast düzeyi için parlak beyaz, 32 lb. | Q6541A (letter) 200 sayfa


Ek belgeler

Ek belgeler

Bu kullanım kılavuzunun aşağıdaki dillerde basılı birer kopyası mevcuttur.

Kullanım kılavuzları
Dil | Parça numarası
İngilizce | Q6500–90929
Çince, basitleştirilmiş | Q6500–90939
Çekçe | Q6500–90930
Felemenkçe | Q6500–90931
Fransızca | Q6500–90932
Almanca | Q6500–90933
Macarca | Q6500–90934
İtalyanca | Q6500–90935
Korece | Q6500–90936
Lehçe | Q6500–90937
Rusça | Q6500–90938
İspanyolca, Kastilya dili | Q6500–90940
İsveççe | Q6500–90941
Tay dili | Q6500–90943
Geleneksel Çince | Q6500–90942
Türkçe | Q6500–90944

Aşağıdaki diller için başlangıç kılavuzunun basılı bir kopyası mevcuttur.

Başlangıç kılavuzu
Dil | Parça numarası (HP LaserJet 3050 hepsi bir arada) | Parça numarası (HP LaserJet 3052/3055 hepsi bir arada) | Parça numarası (HP LaserJet 3390/3392 hepsi bir arada)
Arapça | Q6504–90904 | Q6502–90905 | Q6500–90905
Bulgarca | Q6504–90906 | Q6502–90907 | Q6500–90907
Çince, basitleştirilmiş | Q6504–90907 | Q6502–90908 | Q6500–90908
Hırvatça | Q6504–90906 | Q6502–90907 | Q6500–90907
Çekçe | Q6504–90905 | Q6502–90906 | Q6500–90906
Danca | Q6504–90903 | Q6502–90904 | Q6500–90904
Felemenkçe | Q6504–90902 | Q6502–90903 | Q6500–90903
İngilizce | Q6504–90902, Q6504–90903, Q6504–90904, Q6504–90905, Q6504–90906, Q6504–90907 | Q6502–90903, Q6502–90904, Q6502–90905, Q6502–90906, Q6502–90907, Q6502–90908 | Q6500–90903, Q6500–90904, Q6500–90905, Q6500–90906, Q6500–90907, Q6500–90908,
Yalnızca İngilizce | Q6504–90901 | Q6502–90902 | Q6500–90902
Estonyaca | Q6504–90904 | Q6502–90905 | Q6500–90905
Fince | Q6504–90903 | Q6502–90904 | Q6500–90904
Fransızca | Q6504–90902 | Q6502–90903 | Q6500–90903
Almanca | Q6504–90902 | Q6502–90903 | Q6500–90903
Yunanca | Q6504–90903 | Q6502–90904 | Q6500–90904
İbranice | Q6504–90903 | Q6502–90904 | Q6500–90904
Macarca | Q6504–90905 | Q6502–90906 | Q6500–90906
İtalyanca | Q6504–90902 | Q6502–90903 | Q6500–90903
Kazakça | Q6504–90904 | Q6502–90905 | Q6500–90905
Korece | Q6504–90907 | Q6502–90908 | Q6500–90908
Letçe | Q6504–90904 | Q6502–90905 | Q6500–90905
Litvanca | Q6504–90904 | Q6502–90905 | Q6500–90905
Norveççe | Q6504–90903 | Q6502–90904 | Q6500–90904
Lehçe | Q6504–90905 | Q6502–90906 | Q6500–90906
Portekizce | Q6504–90902 | Q6502–90903 | Q6500–90903
Romence | Q6504–90906 | Q6502–90907 | Q6500–90907
Rusça | Q6504–90904 | Q6502–90905 | Q6500–90905
Slovakça | Q6504–90905 | Q6502–90906 | Q6500–90906
Slovence | Q6504–90906 | Q6502–90907 | Q6500–90907
İspanyolca | Q6504–90902 | Q6502–90903 | Q6500–90903
İsveççe | Q6504–90903 | Q6502–90904 | Q6500–90904
Tayca | Q6504–90907 | Q6502–90908 | Q6500–90908
Geleneksel Çince | Q6504–90907 | Q6502–90908 | Q6500–90908
Türkçe | Q6504–90906 | Q6502–90907 | Q6500–90907


Servis ve destek
Servis ve destek

Servis ve destek

  • Hewlett-Packard sınırlı garanti bildirimi
  • Yazdırma Kartuşu Sınırlı Garanti Bildirimi
  • Destek ve servisten yararlanma
  • HP Müşteri Hizmetleri
  • Donanım servisi
  • Uzatılmış garanti
  • Yazıcıyı yeniden paketlemek için talimatlar


Hewlett-Packard sınırlı garanti bildirimi

Hewlett-Packard sınırlı garanti bildirimi

HP ÜRÜNÜ | SINIRLI GARANTİ SÜRESİ
HP LaserJet 3390/3392 hepsi bir arada | Bir yıl sınırlı garanti

HP, siz son kullanıcı olan müşteriye, HP donanımlarında ve aksesuarlarında, satın alma tarihinden itibaren yukarıda belirtilen süre boyunca malzeme ve işçilik kusurları bulunmayacağını garanti eder. HP garanti süresi içinde böyle kusur bildirimleri aldığı takdirde, kusurlu olduğu iddia edilen ürünleri, kendi seçimine göre onaracak veya değiştirecektir. Kusurlu ürün yerine verilen ürünler yeni veya performans bakımından yeniye eşdeğer olacaktır.

HP, satın alma tarihinden itibaren yukarıda belirtilen süre boyunca, HP yazılımının, doğru yüklenip kullanıldığı takdirde, malzeme ve işçilik kusurlarından kaynaklanan program yönergelerini yürütememe sorunu yaratmayacağını garanti eder. HP garanti süresi içinde böyle kusur bildirimleri aldığı takdirde, bu tür kusurlar nedeniyle program yönergelerini yürütmeyen yazılımı değiştirecektir.

HP, HP ürünlerinin çalışmasının kesintiye uğramayacağı veya hatasız olduğu garantisini vermez. HP’nin makul bir süre boyunca ürünü garanti edildiği şekilde onarması ve değiştirmesi mümkün olmazsa, ürünü iade etmek şartıyla satın alma bedelini geri alma hakkınız doğar.

HP ürünleri, performans bakımından yeniye eşdeğer durumda yeniden üretilmiş veya önemsiz miktarda kullanılmış parçalar içerebilir.

Garanti aşağıdaki nedenlerden dolayı ortaya çıkan arızaları içermez: (a) uygun olmayan veya yetersiz bakım ya da kalibrasyon, (b) HP tarafından sağlanmayan yazılım, arabirim, parça veya malzemeler, (c) yetkisiz tadilat veya kötü kullanım ya da (d) ürünün kendisi için yayımlanmış ortam özellikleri dışında kullanımı (e) kullanım alanının uygun olmayan şekilde hazırlanmış olması ya da uygun olmayan bakım.

YEREL YASALARININ İZİN VERDİĞİ ÖLÇÜDE, YUKARIDAKİ GARANTİLER TÜM GARANTİLERİ OLUŞTURUR VE GEREK YAZILI GEREK SÖZLÜ OLARAK BAŞKA HİÇBİR ZIMNİ VEYA AÇIK GARANTİ VEYA KOŞUL VERİLMEZ. HP ÖZELLİKLE SATILABİLİRLİK, TATMİNKAR KALİTE VE BELİRLİ BİR AMACA UYGUNLUK DOLAYLI GARANTİLERİ YA DA KOŞULLARINI REDDEDER. Bazı ülkeler/bölgeler veya eyaletler dolaylı garantilerin sınırlandırılmasına izin vermez, bu nedenle yukarıdaki sınırlandırma veya hariç tutma sizin için geçerli olmayabilir. Bu garanti size belirli yasal haklar verir ve ülkeden/bölgeden ülkeye/bölgeye ve eyaletten eyalete değişebilen başka haklara da sahip olabilirsiniz. HP sınırlı garantisi HP'nin bu ürün için servis verdiği ve bu ürünü pazarladığı tüm ülkelerde/bölgelerde geçerlidir. Aldığınız garantinin düzeyi yerel standartlara göre değişebilir. HP bu ürünün yasal veya yönetmelik nedenleriyle işletilmesinin amaçlanmadığı ülkelerde/bölgelerde işlemesi için ürünün form veya işlevinde değişiklik yapmayacaktır.

YEREL YASALARIN İZİN VERDİĞİ ÖLÇÜDE, BU GARANTİ BİLDİRİMİNDEKİ HAKLAR YEGANE VE TÜM HAKLARINIZDIR. YUKARIDA BELİRTİLEN DURUMLARIN DIŞINDA, HP VEYA BAYİLERİ, SÖZLEŞMEDEN KAYNAKLANAN VEYA HAKSIZ FİİL BİÇİMİNDE OLUŞAN YA DA BAŞKA BİR BİÇİMDE ORTAYA ÇIKAN (KAR VE VERİ KAYBI DA DAHİL OLMAK ÜZERE) VERİ KAYBINDAN, DOĞRUDAN, ÖZEL, RASTLANTISAL VE DOLAYLI ZARARLARDAN HİÇBİR DURUMDA SORUMLU DEĞİLDİR. Bazı ülkeler/bölgeler veya eyaletler dolaylı garantilerin sınırlandırılmasına izin vermez, bu nedenle yukarıdaki sınırlandırma veya hariç tutma sizin için geçerli olmayabilir.

YASAL OLARAK İZİN VERİLEN DURUMLAR DIŞINDA BU BİLDİRİMDEKİ GARANTİ KOŞULLARI, ÜRÜNÜN SİZE SATILMASIYLA İLGİLİ TANINAN ZORUNLU YASAL HAKLARI DIŞLAMADIKLARI, SINIRLAMADIKLARI VE DEĞİŞTİRMEDİKLERİ GİBİ BUNLARA EK OLARAK SAĞLANMAKTADIR.


Yazdırma Kartuşu Sınırlı Garanti Bildirimi

Yazdırma Kartuşu Sınırlı Garanti Bildirimi

Bu HP ürününde, malzeme ve işçilik kusuru bulunmadığı garanti edilmektedir.

Bu garanti (a) yeniden doldurulmuş, yenilenmiş, yeniden üretilmiş veya herhangi bir şekilde değiştirilmiş, (b) yanlış kullanımdan, depolamadan, çalışmadan veya yazıcı ürünü için belirtilen ortam koşullarının dışında kullanımdan kaynaklanan sorunlar yaşayan veya (c) normal kullanım sonrası eskiyen ürünler için geçerli değildir.

Garanti hizmetinden yararlanmak için lütfen ürünü satın aldığınız yere geri götürün (sorunun yazılı bir açıklaması ve baskı örnekleri ile birlikte) veya HP müşteri desteğine başvurun. Arızalı ürünleri değiştirme veya satın alma ücretini iade etme HP'nin insiyatifindedir.

YEREL KANUNLARIN İZİN VERDİĞİ ÖLÇÜDE, YUKARIDAKİ GARANTİLER ÖZELDİR VE YAZILI VEYA SÖZLÜ, AÇIK VEYA ZIMNİ BAŞKA BİR GARANTİ YA DA ŞART GEÇERLİ DEĞİLDİR VE HP SATILABİLİRLİK, TATMİN EDİCİ KALİTE VE ÖZEL BİR AMACA UYGUNLUKLA İLGİLİ HER TÜRLÜ ZIMNİ GARANTİ VE ŞARTI ÖZELLİKLE REDDEDER.

YEREL YASALARIN İZİN VERDİĞİ ÖLÇÜDE, HP VEYA BAYİLERİ SÖZLEŞMEDEN KAYNAKLANAN VEYA HAKSIZ FİİL BİÇİMİNDE OLUŞAN YA DA BAŞKA BİR BİÇİMDE ORTAYA ÇIKAN (KAR VE VERİ KAYBI DA DAHİL OLMAK ÜZERE) DOĞRUDAN, ÖZEL, RASTLANTISAL VE DOLAYLI VEYA DİĞER ZARARLARDAN HİÇBİR DURUMDA SORUMLU DEĞİLDİR.

YASAL OLARAK İZİN VERİLEN DURUMLAR DIŞINDA, BU BİLDİRİDEKİ GARANTİ KOŞULLARI, ÜRÜNÜN SİZE SATILMASIYLA İLGİLİ TANINAN ZORUNLU YASAL HAKLARI DIŞLAMADIKLARI, SINIRLAMADIKLARI VE DEĞİŞTİRMEDİKLERİ GİBİ, BUNLARA EK OLARAK SAĞLANMAKTADIR.


Destek ve servisten yararlanma

Destek ve servisten yararlanma

HP, satın alımlarda dünya genelinde farklı servis ve destek seçenekleri sunar. Bu programların kullanımı bulunduğunuz yere göre değişiklik gösterir. Ayrıntılı bilgi için, hepsi bir arada aygıtınızla birlikte gelen destek broşürüne bakın.


HP Müşteri Hizmetleri

HP Müşteri Hizmetleri

Çevrimiçi Hizmetler

HP hepsi bir arada aygıta özel güncelleştirilmiş yazılım, ürün ve destek bilgilerine Internet bağlantısı kullanarak 24 saat erişim için, uygun Web sitesine gidin.

● | HP LaserJet 3050 hepsi bir arada yazıcı, faks, fotokopi makinesi, tarayıcı: www.hp.com/support/lj3050
● | HP LaserJet 3052 hepsi bir arada yazıcı, tarayıcı, fotokopi makinesi: www.hp.com/support/lj3052
● | HP LaserJet 3055 hepsi bir arada yazıcı, faks, fotokopi makinesi, tarayıcı: www.hp.com/support/lj3055
● | HP LaserJet 3390 hepsi bir arada yazıcı, faks, fotokopi makinesi, tarayıcı: www.hp.com/support/lj3390
● | HP LaserJet 3392 hepsi bir arada yazıcı, faks, fotokopi makinesi, tarayıcı: www.hp.com/support/lj3392

HP Jetdirect harici baskı sunucusu hakkında bilgi almak için www.hp.com/support/net_printing adresine bakın.

HP Instant Support Professional Edition (ISPE), masaüstü bilgi işlem ve yazdırma ürünleri için Web tabanlı sorun giderme araçlarından oluşan bir settir. http://instantsupport.hp.com adresine gidin.

Telefon desteği

HP, garanti süresi içinde ücretsiz telefon desteği sunmaktadır. Ülkenizdeki/bölgenizdeki telefon numaralarını öğrenmek için, hepsi bir arada aygıtınızla birlikte gelen broşüre bakın veya www.hp.com adresini ziyaret ederek Contact HP bağlantısını tıklatın. HP'yi aramadan önce, aşağıdaki bilgileri hazır bulundurun: ürünün adı ve seri numarası, satın alma tarihi ve sorunun hakkında açıklama.

Aksesuarlar ve sarf malzemeleri için HP doğrudan sipariş

● | ABD: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Avrupa: www.hp.com/supplies
● | Pasifik Asya: www.hp.com/paper/

Orijinal HP parçaları veya aksesuarları sipariş etmek için, www.hp.com/buy/parts (yalnızca ABD ve Kanada) adresindeki HP Parts Store sayfasını ziyaret edin) veya 1-800-538-8787 (ABD) ya da 1-800-387-3154 (Kanada) numaralarını arayın.

   HP servis bilgileri

HP Yetkili Satıcılarını bulmak için 1-800-243-9816 (ABD) veya 1-800-387-3867 (Kanada) numarasını arayın.

Amerika Birleşik Devletleri ve Kanada dışında, ülkenize/bölgenize ait müşteri desteği numarasını arayın. Hepsi bir arada aygıtla birlikte gelen broşüre bakın.

HP servis anlaşmaları

1-800-835-4747 (ABD) veya 1-800-268-1221 (Kanada) numaralarını arayın.

HP servis bilgileri

HP'nin müşteri tarafından tamir programları Kuzey Amerika'daki müşterilere garanti veya sözleşme kapsamında en hızlı servisi sunuyor. Bu program sayesinde HP, parçaları değiştirmeniz için doğrudan size (son kullanıcıya) gönderiyor. Bu programı kullanarak parçaları kendiniz değiştirebilirsiniz.

Müşteri tarafından tamir

HP ToolboxFX

Hepsi bir arada aygıtın durumunu ve ayarları denetlemek, sorun giderme bilgileri ve çevrimiçi belgeleri görüntülemek için HP ToolboxFX yazılımını kullanın. HP ToolboxFX yazılımını kullanabilmek için tam bir yazılım yüklemesi yapmış olmanız gerekir. Bkz. Yazılımı yükleme.

Macintosh bilgisayarlar için HP desteği ve bilgiler

Macintosh OS X destek bilgileri ve sürücü güncelleştirmelerine yönelik HP abonelik servisi için www.hp.com/go/macosx adresine gidin ve

Özel olarak Macintosh kullanıcıları için tasarlanmış ürünler için www.hp.com/go/mac-connect adresine gidin.


Donanım servisi

Donanım servisi

Donanımınız garanti süresi içinde bozulursa, Hewlett-Packard aşağıdaki destek seçeneklerini sunar:

● | Hewlett-Packard onarım servisleri: Hewlett-Packard ürünün yerinden alınması, onarımının yapılması ve bulunduğunuz yere göre 5 - 10 gün içinde teslim edilmesini organize edecektir.
● | Hewlett-Packard yetkili hizmet sağlayıcısı: Biriminizi, yerel bir yetkili hizmet dağıtıcısına götürebilirsiniz.


Uzatılmış garanti

Uzatılmış garanti

HP Destek Paketi, HP ürününü ve HP tarafından sağlanan tüm dahili bileşenleri kapsar. Donanım bakımı, HP ürününün satın alındığı tarihten itibaren bir ile üç yıl arasında bir süreyi kapsar. Müşteri, HP ürününü satın aldığı tarihten itibaren bir yıl içinde bir HP Destek Paketi satın alabilir. Daha fazla bilgi için HP Müşteri Hizmetleri Servis ve Destek grubu ile görüşün. Bkz. HP Müşteri Hizmetleri.

HP Destek Paketi seçenekleri, standart garanti süresi bittikten sonra kullanılabilir. http://www.hpexpress-services.com/10467a/ adresine gidin ve ürününüz ile ilgili HP Destek Paketi seçeneklerini öğrenmek için ürününüzün numarasını girin.


Yazıcıyı yeniden paketlemek için talimatlar

Yazıcıyı yeniden paketlemek için talimatlar

Yazıcıyı yeniden paketlerken aşağıdaki yönergeleri izleyin:

● Mümkünse, baskı örneklerini ve doğru yazdırılamayan kağıt veya diğer ortamdan 5 - 10 sayfa da ekleyin.
● Yazıcıda takılı bulunan DIMM (bellek) varsa bunları çıkarın ve saklayın.
DİKKAT

Statik elektrik, DIMM'lere zarar verebilir. DIMM'lerle çalışırken, topraklanmış bir antistatik bilezik takın.
● Yazıcıya takılı tüm kablo, tepsi ve isteğe bağlı donatıları çıkartın ve saklayın.
● Yazdırma kartuşunu çıkartın ve saklayın.
DİKKAT

Yazdırma kartuşunun zarar görmesini önlemek için kartuşu orijinal ambalajının içinde veya ışığa maruz kalmayacak şekilde saklayın.
● Mümkünse, özgün koliyi ve ambalaj malzemesini kullanın. Yanlış ambalajlamanın sonucu olarak doğacak nakliye hasarları, sizin sorumluluğunuzdadır. Yazıcının ambalajını elden çıkardıysanız, yerel bir kargo veya paket gönderi servisine başvurarak yeniden ambalajlama olanakları hakkında bilgi alın.
● Hewlett-Packard, aygıtınızı nakliye için sigortalamanızı önerir.


Hepsi bir arada aygıt özellikleri
Hepsi bir arada aygıt özellikleri

Hepsi bir arada aygıt özellikleri

Bu bölümde hepsi bir arada aygıt hakkında aşağıdaki bilgiler yer almaktadır:

  • Fiziksel özellikler
  • Elektrik özellikleri
  • Güç tüketimi
  • Çevresel özellikler
  • Akustik emisyon


Fiziksel özellikler

Fiziksel özellikler

Fiziksel özellikler
Ürün | Yükseklik | Derinlik | Genişlik | Ağırlık
HP LaserJet 3050 hepsi bir arada | 459 mm | 443 mm | 429 mm | 10 kg
HP LaserJet 3052 hepsi bir arada | 393 mm | 406 mm | 497 mm | 12,4 kg
HP LaserJet 3055 hepsi bir arada | 393 mm | 406 mm | 497 mm | 12,4 kg
HP LaserJet 3390 hepsi bir arada | 470 mm | 445 mm | 495 mm | 17,8 kg
HP LaserJet 3392 hepsi bir arada tepsi 3 ile birlikte (250 sayfa) | 560 mm | 445 mm | 495 mm | 21,8 kg


Elektrik özellikleri

Elektrik özellikleri

DİKKAT

Güç gereksinimleri, hepsi bir arada aygıtın satıldığı ülkeye/bölgeye bağlıdır. Çalışma voltajlarını dönüştürmeyin. Bu, hepsi bir arada aygıta zarar verebileceği gibi ürün garantisini de geçersiz kılar.

Elektrik özellikleri
Öğe | 110 volt modeller | 220 volt modeller
Güç gereksinimleri | 110-127 V (+/- %10) 50/60 Hz (+/- 2 Hz) | 220-240 V (+/- %10) 50/60 Hz (+/- 2 Hz)
Akım | 4,5 A | 2,3 A


Güç tüketimi

Güç tüketimi

Güç tüketimi (ortalama watt olarak)1
Ürün modeli | Yazdırma2 | Kopyalama2 | Hazır2 | GüçKoruma | Kapalı
HP LaserJet 3050 hepsi bir arada | 380 W | 380 W | 7 W | 5 W | 0 W
HP LaserJet 3052 hepsi bir arada | 380 W | 380 W | 14 W | 9 W | 0 W
HP LaserJet 3055 hepsi bir arada | 380 W | 380 W | 14 W | 9 W | 0 W
HP LaserJet 3390 hepsi bir arada | 351 W | 339 W | 15 W | 13 W | 0 W
HP LaserJet 3392 hepsi bir arada | 351 W | 339 W | 15 W | 13 W | 0 W

1 Değerler değişebilir. HP Müşteri Hizmetleri bölümünde listelenen uygun Web sitesine bakın.

2 Belirtilen güç, tüm standart voltajlarda tek renkli yazdırma/kopyalama için ölçülen en yüksek değerlerdir.

3 Hazır moddan GüçKoruma moduna geçiş için varsayılan süre = 15 dakika.

4 GüçKoruma modundan yazdırmaya başlama için geçen süre = 5 saniye.

5 Hazır modda tüm modeller için ısı yayımı = 51.2 BTU/saat.

6 HP LaserJet 3050/3052/3055 hepsi bir arada aygıtın hızı dakikada 19 letter boy ve 18 A4 boy sayfadır. HP LaserJet 3390/3392 hepsi bir arada aygıtın hızı dakikada 22 letter boy ve 21 A4 boy sayfadır.


Çevresel özellikler

Çevresel özellikler

Çevresel özellikler
 | Önerilen1 | Çalıştırma1 | Saklama1
(hepsi bir arada aygıt ve yazdırma kartuşu) Sıcaklık | 20° - 27° C (68° - 81° F) | 15° - 32,5° C (59° - 90,5° F) | 0° - 40° C (32° - 104° F)
Bağıl nem | %20 - %70 | %10 - %80 | %95 veya daha az

1 Değerler değişebilir. Geçerli bilgiler için HP Müşteri Hizmetleri bölümünde listelenen destek Web sitelerine bakın.


Akustik emisyon

Akustik emisyon

Akustik emisyon (HP LaserJet 3050 hepsi bir arada)
Ses Gücü Düzeyi | ISO 9296'da belirtilmiştir. 1
Yazdırırken (18 ppm) | LWAd = 6.3 Bels (A) [63 dB (A)]
Hazır | Sonuç Olarak Duyulmaz
Ses Basıncı Seviyesi - Yakındaki Kişi Açısından | ISO 9296'da belirtilmiştir. 1
Yazdırırken (18 ppm) | LpAm = 49 dB(A)
Hazır | Sonuç Olarak Duyulmaz

1 Akustik değerler değişebilir. Geçerli bilgiler için bkz. www.hp.com/support/lj3050.

2 Test edilen yapılandırma: HP LaserJet 3050 hepsi bir arada, A10, A4

3 HP LaserJet 3050 hepsi bir arada aygıtın hızı dakikada 19 letter boyutu veya 18 A4 boyutu sayfa.

Akustik emisyon (HP LaserJet 3052/3055 hepsi bir arada)
Ses Gücü Düzeyi | ISO 9296'da belirtilmiştir. 1
Yazdırırken (18 ppm) | LWAd = 6.3 Bels (A) [63 dB (A)]
Hazır | Sonuç Olarak Duyulmaz
Ses Basıncı Seviyesi - Yakındaki Kişi Açısından | ISO 9296'da belirtilmiştir. 1
Yazdırırken (18 ppm) | LpAm = 50 dB(A)
Hazır | Sonuç Olarak Duyulmaz

1 Akustik değerler değişebilir. Geçerli bilgiler için bkz. www.hp.com/support/lj3052 ve www.hp.com/support/lj3055.

2 Test edilen yapılandırma: HP LaserJet 3055 hepsi bir arada, A10, A4

3 HP LaserJet 3052/3055 hepsi bir arada aygıtın hızı dakikada 19 letter boyutu veya 18 A4 boyutu sayfa.

Akustik emisyonlar (HP LaserJet 3390/3392 hepsi bir arada)
Ses Gücü Düzeyi | ISO 9296'da belirtilmiştir. 1
Yazdırırken (22 ppm) | LWAd = 6.3 Bels (A) [63 dB (A)]
Hazır | LWAd = 5.6 Bels (A) [56 dB (A)]
Ses Basıncı Seviyesi - Yakındaki Kişi Açısından | ISO 9296'da belirtilmiştir. 1
Yazdırırken (22 ppm) | LpAm = 49 dB(A)
Hazır | Sonuç Olarak Duyulmaz

1 Akustik değerler değişebilir. Geçerli bilgiler için bkz. www.hp.com/support/lj3390 ve www.hp.com/support/lj3392.

2 Test edilen yapılandırma: HP LaserJet 3392 hepsi bir arada, A4

3 HP LaserJet 3390/3392 hepsi bir arada aygıtın hızı dakikada 22 letter boyutu ve 21 A4 boyutu sayfadır.


Düzenleme bilgileri
Düzenleme bilgileri

Düzenleme bilgileri

Bu bölümde aşağıdaki düzenleme bilgileri yer alır:

  • FCC uyumluluğu
  • Çevreci Ürün Yönetim programı
  • Telefon Kullanımına İlişkin Tüketiciyi Koruma Yasası (ABD)
  • IC CS-03 gereksinimleri
  • AB telekom işletim bildirisi
  • Yeni Zelanda telekom bildirileri
  • Uyumluluk beyanı (HP LaserJet 3390, 3392, 3055 ve 3050)
  • Uyumluluk beyanı (HP LaserJet 3052)
  • Ülkeye/bölgeye özgü güvenlik bildirimleri


FCC uyumluluğu

FCC uyumluluğu

Bu donanım, FCC kurallarının 15. Maddesine uygun olarak sınanmış ve B Sınıfı dijital aygıt sınırlamalarıyla uyumlu bulunmuştur. Bu sınırlamalar, aygıtın yerleştirildiği konumdaki parazitlere karşı yeterli koruma sağlamak üzere tasarlanmıştır. Bu donanım, radyo frekans enerjisi üretir, kullanır ve yayabilir. Talimatlara uygun bir şekilde kurulmaması ve kullanılmaması durumunda radyo iletişimini etkileyebilecek parazitlere neden olabilir. Bununla birlikte, hiçbir kurulumda bu etkileşimin oluşmayacağına ilişkin bir garanti verilmemektedir. Bu donanım, radyo veya televizyon yayınında parazite neden oluyorsa, (bu durum aygıtın açılıp kapatılmasıyla saptanabilir) kullanıcının, aşağıdaki önlemlerden birini veya birkaçını alarak paraziti düzeltmesi önerilir:

● | Alıcı antenin yönünü veya yerini değiştirin.
● | Aygıtla alıcı arasındaki mesafeyi artırın.
● | Donanımı alıcının yerleştirildiğinden farklı bir devredeki bir çıkış noktasına bağlayın.
● | Bayiinize veya deneyimli bir radyo/televizyon teknisyenine başvurun.
Not

Yazıcıda yapılacak ve Hewlett-Packard tarafından açıkça onaylanmayan her türlü değişiklik, kullanıcının bu aygıtı işletme yetkisini geçersiz kılabilir.

FCC kurallarının 15. Bölümünün B Sınıfı sınırlamalarıyla uyumlu, korumalı bir arabirim kablosunun kullanılması gerekir.

Bu donanım FCC kurallarının 68. Bölümü'ne uygundur. Bu donanımın arka bölümünde birçok bilginin yanı sıra donanımın FCC kayıt numarasını ve çalma sesi eşdeğer numarasını (REN) içeren bir etiket vardır. Gerekli durumlarda, talep edildiğinde bu bilgilerin telefon şirketine verilmesi zorunludur. REN, telefon hattına bağlanacak aygıt sayısını belirlemek için kullanılır. Telefon hattında fazla REN olursa, gelen çağrılarda aygıtın çalma sesi duyulmayabilir. Hepsinde olmasa da çoğu alanda REN'lerin toplamı beşi (5.0) geçmemelidir. Toplam REN sayısı tarafından gösterilen, hatta bağlı aygıt sayısını belirlemek üzere, arama alanındaki maksimum REN sayısını öğrenmek için telefon şirketine başvurun.

Bu donanımda aşağıdaki USOC bağlantı yuvalarını kullanır: RJ11C.

FCC uyumlu bir telefon kordonu ve modüler priz bu donanımla birlikte verilir. Bu donanım, telefon ağına veya konut alanı kablo şebekesine 68. Bölüm’e uygun, uyumlu modüler fiş kullanarak bağlanmak üzere tasarlanmıştır. Bu donanım telefon şirketinin sağladığı jetonlu hizmette kullanılamaz. Party Line Service bağlantısı ülke/bölge tarifeleriyle ilgilidir. Bu donanım telefon ağına zarar verirse, telefon şirketi size, hizmette geçici kesilmeler olabileceğini önceden bildirecektir. Önceden uyarı yapılamayacaksa, telefon şirketi kesintileri müşteriye mümkün olan ilk zamanda bildirecektir. Aynı zamanda, gerektiğine inanıyorsanız, FCC’ye haklarınızın tazmini için dava açmanız önerilir. Telefon şirketi hizmetlerinde, donanımında, işletiminde veya yordamlarında donanımın işleyişini etkileyecek değişiklikler yapabilir. Bu durumda, hizmeti kesintisiz almanızı sağlamak üzere gereken değişiklikleri yapmanız için telefon şirketinin size önceden uyarıda bulunması gerekir. Sorun donanımla ilgiliyse, lütfen onarım ve (veya) garanti bilgilerini içeren bu kılavuzun kapağındaki numaralara bakın. Oluşan sorun telefon şebekesine zarar veriyorsa, telefon şirketi sorun giderilene kadar donanımı şebekeden çıkarmanızı isteyebilir. Aşağıdaki onarımlar müşteri tarafından yapılabilir. Aygıtla birlikte gelen tüm orijinal donanımı değiştirin. Bunlar yazdırma kartuşu, tepsi destekleri, güç kablosu ve telefon kablosudur. Müşteriye aygıtın bağlandığı AC çıkışına bir AC pik engelleyicisi yerleştirmesi önerilir. Böylece yerel elektrik kesintileri ve diğer elektrik şoklarından kaynaklanan hasar ve zararlardan korunulmuş olur.


Çevreci Ürün Yönetim programı

Çevreci Ürün Yönetim programı

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çevrenin korunması
  • Ozon üretimi
  • Güç tüketimi
  • HP LaserJet yazdırma sarf malzemeleri
  • Hollanda
  • Tayvan
  • Avrupa Birliği'nde ev kullanıcılarının kullanılmayan cihazları atmalarıyla ilgili bilgi
  • Malzeme güvenliği bilgileri
  • Daha fazla bilgi için


Çevrenin korunması

Çevrenin korunması

Hewlett-Packard Company çevreye zarar vermeyen yüksek kalitede ürünler sunmaya özen göstermektedir. Bu ürün, çevreye etkisini en aza indirecek birçok özellik düşünülerek tasarlanmıştır.


Ozon üretimi

Ozon üretimi

Bu ürün, sezilebilir miktarda ozon gazı (O3) üretmez.


Güç tüketimi

Güç tüketimi

Güç kullanımı, GüçKoruma modunda (HP LaserJet 3052/3055/3390/3392 hepsi bir arada) büyük ölçüde azalmaktadır. Böylece, ürünün yüksek performansı etkilenmeden doğal kaynaklar korunmakta ve maliyet tasarrufu yapılabilmektedir. Bu ürün, enerjiyi verimli kullanan ofis ürünleri geliştirmeyi teşvik etmek üzere kurulmuş, gönüllü bir program olan ENERGY STAR® koşullarına uygundur.

ENERGY STAR® logosu

ENERGY STAR, ABD Çevre Koruma Dairesi'nin ABD’de tescilli servis markasıdır. Bir ENERGY STAR® ortağı olarak Hewlett-Packard Company, bu ürünün ENERGY STAR® tarafından verimli enerji kullanımı için belirlenen yönergelere uygun olduğunu saptamıştır. Daha fazla bilgi için http://www.energystar.gov adresine bakın.

Toner tüketimi

Economode çok daha az toner kullandığından yazdırma kartuşunun ömrünü uzatabilir.

Kağıt kullanımı

Hepsi bir arada aygıt elle/otomatik dupleksleme özellikleri (iki taraflı yazdırma) (bkz. Heri iki tarafa yazdırma (Windows) Windows için, Heri iki tarafa yazdırma (Macintosh) Macintosh için) ve N-sayfalı yazdırma özelliği (tek sayfaya birden çok sayfa yazdırma) (bkz. Tek kağıda birden çok sayfa yazdırma Windows için, Tek kağıda birden çok sayfa yazdırma (Macintosh) Macintosh için) kağıt tüketimini azaltarak doğal kaynakların korunmasını sağlar.

Plastik Parçalar

25 gramın üzerindeki plastik parçalar, hepsi bir arada aygıtın kullanım ömrü sona erdiğinde geri dönüşüm amacıyla belirlenebilmeleri için uluslararası standartlara uygun olarak işaretlenmiştir.


HP LaserJet yazdırma sarf malzemeleri

HP LaserJet yazdırma sarf malzemeleri

HP Planet Partners programı sayesinde boş HP LaserJet yazdırma kartuşlarınızı ücretsiz olarak geri göndermek ve geri dönüşümünü sağlamak çok kolay. HP, ürün tasarımından ve üretiminden, dağıtım, kullanım ve geri dönüştürme süreçlerine kadar her aşamada çevreye zarar vermeyen, yenilikçi ve yüksek kalitede ürün ve hizmetler sunmayı ilke edinmiştir. İade ettiğiniz HP LaserJet yazdırma kartuşlarının uygun şekilde geri dönüştürüleceğini, değerli plastik ve metal parçaların yeni ürünler için yeniden kullanılabilir hale getirileceğini ve bu şekilde çevrenin milyonlarca tonluk atık malzemeden korunacağını garanti ederiz. Kartuş geri dönüştürüldüğünden ve yeni malzemelerden kullanıldığından, size geri gönderilmeyecektir. HP Planet Partners programına katıldığınızda, boş HP LaserJet yazdırma kartuşlarınız gerektiği şekilde geri dönüştürülür. Çevreye karşı duyarlı olduğunuz için size teşekkür ederiz!

Birçok ülkede/bölgede, bu ürünün baskı sarf malzemeleri (örneğin, yazdırma kartuşu, tambur) HP Baskı Sarf Malzemeleri İade ve Geri Dönüşüm Programı aracılığıyla HP’ye iade edilebilir. Bu kullanımı kolay ve ücretsiz iade programı 35’den fazla ülkede/bölgede uygulanmaktadır. Tüm yeni HP LaserJet yazdırma kartuşlarının ve sarf malzemelerinin paketlerinde birkaç farklı dilde bilgi ve yönergeler bulunur.

HP Baskı Sarf Malzemeleri İade ve Geri Dönüşüm Programı Bilgileri

HP, 1992 yılından beri HP LaserJet sarf malzemelerinin ücretsiz olarak iade edilmesini ve geri dönüştürülmesini sağlamaktadır. LaserJet Sarf Malzemeleri için HP Planet Partners programı 2004 yılında, HP LaserJet sarf malzemelerinin satıldığı dünya genelindeki pazarın %85'inde hizmet vermekteydi. Posta ücreti ödenmiş ve adresi yazılı etiketler, HP LaserJet yazdırma kartuşu kutularının çoğunun kullanım kılavuzuna dahil edilmektedir. Etiketler ve koliler şu web sitesinden de temin edilebilir: http://www.hp.com/go/recycle

Etiketleri, yalnızca orijinal, boş HP LaserJet yazdırma kartuşlarını iade etmek için kullanın. Lütfen bu etiketleri HP dışı kartuşların, yeniden doldurulmuş veya üretilmiş kartuşların ya da garanti kapsamında kartuşların gönderilmesi için kullanmayın. HP Planet Partners programa yanlışlıkla gönderilen yazdırma sarf malzemeleri veya diğer nesneler iade edilmez.

2004 yılında, HP Planet Partners sarf malzemeleri geri dönüşüm programı kapsamı aracılığıyla dünya genelinde 10 milyondan fazla HP LaserJet yazdırma kartuşu geri dönüştürüldü. Bu rekor sayı, 12 bin ton yazdırma kartuşu malzemesinin doğaya atılmasının önlendiğini göstermektedir. HP, dünya genelinde 2004 yılında, yazdırma kartuşlarının, çoğunluğu plastik ve metal parçalar olmak üzere ortalama %59'unu geri dönüştürmüştür. Plastik ve metal parçalar HP ürünleri, plastik tepsi ve bobin gibi yeni ürünlerin yapımında kullanılmaktadır. Geri kalan malzemeler çevreye duyarlı bir şekilde imha edilmektedir.

ABD içinde iadeler

Kullanılmış kartuş ve sarf malzemelerinin iadesinde çevreye karşı sorumluluğumuzu daha iyi yerine getirebilmek için HP, iadelerin topluca yapılmasını özendirmektedir. İki veya daha fazla kartuşu birlikte paketleyin ve paketle birlikte verilen, ödemesi önceden yapılmış, üzerinde adres bulunan UPS etiketini kullanın. Daha fazla bilgi için ABD'de (1)() (340--2445) numaralı telefonu arayın veya http://www.hp.com/go/recycle adresinden HP web sitesini ziyaret edin.

ABD dışı geri alımlar

ABD dışındaki müşteriler HP Baskı Sarf Malzemeleri İade ve Geri Dönüşüm Programı'nın mevcudiyeti ile ilgili daha fazla bilgi için http://www.hp.com/go/recycle Web sitesini ziyaret edebilirler.

Kağıt

Bu hepsi bir arada aygıtta, HP LaserJet Yazıcı Ailesi Yazdırma Ortamı Kılavuzu'nda belirtilen şartlara uygun geri dönüştürülmüş kağıt kullanılabilir. Bu şartları www.hp.com/support/ljpaperguide adresindeki Web sitesinde de bulabilirsiniz. Bu ürün EN12281:2002’ye uygun olarak geri dönüştürülmüş kağıtların kullanımı için uygundur.

Malzeme kısıtlamaları

Bu HP ürününde floresan lambası veya tarayıcı içinde kullanım ömrü sonunda özel işlem gerektirebilen cıva bulunmaktadır.

Bu HP ürününde kullanım ömrü sonunda özel işlem gerektirebilen bir pil bulunmaktadır.

Tür: | Lityum Karbon Monofluorit (sert düğme pil)
Ağırlık: | yaklaşık 1 gram
Konum: | formatlayıcı PC kartı üzerinde (ürün başına bir pil)
Kullanıcı Tarafından Çıkarılabilir: | Hayır


Hollanda

Hollanda

Toepassing: De batterij wordt gebruikt als reserve-energiebron voor de tijdklok (die wordt gebruikt voor het faxgedeelte van het apparaat).

Locatie van de batterij: De batterij wordt bij de fabricage/distributie van het product op de formatter gesoldeerd.

Voorschriften:

● | Richtlijn van de Europese Unie met betrekking tot batterijen: Deze batterij komt niet in aanmerking voor de richtlijnen.
● | Bijzondere bepaling A45 voor UN-standaard: Deze batterij is een niet-gevaarlijk artikel.

Levensduur: De batterij is ontworpen om minstens even lang mee te gaan als het product.

Batterijfabrikanten: Rayovac, Madison, WI, USA; and Panasonic, Secaucus, NJ, USA.

Het ontwerp en de specificaties kunnen zonder kennisgeving worden gewijzigd.


Tayvan

Tayvan

Geri dönüşüm bilgileri için http://www.hp.com/go/recycle adresini ziyaret edebilir veya ülkenizdeki/bölgenizdeki yetkililere veya Electronics Industries Alliance'a başvurabilirsiniz: http://www.eiae.org.


Avrupa Birliği'nde ev kullanıcılarının kullanılmayan cihazları atmalarıyla ilgili bilgi

Avrupa Birliği'nde ev kullanıcılarının kullanılmayan cihazları atmalarıyla ilgili bilgi

Ürünün veya paketinin üzerindeki bu sembol, ürünün diğer ev atıklarıyla birlikte atılmaması gerektiğini gösterir. Bunun yerine, kullanılmayan cihazları, atık elektrik ve elektronik cihazların geri dönüşümünü sağlamak üzere tasarlanan toplama noktalarına bırakmanız sizin sorumluluğunuzdur. Kullanılmayan cihazınızı atarken, ayrı bir şekilde toplanmasını ve geri dönüştürülmesini sağlamanız, doğal kaynakların korunmasına yardımcı olacak ve insan sağlığını ve çevreyi tehdit etmeyecek şekilde geri dönüştürülmesini garantileyecektir. Kullanılmayan cihazlarınızı geri dönüştürmek için bırakabileceğiniz yerlerle ilgili daha fazla bilgi için lütfen bulunduğunuz şehirdeki resmi dairelerle, evsel atık imha servisiyle veya ürünü satın aldığınız yerle görüşün.


Malzeme güvenliği bilgileri

Malzeme güvenliği bilgileri

Kimyasal parçalar (örneğin, toner) içeren sarf malzemeleri için malzeme güvenliği bilgileri (MSDS) şu Web sitelerinden elde edilebilir: www.hp.com/go/msds veya www.hp.com/hpinfo/community/environment/productinfo/safety


Daha fazla bilgi için

Daha fazla bilgi için

Çevreyle ilgili aşağıdaki konularda daha fazla bilgi için www.hp.com/go/environment veya www.hp.com/hpinfo/community/environment/productinfo/safety Web sitesini ziyaret edin.

● | Bu ve buna benzer birçok HP ürünü için ürünün çevresel bilgileri
● | Hewlett Packard'ın çevreyle ilgili ilkeleri
● | Hewlett Packard'ın çevresel yönetim sistemi
● | Hewlett Packard'ın kullanım ömrü dolan ürünlerin iadesi ve geri dönüşümü programı
● | MSDS


Telefon Kullanımına İlişkin Tüketiciyi Koruma Yasası (ABD)

Telefon Kullanımına İlişkin Tüketiciyi Koruma Yasası (ABD)

1991 tarihli Telefon Kullanımına İlişkin Tüketiciyi Koruma Yasası, herhangi bir kişinin gönderilen her sayfanın üstündeki veya altındaki kenar boşluğunda veya gönderilen ilk sayfada gönderim tarihi ve saati ve iletiyi gönderen firmanın, tüzel kişiliğin veya bireyin kimlik bilgileri ve gönderimin yapıldığı makinenin veya firmanın, tüzel kişiliğin veya bireyin telefon numarası belirtilmedikçe faks makineleri de dahil olmak üzere herhangi bir bilgisayar veya elektronik aygıttan ileti gönderilmesini yasaklamaktadır. (Belirtilen telefon numarası, 900'lü bir hat veya yüksek şehir içi veya şehirler arası iletim tarifesine tabi bir numara olamaz.)


IC CS-03 gereksinimleri

IC CS-03 gereksinimleri

Uyarı: Industry Canada (Kanada Endüstrisi) etiketi donatının onaylı olduğunu göstermektedir. Bu onay, donatının belirli telekomünikasyon ağ koruma, kullanma ve güvenlik gereksinimlerini ilgili Terminal Donatı Teknik Gereksinimleri belgesinde (belgelerinde) belirtildiği şekilde karşıladığı anlamına gelir. İlgili Bakanlık, donatının kullanıcıyı memnun edecek şekilde çalışacağını garanti etmez. Kurmadan önce kullanıcıların bu donatının yerel telekomünikasyon firmasının tesislerine bağlantı izni olduğundan emin olmaları gerekir. Bu donatının, kabul edilebilir bir bağlantı yöntemi kullanılarak kurulması gerekir. Müşteri, yukarıdaki koşullara uygun hareket edildiği bazı durumlarda hizmet kalitesinde yine de azalma olabileceğini bilmelidir. Onaylı donatının onarım işlemleri, tedarikçi tarafından belirlenen bir temsilci tarafından koordine edilmelidir. Bu donatıda veya donatı arızası durumunda kullanıcı tarafından yapılacak her türlü onarım veya değişiklik işlemi, telekomünikasyon firmasının donatının bağlantısının kesilmesi talebinde bulunmasına neden olabilir. Kullanıcılar, kendi güvenlikleri için güç cihazının, telefon hatlarının ve dahili metalik su borusu sisteminin (eğer varsa) elektrik toprak bağlantılarının birbiriyle bağlantılı hale getirildiğinden emin olmalıdır. Bu önlem, özellikle kırsal kesimde önemlidir.

DİKKAT

Kullanıcılar bu tür bağlantıları kendileri yapmamalı, uygun elektrik denetleme merciine veya elektrikçiye başvurmalıdır. Bu aygıtın Çalma Sesi Eşdeğer Sayısı (REN) 0,7'dir.

Uyarı: Her bir terminal cihazına atanan Çalma Sesi Eşdeğer Sayısı(REN), bir telefon arabirimine bağlanmasına izin verilen maksimum terminal sayısını göstermektedir. Bir arabirimdeki sonlandırma işlemi, tüm aygıtların Çalma Sesi Eşdeğer Sayısı toplamının beşi (5,0) geçmemesi koşulunu karşılayan her türlü aygıt kombinasyonundan oluşabilir. Telefon ağına doğrudan bağlı olan bir donatının standart bağlantı düzenleme kodu (telefon jak türü) CA11A'dır.


AB telekom işletim bildirisi

AB telekom işletim bildirisi

Bu ürün, Avrupa Ekonomik Topluluğu (AET) ülkelerindeki/bölgelerindeki analog Kamu Telekomünikasyon Ağları'na (PSTN) bağlanmak üzere tasarlanmıştır. AB ve TTE Yönetmeliği 1999/5/EC (Ek II) koşullarını karşılamakta ve ilgili AB uygunluk işaretini taşımaktadır. Ayrıntılı bilgi için bu kılavuzun başka bir bölümünde üretici tarafından düzenlenen Uygunluk Beyanı'na bakın. Ancak, ulusal PSTN'ler arasındaki farklılıklar nedeniyle, ürünün her PSTN terminal noktasında çalışacağı koşulsuz olarak garanti edilmemektedir. Ağ uyumluluğu, PSTN bağlantısı hazırlığı yapılırken müşteri tarafından seçilen doğru ayara bağlıdır. Lütfen kullanıcı kılavuzunda belirtilen yönergeleri izleyin. Ağ uyumluluk sorunları yaşarsanız, lütfen donatıyı satın aldığınız firmaya veya ülkenizdeki/bölgenizdeki Hewlett-Packard yardım masasına başvurun. PSTN terminal noktasına yapılacak herhangi bir bağlantı, yerel PSTN operatörü tarafından belirlenen ek koşullara tabi olabilir.


Yeni Zelanda telekom bildirileri

Yeni Zelanda telekom bildirileri

Terminal donatıya ilişkin Tele-izin verilmesi, yalnızca Telekom'un ürünün ağına bağlantı için gerekli minimum koşulları karşıladığı anlamına gelir. Bu izin, ürünün Telekom tarafından onayladığı veya herhangi bir garanti sunulduğu anlamına gelmez. Ayrıca, bir ürünün Tele-izine sahip farklı bir modeldeki donatıyla her açıdan ve her koşulda düzgün şekilde çalışacağı garantisi verilmediği gibi herhangi bir ürünün tüm Telekom ağ hizmetleriyle uyumlu olduğu taahhüt edilmez.

Bu donatı, aynı hatta bağlı başka bir aygıta gelen bir aramanın etkin bir şekilde aktarılmasını sağlamayabilir.

Bu donatı, Telekom "111" Acil Servisi'ni otomatik olarak arayacak şekilde ayarlanamayabilir.

This product has not been tested to ensure compatability with the FaxAbility distinctive ring service for New Zealand.


Uyumluluk beyanı (HP LaserJet 3390, 3392, 3055 ve 3050)

Uyumluluk beyanı (HP LaserJet 3390, 3392, 3055 ve 3050)

Uyum Beyanı ISO/IEC Guide 22 ve EN 45014'e göre
Üretici Adı: |  | Hewlett-Packard Company
Üretici Adresi: |  | 11311 Chinden Boulevard, Boise, Idaho 83714-1021, USA
ürünün
Ürün Adları: |  | HP LaserJet 3390, 3392, 3055 ve 3050
Mevzuat Model Numarası 3) |  | BOISB-0402-03, BOISB-0405-03 ve BOISB-0405-04
Toner Kartuşları5) |  | Q5949A, Q5949X ve Q2612A
Ürün Seçenekleri: |  | TÜMÜNÜN
aşağıdaki Ürün Özelliklerine uyduğunu beyan eder:
Güvenlik: | IEC 60950-1:2001 / EN60950-1: 2001 \ A11 IEC 60825-1:1993 + A1 +A2 EN 60825-1:1994 + A1 + A2 (1. Sınıf Lazer/LED Ürünü) GB4943-2001
EMC: | CISPR 22:1993+A1+A2 / EN 55022:1994+A1+A2 - B Sınıfı1) EN 61000-3-2:2000 EN 61000-3-3:1995+A1 EN 55024:1998+A1+A2 FCC Başlık 47 CFR, 15. Bölüm B Sınıfı2) / ICES-003, 4. Madde GB9254-1998, GB17625.1-1998
TELEKOM: | TBR-21:1998; EG 201 121:1998; FCC Başlık 47 CFR, 15. Bölüm4)
Tamamlayıcı Bilgiler:
İşbu ürün, EMC Yönetmeliği 89/336/EEC, Düşük Voltaj Yönetmeliği 73/23/EEC, R&TTE Yönetmeliği 1999/5/EC (Ek II) koşullarına uygundur ve CE işareti taşımaktadır.
1) Ürün, Hewlett-Packard Kişisel Bilgisayar Sistemleri kullanılarak, standart bir yapılandırmayla test edilmiştir.
2) Bu Aygıt, FCC kurallarının 15. Bölümüne uygundur. Çalışma, aşağıdaki iki Koşula bağlıdır: (1) bu aygıt zararlı parazite neden olmaz ve (2) bu aygıt alınan her türlü paraziti, istenmeyen işleme sebep olabilen parazit de dahil olmak üzere kabul eder.
3) Mevzuat gereği, bu ürüne bir Mevzuat model numarası verilmiştir. Bu numara ürünün pazarlanma adı ile veya ürün numaraları ile karıştırılmamalıdır.
4) Hedef ülkeler/bölgeler için yukarıda belirtilenlere ek olarak telekom onayları ve standartları bu ürüne uygulanmıştır.
5) LaserJet 3050 ve 3055 kartuşu: Q2612A. LaserJet 3390 ve 3392 kartuşu: Q5949A'nın kullanım kapasitesi (2500 standart sayfa), Q5949X'in kapasitesi (6000 standart sayfa) (kullanım kapasitesi değerleri ISO/IEC 19752'ye göre belirtilmiştir.)
Boise, Idaho 83713, USA
1 Ağustos, 2005
Sadece mevzuat konuları için:
Avustralya'da Danışma Merkezi: | Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
Avrupa'da Danışma Merkezi: | Bulunduğunuz ülkedeki/bölgedeki Hewlett-Packard Satış ve Servis Bürosu veya Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, Böblingen, D-71034, Almanya, (FAKS: +49-7031-14-3143)
ABD'de Danışma Merkezi: | Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015, ABD, (Telefon numarası: 208-396-6000)


Uyumluluk beyanı (HP LaserJet 3052)

Uyumluluk beyanı (HP LaserJet 3052)

Uyum Beyanı ISO/IEC Guide 22 ve EN 45014'e göre
Üretici Adı: |  | Hewlett-Packard Company
Üretici Adresi: |  | 11311 Chinden Boulevard, Boise, Idaho 83714-1021, USA
ürünün
Ürün Adları: |  | HP LaserJet 3052
Mevzuat Model Numarası 3) |  | BOISB-0405-02
Toner Kartuşları |  | Q2612A
Ürün Seçenekleri: |  | TÜMÜNÜN
aşağıdaki Ürün Özelliklerine uyduğunu beyan eder:
Güvenlik: | IEC 60950-1:2001 / EN60950-1: 2001 \ A11 IEC 60825-1:1993 + A1 +A2 EN 60825-1:1994 + A1 + A2 (1. Sınıf Lazer/LED Ürünü) GB4943-2001
EMC: | CISPR 22:1993+A1+A2 / EN 55022:1994+A1+A2 - B Sınıfı1) EN 61000-3-2:2000 EN 61000-3-3:1995+A1 EN 55024:1998+A1+A2 FCC Başlık 47 CFR, 15. Bölüm B Sınıfı2) / ICES-003, 4. Madde GB9254-1998, GB17625.1-1998
Tamamlayıcı Bilgiler:
Bu ürün EMC Yönetmeliği 89/336/EEC, Düşük Voltaj Yönetmeliği 73/23/EEC koşullarına uygundur ve CE işareti taşımaktadır.
1) Ürün, Hewlett-Packard Kişisel Bilgisayar Sistemleri kullanılarak, standart bir yapılandırmayla test edilmiştir.
2) Bu Aygıt, FCC kurallarının 15. Bölümüne uygundur. Çalışma, aşağıdaki iki Koşula bağlıdır: (1) bu aygıt zararlı parazite neden olmaz ve (2) bu aygıt alınan her türlü paraziti, istenmeyen işleme sebep olabilen parazit de dahil olmak üzere kabul eder.
3) Mevzuat gereği, bu ürüne bir Mevzuat model numarası verilmiştir. Bu numara ürünün pazarlanma adı ile veya ürün numaraları ile karıştırılmamalıdır.
Boise, Idaho 83713, USA
1 Ağustos, 2005
Sadece mevzuat konuları için:
Avustralya'da Danışma Merkezi: | Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
Avrupa'da Danışma Merkezi: | Bulunduğunuz ülkedeki/bölgedeki Hewlett-Packard Satış ve Servis Bürosu veya Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, Böblingen, D-71034, Almanya, (FAKS: +49-7031-14-3143)
ABD'de Danışma Merkezi: | Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015, ABD, (Telefon numarası: 208-396-6000)


Ülkeye/bölgeye özgü güvenlik bildirimleri

Ülkeye/bölgeye özgü güvenlik bildirimleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Laser safety statement
  • Canadian DOC statement
  • Korean EMI statement
  • Finnish laser statement


Laser safety statement

Laser safety statement

ABD Gıda ve İlaç Dairesi'ne bağlı CDRH (Center for Devices and Radiological Health), 1 Ağustos 1976 tarihinden itibaren üretilmiş olan lazer ürünleri için bazı yönetmelikleri uygulamaya koymuştur. Bu yazıcı, 1968'de yürürlüğe giren Sağlık ve Güvenlik Radyasyon Kontrolü yasasına göre ABD Sağlık Bakanlığı (U.S. Department of Health and Human Services - DHHS) Radyasyon Performans Standardı uyarınca "Sınıf 1" olarak onaylanmıştır.

Yazıcının içinde yayılan radyasyon, koruyucu muhafazalar ve dış kapaklar tarafından tamamen hapsedildiğinden, lazer ışınının normal kullanımın hiçbir aşamasında dışarı kaçması imkansızdır.

UYARI!

Bu kılavuzda belirtilenler dışındaki denetimlerin, ayarların veya yöntemlerin uygulanması zararlı radyasyonun açığa çıkmasına neden olabilir.


Canadian DOC statement

Canadian DOC statement

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


Korean EMI statement

Korean EMI statement

EMI grafik bildirimi


Finnish laser statement

Finnish laser statement

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 3050/3052/3055/3390/3392 hepsi bir arada -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 3390/3392 -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 770-800 nm

Teho 5 mW

Luokan 3B laser


Sözlük
Sözlük

Sözlük

akım koruyucu | Güç kaynağını ve iletişim hatlarını elektrik akımlarından koruyan aygıt.
ayrılmış hat | Telefon veya faks aramaları için özel olarak kullanılan tek bir telefon hattı.
bağlantı | Aygıt yazılımından e-posta, elektronik faks ve OCR bağlantıları gibi diğer programlara bilgi göndermek için kullanılabilen bir programa veya aygıta bağlantı.
çözünürlük | Görüntünün, inç başına nokta (dpi) sayısıyla ölçülen kesinliği. Dpi ne kadar yüksek olursa çözünürlük o kadar artar.
DIMM | Çift girişli bellek modülü; belleği barındıran küçük bir devre kartı. Tek bir iç bellek modülünde (SIMM) 32 bit bellek yolu vardır, DIMM’de ise 64 bit yol vardır.
dosya biçimi | Dosya içeriğinin bir program veya program grubuyla yapılandırılma yolu.
DSL | Dijital abone hattı, telefon hatları üzerinden Internet'e yüksek hızla, doğrudan bağlantı sağlayan bir teknoloji.
e-posta (elektronik posta) | Elektronik postanın kısaltması. Öğeleri bir iletişim ağı üzerinden aktarmada kullanılabilen yazılım.
faks | "Facsimile"nin kısaltması. Yazdırılmış bir sayfanın elektronik kodlaması ve elektronik sayfanın telefon hattı üzerinden iletilmesi. Aygıt yazılımı, modem ve faks yazılımı gerektiren öğeleri elektronik faks programlarına gönderebilir.
faks ayarları | Ayarlandığında veya değiştirildiğinde, yapılan seçimi yeniden değiştirilene kadar kullanmayı sürdüren faksla ilgili öğeler. Aygıt için meşgul bir numaranın yeniden aranma sayısı örnek olarak gösterilebilir. Bu ayarlar, kontrol paneli menüsünde kendi bölümlerindedir.
faks işlevleri | Kontrol panelinden veya yazılımdan yapılan, yalnızca geçerli işi etkileyen veya belleği temizleme gibi Hazır durumuna dönmeden önce yalnızca bir kez yapılan faksla ilgili görevler. Bu işlevler, kontrol paneli menüsünde kendi bölümlerindedir.
filigranlar | Filigran, yazdırılan belgeye bir arka plan metni ekler. Örneğin, bir belgenin gizli olduğunu belirtmek üzere belgede arka plan metni olarak “Gizli” ifadesi yazdırılabilir. Önceden hazırlanmış filigranlardan da seçim yapılabilir, yazı tipi, boyut, açı ve stil değiştirilebilir. Yazıcı filigranı sadece ilk sayfaya veya tüm sayfalara yerleştirebilir.
gri tonlama | Renkli görüntüler gri tonlamalı hale dönüştürülürken, görüntünün açık ve koyu bölümlerini temsil eden gri gölgeler; renkler çeşitli gri gölgeler tarafından temsil edilir.
harmanlama | Birden fazla kopyalama işini kümeler halinde yazdırma işlemi. Harmanlama seçildiğinde, aygıt tüm kümeyi yazdırdıktan sonra ek kopyaları yazdırır. Bu özellik seçilmezse, aygıt bir sayfanın belirtilen miktarda kopyasını yazdırdıktan sonra diğer sayfalara geçer.
hepsi bir arada | Yazdırma, fakslama, kopyalama ve tarama gibi çok sayıda işlevi gerçekleştirebilen HP aygıtlarına verilen ad.
HP ToolboxFX | HP ToolboxFX, bir Web tarayıcısında açılan ve aygıt yönetimi ve sorun giderme araçlarına, katıştırılmış Web sunucusuna ve aygıt belgelerine erişim sağlayan bir Web sayfasıdır.HP ToolboxFX yazılımı, Windows 98, Windows Me veya Macintosh işletim sistemlerini desteklemez.
HP Yönlendirici | Belgeler üzerinde çalışırken kullanılan bir yazılım ekranı. Belge otomatik belge besleyiciye yerleştirilirken ve bilgisayar aygıta doğrudan bağlı durumdayken, HP Yönlendirici faks, kopyalama veya tarama işlemlerini başlatmak üzere bilgisayar ekranında görüntülenir.
inç başına nokta sayısı (dpi) | Yazdırma için kullanılan bir çözünürlük ölçüsü. Genel olarak, inç başına nokta sayısı arttıkça çözünürlük artar ve görüntünün ayrıntıları daha görünür hale gelir; dosya boyutu büyür.
inç başına piksel sayısı (ppi) | Tarama için kullanılan bir çözünürlük ölçüsü. Genel olarak, inç başına piksel sayısı arttıkça, çözünürlük artar, görüntüde daha fazla ayrıntı görülebilir ve dosyanın boyutu büyür.
ISDN | Entegre Servisler Dijital Ağı (ISDN), genel telefon ağı üzerinden tak kapsamlı dijital iletişim için uluslararası kabul gören bir settir.
kamu telefon ağı (PSTN) | Dünya çapındaki çevirmeli telefon ağı veya bu ağın bir kısmı. Kullanıcılara, yerel telefon değişim şirketleri üzerinden PSTN'ye bağlanmalarına olanak veren özel telefon numaraları atanır. Çoğu zaman bu ifade, başlangıçta normal telefon sinyalleri ve normal geçişli uzun mesafeli telefon devreleri kullanılarak oluşturulan bir yol üzerinden yürütülen veri ve diğer telefon dışı hizmetleri belirtmek için kullanılır.
kontrast | Bir görüntünün koyu ve açık alanları arasındaki fark. Değer düştükçe, gölgeler birbirine benzer. Değer yükseldikçe, gölgeler birbirinden daha fazla ayırt edilir hale gelir.
OBB | Otomatik belge besleyici (OBB). OBB, özgün belgeleri kopyalamak, taramak veya fakslamak üzere aygıta otomatik besleme için kullanılır.
optik karakter tanıma (OCR) yazılımı | OCR yazılımı bir metnin elektronik görüntüsünü, örneğin taranmış bir belgeyi, sözcük işlemci, elektronik çalışma sayfası ve veritabanı programlarının kullanabileceği bir hale getirir.
özel çalma | Bazı bölgelerde/ülkelerde bazı telefon şirketlerince sunulan, aynı telefon hattında iki veya üç telefon numarasının ayarlanmasını sağlayan hizmet. Her telefon numarasının farklı bir çalma sesi vardır ve faks makinesi, faks numarasının özel çalma sesini tanımak üzere yapılandırılabilir.
özel düzey değişimi (PBX) | Genelde büyük firmalar veya üniversiteler tarafından, kuruluşun içindeki tüm dahili telefonları bağlamak için kullanılan küçük bir telefon geçiş sistemidir. PBX, kamu telefon ağına (PSTN) bağlanır; gelen ve giden aramaları yönlendirmek için dahili telefonlarca kullanılan yönteme bağlı olarak elle veya çevirmeli olabilir. Genelde donanım telefon şirketinden kiralanmaz; müşteriye ait olur.
paylaşılan hat | Hem telefon, hem de faks aramaları için kullanılan tek bir telefon hattı.
Readiris | I.R.I.S. tarafından geliştirilmiş ve aygıt yazılımının içinde bulunan optik karakter tanıma (OCR) programı.
tarayıcı | Web sayfalarını bulmak ve açmak için kullanılan bir yazılım programı olan Web tarayıcının kısa söylenişi.
TWAIN | Tarayıcılar ve yazılım için bir endüstri standardı. TWAIN uyumlu bir programla birlikte TWAIN uyumlu bir tarayıcı kullanarak tarama işlemi program içinden başlatılabilir.
URL | Benzersiz kaynak adresi; belgelerin ve kaynakların Internet üzerindeki global adresi. Adresin ilk kısmı kullanılan iletişim kuralını, ikinci kısmı kaynağın bulunduğu IP adresini veya etki alanı adını belirtir.
USB | Evrensel seri yol (USB), USB Implementers Forum, Inc. tarafından geliştirilmiş olan, bilgisayarları ve çevre birimlerini bağlamak için kullanılan bir standarttır. USB tek bir bilgisayar USB portuı birden çok çevre birimine eşzamanlı olarak bağlayacak şekilde tasarlanmıştır.
virgül (,) | Faks arama sırasındaki bir virgül, aygıtın, arama sırasının o noktasında duraklayacağını gösterir.
WIA | Windows Görüntü Mimarisi (WIA), Windows Me ve Windows XP’de kullanılan bir görüntüleme mimarisidir. WIA uyumlu tarayıcı kullanılarak, bu işletim sistemlerinden bir tarama işi başlatılabilir.
yarım ton | Noktaların sayısını çeşitlendirerek gri tonlamayı taklit eden bir görüntü türü. Çok renkli alanlar çok sayıda, açık renkli alanlar az sayıda noktadan oluşur.
yazıcı sürücüsü | Yazıcı sürücüsü, yazılım programlarının aygıtın özelliklerine erişim sağlamak için kullandığı programdır. Yazıcı sürücüsü yazılım programının biçimlendirme komutlarını (örneğin sayfa sonları ve yazı tipi seçimi) yazıcı diline (Postscript veya PCL gibi) çevirir ve yazdırılacak dosyayı aygıta gönderir.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

Notlar

  • Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.
  • Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.
  • Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.
  • Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.


HTML Yardım Görüntüleyicisi'ni kullanma

HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma


Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.


Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | Alt+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | Alt+Sekme tuşu
Seçenekler menüsünü görüntülemek için. | Alt+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | Alt+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | Alt+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | Alt+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | Alt+Sol Ok veya Alt+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | Alt+Sağ Ok veya Alt+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | Alt+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya Alt+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | Alt+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | Alt+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | Alt+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | Yukarı Ok ve Aşağı Ok veya Page Up (Önceki Sayfa) Page Down (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | Sekme


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | Alt+C
Bir kitabı veya klasörü açmak ve kapatmak için. | Artı İşareti (+) ve Eksi İşareti (-) veya Sol Ok ve Sağ Ok
Bir konuyu seçmek için. | Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Enter


Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | Alt+N
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | Yukarı Ok ve Aşağı Ok
İlişkili konuyu görüntülemek için. | Alt+D


Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | Alt+S
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | Alt+L
Sonuçlar listesinden bir konu seçmek için. | Alt+T ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | Alt+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | Alt+M
Yalnızca konu başlıklarında arama yapmak için. | Alt+R


Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | Alt+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | Alt+A
Sık Kullanılanlar listesinden bir konu seçmek için. | Alt+P ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Seçilen konuyu listeden kaldırmak için. | Alt+R


Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.
  • İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.
  • Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.
  • Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.
  • Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.
  • Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın


Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.
  • Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.
  • Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.
Not İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.


Sık kullanılan yardım konularının listesini oluşturma

  1. Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.
  2. Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.
Notlar
  • Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.
  • Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.
  • Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.


Yardım konusunu kopyalama

  1. Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.
  2. Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.
  3. Konuyu içine kopyalamak istediğiniz belgeyi açın.
  4. İmleci bilginin görünmesini istediğiniz yere getirin.
  5. Düzen menüsünde Yapıştır'ı tıklatın.
Not Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.


Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

Not İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.


Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • Geri görüntülediğiniz en son konuya geri gider.
  • İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.
  • Sonraki içerik tablosunda listelenen bir sonraki konuya gider.
  • Önceki içerik tablosunda listelenen bir önceki konuya gider.
  • Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.
  • Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.
  • Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.
Not Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.


Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut
Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın.
İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın.
Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın.
Konu yazdırılır.

Not Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.