Руководство пользователя Broadcom с технологией Bluetooth®
Введение
Основные операции Bluetooth
Настройка соединения Bluetooth на компьютере
Использование других устройств Bluetooth с компьютером, поддерживающим соединение Bluetooth
Нормативная информация
Устранение неполадок
Примечания, замечания и предостережения
ПРИМЕЧАНИЕ. Примечание содержит информацию о том, как эффективнее использовать компьютер.
ЗАМЕЧАНИЕ. Замечание указывает на возможность повреждения аппаратного обеспечения или потери данных, а также содержит информацию о том, как предотвратить неисправность.
ПРЕДУПРЕЖДЕНИЕ. Предупреждение указывает на возможность материального ущерба, травмы либо смерти.
В информацию, содержащуюся в настоящем документе, могут вноситься изменения без предварительного уведомления об этом.
© 2007 Broadcom. Все права защищены.
Строго запрещается воспроизведение в любой форме без письменного разрешения корпорации Broadcom.
Товарные знаки, используемые в тексте: Broadcom является товарным знаком корпорации Broadcom и/или ее дочерних компаний в США, некоторых других странах и/или странах Европейского союза. Microsoft, Windows, Internet Explorer и Outlook являются зарегистрированными товарными знаками корпорации Майкрософт в США и других странах; Bluetooth является зарегистрированным товарным знаком корпорации Bluetooth SIG; Skype является товарным знаком компании Skype Limited; Avaya является товарным знаком корпорации Avaya Inc.; Vonage является зарегистрированным товарным знаком корпорации Vonage Holdings Corp,; AOL Instant Messenger является товарным знаком корпорации America Online Inc.; Google Talk является зарегистрированным товарным знаком корпорации Google Inc.; Yahoo! Messenger является товарным знаком корпорации Yahoo! Inc.
Другие товарные знаки и товарные названия, упоминаемые в данном документе, являются собственностью соответствующих владельцев.
Ноябрь 2007 г., Ред. A04


Введение.
Сведения о сети Bluetooth
Использование инструментов Bluetooth
Поддерживаемые операционные системы
&#174;Индикация типа устройства, статуса связывания и статуса соединения
Индикация типа службы, доступности и статуса соединения


Сведения о сети Bluetooth
Беспроводная технология Bluetooth обеспечивает связь на небольшом расстоянии (в пределах 10 метров) между устройствами Bluetooth без использования кабелей. При подключении двух устройств Bluetooth одно устройство может использовать другое или может быть использовано другим устройством по указанию пользователя.
Поскольку связь Bluetooth осуществляется по воздуху, для защиты от перехвата конфиденциальной информации можно настроить шифрование. К стандартным устройствам Bluetooth относятся:
•
HID-устройства, например мышь или клавиатура;
•
Компьютеры (настольные, портативные и PDA)
•
устройства обработки изображений (принтеры, сканеры и камеры);
•
принтеры;
•
аудиоустройства;
•
точки доступа к сети;
•
телефоны;
•
факсы.
Примеры использования устройством Bluetooth других устройств Bluetooth и, наоборот, использования другими устройствами устройства Bluetooth приведены ниже.
•
Использование гарнитуры с беспроводным телефоном или в Интернет-телефонии
•
Использование мыши, клавиатуры или игрового устройства
•
Использование устройства для прослушивания аудио, воспроизводимого другим устройством
•
Обмен файлами и визитными карточками
•
Синхронизация баз данных персонального информационного менеджера
•
Подключение к Интернету
•
Печать или отправка факса
Чтобы приступить к использованию компьютера, на котором включена функция Bluetooth, для выполнения конкретных задач, см. раздел Использование других устройств Bluetooth с компьютером, поддерживающим соединение Bluetooth.
Информацию об изменении параметров по умолчанию, с помощью которых осуществляется контроль работы функции Bluetooth на компьютере, см. в разделе Настройка соединения Bluetooth на компьютере.
Информацию об имеющихся инструментах Bluetooth и их использовании см. в разделе Использование инструментов Bluetooth.
При возникновении трудностей в процессе использования устройств Bluetooth см. раздел Поиск и устранение неисправностей.
Дополнительную информацию о функции Bluetooth см. в разделе Основные операции Bluetooth.


Использование инструментов Bluetooth
ПРИМЕЧАНИЕ. Некоторые из перечисленных ниже инструментов Bluetooth могут быть недоступны на вашем компьютере, поддерживающем соединение Bluetooth.
Bluetooth-окружение - обеспечение быстрого доступа к задачам Bluetooth и другим соединениям. Если для служб других устройств Bluetooth назначены ярлыки, они отображаются в папке Bluetooth-окружение. Ярлыки содержат имя устройства, а также имя и значок службы, которую предоставляет устройство. При установке соединения со службой появляется значок и в комментариях отображается описание (см. раздел &#174;Индикация типа устройства, статуса связывания и статуса соединения).
ПРИМЕЧАНИЕ. Если при открытии окна "Bluetooth-окружение" отображается панель папок, необходимо закрыть панель папок, чтобы в левой части окна Bluetooth-окружение отображались вкладки Задачи Bluetooth, Другие места и Таблица.
Мастер установки Bluetooth - с помощью мастера установки Bluetooth можно выполнить следующие действия.
•
Обнаружить другое устройство Bluetooth, которое можно использовать с вашим компьютером, поддерживающим соединение Bluetooth.
•
выбрать, какие службы, предоставляемые другим устройством Bluetooth, следует использовать.
Настройка Bluetooth - возможность изменения параметров по умолчанию, с помощью которых осуществляется контроль работы функции Bluetooth на компьютере. Для получения дополнительной информации см. раздел Настройка соединения Bluetooth на компьютере.
Быстрое соединение - инструмент, с помощью которого можно запустить службу другого устройства Bluetooth. Если служба использовалась ранее, с помощью быстрого соединения можно немедленно установить соединение с данной службой. Если служба ранее не использовалась, необходимо обнаружить устройство, которое ее предоставляет. Для получения инструкций см. Установка быстрого соединения.
Отключить или включить радио Bluetooth - этот инструмент (если имеется) позволяет включать и выключать функцию радио Bluetooth. Возможно, потребуется выключить радио Bluetooth на борту самолета. Информацию об использовании данного инструмента см. в разделе Отключить или включить радио Bluetooth.
Для получения доступа к инструментам Bluetooth щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений панели задач.
Кроме предоставления доступа к инструментам Bluetooth, значок Bluetooth в области уведомлений панели задач также указывает на состояние беспроводного адаптера Bluetooth.
Адаптер работает и радиомодуль включен.
Или адаптер, или радиомодуль отключен.
Адаптер работает, а используемый компьютер подсоединен к другому устройству Bluetooth.


&#174;Индикация типа устройства, статуса связывания и статуса соединения

®Индикация типа устройства, статуса связывания и статуса соединения
Тип, статус связывания и статус соединения удаленных устройств Bluetooth, которые находятся внутри диапазона и доступны для обнаружения, обозначаются с помощью значков, отображаемых в окне Все Bluetooth-окружение.
ПРИМЕЧАНИЕ. Для получения более подробной информации в меню Вид в Проводнике Windows выберите Подробно.
Значки, используемые для обозначения типа устройства, статуса связывания и статуса соединения, представлены в Таблица 1. Значки устройств.
ПРИМЕЧАНИЕ. Термин, отображаемый для определенного типа удаленного устройства, может не совсем точно совпадать с термином, используемым в таблице.
Таблица 1. Значки устройств
Тип устройства | Значок, обозначающий тип устройства, статус связывания и статус соединения
 | Не связан | Сопряжение выполнено | Соединение установлено
Аудиошлюз |  |  |
Аудиогарнитура |  |  |
Headphones (Наушники) |  |  |
Видеокамера |  |  |
Настольный компьютер |  |  |
Клавиатура |  |  |
Мышь |  |  |
Модем |  |  |
Точка доступа к сети |  |  |
Портативный компьютер |  |  |
Персональный Электронный Помощник |  |  |
Принтер |  |  |
Сотовый телефон |  |  |
Неизвестное устройство |  |  |


Индикация типа службы, доступности и статуса соединения
Если выполнена настройка, при которой во время создания пары с удаленным устройством создается ярлык, то тип, доступность и статус соединения служб, предоставляемых этим устройством, будут отображены в списке "Bluetooth-окружение".
Тип, доступность и статус соединения локальных служб, предоставляемых компьютером, отображены в списке Мое устройство.
ПРИМЕЧАНИЕ. Для получения более подробной информации в меню Вид в Проводнике Windows выберите Подробно.
Значки, используемые для обозначения типа службы, доступности и статуса соединения, представлены в Таблица 2. Значки служб.
ПРИМЕЧАНИЕ. Имя службы, отображаемое для определенного типа удаленного устройства, может не совсем точно совпадать с термином, используемым в таблице.
Таблица 2. Значки служб
Имя службы | Значок, обозначающий тип службы, а так же доступность и статус соединения
 | Доступен | Недоступно1 | Соединение установлено
Аудиошлюз |  |  |
Headphones (Наушники) |  |  |
Аудиогарнитура |  |  |
Передача файлов |  |  |
Bluetooth Imaging (Работа с изображениями Bluetooth) |  |  |
Доступ к сети |  |  |
Передача записей ПИМ |  |  |
Синхронизация ПИМ |  |  |
Dial-up Networking |  |  |
Принтер |  |  |
Последовательный порт Bluetooth |  |  |
Факс |  |  |
1
Служба может быть не доступна, так как она уже используется, или в виду недоступности или отсутствия в пределах диапазона устройства, предоставляющего службу.


Основные операции Bluetooth
Терминология
Поиск других устройств Bluetooth
Просмотр Bluetooth-служб
Установка быстрого соединения
Отключить или включить радио Bluetooth


Терминология
аутентификация
Функция безопасности Bluetooth, используемая для проверки подлинности. При первоначальной проверке подлинности необходимо, чтобы удаленным устройством был предоставлен PIN-код Bluetooth для устройства Bluetooth, устанавливающего соединение.
BDA
Адрес Bluetooth-устройства (назначенный производителем)
Устройство Bluetooth
Оборудование с включенной функцией Bluetooth, например компьютер, принтер, факс, мышь, клавиатура, телефон, гарнитура, наушники, камера или PDA.
Папка обмена Bluetooth
Папка самого верхнего уровня, к которой другое устройство Bluetooth имеет доступ. Устройства, для которых разрешен доступ к папке обмена Bluetooth, имеют доступ также ко всем вложенным папкам этого каталога и ко всем находящимся в них файлам.
ЗАМЕЧАНИЕ. По умолчанию папка обмена Bluetooth размещается в папке Мои документы. При необходимости переместить папку обмена Bluetooth не размещайте ее в корневом каталоге или системной папке. При размещении папки обмена Bluetooth в корневом каталоге или системной папке удаленные устройства могут повредить операционную систему на вашем компьютере.
Папка обмена Bluetooth используется службами передачи ПИМ-записей и передачи файлов. Местоположение папки может быть назначено на странице Свойства Bluetooth любой из этих служб. При изменении местоположения папки обмена Bluetooth для одной из данных служб, путь автоматически обновляется и для другой службы.
Служба работы с изображениями Bluetooth использует эту же папку для сохранения полученных изображений.
Bluetooth PIN-код
Ответ на запрос о PIN-коде Bluetooth отображается в виде буквенно-цифровой строки, содержащей до 16 символов. Его называют также ключом доступа, паролем, код-паролем или PIN-кодом.
Беспроводная технология Bluetooth
Беспроводная технология Bluetooth обеспечивает связь на небольшом расстоянии (в пределах 10 метров) между устройствами Bluetooth без использования кабелей. При подключении двух устройств Bluetooth одно устройство может использовать другое или может быть использовано другим устройством по указанию пользователя.
Клиентские приложения
Программы, позволяющие использовать службы Bluetooth, предоставляемые удаленными устройствами Bluetooth, на этом компьютере.
Dynamic Host Control Protocol
Протокол, используемый сервером для назначения адреса Протокола Интернета (IP) подключаемому устройству.
шифрование
Шифрование предназначено для перевода данных в нечитаемый формат с помощью секретного ключа или пароля. Для дешифрования данных требуется тот же ключ или пароль, который был использован для их шифрования.
устройство гарнитуры
Переносное устройство, оборудованное динамиком и микрофоном. Одни гарнитуры можно использовать как для телефонных вызовов, так и для прослушивания высококачественного стереозвука. Другие гарнитуры можно использовать только для телефонных вызовов, а также для воспроизведения и записи голоса.
HCI
Интерфейс хост-контроллера
Устройство пользовательского интерфейса (HID)
Устройство ввода, например мышь или клавиатура для отправки данных, вводимых пользователем, на компьютер.
Интернет-телефония
Технология, в которой для отправки и получения телефонных вызовов используется Интернет.
ключ связи
Генерируемый устройством уникальный ключ безопасности, которым обмениваются связанные устройства для идентификации перед установкой соединения. Ключи связи генерируются автоматически во время соединения двух устройств.
Локальные службы
Bluetooth-службы, такие как гарнитура, наушники, аудио шлюз, передача файлов и принтер, которые предоставляются с помощью используемого компьютера для других устройств Bluetooth. Bluetooth-службы предназначены для управления удаленным Bluetooth-устройством с помощью установленной в компьютере программы.
Мои Bluetooth-службы
См. раздел Локальные службы.
связанные устройства
Для обеспечения надежного (с проверкой подлинности и использованием шифрования) соединения устройства Bluetooth должны быть сопряжены. Связанные устройства автоматически обмениваются уникальным ключом связи при каждом соединении.
PDA
Персональный Электронный Помощник
ПИМ
Персональный информационный менеджер. Программа, такая как Microsoft® Outlook®, используемая для управления контактами, отправки и получения сообщений электронной почты и планирования событий и задач.
Безопасное подключение
Служба Bluetooth или настройка приложения, которая выводит запрос на ключ доступа или ключ связи при каждом подключении. Все данные, которые передаются во время соединения Bluetooth, зашифровываются. В зависимости от настройки других параметров может выдаваться также запрос на авторизацию.
ярлык
Значок, с помощью которого можно быстро открыть часто используемые программы, файлы, папки и диски. Если дважды щелкнуть такой значок, то откроется соответствующая папка или файл, и для этого не требуется их предварительный поиск. Для создания ярлыков не требуется изменение местоположения файлов, вместо этого на него дается ссылка, где бы он ни находился. Ярлык можно удалить, не удалив при этом связанный с ним файл. Можно также переименовать ярлык.
области уведомлений панели задач
Область на панели задач операционной системы Windows, в которой отображается время. В этой области могут также отображаться ярлыки, обеспечивающие быстрый доступ к программам. Здесь, обычно, размещается значок Bluetooth [image].


Поиск других устройств Bluetooth
Для поиска всех устройств Bluetooth в зоне досягаемости
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Просмотр Bluetooth-окружения.
2.
В разделе Bluetooth-окружение в пункте Задачи Bluetooth выберите Просмотреть устройства в зоне досягаемости.
Для поиска определенного устройства Bluetooth
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Просмотр Bluetooth-окружения.
2.
В разделе Bluetooth-окружение в пункте Задачи Bluetooth выберите Добавить Bluetooth-устройство.


Просмотр Bluetooth-служб
Bluetooth-службы предназначены для управления удаленным Bluetooth-устройством с помощью установленной в компьютере программы. Службы Bluetooth, установленные на используемом компьютере, приведены в списке Мое устройство. См. также Настройка свойств служб Bluetooth, предоставляемых данным компьютером.
Для просмотра моих Bluetooth-служб
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Просмотр Bluetooth-окружения.
2.
В разделе Bluetooth-окружение в пункте Задачи Bluetooth выберите Просмотр Bluetooth-служб.


Установка быстрого соединения
Чтобы выполнить быстрое соединение, щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений панели задач, выберите Быстрое соединение, имя службы, которой необходимо воспользоваться, и название устройства, предоставляющего эту службу.


Отключить или включить радио Bluetooth
Если имеется данный параметр, можно использовать программное средство для выключения или включения функции радио Bluetooth. Для использования данной функции щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений на панели задач, затем выберите Отключить радио Bluetooth или Включить радио Bluetooth в зависимости от текущего состояния радио.
Кроме того, можно включить или выключить радио с помощью клавиш FN+F2 на клавиатуре, если таковые имеются, или переключателя сбоку на компьютере. Чтобы выключить радио, сдвиньте переключатель назад, а чтобы включить радио, сдвиньте переключатель вперед.


Настройка соединения Bluetooth на компьютере
Назначение имени и типа для используемого компьютера
Включение или предотвращение доступа к данному компьютеру с помощью других устройств Bluetooth
Настройка свойств служб, предоставляемых данным компьютером
Настройка свойств приложений клиента, которые используются данным компьютером для доступа к службам, предоставляемым другими устройствами Bluetooth
Управление локальными устройствами Bluetooth
Назначение имени и типа для используемого компьютера
Имя, назначенное для используемого компьютера, отображается в других устройствах Bluetooth, если компьютер доступен для обнаружения (см. разделВключение или предотвращение доступа к данному компьютеру с помощью других устройств Bluetooth ). Имя компьютера по умолчанию назначается операционной системой. Параметр Тип компьютера определяет тип значка (см. раздел &#174;Индикация типа устройства, статуса связывания и статуса соединения), который будет использоваться для обозначения используемого компьютера на других устройствах Bluetooth.
Для изменения имени и типа компьютера
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Настройка Bluetooth.
2.
В окне Настройка Bluetooth перейдите на вкладку Общие и введите имя или тип нового компьютера в предоставленных полях.
Включение или предотвращение доступа к данному компьютеру с помощью других устройств Bluetooth
ПРИМЕЧАНИЕ. Из-за корпоративных политик безопасности некоторые функции Bluetooth могут быть недоступны. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
На вкладке Доступность окна Настройка Bluetooth можно выполнить следующие действия.
•
Включите обнаружение данного компьютера или запретите его обнаружение другими устройствами Bluetooth.
•
Выберите тип звукового уведомления (если доступно), которое будет выполняться вместе с визуальным уведомлением при запросе PIN-кода Bluetooth другим устройством Bluetooth.
•
Установите для данного компьютера функцию обработки вызовов Skype™ при использовании гарнитуры.
Для включения обнаружения данного компьютера другими устройствами Bluetooth
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Настройка Bluetooth.
2.
В окне Настройка Bluetooth выберите вкладку Доступность.
3.
Установите флажок Разрешить другим Bluetooth-устройствам находить этот компьютер.
ПРИМЕЧАНИЕ. Если позже снять флажок Разрешить другим Bluetooth-устройствам находить этот компьютер, устройства, которые до этого были подключены к компьютеру, останутся подключенными.
Для предотвращения обнаружения данного компьютера другими устройствами Bluetooth
•
Снимите флажок Разрешить другим Bluetooth-устройствам находить этот компьютер.
Для выбора типа звукового уведомления
1.
Выберите Выберите аудиофайл.
2.
Нажмите Обзор, выберите имя аудиофайла, который необходимо использовать, и нажмите Открыть.
3.
Нажмите кнопку Применить.
Настройка свойств служб Bluetooth, предоставляемых данным компьютером
Bluetooth-службы предназначены для управления удаленным Bluetooth-устройством с помощью установленной в компьютере программы. Устройство Bluetooth может предоставлять одну или больше служб. Дополнительную информацию об использовании устройств и служб Bluetooth см. в разделе Использование других устройств Bluetooth с компьютером, поддерживающим соединение Bluetooth.
Данный компьютер предоставляет следующие Bluetooth-службы.
•
Принтер
•
Bluetooth Imaging (Работа с изображениями Bluetooth)
•
Аудиошлюз
•
Гарнитура
•
Синхронизация ПИМ
•
Факс
•
Передача файлов
•
Передача записей ПИМ
•
Dial-up Networking
•
Доступ к сети
•
Последовательный порт Bluetooth
На вкладке Локальные службы окна Настройка Bluetooth можно выбрать свойства служб, предоставляемых данным компьютером для других устройств Bluetooth. По умолчанию для всех локальных служб установлены автоматический запуск, требование безопасного соединения и требование визуального и звукового уведомлений при попытке удаленного устройства подключиться к этой службе. Если установлен флажок Безопасное соединение и используемый компьютер пытается подключиться к другому устройству Bluetooth, оба устройства должны обменяться PIN-кодом Bluetooth . Эта процедура помогает с точностью определить устройство, к которому разрешен доступ. После обмена Bluetooth-устройствам разрешается шифровать данные.
Для установки свойств следующих служб
•
Принтер
•
Bluetooth Imaging (Работа с изображениями Bluetooth)
•
Аудиошлюз
•
Гарнитура
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Настройка Bluetooth.
2.
На вкладке Локальные службы выберите соответствующее имя службы и щелкните Свойства.
3.
Если не требуется запускать службу автоматически, на вкладке Общие в разделе Свойства Bluetooth снимите флажок Запускать автоматически.
4.
Если для службы не требуется безопасное соединение, снимите флажок Безопасное соединение.
5.
Если не требуется получать уведомления при попытке подключения удаленного устройства Bluetooth к службе, выберите вкладку Уведомления в разделе Свойства Bluetooth и установите флажок Без уведомления.
6.
Если необходимо изменить способ уведомления, снимите флажок С визуальным уведомлением или флажок Со звуковым уведомлением в зависимости от предпочтений пользователя.
7.
Если требуется изменить звук звукового уведомления, выберите другой аудиофайл в списке Имя аудиофайла.
Для установки параметров свойств для службы "Синхронизация ПИМ"
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Настройка Bluetooth.
2.
На вкладке Локальные службы выберите Синхронизация ПИМ и нажмите Свойства.
3.
Если не требуется запускать службу автоматически, на вкладке Общие в разделе Свойства Bluetooth снимите флажок Запускать автоматически.
4.
Если для службы не требуется безопасное соединение, снимите флажок Безопасное соединение.
5.
Чтобы включить синхронизацию для определенных типов данных, перейдите на вкладку Общие окна Свойства Bluetooth, а затем в каждом списке типов данных в группе Синхронизация выберите доступную запись ПИМ для каждого типа данных.
ПРИМЕЧАНИЕ. К доступным типам данных относятся следующие типы.
•
Визитные карточки
•
Записи календаря
•
Электронная почта
•
Примечания
5.
Если не требуется синхронизировать данные ПИМ с другим элементом ПИМ, поддерживающим Bluetooth, выберите Не синхронизировать.
6.
Для включения вложений электронной почты в разделе Вложения сообщений электронной почты установите флажок Включать вложения электронной почты, которые отправлены или получены на этом компьютере. Если не требуется включать вложения в сообщения электронной почты, снимите флажок.
7.
Если не требуется получать уведомления при попытке подключения удаленного устройства Bluetooth к службе, выберите вкладку Уведомления в разделе Свойства Bluetooth и установите флажок Без уведомления.
8.
Если необходимо изменить способ уведомления, снимите флажок С визуальным уведомлением или флажок Со звуковым уведомлением в зависимости от предпочтений пользователя.
9.
Если требуется изменить звук звукового уведомления, выберите другой аудиофайл в списке Имя аудиофайла.
Для установки свойств службы факса
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Настройка Bluetooth.
2.
На вкладке Локальные службы выберите службу Факс, затем нажмите кнопку Свойства.
3.
Если не требуется запускать службу автоматически, на вкладке Общие в разделе Свойства Bluetooth снимите флажок Запускать автоматически.
4.
Если для службы не требуется безопасное соединение, снимите флажок Безопасное соединение.
5.
В списке Модемы выберите модем, который необходимо использовать для службы факса.
6.
Если не требуется получать уведомления при попытке подключения удаленного устройства Bluetooth к службе, выберите вкладку Уведомления в разделе Свойства Bluetooth и установите флажок Без уведомления.
7.
Если необходимо изменить способ уведомления, снимите флажок С визуальным уведомлением или флажок Со звуковым уведомлением в зависимости от предпочтений пользователя.
8.
Если требуется изменить звук звукового уведомления, выберите другой аудиофайл в списке Имя аудиофайла.
Для установки свойств службы передачи файлов
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Настройка Bluetooth.
2.
На вкладке Локальные службы выберите службу Передача файлов, затем нажмите кнопку Свойства.
3.
Если не требуется запускать службу автоматически, на вкладке Общие в разделе Свойства Bluetooth снимите флажок Запускать автоматически.
4.
Если для службы не требуется безопасное соединение, снимите флажок Безопасное соединение.
5.
Если необходимо изменить местоположение папки обмена Bluetooth, нажмите кнопку Обзор и выберите новое местоположение для папки.
ЗАМЕЧАНИЕ. По умолчанию папка обмена Bluetooth размещается в папке Мои документы. При необходимости переместить папку обмена Bluetooth не размещайте ее в корневом каталоге или системной папке. При размещении папки обмена Bluetooth в корневом каталоге или системной папке удаленные устройства могут повредить операционную систему на вашем компьютере.
6.
Если необходимо разрешить удаленным пользователям изменять файлы и папки только для чтения, установите флажок Удаленные пользователи могут изменять файлы и папки.
7.
Если необходимо разрешить доступ к скрытым файлам и папкам, установите флажок Удаленные пользователи могут обращаться к скрытым файлам и папкам.
8.
Если не требуется получать уведомления при попытке подключения удаленного устройства Bluetooth к службе, выберите вкладку Уведомления в разделе Свойства Bluetooth и установите флажок Без уведомления.
9.
Если необходимо изменить способ уведомления, снимите флажок С визуальным уведомлением или флажок Со звуковым уведомлением в зависимости от предпочтений пользователя.
10.
Если требуется изменить звук звукового уведомления, выберите другой аудиофайл в списке Имя аудиофайла.
Для установки свойств службы передачи записей ПИМ
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Настройка Bluetooth.
2.
На вкладке Локальные службы выберите службу Передача записей ПИМ, затем нажмите кнопку Свойства.
3.
Если не требуется запускать службу автоматически, на вкладке Общие в разделе Свойства Bluetooth снимите флажок Запускать автоматически.
4.
Если для службы не требуется безопасное соединение, на вкладке Общие в разделе Свойства Bluetooth снимите флажок Безопасное соединение.
5.
Чтобы указать визитки для отправки на другие устройства, выберите Выбирать визитку при необходимости или Всегда отправлять одну и туже визитку в списке в разделе Запросы визиток. В противном случае выберите Никогда не отправлять визитку.
6.
Чтобы установить для данного компьютера функцию получения элементов ПИМ от удаленных устройств Bluetooth, выберите Сохранять в папку или Outlook Express (если имеется) во всех списках типов данных в разделе Полученные элементы. В противном случае выберите Не принимать.
7.
Если необходимо изменить местоположение папки обмена Bluetooth, нажмите кнопку Обзор и выберите новое местоположение для папки.
ЗАМЕЧАНИЕ. По умолчанию папка обмена Bluetooth размещается в папке Мои документы. При необходимости переместить папку обмена Bluetooth не размещайте ее в корневом каталоге или системной папке. При размещении папки обмена Bluetooth в корневом каталоге или системной папке удаленные устройства могут повредить операционную систему на вашем компьютере.
8.
Для включения вложений электронной почты в разделе Вложения сообщений электронной почты установите флажок Включать вложения электронной почты, которые отправлены или получены на этом компьютере. Если не требуется включать вложения в сообщения электронной почты, снимите флажок.
9.
Если не требуется получать уведомления при попытке подключения удаленного устройства Bluetooth к службе, выберите вкладку Уведомления в разделе Свойства Bluetooth и установите флажок Без уведомления.
10.
Если необходимо изменить способ уведомления, снимите флажок С визуальным уведомлением или флажок Со звуковым уведомлением в зависимости от предпочтений пользователя.
11.
Если требуется изменить звук звукового уведомления, выберите другой аудиофайл в списке Имя аудиофайла.
Для установки свойств службы удаленного доступа к сети
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Настройка Bluetooth.
2.
На вкладке Локальные службы выберите службу Удаленный доступ к сети, затем нажмите кнопку Свойства.
3.
Если не требуется запускать службу автоматически, на вкладке Общие в разделе Свойства Bluetooth снимите флажок Запускать автоматически.
4.
Если для службы не требуется безопасное соединение, снимите флажок Безопасное соединение.
5.
В списке Модемы выберите модем, который необходимо использовать со службой удаленного доступа к сети.
6.
Если не требуется получать уведомления при попытке подключения удаленного устройства Bluetooth к службе, выберите вкладку Уведомления в разделе Свойства Bluetooth и установите флажок Без уведомления.
7.
Если необходимо изменить способ уведомления, снимите флажок С визуальным уведомлением или флажок Со звуковым уведомлением в зависимости от предпочтений пользователя.
8.
Если требуется изменить звук звукового уведомления, выберите другой аудиофайл в списке Имя аудиофайла.
Для установки свойств службы доступа к сети
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Настройка Bluetooth.
2.
На вкладке Локальные службы выберите службу Доступ к сети, затем нажмите кнопку Свойства.
3.
Если не требуется запускать службу автоматически, на вкладке Общие в разделе Свойства Bluetooth снимите флажок Запускать автоматически.
4.
Если для службы не требуется безопасное соединение, снимите флажок Безопасное соединение.
5.
Чтобы позволить другим устройствам создать частную сеть с используемым компьютером, выберите Позволить другим устройствам создать частную сеть с используемым компьютером в списке Выбрать тип службы для поддержания удаленных устройств.
6.
Чтобы обеспечить доступ других устройств к сети Интеренет/ЛВС с данного компьютера, выберите в списке Обеспечить доступ других устройств к сети Интеренет/ЛВС с данного компьютера.
7.
Чтобы защитить другие устройства от создания сетевых подключений с данным компьютером, выберите в списке Не разрешать сетевые подключения к этому компьютеру.
8.
Если не требуется получать уведомления при попытке подключения удаленного устройства Bluetooth к службе, выберите вкладку Уведомления в разделе Свойства Bluetooth и установите флажок Без уведомления.
9.
Если необходимо изменить способ уведомления, снимите флажок С визуальным уведомлением или флажок Со звуковым уведомлением в зависимости от предпочтений пользователя.
10.
Если требуется изменить звук звукового уведомления, выберите другой аудиофайл в списке Имя аудиофайла.
Для установки свойств службы последовательного порта Bluetooth
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Настройка Bluetooth.
2.
На вкладке Локальные службы выберите службу Доступ к сети, затем нажмите кнопку Свойства.
3.
Если не требуется запускать службу автоматически, на вкладке Общие в разделе Свойства Bluetooth снимите флажок Запускать автоматически.
4.
Если для службы не требуется безопасное соединение, снимите флажок Безопасное соединение.
5.
В списке COM-порт выберите COM-порт, который необходимо использовать со службой удаленного доступа к сети.
6.
Если не требуется получать уведомления при попытке подключения удаленного устройства Bluetooth к службе, выберите вкладку Уведомления в разделе Свойства Bluetooth и установите флажок Без уведомления.
7.
Если необходимо изменить способ уведомления, снимите флажок С визуальным уведомлением или флажок Со звуковым уведомлением в зависимости от предпочтений пользователя.
8.
Если требуется изменить звук звукового уведомления, выберите другой аудиофайл в списке Имя аудиофайла.
Настройка свойств приложений клиента, которые используются данным компьютером для доступа к службам, предоставляемым другими устройствами Bluetooth
На вкладке Клиентские приложения окна Настройка Bluetooth можно выбрать свойства клиентских приложений, используемые на данным компьютере для доступа к службам других устройств Bluetooth.
Чтобы настроить свойства приложения, щелкните имя этого приложения, а затем нажмите кнопку Свойства. На вкладке Общие можно установить или снять флажок свойства Безопасное соединение. По умолчанию для всех клиентских приложений, кроме устройства пользовательского интерфейса, включено требование безопасного соединения.
Для определенных приложений, например, "Синхронизация ПИМ", "Передача записей ПИМ" и "Удаленный доступ к сети", можно настроить дополнительные параметры.
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
Клиентские приложения могут быть следующими.
•
Bluetooth Imaging (Работа с изображениями Bluetooth)
•
HID-устройство
•
Принтер
•
Аудиошлюз
•
Гарнитура
•
Синхронизация ПИМ
•
Факс
•
Передача файлов
•
Передача записей ПИМ
•
Dial-up Networking
•
Доступ к сети
•
Последовательный порт Bluetooth
Для установки свойств приложения синхронизации ПИМ
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Настройка Bluetooth.
2.
На вкладке Клиентские приложения выберите пункт Синхронизация ПИМ, а затем нажмите Свойства.
3.
Если для службы не требуется приложение для безопасного соединения, снимите флажок Безопасное соединение.
4.
Чтобы включить синхронизацию для определенных типов данных, в каждом списке типов данных в группе Синхронизация выберите доступную запись ПИМ для каждого типа данных.
ПРИМЕЧАНИЕ. К доступным типам данных относятся следующие типы.
•
Визитные карточки
•
Записи календаря
•
Электронная почта
•
Примечания
5.
Если не требуется синхронизировать данные ПИМ с другим элементом ПИМ, поддерживающим Bluetooth, выберите Не синхронизировать.
6.
Для включения вложений электронной почты в разделе Вложения сообщений электронной почты установите флажок Включать вложения электронной почты, которые отправлены или получены на этом компьютере. Если не требуется включать вложения в сообщения электронной почты, снимите флажок.
Для установки свойств приложения передачи записей ПИМ
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Настройка Bluetooth.
2.
На вкладке Клиентские приложения выберите Передача записей ПИМ, а затем нажмите Свойства.
3.
Если для службы не требуется приложение для безопасного соединения, снимите флажок Безопасное соединение.
4.
Чтобы указать визитки для отправки на другие устройства, выберите Выбирать визитку при необходимости или Всегда отправлять одну и туже визитку в списке в разделе Отправить визитку.
5.
Чтобы указать, где будут сохраняться входящие визитки, выберите Сохранять в папку или Outlook Express в списке в разделе Полученные визитки.
6.
Для включения вложений электронной почты в разделе Вложения сообщений электронной почты установите флажок Включать вложения электронной почты, которые отправлены или получены на этом компьютере. Если не требуется включать вложения в сообщения электронной почты, снимите флажок.
Для установки свойств приложения удаленного доступа к сети
ПРИМЕЧАНИЕ. Возможно, не удастся изменить параметры свойств из-за корпоративных политик безопасности. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] и выберите Настройка Bluetooth.
2.
На вкладке Клиентские приложения выберите Удаленный доступ к сети, а затем нажмите Свойства.
3.
Если для службы не требуется приложение для безопасного соединения, снимите флажок Безопасное соединение.
4.
В списке выберите модем, который необходимо использовать с приложением удаленного доступа к сети.
Управление локальными устройствами Bluetooth
Если на данном компьютере установлено более одного устройства Bluetooth, можно указать устройство, которое будет использоваться как предпочтительное. В целях экономии заряда аккумулятора можно отключить неактивные устройства. Здесь также отображаются следующие сведения о каждом устройстве.
Устройства
•
Имя
•
Состояние
-
Активно (предпочтительный)
-
Неактивный
-
Отключено
•
Тип
Свойства активного устройства
•
Состояние устройства - указывает на правильную работу устройства или на возникшие неполадки или конфликты.
•
Производитель - это компания, являющаяся производителем устройства.
•
Встроенные программы - это номер версии микропрограммы производителя.
•
Адрес устройства - это адрес Bluetooth-устройства, назначенный устройству при его производстве
•
Версия HCI - это номер версии спецификации Bluetooth, которой соответствует интерфейс хост-контроллера (HCI).
•
Модификация HCI - это номер модификации спецификации Bluetooth, которой соответствует интерфейс хост-контроллера (HCI).
•
Версия LMP - это номер версии спецификации Bluetooth, которой соответствует протокол администратора связи (LMP).
•
Подверсия LMP - это номер подверсии спецификации Bluetooth, которой соответствует протокол администратора связи (LMP).
ПРИМЕЧАНИЕ.
•
Единовременно можно включить только одно устройство Bluetooth.
•
При отключении или изменении статуса устройства Bluetooth на неактивный необходимо повторить процедуру связывания с другим устройствами Bluetooth.
Для управления устройствами Bluetooth, установленными на используемом компьютере
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Настройка Bluetooth.
2.
Выберите вкладку Диагностика.
Для отправки запроса активному устройству и обновления отображаемых данных в области "Свойства устройства"
•
На вкладке Диагностика нажмите кнопку Обновить.
Для отключения или включения определенного устройства Bluetooth
•
На вкладке Диагностика щелкните имя этого устройства и нажмите кнопку Отключить или Включить.
Для выбора радиоустройства Bluetooth, которое будет использоваться как предпочтительное
•
На вкладке Диагностика щелкните имя этого устройства и нажмите кнопку Задать предпочтения.
ПРИМЕЧАНИЕ.
•
Если при включении устройства Bluetooth для другого устройства Bluetooth установлено значение "Активно (предпочтительный)", состояние включенного радиоустройства автоматически переключается на "Неактивно", что означает, что его можно использовать, но оно не является предпочтительным устройством.
•
Если при включении устройства Bluetooth ни для одного из устройств Bluetooth не установлено значение "Активно (предпочтительный)", состояние включенного радиоустройства автоматически переключается на "Активно".
•
Если при открытом окне Настройка Bluetooth выполняется подключение или отключение устройства Bluetooth, нажмите кнопку Обновить для обновления отображаемой информации.
•
Если устройство не будет использоваться, отключите его в целях экономии заряда аккумулятора.


Использование других устройств Bluetooth с компьютером, поддерживающим соединение Bluetooth
Подключение клавиатуры, мыши или другого HID-устройства Bluetooth | Установка компьютера на получение файлов изображений, отправленных с камеры, сотового телефона или другого устройства Bluetooth | Обмен электронными визитными карточками с другим устройством Bluetooth и отправка других записей ПИМ на другое устройство
Прослушивание звуковых данных на используемом компьютере с помощью наушников Bluetooth или громкоговорителей другого компьютера | Отправка файлов или папок компьютера на другое устройство Bluetooth | Синхронизация базы данных ПИМ на используемом компьютере с базой данных ПИМ другого устройства Bluetooth
Воспроизведение звуковых данных с помощью проигрывателя Bluetooth на используемом компьютере | Отправка файлов из приложений Microsoft Office | Печать на принтере Bluetooth с используемого компьютера
Использование гарнитуры Bluetooth для телефонных вызовов | Отправка веб-страницы из Microsoft Internet Explorer | Печать с другого Bluetooth-устройства на стандартный принтер, который подключен к используемому компьютеру
Использование гарнитуры Bluetooth для воспроизведения и записи голоса | Отправка изображения из Microsoft Internet Explorer | Создание соединения через виртуальный последовательный порт между используемым компьютером и другим Bluetoot-устройством
Обеспечение доступа к файлам на другом устройстве Bluetooth | Подключение к Интернету через телефон и модем с поддержкой Bluetooth или другое устройство Bluetooth | Ответ на сообщения о безопасности и авторизации Bluetooth
Обеспечение доступа к файлам на используемом компьютере для других устройств Bluetooth | Использование возможностей факса на телефоне и модеме с поддержкой Bluetooth или другом устройстве Bluetooth |
Использование компьютера в качестве громкоговорящей связи для сотового телефона Bluetooth | Создание сетевого соединения с другим устройством Bluetooth или с локальной сетью (LAN) |
ПРИМЕЧАНИЕ. Из-за корпоративных политик безопасности некоторые функции Bluetooth могут быть недоступны. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.


Подключение клавиатуры, мыши или другого HID-устройства Bluetooth
ПРИМЕЧАНИЕ. Перед началом работы обратитесь к инструкциям по обеспечению доступности HID-устройства в руководстве, которые поставляются с устройством.
Для подключения клавиатуры, мыши или другого HID-устройства Bluetooth
1.
Проверьте, чтобы батарейки в клавиатуре, мыши или устройстве пользовательского интерфейса (HID) были правильно размещены и полностью заряжены, а также определите, где находится кнопка соединения.
2.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
3.
Обеспечьте доступность устройства для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
4.
Когда значок HID отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
5.
Если устройством пользовательского интерфейса является клавиатура, введите PIN-код Bluetooth, указанный в окне Установка безопасности Bluetooth, а затем нажмите клавишу ENTER.
-или-
•
Если HID-устройством является мышь или другое указывающее Bluetooth-устройство, поддерживающее простое сопряжение, нажмите Далее, а затем нажмите Готово.
•
Если HID-устройством является мышь или другое указывающее Bluetooth-устройство, не поддерживающее простое сопряжение, с помощью мыши или другого указывающего устройства выберите Нажмите здесь в поле Требуется подтверждение.
Теперь можно использовать устройство пользовательского интерфейса Bluetooth.


Прослушивание звуковых данных на используемом компьютере с помощью наушников Bluetooth или громкоговорителей другого компьютера
ПРИМЕЧАНИЕ. Перед началом работы обратитесь за инструкциями по обеспечению доступности наушников Bluetooth для обнаружения к руководству, которое поставляется с наушниками.
Для прослушивания звуковых данных с помощью наушников Bluetooth
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
Обеспечьте доступность наушников для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
3.
Когда значок наушников отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
Чтобы установить связь между наушниками и компьютером, в окне Установка безопасности Bluetooth, введите PIN-код, а затем нажмите кнопку Далее.
ПРИМЕЧАНИЕ. PIN-код см. в руководстве, которое поставляется с устройством.
5.
В списке Выбор Bluetooth-службы установите флажок для службы, обеспечивающей работу стереосистемы, затем нажмите кнопку Далее.
6.
На странице Страница завершения работы мастера установки Bluetooth нажмите кнопку Готово.
7.
Запустите проигрыватель мультимедиа на компьютере.
Для отключения службы стереонаушников
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
2.
Щелкните правой кнопкой мыши значок наушников, а затем нажмите Отсоединить.
Для прослушивания стереозвука с помощью громкоговорителей другого компьютера
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
2.
Выберите Просмотреть устройства в зоне досягаемости.
ПРИМЕЧАНИЕ. Возможно, потребуется несколько раз выбрать параметр Поиск устройств в зоне досягаемости, чтобы обнаружить компьютер назначения.
3.
Щелкните имя компьютера, а затем выберите Обнаружение доступных служб.
4.
Щелкните правой кнопкой мыши значок Стереосистема, затем выберите Подключить стереосистему.
ПРИМЕЧАНИЕ. Если для службы "Стереосистема" на компьютере назначения требуется безопасное соединение, следует отвечать на запросы о безопасности и авторизации Bluetooth, которые отображаются в области уведомлений на обоих компьютерах (см. раздел Ответ на сообщения о безопасности и авторизации Bluetooth).
5.
Запустите проигрыватель мультимедиа на компьютере.
Для отключения службы стереосистемы
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
2.
Щелкните значок Служба стереосистемы, а затем выберите Отсоединить.


Воспроизведение звуковых данных с помощью проигрывателя Bluetooth на используемом компьютере
Для воспроизведения звуковых данных с помощью проигрывателя Bluetooth на используемом компьютере
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
Обеспечьте доступность проигрывателя Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.
3.
Когда значок проигрывателя Bluetooth отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
В списке Выбор Bluetooth-службы установите флажок Аудиошлюз, затем нажмите кнопку Далее.
5.
Флажок Установить соединение устанавливается по умолчанию. Чтобы принять настройку по умолчанию и установить соединение автоматически, нажмите кнопку Готово.
Теперь можно воспроизвести звуковые данные с помощью проигрывателя Bluetooth на используемом компьютере.
Для отсоединения аудиошлюза
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
2.
Щелкните значок аудиопроигрывателя Bluetooth, а затем выберите Отсоединить.


Использование гарнитуры Bluetooth для телефонных вызовов
Компьютер, поддерживающий соединение Bluetooth, позволяет использовать гарнитуру для различных служб Интернет-телефонии и мгновенных сообщений, включая службы, предоставляемые Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo!, Messenger™ и MSN Messenger.
Для использования гарнитуры Bluetooth для телефонных вызовов
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
Обеспечьте доступность гарнитуры для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.
3.
Когда значок гарнитуры отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
Чтобы установить связь между гарнитурой и компьютером, в окне Установка безопасности Bluetooth, введите PIN-код, а затем нажмите кнопку Далее.
5.
В списке Выбор Bluetooth-службы установите флажок для службы, обеспечивающей работу гарнитуры, затем нажмите кнопку Далее.
6.
На странице Страница завершения работы мастера установки Bluetooth нажмите кнопку Готово.
Теперь гарнитуру можно использовать для выполнения и приема телефонных вызовов с помощью службы Интернет-телефонии или во время сеанса обмена мгновенными сообщениями.
Для использования гарнитуры с программой Skype
Приступить к использованию службы Skype можно сразу после подсоединения гарнитуры. Skype автоматически распознает гарнитуру, настроит параметры ввода и вывода звука, которые будут использованы для устройства, и будет направлять вызовы на ваше устройство. Можно использовать кнопки, имеющиеся на устройстве, для приема или отклонения вызова, его удержания, разрыва соединения или набора номера.
Для использования гарнитуры с программой Avaya IP Softphone
1.
Подсоедините гарнитуру и запустите программу Avaya IP Softphone.
2.
В меню Audio (Звук) выберите Audio Tuning Wizard (Мастер настройки звука).
3.
Выберите пункт Bluetooth Hands-free Audio (Гарнитура Bluetooth) и установите ее в качестве основного устройства для воспроизведения и записи.
4.
Нажмите кнопку Готово.
Вызовы будут автоматически направляться на гарнитуру. Можно использовать кнопки, имеющиеся на устройстве, для приема или отклонения вызова, его удержания, разрыва соединения или набора номера.
Для использования гарнитуры с другими программами Интернет-телефонии или обмена мгновенными сообщениями
1.
Подсоедините гарнитуру и запустите программу Интернет-телефонии или обмена мгновенными сообщениями.
2.
Настройте параметры воспроизведения (вывод звука) и записи (ввод звука) в программе, чтобы можно было использовать гарнитуру Bluetooth.
ПРИМЕЧАНИЕ. С помощью программного обеспечения Bluetooth можно установить качество звука с учетом звуковых характеристик аудиоустройства.
Для отключения гарнитуры
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
2.
Щелкните значок гарнитуры, а затем выберите Отсоединить.


Использование гарнитуры Bluetooth для воспроизведения и записи голоса
Для использования гарнитуры Bluetooth для воспроизведения и записи голоса
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
Обеспечьте доступность гарнитуры Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.
3.
Когда значок гарнитуры Bluetooth отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
Чтобы установить связь между гарнитурой и компьютером, в окне Установка безопасности Bluetooth, введите PIN-код, а затем нажмите кнопку Далее.
ПРИМЕЧАНИЕ. PIN-код см. в руководстве, которое поставляется с устройством.
5.
В списке Выбор Bluetooth-службы установите флажок для службы, обеспечивающей работу гарнитуры, затем нажмите кнопку Далее
6.
На странице Страница завершения работы мастера установки Bluetooth нажмите кнопку Готово.
7.
В списке гарнитур Bluetooth выберите используемый тип гарнитуры.
8.
Выберите приоритетную программу для голосового общения для использования с устройством гарнитуры.
Теперь можно открыть звуковое программное обеспечение и включить гарнитуру Bluetooth.
ПРИМЕЧАНИЕ.
•
При подключении устройства гарнитуры программное обеспечение Bluetooth автоматически настраивает параметры ввода/вывода или записи/воспроизведения программы для голосового общения.
•
С помощью программного обеспечения Bluetooth можно установить качество звука с учетом звуковых характеристик устройства.
Для отключения гарнитуры
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
2.
Щелкните правой кнопкой мыши значок гарнитуры, затем выберите Отключить.


Обеспечение доступа к файлам на другом устройстве Bluetooth
Для обеспечения доступа к файлам на другом устройстве Bluetooth
1.
Если другое устройство Bluetooth не является компьютером с включенной функцией Bluetooth, включите службу "Передача файлов" на другом устройстве (для получения инструкций см. руководство, прилагаемое к другому устройству Bluetooth).
2.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
3.
Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.
4.
Когда значок другого устройства отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
ПРИМЕЧАНИЕ. Если на другом устройстве было установлено свойство Безопасное соединение службы "Передача файлов" введите PIN-код, который требуется использовать, а затем нажмите клавишу ENTER. Оператор другого устройства должен знать PIN-код и быть всегда готовым ответить на запрос PIN-кода Bluetooth, отправленный с используемого компьютера (см. раздел Ответ на сообщения о безопасности и авторизации Bluetooth). В противном случае произойдет сбой процесса связывания устройств. После установки связи между двумя устройствами можно получить доступ к файлам на другом устройстве без соответствующего разрешения.
5.
В списке Выбор Bluetooth-службы установите флажок для службы "Передача файлов", затем нажмите кнопку Далее.
6.
Нажмите кнопку Готово.
Теперь можно получить доступ к файлам в папке обмена Bluetooth на другом устройстве Bluetooth. Для этого в разделе Bluetooth-окружение щелкните правой кнопкой мыши ярлык Передача файлов, а затем выберите Проводник, чтобы открыть папку обмена Bluetooth на другом Bluetooth-устройстве.


Обеспечение доступа к файлам на используемом компьютере для других устройств Bluetooth
Для обеспечения доступа к файлам на используемом компьютере для других устройств Bluetooth
•
Установите свойства для службы "Передача файлов", как описано в Настройка свойств служб Bluetooth, предоставляемых данным компьютером.
Теперь другие устройства Bluetooth могут получить доступ к файлам, которые находятся в папке обмена Bluetooth на вашем компьютере.
ПРИМЕЧАНИЕ. Если на используемом компьютере включить свойство Безопасное соединение службы передачи файлов, то при первой попытке подключения другого устройства к этому компьютеру необходимо ответить на отправленный запрос PIN-кода Bluetooth (см. раздел Ответ на сообщения о безопасности и авторизации Bluetooth). В противном случае произойдет сбой процесса связывания устройств. После установки связи между устройствами второе устройство получает доступ к файлам на используемом компьютере без разрешения на доступ.


Использование компьютера в качестве громкоговорящей связи для сотового телефона Bluetooth
Для использования компьютера в качестве громкоговорящей связи для сотового телефона
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
Обеспечьте доступность сотового телефона Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.
3.
Когда значок сотового телефона Bluetooth отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
Введите PIN-код телефона в поле Установка безопасности Bluetooth, а затем нажмите кнопку Далее.
5.
Используя сотовый телефон, ответьте на сообщение, отображаемое на его дисплее, в затем введите PIN-код с помощью клавиатуры сотового телефона.
6.
Нажмите кнопку Далее.
7.
В списке Выбор Bluetooth-службы установите флажок Голосовой шлюз, затем нажмите кнопку Далее.
8.
На странице Страница настройки соединения Bluetooth, нажмите кнопку Готово.
Теперь можно использовать компьютер в качестве громкоговорящей связи для сотового телефона.
ПРИМЕЧАНИЕ. Компьютер должен быть оснащен микрофоном.
Для отмены использования компьютера в качестве громкоговорящей связи для сотового телефона
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
2.
Щелкните правой кнопкой мыши значок сотового телефона, затем выберите Отключить.


Установка компьютера на получение файлов изображений, отправленных с камеры, сотового телефона или другого устройства Bluetooth
Для установки компьютера на получение файлов изображений, отправленных с камеры, сотового телефона или другого устройства Bluetooth
•
Установите свойства для службы работы с изображениями Bluetooth, как описано в Настройка свойств служб Bluetooth, предоставляемых данным компьютером.
Теперь можно выполнять прием файлов изображений. Инструкции по отправке файлов изображений на компьютер, поддерживающий соединение Bluetooth, см. в руководстве, поставляемом с камерой Bluetooth, сотовым телефоном или другим устройством Bluetooth. Полученные файлы хранятся в папке обмена Bluetooth на используемом компьютере.


Отправка файлов или папок компьютера на другое устройство Bluetooth
Для отправки файлов с используемого компьютера на другое устройство Bluetooth
1.
Убедитесь, что на Bluetooth-устройстве назначения включена служба передачи файлов (см. раздел Обеспечение доступа к файлам на другом устройстве Bluetooth).
2.
В Проводнике Windows откройте папку, в которой находится файл для отправки.
3.
Щелкните правой кнопкой мыши имя файла, выберите Отправить, Bluetooth, затем щелкните имя Bluetooth-устройства назначения.
Для отправки папок используемого компьютера на другое устройство Bluetooth
1.
Откройте Bluetooth-окружение.
2.
Выберите Просмотреть устройства в зоне досягаемости.
3.
Откройте Проводник Windows и найдите папку, которую требуется отправить.
4.
Скопируйте или перетащите папку на имя устройства назначения в списке Все Bluetooth-окружение.
ПРИМЕЧАНИЕ. При отправке папок на другое Bluetooth-устройство, когда включено свойство Безопасное подключение службы "Передача файлов" другого устройства Bluetooth, оператор другого Bluetooth-устройства должен разрешить доступ, если не установлен флажок Всегда разрешать этому устройству доступ к службе передачи файлов на моем компьютере в окне Авторизация передачи файлов Bluetooth. В противном случае передача файлов не удастся.
Отправленные файлы или папки будут расположены в папке обмена Bluetooth устройства назначения Bluetooth.


Отправка файлов из приложений Microsoft Office
Для отправки файла из приложения Microsoft® Office
1.
Запустите на используемом компьютере приложение Microsoft Office.
2.
Откройте файл, который требуется отправить.
3.
В меню Файл выберите Отправить, Bluetooth, затем щелкните имя устройства назначения.
-или-
•
Выберите Другой, щелкните имя устройства в списке Выберите устройство, затем нажмите OK.


Отправка веб-страницы из Microsoft Internet Explorer
Для отправки Веб страницы из Microsoft Internet Explorer®
1.
Откройте Internet Explorer и найдите веб-страницу, которую требуется отправить.
2.
Щелкните значок Оправить через Bluetooth на панели.
3.
Следуйте инструкциям мастера отправки через Bluetooth.


Отправка изображения из Microsoft Internet Explorer
Отправка выбранного изображения из Microsoft Internet Explorer
1.
Откройте Internet Explorer и найдите веб-страницу с изображением, которое требуется отправить.
2.
Щелкните изображение правой кнопкой мыши, а затем выберите Отправить на устройство Bluetooth.
3.
Следуйте инструкциям мастера отправки через Bluetooth.


Подключение к Интернету через телефон и модем с поддержкой Bluetooth или другое устройство Bluetooth
Для подключения к Интернету через телефон и модем с поддержкой Bluetooth или другое устройство Bluetooth, поддерживающее службу удаленного доступа к сети
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.
3.
Когда значок другого устройства отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
В списке Выбор Bluetooth-службы установите флажок для службы "Удаленный доступ к сети", затем нажмите кнопку Далее.
5.
Нажмите кнопку Готово.
6.
Если оператор мобильной службы требует указать имя пользователя и пароль, введите их в предоставленных полях.
7.
Введите номер поставщика услуг Интернет в поле Набор, затем выберите Набор.
ПРИМЕЧАНИЕ. Для обычных соединений GPRS можно оставить поля Имя пользователя и Пароль пустыми и в качестве номера телефона использовать *99#.
8.
Отвечайте на сообщения авторизации, которые отображаются на другом устройстве.
Для отключения соединения удаленного подключения
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
2.
Щелкните правой кнопкой мыши значок устройства, с которым установлено соединение удаленного доступа к сети, затем выберите Отключить.


Использование возможностей факса на телефоне и модеме с поддержкой Bluetooth или другом устройстве Bluetooth
Для использования возможностей факса на телефоне и модеме с поддержкой Bluetooth или другом устройстве Bluetooth, поддерживающем службу факса
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.
3.
Когда значок устройства отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
В списке Выбор Bluetooth-службы установите флажок для службы "Факс", затем нажмите кнопку Далее.
5.
Нажмите кнопку Готово.
Для отсоединения факса
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
2.
Щелкните правой кнопкой мыши значок устройства, к которому подключен факс, затем выберите Отключить.


Создание сетевого соединения с другим устройством Bluetooth или с локальной сетью (LAN)
Для создания сетевого соединения с другим устройством Bluetooth или с локальной сетью (LAN), используя сетевое соединение другого устройства
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.
3.
Когда значок устройства отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
В списке Выбор Bluetooth-службы установите флажок для службы "Доступ к сети", затем нажмите кнопку Далее.
5.
Нажмите кнопку Готово.
Для отключения доступа к сети
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
2.
Щелкните правой кнопкой мыши значок устройства, с которым установлено соединение с доступом к сети, затем выберите Отключить.


Обмен электронными визитными карточками с другим устройством Bluetooth и отправка других записей ПИМ на другое устройство
Для обмена электронными визитными карточками с другим устройством Bluetooth и отправки других записей ПИМ на другое устройство Bluetooth
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности устройства для обнаружения см. руководство, которое поставляется с устройством.
3.
Когда значок другого устройства отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
В списке Выбор Bluetooth-службы установите флажок для службы "Передача записей ПИМ", затем нажмите кнопку Далее.
5.
Нажмите кнопку Готово.
6.
Для обеспечения доступа ответьте на сообщение Microsoft Office Outlook.
7.
В списке Выберите визитную карточку Bluetooth выберите запись ПИМ, содержащую визитные карточки, которые необходимо отправить.
8.
Выберите одно или несколько имен контактов в списке, затем нажмите кнопку OK.
Если в свойствах Bluetooth приложение Microsoft Outlook выбрано в качестве местоположения полученных визитных карточек, то файл контактов отправляется в контакты Microsoft Outlook®. Если выбрано значение Сохранять в папку, визитные карточки отправляются в папку обмена Bluetooth.
ПРИМЕЧАНИЕ. Если свойство Безопасное соединение службы передачи записей ПИМ включено на одном из устройств, то при получении запроса на доступ принимающая сторона должна его разрешить. В противном случае передача записей ПИМ не удастся.


Синхронизация базы данных ПИМ на используемом компьютере с базой данных ПИМ другого устройства Bluetooth
Для синхронизации базы данных ПИМ на используемом компьютере с базой данных ПИМ другого устройства Bluetooth
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
Обеспечьте доступность другого устройства Bluetooth для обнаружения, а затем нажмите кнопку Далее в окне Настройка Bluetooth.
ПРИМЕЧАНИЕ. Для получения инструкций по обеспечению доступности другого устройства для обнаружения см. руководство, которое поставляется с устройством.
3.
Когда значок другого устройства отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
В списке Выбор Bluetooth-службы установите флажок для службы "Синхронизация ПИМ", затем нажмите кнопку Настроить.
5.
На вкладке Общие окна Свойства Bluetooth в группе Синхронизация выберите запись ПИМ (если она имеется), которую требуется синхронизировать, в каждом списке типов данных.
6.
Нажмите кнопку Далее.
7.
Нажмите кнопку Готово.
8.
Ответьте на сообщение в окне Авторизация Bluetooth-службы, чтобы разрешить доступ к службе "Синхронизация ПИМ".


Печать на принтере Bluetooth с используемого компьютера
Для выполнения печати на принтере Bluetooth с используемого компьютера
1.
Прочитайте руководство, прилагаемое к принтеру, чтобы убедиться, что он совместим с профилем Hardcopy Cable Replacement Profile (Профиль замены кабеля для твердых копий), и узнайте PIN-код или пароль Bluetooth.
2.
Включите принтер Bluetooth.
3.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
4.
В окне Настройка Bluetooth нажмите кнопку Далее.
5.
Когда значок принтера отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
ПРИМЕЧАНИЕ. Если в списке несколько принтеров, и вы не знаете точно, какой из них ваш, посмотрите серийный номер на этикетке на нижней стороне принтера и выберите принтер с таким же серийным номером. Серийный номер будет отображаться при перемещении указателя мыши по значку принтера.
6.
Введите PIN-код Bluetooth для принтера, а затем нажмите кнопку Далее.
ПРИМЕЧАНИЕ. Bluetooth PIN-код см. в руководстве, которое прилагается к принтеру Bluetooth.
7.
Убедитесь, что в списке Выбор Bluetooth-службы установлен флажок для профиля "Замена кабеля для твердых копий". Если флажок установлен, нажмите кнопку Готово. В противном случае щелкните мышью, чтобы установить этот флажок, затем нажмите Готово.
8.
Следуйте инструкциям Мастера добавления принтера.
ПРИМЕЧАНИЕ. Драйверы для принтера должны находиться в системе компьютера или на доступном компакт-диске.
9.
В окне Свойства нажмите кнопку OK, чтобы принять параметры по умолчанию или изменить их, и нажмите OK.
Теперь можно выполнить печать с используемого компьютера на принтер Bluetooth.


Печать с другого Bluetooth-устройства на стандартный принтер, который подключен к используемому компьютеру
Для печати с другого Bluetooth-устройства на стандартный принтер, который подключен к этому компьютеру
1.
Убедитесь, что локальный принтер подключен к компьютеру с помощью кабеля, выбран используемым по умолчанию и включен.
2.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Просмотр Bluetooth-окружения.
3.
Нажмите кнопку Просмотреть мои Bluetooth-службы.
4.
Правой кнопкой мыши щелкните значок Мой принтер и выберите Включить.
5.
Инструкции по печати на другое Bluetooth-устройство см. в руководстве, прилагаемом к Bluetooth-устройству.
-или-
•
При использовании компьютера, на котором включена функция Bluetooth, см. раздел Печать на принтере Bluetooth с используемого компьютера.
ПРИМЕЧАНИЕ. Если свойство Безопасное подключение для принтера установлено также и на другом компьютере, операторы обоих компьютеров должны быть на рабочих местах, чтобы при необходимости обеспечить доступ и предоставить PIN-код Bluetooth (см. раздел Ответ на сообщения о безопасности и авторизации Bluetooth). В дальнейшем доступ предоставляется автоматически, избавляя от необходимости указывать PIN-код.


Создание соединения через виртуальный последовательный порт между используемым компьютером и другим Bluetoot-устройством
Для создания соединения через виртуальный последовательный порт между используемым компьютером и другим Bluetooth-устройством
1.
Щелкните правой кнопкой мыши значок Bluetooth [image] в области уведомлений и выберите Добавить Bluetooth-устройство.
2.
В окне Настройка Bluetooth нажмите кнопку Далее.
3.
Когда значок другого устройства Bluetooth отобразится в списке Выбор Bluetooth-устройства, щелкните этот значок, а затем нажмите кнопку Далее.
4.
В списке Выбор Bluetooth-службы установите флажок для службы Последовательный порт, затем нажмите кнопку Далее.
5.
Нажмите кнопку Готово.
Оператор другого устройства Bluetooth должен всегда отвечать на все запросы авторизации (см. раздел Ответ на сообщения о безопасности и авторизации Bluetooth), отправляемые с используемого компьютера. Обратите внимание на имя COM порта, соответствующего соединению, а затем настройте программы на использование этого порта.
ПРИМЕЧАНИЕ. Не изменяйте настройку порта COM по умолчанию, если для этого нет особых причин.
Для отключения соединения по виртуальному последовательному порту
1.
На используемом компьютере откройте окно Bluetooth-окружение.
2.
Выберите Просмотреть устройства в зоне досягаемости.
3.
Щелкните правой кнопкой мыши значок устройства, с которым установлено беспроводное последовательное соединение, затем выберите Отключиться от последовательного порта Bluetooth.


Ответ на сообщения о безопасности и авторизации Bluetooth
Для ответа на сообщения о безопасности Bluetooth
При попытке установить безопасное соединение между двумя Bluetooth-устройствами в области уведомлений одного или обоих устройств может появиться запрос PIN-кода. Если проигнорировать этот запрос, то установить соединение не удастся. Чтобы разрешить выполнение безопасного соединения, щелкните мышью в любом месте сообщения Требуется Bluetooth PIN-код. Затем введите PIN-код. Если у другого устройства имеется постоянный PIN-код, введите этот PIN-код в поле Bluetooth PIN-код. В противном случае выберите строку хаотичных буквенно-цифровых символов и введите их в аналогичном порядке для обоих устройств.
Для ответа на сообщение об авторизации Bluetooth
Когда другое устройство Bluetooth предпримет попытку установки соединения с защищенной службой на этом компьютере, этот компьютер получит запрос на авторизацию, который отобразится в области уведомлений. Чтобы обеспечить доступ к этой службе, щелкните мышью в любом месте сообщения Запрос на Bluetooth-авторизацию и нажмите кнопку OK в Авторизация Bluetooth-службы.


Информация о соответствии стандартам
Стандарты
Безопасность
Общая информация о соответствии стандартам
Документы, санкционирующие использование радиоустройств


Безопасность
Беспроводные устройства Broadcom с технологией Bluetooth, как и другие радиопередающие устройства, излучает электромагнитную энергию в радиочастотном спектре. Уровень энергии, излучаемой данными устройствами, однако, ниже уровней электромагнитной энергии, излучаемой другими беспроводными устройствами, такими как мобильные телефоны. Беспроводные устройства Broadcom с технологией Bluetooth функционируют в соответствии с указаниями, приведенными в стандартах и рекомендациях по безопасности при использовании радиочастотных устройств. Эти стандарты и рекомендации отражают консенсус научного сообщества и являются результатом размышлений и исследований групп ученых, которые постоянно рассматривают и интерпретируют научную литературу по данному вопросу. В некоторых ситуациях или условиях использование беспроводного оборудования Broadcom с технологией Bluetooth может быть ограничено собственником здания или ответственными представителями соответствующих организаций.
Примерами таких ситуаций могут быть следующие:
•
Использование беспроводного оборудования Broadcom с технологией Bluetooth на борту самолетов или
•
использование беспроводного оборудования Broadcom с технологией Bluetooth в любых других местах, где возможность помех для других устройств или служб считается или является опасной.
При отсутствии точных сведений относительно возможности использования беспроводных устройств в конкретных организациях или условиях (например, в аэропорту) рекомендуется получить официальное разрешение на использование беспроводного оборудования Broadcom с технологией Bluetooth перед его использованием.
ПРЕДУПРЕЖДЕНИЕ.
•
Предупреждение о близости взрывоопасного устройства Не используйте портативный передатчик (например, устройство для беспроводных сетей) вблизи незакрытых взрывателей или во взрывоопасной среде, если только устройство не было изменено с целью использования в таких условиях.
•
Использование на борту самолета Согласно правилам FCC и FAA, использование радиочастотных беспроводных устройств на борту самолета запрещено, поскольку сигналы от этих устройств могут негативно влиять на работу важнейших приборов самолета.


Общая информация о соответствии стандартам
Беспроводные устройства Broadcom с технологией Bluetooth необходимо устанавливать и использовать в строгом соответствии с инструкциями изготовителя, описанными в документации пользователя, поставляемой совместно с изделием. Условия выдачи разрешений в отдельных странах см. в разделе Документы, санкционирующие использование радиоустройств. Корпорация Broadcom не несет ответственности ни за какие радио- или телевизионные помехи, явившиеся результатом несанкционированной модификации беспроводного оборудования Broadcom с технологией Bluetooth, или замены или подключения соединительных кабелей и оборудования, не указанных корпорацией Broadcom. За устранение помех, вызванных такой несанкционированной модификацией, заменой или присоединением, несет ответственность пользователь. Корпорация Broadcom и ее уполномоченные торговые представители или дистрибьюторы не несут ответственности за любой ущерб или нарушение правительственных постановлений, которые могут возникнуть при несоблюдении пользователем настоящих указаний.
США - Федеральная комиссия по связи (FCC)
Заявление FCC о радиоизлучении
ПРЕДУПРЕЖДЕНИЕ.
•
Излучаемая выходная мощность беспроводных устройств Broadcom с технологией Bluetooth значительно ниже предельных значений облучения радиоволнами, установленных в стандарте FCC. Тем не менее, беспроводные устройства Broadcom с технологией Bluetooth следует использовать таким образом, чтобы вероятность его воздействия на человека при нормальном режиме работы была минимальной. Чтобы исключить возможность превышения пределов облучения радиоволнами, указанных в стандарте FCC, пользователь (или любое другое лицо, находящееся поблизости) должен находиться на расстоянии не менее 20 см от антенны, встроенной в переносной компьютер.
•
Эти устройства были проверены и признаны соответствующими предельным значениям радиочастотного излучения, установленным FCC для переносных устройств (антенны, находящиеся на расстоянии 20 см от человека), и пригодным для использования в некоторых конкретных конфигурациях OEM. Подробную информацию об авторизованных конфигурациях см. на веб-узле http://www.fcc.gov/oet/ea, указав идентификатор FCC устройства.
Положение о радиопомехах
Данные устройства соответствуют требованиям Части 15 стандартов FCC. При работе устройств должны соблюдаться два следующих условия: (1) данные устройства не могут являться источником вредных помех и (2) данные устройства должны работать в условиях помех, которые могут вызывать сбои в работе.
Данное оборудование протестировано и признано соответствующим предельным значениям параметров для цифровых устройств Класса B в соответствии с Частью 15 стандартов FCC. Указанные предельные значения предназначены обеспечить надлежащую защиту от интерференционных помех при установке оборудования в жилых помещениях. Данное оборудование генерирует, использует в работе и способно излучать радиочастотную энергию. Если данное устройство установлено и эксплуатируется вопреки указанным инструкциям, оно может оказывать вредное воздействие в виде помех на средства радиосвязи. Однако не гарантируется отсутствие указанных помех в каждом конкретном случае установки. Если данное оборудование создает интерференционные помехи в работе средств радио- и телевизионного приема (это можно определить, выключив и затем вновь включив оборудование), пользователю следует попытаться устранить помехи с помощью одной или нескольких следующих мер:
•
изменить местоположение устройства;
•
увеличить расстояние между устройством и приемником;
•
подключить устройство к отдельной электрической розетке, а остальное электронное оборудование - к другим розеткам;
•
обратиться за помощью к дилеру или опытному специалисту-радиотехнику.
ПРИМЕЧАНИЕ.
•
Беспроводные устройства Broadcom с технологией Bluetooth необходимо устанавливать и использовать в строгом соответствии с инструкциями изготовителя, описанными в документации пользователя, поставляемой совместно с изделием. Несоблюдение данных инструкций при установке или эксплуатации устройства является нарушением требований Раздела 15 правил FCC. Модификации, не одобренные прямо корпорацией Broadcom, могут привести к лишению прав на эксплуатацию данного оборудования.
•
Устройства не должны располагаться рядом или работать вместе с любой другой антенной или передатчиком.
Бразилия
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Канада. Канадский промышленный стандарт (IC)
Данные устройства соответствуют промышленному стандарту RSS210 Industry Canada.
ПРЕДУПРЕЖДЕНИЕ. Воздействие радиоизлучения. Лицо, выполняющее монтаж данного радиооборудования, должно гарантировать такое расположение и ориентацию антенны, при котором она не будет создавать радиочастотное поле, превышающее ограничения стандарта Health Canada для всех слоев населения. См. Safety Code 6 (Правила техники безопасности 6), которые можно получить на веб-узле Министерства здравоохранения Канады по адресу: www.hc-sc.ca/rpb.
Европа. Заявление о соответствии европейским стандартам
Данное оборудование соответствует основополагающим требованиям директивы 1999/5/EC Европейского Союза.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
English
Настоящим корпорация Broadcom Corporation заявляет, что данное беспроводное устройство удовлетворяет всем основным требованиям и другим соответствующим положениям директивы 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Франция
Беспроводные частоты могут использоваться во всех городских учреждениях в личных или общественных целях при следующих условиях.
•
Использование внутри помещений: максимальная мощность (ЭИИМ) 100 мВт во всем частотном диапазоне от 2400 до 2483,5 МГц.
•
Использование вне помещений: максимальная мощность (ЭИИМ) 100 мВт в диапазоне от 2400 до 2454 МГц и максимальная мощность (ЭИИМ) 10 мВт в диапазоне от 2454 до 2483,5 МГц.
Корея
Использование данного радиооборудования запрещено по причинам, связанным с общественной безопасностью.
Тайвань DGT/NCC
Статья 12: Без разрешения организации DGT/NCC (Тайвань) пользователь не имеет права изменять частоту или мощность передачи или увеличивать или изменять первоначальную конструкцию или рабочие функции разрешенного к применению радиочастотного устройства малой мощности.
Статья 14: Радиочастотные устройства малой мощности не влияют на безопасность самолета и не создают помех при осуществлении разрешенных коммуникаций; если такое влияние или помехи имеют место, следует немедленно выключить устройство. К разрешенным коммуникациям относятся использование средств связи, соответствующих Закону о телекоммуникациях. На радиочастотные устройства малой мощности могут оказать воздействие любые помехи со стороны оборудования для разрешенных коммуникаций и радиоволновых устройств, используемых в промышленности, науке и медицине (ISM).


Документы, санкционирующие использование радиоустройств
Радиоустройство следует использовать только в тех странах, где это разрешено.
Во всех странах, кроме США и Японии, проверьте, чтобы в качестве значения параметра "Расположение" на вкладке Расположение раздела Язык и региональные стандарты (на панели управления) была указана страна, в которой вы используете беспроводное устройство Broadcom с технологией Bluetooth. Этим обеспечивается соответствие местным ограничениям по передаваемой мощности и оптимизируются эксплуатационные характеристики. Любое отклонение от допустимых параметров мощности и частоты для страны использования является нарушением национального законодательства и может преследоваться в соответствии с ним.


Поиск и устранение неисправностей
Не удается подключить сопряженное устройство из списка "Все Bluetooth-окружение".
•
Убедитесь, что питание устройства включено, устройство находится в диапазоне и доступно для обнаружения (для получения инструкций по выполнению действий, обеспечивающих доступность устройства для обнаружения, см. руководство, которое поставляется с устройством). Связанные устройства будут указаны в списке "Все Bluetooth-окружение" независимо от того, включены ли они, находятся внутри диапазона или в режиме, при котором устройство доступно для обнаружения.
•
Убедитесь, что включен радиомодуль Bluetooth (для получения инструкций см. руководство, которое поставляется с устройством). Если другое устройство является компьютером с функцией Bluetooth, проверьте наличие значка Bluetooth в области уведомлений (см. раздел Использование инструментов Bluetooth).
•
Если Bluetooth-устройство, кроме компьютера, подключено к другому Bluetooth-устройству (например, к гарнитуре с сотовым телефоном), необходимо отсоединить компьютер, а затем восстановить соединение.
ПРИМЕЧАНИЕ. Из-за корпоративных политик безопасности некоторые функции Bluetooth могут быть недоступны. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
Устройство, к которому необходимо подключиться, отсутствует в списке "Все Bluetooth-окружение".
•
Проверьте, включено ли питание устройства, находится ли устройство в диапазоне и доступно ли оно для обнаружения. См. Поиск других устройств Bluetooth.
Не удается выполнить печать на принтер Bluetooth с этого компьютера.
•
Если раньше печать на принтер выполнялась, убедитесь, что принтер находится в пределах действия, включен, работает правильно и подключен к используемому компьютеру.
•
Если раньше печать на принтер не выполнялась, проверьте, установлен ли принтер. Если нет, установите принтер в соответствии с инструкциями в разделе Печать на принтере Bluetooth с используемого компьютера. Если принтер установлен, убедитесь, что выполняемая процедура печати соответствует инструкциям.
ПРИМЕЧАНИЕ. Из-за корпоративных политик безопасности некоторые функции Bluetooth могут быть недоступны. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
Не удается выполнить печать с другого компьютера с функцией Bluetooth на стандартный принтер, который подключен к этому компьютеру.
•
Если печать на принтер ранее выполнялась, убедитесь, что он находится в диапазоне используемого компьютера и подключен к нему, компьютер и принтер включены, принтер работает правильно и он установлен в качестве принтера по умолчанию для этого компьютера.
•
Если раньше печать на принтер не выполнялась, проверьте, установлен ли принтер на компьютере, как указано в разделе Печать с другого Bluetooth-устройства на стандартный принтер, который подключен к используемому компьютеру? Если нет, выполните эти инструкции и повторите попытку.
ПРИМЕЧАНИЕ. Из-за корпоративных политик безопасности некоторые функции Bluetooth могут быть недоступны. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
Не удается отправить факс с помощью функции отправки факсов телефона Bluetooth, модема или другого устройства, поддерживающего факсимильную службу.
•
Устройство, поддерживающее факсимильную службу, можно настроить на использование другого устройства вместо факс-модема.
ПРИМЕЧАНИЕ. Из-за корпоративных политик безопасности некоторые функции Bluetooth могут быть недоступны. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.
Не удается настроить громкость наушников.
•
Проверьте, установлено ли для наушников минимальное значение громкости.
•
Настройте громкость с помощью регулятора громкости на проигрывателе мультимедиа, а не регулятора общего уровня громкости на компьютере.
Невозможно общаться по мобильному телефону или выполнить повторное соединение с мобильным телефоном.
•
Убедитесь, что мобильный телефон находится в режиме, доступном для проверки, в пределах действия и что радиомодуль Bluetooth включен. См. Поиск других устройств Bluetooth.
ПРИМЕЧАНИЕ. Из-за корпоративных политик безопасности некоторые функции Bluetooth могут быть недоступны. Если функция выключена ИТ-администратором, при попытке ее использования будет отображаться уведомляющее сообщение о выключении функции. Для получения дополнительной информации или при возникновении вопросов обратитесь к ИТ-администратору.