Broadcom ワイヤレス Bluetooth&(R) ユーザー ガイド

Broadcom ワイヤレス Bluetooth® ユーザー ガイド
はじめに
Bluetooth の基本操作
コンピュータで Bluetooth を設定する
Bluetooth 対応コンピュータで他の Bluetooth デバイスを使用する
法規制情報
トラブルシューティング
メモ、通告、および注意事項
メモ： 「メモ」は、コンピュータを適切に活用するための重要な情報を示します。
通告： 「通告」は、ハードウェアの損傷やデータの損失の可能性を示し、問題を回避する方法を説明します。
注意事項： 「注意事項」は、物的損害、人身傷害、死亡の可能性があることを示します。
このマニュアルの内容は、予告なしに変更される場合があります。
© 2007 Broadcom Corporation. All rights reserved.
Broadcom Corporation からの許可なしには、いかなる方法においてもこのマニュアルの複写、転載を固く禁じます。
このマニュアルでは、以下の商標が使用されています： Broadcom は、米国、その他の国や地域、および/または EU における Broadcom Corporation および/または関連組織の商標です。Microsoft、Windows、Internet Explorer、および Outlook は、米国およびその他の国や地域における Microsoft Corporation の登録商標です。Bluetooth は Bluetooth SIG の登録商標です。Skype は Skype Limited の商標です。Avaya は Avaya Inc. の商標です。Vonage は Vonage Holdings Corp, の登録商標です。AOL Instant Messenger は America Online Inc. の商標です。Google Talk は Google Inc. の登録商標です。Yahoo! Messenger は、Yahoo!Inc. の商標です。
本書で使用したその他の商標および名称は、各社が所有する商標です。
2007 年 11 月改訂 A04


はじめに
Bluetooth ネットワーキングの概要
Bluetooth ツールの使用
サポートされているオペレーティング システム
デバイスの種類、組み合わせのステータス、および接続ステータスの通知
サービスの種類、可用性、および接続ステータスの通知


Bluetooth ネットワーキングの概要
Bluetooth ワイヤレス テクノロジーは、ケーブルを使用せずに Bluetooth 対応デバイス間で短距離通信 (10 メートル以内) を行う技術です。2 つの Bluetooth デバイスを接続すると、ユーザーの指定に従って、他のデバイスを使用したり、他のデバイスから使用したりできます。
Bluetooth 通信は無線ブロードキャスト通信なので、暗号化を使用するよう設定して、機密データが傍受されないように通信内容を保護することができます。標準的な Bluetooth デバイスには次のような機器があります。
•
マウスやキーボードなどのヒューマン インターフェイス デバイス
•
コンピュータ (デスクトップ、ノート、PDA)
•
イメージング デバイス (プリンタ、スキャナ、カメラ)
•
プリンタ
•
オーディオ デバイス
•
ネットワーク アクセス ポイント
•
電話
•
ファックス
Bluetooth デバイス間の利用形態には、次のようなものがあります。
•
ワイヤレス電話またはインターネット テレフォニーを装備したハンズフリー オーディオ デバイスの使用
•
ワイヤレス マウス、キーボード、ゲーム コントローラなどの使用
•
Bluetooth デバイスを使用して、別のデバイスで再生されているオーディオを聴く
•
ファイルや名刺の交換
•
PIM (Personal Information Manager) データベースの同期
•
インターネットへの接続
•
ファックスの印刷と送信
目的別の Bluetooth 対応コンピュータの使い方については、「Bluetooth 対応コンピュータで他の Bluetooth デバイスを使用する」を参照してください。
コンピュータ上の Bluetooth の動作のデフォルト設定を変更するには、「コンピュータで Bluetooth を設定する」を参照してください。
利用可能な Bluetooth ツールの紹介と使い方については、「Bluetooth ツールの使用」を参照してください。
Bluetooth を使用していて問題が発生した場合は、「トラブルシューティング」を参照してください。
Bluetooth の全般的な機能については、「Bluetooth の基本操作」を参照してください。


Bluetooth ツールの使用
メモ： 以下の Bluetooth ツールには、お使いの Bluetooth 対応コンピュータでご利用いただけないものもあります。
[My Bluetooth Places] — よく使う Bluetooth 機能や場所の一覧を表示します。他の Bluetooth デバイスのサービスへのショートカットを設定すると、そのショートカットは [My Bluetooth Places] に表示されます。ショートカットは、デバイス名およびデバイスが提供するサービスの名前とアイコンから構成されます。サービスへの接続状態は、アイコンの表示と [コメント] の下に表示される説明を見ればわかります (「デバイスの種類、組み合わせのステータス、および接続ステータスの通知」参照)。
メモ： [My Bluetooth Places] を開いたときに [フォルダ] ペインが表示されている場合、[My Bluetooth Places] の左のペインにある [Bluetooth タスク]、[リンク]、および [詳細] を表示するには、[フォルダ] ペインを閉じる必要があります。
[Bluetooth Setup ウィザード] — 次のような作業が簡単に行えます。
•
お使いの Bluetooth 対応コンピュータで使用する他の Bluetooth デバイスを検索します。
•
使用する他の Bluetooth デバイスが提供するサービスを選択します。
[Bluetooth 設定] — コンピュータ上での Bluetooth のデフォルト動作設定を変更するために使用します。詳細については、「コンピュータで Bluetooth を設定する」を参照してください。
[クイック接続] — 他の Bluetooth デバイスのサービスの利用を開始するためのツールの 1 つです。[クイック接続] を使用すると、以前に使ったことのあるサービスに即座に接続できます。以前に使ったことのないサービスを使用する場合は、サービスを提供するデバイスを検索する必要があります。詳細については、「クイック接続を作成する」を参照してください。
[Bluetooth 無線の無効/有効を切り替える] — このツールを使用できる場合は、Bluetooth 無線をオンまたはオフにすることができます。民間航空機に搭乗する際には Bluetooth 無線をオフにしなければならない場合があります。このツールの使い方については、「Bluetooth 無線の無効/有効を切り替える」を参照してください。
Bluetooth ツールにアクセスするには、タスク トレイの Bluetooth アイコン [image] を右クリックします。
タスク トレイの Bluetooth アイコンは、Bluetooth のツールへのアクセス機能のほかに、ワイヤレス Bluetooth アダプタのステータスも表します。
アダプタは動作中で、無線がオンになっています。
アダプタは動作していないか、無線がオフになっています。
アダプタは動作中で、このコンピュータは他の Bluetooth デバイスに接続されています。


デバイスの種類、組み合わせのステータス、および接続ステータスの通知
通信範囲内にあり検索可能なリモート Bluetooth デバイスの種類、組み合わせのステータス、および接続ステータスは、[Bluetooth Neighborhood 全体] に表示されるアイコンで示されます。
メモ： 詳細については、Windows のエクスプローラの [表示] メニューで [詳細] をクリックします。
デバイスの種類、組み合わせのステータス、および接続ステータスを示すアイコンは、表 1. デバイス アイコンに記載されています。
メモ： 特定の種類のリモート デバイスに表示される用語は、表で使用されている用語と正確に一致しない場合があります。
表 1. デバイス アイコン
デバイスの種類 | デバイスの種類、組み合わせのステータス、および接続のステータスを表すアイコン
 | 組み合わせ解除 | 組み合わせ済み | 接続中
オーディオ ゲートウェイ |  |  |
オーディオ ヘッドセット |  |  |
ヘッドフォン |  |  |
カメラ |  |  |
デスクトップ コンピュータ |  |  |
キーボード |  |  |
マウス |  |  |
モデム |  |  |
ネットワーク アクセス ポイント |  |  |
ラップトップ コンピュータ |  |  |
携帯情報端末 (PDA) |  |  |
プリンタ |  |  |
携帯電話 |  |  |
不明なデバイス |  |  |


サービスの種類、可用性、および接続ステータスの通知
リモート デバイスと組み合わせたときにショートカットが作成されるように指定した場合、デバイスが提供するサービスの種類、可用性、接続ステータスが、[My Bluetooth Places] に表示されます。
このコンピュータが提供するローカル サービスの種類、可用性、および接続ステータスは、[デバイス] に表示されます。
メモ： 詳細については、Windows のエクスプローラの [表示] メニューで [詳細] をクリックします。
サービスの種類、可用性、および接続ステータスを示すアイコンは、表 2. サービス アイコンに記載されています。
メモ： 特定の種類のリモート デバイスに表示されるサービス名は、表で使用されている用語と正確に一致しない場合があります。
表 2. サービス アイコン
サービスの名前 | サービスの種類、可用性、および接続ステータスを表すアイコン
 | 有効 | 使用不可1 | 接続中
オーディオ ゲートウェイ |  |  |
ヘッドフォン |  |  |
オーディオ ヘッドセット |  |  |
ファイル転送 |  |  |
Bluetooth イメージング |  |  |
ネットワーク アクセス |  |  |
PIM アイテム転送 |  |  |
PIM の同期 |  |  |
ダイアルアップ ネットワーク |  |  |
プリンタ |  |  |
Bluetooth シリアル ポート |  |  |
ファックス |  |  |
1
サービスが使用中の場合、またはサービスを提供するデバイスが通信範囲内にないなどの理由で利用できない場合は、サービスを利用できない場合があります。


Bluetooth の基本操作
用語
他の Bluetooth デバイスを検索する
Bluetooth サービスを表示する
クイック接続を作成する
Bluetooth 無線の無効/有効を切り替える


用語
認証
ID を識別するために使用される Bluetooth のセキュリティ機能です。最初の認証プロセスにおいて、接続を開始する Bluetooth デバイスは、リモート デバイスに対して Bluetooth PIN コードの入力を要求します。
BDA
Bluetooth デバイス アドレス (Bluetooth Device Address)。製造元によって割り当てられるアドレスです。
Bluetooth デバイス
コンピュータ、プリンタ、ファックス、マウス、キーボード、電話、ヘッドセット、ヘッドフォン、カメラ、PDA などの Bluetooth 対応ハードウェアです。
Bluetooth 交換フォルダ
他の Bluetooth デバイスがアクセスする最上位フォルダです。Bluetooth 交換フォルダへのアクセスが許可されているデバイスは、交換フォルダ内のすべてのサブフォルダおよび、サブフォルダ内のすべてのファイルにアクセスできます。
通告： デフォルトでは、Bluetooth 交換フォルダはマイ ドキュメント内に配置されます。Bluetooth 交換フォルダの場所を変更する場合は、ルート ディレクトリやシステム フォルダに置かないようにしてください。Bluetooth 交換フォルダをルート ディレクトリやシステム フォルダに置くと、リモート デバイスがコンピュータのオペレーティング システムに対して破壊的な操作を行える可能性が生じます。
Bluetooth 交換フォルダは、PIM アイテム転送サービスとファイル転送サービスで共有されます。フォルダの場所は、どちらのサービスの [Bluetooth のプロパティ] ページからも指定できます。Bluetooth 交換フォルダの場所を一方のサービスで変更すると、もう一方のサービスでも自動的にパスが更新されます。
Bluetooth イメージング サービスも、このフォルダを、受信した画像の保存に使用します。
Bluetooth セキュリティ コード
Bluetooth PIN コード要求に対する応答として入力する最大 16 文字の英数字文字列です。パスキー、パスワード、パスコード、PIN コードなどの名称で呼ばれることもあります。
Bluetooth ワイヤレス テクノロジー
Bluetooth ワイヤレス テクノロジーは、ケーブルを使用せずに Bluetooth 対応デバイス間で短距離通信 (10 メートル以内) を行う技術です。2 つの Bluetooth デバイスを接続すると、ユーザーの指定に従って、他のデバイスを使用したり、他のデバイスから使用したりできます。
クライアント アプリケーション
リモート Bluetooth デバイスが提供する Bluetooth サービスを利用する、このコンピュータ上のソフトウェア アプリケーションです。
DHCP (Dynamic Host Control Protocol)
サーバーが接続デバイスにインターネット プロトコル (IP) アドレスを割り当てるのに使用するプロトコルです。
暗号化
秘密のキーまたはパスワードを使用して、データを不可読なフォーマットに変換することを意味します。データの解読には、暗号化に使用したのと同じキーまたはパスワードが必要になります。
ハンズフリー オーディオ デバイス
スピーカーとマイクを装備した、ウェアラブル デバイス。電話と高品位ステレオ オーディオの観賞に使用できる一部のハンズフリー オーディオ デバイス。他のハンズフリー オーディオ デバイスは、通話と音声の録音・再生のみに使用できます。
HCI
ホスト コントローラ インターフェイス (Host Controller Interface)。
ヒューマン インターフェイス デバイス (HID)
ユーザーの入力をコンピュータに送信する、マウスやキーボードなどの入力デバイス。
インターネット テレフォニー
インターネットを使用して電話の発信と着信ができる技術。
リンク キー
組み合わせられたデバイス間で、接続を確立する前の認証用に交換される一意の内部生成キーです。リンク キーは、2 つのデバイスを組み合わせたときに自動的に生成されます。
ローカル サービス
ヘッドセット、ヘッドフォン、オーディオ ゲートウェイ、ファイル転送、プリンタなど、このコンピュータが他の Bluetooth デバイスに提供する Bluetooth サービスです。Bluetooth サービスは、コンピュータにインストールされたプログラムとリモートの Bluetooth デバイスとの間で、アクションを実行するために使用されます。
Bluetooth サービス
「ローカル サービス」の項参照。
組み合わせられたデバイス
Bluetooth デバイスは、セキュリティ保護 (認証と暗号化) された接続を確立する前に、組み合わせを実行する必要があります。組み合わせられたデバイスは、一意のリンク キーを共有します。リンクキーは、接続が行われるたびに自動的に交換されます。
PDA
携帯情報端末 (personal diginal assistant)
PIM
個人情報マネージャ (Personal Information Manager)。Microsoft® Outlook® など、連絡先の管理、電子メールの送受信、スケジュールの管理などに使用するプログラムです。
セキュリティ保護された接続
Bluetooth サービスまたはアプリケーションのプロパティ設定の 1 つです。接続を試みるたびにパスキーまたはリンク キーを要求します。Bluetooth 接続で交換されるすべてのデータが暗号化されます。他の設定オプションによっては、認証も必要になります。
ショートカット
頻繁に使用するプログラム、ファイル、フォルダ、ドライブなどへのクイック アクセスを提供するアイコンです。ショートカットをダブルクリックするだけで、対応するフォルダやファイルが開き、それらを探す手間が省けます。ショートカット アイコンはファイルの場所を変更しません。ファイルの場所に関係なく、単純にリンクを作成するだけです。ショートカットを削除しても、リンク先のファイルは削除されません。また、ショートカットの名前を変更することもできます。
タスク トレイ
Windows のタスクバーの、時刻が表示されている領域です。この領域には、プログラムへのクイック アクセスを提供するショートカットを格納することもできます。Bluetooth アイコン [image] は通常ここに表示されます。


他の Bluetooth デバイスを検索する
通信範囲内に存在するすべての Bluetooth デバイスを検索するには：
1.
Bluetooth アイコン [image] を右クリックし、[My Bluetooth Places を展開] をクリックします。
2.
[Bluetooth タスク] の [My Bluetooth Places] で、[範囲内のデバイスを表示] をクリックします。
特定の Bluetooth デバイスを検索するには：
1.
Bluetooth アイコン [image] を右クリックし、[My Bluetooth Places を展開] をクリックします。
2.
[Bluetooth タスク] の [My Bluetooth Places] で、[Bluetooth デバイスの追加] をクリックします。


Bluetooth サービスを表示する
Bluetooth サービスは、コンピュータにインストールされたプログラムとリモートの Bluetooth デバイスとの間で、アクションを実行するために使用されます。このコンピュータにインストールされている Bluetooth サービスは、[デバイス] リストに表示されます。「コンピュータが提供する Bluetooth サービスのプロパティを設定する」も参照してください。
コンピュータにインストールされている Bluetooth サービスを表示するには：
1.
Bluetooth アイコン [image] を右クリックし、[My Bluetooth Places を展開] をクリックします。
2.
[Bluetooth タスク] の [My Bluetooth Places] で、[Bluetooth サービスの表示] をクリックします。


クイック接続を作成する
クイック接続を作成するには、タスク トレイの Bluetooth アイコン [image] を右クリックし、[クイック接続] をポイントします。サービス一覧が表示されるので、使用するサービスの名前をポイントしてから、そのサービスを提供するデバイスの名前をクリックします。


Bluetooth 無線の無効/有効を切り替える
ソフトウェア ツールを使用して Bluetooth 無線を無効または有効にすることができます。タスク トレイの Bluetooth アイコン [image] を右クリックし、無線の現在の状態に応じて、[Bluetooth 無線を無効にする] または [Bluetooth 無線を有効にする] をクリックします。
また、キーボードで FN+F2 キーを押して無線のオンとオフを切り替えることも、コンピュータの横にスライド スイッチがあればそれを使用して切り替えることもできます。スライド スイッチは、後方にスライドさせると無線がオフになり、前方にスライドさせると無線がオンになります。


コンピュータで Bluetooth を設定する
コンピュータに名前と種類を割り当てる
他の Bluetooth デバイスからのアクセスを有効または無効にする
コンピュータが提供するサービスのプロパティを設定する
他の Bluetooth デバイスのサービスへのアクセスに使用するクライアント アプリケーションのプロパティを設定する
ローカル Bluetooth デバイスを管理する
コンピュータに名前と種類を割り当てる
コンピュータに割り当てた名前は、そのコンピュータを検索可能に設定すると、他の Bluetooth デバイスに表示されます (「他の Bluetooth デバイスからのアクセスを有効または無効にする」を参照)。デフォルトのコンピュータ名は、オペレーティング システムによって割り魔?られた名前です。[コンピュータの種類] 設定により、他の Bluetooth デバイスにこのコンピュータを示すアイコンの種類 (「デバイスの種類、組み合わせのステータス、および接続ステータスの通知」参照) が決定します。
コンピュータの名前または種類を変更するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックし、[Bluetooth 設定] をクリックします。
2.
[Bluetooth 設定] で [全般] タブをクリックし、フィールドにコンピュータの新しい名前または種類を入力します。
他の Bluetooth デバイスからのアクセスを有効または無効にする
メモ： 企業のセキュリティ ポリシーによっては、この特定の Bluetooth 機能を利用できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
[Bluetooth 設定] の [接続設定] タブで行う作業は次のとおりです。
•
他の Bluetooth デバイスからのこのコンピュータの検索を有効または無効にします。
•
コンピュータが対応していれば、他の Bluetooth デバイスが Bluetooth セキュリティ コードを要求したときに、表示される通知のほかに、必要に応じて音声での通知を指定できます。
•
ハンズフリー デバイスを使用した Skype™ の通話を処理できるようにします。
他の Bluetooth デバイスからこのコンピュータを検索できるようにするには：
1.
Bluetooth アイコン [image] を右クリックして、[Bluetooth 設定] をクリックします。
2.
[Bluetooth 設定] で [接続設定] タブをクリックします。
3.
[ほかの Bluetooth デバイスからこのコンピュータを検索することを許可します。] チェック ボックスをオンにします。
メモ： 後で [ほかの Bluetooth デバイスからこのコンピュータを検索することを許可します。] チェック ボックスをオフにした場合、それまで接続されていたデバイスは引き続き接続可能です。
他の Bluetooth デバイスからこのコンピュータが検索されないようにするには：
•
[ほかの Bluetooth デバイスからこのコンピュータを検索することを許可します。] チェック ボックスをオフにします。
音による通知の種類を選択するには：
1.
[オーディオ ファイルの選択] をクリックします。
2.
[参照] をクリックし、使用するオーディオ ファイルの名前をクリックして [開く] をクリックします。
3.
[適用] をクリックします。
コンピュータが提供する Bluetooth サービスのプロパティを設定する
Bluetooth サービスは、コンピュータにインストールされたプログラムとリモートの Bluetooth デバイスとの間で、アクションを実行するために使用されます。Bluetooth デバイスは 1 つまたは複数のサービスを提供できます。Bluetooth デバイスとそのサービスの使い方の詳細については、「Bluetooth 対応コンピュータで他の Bluetooth デバイスを使用する」を参照してください。
このコンピュータで提供される Bluetooth サービスは次のとおりです。
•
プリンタ
•
Bluetooth イメージング
•
オーディオ ゲートウェイ
•
ヘッドセット
•
PIM の同期
•
ファックス
•
ファイル転送
•
PIM アイテム転送
•
ダイアルアップ ネットワーク
•
ネットワーク アクセス
•
Bluetooth シリアル ポート
[Bluetooth 設定] の [ローカル サービス] タブでは、このコンピュータが他の Bluetooth デバイスに提供するサービスのプロパティを設定できます。デフォルトでは、すべてのローカル サービスに対して、自動起動、セキュリティ保護された接続、およびリモート デバイスがサービスに接続しようとしたときの表示と音声による通知がオンに設定されています。[セキュリティ保護された接続] プロパティが設定されている場合、このコンピュータが他の Bluetooth デバイスに接続しようとするときに、2 つのデバイス間で Bluetooth セキュリティ コードの交換が必要になります。この手順によって、接続先のデバイスがアクセスを許可したデバイスであることが確実に識別されます。コードを交換すると、2 つの Bluetooth デバイスは、データを暗号化できるようになります。
次のサービスのプロパティを設定するには：
•
プリンタ
•
Bluetooth イメージング
•
オーディオ ゲートウェイ
•
ヘッドセット
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
タスク トレイの Bluetooth アイコン [image] を右クリックし、[Bluetooth 設定] をクリックします。
2.
[ローカル サービス] タブで、目的のサービスの名前をクリックして、[プロパティ] をクリックします。
3.
サービスが自動的に開始されないようにするには、[Bluetooth のプロパティ] の [全般] タブをクリックして、[自動的に起動] チェック ボックスをオフにします。
4.
サービスに、セキュリティ保護された接続が必要ない場合は、[セキュリティ保護された接続] チェック ボックスをオフにします。
5.
リモート Bluetooth デバイスがサービスに接続しようとしたときに通知を受け取らないようにするには、[Bluetooth のプロパティ] の [通知] タブをクリックし、[通知しない] チェック ボックスをオンにします。
6.
通知方法を変更するには、選択する方法に応じて [ビジュアル通知] チェック ボックスまたは [音による通知] チェック ボックスをオフにします。
7.
音による通知のサウンドの種類を変更するには、[オーディオ ファイル名] の一覧で別のオーディオ ファイルを選択します。
PIM 同期サービスのプロパティを設定するには：
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
Bluetooth アイコン [image] を右クリックして、[Bluetooth 設定] をクリックします。
2.
[ローカル サービス] タブで、[PIM の同期] をクリックして、[プロパティ] をクリックします。
3.
サービスが自動的に開始されないようにするには、[Bluetooth のプロパティ] の [全般] タブをクリックして、[自動的に起動] チェック ボックスをオフにします。
4.
サービスに、セキュリティ保護された接続が必要ない場合は、[セキュリティ保護された接続] チェック ボックスをオフにします。
5.
特定のデータ型の同期を有効にするには、[Bluetooth のプロパティ] の [全般] タブをクリックして、[同期] の各データ型の一覧で、そのデータ型に使用可能な PIM を選択します。
メモ： 使用可能なデータ型は次のとおりです。
•
名刺
•
カレンダー アイテム
•
電子メール
•
メモ
5.
自分の PIM データが他の Bluetooth 対応 PIM と同期されないようにするには、[同期しない] を選択します。
6.
電子メールに添付ファイルを含めるには、[電子メールの添付ファイル] の [このコンピュータが送受信した電子メールの添付ファイルを含める] チェック ボックスをオンにします。電子メールに添付ファイルを含めない場合は、このチェック ボックスをオフにします。
7.
リモート Bluetooth デバイスがサービスに接続しようとしたときに通知を受け取らないようにするには、[Bluetooth のプロパティ] の [通知] タブをクリックして、[通知しない] チェック ボックスをオンにします。
8.
通知方法を変更するには、選択する方法に応じて [ビジュアル通知] チェック ボックスまたは [音による通知] チェック ボックスをオフにします。
9.
音による通知のサウンドの種類を変更するには、[オーディオ ファイル名] の一覧で別のオーディオ ファイルを選択します。
ファックス サービスのプロパティを設定するには：
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
Bluetooth アイコン [image] を右クリックして、[Bluetooth 設定] をクリックします。
2.
[ローカル サービス] タブで、[ファックス] サービスをクリックして、[プロパティ] をクリックします。
3.
サービスが自動的に開始されないようにするには、[Bluetooth のプロパティ] の [全般] タブをクリックして、[自動的に起動] チェック ボックスをオフにします。
4.
サービスに、セキュリティ保護された接続が必要ない場合は、[セキュリティ保護された接続] チェック ボックスをオフにします。
5.
[モデム] の一覧で、ファックス サービスで使用するモデムを選択します。
6.
リモート Bluetooth デバイスがサービスに接続しようとしたときに通知を受け取らないようにするには、[Bluetooth のプロパティ] の [通知] タブをクリックし、[通知しない] チェック ボックスをオンにします。
7.
通知方法を変更するには、選択する方法に応じて [ビジュアル通知] チェック ボックスまたは [音による通知] チェック ボックスをオフにします。
8.
音による通知のサウンドの種類を変更するには、[オーディオ ファイル名] の一覧で別のオーディオ ファイルを選択します。
ファイル転送サービスのプロパティを設定するには：
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
Bluetooth アイコン [image] を右クリックして、[Bluetooth 設定] をクリックします。
2.
[ローカル サービス] タブで、[ファイル転送] サービスをクリックして、[プロパティ] をクリックします。
3.
サービスが自動的に開始されないようにするには、[Bluetooth のプロパティ] の [全般] タブをクリックして、[自動的に起動] チェック ボックスをオフにします。
4.
サービスに、セキュリティ保護された接続が必要ない場合は、[セキュリティ保護された接続] チェック ボックスをオフにします。
5.
Bluetooth 交換フォルダの場所を変更するには、[参照] をクリックして、フォルダの新しい場所を選択します。
通告： デフォルトでは、Bluetooth 交換フォルダはマイ ドキュメント内に配置されます。Bluetooth 交換フォルダの場所を変更する場合は、ルート ディレクトリやシステム フォルダに置かないようにしてください。Bluetooth 交換フォルダをルート ディレクトリやシステム フォルダに置くと、リモート デバイスがコンピュータのオペレーティング システムに対して破壊的な操作を行える可能性が生じます。
6.
リモート ユーザーに読み取り専用ファイルとフォルダの変更を許可するには、[リモート ユーザーに読み取り専用ファイルとフォルダの変更を許可] チェック ボックスをオンにします。
7.
隠しファイルと隠しフォルダへのアクセスを許可するには、[リモート ユーザーに隠しファイルと隠しフォルダへのアクセスを許可] チェック ボックスをオンにします。
8.
リモート Bluetooth デバイスがサービスに接続しようとしたときに通知を受け取らないようにするには、[Bluetooth のプロパティ] の [通知] タブをクリックし、[通知しない] チェック ボックスをオンにします。
9.
通知方法を変更するには、選択する方法に応じて [ビジュアル通知] チェック ボックスまたは [音による通知] チェック ボックスをオフにします。
10.
音による通知のサウンドの種類を変更するには、[オーディオ ファイル名] の一覧で別のオーディオ ファイルを選択します。
PIM アイテム転送サービスのプロパティを設定するには：
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
Bluetooth アイコン [image] を右クリックして、[Bluetooth 設定] をクリックします。
2.
[ローカル サービス] タブで、[PIM アイテム転送] サービスをクリックして、[プロパティ] をクリックします。
3.
サービスが自動的に開始されないようにするには、[Bluetooth のプロパティ] の [全般] タブをクリックして、[自動的に起動] チェック ボックスをオフにします。
4.
サービスに、セキュリティ保護された接続が必要ない場合は、[Bluetooth のプロパティ] の [全般] タブをクリックし、[セキュリティ保護された接続] チェック ボックスをオフにします。
5.
名刺を他のデバイスに送信できるようにするには、[名刺の要求] の一覧で、[必要に応じて名刺を選択する] または [常に同じ名刺を送信する] を選択します。名刺を送信しない場合は、[名刺を送信しない] を選択します。
6.
このコンピュータでリモート Bluetooth デバイスから PIM アイテムを受信できるようにするには、[受信アイテム] の各データ型の一覧で、[フォルダに保存] または [Outlook Express] (利用できる場合) を選択します。受信しない場合は、[許可しない] を選択します。
7.
Bluetooth 交換フォルダの場所を変更するには、[参照] をクリックして、フォルダの新しい場所を選択します。
通告： デフォルトでは、Bluetooth 交換フォルダはマイ ドキュメント内に配置されます。Bluetooth 交換フォルダの場所を変更する場合は、ルート ディレクトリやシステム フォルダに置かないようにしてください。Bluetooth 交換フォルダをルート ディレクトリやシステム フォルダに置くと、リモート デバイスがコンピュータのオペレーティング システムに対して破壊的な操作を行える可能性が生じます。
8.
電子メールに添付ファイルを含めるには、[電子メールの添付ファイル] の [このコンピュータが送受信した電子メールの添付ファイルを含める] チェック ボックスをオンにします。電子メールに添付ファイルを含めない場合は、このチェック ボックスをオフにします。
9.
リモート Bluetooth デバイスがサービスに接続しようとしたときに通知を受け取らないようにするには、[Bluetooth のプロパティ] の [通知] タブをクリックし、[通知しない] チェック ボックスをオンにします。
10.
通知方法を変更するには、選択する方法に応じて [ビジュアル通知] チェック ボックスまたは [音による通知] チェック ボックスをオフにします。
11.
音による通知のサウンドの種類を変更するには、[オーディオ ファイル名] の一覧で別のオーディオ ファイルを選択します。
ダイアルアップ ネットワーク サービスのプロパティを設定するには：
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
Bluetooth アイコン [image] を右クリックして、[Bluetooth 設定] をクリックします。
2.
[ローカル サービス] タブで、[ダイアルアップ ネットワーク] サービスをクリックして、[プロパティ] をクリックします。
3.
サービスが自動的に開始されないようにするには、[Bluetooth のプロパティ] の [全般] タブをクリックして、[自動的に起動] チェック ボックスをオフにします。
4.
サービスに、セキュリティ保護された接続が必要ない場合は、[セキュリティ保護された接続] チェック ボックスをオフにします。
5.
[モデム] の一覧で、ダイアルアップ ネットワーク サービスで使用するモデムを選択します。
6.
リモート Bluetooth デバイスがサービスに接続しようとしたときに通知を受け取らないようにするには、[Bluetooth のプロパティ] の [通知] タブをクリックし、[通知しない] チェック ボックスをオンにします。
7.
通知方法を変更するには、選択する方法に応じて [ビジュアル通知] チェック ボックスまたは [音による通知] チェック ボックスをオフにします。
8.
音による通知のサウンドの種類を変更するには、[オーディオ ファイル名] の一覧で別のオーディオ ファイルを選択します。
ネットワーク アクセス サービスのプロパティを設定するには：
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
Bluetooth アイコン [image] を右クリックして、[Bluetooth 設定] をクリックします。
2.
[ローカル サービス] タブで、[ネットワーク アクセス] サービスをクリックし、[プロパティ] をクリックします。
3.
サービスが自動的に開始されないようにするには、[Bluetooth のプロパティ] の [全般] タブをクリックして、[自動的に起動] チェック ボックスをオフにします。
4.
サービスに、セキュリティ保護された接続が必要ない場合は、[セキュリティ保護された接続] チェック ボックスをオフにします。
5.
他のデバイスがこのコンピュータとプライベート ネットワークを形成できるようにするには、[リモート デバイスに提供するサービスの種類を選択してください。] の一覧で、[ほかのデバイスがこのコンピュータとプライベート ネットワークを形成することを許可する。] を選択します。
6.
他のデバイスがこのコンピュータ経由でインターネット/LAN にアクセスできるようにするには、一覧で [ほかのデバイスがこのコンピュータ経由でインターネット/LAN にアクセスすることを許可する。] を選択します。
7.
他のデバイスがこのコンピュータへのネットワーク接続を確立できないようにするには、一覧で [このコンピュータへのネットワーク接続を許可しない。] を選択します。
8.
リモート Bluetooth デバイスがサービスに接続しようとしたときに通知を受け取らないようにするには、[Bluetooth のプロパティ] の [通知] タブをクリックし、[通知しない] チェック ボックスをオンにします。
9.
通知方法を変更するには、選択する方法に応じて [ビジュアル通知] チェック ボックスまたは [音による通知] チェック ボックスをオフにします。
10.
音による通知のサウンドの種類を変更するには、[オーディオ ファイル名] の一翌Y別のオーディオ ファイルを選択します。
Bluetooth シリアル ポート サービスのプロパティを設定するには：
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
Bluetooth アイコン [image] を右クリックして、[Bluetooth 設定] をクリックします。
2.
[ローカル サービス] タブで、[ネットワーク アクセス] サービスをクリックし、[プロパティ] をクリックします。
3.
サービスが自動的に開始されないようにするには、[Bluetooth のプロパティ] の [全般] タブをクリックして、[自動的に起動] チェック ボックスをオフにします。
4.
サービスに、セキュリティ保護された接続が必要ない場合は、[セキュリティ保護された接続] チェック ボックスをオフにします。
5.
[COM ポート] の一覧で、ダイアルアップ ネットワーク サービスで使用する COM ポートを選択します。
6.
リモート Bluetooth デバイスがサービスに接続しようとしたときに通知を受け取らないようにするには、[Bluetooth のプロパティ] の [通知] タブをクリックし、[通知しない] チェック ボックスをオンにします。
7.
通知方法を変更するには、選択する方法に応じて [ビジュアル通知] チェック ボックスまたは [音による通知] チェック ボックスをオフにします。
8.
音による通知のサウンドの種類を変更するには、[オーディオ ファイル名] の一覧で別のオーディオ ファイルを選択します。
他の Bluetooth デバイスのサービスへのアクセスに使用するクライアント アプリケーションのプロパティを設定する
[Bluetooth 設定] の [クライアント アプリケーション] タブでは、このコンピュータから他の Bluetooth デバイスのサービスにアクセスするために使用するクライアント アプリケーションのプロパティを設定できます。
各アプリケーションのプロパティを設定するには、アプリケーション名をクリックし、[プロパティ] をクリックします。[全般] タブでは、[セキュリティ保護された接続] プロパティのオン/オフを指定できます。デフォルトでは、ヒューマン インターフェイス デバイスを除くすべてのクライアント アプリケーションで、セキュリティ保護された接続がオンに設定されています。
PIM の同期、PIM アイテム転送、ダイアルアップ ネットワークなど一部のアプリケーションでは、アプリケーションの動作に関係する他の設定を行うことができます。
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
次のクライアント アプリケーションを使用できます。
•
Bluetooth イメージング
•
ヒューマン インターフェイス デバイス
•
プリンタ
•
オーディオ ゲートウェイ
•
ヘッドセット
•
PIM の同期
•
ファックス
•
ファイル転送
•
PIM アイテム転送
•
ダイアルアップ ネットワーク
•
ネットワーク アクセス
•
Bluetooth シリアル ポート
PIM 同期アプリケーションのプロパティを設定するには：
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
タスク トレイの Bluetooth アイコン [image] を右クリックし、[Bluetooth 設定] をクリックします。
2.
[クライアント アプリケーション] タブで、[PIM の同期] をクリックして、[プロパティ] をクリックします。
3.
アプリケーションに、セキュリティ保護された接続が必要ない場合は、[セキュリティ保護された接続] チェック ボックスをオフにします。
4.
特定のデータ型の同期を有効にするには、[同期] の各データ型の一覧で、そのデータ型に使用可能な PIM を選択します。
メモ： 使用可能なデータ型は次のとおりです。
•
名刺
•
カレンダー アイテム
•
電子メール
•
メモ
5.
自分の PIM データが他の Bluetooth 対応 PIM と同期されないようにするには、[同期しない] を選択します。
6.
電子メールに添付ファイルを含めるには、[電子メールの添付ファイル] の [このコンピュータが送受信した電子メールの添付ファイルを含める] チェック ボックスをオンにします。電子メールに添付ファイルを含めない場合は、このチェック ボックスをオフにします。
PIM アイテム転送アプリケーションのプロパティを設定するには：
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
タスク トレイの Bluetooth アイコン [image] を右クリックし、[Bluetooth 設定] をクリックします。
2.
[クライアント アプリケーション] タブで、[PIM アイテム転送] をクリックして、[プロパティ] をクリックします。
3.
アプリケーションに、セキュリティ保護された接続が必要ない場合は、[セキュリeィ保護された接続] チェック ボックスをオフにします。
4.
名刺を他のデバイスに送信するように指定するには、[名刺の送信] の一覧で、[必要に応じて名刺を選択する] または [常に同じ名刺を送信する] を選択します。
5.
受信した名刺を保存する場所を指定するには、[名刺の受信] の一覧で、[フォルダに保存] または [Outlook Express] を選択します。
6.
電子メールに添付ファイルを含めるには、[電子メールの添付ファイル] の [このコンピュータが送受信した電子メールの添付ファイルを含める] チェック ボックスをオンにします。電子メールに添付ファイルを含めない場合は、このチェック ボックスをオフにします。
ダイアルアップ ネットワーク アプリケーションのプロパティを設定するには：
メモ： 企業のセキュリティ ポリシーにより、プロパティの設定を変更できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
1.
Bluetooth アイコン [image] を右クリックして、[Bluetooth 設定] をクリックします。
2.
[クライアント アプリケーション] タブで、[ダイアルアップ ネットワーク] をクリックして、[プロパティ] をクリックします。
3.
アプリケーションに、セキュリティ保護された接続が必要ない場合は、[セキュリティ保護された接続] チェック ボックスをオフにします。
4.
一覧で、ダイアルアップ ネットワーク アプリケーションで使用するモデムを選択します。
ローカル Bluetooth デバイスを管理する
コンピュータに複数の Bluetooth デバイスがインストールされている場合は、優先的に使用するデバイスを指定できます。バッテリ電力の節約のため、使用されないデバイスは無効にできます。また、各デバイスについて、以下の情報を表示できます。
デバイス
•
名前
•
ステータス
-
アクティブ (優先)
-
非アクティブ
-
[無効]
•
種類
アクティブ デバイスのプロパティ
•
[デバイスのステータス] — デバイスが正常に機能しているか、または問題や競合があるかどうかを示します。
•
[製造元] — デバイスの製造会社
•
[ファームウェア リビジョン] — 製造元のファームウェア バージョン番号
•
[デバイス アドレス] — 製造時にこのデバイスに割り当てられた Bluetooth デバイス アドレス
•
[HCI バージョン] — ホスト コントローラ インターフェイスが準拠する Bluetooth 仕様のバージョン番号
•
[HCI リビジョン] — ホスト コントローラ インターフェイスが準拠する Bluetooth 仕様の改訂番号
•
[LMP バージョン] — Link Manager Protocol が準拠する Bluetooth 仕様のバージョン番号
•
[LMP サブ バージョン] — Link Manager Protocol が準拠する Bluetooth 仕様のサブ バージョン番号
メモ：
•
一度にアクティブにできる Bluetooth デバイスは 1 つだけです。
•
アクティブな Bluetooth デバイスを無効にした場合やステータスを非アクティブに変更した場合は、他の Bluetooth デバイスとの組み合わせをやり直す必要があります。
このコンピュータに接続されている Bluetooth デバイスを管理するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックし、[Bluetooth 設定] をクリックします。
2.
[診断] タブをクリックします。
アクティブなデバイスを問い合わせて、[デバイスのプロパティ] に表示されるデータを更新するには：
•
[診断] タブで [最新の情報に更新] をクリックします。
特定の Bluetooth デバイスを無効/有効にするには：
•
[診断] タブで、デバイスの名前をクリックしてから、[無効にする] または [有効にする] をクリックします。
優先的に使用する Bluetooth デバイスを指定するには：
•
[診断] タブで、デバイスの名前をクリックしてから、[優先に設定] をクリックします。
メモ：
•
Bluetooth デバイスを有効にしたときに、他の Bluetooth デバイスが [アクティブ (優先)] に設定されていると、有効にしたデバイスのステータスは自動的に [非アクティブ] に設定されます。このステータスは、使用可能であるが、優先されるデバイスではないということを意味します。
•
Bluetooth デバイスを有効にしたときに、[アクティブ (優先)] に設定されている Bluetooth デバイスが他にない場合、有効にしたデバイスのステータスは自動的に [アクティブ] に設定されます。
•
[Bluetooth 設定] が開いているときに、Bluetooth デバイスを取り付けたり取り外したりした場合は、[最新の情報に更新] をクリックすると、表示されている情報が更新されます。
•
使う必要のないデバイスがある場合は、無効にすると、バッテリ電力を節約できます。


Bluetooth 対応コンピュータで他の Bluetooth デバイスを使用する
Bluetooth キーボード、マウス、その他のヒューマン インターフェイス デバイスに接続する | このコンピュータが Bluetooth カメラ、携帯電話、または他の Bluetooth デバイスから送信された画像を受信できるように設定する | 他の Bluetooth デバイスと電子名刺を交換したり、PIM アイテムを他のデバイスに送信したりする
このコンピュータのオーディオ出力を Bluetooth ヘッドフォンまたは別のコンピュータのスピーカーで聞く | このコンピュータのファイルまたはフォルダを別の Bluetooth デバイスに送信する | このコンピュータの PIM データベースを他の Bluetooth デバイスの PIM データベースと同期する
Bluetooth プレイヤーのオーディオ出力をこのコンピュータで再生する | Microsoft Office アプリケーションからファイルを送信する | このコンピュータから Bluetooth プリンタに印刷を出力する
Bluetooth ハンズフリー オーディオ デバイスを電話に使用する | Microsoft Internet Explorer から Web ページを送信する | 別の Bluetooth デバイスから、このコンピュータに物理的に接続されている標準プリンタに印刷を出力する
Bluetooth ハンズフリー オーディオ デバイスを音声の録音と再生に使用する | Microsoft Internet Explorer から画像を送信する | このコンピュータと別の Bluetooth デバイスとの間に仮想シリアル ポート接続を確立する
他の Bluetooth デバイスのファイルにアクセスする | Bluetooth 電話、モデム、またはその他の Bluetooth デバイスを使用して、インターネットに接続する | Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する
他のBluetooth デバイスにこのコンピュータ上のファイルへのアクセスを許可する | Bluetooth 電話、モデム、その他の Bluetooth デバイスのファックス機能を使用する |
このコンピュータを Bluetooth 携帯電話のスピーカーフォンとして使用する | 他の Bluetooth デバイスまたはローカル エリア ネットワーク (LAN) へのネットワーク接続を設定する |
メモ： 企業のセキュリティ ポリシーにより、Bluetooth の一部の機能が利用できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。


Bluetooth キーボード、マウス、その他のヒューマン インターフェイス デバイスに接続する
メモ： 作業を開始する前に、お使いになるヒューマン インターフェイス デバイス (HID) に付属のマニュアルを参照し、デバイスを検索可能にする方法を調べておいてください。
Bluetooth キーボード、マウス、その他のヒューマン インターフェイス デバイスに接続するには：
1.
キーボード、マウス、またはその他のヒューマン インターフェイス デバイス (HID) にバッテリが正しく取り付けられていること、完全に充電されていること、接続ボタンの場所が分かっていることを確認します。
2.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
3.
デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
4.
[Bluetooth デバイス一覧] リストに HID アイコンが表示されたら、アイコンをクリックして [次へ] をクリックします。
5.
HID がキーボードの場合、[Bluetooth セキュリティ セットアップ] に表示される Bluetooth セキュリティ コードを入力して、ENTER キーを押します。
または
•
HID が、簡単に組み合わせを実行できる Bluetooth マウスまたはその他の Bluetooth ポインティング デバイスの場合は、[次へ] をクリックし、[完了] をクリックします。
•
簡単に組み合わせを実行できない Bluetooth マウスまたはその他の Bluetooth ポインティング デバイスの場合は、そのデバイスを使用して、[確認が必要] の [ここをクリックしてください] をクリックします。
これで Bluetooth HID が使用できるようになります。


このコンピュータのオーディオ出力を Bluetooth ヘッドフォンまたは別のコンピュータのスピーカーで聞く
メモ： 作業を開始する前に、お使いになる Bluetooth ヘッドフォンに付属のマニュアルを参照し、ヘッドフォンを検索可能にする方法を調べておいてください。
オーディオ出力を Bluetooth ヘッドフォンで聞くには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
ヘッドフォンを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
3.
[Bluetooth デバイス一覧] リストにヘッドフォン アイコンが表示されたら、アイコンをクリックして [次へ] をクリックします。
4.
このコンピュータとヘッドフォンを組み合わせるには、[Bluetooth セキュリティ セットアップ] で PIN コードを入力して [次へ] をクリックします。
メモ： PIN コードについては、デバイス付属のマニュアルを参照してください。
5.
[Bluetooth サービス一覧] で、ステレオ オーディオを提供するサービスのチェック ボックスをオンにし、[次へ] をクリックします。
6.
Bluetooth セットアップ ウィザード完了ページで、[完了] をクリックします。
7.
このコンピュータでメディア プレイヤーを開始します。
ヘッドフォンのステレオ オーディオ サービスの接続を切断するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[My Bluetooth Places を展開] をクリックします。
2.
ヘッドフォン アイコンを右クリックして、[切断] をクリックします。
別のコンピュータのスピーカーでステレオ オーディオを聴くには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[My Bluetooth Places を展開] をクリックします。
2.
[範囲内のデバイスを表示] をクリックします。
メモ： 場合によっては、接続先コンピュータを検索するために、[範囲内のデバイスの検索] を何回かクリックする必要があります。
3.
コンピュータの名前をクリックし、[使用可能なサービスの検索] をクリックします。
4.
ステレオ オーディオ アイコンを右クリックして、[ステレオ オーディオを接続] をクリックします。
メモ： 接続先コンピュータのステレオ オーディオ サービスにセキュリティ保護された接続が必要な場合、各コンピュータのタスク トレイに表示される Bluetooth セキュリティ メッセージと認証メッセージに応答する必要があります (「Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する」を参照)。
5.
このコンピュータでメディア プレイヤーを開始します。
ステレオ オーディオ サービスの接続を切断するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[My Bluetooth Places を展開] をクリックします。
2.
ステレオ オーディオ サービス アイコンを右クリックして、[切断] をクリックします。


Bluetooth プレイヤーのオーディオ出力をこのコンピュータで再生する
Bluetooth プレイヤーのオーディオ出力をこのコンピュータで再生するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
Bluetooth プレイヤーを検索可能にして、[Bluetooth セットアップ] で [次へ] をクリックします。
メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。
3.
Bluetooth プレイヤー アイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
4.
[Bluetooth サービス一覧] で、[オーディオ ゲートウェイ] チェック ボックスをオンにして、[次へ] をクリックします。
5.
[接続を開始する] チェックボックスはデフォルトでオンになっています。デフォルト設定をそのまま使って接続を開始するには、[完了] をクリックします。
これで、このコンピュータで Bluetooth プレイヤーのオーディオ出力を再生できるようになりました。
オーディオ ゲートウェイを切断するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[My Bluetooth Places を展開] をクリックします。
2.
Bluetooth オーディオ プレCヤー アイコンを右クリックして、[切断] をクリックします。


Bluetooth ハンズフリー オーディオ デバイスを電話に使用する
Bluetooth 対応コンピュータでは、ハンズフリー オーディオ デバイスを使用して、さまざまなインターネット テレフォニーおよびインスタント メッセージング サービスを利用できます (Skype™、Avaya™、Vonage®、AOL Instant Messenger™、Google Talk™、Yahoo!Messenger™、MSN Messenger など)。
Bluetooth ハンズフリー オーディオ デバイスを電話に使用するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
ハンズフリー オーディオ デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。
3.
ハンズフリー オーディオ デバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして、[次へ] をクリックします。
4.
このコンピュータとハンズフリー オーディオ デバイスを組み合わせるには、[Bluetooth セキュリティ セットアップ] で PIN コードを入力して [次へ] をクリックします。
5.
[Bluetooth サービス一覧] で、ハンズフリー オーディオを提供するサービスのチェック ボックスをオンにし、[次へ] をクリックします。
6.
Bluetooth セットアップ ウィザード完了ページで、[完了] をクリックします。
これで準備は完了です。ハンズフリー オーディオ デバイスを使用し、インターネット テレフォニー サービスを使用して、またはインスタント メッセージングのセッション中に電話の発信・着信を行うことができます。
Skype でハンズフリー オーディオ デバイスを使用するには：
お使いのハンズフリー オーディオ デバイスに接続すると、すぐに Skype を使用することができます。Skype はハンズフリー オーディオ デバイスを自動的に認識し、Bluetooth ハンズフリー オーディオ デバイスを使用するよう [Audio In/オーディオ入力] 設定と [Audio Out/オーディオ出力] 設定を調整し、お使いのデバイスに電話を転送します。デバイスのボタンを使用して、電話の承認、拒否、保留、終了、リダイヤルを行うことができます。
Avaya IP Softphone でハンズフリー オーディオ デバイスを使用するには：
1.
ハンズフリー オーディオ デバイスに接続したら、Avaya IP Softphone を起動します。
2.
[オーディオ] メニューで [Audio Tuning Wizard/オーディオ チューニング ウィザード] をクリックします。
3.
[Bluetooth ハンズフリー オーディオ] を主な再生と録音用のデバイスとして設定します。
4.
[完了] をクリックします。
これで、電話はお使いのハンズフリー オーディオ デバイスに自動的に転送されるようになりました。デバイスのボタンを使用して、電話の承認、拒否、保留、終了、リダイヤルを行うことができます。
その他のインターネット テレフォニーまたはインスタント メッセンジャー プログラムでハンズフリー オーディオ デバイスを使用するには：
1.
お使いのハンズフリー オーディオ デバイスを接続したら、インターネット テレフォニーまたはインスタント メッセンジャー プログラムを起動します。
2.
Bluetooth ハンズフリー オーディオを使用するよう、プログラムの再生 (オーディオ出力) 設定と録音 (オーディオ入力) 設定を調整します。
メモ： Bluetooth ソフトウェアは、オーディオ デバイスのオーディオ特性に基づいて、音質を設定します。
ハンズフリー オーディオ デバイスを切断するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[My Bluetooth Places を展開] をクリックします。
2.
ハンズフリー オーディオ アイコンを右クリックして、[切断] をクリックします。


Bluetooth ハンズフリー オーディオ デバイスを音声の録音と再生に使用する
Bluetooth ハンズフリー オーディオ デバイスを音声の録音と再生に使用するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
Bluetooth ハンズフリー オーディオ デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。
3.
Bluetooth ハンズフリー オーディオ デバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして、[次へ] をクリックします。
4.
このコンピュータとハンズフリー オーディオ デバイスを組み合わせるには、[Bluetooth セキュリティ セットアップ] で PIN コードを入力して [次へ] をクリックします。
メモ： PIN コードについては、デバイス付属のマニュアルを参照してください。
5.
[Bluetooth サービス一覧] で、ハンズフリー オーディオを提供するサービスのチェック ボックスをオンにし、[次へ] をクリックします。
6.
Bluetooth セットアップ ウィザード完了ページで、[完了] をクリックします。
7.
[Bluetooth ハンズフリー デバイスの設定] で、使用しているハンズフリー デバイスの種類を選択します。
8.
ハンズフリー デバイスで主に使用する音声プログラムを設定します。
これで準備は完了です。オーディオ ソフトウェア プログラムを実行し、Bluetooth ハンズフリー オーディオ デバイスを使用できます。
メモ：
•
ハンズフリー オーディオ デバイスが接続されると、Bluetooth ソフトウェアで、音声プログラムの入出力設定または録音と再生の設定が自動的に行われます。
•
Bluetooth ソフトウェアは、オーディオ デバイスのオーディオ特性に基づいて、音質を設定します。
ハンズフリー オーディオ デバイスを切断するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[My Bluetooth Places を展開] をクリックします。
2.
ハンズフリー オーディオ デバイスのアイコンを右クリックして、[切断] をクリックします。


他の Bluetooth デバイスのファイルにアクセスする
他の Bluetooth デバイスのファイルにアクセスするには：
1.
もう 1 台の Bluetooth デバイスが Bluetooth 対応コンピュータではない場合は、そのデバイスのファイル転送サービスを有効にします (この手順については、その Bluetooth デバイス付属のマニュアルを参照してください)。
2.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
3.
もう 1 台の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。
4.
もう 1 台のデバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
メモ： もう 1 台のデバイスのファイル転送サービスの [セキュリティ保護された接続] プロパティが設定されている場合は、使用するセキュリティ コードを入力して、Enter キーを押します。もう一台デバイスを操作するユーザーは、セキュリティ コードを知っていて、このコンピュータから送信される Bluetooth PIN コード要求に応答できる必要があります (「Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する」を参照)。セキュリティ コードを知らない場合や応答できない場合、組み合わせ処理は失敗します。2 台のデバイスの組み合わせが完了すると、アクセス許可を取得せずに、もう 1 台のデバイスのファイルにアクセスできるようになります。
5.
[Bluetooth サービス一覧] で、ファイル転送サービスのチェック ボックスをオンにし、[次へ] をクリックします。
6.
[完了] をクリックします。
これで準備が完了しました。もう 1 台の Bluetooth デバイスの Bluetooth 交換フォルダのファイルにアクセスできます。[My Bluetooth Places] で [ファイル転送] ショートカットを右クリックし、[エクスプローラ] をクリックしてもう 1 台の Bluetooth デバイスにある Bluetooth 交換フォルダを開きます。


他のBluetooth デバイスにこのコンピュータ上のファイルへのアクセスを許可する
他の Bluetooth デバイスにこのコンピュータ上のファイルへのアクセスを許可するには：
•
「コンピュータが提供する Bluetooth サービスのプロパティを設定する」の説明に従い、ファイル転送サービスのプロパティを設定します。
これで準備が完了しました。他の Bluetooth デバイスは、Bluetooth 交換フォルダのファイルにアクセスできます。
メモ： ファイル転送サービスの [セキュリティ保護された接続] プロパティを設定した場合は、他の Bluetooth デバイスが最初にこのコンピュータに接続しようとしたときに、そのデバイスから送信される Bluetooth セキュリティ コード要求に応答する必要があります (「Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する」を参照)。セキュリティ コードを知らない場合や応答できない場合、組み合わせ処理は失敗します。2 つのデバイスの組み合わせが完了すると、他のデバイスは、アクセス許可を取得せずに、このコンピュータのファイルにアクセスできるようになります。


このコンピュータを Bluetooth 携帯電話のスピーカーフォンとして使用する
このコンピュータを Bluetooth 携帯電話のスピーカーフォンとして使用するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
Bluetooth 携帯電話を検索可能にして、[Bluetooth セットアップ] で [次へ] をクリックします。
メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。
3.
Bluetooth 携帯電話のアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして、[次へ] をクリックします。
4.
[Bluetooth セキュリティ セットアップ] に携帯電話のセキュリティ コードを入力して、[次へ] をクリックします。
5.
お使いの携帯電話から、携帯電話画面のメッセージに応答し、携帯電話のキーパッドを使用して同じセキュリティ コードを入力します。
6.
[次へ] をクリックします。
7.
[Bluetooth サービス一覧] で、[ボイス ゲートウェイ] チェック ボックスをオンにして、[次へ] をクリックします。
8.
Bluetooth セットアップ完了ページで、[完了] をクリックします。
これで準備が完了しました。このコンピュータを携帯電話のスピーカーフォンとして使用できます。
メモ： コンピュータにマイクが装備されている必要があります。
このコンピュータを Bluetooth 携帯電話のスピーカーフォンとして使うのを終了するには
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[My Bluetooth Places を展開] をクリックします。
2.
Bluetooth 携帯電話のアイコンを右クリックして、[切断] をクリックします。


このコンピュータが Bluetooth カメラ、携帯電話、または他の Bluetooth デバイスから送信された画像を受信できるように設定する
このコンピュータが Bluetooth カメラ、携帯電話、または他の Bluetooth デバイスから送信された画像を受信できるように設定するには：
•
「コンピュータが提供する Bluetooth サービスのプロパティを設定する」の説明に従い、Bluetooth イメージング サービスのプロパティを設定します。
これで画像ファイルを受信できます。Bluetooth 対応コンピュータに画像ファイルを送信する方法については、Bluetooth カメラ、携帯電話、またはその他の Bluetooth デバイス付属のマニュアルを参照してください。受信したファイルは、このコンピュータの Bluetooth 交換フォルダに保存されます。


このコンピュータのファイルまたはフォルダを別の Bluetooth デバイスに送信する
このコンピュータのファイルを他の Bluetooth デバイスに送信するには：
1.
接続先 Bluetooth デバイスのファイル転送サービスが有効になっていることを確認します (「他の Bluetooth デバイスのファイルにアクセスする」を参照)。
2.
Windows エクスプローラで送信したいファイルのあるフォルダを開きます。
3.
ファイル名を右クリックして、[送る]、[Bluetooth] の順にポイントして、接続先 Bluetooth デバイスの名前をクリックします。
このコンピュータのフォルダを他の Bluetooth デバイスに送信するには：
1.
[My Bluetooth Places] を開きます。
2.
[範囲内のデバイスを表示] をクリックします。
3.
Windows エクスプローラを開き、送信したいフォルダのある場所に移動します。
4.
フォルダを [Bluetooth Neighborhood 全体] の接続先デバイス名にコピーするか、ドラッグします。
メモ： フォルダを他の Bluetooth デバイスに送信するときに、送信先 Bluetooth デバイスのファイル転送サービスの [セキュリティ保護された接続] プロパティが設定されている場合、送信先 Bluetooth デバイスを操作するユーザーがアクセスを許可する必要があります。ただし、[Bluetooth File Transfer Authorization/Bluetooth ファイル転送の認証] の [このデバイスがコンピュータのファイル転送サービスにアクセスすることを常に許可する。] チェック ボックスがオンになっている場合は、アクセス許可の操作は必要ありません。アクセスが許可されなかった場合、ファイル転送は失敗します。
送信されたファイルまたはフォルダは、接続先 Bluetooth デバイスの Bluetooth 交換フォルダに保存されます。


Microsoft Office アプリケーションからファイルを送信する
Microsoft®Office アプリケーションからファイルを送信するには：
1.
このコンピュータで、Microsoft Office アプリケーションを起動します。
2.
送信したいファイルを開きます。
3.
[ファイル] メニューをクリックし、[送信]、[Bluetooth] の順にポイントして、接続先 Bluetooth デバイスの名前をクリックします。
または
•
[その他] をクリックし、[デバイスの選択] リストでデバイス名をクリックして、[OK] をクリックします。


Microsoft Internet Explorer から Web ページを送信する
Microsoft Internet Explorer®から Web ページを送信するには：
1.
Internet Explorer を開き、送信したい Web ページに移動します。
2.
ツールバーで、[Bluetooth へ送る] アイコンをクリックします。
3.
Bluetooth へ送るウィザードの指示に従います。


Microsoft Internet Explorer から画像を送信する
Microsoft Internet Explorer から選択した画像を送信するには
1.
Internet Explorer を開き、送信したい画像のある Web ページに移動します。
2.
画像を右クリックして、[Send To Bluetooth Device/Bluetooth デバイスに送信] をクリックします。
3.
Bluetooth へ送るウィザードの指示に従います。


Bluetooth 電話、モデム、またはその他の Bluetooth デバイスを使用して、インターネットに接続する
ダイアルアップ ネットワーク サービス対応の Bluetooth 電話、モデム、またはその他の Bluetooth デバイスを使用して、インターネットに接続するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
もう 1 台の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。
3.
他のデバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
4.
[Bluetooth サービス一覧] で、ダイアルアップ ネットワーク サービスのチェック ボックスをオンにし、[次へ] をクリックします。
5.
[完了] をクリックします。
6.
モバイル サービス オペレータからユーザー名とパスワードが要求された場合は、該当のフィールドに入力します。
7.
[Dial (ダイアル)] ボックスにインターネット サービス プロバイダの電話番号を入力して、[Dial (ダイアル)] をクリックします。
メモ： 標準的な GPRS 接続では、[ユーザー名] ボックスと [パスワード] ボックスは空白のままにして、電話番号として *99# を使用します。
8.
他のデバイスに表示される認証メッセージに応答します。
ダイアルアップ ネットワーク接続を切断するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[My Bluetooth Places を展開] をクリックします。
2.
ダイアルアップ ネットワーク接続を設定したデバイスのアイコンを右クリックして、[切断] をクリックします。


Bluetooth 電話、モデム、その他の Bluetooth デバイスのファックス機能を使用する
ファックス サービスを提供する Bluetooth 電話、モデム、その他の Bluetooth デバイスのファックス機能を使用するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
もう 1 台の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。
3.
デバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
4.
[Bluetooth サービス一覧] で、ファックス サービスのチェック ボックスをオンにし、[次へ] をクリックします。
5.
[完了] をクリックします。
ファックスを切断するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[My Bluetooth Places を展開] をクリックします。
2.
ファックス接続を設定したデバイスのアイコンを右クリックして、[切断] をクリックします。


他の Bluetooth デバイスまたはローカル エリア ネットワーク (LAN) へのネットワーク接続を設定する
他のデバイスのネットワーク接続を利用して、他の Bluetooth デバイスまたはローカル エリア ネットワーク (LAN) へのネットワーク接続を設定するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
もう 1 台の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。
3.
デバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
4.
[Bluetooth サービス一覧] で、ネットワーク アクセス サービスのチェック ボックスをオンにし、[次へ] をクリックします。
5.
[完了] をクリックします。
ネットワーク アクセスを切断するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[My Bluetooth Places を展開] をクリックします。
2.
ネットワーク アクセス接続を設定したデバイスのアイコンを右クリックして、[切断] をクリックします。


他の Bluetooth デバイスと電子名刺を交換したり、PIM アイテムを他のデバイスに送信したりする
他の Bluetooth デバイスと電子名刺を交換したり、PIM アイテムを他のデバイスに送信したりするには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
もう 1 台の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
メモ： デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください。
3.
他のデバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
4.
[Bluetooth サービス一覧] で、PIM アイテム転送サービスのチェック ボックスをオンにし、[次へ] をクリックします。
5.
[完了] をクリックします。
6.
Microsoft Office Outlook メッセージに応答し、アクセスを許可します。
7.
[Bluetooth 名刺の選択] リストで、送信したい名刺のある PIM をクリックします。
8.
リストで 1 つまたは複数の連絡先をクリックし、[OK] をクリックします。
Bluetooth のプロパティで、[受信アイテム] の場所に Microsoft Outlook が選択されている場合、連絡先ファイルは、Microsoft OutlookÆ の連絡先フォルダに送信されます。[フォルダに保存] が選択されている場合、名刺は Bluetooth 交換フォルダに送信されます。
メモ： PIM 転送サービスの [セキュリティ保護された接続] プロパティがどちらかのデバイスで設定されている場合、受信側は、アクセス要求を受信したときにアクセスを許可できる必要があります。アクセスが許可されなかった場合、PIM 転送は失敗します。


このコンピュータの PIM データベースを他の Bluetooth デバイスの PIM データベースと同期する
このコンピュータの PIM データベースを他の Bluetooth デバイスの PIM データベースと同期するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
もう 1 台の Bluetooth デバイスを検索可能にしてから、[Bluetooth セットアップ] で [次へ] をクリックします。
メモ： デバイスを検索可能にする方法については、他のデバイス付属のマニュアルを参照してください。
3.
他のデバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
4.
[Bluetooth サービス一覧] で、PIM 同期サービスのチェック ボックスをオンにし、[設定] をクリックします。
5.
[Bluetooth のプロパティ] の [全般] タブにある [同期] で、データ型のリストごとに同期する PIM をクリックします。
6.
[次へ] をクリックします。
7.
[完了] をクリックします。
8.
Bluetooth サービス許可メッセージに応答し、PIM 同期サービスへのアクセスを許可します。


このコンピュータから Bluetooth プリンタに印刷を出力する
このコンピュータから Bluetooth プリンタに印刷を出力するには：
1.
プリンタ付属のマニュアルを参照して、プリンタが HCRP (Hardcopy Cable Replacement Profile) プロトコル互換かどうかを確認し、Bluetooth セキュリティ コードまたはパスキーを調べておきます。
2.
Bluetooth プリンタの電源を入れます。
3.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
4.
[Bluetooth セットアップ] で [次へ] をクリックします。
5.
[Bluetooth デバイス一覧] にプリンタ アイコンが表示されたら、アイコンをクリックして [次へ] をクリックします。
メモ： 複数のプリンタが表示され、使用したいプリンタがどれか分からない場合は、プリンタ下部に印刷されているシリアル番号を確認して、シリアル番号が同じプリンタをリストから選択します。シリアル番号は、マウスをプリンタ アイコンの上に置くと表示されます。
6.
プリンタの Bluetooth セキュリティ コードを入力して、[次へ] をクリックします。
メモ： Bluetooth プリンタの Bluetooth セキュリティ コードについては、プリンタ付属のマニュアルを参照してください。
7.
[Bluetooth サービス一覧] で、HCRP (Hardcopy Cable Replacement Profile) のチェック ボックスがオンになっていることを確認します。確認できたら、[完了] をクリックします。オンになっていない場合は、チェック ボックスをクリックしてから、[完了] をクリックします。
8.
[プリンタの追加ウィザード] の指示に従います。
メモ： プリンタのプリンタ ドライバは、コンピュータ上に存在するか、CD から入手できる必要があります。
9.
[プロパティ] で [OK] をクリックして、デフォルト設定を使用するか、設定を変更してから、[OK] をクリックします。
これで準備は完了しました。このコンピュータから Bluetooth プリンタに印刷を出力できます。


別の Bluetooth デバイスから、このコンピュータに物理的に接続されている標準プリンタに印刷を出力する
別の Bluetooth デバイスから、このコンピュータに物理的に接続されている標準プリンタに印刷を出力するには：
1.
ローカル プリンタが、このコンピュータにケーブルで物理的に接続されていること、および通常使うプリンタとして指定されていることを確認して、プリンタの電源を入れます。
2.
タスク トレイの Bluetooth アイコン [image] を右クリックし、[Bluetooth Places を展開] をクリックします。
3.
[Bluetooth サービスの表示] をクリックします。
4.
[プリンタ] を右クリックして、[有効] をクリックします。
5.
別のプリンタで印刷する方法については、Bluetooth デバイス付属のマニュアルを参照してください。
または
•
Bluetooth 対応コンピュータを使用している場合は、「このコンピュータから Bluetooth プリンタに印刷を出力する」を参照してください。
メモ： プリンタの [セキュリティ保護された接続] プロパティがいすれかのコンピュータで設定されている場合は、両方のコンピュータのユーザーがアクセスを許可し、Bluetooth セキュリティ コードを入力できる必要があります (「Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する」を参照)。セキュリティ コードの入力が完了すると、アクセスは自動的に許可され、これ以降セキュリティ コードの入力は不要になります。


このコンピュータと別の Bluetooth デバイスとの間に仮想シリアル ポート接続を確立する
このコンピュータと他の Bluetooth デバイスとの間に仮想シリアル ポート接続を確立するには：
1.
タスク トレイの Bluetooth アイコン [image] を右クリックして、[Bluetooth デバイスの追加] をクリックします。
2.
[Bluetooth セットアップ] で [次へ] をクリックします。
3.
他の Bluetooth デバイスのアイコンが [Bluetooth デバイス一覧] に表示されたら、アイコンをクリックして [次へ] をクリックします。
4.
[Bluetooth サービス一覧] で、シリアル ポート サービスのチェック ボックスをオンにし、[次へ] をクリックします。
5.
[完了] をクリックします。
他の Bluetooth デバイスを操作するユーザーは、このコンピュータから送信される認証要求に応答できる必要があります (「Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する」を参照)。接続に関連付けられている COM ポート名を確認し、プログラムがそのポートを使用するように設定します。
メモ： 特別な理由がない限り、デフォルトの COM ポート設定を変更しないでください。
仮想シリアル ポート接続を切断するには：
1.
このコンピュータで、[My Bluetooth Places] を開きます。
2.
[範囲内のデバイスを表示] をクリックします。
3.
無線シリアル接続が確立されているデバイスのアイコンを右クリックして、[Bluetooth シリアル ポートの切断] をクリックします。


Bluetooth セキュリティ メッセージおよび認証メッセージへ応答する
Bluetooth セキュリティ メッセージに応答するには：
2 台の Bluetooth デバイス間でセキュリティ保護された接続を確立する際は、PIN コード要求が 2 台のデバイスのいずれかまたは両方のタスク トレイに表示されます。この要求を無視すると、接続は失敗します。セキュリティ保護された接続処理を続行するには、[Bluetooth PIN Code Required/Bluetooth PIN コードが要求されました] メッセージの任意の場所をクリックします。続いてセキュリティ コードを入力します。他のデバイスに固定の PIN コードがある場合は、[Bluetooth PIN コード] ボックスにその PIN コードを入力します。PIN コードがない場合は、無作為に英数字を選択して文字列を作り、両方のデバイスで正確に入力します。
Bluetooth 認証メッセージに応答するには：
他の Bluetooth デバイスが、このコンピュータのセキュリティ保護されたサービスに接続しようとするときに、このコンピュータは認証要求を受信し、通知領域に表示します。サービスへのアクセスを許可するには、[Bluetooth の許可が要求されました] の任意の場所をクリックし、[Bluetooth サービス許可] で [OK] をクリックします。


法規制情報
標準
安全
一般規制情報
無線認可


安全
Broadcom ワイヤレス Bluetooth デバイスからは、ほかの無線装置類と同じように、無線周波数の電磁エネルギーが放射されます。しかし、当装置から放射されるエネルギー レベルは、携帯電話などの無線装置から放射される電磁エネルギーより低いレベルとなっています。Broadcom ワイヤレス Bluetooth デバイスは、無線周波数安全標準および勧告で規定されているガイドラインの範囲内で動作します。これらの標準や勧告は、科学産業界のコンセンサスと、複数のパネルによる審議や、広範囲にわたる研究論文の検討を続けている科学者により構成される委員会の評議結果などを反映しています。Broadcom ワイヤレス Bluetooth 装置は、ご使用になる状況や環境によっては、建物の所有者または当該団体の責任者により制限を受ける場合があります。
制限を受ける状況としては、以下のような場合があります。
•
旅客機内で Broadcom ワイヤレス Bluetooth 装置を使用する場合
•
Broadcom ワイヤレス Bluetooth 装置の利用が、その他の装置やサービスと干渉を起こしたり、それが危険であると認知・認識されている場合
特定の団体・企業内もしくは環境 (空港など) での無線装置利用に適用される規則について疑問がある場合は、当該団体に利用の確認を行なってから Broadcom ワイヤレス Bluetooth 装置のスイッチを入れてください。
注意事項：
•
爆破装置付近での使用に関する警告： ポータブル送信機 (無線ネットワーク装置など) は、遮蔽されていない雷管や爆発の可能性がある環境では操作しないでください。ただし、このような用途に適するように変更してある装置は除きます。
•
航空機内での使用： FCC および FAA の規定では、無線周波数無線装置は、航空機の重要な機器に干渉する可能性があるため、飛行中の操作が禁止されています。


一般規制情報
Broadcom ワイヤレス Bluetooth デバイスは、製品に添付されているユーザー用マニュアル文書に説明されているメーカーの各種取扱説明に従い、インストールならびに使用してください。各国ごとの認可に関しては、無線認可をご覧ください。Broadcom Corporation は、Broadcom ワイヤレス Bluetooth デバイスを無断で改造したり、Broadcom Corporation で指定されている接続ケーブルおよび装置を使用せず、代用品または付属物を使用したことに起因する無線・ラジオやテレビの観賞にはその責任を負いかねます。こうした不認可の変更、交換、取り付けによる干渉の修理はユーザーの責任範囲とします。Broadcom Corporation およびその指定販売代理店またはディストリビュータは、利用者がこれらのガイドラインへの準拠を怠ったことにより発生した法規制の違反ならびに損害に対しては製造者責任を負いかねます。
米国 - 連邦通信委員会 (FCC)
放射線被爆に関する FCC の声明
注意事項：
•
Broadcom ワイヤレス Bluetooth デバイスの放射出力電力は FCC の無線周波数照射線量限界値をはるかに下回るものです。しかし、通常操作時では、Broadcom ワイヤレス Bluetooth デバイスと人体との接触は最低限に抑えてください。FCC 無線周波数の照射線量限界値を超えることがないよう、ノートブックに取り付けたアンテナと利用者 (または近くにいる人) との間には少なくとも 20 cm の距離をとるようにしてください。
•
これらのデバイスは、特定の OEM 構成で設置された場合、ポータブルの放射状況 (人間とアンテナの距離が 20 cm 以内の状況) でも FCC RF 放射条件に準拠していることが評価および証明されています。承認された構成の詳細については、デバイスに記載されている FCC ID 番号を入力して、サイト http://www.fcc.gov/oet/ea を参照してください。
干渉に関する宣言
本デバイスは、FCC 規定の Part 15 に準拠しています。装置の動作は以下の 2 種類の条件に準じています。(1) デバイスは有害な干渉を起こさない。(2) デバイスは望ましくない操作により発生した干渉にも対応できる。
本機器はテスト済みであり、FCC 規定の Part 15 に基づく Class B デジタル装置の制限に準拠していることが確認済みです。これらの制限は、この機器を住宅地で設置する際に、有害な干渉に対して妥当な保護を提供するように設定されています。この装置は無線周波エネルギーを発生させ、使用し、また放射することがあります。説明に従わずに設置したり使用したりすると、無線通信に有害な干渉を起こすことがあります。ただし、特定の設置環境で干渉が起きないことを保証するものではありません。本機器がラジオ、テレビの受信機に有害な干渉を与える原因となっている場合は (本機器の電源を入/切することで原因となっているかが判別できます)、次の方法で干渉を取り除くようにしてください。
•
設置場所を変える。
•
本機器と受信機の距離を離す。
•
受信機を接続しているコンセントと別系統回路のコンセントに本機器を接続する。
•
販売店または経験のある無線技術者に相談する。
メモ：
•
Broadcom ワイヤレス Bluetooth デバイスは、製品に添付されているユーザー用マニュアル文書に説明されているメーカーの各種取扱説明に従い、インストールならびに使用してください。他の方法で設置または使用すると、FCC 規定の Part 15 に違反することになります。Broadcom により明示的に承認されていない変更を行った場合は、機器を操作する資格を失うことがあります。
•
これらのデバイスを他のアンテナまたは送信機と共に設置したり、動作させたりしないでください。
ブラジル
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
カナダ － IC (Industry Canada)
当装置は Industry Canada RSS210 に準拠しています。
注意事項： 電波放射の危険性があります。この無線装置を装着する場合は、アンテナの位置または向きを確認し、Health Canada が国民に対して規制する RF 領域を超えないようにしてください。Health Canada の Web サイト http://www.hc-sc.gc.ca/rpb で参照できる Safety Code 6 を参照してください。
ヨーロッパ EU 適合宣言
この機器は、欧州連合指令 1999/5/EC の基本的な要件に準拠しています。
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
English
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
フランス
ワイヤレス周波数は、国のすべての分野で、公用、私用を問わず、次の条件により使用することができます。
•
室内用： 最大出力 (EIRP) 100 mW、周波数帯 2400 ～ 2485.5 MHz
•
屋外用： 最大出力 (EIRP) 100 mW、周波数帯 2400 ～ 2454 MHz、および最大出力 (EIRP) 10 mW、周波数帯 2454 ～ 2483.5 MHz
韓国
公共の安全に関わるまたは関連する目的で無線装置を操作することは禁じられています。
台湾交通部電信総局 (DGT/NCC)
第 12 条： ユーザーは、台湾 DGT/NCC の許可がない限り、周波数や送信出力を変更すること、あるいは、認定された低出力無線周波数デバイスの元の設計特性や動作機能を改変することはできません。
第 14 条： 低出力無線周波数デバイスは、航空機の安全に影響を与えない、あるいは合法的な通信に干渉しないものとします。そのような影響や干渉が生じた場合は、ユーザはデバイスの動作をすぐに停止することとします。合法的な通信は、電気通信法に準拠する無線通信操作として定義されます。低出力無線周波数デバイスは、合法的な通信および工業、科学、および医学 (ISM) で使用する電波機器からの干渉を許容する必要があります。


無線認可
無線デバイスは、デバイスの使用が許可されている国でのみ使用してください。
米国と日本以外の国では、([コントロール パネル] の) [地域と言語のオプション] で [場所] タブを選択し、場所の設定が Broadcom ワイヤレス Bluetooth デバイスを使用している国になっていることを確認してください。これによって、送信電力が地域の規定に準拠していることが確認され、動作パフォーマンスが最適化されます。製品を使用する国で許可されている電力および周波数の設定から逸脱した場合は、国内法令違反になり、当該の処罰を受けることがあります。


トラブルシューティング
[Bluetooth Neighborhood 全体] に表示される組み合わせ済みのデバイスに接続できません。
•
デバイスの電源が入っていること、デバイスが通信範囲内にあること、検索可能モードになっていること (デバイスを検索可能にする方法については、デバイス付属のマニュアルを参照してください) を確認します。組み合わせを実行したデバイスは、電源のオン・オフ、通信範囲内に存在するかどうか、検索可能モードかどうかに関係なく、[Bluetooth Neighborhood 全体] リストに表示されます。
•
デバイスの Bluetooth 無線がオンになっていることを確認します (方法についてはデバイス付属のマニュアルを参照してください)。組み合わせたもう一方のデバイスが Bluetooth コンピュータの場合、タスク トレイに Bluetooth アイコンが表示されていることを確認します (「Bluetooth ツールの使用」を参照)。
•
Bluetooth デバイスをこのコンピュータ以外の別の Bluetooth デバイスと接続した場合 (たとえば、ヘッドフォンを携帯電話と接続した場合)は、このコンピュータへの既存の接続を削除して、再度接続してください。
メモ： 企業のセキュリティ ポリシーにより、Bluetooth の一部の機能が利用できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
接続しようと思っているデバイスが [Bluetooth Neighborhood 全体] に表示されません。
•
デバイスの電源が入っていること、デバイスが通信範囲内にあること、検索可能モードになっていることを確認します。「他の Bluetooth デバイスを検索する」を参照してください。
このコンピュータから Bluetooth プリンタに印刷を出力できません。
•
そのプリンタで以前に印刷したことがある場合は、プリンタが通信範囲内にあること、電源が入っていること、正常に機能していること、コンピュータとの組み合わせが削除されていないことを確認します。
•
初めて印刷する場合は、プリンタのインストールが完了しているかどうかを確認します。インストールされていない場合は、「このコンピュータから Bluetooth プリンタに印刷を出力する」を参考にして、プリンタをインストールしてください。インストールが完了している場合は、手順どおりに作業を行ったかどうかを確認します。
メモ： 企業のセキュリティ ポリシーにより、Bluetooth の一部の機能が利用できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
別の Bluetooth コンピュータから、このコンピュータに物理的に接続されている標準プリンタに印刷を出力できません。
•
そのプリンタで以前に印刷したことがある場合は、印刷を行うコンピュータが、このコンピュータの通信範囲内にあること、このコンピュータとの組み合わせを実行済みであること、プリンタとこのコンピュータの電源が入っていること、プリンタが正常に動作していること、プリンタがこのコンピュータの通常使用するプリンタに設定されていることを確認します。
•
そのプリンタで以前に印刷したことがない場合は、「別の Bluetooth デバイスから、このコンピュータに物理的に接続されている標準プリンタに印刷を出力する」の手順どおりにプリンタのインストールが完了していることを確認します。インストールが完了していない場合は、上記の手順に従ってインストールをやり直してください。
メモ： 企業のセキュリティ ポリシーにより、Bluetooth の一部の機能が利用できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
ファックス サービスを提供する Bluetooth 電話機、モデム、その他のデバイスのファックス機能を使用してファックスを送信することができません。
•
ファックス サービスを提供するデバイスが、ファックス モデムではなく、別のデバイスを使用するように設定されている可能性があります。
メモ： 企業のセキュリティ ポリシーにより、Bluetooth の一部の機能が利用できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。
ヘッドフォンの音量を調整できません。
•
ヘッドフォンの音量が最小に設定されていないかどうかを確認します。
•
音量の調整には、コンピュータのマスター ボリューム コントロールではなく、メディア プレイヤーのボリューム コントロールを使用します。
携帯電話と通信できません。または、携帯電話に再接続できません。
•
携帯電話が検索可能モードであること、通信範囲内にあること、Bluetooth 無線がオンになっていることを確認します。「他の Bluetooth デバイスを検索する」を参照してください。
メモ： 企業のセキュリティ ポリシーにより、Bluetooth の一部の機能が利用できない場合があります。機能が IT 管理者によって無効にされている場合は、その機能を実行しようとするとメッセージが表示されます。詳細を知りたい場合や、不明な点がある場合は、IT 管理者に問い合わせてください。